PDF-tiedostojen tulostaminen

Päivitetty viimeksi 7. syyskuuta 2026

Opi tulostamaan PDF-tiedostoja Adobe Acrobat Readerilla. 

PDF-tiedoston tulostaminen

Valitse Tiedosto > Tulosta tai napsauta työkalurivin -kuvaketta.

Valitse tulostin ja tulostettavien kopioiden määrä.

(Valinnainen) Avaa Tulostimen ominaisuudet valitsemalla Ominaisuudet. Lisätietoja on tulostimen dokumentaatiossa.

Valitse Tulostettavat sivut -kohdasta jokin vaihtoehto:

  • Kaikki – tulostaa PDF-tiedoston kaikki sivut.
  • Nykyinen sivu – tulostaa PDF-tiedoston nykyisen sivun.
  • Sivut – määrittää tulostettavien sivujen joukon. Voit määrittää yksittäisiä sivunumeroita, sivunumeroalueen tai niiden yhdistelmän. Esimerkiksi: 1, 6–18, 33, 98.
  • Lisävaihtoehtoja – määrittää lisäasetuksia, kuten parilliset tai parittomat sivut ja käänteiset sivut.

Määritä muut asetukset vaatimustesi mukaan:

  • Sivun koko ja käsittely
  • Suunta
  • Kommentit ja lomakkeet
Muistiinpano

Kun muutat asetuksia, näyttöön tulee tulostuksen esikatselu. Voit esikatsella muita sivuja napsauttamalla alareunassa olevia nuolipainikkeita.

Valitse tarvittaessa Sivun määrittely, niin voit muuttaa paperikokoa, paperilähdettä tai paperin suuntaa.

Valitse Tulosta.

Yleiset tulostustehtävät

Tulostaminen molemmille puolille

Voit tulostaa kaksipuolisesti, jos tulostimesi tukee paperin molemmille puolille tulostamista (kaksipuolista tulostamista).  

Huomautus: Tulostusta arkin molemmille puolille kutsutaan myös kaksipuoliseksi tulostukseksi.

Asetukset määräytyvät tulostinohjaimen mukaan, eivät Adobe Acrobatissa tai Adobe Readerissa. Tarkista tulostimesi ohjeista, mitä ominaisuuksia tulostin tukee.

  • Ota Tulosta-valintaikkunassa käyttöön tulostaminen molemmille puolille ja valitse käännettävä reuna.
Muistiinpano

Voi olla, että vaikka tulostin tukee kaksipuolista tulostusta, tämä asetus ei näy Tulosta-valintaikkunassa. Sellaisissa tapauksissa voit käyttää tätä asetusta suoraan tulostimen oletusarvoissa napsauttamalla tulostimen asetuksia.

Mustavalkotulostus

Voit tulostaa värillisen PDF:n harmaasävyisenä (tätä kutsutaan myös yhdistelmäharmaaksi).

  • Ota Tulosta-valintaikkunassa käyttöön Tulosta harmaasävyisenä.

Tulostaminen eri koossa

Voit pienentää tai suurentaa tulostettavia sivuja. Voit automaattisesti skaalata sivun paperille sopivaksi tai muuttaa skaalausprosenttia manuaalisesti.

  • Valitse Tulosta-valintaikkunasta Koko ja määritä skaalausasetukset.

Suurikokoisten asiakirjojen tulostaminen

Voit tulostaa suuren dokumentin, kuten julisteen, jakamalla sivun useiksi arkeiksi (eli "osittamalla" sen). Juliste-asetus laskee, kuinka monta arkkia tarvitaan. Voit säätää alkuperäisen kuvan tai julisteen kokoa paperin mukaan ja määrittää, miten paljon ruudut menevät limittäin. Tämän jälkeen voit yhdistellä ruudut.

  • Valitse Tulosta-valintaikkunasta Juliste ja määritä ositusasetukset.

Useiden sivujen tulostaminen arkille

Voit tulostaa yhdelle paperiarkille useita PDF-tiedoston sivuja. Useiden sivujen tulostamista arkille kutsutaan myös n-up-tulostukseksi (esimeriksi 2-up tai 6-up). Voit määrittää, järjestetäänkö sivut arkille vaakasuunnassa vai pystysuoriksi sarakkeiksi.

  • Valitse Tulosta-valintaikkunassa Useita ja määritä sitten yhdelle arkille tulostettavat sivut ja muut niihin liittyvät asetukset.

Vihkojen tulostaminen

Voit tulostaa useita sivuja sisältävän dokumentin kirjaseksi. Sivut asetellaan niin, että kullakin arkilla on kaksi sivua. Kun kaksipuoliset sivut lajitellaan, taitetaan ja nidotaan, tuloksena on kirja, jonka sivut ovat oikeassa järjestyksessä.

  • Valitse Tulosta-valintaikkunasta Vihko ja määritä vihkon asetukset.

Tulosta kommentit

Voit tulostaa kommentit paikoillaan (kuten sivulla olevat tarralaput), luettelona tai yhteenvetona.

Suorita Kommentit ja lomakkeet -osassa jokin seuraavista:

  • Valitse avattavasta luettelosta vaihtoehto.
  • Valitse Kommenttien yhteenveto.

Sivun osan tulostaminen

Voit tulostaa PDF-tiedoston sivun osan. Valitse haluamasi tulostettava sivun osa Tilannekuva-työkalulla. Alue voi sisältää tekstiä, kuvia tai molempia. Voit tulostaa valitun alueen täysikokoisena tai muuttaa sen kokoa paperille sopivaksi.

  1. Valitse Muokkaa > Ota tilannekuva.
  2. Valitse sivun osa piirtämällä suorakulmio.
  3. Valitse Tiedosto > Tulosta.
  4. Valitse Tulosta-valintaikkunasta Valittu grafiikka.

Värien päällepainatuksen simulointi

Päällepainatuksen simulointi jäljittelee sitä, miltä värillisen kuvamateriaalin sekoitus ja päällepainatus näyttää tulostettuna offsetpainossa. Voit jäljitellä päällepainatuksen vaikutuksia väritulostimella valitsemalla Tulostuksen lisäasetukset -valintaikkunasta vaihtoehdon Jäljittele päällepainatusta. Päällepainatuksen jäljittely muuntaa spottivärit prosessiväreiksi tulostusta varten. Jos aiot käyttää tiedostoa lopullisena tulosteena, älä valitse Jäljittele päällepainatusta.

Muistiinpano

Väritulostimien tulostusjäljen laatu vaihtelee merkittävästi. Siksi palveluntarjoajalta saatavat vedokset ovat paras tapa varmistaa, miltä lopullinen tuloste näyttää.

Kolme limittyvää ympyrää ilman päällepainatusta (vasemmalla) verrattuna kolmeen limittyvään ympyrään, joissa käytetään päällepainatusta (oikealla).

Mitä teen, jos Acrobat Reader pyytää tallentamaan tiedoston, kun dokumentti tulostetaan?

Jos Acrobat Reader pyytää tallentamaan tiedoston, kun valitset Tulosta, napsauta tulostuksen lisäasetukset -valintaikkuna ja poista Tulosta tiedostoon -kohdan valinta.

Huomautus:  

  • Varmista, että olet valinnut tulostuksen fyysiseen tulostimeen etkä Adobe PDFXPS/Send noteen tai johonkin muuhun virtuaaliseen tulostimeen.
  • Tulosta tiedostoon -asetus oli käytettävissä Tulosta-valintaikkunassa Acrobat 10.X -versioihin asti.

Tulosta PDF-tiedostoja kommenttien kanssa

PDF-dokumenteissa voi olla tiettyjä merkintöjä (esimerkiksi ponnahdusviestejä), jotka eivät tulostu oletusarvoisesti, ellet halua niiden tulostuvan.

Tämä on suunniteltu tarkoituksella, jotta tällaiset merkinnät eivät peitä niiden takana olevaa sisältöä.

Joissakin tapauksissa saatat kuitenkin haluta tulostaa ne. Jos haluat tulostaa ponnahdusviestit ja muut merkinnät:

  1. Siirry valikkoon Muokkaa > Oletusarvot.
  2. Valitse Kommentointi Luokat-luettelosta.
  3. Ota Tulosta huomautukset ja ponnahdusikkunat -asetus käyttöön.