PDF-tiedostojen käyttäminen

Päivitetty viimeksi 7. syyskuuta 2026

Opi hakemaan sisältöä PDF-tiedostoistasi Adobe Acrobat Readerilla. 

PDF-tiedostojen tallentaminen

Jos PDF:n tekijä on ottanut käyttöön paikallisen tallennuksen, voit tallentaa kopion PDF:stä tai PDF-portfolion.

Verkkoselain

  • Voit tallentaa PDF-tiedoston napsauttamalla PDF-näytön alaosassa olevan heijastusnäytön Tallenna tiedosto -kuvaketta .

HUD-työkalurivi verkkoselaimessa
HUD-työkalurivi verkkoselaimessa

  • Voit tallentaa PDF-tiedoston valitsemalla Tiedosto > Tallenna tai napsauttamalla PDF-näytön alaosassa olevan heijastusnäytön Tallenna tiedosto -kuvaketta . Tallenna nimellä -valintaikkuna tulee näyttöön. Valitse PDF-tiedoston tallennussijainti ja napsauta sitten Tallenna.

Acrobat Reader -sovellus

Huomautus: Tallennustoiminto näyttää ensimmäisellä kerralla Tallenna nimellä -valintaikkunan oletusarvoisesti. Valintaikkuna ei enää tule näkyviin, kun tallennat myöhempiä muutoksia samaan tiedostoon, jos se on avattuna Readerissa. Tämä oletustoiminnallisuus johtuu Readerin suojaustilan asetuksesta, joka estää PDF-tiedoston mahdollisen peukaloinnin, kun se avataan Readerissa. Voit poistaa Readerin suojatun tilan käytöstä (ei suositella) valitsemalla Muokkaa > Oletusarvot > Suojaus (parannettu) ja poistamalla Ota suojattu tila käyttöön käynnistyksen yhteydessä -valintaruudun valinnan.

  • Jos haluat luoda PDF:stä kopion, valitse Tiedosto > Tallenna nimellä.
  • Jos haluat tallentaa PDF-tiedoston helppokäyttöisenä tekstinä, valitse Tiedosto > Tallenna muussa muodossa > Teksti.

PDF-tiedostojen tarkasteleminen ja selaaminen

Tee jokin seuraavista:

  • Acrobat Readerissa voit suurentaa tai pienentää sivua käyttämällä PDF-näkymän alaosassa olevan HUD-työkalupalkin zoomaus-, suurennus- ja sovitustoimintoja.
HUD-työkalurivi
Heijastusnäyttö-työkalupalkki sisältää toiminnot Valinta, Zoomaus, Suurennus, Sivun pienoiskuva ja Sovita sivulle.

Voit käyttää myös päätyökalupalkin ja vasemman suunnistusruudun pikanavigointitoimintoja.

Näiden toimintojen avulla siirtyminen on nopeaa
Näiden toimintojen avulla siirtyminen on nopeaa

A. Siirry tietylle sivulle määrittämällä sivunumero ja painamalla Enter. B. Siirry nopeasti seuraavalle ja edelliselle sivulle. C. Voit liikkua visuaalisesti napsauttamalla vasemman suunnistusruudun Sivun pienoiskuvat -kuvaketta. D. Voit kiinnostuksen kohtaan napsauttamalla vasemman suunnistusruudun Kirjanmerkit-kuvaketta. 

Jos haluat määrittää sivun vierityksen ja monisivuisen näkymän asetukset, valitse Näytä > Sivun näyttö -valikko. Napsauta selaimessa Acrobat Reader -työkaluriviä hiiren kakkospainikkeella ja valitse Sivun näyttö.

Zoomaaminen tiettyyn alueeseen

  • Napsauta dokumenttia hiiren kakkospainikkeella ja valitse ponnahdusvalikosta Valinnan zoomaus. Vedä kohdistin suurennettavan alueen yli.

  • (Vain Acrobat Reader -sovellus, ei selain) Valitse Näytä > Zoomaa -valikosta Dynaaminen zoomaus, Panoroi ja zoomaa tai Luuppityökalu . Lisätietoja kustakin asetuksesta on Acrobatin ohjeen PDF-näkymien mukauttaminen -kohdassa.

Tietojen etsiminen PDF-tiedostosta

  • Napsata asiakirjaan hiiren kakkospainikkeella ja valitse ponnahdusvalikosta Etsi. Kirjoita hakusana asiakirjaikkunan oikeaan yläkulmaan ja siirry kuhunkin esiintymään Seuraava- tai Edellinen -painikkeella.

Voit etsiä sivun sisällöstä tekemällä jomman kumman seuraavista toimista:

Napsauta dokumenttia hiiren kakkospainikkeella ja valitse Etsi.
Saadaksesi hakukentän näkyviin napsauta asiakirjaa hiiren kakkospainikkeella ja valitse Etsi.

  • Jos haluat suorittaa monimutkaisemman haun kokonaisista sanoista, lauseista, kommenteista ja muista vaihtoehdoista, tee jompikumpi seuraavista:

    • Avaa Tarkennettu haku -ruutu painamalla verkkoselaimessa näppäinyhdistelmää Ctrl+Shift+F.

    • Valitse Acrobat Reader -sovelluksessa Muokkaa > Tarkennettu haku.

    Voit edelleen mukauttaa hakua valitsemalla etsintäikkunan alareunasta Näytä lisää asetuksia. Lisätietoja on Acrobatin ohjeen Haun lisäasetukset -kohdassa.

PDF-portfolion tarkastelu ja haku

PDF-portfolio on kokoelma eri muodoissa olevia tiedostoja, jotka on luotu eri sovelluksilla. Voit käyttää Readerin hakutyökaluja etsiäksesi tekstiä koko PDF-portfoliosta. Kirjoita etsittävä teksti Haku-ruutuun PDF-portfolion työkalurivillä. Hakutulokset näyttävät kaikki tiedostot, joista teksti löytyi.

  • PDF-tiedostojen kohdalla voit laajentaa luettelon nähdäksesi tulokset asiayhteydessä. Napsauttamalla hakutulosta siirryt tekstin sijaintiin PDF-tiedostossa.

  • Jos kyseessä on muun tyyppinen tiedosto, napsauta Avaa ja suorita haku kyseiseen tiedostoon.