Kun lähettäjä lataa tiedoston Adobe Signiin, näyttöön tulee seuraava virheilmoitus: ”Adobe Sign ei pystynyt luomaan sopimusta, koska asiakirjasta ei voi tehdä pienoiskuvaa.”
Ympäristö
Adobe Sign -lähetysnäyttö
Syy
Tämä on asiakirjakohtainen ongelma. Monet mahdolliset syyt voivat estää tiedoston oikeanlaisen käsittelyn ja hahmonnuksen, kun se lähetetään Adobe Sign -verkkosovelluksessa. Esimerkkejä:
- PDF tai tiedosto on vahingoittunut.
- Tiedostotyyppiä ei tunnisteta.
- PDF-tiedostot on luotu muilla kuin Adoben ohjelmilla.
- Dynaaminen PDF voidaan luoda esimerkiksi Adobe Life Cycle Designerilla tai Adobe InDesignilla.
- Salasanalla suojattu asiakirja.
- Liian monta upotettua kuvaa/tasoa tai muuta artefaktia, jotka voivat aiheuttaa erilaisia ajoittaisia käsittelyvirheitä.
Ratkaisu
Korjaa virhe tasoittamalla alkuperäinen PDF-tiedosto Adobe Acrobatilla.
Mitä on tasoittaminen?
Tasoittaminen siirtää allekirjoitusmerkinnän ulkoasun sivun sisältöön ja poistaa tehokkaasti vuorovaikutteiset elementit säilyttäen kuitenkin visuaalisen ulkoasun. Adoben Tulosta PDF-tiedostoon -toiminto tasoittaa asiakirjan ja palauttaa kaikki asetukset oletusarvoihinsa.
PDF-tiedoston tasoittamisen vaiheet (Adobe Acrobatilla)
- Avaa PDF-tiedosto sovelluksessa Adobe Acrobat (ei Adobe InDesign eikä Adobe Reader).
- Napsauta Tiedosto > Tulosta > Valitse tulostimeksi ”Adobe PDF” > Napsauta OK.
- Sinua pyydetään tallentamaan uusi tuloste. Vihje: Käytä toista tiedostonimeä.
- Voit tämän jälkeen ladata tämän juuri tasoitetun PDF-asiakirjan ilman muita ongelmia.
Älä koske mihinkään asiakirjan ”tulostuksen” aikana, ettet aiheuta lisävirheitä.
Lisätietoja
Katso Allekirjoituksen tukemat asiakirjamuodot:
- Adobe PDF (.pdf)
- Microsoft Word (.doc ja .docx)
- Microsoft Excel (.xls ja .xlsx)
- Microsoft PowerPoint (.ppt ja .pptx)
- Teksti (.txt)
- Rich Text (.rtf)
- Grafiikka (.tif, .jpg, .jpeg, .gif, .bmp ja .png)
- Verkko (.htm tai .html)