Issue

After applying a feather effect nothing happens.

Reason

You must press the delete key to remove the excess selection after feathering in order to see the desired effect.

Solution

1 Enter image edit mode. Objects must be converted to images to perform the following steps. If your object is not an image, choose Modify > Image Object (Fireworks 1) or Modify > Merge Images to convert a vector object to an image.
2 With a selection tool such as the marquee, lasso, or magic wand, select pixels within the image that will have a feathered edge.
3 ChooseSelect > Feather (Fireworks 1) Edit > Feather (Fireworks 2 and 3) and type a value to set the feather radius.
4 Click OK.
5

Now delete the excess portion of the pixels in the selection for a feather effect.

Note:Choose Select> Inverse (Fireworks 1) or Edit > Select Inverse (Fireworks 2 and 3) before deleting the excess portion, to achieve a different feather effect.

See examples below.

To create an opaque feathered selection:

1 Enter image edit mode. (Objects must be converted to images first)
2 Double-click the Marquee or Lasso tools to view the Tool Options panel.
3 Select Feather from the Tool Options pop-up and type a value to set the feather radius.
4 With a selection tool such as the marquee, lasso, or magic wand, select pixels within the image.
5 Choose the paint bucket tool and add color within the selection.
See examples below.




This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy