Liste de vérification après la mise à niveau d’Adobe Connect 9.5

Remarque :

Cet article s’applique aux versions d’Adobe Connect prenant en charge l’add-in Adobe Connect. À partir de novembre 2017, Adobe a introduit la nouvelle Application de bureau Adobe Connect qui remplace l’ancien add-in Adobe Connect pour Adobe Connect version 9.x et ultérieures. Si vous utilisez Adobe Connect version 8 ou antérieure, vous pouvez continuer à utiliser l’add-in Adobe Connect.

Pour les clients sur site, la mise à niveau vers Adobe Connect 9.5 s’effectue via un programme d’installation complet. Pour plus de détails sur les processus de mise à niveau, consultez les instructions d’installation incluses dans le package d’installation Connect 9.5.  

Remarque : Ce correctif est disponible à partir du 19 octobre 2015 sur la page Correctifs de Connect 9 ici et est distribué via le site web Adobe Licensing (LWS).

Les comptes Adobe Connect hébergés sont mis à niveau à partir du 5 octobre 2015. Cliquez ici pour utiliser le widget de mise à niveau 9.5 et connaître la date de mise à niveau de votre compte hébergé Adobe.

Les informations suivantes sont requises pour vous assurer que vous pouvez accéder aux réunions, séminaires, événements et à l’application Web Connect. La liste de vérification décrit les modifications et fournit une documentation de support supplémentaire si nécessaire.

Flash Player Adobe 13.0 est maintenant la configuration minimale requise pour assister aux réunions et se connecter à l’application Web Connect. Cependant, nous vous recommandons d’utiliser la dernière version de Flash Player pour obtenir les derniers correctifs et mises à jour de sécurité.  Téléchargez la dernière version de Flash Player.

Remarque : en raison de la nouvelle version minimale de Flash Player 13.0, les utilisateurs Linux doivent utiliser le navigateur Chrome pour se connecter à l’application Web Connect et participer aux sessions Connect.

Une nouvelle version est également requise pour l’add-in Adobe Connect pour Connect 9.5.  La nouvelle version minimale requise est 11.9.974.205 pour Windows et Mac. Toutefois, nous vous recommandons d’utiliser la dernière version disponible. L’add-in Adobe Connect est requis pour les fonctionnalités spécifiques aux hôtes et présentateurs de réunion sous Windows et Mac. Pour plus d’informations et pour obtenir les liens de téléchargement du dernier add-in, cliquez ici pour consulter les dernières notes de mise à jour de l’add-in.

La version Connect 9.5 ajoute la prise en charge des systèmes d’exploitation client suivants.

  • Mac OS X 10.10
  • Windows 10
  • Navigateur Microsoft Edge (Spartan)
Pour obtenir la liste des problèmes résolus dans Connect 9.5, consultez les notes de mise à jour de Connect 9.5 ici : Notes de mise à jour d’Adobe Connect 9.5.
Logo Adobe

Accéder à votre compte