Flux de travail et espace de travail Animate

  1. Guide de l’utilisateur d’Adobe Animate
  2. Présentation d’Animate
    1. Nouveautés d’Adobe Animate
    2. Glossaire visuel
    3. Configuration requise pour Animate
    4. Raccourcis clavier d’Animate
    5. Utilisation de plusieurs types de fichiers dans Animate
  3. Animation
    1. Principes de base de l’animation dans Animate
    2. Utilisation des images et des images-clés dans Animate
    3. Animation image par image dans Animate
    4. Utilisation d’une animation interpolée classique dans Animate
    5. Outil Pinceau
    6. Guide du mouvement
    7. Interpolation de mouvement et ActionScript 3.0
    8. À propos de l’animation d’une interpolation de mouvement
    9. Animation d’une interpolation de mouvement
    10. Création d’une animation d’interpolation de mouvement
    11. Utilisation des images-clés de propriété
    12. Animation d’une position à l’aide d’une interpolation
    13. Modification des interpolations de mouvement avec l’Éditeur de mouvement
    14. Modification de la trajectoire de mouvement d’une animation d’interpolation
    15. Manipulation d’interpolations de mouvement
    16. Ajout d’accélérations personnalisées
    17. Création et application de présélections de mouvement
    18. Configuration de plages d’interpolation d’une animation
    19. Utilisation d’interpolations de mouvement enregistrées au format XML
    20. Interpolations de mouvement et interpolations classiques : comparatif
    21. Interpolation de forme
    22. Utilisation de l’animation de l’outil de segment dans Animate
    23. Utilisation du squelettage de personnage dans Animate
    24. Utilisation de calques de masque dans Adobe Animate
    25. Utilisation de séquences dans Animate
  4. Interactivité
    1. Création de boutons avec Animate
    2. Conversion de projets Animate en d’autres formats de document
    3. Création et publication de documents HTML5 Canvas dans Animate
    4. Ajout d’interactivité à l’aide de fragments de code dans Animate
    5. Création de composants HTML5 personnalisés
    6. Utilisation de composants dans HTML5 Canvas
    7. Création de composants personnalisés : exemples
    8. Fragments de code des composants personnalisés
    9. Pratiques recommandées – Publicité avec Animate
    10. Création et publication de contenu de réalité virtuelle
  5. Espace de travail et workflow
    1. Création et gestion des pinceaux
    2. Utilisation de polices Google Fonts dans les documents HTML5 Canvas
    3. Utilisation des bibliothèques Creative Cloud et d’Adobe Animate
    4. Utilisation de la scène et du panneau Outils pour Animate
    5. Workflow et espace de travail Animate
    6. Utilisation de polices web dans les documents HTML5 Canvas
    7. Scénarios et ActionScript
    8. Utilisation de plusieurs scénarios
    9. Définition des préférences
    10. Utilisation des panneaux de création Animate
    11. Création de calques de scénario avec Animate
    12. Exportation d’animations pour les applications mobiles et les moteurs de jeu
    13. Déplacement et copie d’objets
    14. Modèles
    15. Recherche et remplacement de contenu dans Animate
    16. Commandes Annuler et Rétablir, et panneau Historique
    17. Raccourcis clavier
    18. Utilisation du scénario dans Animate
    19. Création d’extensions HTML
    20. Options d’optimisation des images et des GIF animés
    21. Paramètres d’exportation des images et des fichiers GIF
    22. Panneau Éléments dans Animate
  6. Multimédia et vidéo
    1. Transformation et combinaison d’objets graphiques dans Animate
    2. Création et utilisation d’instances de symboles dans Animate
    3. Vectorisation de l’image
    4. Utilisation du son dans Adobe Animate
    5. Exportation de fichiers SVG
    6. Création de fichiers vidéo en vue de les utiliser dans Animate
    7. Comment ajouter une vidéo dans Animate
    8. Utilisation des points de repère vidéo
    9. Dessin et création d’objets avec Animate
    10. Remodelage des lignes et des formes
    11. Traits, remplissages et dégradés avec Animate CC
    12. Utilisation d’Adobe Premiere Pro et d’After Effects
    13. Panneaux Couleur dans Animate CC
    14. Ouverture de fichiers Flash CS6 à l’aide d’Animate
    15. Utilisation de texte classique dans Animate
    16. Placement d’illustrations dans Animate
    17. Images bitmap importées dans Animate
    18. Graphiques 3D
    19. Utilisation de symboles dans Animate
    20. Dessin de traits et de formes avec Adobe Animate
    21. Utilisation de bibliothèques dans Animate
    22. Exportation de sons
    23. Sélection d’objets dans Animate CC
    24. Utilisation de fichiers AI d’Illustrator dans Animate
    25. Application de motifs avec l’outil Pinceau pulvérisateur
    26. Application de modes de fusion
    27. Disposition d’objets
    28. Automatisation des tâches à l’aide du menu Commandes
    29. Texte multilingue
    30. Utilisation de la caméra dans Animate
    31. Utilisation d’Animate avec Adobe Scout
    32. Utilisation de fichiers Fireworks
    33. Filtres graphiques
    34. Sons et ActionScript
    35. Préférences de dessin
    36. Dessin avec l’outil Plume
  7. Plateformes
    1. Conversion de projets Animate en d’autres formats de document
    2. Prise en charge des plateformes personnalisées
    3. Création et publication de documents HTML5 Canvas dans Animate
    4. Création et publication d’un document WebGL
    5. Assemblage d’applications AIR pour iOS
    6. Publication d’applications AIR pour Android
    7. Publication pour Adobe AIR for Desktop
    8. Paramètres de publication d’ActionScript
    9. Pratiques recommandées – Organisation du code ActionScript dans une application
    10. Utilisation d’ActionScript avec Animate
    11. Pratiques recommandées – Recommandations sur l’accessibilité
    12. Accessibilité dans l’espace de travail Animate
    13. Écriture et gestion des scripts
    14. Activation de la prise en charge des plateformes personnalisées
    15. Présentation de la prise en charge des plateformes personnalisées
    16. Création de contenu accessible
    17. Utilisation du plug-in de prise en charge des plateformes personnalisées
    18. Débogage du code ActionScript 3.0
    19. Activation de la prise en charge des plateformes personnalisées
  8. Exportation et publication
    1. Exportation de fichiers d’Animate CC
    2. Publication OAM
    3. Exportation de fichiers SVG
    4. Exportation d’images et de vidéos avec Animate
    5. Publication de documents AS3
    6. Exportation d’animations pour les applications mobiles et les moteurs de jeu
    7. Exportation de sons
    8. Exportation de fichiers vidéo QuickTime
    9. Contrôle de la lecture vidéo externe à l’aide d’ActionScript
    10. Pratiques recommandées – Conseils pour la création de contenu pour appareils mobiles
    11. Pratiques recommandées – Conventions des vidéos
    12. Pratiques recommandées – Recommandations sur la création d’applications SWF
    13. Pratiques recommandées – Structuration des fichiers FLA
    14. Pratiques recommandées d’optimisation des fichiers FLA pour Animate
    15. Paramètres de publication d’ActionScript
    16. Spécification des paramètres de publication pour Animate
    17. Exportation de fichiers de projection
    18. Exportation d’images et de GIF animés
    19. Modèles de publication HTML
    20. Utilisation d’Adobe Premiere Pro et d’After Effects
    21. Partage et publication rapides de vos animations

Qu’est-ce qu’Animate CC ?

Adobe

Flux de travail Animate général

Pour créer une application Animate CC, vous devez généralement exécuter les opérations de base suivantes :

Organiser l’application

Choisir les tâches de base exécutées par l’application.

Ajouter les éléments multimédias

Créez et importez des éléments multimédias, tels que des images, des vidéos, du son et du texte.

Organiser les éléments

Disposer les éléments de média sur la scène et dans le scénario afin de définir quand et comment les faire apparaître dans votre application.

Appliquer des effets spéciaux

Appliquer des filtres graphiques (tels que des flous, des rayonnements et des biseaux), des fusions et autres effets spéciaux suivant les besoins.

Utiliser le code ActionScript pour contrôler le comportement

Écrivez du code ActionScript® pour contrôler le comportement des éléments multimédias, y compris leurs réponses aux interactions des utilisateurs.

Tester et publier votre application

Testez votre fichier FLA (Contrôle > Tester l'animation) pour vous assurer que votre application fonctionne comme vous le souhaitiez ; recherchez et corrigez toutes les anomalies qui surviennent. Testez votre application tout au long de son processus de création. Testez votre fichier dans Animate et dans les applications de débogage du lanceur AIR.

Publiez votre fichier FLA (Fichier > Publier) sous forme de fichier SWF affichable dans une page Web et lisible avec Flash® Player.

Suivant la nature de votre projet et votre façon de travailler, vous pouvez modifier l’ordre de ces étapes.

Présentation de l’espace de travail

Vous pouvez créer et manipuler vos documents et fichiers à l’aide de divers éléments tels que des panneaux, barres et fenêtres. Un espace de travail désigne l’organisation de ces éléments. Les espaces de travail des différentes applications de la suite Adobe® Creative Suite® 5 ont le même aspect, ce qui facilite le passage d’une application à une autre. Vous pouvez également adapter chaque application aux exigences de votre travail, en créant votre propre espace de travail ou en effectuant une sélection parmi ceux prédéfinis.

Bien que la disposition de l’espace de travail par défaut varie selon les applications, la manipulation des éléments est pratiquement identique dans chacune d’elles.

  • La barre d’application occupe la partie supérieure et contient un sélecteur permettant de basculer vers un autre espace de travail, des menus (sous Windows uniquement), ainsi que d’autres commandes d’application. Sous Mac et pour certains produits, vous pouvez l’afficher ou la masquer à l’aide du menu Fenêtre.

  • Le panneau Outils contient des outils permettant de créer et de modifier des images, des illustrations, des éléments de page, etc. Les outils connexes sont regroupés.

  • Le panneau Contrôle affiche des options relatives à l’outil sélectionné. Dans Illustrator, le panneau Contrôle affiche des options relatives à l’objet sélectionné. (Il est appelé Barre d’options dans Adobe Photoshop®. Dans Adobe Animate®, Adobe Dreamweaver® et Adobe Fireworks®, il est appelé Inspecteur de propriétés et inclut les propriétés relatives à l’élément actuellement sélectionné.)

  • La fenêtre de document affiche le fichier sur lequel vous travaillez. Les fenêtres de document peuvent présenter un onglet et, dans certains cas, être regroupées et ancrées.

  • Les panneaux vous permettent de contrôler et de modifier votre travail. Citons notamment le scénario dans Adobe Animate, le panneau Pinceau dans Adobe Illustrator, le panneau Calques dans Adobe Photoshop® et le panneau Styles CSS dans Adobe Dreamweaver. Ils peuvent être regroupés, empilés ou ancrés.

  • Le Cadre de l’application regroupe tous les éléments des espaces de travail dans une seule et même fenêtre uniforme, ce qui permet de manipuler toutes les applications comme s’il s’agissait d’une seule entité. Lorsque vous déplacez ou que vous redimensionnez le Cadre de l’application ou l’un de ses éléments, tous les éléments qu’il contient sont réagencés pour éviter tout chevauchement. Les panneaux ne disparaissent pas lorsque vous changez d’application ou lorsque vous cliquez par erreur à côté de l’application. Si vous utilisez plusieurs applications, vous pouvez les placer côte à côte à l’écran ou sur plusieurs moniteurs.

    Si vous préférez l’interface utilisateur Mac classique que vous pouvez personnaliser à votre convenance, il vous suffit de désactiver le Cadre de l’application. Dans Adobe Illustrator®, par exemple, sélectionnez la commande Fenêtre > Cadre de l’application pour l’activer ou le désactiver. (Dans Animate, le cadre de l’application est activé en permanence pour Mac et Dreamweaver pour Mac n’en utilise pas.)

 

Espace de travail Illustrator par défaut

A. Documents sous forme d’onglets B. Barre d’application C. Sélecteur d'espace de travail D. Barre de titre de panneau E. Panneau Contrôle F. Panneau Outils G. Bouton de réduction à la taille d’une icône H. Quatre groupes de panneaux en ancrage vertical 

Affichage et masquage de tous les panneaux

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Pour afficher ou masquer tous les panneaux, y compris les panneaux Outils et Contrôle, appuyez sur la touche de tabulation.

  • (Illustrator, InCopy, InDesign, Photoshop) Pour afficher ou masquer tous les panneaux, à l’exception des panneaux Outils et Contrôle, appuyez sur les touches Maj+tabulation.

    Conseil : vous pouvez afficher temporairement les panneaux masqués si l’option Afficher automatiquement les panneaux masqués est sélectionnée dans les préférences Interface. Cette option est toujours activée dans Illustrator. Déplacez le pointeur vers le bord de la fenêtre de l’application (Windows®) ou vers le bord de l’écran (Mac OS®) et laissez le pointeur au-dessus de la bande qui s’affiche.

  • (Animate, Dreamweaver, Fireworks) Pour afficher ou masquer tous les panneaux, appuyez sur la touche F4.

Affichage des options de panneau

  1. Cliquez sur l’icône de menu de panneau  dans le coin supérieur droit du panneau.

    Conseil : l’ouverture d’un menu est possible même lorsque le panneau est réduit.

    Conseil : dans Photoshop, vous pouvez modifier le corps de la police du texte situé dans les panneaux et les info-bulles. Dans les préférences d’interface, choisissez une option dans le menu Corps de la police de l’interface utilisateur.

Réglage de la luminosité du panneau (Illustrator)

  1. Faites glisser le curseur Luminosité dans les préférences de l’interface utilisateur. Cette commande affecte tous les panneaux, y compris le panneau Contrôle.

Reconfiguration du panneau Outils

Vous pouvez afficher les outils du panneau Outils dans une seule colonne ou côte à côte dans deux colonnes. (Cette fonction n’est pas disponible dans le panneau Outils de Fireworks et d’Animate.)

Remarque :

Dans InDesign et InCopy, une option des préférences d’interface vous permet également de basculer d’un affichage en une colonne vers un affichage en deux colonnes.

  1. Cliquez sur la double flèche dans la partie supérieure du panneau Outils.

Gestion des fenêtres et des panneaux

Pour créer un espace de travail personnalisé, vous déplacez et manipulez les fenêtres de document et les panneaux. Vous pouvez également enregistrer des espaces de travail, puis passer de l’un à l’autre. Dans Fireworks, renommer les espaces de travail personnalisés peut provoquer un comportement inattendu.

Remarque :

les exemples suivants sont basés sur Photoshop. L’espace de travail est le même dans tous les produits.

Réorganisation, ancrage ou déplacement des fenêtres de document

Les fenêtres de document comportent des onglets lorsque plusieurs fichiers sont ouverts.

  • Pour modifier l’ordre des onglets de la fenêtre de document, faites glisser un onglet de la fenêtre à l’emplacement voulu dans le groupe.

  • Pour annuler l’ancrage d’une fenêtre de document à un groupe de fenêtres, faites glisser l’onglet de cette fenêtre hors du groupe.

    Remarque : Dans Photoshop, vous pouvez également sélectionner Fenêtre > Réorganiser > Afficher dans une fenêtre flottante pour afficher une seule fenêtre flottante de document ou Fenêtre > Réorganiser > Tout afficher dans des fenêtres flottantes pour afficher simultanément toutes les fenêtres flottantes de document. Pour plus d’informations, consultez la note technique kb405298.

    Remarque : Dreamweaver ne prend pas en charge l’ancrage des fenêtres de document, ni l’annulation de cette opération. Utilisez le bouton Réduire de la fenêtre de document pour créer des fenêtres flottantes (sous Windows), ou Fenêtre > Mosaïque verticale pour créer des fenêtres de document côte à côte. Pour plus d’informations sur cette rubrique, recherchez « Mosaïque verticale » dans l’aide de Dreamweaver. Le flux de travaux diffère légèrement pour les utilisateurs Macintosh.

  • Pour ancrer une fenêtre de document à un groupe de fenêtres de document distinct, faites glisser cette fenêtre dans le groupe.

  • Pour créer des groupes de documents empilés ou juxtaposés, faites glisser la fenêtre vers l’une des zones de largage situées en haut, en bas ou sur les côtés d’une autre fenêtre. Vous pouvez également sélectionner une disposition pour le groupe en utilisant le bouton Disposition de la barre d’application.

    Remarque : Certains produits ne prennent pas en charge cette fonctionnalité. Cependant, votre produit peut présenter des commandes Cascade et Mosaïque (ou Juxtaposer), sous le menu Fenêtre, pour vous permettre d’organiser vos documents.

  • Dans un groupe à onglets, pour passer à un autre document lors du glissement d’une sélection, faites glisser cette sélection sur l’onglet du document souhaité pendant un moment.

    Remarque : Certains produits ne prennent pas en charge cette fonctionnalité.

Ancrage et annulation d’ancrage de panneaux

Un dock est un ensemble de panneaux ou de groupes de panneaux affichés ensemble, généralement en position verticale. Pour ancrer et annuler l’ancrage des panneaux, insérez-les dans le dock et déplacez-les hors du dock.

  • Pour ancrer un panneau, cliquez sur l’onglet correspondant et faites-le glisser dans le dock, au-dessus, sous ou entre d’autres panneaux.

  • Pour ancrer un groupe de panneaux, cliquez sur sa barre de titre (barre vide de couleur unie située au-dessus des onglets) et faites-le glisser dans le dock.

  • Pour supprimer un panneau ou un groupe de panneaux, faites-le glisser en dehors du dock en cliquant sur l’onglet ou la barre de titre. Vous pouvez faire glisser l’élément vers un autre dock ou le rendre flottant.

Déplacement du panneau Navigation vers un nouveau dock ; cette opération est indiquée par une surbrillance verticale bleue.

Panneau Navigation dans son propre dock

Remarque :

Vous pouvez faire en sorte que les panneaux n’occupent pas la totalité de l’espace disponible dans un dock. Faites glisser le bord inférieur du dock vers le haut de sorte qu’il ne coïncide plus avec le bord de l’espace de travail.

Déplacement de panneaux

Lorsque vous déplacez des panneaux, des zones de largage en surbrillance bleue apparaissent : il s’agit des zones dans lesquelles vous pouvez déplacer le panneau. Vous pouvez, par exemple, déplacer un panneau vers le haut ou vers le bas en le faisant glisser sur la fine zone de largage bleue située au-dessus ou sous un autre panneau. Si vous faites glisser le panneau vers un emplacement autre qu’une zone de largage, ce dernier flotte dans l’espace de travail.

Remarque :

la position de la souris active la zone de largage (au lieu de la position du panneau). Si la zone de largage ne s'affiche pas, faites glisser la souris à l'emplacement où devrait se situer la zone de largage.

  • Pour déplacer un panneau, faites-le glisser en cliquant sur son onglet.

  • Pour déplacer un groupe de panneaux, faites glisser la barre de titre.

La fine zone de largage bleue indique que le panneau Couleur va être ancré seul au-dessus du groupe de panneaux Calques.

A. Barre de titre B. Tabulation C. Zone de largage 

Remarque :

Pour empêcher l’ancrage d’un panneau, appuyez sur la touche Ctrl (Windows) ou Commande (Mac OS) lors de son déplacement. Pour annuler l’opération, appuyez sur la touche Échap lors du déplacement du panneau.

Ajout et suppression de panneaux

Lorsque vous supprimez tous les panneaux d’un dock, ce dernier disparaît. Vous pouvez créer un dock en déplaçant les panneaux vers le bord droit de l’espace de travail jusqu’à ce qu’une zone de largage soit visible.

  • Pour supprimer un panneau, cliquez sur son onglet avec le bouton droit de la souris (Windows) ou en appuyant sur la touche Contrôle (Mac), puis sélectionnez l’option Fermer ; vous pouvez également le désélectionner dans le menu Fenêtre.

  • Pour ajouter un panneau, sélectionnez-le dans le menu Fenêtre et ancrez-le à l’emplacement de votre choix.

Manipulation de groupes de panneaux

  • Pour déplacer un panneau dans un groupe, faites glisser son onglet vers la zone de largage en surbrillance située dans le groupe.

Ajout d’un panneau à un groupe

  • Pour réorganiser les panneaux d’un groupe, faites glisser l’onglet du panneau de votre choix vers son nouvel emplacement.

  • Pour rendre un panneau flottant, faites-le glisser en dehors du groupe au moyen de son onglet.

  • Pour déplacer un groupe, faites glisser la barre de titre (zone située au-dessus des onglets).

Empilage de panneaux flottants

Lorsque vous faites sortir un panneau de son dock et que vous le placez en dehors de toute zone de largage, ce panneau flotte dans l’espace de travail. Un panneau flottant peut être placé à n’importe quel endroit dans l’espace de travail. Vous pouvez empiler des panneaux ou groupes de panneaux flottants de sorte qu’ils se comportent comme une seule entité lorsque vous faites glisser la barre de titre supérieure.

Panneaux empilés flottants

  • Pour empiler des panneaux flottants, cliquez sur un onglet pour faire glisser le panneau correspondant vers la zone de largage située au bas d’un autre panneau.

  • Pour modifier l’ordre d’empilage, cliquez sur un onglet afin de faire glisser le panneau correspondant vers le haut ou vers le bas.

    Remarque : Prenez soin de « déposer » l’onglet sur l’étroite zone de largage située entre les panneaux, plutôt que sur la large zone de largage située dans une barre de titre.

  • Pour rendre un panneau ou groupe de panneaux de la pile flottant, déplacez-le hors de la pile au moyen de son onglet ou de sa barre de titre.

Redimensionnement des panneaux

  • Pour réduire ou agrandir un panneau, un groupe de panneaux ou une pile de panneaux, cliquez deux fois sur un onglet. Vous pouvez également double-cliquer sur la zone d’onglets (l’espace vide situé à côté des onglets).

  • Pour redimensionner un panneau, faites glisser l’un de ses côtés. Cette méthode de redimensionnement ne fonctionne pas toujours, notamment avec le panneau Couleur de Photoshop.

Réduction et développement des icônes de panneaux

Vous pouvez réduire des panneaux à la taille d’icônes afin de limiter l’encombrement de l’espace de travail. Dans certains cas, les panneaux sont réduits de la sorte dans l’espace de travail par défaut.

Panneaux réduits à la taille d’icônes

Panneaux agrandis

  • Pour réduire ou développer toutes les icônes de panneau d’une colonne, cliquez sur la double flèche située dans la partie supérieure du dock.

  • Pour développer une seule icône de panneau, cliquez sur cette dernière.

  • Pour redimensionner les icônes de panneau afin de voir les icônes uniquement (et non les libellés), réglez la largeur du dock jusqu’à ce que le texte ne soit plus visible. Pour afficher à nouveau le texte, augmentez la largeur du dock.

  • Pour réduire à la taille d’une icône un panneau qui a été développé, cliquez sur son onglet, sur son icône ou sur la double flèche affichée dans sa barre de titre.

    Conseil : dans certaines applications, si vous sélectionnez l’option Réduction automatique des panneaux en icône dans les préférences d’interface ou les options d’interface utilisateur, une icône de panneau développée est réduite automatiquement lorsque vous cliquez en dehors de cette dernière.

  • Pour ajouter un panneau flottant ou un groupe de panneaux à un dock d’icônes, faites-le glisser au moyen de son onglet ou de sa barre de titre (les panneaux sont réduits automatiquement à la taille d’icônes lorsque vous les ajoutez à un dock d’icônes).

  • Pour déplacer une icône de panneau (ou un groupe d’icônes de panneau), faites-la glisser. Vous pouvez déplacer des icônes de panneau vers le haut et vers le bas dans le dock, dans d’autres docks (elles apparaissent dans le style du panneau de ce dock) ou en dehors du dock (elles apparaissent sous la forme d'icônes flottantes).

Enregistrement et basculement d’un espace de travail à l’autre

En enregistrant la taille et la position actuelles des panneaux comme espace de travail nommé, vous gardez la possibilité de restaurer cet espace par la suite, et ce, même si vous avez déplacé ou fermé un panneau. Les noms des espaces de travail enregistrés sont visibles dans le sélecteur d’espace de travail de la barre d’application.

Enregistrement d’un espace de travail personnalisé

  1. Lorsque l’espace de travail se trouve dans la configuration que vous souhaitez enregistrer, utilisez l’une des méthodes suivantes :

    • (Illustrator) Choisissez la commande Fenêtre > Espace de travail > Enregistrer l’espace de travail.

    • (Photoshop, InDesign, InCopy) Choisissez la commande Fenêtre > Espace de travail > Nouvel espace de travail.

    • (Dreamweaver) Choisissez la commande Fenêtre > Présentation de l’espace de travail > Nouvel espace de travail.

    • (Animate) Choisissez la commande Nouvel espace de travail dans le sélecteur d’espace de travail de la barre d’application.

    • (Fireworks) Choisissez la commande Enregistrer la présentation active dans le sélecteur d’espace de travail de la barre d’application.

  2. Attribuez un nom à l’espace de travail.

  3. (Photoshop, InDesign) Sélectionnez ensuite une ou plusieurs options dans la section Capture :

    Position des panneaux

    Enregistre la position actuelle des panneaux (InDesign uniquement).

    Raccourcis clavier

    Enregistre l’ensemble de raccourcis clavier actuel (Photoshop seulement).

    Menus ou Personnalisation des menus

    Enregistre l’ensemble de menus actuels.

Affichage de l’espace de travail ou basculement d’un espace de travail à l’autre

  1. Sélectionnez un espace de travail dans le sélecteur d’espace de travail de la barre d’application.

Remarque :

Dans Photoshop, vous pouvez attribuer un raccourci clavier à chacun des espaces de travail pour pouvoir passer de l’un à l’autre plus rapidement.

Suppression d’un espace de travail personnalisé

  • Choisissez l’option Gérer les espaces de travail dans le sélecteur d’espace de travail de la barre d’application, sélectionnez l’espace de travail, puis cliquez sur la commande Supprimer. (Cette option n’est pas disponible dans Fireworks.)

  • (Photoshop, InDesign, InCopy) Sélectionnez la commande Supprimer l’espace de travail dans le sélecteur d’espace de travail.

  • (Illustrator) Choisissez la commande Fenêtre > Espace de travail > Gérer les espaces de travail, sélectionnez l’espace de travail, puis cliquez sur l’icône Supprimer.

  • (Photoshop, InDesign) Choisissez la commande Fenêtre > Espace de travail > Supprimer l’espace de travail, sélectionnez l’espace de travail, puis cliquez sur le bouton Supprimer.

Restauration de l’espace de travail par défaut

  1. Sélectionnez l’espace de travail de base ou par défaut à l’aide du sélecteur situé dans la barre d’application.

    Remarque :

    Dans Dreamweaver, Designer correspond à l’espace de travail par défaut.

  2. (Photoshop, InDesign, InCopy) Choisissez la commande Fenêtre > Espace de travail > Réinitialiser [Nom de l’espace de travail].

(Photoshop) Restauration d'une disposition d’espace de travail enregistrée

Dans Photoshop, les espaces de travail s’affichent automatiquement en fonction de leur dernière disposition, mais vous pouvez restaurer la disposition d’origine des panneaux.

  • Pour restaurer un espace de travail individuel, sélectionnez Fenêtre > Espace de travail > Réinitialiser Nom de l’espace de travail.

  • Pour restaurer tous les espaces de travail installés avec Photoshop, cliquez sur Restaurer les espaces de travail par défaut dans les préférences d’interface.

Remarque :

Pour réorganiser l'ordre des espaces de travail de la barre d’application, faites-les glisser.

Logo Adobe

Accéder à votre compte