The FreeHand 8.0.1 Updater enhances Flash export, expands support of linked images, and improves compatibility with Photoshop 5 and Illustrator 7 import. The Updater also resolves some issues discovered in FreeHand 8.0.

Table of Contents

Installation

Macintosh

  1. If FreeHand 8.0 is running, choose File > Quit.
  2. Copy the Updater file into the FreeHand 8 folder.
  3. Double-click to launch the FreeHand 8 > 8.0.1 Updater file.
  4. Follow the directions on the screen.
  5. When the update is finished, start FreeHand and choose About FreeHand from the Apple menu. Verify that FreeHand Version 8.0.1 appears in the dialog box.
  6. Delete the Updater file.

Windows

  1. If FreeHand 8.0 is running, chose File > Exit.
  2. Double-click to launch the FH8up.exe Updater file.
  3. Follow the directions on the screen.
  4. When the update is finished, start FreeHand and choose Help> About FreeHand. Verify that FreeHand Version 8.0.1 appears in the dialog box.

Updates

Windows and Macintosh

  • Moving an object to an invisible layer now correctly clears the object from the screen until the layer is made visible again.
  • Importing and printing LZW compressed TIFFs is improved in FreeHand 8.0.1.

Updates Macintosh only

  • A file that has been saved with a file name that begins with an extended ASCII character, such as a bullet or a letter with a diacritical mark, can now be exported.

Updates Windows only

  • FreeHand 8.0.1 now correctly reads PostScript printer driver options set on the Windows Start > Settings > Printers control panel. These options include manual paper feed and duplex, negative, and mirror image printing. The 8.0.1 update does not contain any non-postscript printing fixes.
  • Windows 95 computers no longer experience problems printing to a file or printing to local PostScript printers installed to an LPT (parallel) port.
  • Drag and drop from FreeHand to Fireworks is now available.
  • Windows 95 printing performance is enhanced considerably, matching the printing performance of Windows NT.

Flash 3 SWF Export Xtra

The new Flash 3 SWF Export Xtra greatly reduces the size of Flash SWF files exported from FreeHand 8.0.1.

When exporting to SWF, a linked image or object that appears more than once is stored as a single image or object, avoiding duplicate data. This substantially reduces the size of files that include repeated elements.

Choosing the Flash SWF format in the Export Document dialog box defaults to Flash 3 SWF format. To change the format, click the Options button to open the dialog box, then choose either Flash 2 or Flash 3 format from the Compatibility pop-up.

The Flash 3 SWF export format supports additional FreeHand 8 features:

  • Clipping paths containing vector paths or image files are now supported. First bullet point item in list.
  • Transparency Lens fills are converted to Flash alpha channels upon export as SWF files. However, importing the file back into Flash 3 will not retain the alpha channel information.
  • Other Lens fills are converted to clipping paths containing vector paths or image files.
  • CMYK TIFFs are converted to RGB upon export.
  • Grayscale TIFFs with a resolution greater than 143 dpi are down-sampled to a dpi between 72 dpi and 143 dpi. All grayscale images are converted to 8-bit indexed RGB images.
  • Selected objects only is an available export option.
  • Export settings are saved for future sessions.

Note: The Flash 3 export format does not support these FreeHand 8 features: arrowheads, pair kerning, dashed lines and miter limits, text effects, and custom or PostScript fills and strokes.

Improved image linking

The option is now available to link rather than embed GIF, JPEG, PSD, and TARGA formats. When linked, they retain their original characteristics. When embedded, they become TIFFs, as they do in FreeHand 8.0.

Note: Because of this new functionality, FreeHand 8.0.1 files with linked GIF, JPEG, PSD, or TARGA format images cannot be opened properly in FreeHand 8.0.

Enhanced Illustrator 7 import

FreeHand 8.0.1 correctly imports Adobe Illustrator 7 files with linked images in formats such as GIF, JPEG, PSD, and TARGA. If an image lacks a FreeHand 8.0.1 import filter, FreeHand 8.0.1 replaces the image with an X-box. In this case, a suitable image can be linked to the document by choosing Edit > Links and using the Links dialog box as needed. For more information about the Links dialog box , look up "links, managing" in the index of the manual, Using FreeHand, or consult FreeHand Help.

Improved compatibility with Photoshop 5

FreeHand imports Photoshop PSD files containing alpha and spot-color channels.

  • FreeHand 8.0.1 omits the extra channels when a PSD file is opened, allowing correct display and non-PostScript printing of these images.
  • Extra PSD file alpha or spot-color data can be removed from images imported into existing FreeHand 8.0 documents by re-importing these files and clicking the Change button in the Link dialog box. The resulting file will be either linked or embedded, based on the current status of the Import preference.
  • To import images into FreeHand 8.0.1 from Photoshop 5 and preserve spot colors, export from Photoshop 5 as DCS2 EPS, as described in Photoshop documentation.

Overall, FreeHand 8.0.1 interacts with Photoshop 5 the same way as it does with Photoshop 4.

Known Issues

  • Images created in FreeHand 8.0 using the Cropping tool will lose their "crop" when opened in FreeHand 8.0.1. After opening the file you will see the complete uncropped image. Recrop the image using FreeHand 8.0.1 and resave to work around the problem.

Copyright (c) 1998 Macromedia. All rights reserved. FreeHand, Flash, Xtra, and Shockwave are registered trademarks of Macromedia, Inc. All other trademarks are property of their respective owners.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy