Adobe Bridge 中的工作區

工作區概覽

Adobe Bridge 工作區是由包含各種面板的 3 個欄 (又稱為窗格) 所組成。您可以藉由移動面板或調整面板大小,來調整 Adobe Bridge 工作區。您可以建立自訂工作區,或是從多個預先設定的 Adobe Bridge 工作區中進行選取。

Bridge_Workspace

以下為 Adobe Bridge 工作區的主要元件:

應用程式列

提供發佈至 Adobe Stock 與 Adobe Portfolio、建立 PDF 縮圖目錄、導覽檔案夾階層、切換工作區以及搜尋檔案等基本工作使用的按鈕。

路徑列

顯示您正在檢視之檔案夾的路徑,並可讓您導覽目錄。

「我的最愛」面板

讓您快速存取經常瀏覽的檔案夾。

「檔案夾」面板

顯示檔案夾階層。使用此面板可以瀏覽檔案夾。

「篩選器」面板

讓您排序和篩選出現在「內容」面板中的檔案。

「集合」面板

讓您建立、尋找及開啟集合與智慧型集合。

「內容」面板

顯示導覽選單按鈕、路徑列、「我的最愛」面板、「檔案夾」面板或「集合」面板指定的檔案。

「發佈」面板

可讓您在 Bridge CC 內將內容上傳至 Adobe Stock 和 Adobe Portfolio。如需詳細資料,請參閱將影像發佈至 Adobe Stock 以及將資產發佈至 Adobe Portfolio
若要在任一工作區中檢視此面板,請選擇「視窗 > 發佈面板」

「預視」面板

顯示所選取單一檔案或多個檔案的預視。預視與「內容」面板所顯示的縮圖影像是分開的,而且通常都會大於這些縮圖。您可以調整面板的大小,以縮小或放大預視。

「中繼資料」面板

包含所選檔案的中繼資料資訊。如果選取多個檔案,則會列出共用資料 (像是關鍵字、建立日期和曝光設定)。

「關鍵字」面板

可在影像中附加關鍵字,協助您整理影像。

「輸出」面板

包含建立 PDF 縮圖目錄的選項。選取「輸出」工作區時便會顯示此面板。如需詳細資訊,請參閱在「輸出」工作區中建立 PDF 縮圖目錄

搜尋 Adobe Stock

除了在 Bridge 中或電腦上搜尋資產之外,您還可以使用快速搜尋方塊 (位於應用程式列右側) 搜尋高品質的 Adobe Stock 插圖、向量圖形及相片。搜尋時,搜尋結果會顯示在預設網頁瀏覽器中的 Adobe Stock 網站上。若要深入瞭解 Adobe Stock,請參閱 Adobe Stock 學習與支援

若要在 Adobe Stock 搜尋和 Windows (Win)/Spotlight (Mac) 搜尋選項間切換搜尋,請使用快速搜尋方塊中的下拉式清單。

Bridge_search

調整面板

您可以藉由移動面板和調整面板大小,來調整 Adobe Bridge 視窗。但是,您無法將面板移到 Adobe Bridge 視窗的外面。

  1. 請執行下列任一動作:
    • 拖曳面板的標籤,將面板置入另一個面板。
    • 拖曳面板之間的水平分隔列,以放大或縮小面板。
    • 拖曳面板與「內容」面板之間的垂直分隔列,以調整面板或「內容」面板的大小。
    • 若要顯示或隱藏中央面板之外的所有面板 (中央面板會因您選擇的工作區有所不同),請按 Tab 鍵。
    • 選擇「視窗」,接著選擇您要顯示或隱藏的面板名稱。
    • 用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac OS) 面板標籤,然後選擇您要顯示的面板名稱。

使用我的最愛

  • 若要指定「我的最愛」偏好設定,請選擇「編輯 > 偏好設定」(Windows) 或「Adobe Bridge CC > 偏好設定」(Mac OS)。按一下「一般」,並在「偏好設定」對話框的「我的最愛項目」區域中,選取所需的選項
  • 若要在「我的最愛」新增更多項目,請執行下列任一項作業:
    • Windows 檔案總管 (Windows)、Finder (Mac OS),或是 Adobe Bridge 的「內容」或「資料夾」面板,將檔案或檔案夾拖曳到「我的最愛」面板
    • 在 Adobe Bridge 中選取某個檔案、檔案夾或集合,並選取「檔案 > 增加到我的最愛」

註解:

若要從「我的最愛」面板移除某個項目,請選取該項目,並選擇「檔案 > 從我的最愛移除」。或是,用滑鼠右鍵按一下該項目 (Windows),或按住 Control 鍵並按一下該項目 (Mac OS),然後在快顯選單中選擇「從我的最愛移除」

選取和管理工作區

Adobe Bridge 工作區是面板的特定組態或版面。您可以選取預先設定的工作區,也可以選取之前儲存的自訂工作區。

藉由儲存各種 Adobe Bridge 工作區,您便可以在不同的版面中工作 (並在版面之間快速切換)。例如,使用一個工作區來排序新的相片,並用另一個工作區來處理 After Effects 構圖中的素材檔案。

Adobe Bridge 提供以下預先設定的工作區:

必要

顯示「我的最愛」「檔案夾」「篩選器」「集合」「內容」「預視」「中繼資料」以及「關鍵字」面板。這是預設工作區。

資料庫

顯示「資料庫」「預視」「檔案夾」「內容」以及「中繼資料」面板,此外,也會在「預視」面板中顯示選取檔案的預視。

影片

以可捲動的水平列顯示縮圖 (在「內容」面板中),並顯示目前選取項目的預視 (在「預視」面板中)。此外,也會顯示「我的最愛」「檔案夾」「篩選器」「集合」面板。

輸出

顯示建立 PDF 縮圖目錄的選項。

中繼資料

在「清單」檢視中顯示「內容」面板,以及「我的最愛」「中繼資料」「篩選器」面板。

關鍵字

「詳細資料」檢視中顯示「內容」面板,以及「我的最愛」「關鍵字」「篩選器」面板。

預視

顯示大型「預視」面板;在「縮圖」檢視中顯示垂直的窄型「內容」面板,並且顯示「我的最愛」「檔案夾」「篩選器」「集合」面板。

輕便桌面

只顯示「內容」面板檔案會顯示在「縮圖」檢視中

檔案夾

「縮圖」檢視中顯示「內容」面板,以及「我的最愛」「檔案夾」面板。

註解:

在 Mac OS 中,按住 Command 鍵並按一下 F5 載入「關鍵字」工作區時,預設會啟動 Mac OS VoiceOver。因此若要使用鍵盤快速鍵載入「預視」工作區,您必須先在 Mac OS 的「鍵盤快速鍵」偏好設定中停用 VoiceOver 快速鍵。如需指示,請參閱 Mac OS 說明。

  • 若要選取工作區,請選取「視窗 > 工作區」,然後選擇需要的工作區。或者,按一下 Adobe Bridge 應用程式列中任一個工作區按鈕。

註解:

將垂直列拖曳至這些工作區按鈕的左邊,即可顯示更多或更少按鈕。拖曳這些按鈕,即可重新排列其順序。

  • 若要將目前的版面儲存為工作區,請選擇「視窗 > 工作區 > 新增工作區」。在「新增工作區」對話框中,輸入工作區的名稱,指定選項,然後按一下「儲存」。
  • 若要刪除或復原自訂工作區,請選取「視窗 > 工作區」,然後選取下列任一項命令:

刪除工作區

刪除已儲存的工作區。從「刪除工作區」對話框的「工作區」選單中選擇工作區,然後按一下「刪除」

重設工作區

將目前選取的已儲存工作區還原為預設設定。

重設標準工作區

還原 Adobe 預先定義工作區的預設設定 (「必要」、「輸出」等)

管理顏色

如果您使用 Adobe Creative Cloud,您可以使用 Adobe Bridge CC 來自動同步不同應用程式之間的顏色設定。此同步化處理可確保色彩在所有 Adobe Creative Suite 應用程式中均具備相同的外觀。

如果色彩設定未進行同步,每個應用程式中的「顏色設定」對話框頂部將顯示警告訊息。Adobe 建議您首先同步顏色設定,然後再處理新文件或現有文件。

  1. 請執行下列任一動作:

    • 選擇「編輯 > 顏色設定」
    • 按下 Control+Shift+K 鍵 (Windows) 或 Command+Shift+K 鍵 (macOS)。
  2. 從清單中選取顏色設定,然後按一下「套用」

    註解:

    選取「顯示顏色設定檔案的展開清單」即可展開清單。

變更語言設定

Adobe Bridge 可以使用多種語言顯示選單、選項和工具提示。您也可以指定 Adobe Bridge 在鍵盤快速鍵使用特定的語言。

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Adobe Bridge > 偏好設定」(Mac OS),然後按一下「進階」

  2. 執行下列任一動作,或兩者同時執行:
    • 從「語言」選單選擇某個語言,即可用該語言顯示選單、選項和工具提示
    • 從「鍵盤」選單選擇某個語言,即可在鍵盤快速鍵使用該語言鍵盤組態
  3. 按一下「確定」,並重新啟動 Adobe Bridge

    設定新的語言之後,會在下次啟動 Adobe Bridge 時生效。

啟用啟動指令碼

您可以在 Adobe Bridge 偏好設定中,啟用或停用啟動指令碼。所列出的指令碼會因您安裝的 Creative Suite® 元件而有所不同。停用啟動指令碼可以提高效能,也可以解決不同指令碼之間可能產生的不相容問題。

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Adobe Bridge  > 偏好設定」(Mac OS),然後按一下「啟動指令碼」

  2. 請執行下列任一動作:
    • 依需要選取或取消選取指令碼。
    • 若要啟用或停用所有的指令碼,請按一下「全部啟用」「全部停用」
    • 按一下 Reveal My Startup Scripts (顯現我的啟動指令碼),前往硬碟中 Adobe Bridge 的「啟動指令碼」資料夾。

HiDPI 與 Retina 顯示器支援

已於 Bridge CC 2015 6.3 版中導入

HiDPI 螢幕與 Apple 的 Retina 顯示器可讓螢幕上顯示更多像素。為了善加利用高解析度顯示器技術的進展,Adobe Bridge CC 內含原生支援,適用於在 Windows 與 Mac OS X 上運作的高解析度螢幕螢幕 (例如配備 Retina 顯示器的 MacBook Pro)。

Bridge CC 可偵測不同螢幕的每英吋點數 (DPI) 設定。當您使用 DPI 設定為 150% 或更高的 HiDPI 螢幕時,Bridge 的使用者介面會自動放大為 200%,以便您繼續在多種 DPI 顯示器設定間,看到清晰 UI 項目、易讀字型大小與清楚的圖示。

註解:

Bridge 支援的最低螢幕解析度為 2560 x 1600。使用螢幕解析度低於 2560 x 1600 的 HiDPI 螢幕時,Bridge 的使用者介面和部分項目可能無法在螢幕上完整顯示。

使用者介面調整偏好設定

因在 Windows 系統上啟用高 DPI 支援,Bridge 使用者介面會在 HiDPI 螢幕上放大為 200%。而同時 Bridge 也讓您手動設定縮放偏好設定:

  1. 選擇「編輯 > 偏好設定 > 介面」

  2. 在「偏好設定」對話方塊中,按一下「介面」。

    Bridge「偏好設定」中的「使用者介面縮放」
  3. 在「外觀」區段中選取顏色主題。

    • 「文字」區段中,選擇文字大小。
    • 「使用者介面調整」下拉清單中,選取下方其中一個調整選項:
      • 自動: (預設) 根據顯示螢幕的 DPI 設定,自動將 Bridge 使用者介面調整為下列百分比:
        • DPI 大於等於 150% 時放大至 200%
        • DPI 小於 150% 時維持 100%
      • 100%: 以 100% 調整設定開啟 Bridge 應用程式。選擇此選項以回復至先前的 HiDPI 顯示設定。
      • 200%: 以 200% 調整設定開啟 Bridge 應用程式。使用 HiDPI 螢幕時,請選擇此選項。

    註解:

    使用非 HiDPI 螢幕會截斷/裁剪使用者介面時,請選擇 200% 縮放選項。

  4. 按一下「確定」。重新啟用 Bridge。

    縮放設定會在下次啟動 Adobe Bridge 時生效。

還原偏好設定

Adobe Bridge 偏好設定檔案中儲存了許多程式設定,包括顯示、Adobe Photo Downloader、效能和檔案處理等選項。

還原偏好設定會使設定回復為預設值,並且可經常修正應用程式的不正常行為。

  1. 啟動 Adobe Bridge 時,請按住 Ctrl 鍵 (Windows) 或 Option 鍵 (Mac OS)。
    ResetPreferences
    「還原設定」對話框
  2. 在「重設設定」對話框中,選取下列一或多個選項:

    重設偏好設定

    會使偏好設定回復為原廠預設值。有些標籤和分級可能會不見。Adobe Bridge 啟動時會建立偏好設定檔案。

    清除所有本機快取檔案

    如果 Adobe Bridge 無法正常顯示縮圖,清除所有本機快取或許會有所幫助。Adobe Bridge 啟動時會重新建立快取。

    重設標準工作區

    會使 Adobe 預先定義的工作區回復為原廠預設設定。

  3. 按一下「確定」,或是按一下「取消」開啟 Adobe Bridge,而不要重設偏好設定。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策