從工具選單執行工作

在 Adobe Bridge 中使用 Photoshop 和 Illustrator 延伸功能

「工具」選單包含了不同 Adobe 產品中,各種可用指令的次選單。例如,您已經安裝 Adobe Photoshop,即可使用「工具 > Photoshop」次選單之下的指令,處理在 Adobe Bridge 中選取的相片。從 Adobe Bridge 執行這些工作可節省時間,因為您不需要個別開啟每一個檔案。

註解:

協力廠商也可以建立他們自己的項目,並將之新增到「工具」選單中,以在 Adobe Bridge 中增加一些功能。如需有關建立指令碼的詳細資訊,請至 Bridge 開發人員中心

Adobe Bridge 也包含了實用的自動化指令碼。舉例來說,在 Adobe Bridge CC 中,「Adobe 輸出模組」指令碼可讓您建立網路相片收藏館,並產生 Adobe PDF 縮圖目錄和全螢幕簡報。「自動集合 CC 2014」指令碼會堆疊數組相片,以便在 Photoshop 中將這些相片處理成為全景相片或 HDR 影像。

  1. 選取您要使用的檔案或檔案夾。如果您選取某個檔案夾,則該指令會在可用時套用到檔案夾中的所有檔案。
  2. 選擇「工具 > [組件]」,接著選擇所需命令 (如果您的元件沒有提供任何自動化工作,則該元件便不會出現在「工具」選單中。)

如需特定指令的詳細資訊,請參閱或搜尋該元件的說明文件。

重新命名批次處理檔案

在 Adobe Bridge 中重新命名批次處理檔案

您可以以群組或以批次方式重新命名檔案。當您重新命名批次處理檔案時,可以選擇將相同的設定用於所有選取的檔案。對於其他批次處理的工作,您可以使用指令碼來執行自動化工作。

  1. 選取您想要重新命名的檔案。
  2. 選擇「工具 > 重新命名批次處理」。
  3. 設定下列選項:

    目的地檔案夾

    將重新命名的檔案放置在相同的檔案夾中、將這些檔案移動至其他檔案夾,或在其他檔案夾中放置拷貝。如果您選擇將重新命名的檔案放置在不同的檔案夾中,請按一下「瀏覽」來選取檔案夾。

    新增檔名

    從選單中選擇成份,然後視需要輸入文字以建立新的檔名。按一下加號 (+) 按鈕或減號 (-) 按鈕,以增加或刪除成份。

    字串替代

    可讓您將所有或部分的檔名變更為自訂文字。首先,請選擇您要取代的內容:「原始檔名」會取代原始檔名中的字串。「中繼檔名」會取代由「新增檔名」蹦現式選單中先前選項所定義的字串。「使用規則運算式」可讓您使用規則運算式,根據檔名的樣式尋找字串。「全部取代」會取代符合來源字串樣式的所有子字串。

     

    選項

    選取「在 XMP 中繼資料中保留目前的檔名」,即可在中繼資料內保留原始檔案名稱。關於「相容性」方面,請選取您要讓重新命名的檔案相容的作業系統。預設會選取目前的作業系統,且無法取消選取。

    預視

    重新命名批次處理」對話框底部的「預視」區域中,會顯示一個現有和新增的檔案名稱。若要查看所有選取的檔案將會如何重新命名,請按一下「預視」。

  4. (選擇性) 從「預設集」選單中選取預設集,以常用的命名方式來重新命名。若要儲存重新命名批次處理設定供重複使用,請按一下「儲存」。

如需有關檔案重新命名批次處理的詳細資訊,請參閱下列任何教學課程:

自動堆疊 HDR 和全景影像

在 Adobe Bridge 中堆疊 HDR 和全景影像

Adobe Bridge 中的「自動集合」指令碼可以將數組影像組成堆疊,以便在 Photoshop 中處理成高動態範圍 (HDR) 影像或全景複合影像。這個指令碼會根據擷取時間、曝光設定和影像定位,將影像收集至堆疊。時間戳記必須小於 18 秒,「自動集合」指令碼才能處理這些相片。如果所有相片的曝光設定都不同,而且內容重疊超過 80%,指令碼就會將這些相片解譯為 HDR 集。如果曝光都相同,而且內容重疊小於 80%,指令碼就會將這些相片解譯為全景的一部分。

註解:

您必須將 Adobe Bridge 和 Photoshop CS5 或更新版本搭配使用,才能使用「自動集合」。

  1. 若要啟動「自動集合」指令碼,請選擇「編輯 > 偏好設定」(Windows) 或「Adobe Bridge > 偏好設定」(Mac OS)。

  2. 在「啟動指令碼」面板中選取「自動集合」,然後按一下「確定」。

  3. 選取具有 HDR 或全景照片的檔案夾,然後選擇「堆疊 > 自動堆疊全景/HDR」

    註解:

    如果無法在該檔案夾使用自動堆疊,請手動選取檔案夾中需要的 HDR/全景照片,然候選擇「堆疊 > 自動堆疊全景/HDR」

  4. 選擇「工具 > Photoshop > 在 Photoshop 中處理集合」,自動合併這些照片,並且在 Adobe Bridge 中查看結果。

    註解:

    如需有關 Photoshop 中全景和 HDR 功能的詳細資訊,請參閱使用 Photomerge 建立全景影像高動態範圍影像

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策