使用手冊 取消

工作流程建立器

了解如何使用「工作流程」工作區輕鬆地合併各種工作,並組合成您專屬的工作流程,以利重複使用。

「工作流程」工作區

您可以從頂端的應用程式列存取「工作流程」工作區,也可以依序導覽至「視窗 > 工作區 > 工作流程」,切換成「工作流程」工作區。

「工作流程」工作區

工作區由下列面板組成:

  • 工作圖:此面板會顯示於工作區中央。您可以在這個空間中依所需順序新增工作,建立工作流程。
  • 工作流程詳細資訊:工作區右側會顯示工作流程和工作的詳細資訊。您可以使用此面板為工作流程預設集命名、指定輸出作業的目的地檔案夾,以及自訂工作設定。
  • 工作流程面板:左下角的「篩選器」「集合」面板旁邊會顯示「工作流程」面板。  您的所有工作流程預設集都會顯示在這裡。「工作流程」面板底部會顯示「啟動工作流程」「檢視進度」選項。
  • 「內容」面板會顯示在底部中央,「檔案夾」「我的最愛」面板會顯示在左上角。

建立您的工作流程

若要開始建立工作流程,請切換成「工作流程」工作區。「工作流程」工作區會與其他工作區 (例如「必要」、「資料庫」等) 一起顯示於應用程式列。您也可以依序導覽至「視窗 > 工作區 > 工作流程」
,切換成這個工作區。

建立新工作流程

  1. 若要建立新的預設集,請執行下列任一動作:

    • 按一下「工作流程」面板中的 + 圖示。
    • 按一下「工作流程」面板中的「建立新工作流程」選項。
    • 「工作流程」面板中按住 Ctrl 鍵並按一下滑鼠左鍵 (macOS) 或滑鼠右鍵 (Win),即可顯示內容選單。選取「建立新預設集」
    建立新工作流程

    建立新預設集

  2. 建立的工作流程預設集會命名為「My Workflow」(我的工作流程),顯示於「工作流程」面板中。

將工作新增至您的工作流程

建立空白的工作流程後,即可開始新增需要的工作,以開始拼接您的工作流程。

  1. 若要新增工作,請執行下列任一操作:

    • 按一下「新增工作」(位於「工作圖」區段)。
    • 按一下「工作圖」區段右下角的 + 圖示。
    新增工作

  2. 從可用工作清單中選擇「重新命名批次處理」「變更格式」「調整大小」「套用中繼資料」等選項,然後依所需的順序新增,即可建立工作流程。

指定工作流程和工作的詳細資訊

「工作流程詳細資訊」區段中,您可以根據所選工作指定「工作流程預設集」名稱、「工作流程儲存選項」(輸出位置) 和「工作詳細資訊」

工作流程預設集名稱

  • 預設集名稱:輸入「工作流程」預設集的名稱。
工作流程預設集名稱

註解:

「儲存」選項會覆寫現有的預設集。如果您要建立工作流程的副本,請先在工作流程上按一下滑鼠右鍵,複製工作流程預設集,再開始編輯並儲存。 

 

工作流程儲存選項

  • 儲存至:展開下拉式選項以選擇位置,包括「原始檔案位置」「特定檔案夾」
  • 如果您選取了「特定檔案夾」選項,您可以進一步使用「瀏覽」欄位為您的轉存檔案設定位置。
  • 啟用「儲存至子檔案夾」命名核取方塊,並在命名核取方塊中輸入名稱以指定子檔案夾位置。
  • 您也可以透過從下拉式選單選取任何選項來「管理衝突」「建立不重複的檔案名稱」「覆寫現有檔案」「略過檔案」
工作流程儲存選項

工作詳細資訊

變更格式

此選項可讓您使用「工作流程」面板變更格式。Bridge 支援 JPEG、DNG、TIFF 和 PNG 等格式的轉換作業。

變更格式

套用中繼資料:

  • 包含原始中繼資料:選取此核取方塊並使用下拉式選單,選擇您希望保留與檔案關聯的中繼資料。
  • 選取「移除位置資訊」核取方塊,即可從您所儲存的檔案移除儲存位置專有的中繼資料。
  • 套用中繼資料範本:選取此核取方塊並選取下列欄位:
    • 名稱:從「名稱」下拉式選單選取任何可用的中繼資料。
    • 方法:選取「加入中繼資料」「取代中繼資料」等方法。
    • 額外關鍵字 (以分號分隔):使用此欄位將額外關鍵字新增至您希望轉存的檔案。

若要深入了解套用中繼資料範本,請參閱使用中繼資料範本

套用中繼資料

調整大小

此選項僅適用於 JPEGPNGTIFF

  • 縮放影像:選取此選項可設定縮放百分比。
  • 調整大小:選取此選項即可調整資產大小,使其符合或填滿目標矩形區域及設定尺寸。您可根據長邊短邊寬度/高度,適當調整影像大小。
    • 如果選取「符合」,您可根據長邊短邊寬度/高度,適當調整影像大小。
      1. 長邊:調整影像大小前,您可以手動變更尺寸解析度
      2. 短邊:調整影像大小前,您可以手動變更尺寸解析度
      3. 寬度/高度:調整影像大小前,您可以手動變更寬度高度解析度。如果您在「符合」選項選取寬度/高度,影像會根據目標矩形的大小適度調整。
    • 要是選取「填滿」,您可根據寬度/高度調整大小。您也可以檢視影像縮圖,在每個縮圖底下檢視影像的原始大小和新大小。
    • 您可指定影像的「解析度」(以像素/英吋或像素/公分為單位) 以及「尺寸」量度 (以像素/英吋/公分為單位)。
  • 不要放大:選取此選項可確保調整大小時影像不會放大。
  • 重新取樣方法:選擇任何可用的重新取樣方法,包括「縱橫增值法」、「環迴增值法」(最適合用於平滑漸層) 和「環迴增值法–更銳利」(最適合用於縮小)。
調整大小

重新命名批次處理

  • 預設集名稱:從「預設集」選單中選取預設集,以常用的命名方式來重新命名。重要:在「工作流程建立器」中,重新命名批次處理預設集的使用方式為參照性質。任何重新命名設定變更都必須先經過儲存,才能在「工作流程」中選擇。

    注意:
    • 如果您在「工作流程建立器」以外的地方變更「重新命名批次處理」預設集,並在「工作流程」中參照該預設集,則系統會套用您在「重新命名批次處理」預設集中所做的變更
    • 如果您在「工作流程建立器」以外的地方刪除「重新命名批次處理」預設集,「工作流程」中該預設集的參照就會遺失。
  • 新檔案名稱:從選單中選擇元素,然後視需求輸入文字,以建立新檔案名稱。按一下「加號」圖示 (+) 或「刪除」圖示 (),即可增加或刪除元素。
  • 選項:選取「在 XMP 中繼資料中保留目前的檔名」,即可在中繼資料內保留原始檔案名稱。關於「相容性」方面,請選取您要讓重新命名的檔案相容的作業系統。預設會選取目前的作業系統,且無法取消選取。
註解:

輸入工作流程詳細資訊、工作詳細資訊並儲存工作流程預設集後,預設集會顯示於「工作流程」面板,並隨時可供使用。

 

重新命名批次處理

執行工作流程

輸入工作流程詳細資訊、工作詳細資訊並儲存工作流程預設集後,預設集會顯示於「工作流程」面板

  1. 若要啟動工作流程,請執行下列任一操作:

    • 將選取的資產從「內容」面板拖放到「工作流程」面板的「預設集」上,然後按一下「啟動工作流程」。
    • 「內容」面板中選取資產,然後按住 Ctrl 鍵並按一下滑鼠左鍵 (macOS) 或滑鼠右鍵 (Windows),即可顯示內容選單。選取「工作流程」,然後選擇所需的預設集。
    • 前往「檔案 > 工作流程」,然後選擇所需的預設集。
    註解:

    如果在變更工作流程預設集後未加以儲存,系統會提示您儲存變更並繼續操作,或捨棄變更以執行其他操作。

     

     

檢視工作流程進度

您可以檢視整個「工作流程」工作清單,該清單會列出待處理的工作、作用中的工作和已完成的工作。若要查看工作流程進度,請執行下列操作:

  1. 按一下「工作流程」面板底部的「檢視進度」

    檢視進度

  2. 在開啟的「工作流程進度」對話框中,您可以查看工作流程工作的進度狀態。

    工作流程進度

  3. 按一下「清除」可移除工作清單,按一下「關閉」則可退出進度視窗。

取消工作流程

若要取消工作流程,請執行下列操作:

  1. 按一下「工作流程」面板底部的「檢視進度」

    檢視進度

  2. 「工作流程進度」對話框中,按一下所選工作狀態旁邊的取消圖示 ,即可隨時停止處理工作流程。

    取消工作流程

調整工作流程偏好設定

若要調整工作流程的偏好設定,請執行下列操作:

  1. 導覽至「Adobe Bridge > 偏好設定 > 工作流程」(masOS) 或「編輯 > 偏好設定 > 工作流程」(Windows)。

  2. 「選項」面板中,您可以針對「工作流程進度」對話框中顯示的資訊,自行調整偏好設定。

    • 工作清單可保留的「工作流程」工作數量上限:手動輸入所需的值。工作進度對話框中的工作詳細資料上限,其預設最大值為 100。Bridge 會刪除超過 100 項工作詳細資訊的過往記錄。
    • 進行中的「工作流程」工作數量上限:手動輸入所需的值。佇列一次可以排入 20 項轉存工作。
    工作流程偏好設定

支援的影像格式

「變更格式」工作可支援下列影像格式:

JPEG

影像品質:使用滑桿設定影像品質。值可以介於 1 (最低影像品質) 至 12 (最高影像品質)。

變更格式 JPG

PNG

  • 位元深度:16 位元或 8 位元版本
  • 色域:在大多數接受色彩管理的工作流程中,最好還是使用經過 Adobe 測試的預設集色彩設定,例如 sRGB。根據您的要求選擇色域選項。
  • 儲存透明度:這個選項可讓您保留影像的透明度。
變更格式 PNG

TIFF

  • 壓縮:以 TIFF 格式儲存影像時,您可以選擇壓縮影像並存成 ZIP 檔案。
  • 色域:在大多數接受色彩管理的工作流程中,最好還是使用經過 Adobe 測試的預設集色彩設定,例如 sRGB。根據您的要求選擇其中之一。
  • 位元深度:使用者可以選擇用兩種方案中儲存顏色資訊 - 每個元件 8 位元或每個元件 16 位元。
  • 儲存透明度:這個選項可讓您保留影像的透明度。
變更格式 TIFF

DNG

  • JPEG 預視:您可以選取預視選項,包括「無」、「中等」和「完整」。
  • 嵌入原始 Raw 檔案:啟用此選項可嵌入原始 Raw 檔案。
  • 刪除原始檔案:啟用此選項可在成功變更檔案格式後刪除原始檔案。
變更格式 DNG

透過範例工作流程預設集了解工作流程預設集的實際運作過程

預設情況下,Bridge 提供名稱為「重新命名、變更格式和調整大小」的範例工作流程預設集供您參考。按一下這個「工作流程」預設集,即可檢視詳細資訊。

範例工作流程

您也可以複製這個預設集並以新名稱儲存,以便調整及探索選項。

複製預設集

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]