使用手冊 取消

建立和編輯全景影像

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定
重要事項

重要事項:

Photoshop的 3D 功能將在未來更新中移除。建議使用 3D 功能的使用者可瀏覽 Adobe 的新 Substance 3D 集合,這是 Adobe 的新一代 3D 工具。

如需 Photoshop 3D 功能終止支援的其他詳細資訊,請參閱 Photoshop 3D | 3D 功能終止支援的常見問題

 

使用 Photomerge 建立全景影像

關於 Photomerge

Photomerge™ 指令會將數張相片合併成一個連續的影像。例如,您可以照五張互有重疊的都市空中輪廓相片,然後將其合併成一張全景相片。Photomerge 指令不但可以組合水平鋪陳的相片,也能組合垂直鋪陳的相片。

來源影像 (上圖) 以及完成後的 Photomerge 構圖 (下圖)

拍下相片供 Photomerge 使用

來源相片在全景構圖中扮演了極為重要的角色。為了避免發生問題,在拍攝用於 Photomerge 的相片時,請遵循下列準則:

影像要有充分的重疊部分

影像的重疊部分應該佔 40% 左右。如果重疊部分不足,Photomerge 可能無法自動組成全景影像。但是請記住,影像間的重疊部分也不可以過多。如果影像間的重疊部分超過 70% 以上,Photomerge 可能無法組合這些影像。因此請記住,各個相片間應該還是至少保有一定的區隔。

使用一致的焦距

即使鏡頭可以變更焦距,也請不要在拍攝相片時更改焦距 (不要放大或縮小鏡頭)。

保持相機的水平位置

雖然 Photomerge 可以處理相片間稍微有所旋轉的問題,但是在組成全景影像時,傾斜角度如果超過一定的限制,就會導致錯誤發生。您可以使用能夠轉動的三腳架,幫助您維持相機和觀景窗的平穩。

保持在固定的位置

拍攝連續相片時,請儘量不要移動位置,這樣相片才會都是拍攝自相同的視點。使用光學觀景窗時,將相機儘量貼近眼睛,有助於保持視點的一致性。或者,請儘量使用三腳架來固定相機的位置。

避免使用扭曲鏡頭

扭曲鏡頭可能會干擾 Photomerge。不過,自動選項可以調整使用魚眼鏡頭拍攝的影像。

維持相同的曝光度

在拍攝時,請避免有的相片使用閃光燈,有的不用的情況。Photomerge 中的混合功能可以幫您降低不同曝光相片的差異,但是當曝光差異過大時,對齊相片就會變得很困難。有些數位相機在拍照時會自動改變曝光設定,因此,請務必檢查相機設定,確認所有影像的曝光度皆相同。

建立 Photomerge 構圖

  1. 選擇「檔案 > 自動 > Photomerge」

  2. 在「Photomerge」對話框的「來源檔案」下,從「使用」選單中選擇下列任一項:

    檔案

    使用個別檔案產生 Photomerge 構圖。

    檔案夾

    使用儲存在檔案夾中的所有影像,建立 Photomerge 構圖。

  3. 執行下列任一動作,指定要使用的影像︰
    • 若要選取影像檔案或影像檔案夾,請按一下「瀏覽」按鈕並瀏覽至檔案或檔案夾。

    • 若要使用目前 Photoshop 中開啟的影像,請按一下「增加開啟的檔案」。

    • 若要從來源檔案清單中移除影像,請選取檔案然後按一下「移除」按鈕。

  4. 選取版面選項:

    自動

    Photoshop 會分析來源影像,並視何者能得到較佳的 Photomerge 構圖結果,而套用「透視」、「圓筒式」和「球面」版面。

    透視

    指定某個來源影像為參考影像 (預設為中間的影像),建立一致的構圖。程式會對其他的影像進行適當的變形工作 (視需要重新定位、延伸或傾斜),讓各圖層間的重疊內容能相符。

    圓筒式

    將各個影像顯示在未捲起而展開的圓筒上,減少透視構圖中可能產生的「蝴蝶結」扭曲現象。重疊於各檔案間的內容仍會相符。參考影像則會置於中央。最適合用來製作廣角的全景相片。

    套用圓筒式對應

    球面

    將影像對齊並變形,彷彿影像是從球體內部相互對應,模擬 360 度的全景觀賞體驗。如果您拍了一組環繞 360 度的影像,使用此選項可以產生 360 度全景圖。「球面」也能用來搭配其他檔案集,產生精細的全景結果。

    拼貼

    對齊圖層並將重疊的內容相堆疊,並對來源圖層做變形的動作 (旋轉或縮放)。

    重新定位

    對齊圖層並將重疊的內容相堆疊,但不會對來源圖層做變形的動作 (延伸或傾斜)。

  5. 選取下列其中任一選項:

    將影像混合在一起

    尋找影像間的最佳邊界,並根據這些邊界建立接縫,使影像的顏色相符。如果關閉「將影像混合在一起」,則會執行簡單的矩形混合。如果打算自行潤飾混合遮色片,建議您關閉此功能。

    暈映移除

    針對具有邊緣變暗問題 (由鏡頭缺陷或不當的鏡頭陰影所導致) 的影像,移除並執行曝光度補償。

    幾何扭曲校正

    補償桶狀、枕狀或魚眼扭曲。

    透明區域內容感知填色

    使用周圍類似的影像內容,無縫填滿透明區域。

  6. 按一下「確定」。

Photoshop 會使用這些來源影像建立一個多重圖層的影像,並視需要加上圖層遮色片,以便以最理想的方式混合影像間的重疊部分。您可以編輯圖層遮色片或新增調整圖層,進一步微調全景圖的各個部分。

註解:

若要取代影像邊界的空白區域,請使用內容感知填色。(請參閱使用內容感知、圖樣或步驟記錄填色。)

建立 360 度全景圖

像是 Ricoh Theta V 和 Insta360One 之類的裝置可讓您在單一鏡頭內擷取完整的 360 度全景影像。或者,您也可以搭配 Photomerge 與 3D 功能,建立 360 度全景圖。首先,請將影像縫合在一起以建立全景圖,然後使用「球面全景」指令來彎曲該全景圖,使其接續在一起。

請確認使用足夠的重疊來拍攝影像的整個圓景。使用全景頭與三腳架進行拍攝,可以產生較佳結果。

  1. 選擇「檔案 > 自動 > Photomerge」。
  2. 在「Photomerge」對話框中,加入您要使用的影像。

    請勿包含涵蓋場景頂端 (最高點) 和底部 (最低點) 的影像。因為您之後會加入這些影像。

  3. 針對「版面」選取「球面」。
    註解:

    如果拍攝時使用了魚眼鏡頭,請選取「自動」版面和「幾何扭曲校正」。如果 Photoshop 無法自動識別您的鏡頭,請由 Adobe 網站下載免費的 Adobe 鏡頭描述檔建立者。

  4. (選擇性) 針對「鏡頭校正」選取「暈映移除」或「幾何扭曲」。
  5. (選擇性) 選取「透明區域內容感知填色」,防止全景影像邊緣出現透明像素。

  6. 按一下「確定」。

  7. 選擇「3D > 從圖層新增形狀 > 球面全景」。
  8. (選擇性) 手動將頂端和底部影像加入球體。您也可以在 3D 球面全景圖層中消除任何其餘的透明像素。

編輯全景圖

Photoshop CC 2017 年 10 月版本推出的新功能。

您可以在 Photoshop 中編輯等距柱狀球面全景圖。讀入全景資產並選取圖層後,選擇「3D > 球面全景 > 來自選取圖層的新全景圖層」,即可呼叫全景檢視器。或者,選取「3D > 球面全景 > 匯入全景」,即可從系統直接將球面全景載入檢視器。

在檢視器中開啟全景後,便可在檢視器上執行各種操作.

旋轉相機視圖

Photoshop 讓您可以為全景影像調整相機視圖。

  1. 選取「移動」工具。
  2. 在視圖內按一下並拖移,在全景影像內四處檢視。
使用 Photoshop 內的「移動」工具,旋轉相機視圖

調整視角

Photoshop 內的「屬性」面板會顯示相機屬性。在這裡,您可以調整相機視角的焦距 (如同使用 35 公釐相機) 或角度。

您也可以在 Photoshop 文件視窗左下角按一下並拖移可用的「軸」Widget 控制項來旋轉相機,不需切回「移動」工具。

使用「軸」Widget 控制項調整視角

在全景圖上繪圖

您可以使用 Photoshop 內可用的繪圖和調整工具,例如「修復筆刷」和「污點修復筆刷」來編輯全景圖。您只能在全景圖的可見部分上使用濾鏡。因此,建議您將影像隔離在 3D 檢視之外,以將濾鏡套用到全景影像。

下列工作流程使用「污點修復筆刷」工具作為範例。

  1. 選擇「檔案  > 開啟」並選取您要開啟的檔案名稱。

  2. 選擇「3D > 球面全景 > 來自選取圖層的新全景圖層」。

  3. 選取「污點修復筆刷」工具。確保「屬性」面板內的「投射」選取為「繪圖系統」。

  4. 按一下您想修正的區域,或按一下並拖移,以將較大區域中的瑕疵平滑化。如需詳細資料,請參閱使用污點修復筆刷工具進行潤飾

    注意:

    • 若您在繪製全景影像時想要提高品質和效能,請在全景圖層之上建立新的圖層。編輯此圖層後,選擇「圖層」面板選單上的「向下合併圖層」選項,或是按下 Ctrl/Command + E 鍵。
    • 若要將濾鏡套用到整個全景圖,請在「圖層」面板中,於標題為「球面對應」的圖層上按兩下,並依照需求編輯,然後儲存檔案。該影像在球面版面內會自動更新。
  5. 若要轉存影像,請選擇「3D > 球面全景 > 匯出全景」

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]