瞭解 Bridge CC 2018 版的新增功能。
Adobe_Bridge_CC_mnemonic_RGB_1024px_no_shadow

Adobe Bridge 2018 年 7 月版和 2017 年 10 月版為設計師、數位攝影師和創意工作者推出了令人驚喜的新功能。繼續閱讀以快速認識這些功能,此外還有提供詳細資訊的資源連結。

如需 Adobe Bridge CC 舊版導入之功能的摘要,請參閱功能摘要 | Adobe Bridge CC | 舊版


Creative Cloud Libraries

Adobe Bridge CC 2018 年 7 月版的新增功能

Bridge CC 現在與 Creative Cloud Libraries 整合。Creative Cloud Libraries 可協助您組織、瀏覽及存取創意資產。 例如,您可能想要建立一個 Creative Cloud Libraries,其中包含特定專案中最常用的所有元件。

  • 已連結資產: 編輯一次 - 隨時隨地更新。
    一律將您資產的最新反覆項目或版本與已連結資產搭配使用。無論在何處使用您的資產,如果您編輯資料庫拷貝,您的所有專案都會使用編輯的資產進行更新。Adobe CreativeSync 可確保您每次在桌面和行動專案中重複使用資產時,均可獲得正確且更新過的資產。
  • 隨時隨地,輕鬆存取
    即使處於離線狀態,您的資料庫也可以在 Bridge、Photoshop、Illustrator、InDesign、Premiere Pro、After Effects、Creative Cloud 資產等各種 Creative Cloud 桌面應用程式,以及 Comp 和 Draw 等 Adobe 行動應用程式中使用。
  • 共用與共同作業。
    與其他使用者共用您資料庫中的資產和元件。允許其他人處理共用資料庫中的項目,或與更多使用者共用。確保專案與圖形、色彩、字元樣式或書寫樣式等常見資產保持一致。
  • Adobe Stock 整合。
    全新的 Adobe Stock 服務為您提供 5000 萬張免權利金的高品質影像、影片和圖形。使用「資料庫」面板,來瀏覽至、授權,以及使用 Illustrator 中的影像和圖形。
  • 組織。
    將元件分類到對您的工作流程和創意專案有關的資料庫中。
  • 一律提供正確的資產。
    在桌面和行動專案中重複使用資產,不必擔心會擷取錯誤的版本,或是誤刪或覆寫。
  • 輕鬆地儲存至 Creative Cloud Libraries。
    直接將資產從檔案總管/Finder 或 Photoshop、Illustrator、InDesign、Premiere Pro,以及 Adobe 行動應用程式和服務 (例如 Shape、Brush、Color、Comp 和 Hue) 儲存至您的資料庫。

若要從 Bridge 存取 Creative Cloud Libraries,請執行下列任一動作:

  • 在應用程式列中的工作區清單選擇「資料庫」工作區,或選擇「Window > 工作區 > 資料庫」
  • 選擇「視窗 > 資料庫」,即可在任何其他工作區中開啟「資料庫」面板。
存取 Bridge CC 中的 Creative Cloud Libraries
存取 Bridge CC 中的 Creative Cloud Libraries

如需詳細資訊,請參閱 Bridge 中的 Creative Cloud Libraries

適用於 PNG 和 SVG 檔案的透明度支援

Adobe Bridge CC 2018 年 7 月版的新增功能

Bridge CC 目前支援使用透明度的 PNG 和 SVG 檔案。它會顯示棋盤背景,以在「內容」面板和「預視」面板中識別這些檔案的透明區域。若要檢視棋盤格點,請執行下列任一動作:

  • 前往「編輯偏好設定 > 縮圖」(Windows) 或「Adobe Bridge CC > 偏好設定 > 縮圖」(macOS),然後選取「顯示透明度格點」
  • 按一下右上角的「縮圖品質與產生預視的選項」按鈕 (),並從下拉選單中選取「顯示透明度格點」
適用於 PNG 和 SVG 檔案的透明度支援
在「預視」面板的棋盤背景中,檢視具有透明度的 PNG 和 SVG 影像。

A. 預視沒有透明度格點的影像 B. 預視有透明度格點的影像 

您也可以在「輸出」工作區中保留 PNG 和 SVG 影像的透明度。請執行下列任一動作:

  • 前往「編輯偏好設定 > 輸出」(Windows) 或「Adobe Bridge CC > 偏好設定 > 輸出」(macOS),然後選取「保留影像的透明度」選項。
  • 在「輸出」工作區中 (Ctrl+F4/Command+F4),從「輸出設定」面板選單中選取「保留影像的透明度」
在「輸出」工作區中保留 PNG 和 SVG 影像的透明度
在「輸出」工作區中保留 PNG 和 SVG 影像的透明度

將資產發佈至 Adobe Portfolio

Adobe Bridge CC 2017 年 10 月版的新增功能

您現在可使用「發佈」面板,在 Adobe Bridge 內建立 Adobe Portfolio 專案,並向全世界展示您的創意作品。您可以上傳 RAW 與 JEPG 影像、音訊以及視訊檔案作為 Portfolio 專案。

Publish to stock
「發佈」面板
Save to portfolio
發佈至 Adobe Portfolio

如需詳細資訊,請參閱將資產發佈至 Adobe Portfolio

使用原生「輸出」工作區建立 PDF 縮圖目錄

Adobe Bridge CC 2017 年 10 月版的新增功能

Adobe Bridge CC 導入了名為「輸出」的全新工作區。您現在可在「輸出」工作區中,利用預先定義及自訂的範本建立資產的 PDF 縮圖目錄。

Output Bridge CC
A. 「輸出預視」面板 B. 「輸出設定」面板 C. 「輸出」工作區 D. 「轉存為 PDF」按鈕 E. 「內容」面板 F. 「篩選器」與「集合」面板 G. 「我的最愛」與「檔案夾」面板 

若要深入瞭解這項功能,請參閱在「輸出」工作區中建立 PDF 縮圖目錄

「發佈至 Adobe Stock」工作流程中的 UI 增強功能

Adobe Bridge CC 2017 年 10 月版的增強功能

「發佈至 Adobe Stock Contributor」是 Bridge 中的既有功能。此版本改善了將影像上傳至 Adobe Stock Contributor 的使用者介面。

Publish to stock
「發佈」面板
Setup
「發佈至 Adobe Stock」設定

若要深入瞭解,請參閱將影像發佈至 Adobe Stock

「篩選器」面板中的全新篩選條件

Adobe Bridge CC 2017 年 10 月版的增強功能

在此版本 Bridge CC 中,「篩選器」面板導入了下列全新篩選條件:

  • 作者名稱: 根據選取的作者名稱顯示檔案。
  • 色彩描述檔: 根據選取的色彩描述檔顯示檔案。
  • 位元深度: 根據選取的位元深度顯示檔案。
Filter
篩選器面板

若要深入瞭解,請參閱篩選檔案

改良的「檔案資訊」對話框

Adobe Bridge CC 2017 年 10 月版的增強功能

改良後的「檔案資訊」對話框 (「檔案 > 檔案資訊」) 現已類似於 Photoshop CC 中的相同功能。 當您在「中繼資料」面板中編輯中繼資料,或指定關鍵字給某個檔案時,「檔案資訊」對話框中會顯示相同資訊,反之亦然。

File info
「檔案資訊」對話框

支援 CEP 延伸功能

Adobe Bridge CC 2017 年 10 月版的新增功能

Bridge CC 現在支援 Common Extensibility Platform (CEP)。您可以在 Bridge CC 2018 8.0 版及更新版本中建立並執行以 HTML5\CSS 為基礎的延伸功能。若要在 Bridge 中存取延伸功能,請從選單列中選擇「視窗 > 延伸功能」

開發人員若要自行建立用於 Bridge 的 CEP 延伸功能,可以參考 CEP Extensions Cookbook for Bridge (Bridge 的 CEP 延伸功能逐步指南) 文件,獲得詳細說明。請造訪 https://github.com/Adobe-CEP,尋找 Bridge CEP 的相關資源。

改善的捲動體驗

Adobe Bridge CC 2017 年 10 月版的增強功能

在這一版的 Bridge CC 中,大幅改進了在「內容」面板中瀏覽資產時的捲動效能。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策