註解:

現已推出 Photoshop CC 2017 版!請參閱新功能摘要

祕訣: 若要突顯 Photoshop 選單中的所有新功能,請選擇「視窗 > 工作區 > CS6 新增功能」。

僅限 Adobe Creative Cloud

如果您是 Adobe Creative Cloud 的用戶,還可以使用下列的其他功能。關於非 Adobe Creative Cloud 專有的新 CS6 功能,請向下捲動頁面。

液化濾鏡增強功能

在 Photoshop 的 Creative Cloud 更新中,液化濾鏡的操作速度遠比舊版本中更快。液化濾鏡現在支援智慧型物件 (包括智慧型物件視訊圖層),並且以智慧型濾鏡的形式套用。

液化濾鏡的另一個增強功能是新加入重建工具的行為。如果按住 Alt (Windows) 或 Option (Mac OS) 鍵,同時將工具拖移過彎曲,重建工具會將彎曲變平滑,而不是縮小或移除彎曲。

如需詳細資訊,請參閱 液化功能濾鏡

以智慧型濾鏡形式套用模糊收藏館效果

「模糊收藏館」中的相片模糊效果現在支援「智慧型物件」,並可以非破壞性方式套用為智慧型濾鏡。此功能也支援「智慧型物件」視訊圖層。

如需智慧型濾鏡的詳細資訊,請參閱攝影模糊收藏館 CS6關於智慧型濾鏡。

從形狀或文字圖層拷貝 CSS 屬性

「拷貝 CSS」會從形狀或文字圖層產生重疊式樣式表 (CSS) 屬性。它會擷取尺寸、位置、填色顏色 (包括漸層)、筆畫顏色和陰影的值。  若是文字圖層,「拷貝 CSS」也會擷取字體系列、字體大小、字體粗細、行高、底線、刪除線、上標、下標及文字對齊方式的值。CSS 會拷貝至剪貼簿,並可貼至樣式表。

如需詳細資訊,請參閱從圖層拷貝 CSS 及觀看 Photoshop 中的新 CSS 支援視訊。

條件式動作

條件式動作可讓您建立動作,用以根據數個不同條件的其中一個,來選擇應執行的動作。首先選擇條件,接著 (選用) 指定當文件符合條件時要播放的動作。接著再 (選用) 指定當文件不符合條件時,要播放的動作。

如需詳細資訊,請參閱新增條件式動作關於動作和動作面板以及建立動作

高 dpi 顯示器支援

Photoshop 新增了高 dpi 顯示器的支援,例如視網膜顯示器。在搭配更高解析度顯示功能使用的增強功能當中,您可以快速以 200% 的比例來檢視文件。若要以 200% 的比例檢視文件,請執行下列任一項:

  • 選擇「檢視 > 200%」
  • 按住 Ctrl (Windows) 或 Cmd (Mac OS) 鍵,同時按兩下「縮放」工具圖示。
  • 按住 Shift-Ctrl (Windows) 或 Shift-Cmd (Mac OS) 鍵,同時按兩下「縮放」工具圖示,以 200% 的比例檢視所有開啟的文件。

檢視選項的變更

「縮放」工具選項列和「手形」工具選項列上,以實際大小檢視影像的按鈕已重新命名為「100%」。此外,這兩個工具選項列上都已經沒有「列印尺寸」按鈕。而「檢視」選單中的「實際像素」指令已變更為「100%」

裁切工具變更與增強功能

裁切工具的更新包括多項錯誤修正以及增強功能,包括:

  • 「最前影像」和「外觀比例」選單中的新預設集。
  • 按一下雙箭頭圖示,可在「寬度」「高度」值之間切換裁切方向。這取代「旋轉裁切方塊」按鈕。
  • 從「外觀比例」選單選擇「寬 x 高 x 解析度」會在選項列中顯示「解析度」欄位,並自動填入「寬度」「高度」值。
  • 按一下「清除」按鈕,可清除選項列中「寬度」「高度」欄位的值。如果有顯示「解析度」欄位,則也會清除該欄位中的值。
  • 「裁切」工具和「透視裁切」工具中,「最前影像」的鍵盤快速鍵已從 F 變更為 I
Photoshop 裁切工具選項列
CS6 Creative Cloud 裁切工具選項列

A. 「外觀比例」選單 B. 互換「寬度」與「高度」值 C. 覆蓋選項 

如需詳細資訊,請參閱使用新的裁切工具裁切和拉直相片

預設文字樣式

可以將文件的字元與段落樣式儲存為預設的文字樣式。建立新的 Photoshop 文件時,會自動在「字元樣式」「段落樣式」面板中載入這些預設樣式。也可以使用「載入文字樣式」指令將預設樣式載入任何現有的文件。

如需詳細資訊,請參閱指定預設文字樣式字元樣式段落樣式。也可以觀看 Photoshop 中的文字樣式視訊。

顏色範圍裡的臉孔偵測增強功能

「顏色範圍」選取指令現在會將「皮膚色調」選取範圍儲存為預設集。選取「皮膚色調」「樣本顏色」時,也可以儲存「偵測臉孔」選項的設定。

如需詳細資訊,請參閱將皮膚色調設定儲存為預設集選取影像中的顏色範圍,或觀看視訊在 Photoshop CS6 中選取皮膚色調,由 Photoshop 專家 Matt Kloskowski 講解。

從 HTML、CSS 及 SVG 檔案讀取色票

您可以將 HTML、CSS 或 SVG 文件中指定的顏色增加至「色票」面板。如果文件中的顏色值重複,則只會增加一個顏色例項。此功能可以辨識下列 HTML/CSS 顏色語法: #112233、#123、rgb(1,2,3)、rgba(1,2,3,4)、hsb(1,2,3) 和 hsba(1,2,3,4)。

3D 增強功能與變更

Creative Cloud 版的 Photoshop CS6 中有許多新的 3D 功能和增強功能。如需更新的相關資訊,請參閱 3D 工作流程,並觀看 3D 的新可能性的視訊。

支援大型 JPEG

Photoshop 現在可以開啟及儲存寬度或高度最高達 65,535 像素的 JPEG 文件。

可調整尺寸的顏色面板

「顏色」面板現在可以重新調整尺寸。

適用於所有 Photoshop CS6 使用者的新功能

下列新功能適用於所有 Photoshop CS6 使用者,並非 Adobe Creative Cloud 才有。

潤飾與變形

內容感知移動工具

內容感知移動工具可讓您快速重組影像,不需透過複雜的圖層作業或緩慢、精確的選取動作。延伸模式可以栩栩如生的膨脹或收縮頭髮、樹木或建築等物件。移動模式可將物件置入不同位置 (背景保持相似時最為有效)。在工具列中,按住「污點修復筆刷」 並選取「內容感知移動」工具

如需詳細資訊,請參閱內容感知移動

內容感知修補工具

更新的修補工具包括「內容感知」選項,可以透過合成鄰近內容,完美無縫的取代不要的影像元素。產生的自然外觀類似於「內容感知填色」,不過「修補」工具可讓您在繪製填色的區域中選取。在工具列中,按住「污點修復筆刷」 並選取「修補」工具

如需詳細資訊,請參閱內容感知修補

重新設計的裁切工具

重新設計的「裁切」工具提供互動式預視,因此可以更佳地檢視結果。精簡的工具列選項集包括好用的拉直工具及外觀比例控制項,當影像視窗中的裁切仍在作用中,您可以同時進行調整。(若要維持目前的外觀比例或解析度,請以滑鼠右鍵按一下影像,存取其他選項。)

  • 若要裁切影像,請按一下工具列中的「裁切」工具 。接著在影像視窗中調整預設裁切邊界,或在視窗中拖曳以開始設定特定的邊界。
  • 若要校正影像透視度,請按住「裁切」工具並選取「透視裁切」工具 

如需詳細資訊,請參閱  裁切及拉直相片或觀看裁切工具視訊教學課程

濾鏡

校正廣角鏡頭

選擇「濾鏡 > 最適化廣角」,可以將全景照或以魚眼和廣角鏡頭拍攝之照片中的彎曲線條迅速拉直。此濾鏡使用各別鏡頭的物理特性,自動校正影像。

如需詳細資訊,請參閱最適化廣角濾鏡或觀看由 RC Conception 講解的鏡頭感知調整視訊教學課程。

攝影模糊收藏館

選擇「濾鏡 > 景色模糊」「光圈模糊」「傾斜位移」,可以迅速建立三種不同的攝影模糊效果,並有直觀的影像上控制項可用。使用「模糊效果」控制項可以對影像增添散景效果。

如需詳細資訊,請參閱模糊收藏館。

光源效果收藏館

使用全新的 64 位元光源效果收藏館,獲得更佳效能與結果。專用工作區提供版面上控制項與預視,讓您更輕鬆視覺化光源增強效果。

如需詳細資訊,請參閱新增光源效果。

油畫濾鏡

選擇「濾鏡 > 油畫」可以輕鬆呈現經典油畫的外觀。

如需詳細資訊,請參閱油畫濾鏡

視訊

重新設計過的「時間軸」面板以剪輯為基礎,包含可將完成影片修飾為專業等級的切換效果和特效。可輕鬆變更剪輯持續時間和速度,並套用動態效果至文字、靜態影像和智慧型物件。

「視訊群組」可在單一時間軸軌道上,結合多個視訊剪輯和內容 (如文字、影像和形狀)。個別音軌可讓您輕鬆編輯和調整。

重新設計的視訊引擎也支援更廣泛的讀入格式。當您準備轉存最後視訊時,Photoshop 提供 DPX、H.264 和 QuickTime 格式的好用預設集和選項。

備註: 在 Windows 中,須另外安裝 QuickTime。

如需詳細指示,請參閱視訊編輯。 如需快速視訊概述,請觀看直觀視訊工作流程 (作者 RC Conception)。

色彩和色調調整

皮膚色調選取與臉孔偵測

選擇「選取 > 顏色範圍」。然後從「顏色範圍」對話框裡的「選取」彈出式選單中,選擇「皮膚色調」以隔離出這些色調。如果要更準確地選取皮膚色調,請選取「偵測臉孔」,然後調整「朦朧」以指定選取範圍中的顏色範圍有多低或多高。

觀看 CS6 中的顏色範圍變更視訊概觀。如需詳細資訊,請參閱選取顏色範圍

改良的自動校正

「色階」「曲線」「亮度/對比」調整提供改良的「自動」選項,讓您一個步驟就能完美增強影像。

註解:

若要自訂自動校正,請按住 Alt 鍵並按一下 (Windows) 或按住 Option 鍵並按一下 (Mac OS)「自動」按鈕。如需關於每個設定的詳細資料,請參閱設定自動調整選項。如需視訊概述,請觀看自動校正

3D (僅限 Photoshop Extended)

簡化的介面提供版面上場景編輯,以直覺方式建立 3D 圖稿。可輕鬆拖曳陰影至定位、將 3D 物件製作成動畫、提供 3D 物件素描或卡通的外觀,還有其他更多功能。

如需詳細指示,請參閱 3D 工作流程

自動

Photoshop CS6 可以讓您記錄動作中的工具,例如筆刷工具。若要啟用此功能,請從「動作」面板選單中選擇「允許工具記錄」

如需詳細資訊,請參閱記錄動作中的工具

繪畫和圖樣

侵蝕筆尖

侵蝕性鉛筆和粉蠟筆會隨著使用時間而自然磨損。自訂「筆尖形狀」選項: 「柔軟度」控制磨損速率、「形狀」提供從平到圓的設定,而「銳利化筆尖」會返回原始的銳利度。在繪圖時,使用影像左上角的「即時筆尖預視」可以監控磨損程度。

選擇「視窗 > 筆刷預設集」以快速存取新的侵蝕筆尖,或選擇「視窗 > 筆刷」以自訂筆尖。 如需詳細資訊,請參閱侵蝕筆尖選項

噴槍筆尖

噴槍筆尖以 3D 圓錐形噴灑複製噴霧罐效果。自訂「筆尖形狀」選項,例如「細微性」「潑濺」「硬度」「扭曲」控制項。如果使用手寫筆,變更筆的壓力就能改變噴灑的擴散程度。

選擇「視窗 > 筆刷預設集」以快速存取新的噴槍筆尖,或選擇「視窗 > 筆刷」以自訂筆尖。 如需詳細資訊,請參閱噴槍筆尖選項

筆刷姿勢

指定筆尖傾斜、旋轉及壓力。選擇「視窗 > 筆刷」,並選取「筆刷姿勢」以指定的傾斜、旋轉和壓力繪圖。使用筆尖變更與預設姿勢相關的筆觸,或選取「置換」選項以保持靜態姿勢。如需詳細資訊,請參閱筆刷姿勢選項

筆刷投射

使用「筆刷投射」,在筆尖形狀套用筆尖傾斜與旋轉。 選擇「視窗 > 筆刷」,然後從左邊的清單中選取「筆刷動態」。在右邊選項的下方,選取「筆刷投射」。使用手寫筆繪圖時,變更傾斜度和旋轉角度會改變筆尖形狀。請參閱筆刷形狀動態選項

筆刷色彩動態

色彩動態預設會將每個筆畫維持一致. 「色彩動態」設定會在您繪圖時,自動改變顏色。舊版 Photoshop 中,動態設定會為一筆畫中每個不同的筆尖痕跡變更顏色;但在 Photoshop CS6 中,動態變更只在每個筆畫開頭變更一次,此功能可讓您變更不同筆畫的顏色,而不是變更一筆畫內的顏色。

 

若要回復舊版本的行為,請選擇「視窗 > 筆刷」,再從左邊的清單中選取「色彩動態」。在右邊選項上方,選取「套用每個筆尖」。請參閱色彩動態筆刷選項

 

程序圖樣

選取「編輯 > 填滿」,從「使用」選單選擇「圖樣」,然後選取「程序圖樣」,從多種幾何選項中選擇。您可將這些指令碼與「自訂圖樣」預設集和混合模式結合使用,以便建立複雜的設計圖案。

繪圖

向量圖層

「直線」「形狀」工具現在可以建立完全向量型物件。使用選項列可以套用筆畫和填滿。可以使用虛線和其他設計來製作物件筆畫。可以使用預設集或使用者定義的漸層、顏色和圖樣來填滿物件。

如果以後想要修改筆畫和填滿設定,只需選取物件圖層,然後選取「路徑選取」 或「直接選取」 工具。

更多詳情: 向量形狀圖層視訊

直觀路徑編輯  依預設,以直接選取工具 拖曳可以調整多個相關區段,讓您迅速變形路徑形狀。若僅要編輯所選錨點之間的區段,如舊版 Photoshop 的做法,請選取選項列中的「限制路徑拖曳」。

註解:

若要降低消除鋸齒邊緣,確保向量物件盡可能銳利,請選取選項列中的「對齊邊緣」

工作區和工作流程

我們提供多種增強功能,可協助您更有效率地完成一般工作。

Mercury 圖形引擎

在使用需要大量處理器資源之指令 (例如液化彎曲操控彎曲裁切) 時,您可以體驗極致快速的互動。

全新外觀

 

現在提供全新的優雅介面,具有下列設計增強優點:

 

 

  • 選取四種不同亮度層級之一: 選擇「編輯 > 偏好設定」(Windows) 或「Photoshop > 偏好設定」(Mac OS)。在「介面」區段中選取一個「顏色主題」色票。

備註: 若要快速降低介面亮度,請按 Shift + F1。若要提高亮度,請按 Shift + F2。(Mac 筆記型電腦使用者需同時按 FN 鍵。)

  • 影像上顯示可以顯示選取範圍的尺寸、變形角度等等,讓您在使用最常用的工具時隨時得知目前狀況。若要調整這些值的位置,請在「介面」偏好設定中,從「顯示變形值」選單裡選擇一個選項。
  • 新的 Mini Bridge 收藏館提供更容易的影像和文件存取。選擇「視窗 > 延伸功能 > Mini Bridge」
  • 為了最大化螢幕空間,以前應用程式列中的功能已移至他處。若想在標準和全螢幕顯示模式之間切換,請按一下工具列底部的按鈕。

 

圖層增強功能

在「圖層」面板頂端,全新的濾鏡選項可協助您在複雜的文件中迅速找到關鍵圖層。可依據名稱、種類、效果、模式、屬性或顏色標籤來顯示圖層子集。 您可以使用「屬性」面板,快速修改在「圖層」面板中選取的圖層組件。

遷移及共用預設集

選擇「編輯 > 預設集 > 遷移」,即可將 Photoshop CS3 和更新版本的預設集、工作區、偏好設定和設定,輕鬆移動至 Photoshop CS6。選擇「編輯 > 預設集 > 匯出/匯入預設集」,讓工作群組中所有的電腦都能共用自訂設定。

如需更多資訊,請參閱從較舊版本的 Photoshop 遷移預設集

背景儲存

背景儲存可讓您在選擇「儲存」指令後繼續工作,不用等候儲存完成。

備註: 如果您經常儲存大型檔案又想要擁有 Photoshop 的最穩定效能,請停用「檔案處理」偏好設定中的「在背景儲存」

自動修復

自動修復會以指定的間隔儲存失敗修復資訊。預設值為十分鐘。萬一應用程式失敗,當您下次啟動應用程式時,會自動修復您的工作。

若要自訂自動修復儲存之間的時間間隔,請選擇「編輯 > 偏好設定 > 檔案處理」(Windows) 或「Photoshop > 偏好設定 > 檔案處理」(Mac OS)。
選取「在背景儲存」,然後從「自動儲存修復資訊」選單中選取一個間隔。

文字

段落和字元樣式

「視窗 > 段落樣式」面板中,建立、儲存及重新套用反白句子群組的特性。在「視窗 > 字元樣式」面板中,指定選取之字母、單字或片語的外觀。

如需更多資訊,請參閱段落樣式字元樣式

如需視訊概述,請參閱 Photoshop CS6 中的段落和字元樣式 (作者 Julieanne Kost)。

文字選單

增加了新的「文字選單」,大部分文字相關的功能都可以從「文字選單」中存取。例如,可以從「文字 > 面板」選單存取「字元」和「段落」面板。

與 Adobe Touch 和 Photoshop 夥伴應用程式的相容性

運用 Adobe Touch 和 Photoshop 夥伴應用程式 (單獨出售),可將您的創意延伸超出 Photoshop CS6 之外。您可使用 6 種專為平板電腦設計的 Adobe Touch Apps (包括 Photoshop Touch、Adobe Kuler 和 Adobe Debut),設計、編輯並優雅地呈現您的作品。接著透過 Adobe Creative Cloud 傳輸檔案,以供未來在 Photoshop CS6 繼續調整,或是從任何地點檢視、存取和共用檔案。您也可以從 Adobe 和開發人員社群,透過 Photoshop 夥伴應用程式與 Photoshop CS6 直接無線互動。

Camera Raw 7

「開發」標籤中簡化的「基本」控制項,可以改進亮部和陰影演算。白平衡、亮部、陰影、雜訊減少等還提供新的局部校正。

當您處理新影像或將先前處理過的影像轉換為處理版本 2012 (PV2012) 時,會出現新的「基本」滑桿和新的局部調整選項。若要轉換影像,請按一下影像預視區域右下角的驚嘆號圖示。

如需詳細資訊,請參閱在 Camera Raw 中進行色彩和色調調整在 Camera Raw 中進行局部調整

如需影片介紹,請觀賞 Iceflow Studios 的教學課程

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策