了解桌面版 Photoshop 2019 月 11 月版 (版本 21.0) 中的新增功能和增強功能。
對齊與均分

雲端文件

隨著 iPad 版 Photoshop 的推出,您可以使用雲端文件在 Mac、Windows 與您的 iPad 間順暢作業。在您作業時,文件會儲存至 Adobe 的雲端。  

對齊與均分

改善預設集

輕鬆探索新的色票、漸層、圖樣、形狀和樣式。現在預設集的使用更直覺,並易於整理。

對齊與均分

新增物件選取工具

使用新的物件選取工具來將複雜的選取項目自動化得更好。只要定義某個區域,而 Photoshop 執行其餘動作。

對齊與均分

一致變形行為 

不使用 Shift 鍵的情況下,等比例變形多個圖層,而不論圖層類型為何。

改善的「屬性」面板

改善的屬性面板

在一個集中位置找到您所需的更多控制項。輕鬆更改文件設定,存取所有文字圖層設定,並便利地使用快速動作。

智慧型物件為圖層

智慧型物件為圖層

輕鬆將您的智慧型物件轉換為組件圖層,以微調您的設計—全都在一個集中的位置,而不需在文件視窗之間切換。

變形彎曲

增強的變形彎曲

使用彎曲工具有更多的控制。在任意位置新增控制點,或使用可自訂的格點分割您的影像,依個別節點或較大的選取範圍變形。

其他增強功能

其他增強功能

請查看 Photoshop 的所有新增強功能,並了解您如何簡化並加速工作流程。

雲端文件

目前無法在中國大陸的 adobe.com 上使用部分 Adobe Creative Cloud 功能和服務。因此,無法在此國家/地區使用 iPad 版 Photoshop 和雲端文件。

Photoshop 雲端文件

雲端文件是 Adobe 的雲端原生檔案,您可以在 Adobe 的相容應用程式中輕鬆開啟和編輯。雲端文件可讓您順暢地跨裝置存取作品。只需連線至網際網路,在應用程式首頁畫面的雲端文件標籤中開啟您的 PSD,並從您上次離開時的進度開始。

將您的創意作品儲存為雲端文件,可提供專屬的優點:

  • 順暢地跨裝置存取檔案:從任意位置存取您的作品—桌面版、筆記型電腦版 Photoshop、iPad 版 Photoshop 和 Adobe Fresco。無論您在何處工作,作品都會安全地儲存在雲端。
  • 跨產品使用一個檔案:只要在桌面版 Photoshop 中建立雲端文件,並在 Adobe Fresco 或 iPad 版 Photoshop 中處理。或是反之亦然。
  • 保持您的檔案最新且安全:雲端文件會自動儲存您最新的版本。表示您可以跨裝置從您離開的位置繼續作業,不論是在書桌前或是在沙發上皆可以。
  • 離線工作:當您重新連線到網際網路時,離線版本將會自動同步。針對桌面版 Photoshop,離線作業與舊版並無不同。

雲端文件、Creative Cloud 檔案和其他同步的檔案,均屬於您的會員資格隨附 Creative Cloud 服務的一部分,並且會計入您的 Creative Cloud 儲存空間配置中。

改善預設集

改善的預設集

預設集已經過重新設計,可在最新版本的 Photoshop 中帶來全新的體驗。

從選單列,移至「視窗 > 色票」「漸層」「圖樣」「形狀」「樣式」。 您現在可以獲得:  

  • 新的現代預設集,例如漸層、圖樣、形狀和樣式。
  • 用於漸層、圖樣和形狀的專屬面板。
  • 能夠管理您的預設集,方法是將預設集組織為群組。只需拖移並移動預設集,即可在面板內重新排列和重新排序。   
  • 能夠將漸層、圖樣、色票和樣式從預設集面板拖移到畫布上。
  • 按一下預設集來嘗試不同的外觀時,在畫布上即時預視。

您仍可以存取熟悉的舊版預設集,方法是從上下文面板選單啟用「舊版預設集」選項。

新增物件選取工具

由 Adobe Sensei 提供技術支援

物件選取工具

註解:

在工具列中找不到「物件選取」工具?參閱工具列缺少工具

由 Adobe Sensei 提供技術支援的新「物件選取」工具可簡化選取單一物件、多個物件或影像中部分物件 (人員、車輛、家具、寵物、衣服等等) 的程序。

只要在物件周圍繪製矩形區域或套索,「物件選取」工具即會自動選取所定義區域內的物件,甚至加速最複雜的選取。

您可以在下列位置存取「物件選取」工具:

  • 透過 Photoshop 的主要應用程式「工具」面板,此面板位於「快速選取」「魔術棒」工具所在的群組中。
  • 「選取並遮住」工作區中的「工具」面板。

如需詳細資訊,請參閱物件選取工具

一致變形行為

一致變形行為

不論圖層類型為何,您現在可以等比例地變形多個圖層,而不需按 Shift 鍵。

在此版本 Photoshop 中,已對變形行為進行下列變更和改善:

一致變形行為
  • 所有圖層類型和物件的預設變形行為現在為「等比例縮放」,由「選項」列「維持長寬等比例」按鈕 (「連結」圖示) 的「開啟」狀態指出。
  • 若要將預設變形行為變更為「非等比例縮放」,只需按一下「維持長寬等比例」按鈕來將其「關閉」。
  • 按下 Shift 鍵時,現在可作為「維持長寬等比例」按鈕的切換。如果「維持長寬等比例」按鈕已「開啟」,在按下 Shift 鍵時,會將其切換為「關閉」,反之亦然。
  • Photoshop 現在會記住您上一次的變形行為設定—等比例或非等比例縮放—而這會是當您下一次啟動 Photoshop 時的預設變形行為。 

想要切換回舊版變形行為?

從選單列,選擇「編輯 (Win)/Photoshop (Mac) > 偏好設定 > 一般」,然後選取「舊版任意變形」

如需相關的實用資訊,請參閱下列連結:

改善的「屬性」面板

改善的「屬性」面板

「內容」面板中,您可以輕鬆探索用於「文件」「像素圖層」「文字圖層」內容的更多控制項,而不需導覽多個面板和對話框。屬性會顯示所選取內容的上下文。 新的「快速動作」也將加速您的常見工作。例如,只要按一下,您現在便可以在像素圖層屬性面板中移除背景或選取主體,或將文字圖層快速轉換為邊框或形狀。

屬性面板 更多屬性新增於 已新增快速動作
文件內容
  • 版面
  • 尺標和格點
  • 參考線
  • 影像尺寸
  • 裁切
  • 修剪
  • 旋轉
像素圖層屬性
  • 變形
  • 對齊與均分
  • 移除背景
  • 選取主體
文字圖層屬性
  • 變形
  • 字元
  • 段落
  • 文字選項
  • 轉換為邊框
  • 轉換為形狀

將智慧型物件轉換為圖層

將智慧型物件轉換為圖層

在此版本的 Photoshop 中,您可以輕鬆將智慧型物件轉換回其組件圖層,而無需執行所有額外的步驟。

只要在「圖層」面板中選取「智慧型物件」,然後執行下列任何步驟:

  • 按一下滑鼠右鍵/Control-按一下智慧型物件,然後從內容選單選擇「轉換為圖層」
  • 從選單列,選擇「圖層 > 智慧型物件 > 轉換為圖層」

如需詳細資訊,請參閱轉換嵌入或連結的智慧型物件為圖層

增強的變形彎曲

變形彎曲

有了對彎曲工具的增強功能,您可以對在 Photoshop 中進行具創意的彎曲獲得更多控制。只要在任意位置新增控制點,或使用可自訂的格點分割您的影像,然後依個別節點或較大的選取範圍變形。使用彎曲工具,您現在可以:   

  • 選擇新的預設集格點尺寸選項:3 x 3、4 x 4、5 x 5。 
  • 建立自己的自訂大小格點。
  • 新增您自己的格線和錨點。 
  • 刪除格線。
  • 選取並拖移多重錨點。
  • 還原編輯彎曲的個別步驟。

若要試用,請選擇「編輯 > 變形 > 彎曲」

如需詳細資訊,請參閱彎曲影像、形狀和路徑

其他增強功能

OpenType 字體的文體集

Photoshop 中可使用 OpenType 字體的文體集。文體集可將存取字體的替代字符的能力簡化。現在,您只需要在「內容」面板中存取「文體集」選單,即可對文字套用一或多個文體集。

OpenType 字體的文體集

若要在 Photoshop 中套用文體集:

  1. 執行下列任一項作業:
    • 選取「文字工具」並建立新的文字圖層。 
    • 在「圖層」面板中選取一或多個文字圖層。
    • 選取「文字工具」,並選取文字圖層內的特定文字執行。
  2. 移至「內容」面板 (「視窗 > 內容」)。
  3. 「內容」面板中,向下捲動至「文字選項」網繭。必要時展開網繭。
  4. 按一下「文體集」的圖示以開啟選單。
  5. 選擇需要的文體集。

如需相關的實用資訊,請參閱使用使用 OpenType SVG 字體

增強的內容感知填色

在此版本的 Photoshop 中,新增了三個新的取樣區域選項至「內容感知填色」工作區。您可以使用這些選項來決定影像中的取樣區域,您要 Photoshop 在其中尋找來源像素以填滿內容。

  • 自動:使用類似於填色區域周遭的內容。
  • 矩形:在區域填色周圍使用矩形區域。
  • 自訂:使用手動定義的取樣區域。您會明確指出要開始填滿的來源像素。

若要試用新選項,請開啟某個影像,並選取要填寫的區域。然後選擇「編輯 > 內容感知填色」「取樣區域選項」會出現在工作區右側的「內容感知填色」面板中。

取樣區域選項

如需相關的實用資訊,請參閱調整內容感知填色設定

用於亮度/對比和曲線的 32 位元調整圖層

對於 HDR 工作流程特別實用,您現在可以以直接調整、調整圖層或智慧型濾鏡形式,在 32 位元文件中使用「曲線」「亮度/對比」調整。

曲線調整
亮度/對比調整

如需相關的實用資訊,請參閱下列連結:

應用程式內的新增功能畫面

您現在可以直接在應用程式中查看 Photoshop 的新增功能。

若要了解 Photoshop 的新增功能概述,請前往「首頁」畫面,然後按一下右側的「在應用程式中開啟」

Photoshop 的新增功能畫面

如需相關的實用資訊,請參閱首頁畫面

新增捷徑

使用相同筆刷繪圖和擦除

使用 ~ 波浪符號按鍵 (逸出或 Esc 按鍵下方),在使用相同筆刷筆尖時於繪圖與擦除之間切換。此功能也在 iPad 版 Photoshop 中以觸控快速鍵形式提供。

縮放至圖層的內容

「圖層」面板中,Alt+按一下 (Win) / Option+按一下 (Mac) 某個圖層,以縮放到該圖層的內容。另一方面,您也可以從選單列選擇「檢視 > 讓圖層符合螢幕」

旋轉筆刷筆尖

您現在可以在筆刷工具作用中時,使用向左鍵和向右鍵來快速旋轉筆刷筆尖。

  • 向左鍵可逆時針旋轉筆刷筆尖 1 度。
  • 向右鍵可順時針旋轉筆刷筆尖 1 度。
  • Shift + 向左鍵可逆時針旋轉筆刷筆尖 15 度。
  • Shift + 向右鍵可順時針旋轉筆刷筆尖 15 度。

已在「偏好設定」對話方塊新增新的使用者偏好設定 (「偏好設定 > 工具 > 方向鍵可旋轉筆尖」)。此偏好設定已預設為開啟。

若要檢視 Photoshop 中完整的快速鍵清單,請參閱預設鍵盤快速鍵

動畫 GIF 支援

您現在可以直接透過「檔案 > 另存新檔」選項,將 Photoshop 文件與邊框儲存為 GIF 格式。 透過「檔案 > 另存新檔」選項儲存時,在「GIF 儲存選項」對話方塊中出現的所有選項都支援寫入動畫 GIF。

GIF 儲存選項

如需相關資訊,請參閱以 GIF 格式儲存

改善「新增文件」對話方塊效能

有了 Photoshop 版本中進行的改善,「新增文件」對話方塊 (「檔案 > 新增」) 現在幾乎能立即開啟。

改善鏡頭模糊效能

改善鏡頭模糊後,您可以更善加利用相機擷取的影像中的深入資訊。您現在可以設定焦點,以選擇要在影像中模糊和保留的部分。有了 GPU 改善,您也將注意到套用鏡頭模糊濾鏡時會有更快速的效能。

如需詳細資訊,請參閱新增鏡頭模糊

文件標籤改善

此版本中已提供新的「關閉其他項目」選項,其會允許您關閉目前文件以外的所有開啟中的文件 (視窗、浮動或固定)。您可以用下列方式存取此選項:

  • 從選單列,選擇「檔案 > 關閉其他項目」
  • 以滑鼠右鍵按一下 (Win) / Control-按一下 (Mac) 文件標籤,然後從內容選單選擇「關閉其他項目」
  • 使用鍵盤快速鍵:
    • Win:Ctrl+Alt+P
    • Mac:Command+Option+P

智慧型物件和圖層構圖追蹤

您現在可以在智慧型物件內儲存圖層構圖的變量,以節省手動設定每個變量的時間。選擇「視窗 > 圖層構圖」

  • 「新增圖層構圖」對話方塊中,已新增新的「智慧型物件的圖層構圖選取項目」選項。
智慧型物件和圖層構圖追蹤
  • 「圖層構圖」視窗中,已新增「切換智慧型物件的圖層構圖選取項目」選項。
切換智慧型物件和圖層構圖追蹤
  • 「圖層構圖」視窗中,於底部新增用來更新智慧型物件的圖層構圖選取項目的選項。
更新智慧型物件和圖層構圖追蹤

如需詳細資訊,請參閱圖層構圖

全球適用版面文字引擎選項

在此版本的 Photoshop 推出新的「全球適用版面」文字引擎選項,可為您的文件中的印度文、中東和東南亞字體提供正確的文字塑形。 若要將其設為您偏好的文字引擎選項,請選擇「編輯 (Win) / Photoshop (Mac) > 偏好設定 > 文字」,然後在「選擇文字引擎選項」下選取「全球適用版面」

全球適用版面

用來自動顯示首頁畫面的偏好設定

在偏好設定中,您可以選擇啟動 Photoshop 時要自動顯示或停用首頁畫面。選擇「編輯(Win) / Photoshop (Mac) > 偏好設定 > 一般」,然後選取或取消選取「自動顯示首頁畫面」

自動顯示首頁畫面

如需相關的實用資訊,請參閱首頁畫面

Adobe Asset Link 版本 1.1 現已提供給適用於企業的 Creative Cloud 和 AEM 資產客戶。

Adobe Asset Link 可簡化內容建立程序中創作人員和行銷人員之間的共同作業。這能連結 Adobe Experience Manager Assets (AEM Assets) 與 Creative Cloud 桌面應用程式:InDesign、Photoshop 和 Illustrator。Adobe Asset Link 面板會允許創作人員存取和修改儲存在 AEM Assets 中的內容,而不需離開他們最熟悉的創作應用程式。

若要進一步了解 Adobe Assets Link 1.1 中的新增功能,請參閱 Adobe Asset Link

變更內容

  • 除了「偏好設定 > 一般 > 使用舊版任意變形」偏好設定以外,變形選項列上的「維持長寬比例」連結圖示現在會在叫用 (您每次選取「編輯 > 任意變形」或使用鍵盤快速鍵 cmd/ctrl + T 時) 和啟動 (每次結束 Photoshop 並重新啟動) 之間置頂。 注意:按住 Shift 鍵的作用與「維持長寬比例」連結圖示的狀態相反。
  • 「物件選取」工具現在是第 4 個工具槽中的預設工具,該位置的預設工具為「快速選取」工具。按一下並按住「物件選取」工具即可顯示「快速選取」工具和「魔術棒」工具; 點擊 w 鍵可以循環檢視這些工具。
  • 先前 Photoshop 隨附的預設集現在稱為「舊版預設集」,目前已汰換為新的預設集。若要載入「舊版預設集」,請前往預設集面板的任何選單,然後選擇「載入舊版預設集」。 注意:如果未載入舊版預設集,部分動作可能會無法執行。因應措施。- 載入舊版預設集
  • 如果在啟動時收到「暫存磁碟已滿」錯誤,現在系統會顯示使用者介面,供您選取其他暫存磁碟,以便繼續使用。
  • 「偏好設定 > 一般 > 自動更新開啟的文件」已變更為「偏好設定 > 一般 > 自動更新開啟的檔案型文件」,這會判斷是否自動重新讀取在 Photoshop 以外位置更新的已開啟檔案型文件; 雲端型文件不受此設定影響。
  • 「偏好設定 > 一般 > 停用首頁畫面」已變更為「偏好設定 > 一般 > 自動顯示首頁畫面」,這會在沒有文件開啟時自動顯示首頁畫面。
  • 新增「偏好設定 > 檔案處理 > 本機雲端檔案目錄」,讓您能為相關聯的雲端文件檔案選擇本機目錄。
  • 「文字 > 從 Typekit 新增字體...」已變更為「文字 > 更多 Adobe Fonts 字體」。
  • Photoshop 色票不再預設為隨附 TOYO COLOR FINDER。若需取得色彩庫,請連絡 Toyo Ink

修正客戶回報的問題

如需詳細資訊,請參閱修正 Photoshop 中的問題

已知問題

如需詳細資訊,請參閱Photoshop 中的已知問題