使用手冊 取消

工作區基本介紹

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

了解如何瀏覽和使用 Adobe Photoshop 工作區。

註解:

如果您不確定 Photoshop 和 Lightroom 中,何者是符合您需求的合適應用程式,這篇文章將可協助您判斷:選擇合適的相片應用程式

您可以使用各種不同的元素 (例如面板、控制列和視窗) 建立及操作文件和檔案。以任何方式排列這些成份的地方即稱為工作區(不同 Adobe 創意應用程式的工作區具有相似外觀,讓您使用不同應用程式時能得心應手)。您也可以從多個預設集工作區選取,或者建立自己的工作區,利用這種方式將 Photoshop 修改成您習慣的工作方式。

首頁畫面

Photoshop 23.0 版的更新功能 (2021 年 10 月版)

當您啟動 Photoshop 時,會顯示首頁畫面,其中包含下列:

  • 新功能的相關資訊。
  • 豐富多元的教學課程能幫助您迅速學習和了解概念、工作流程、秘訣與技巧。
  • 顯示和存取您的最新文件。必要時,您可自訂想要顯示的最近使用檔案數量。選取「偏好設定 > 檔案處理」,然後在「最近使用的檔案清單包含」欄位中指定所需的值 (0-100)。

「首頁」畫面的內容是根據您對 Photoshop 的熟悉程度及您的 Creative Cloud 會籍計劃而定製。

Photoshop 首頁畫面
Photoshop 首頁畫面

處理 Photoshop 文件時,按一下「選項」列中的「首頁」圖示,就能隨時存取首頁畫面。若要退出首頁畫面,按下 Esc 鍵即可。 

首頁畫面左側會顯示下列索引標籤與按鈕:

新增檔案:按一下這個按鈕即可建立新文件。您可以在 Photoshop 提供的多種範本與預設集中,選取一種來建立文件。

開啟:按一下此按鈕,即可在 Photoshop 中開啟現有的文件。

首頁:按一下這個標籤,即可開啟首頁畫面。

學習:按一下這個標籤,即可開啟 Photoshop 的基本與進階教學課程清單,開始使用此應用程式。

檔案:「檔案」區段會顯示您的所有檔案。

  • Lightroom 相片:按一下此標籤可存取同步的 Lightroom 相片,並將其讀入 Photoshop 文件。
  • 您的檔案:查看 Photoshop 中儲存的所有雲端文件清單,無論是在桌面版、iPad 版或網頁版 Photoshop 中建立,皆可一覽無遺。
  • 與您共用:在 Photoshop 中檢視與您共用的雲端文件清單。

若要進一步了解雲端文件,請參閱 Photoshop 雲端文件 | 常見問題

已刪除:此處會顯示您所刪除雲端文件的完整清單。您可以選擇還原文件或永久刪除文件。

工作區概觀

  • 橫跨顯示於頂部的「應用程式列」包含工作區切換器、選單 (僅限 Windows),以及其他應用程式控制項。在 Mac 上面使用特定產品時,可以使用「視窗」選單顯示或隱藏此項目。

  • 「工具面板」包含用於建立和編輯影像、圖案、頁面元素等的工具。相關的工具會群組在一起。

  • 「選項列控制」面板會顯示目前所選取工具的選項。

  • 「文件視窗」會顯示您正在處理的檔案。「文件」視窗可以加上索引標籤,而且可以在某些情況下加以群組和固定。

  • 面板可以協助您監看及修改工作。面板可加以集合、堆疊或固定。

  • 「應用程式框架」會將所有的工作區元素集合至單一的整合視窗,讓您能夠集中一處操作應用程式。如果您移動或調整應用程式框架或當中任何元素的大小,框架中的所有元素會彼此協調,以避免發生重疊。當您切換應用程式,或不慎按到應用程式外面的區域時,面板並不會消失。如果您同時使用兩個以上的應用程式,則可將每個應用程式並排放置於螢幕或多部顯示器上。

    如果您正在使用 Mac 而且偏好傳統的非固定式使用者介面,也可以將「應用程式」框架關閉。

可用性功能

Photoshop 工作區使用容易,且包含多項可用性功能:

  • 不同亮度層級:選擇「編輯 > 偏好設定」(Windows) 或「Photoshop > 偏好設定」(Mac OS),然後選取「介面」區段中的「顏色主題」色票。
註解:

若要快速降低亮度,按 Shift + 1;若要提高亮度,按 Shift + 2。(在 Mac OS 上,也必須按住 FN 鍵。)

  • 影像上顯示:在您使用慣用工具時告知您。影像上顯示會顯示選取範圍尺寸、轉換角度及其他資訊。若要更改顯示的置入,從「介面」偏好設定的「顯示轉換值」中選擇選項。
  • 最大化螢幕空間:按一下工具列底部的按鈕,可在標準和全螢幕顯示模式之間切換。
  • 設定 UX 顏色:您可以自訂介面,顯示下列任一顏色主題:黑色、深灰色、中灰色和淺灰色。若要自訂,請依照下列步驟操作:
    1. 選擇「編輯 > 偏好設定 > 介面」。
    2. 選擇想要的顏色主題。
可用的顏色主題選項
可用的顏色主題選項

隱藏或顯示所有面板

  • 若要隱藏或顯示所有面板 (包括「工具」面板和「控制」面板),請按 Tab 鍵。

  • 若要隱藏或顯示所有面板 (除「工具」面板和「控制」面板以外),請按 Shift+Tab 鍵。

註解:

如果在「介面」偏好設定中選取「自動顯示隱藏面板」,便可暫時顯示隱藏的面板。將滑鼠指標移到應用程式視窗邊緣 (Windows) 或螢幕邊緣 (Mac OS),並於面板長條出現時停駐於上方。

顯示面板選項

  • 按一下面板右上角的面板選單圖示 面板選單圖示
註解:

即使面板已最小化,您仍然可以開啟面板選單。

註解:

在 Photoshop 中,您可以變更面板和工具提示中的文字字體大小。在「介面偏好設定」中,從「UI 字體大小」選單選擇大小。若要根據您所選的 UI 字體大小縮放整個 Photoshop Ui,請選取「縮放「縮放 UI 以符合字體」

重新設定工具面板

您可以將「工具」面板中的工具顯示成單一欄或並列的兩欄。

  • 請按一下「工具」面板頂端的雙箭頭。

管理視窗和面板

您可以移動和操作「文件」視窗和面板來建立自訂的工作區。您也可以儲存自訂工作區,並在工作區之間切換。

重新排列、固定或浮動文件視窗

當您開啟多個檔案時,「文件」視窗會加上標籤。

  • 如果要重新排列加上索引標籤的「文件」視窗,請將視窗的標籤拖移到群組中的新位置。
  • 如果要從視窗群組取消固定 (浮動或取消索引標籤) 某個「文件」視窗,請將這個視窗的索引標籤拖曳到群組之外。
註解:

您可以選擇「視窗 > 排列順序 > 在視窗中浮動」讓單一「文件」視窗浮動,或「視窗 > 排列順序 > 全部浮動至視窗」一次讓所有「文件」視窗浮動。 

  • 如果要將某個「文件」視窗固定到另一個「文件」視窗群組,請將這個視窗拖移到該群組中。

  • 若要建立堆疊或拼貼文件群組,將視窗拖移到沿著另一視窗頂端、底部或側邊的放置區域。您也可以使用「應用程式」列的「版面」按鈕來為群組選擇版面。

  • 拖移選項時,若要在加上標籤的群組中切換其他文件,請將該選項拖移到文件的標籤上並停留一會。

固定及解除固定面板

固定區域是指顯示在一起的面板集合或面板群組,通常會以垂直方向排列。如果要固定或卸除面板,請將面板移入或移出固定區域。

  • 若要固定面板,請將面板的標籤拖移到固定區域中,可放在頂端、底部或其他面板間。

  • 若要固定面板群組,請將面板群組的標題列 (標籤上方的實心空白列) 拖移到固定區域中。

  • 若要移除面板或面板群組,請將面板的標籤或面板群組的標題列拖移出固定區域。您可以將面板拖移到另一個固定區域中,或是將其變成可自由浮動。

正在拖移到新固定區域的「導覽器」面板
正在拖移到新固定區域的「導覽器」面板 (以藍色垂直反白標示呈現)

「導覽器」面板停放在自己的固定區域中
「導覽器」面板停放在自己的固定區域中

註解:

您可以進行調整,讓面板不致於佔滿固定區域的全部空間。請將固定區域的底部邊緣向上拖移,讓它不再碰觸到工作區的邊緣。

移動面板

在您移動面板時,會看見藍色反白標示的放置區域,那些就是您可以移動面板的區域。例如,您可以在固定區域中,將面板拖移到另一個面板上方或下方的狹窄藍色放置區域中,就可以將面板向上或向下移動。如果是拖移到非放置區域,面板就可以在工作區中自由浮動。

註解:

滑鼠的位置 (而非面板的位置) 會啟動放置區域,因此如果您看不到放置區域,請嘗試將滑鼠拖移到放置區域應該存在的位置。

  • 若要移動面板,請拖移其標籤。

  • 若要移動面板群組,請拖移標題列。

狹窄的藍色放置區域代表「顏色」面板將會自行固定在「圖層」面板群組上方。
狹窄的藍色放置區域代表「顏色」面板將會自行固定在「圖層」面板群組上方。

A. 標題列 B. Tab C. 放置區域 

註解:

按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並同時移動面板,就不會使面板固定。按住 Esc 並同時移動面板即可取消此作業。

新增和移除面板

如果移除固定區域中的所有面板,固定區域就會消失。您可以將面板移到工作區的右邊緣,直到放置區域出現為止,利用這種方式建立固定區域。

  • 如果要移除面板,請用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac) 其標籤,然後選取「關閉」,或從「視窗」選單將其取消選取。

  • 若要新增面板,請在「視窗」選單中選取面板,並將其固定在您想要的任何位置。

操作面板群組

  • 若要將面板移動到群組中,請將面板的標籤拖移到群組反白標示的放置區域中。

將面板新增到面板群組
將面板新增到面板群組

  • 若要重新排列群組中的面板,請將面板的標籤拖移到群組中的新位置。

  • 若要移除群組中的面板,使其可自由浮動,請將該面板的標籤拖移到群組外。

  • 若要移動群組,請拖移其標題列 (位於標籤上方的區域)。

堆疊浮動面板

如果您將面板拖移到固定區域外而未放入放置區域,該面板即可自由浮動。浮動面板讓您能夠將其定位於工作區中的任何地方。您可以將浮動面板或面板群組堆疊在一起,這樣當您拖移最頂端的標題列時,就可以讓它們一起移動。

自由浮動的堆疊面板
自由浮動的堆疊面板

  • 若要堆疊浮動面板,請將面板的索引標籤拖移到另一個面板底部的放置區域。

  • 若要變更堆疊順序,請將面板的標籤向上或向下拖移。

註解:

請切記要在面板間的狹窄放置區域上方放開標籤,而不是在標題列中較寬的放置區域放開。

  • 若要移除堆疊中的面板或面板群組,使其可單獨浮動,請將面板的標籤或面板群組的標題列拖移到堆疊外。

重新調整面板尺寸

  • 若要將某個面板、面板群組或一疊面板最大化或最小化,請按兩下索引標籤。您也可以按兩下索引標籤區域 (索引標籤旁的空白區域)。

  • 如果要重新調整面板的尺寸,請拖移面板的任何一邊。部分面板無法使用拖移方式重新調整尺寸,例如「顏色」面板。

收合和展開面板圖示

您可以將面板收合為圖示,減少工作區的雜亂。在某些情況下,面板會在預設工作區中收合為圖示。

已收合為圖示的面板
已收合為圖示的面板

已從圖示展開的面板
已從圖示展開的面板

  • 若要收合或展開某一欄中的所有面板圖示,請按一下固定區域頂端的雙箭頭。

  • 若要展開單一面板圖示,請按一下該圖示。

  • 如果要調整面板圖示的尺寸,只要看到圖示而不看到索引標籤,請調整固定區域的寬度,直到文字出現為止。如果要再次顯示圖示文字請,將固定區域加寬一些。

  • 若要將已展開的面板重新收合為圖示,請按一下其標籤、圖示或面板標題列中的雙箭頭。

  • 如果要將浮動面板或面板群組新增到圖示固定區域中,請將它的索引標籤或標題列拖到固定區域中(將面板新增到圖示固定區域後,就會自動將面板收合為圖示)。
  • 如果要移動面板圖示 (或面板圖示群組),請拖移此圖示。您可以將固定區域中的面板圖示向上或向下拖移到其他固定區域中 (此時會以該固定區域的面板樣式來顯示),或是拖移到固定區域外面 (此時會顯示為浮動圖示)。

利用鎖定工作區防止意外移動面板

在 Photoshop CC 2018 年 10 月版 (版本 20.0) 中推出

使用「鎖定工作區」選項來防止意外移動工作區面板,特別是當您在平板電腦/感應筆上使用 Photoshop 時。若要存取此選項,請選擇「視窗 > 工作區 > 鎖定工作區」

在數字欄位中使用簡單的數學運算

在 Photoshop CC 2018 年 10 月版 (版本 20.0) 中推出

也可以在任何接受數值的輸入方塊中,執行簡單的數學運算。

舉例來說,如果您想要將版面尺寸增加 50 像素,只要在「版面尺寸」對話框中,在寬度或高度欄位中輸入「+50」。 

若要在任何接受數值的文字方塊計算值:

  1. 執行下列其中一項作業:

    • 如果要以數學運算式整個取代目前的數值,請選取目前整個數值。

    • 如果要將目前數值用於數學表示式,請在目前數值的前或後方按一下。

  2. 使用數學運算子輸入簡單的數學運算式,例如 + (加號)、- (減號)、x (乘號)、/ (除號),或 % (百分比)。

    例如,

    3 cm * 50% 等於 3 公分乘以 50%,即 1.50 公分。

    50 pt + 25% 等於 50 點加 50 點的 25%,即 62.5 點。

  3. 按下 Enter 或 Return 鍵,即可套用計算。

探索搜尋

完整研究

Photoshop 具有強大的搜尋功能,讓您能夠探索新工具、存取親身體驗教學課程、檢視應用程式內協助和學習文章等等。

若要深入了解,請參閱 Photoshop 探索

建立文件

當您在 Photoshop 中建立文件時,不會以空白版面開始,而是可以選擇多種範本,包含來自 Adobe Stock 的範本。範本包含您可以建立以完成專案的 Stock 資產及插圖。當您在 Photoshop 中開啟範本時,可以如您使用任何其他 Photoshop 文件 (.psd) 的方式來使用開啟的範本。

除了範本,您也可以選擇 Photoshop 中可用的眾多空白預設集其中之一來建立文件。

如需詳細資訊,請參閱建立文件
 

「新增文件」對話框
新文件對話框 | 來自 Adobe Stock 空白預設集的範本

儲存和切換工作區

將面板的目前尺寸和位置儲存成已命名的工作區後,則即使您移動或關閉面板,仍然可以復原該工作區。儲存的工作區名稱會出現在「應用程式」列上的工作區切換器中。

儲存自訂工作區

  1. 工作區設為您要儲存的組態後,選擇「視窗 > 工作區 > 新增工作區」

  2. 輸入工作區的名稱。

  3. 在「擷取」下,選取一個或多個選項:

    鍵盤快速鍵

    儲存目前的鍵盤快速鍵組合 (僅限 Photoshop)。

    「選單」或「自訂選單」

    儲存目前的選單組合。

顯示或切換工作區

從「應用程式」列上的工作區切換器選取工作區。

註解:

在 Photoshop 中,您可以指定每個工作區的鍵盤快速鍵,以便能快速瀏覽這些工作區。

刪除自訂工作區

  • 從「應用程式」列上的工作區切換器選取「管理工作區」,選取工作區,然後按一下「刪除」

  • 從「工作區切換器」選取「刪除工作區」

  • 選擇「視窗 > 工作區 > 刪除工作區」,然後選取工作區,再按一下「刪除」。

復原預設工作區

  1. 從應用程式列上的工作區切換器選取「預設」或「基本」工作區。

  2. 選取「Window > 工作區 > 重設 [工作區名稱]」。

復原已儲存的工作區排列

在 Photoshop 中,工作區會自動顯示成您上一次排列的方式,但您可以復原已儲存的原始面板排列。

  • 若要復原個別的工作區,請選擇「視窗 > 工作區 > 重設 [工作區名稱]」

  • 若要復原 Photoshop 安裝的所有工作區,請在「介面」偏好設定中按一下「復原預設工作區」。

註解:

若要在應用程式列中重新排列工作區的順序,請拖移工作區。

豐富媒體工具提示

了解 Photoshop 工具的用途比以往更加簡單!只要將指標移到「工具」面板的特定工具上,Photoshop 就會顯示該工具的相關說明以及實際操作的影片。

您可以選擇不檢視豐富媒體工具提示。若要這樣做,請取消選取「偏好設定 > 工具 > 使用豐富媒體工具提示」偏好設定。

快速選取工具
豐富媒體工具提示:「快速選取」工具

裁切工具
豐富媒體工具提示:「裁切」工具

隱藏工具提示

當您將滑鼠指標滑過大部分的工具和選項,預設的工具提示會顯示說明。如果您覺得工具提示很擾人,可以將其隱藏。

在「介面偏好設定」中, 取消選取 「顯示工具提示」

註解:

某些對話框中可能沒有工具提示。

Windows | 支援高密度顯示器和每個顯示器的縮放

在 Windows 10 Creators Update 和更新版本上,Photoshop 提供多種不同的使用者介面縮放選擇 (範圍從 100% 到 400%,以 25% 為遞增單位)。無論顯示器的像素密度如何,這次的增強功能讓 Photoshop 使用者介面看起來更加清晰鮮明。Photoshop 會根據您 Windows 上的設定自動調整解析度。

此外,您可以使用不同的縮放係數在螢幕間調整每個螢幕的縮放比例。這種靈活性確保了高解析度 (HiDPI) 筆記型電腦能夠搭配低解析度的桌面顯示器順暢運作,且反之亦然。例如,您可以設定一個顯示器的縮放係數為 175%,同時設定另一個顯示器的縮放係數為 400%。因此,您可以選擇最高階的 13 吋 4K 螢幕筆記型電腦,或是更經濟實惠的 1080p 型號,或者使用 8K 的桌面顯示器,您仍然能在 Photoshop 中得到無與倫比的體驗。

在 Windows 上, 選擇 「開始 > 設定 > 系統 > 顯示」。現在,請在「縮放與版面」下,依照您個別的顯示器,選擇不同的縮放係數。

註解:

在 Windows 10 Creators Update 和更新版本上,Photoshop 中的「UI 縮放」設定(「偏好設定 > 介面 > UI 縮放」),仍然適用於部分元件,像是「檔案資訊」以及 「Camera Raw」對話框中。在 Windows 更早的版本上,這個偏好設定適用於所有 Photoshop 的元件。如果「UI 縮放」選項設定為「自動」,縮放會預設為最接近主螢幕的作業系統縮放係數:100200

在 MacBook Pro 上透過「Touch Bar」使用 Photoshop

Windows | 輔助按鍵選擇區

輔助按鍵選擇區 | Windows

全新的「輔助按鍵」選擇區可讓您存取 Windows 觸控裝置 (例如 Surface Pro) 上最常使用的鍵盤輔助鍵 (Shift、Ctrl 和 Alt)。

• 選取「視窗 > 輔助按鍵」。

Adobe 標誌

登入您的帳戶