Photoshop 提供各式各樣可更改圖層內容外觀的非破壞性效果,例如陰影、光暈和斜角。圖層效果會連結到圖層內容。當您移動或編輯圖層內容時,相同的效果會套用至修改後的內容。例如,如果您將陰影套用到文字圖層,然後又新增文字,陰影就會自動加到新增的文字。

圖層樣式是指套用至圖層或圖層群組的一個或多個效果。您可以套用 Photoshop 所提供的其中一個預設樣式,或者也可以使用「圖層樣式」對話框建立自訂樣式。圖層效果圖示 會顯示在「圖層」面板中圖層名稱的右邊。您可以在「圖層」面板中展開樣式,以檢視或編輯構成此樣式的效果。

您可在單一圖層樣式中套用多種效果。此外,有些效果的多個範例可以包含圖層樣式。

Photoshop 圖層面板
「圖層」面板顯示套用了多種效果的圖層

A. 圖層效果圖示 B. 按一下以展開及顯示圖層效果 C. 圖層效果 

儲存自訂樣式時,它會變成預設樣式。預設樣式會顯示在「樣式」面板中,只需按一下即可套用至圖層或群組。

套用預設樣式

您可以套用「樣式」面板中的預設樣式。Photoshop 所附的圖層樣式已依照功能分成不同的程式庫。例如,其中一個樣式庫包含用來建立網頁按鈕的樣式;另一個樣式庫則包含增加文字效果的樣式。若要存取這些樣式,您必須載入適當的樣式庫。如需載入及儲存樣式的詳細資訊,請參閱建立及管理預設樣式

註解:

您無法將圖層樣式套用到背景、鎖定的圖層或群組。

顯示樣式面板

  1. 請選擇「視窗 > 樣式」。

在圖層中套用預設樣式

一般而言,套用預設樣式會取代目前的圖層樣式; 不過,您可以在目前樣式屬性中增加另一種樣式的屬性。

  1. 執行下列任一項作業:
    • 按一下「樣式」面板中的樣式,將樣式套用到目前選取的圖層中。

    • 將樣式從「樣式」面板中,拖移到「圖層」面板中的圖層上。

    • 將樣式從「樣式」面板中,拖移到文件視窗中,當指標移到要套用樣式的圖層內容上方時,放開滑鼠按鍵。

      附註: 按住 Shift 鍵,同時按一下或拖移樣式,可將樣式加入 (而非取代) 目標圖層上的任何現有效果。

    • 選擇「圖層 > 圖層樣式 > 混合選項」,然後按一下「圖層樣式」對話框中的「樣式」(對話框左側清單中的第一個項目)。按一下要套用的樣式,並按一下「確定」。

    • 在形狀圖層模式中使用「形狀」工具或「筆型」工具時,請在繪製形狀前,先從選項列的彈出式面板中選取樣式。

    註解:

    有些效果具有 + 圖示,表示可在圖層樣式中套用多次。

套用其他圖層中的樣式

  • 在「圖層」面板中,按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並從某個圖層的效果清單中將該樣式拖移,以拷貝到其他圖層。
  • 在「圖層」面板中,從某個圖層的效果清單中按一下樣式並將它拖移到其他圖層。

更改預設樣式的顯示方式

  1. 在「樣式」面板、「圖層樣式」對話框或選項列中的「圖層樣式」彈出式面板中,按一下三角形。
  2. 從面板選單中選擇顯示選項︰
    • 「僅文字」可讓您以清單形式檢視圖層樣式。

    • 「小型縮圖」或「大型縮圖」可讓您以縮圖形式檢視圖層樣式。

    • 「小型清單」或「大型清單」可讓您以清單形式檢視圖層樣式,並顯示選取圖層樣式的縮圖。

圖層樣式對話框概觀

您可以編輯套用至圖層的樣式,或是使用「圖層樣式」對話框建立新的樣式。

Photoshop 「圖層樣式」對話框。
「圖層樣式」對話框。按一下核取方塊,套用目前的設定而不顯示效果選項。按一下某個效果名稱,以顯示其選項。

您可以使用下列一或多種效果建立自訂樣式:

 

    陰影

    增加落在圖層內容後面的陰影。

     

    內陰影

    增加恰好落在圖層內容邊緣內的陰影,使圖層產生凹陷的外觀。

     

    外光暈和內光暈

    增加從圖層內容內外邊緣散發出的光暈。

     

    斜角和浮雕

    在圖層上增加不同的亮部與陰影組合。

     

    緞面

    套用內部陰影,以建立完美的緞面。

     

    顏色、漸層和圖樣覆蓋

    以顏色、漸層或圖樣填滿圖層的內容。

     

    筆畫

    會使用顏色、漸層或圖樣,在目前的圖層上繪出物件的外框。這對於具有硬邊緣的形狀特別有用,例如文字。

 

 

套用或編輯自訂圖層樣式

註解:

您無法將圖層樣式套用到背景圖層、鎖定的圖層或群組。若要將圖層樣式套用到背景圖層,首先要將它轉換為一般圖層。

  1. 在「圖層」面板中選取單一圖層。
  2. 執行下列任一項作業:
    • 按兩下圖層,請按在圖層名稱或縮圖外面的地方。

    • 按一下「圖層」面板底部的「增加圖層樣式」圖示,從清單中選擇效果。

    • 從「圖層 > 圖層樣式」次選單中,選擇一種效果。

    • 若要編輯現有樣式,請在「圖層」面板中,按兩下顯示在圖層名稱下方的效果。(按一下「增加圖層樣式」圖示旁的三角形,可顯示樣式中包含的效果。)

  3. 設定「圖層樣式」對話框中的效果選項。請參閱圖層樣式選項
  4. 在樣式中加入其他效果 (如果需要的話)。在「圖層樣式」對話框中,按一下效果名稱左側的核取方塊,不必選取即可加入此效果。

    註解:

    您可以編輯多個效果而不必關閉「圖層樣式」對話框。按一下對話框左邊的效果名稱,以顯示其選項。

將樣式預設值變更為自訂值

  1. 在「圖層樣式」對話框中,自訂所要的設定。
  2. 按一下「設定為預設值」。

    當您下次開啟對話框,就會自動套用您的自訂預設值。如果您調整設定後想回復為自訂預設值,請按一下「重設為預設值」。

    註解:

    若要回復 Photoshop 的原始預設值,請參閱復原偏好設定至預設

圖層樣式選項

高度

如果是「斜角和浮雕」效果,會設定光源的高度。設定值 0 相當於地面的高度,90 則是在圖層的正上方。

角度

決定效果套用在圖層上的光源角度。您可以在文件視窗中拖移,調整「陰影」、「內光暈」或「緞面」效果的角度。

消除鋸齒

混合輪廓或光澤輪廓的邊緣像素。此選項對於具有複雜輪廓的小型陰影最為有用。

混合模式

決定圖層樣式如何與下面的圖層混合,以及是否能包含作用中圖層,例如,由於內陰影效果是在作用中圖層的上面繪製的,因此會與該圖層混合,但是陰影則只會與作用中圖層下面的圖層混合。大多數情況下,每種效果的預設模式都會產生最佳的結果。請參閱混合模式

填塞

在進行模糊前,先縮小「內陰影」或「內光暈」的邊界。

顏色

指定陰影、光暈或亮部的色彩。您可以按一下顏色方框,並選擇顏色。

輪廓

使用純色光暈時,「輪廓」可以讓您建立透明環。使用漸層填色光暈時,「輪廓」可以讓您以重複漸層顏色和不透明度,建立綜觀變量。在建立斜角和浮雕效果時,「輪廓」可以讓您刻出建立浮雕過程中所產生的脊形、山谷和凹凸。使用陰影時,「輪廓」可以讓您指定淡化。如需詳細資訊,請參閱使用輪廓修改圖層效果

間距

指定陰影或緞面效果的畫面錯位距離。您可以在文件視窗中拖移,以調整畫面錯位距離。

深度

指定斜角的深度。它也可以指定圖樣的深度。

使用整體光源

這項設定可讓您設定一個「主要」光源角度,然後就可以在所有使用陰影的圖層效果中使用這個光源角度,例如:「陰影」、「內陰影」以及「斜角和浮雕」。在任何這些效果中,如果已經選取「使用整體光源」並設定光源角度,該角度就會變成整體光源角度。任何已經選取「使用整體光源」的其他效果都會自動繼承相同的角度設定。如果取消選取「使用整體光源」,您設定的光源角度就是「局部」設定,只會套用至該效果。您也可以經由選擇「圖層樣式 > 整體光源」來設定整體光源角度。

光澤輪廓

建立金屬光澤的外觀。「光澤輪廓」可在建立斜角或浮雕陰影後套用。

漸層

指定圖層效果的漸層。按一下漸層,顯示「漸層編輯器」,或按一下反轉箭頭,並從彈出式面板中選擇漸層。您可以使用「漸層編輯器」編輯漸層,或建立新的漸層。您可以使用與在「漸層編輯器」中編輯時的相同方式,在「漸層覆蓋」面板中編輯顏色和不透明度。對於某些效果,您還可以指定其他漸層選項。「反轉」可以翻轉漸層的方向;「對齊圖層」使用圖層的邊界方框計算漸層填色;「縮放」可以縮放漸層的應用範圍。您也可以在影像視窗中按一下並拖移,移動漸層的中心。「樣式」可以指定漸層的形狀。

亮部或陰影模式

指定斜角或浮雕亮部或陰影的混合模式。

快速變換

改變漸層顏色和不透明度的應用方式。

圖層穿透陰影

控制半透明圖層中的陰影可見度。

雜訊

指定光暈或陰影的不透明度中,隨機成份的數目。請輸入值或拖移滑桿。

不透明

設定圖層效果的不透明度。請輸入值或拖移滑桿。

圖樣

指定圖層效果的圖樣。按一下彈出式面板,並選擇圖樣。按一下「新增預設」按鈕 ,根據目前的設定建立新的預設圖樣。按一下「靠齊原點」,讓圖樣的原點與文件的原點一致 (在已經選取「連結圖層」時),或是將原點放在圖層的左上角 (如果取消選取「連結圖層」的話)。如果您想在圖層移動時,讓圖樣與圖層一起移動,請選取「連結圖層」。拖移「縮放」滑桿或輸入值可以指定圖樣的大小。請拖移圖樣,將它放在圖層中;使用「靠齊原點」按鈕則可重設位置。如果沒有載入圖樣,便無法使用「圖樣」選項。

位置

指定「外部」、「內部」或「居中」等筆畫效果的位置。

範圍

控制為輪廓設定的光暈部分或範圍。

大小

指定模糊的半徑和大小,或陰影的大小。

柔化

模糊陰影結果,減少不自然的感覺。

來源

指定內光暈的來源。選擇「居中」可以套用從圖層內容中央散發的光暈;選擇「邊緣」則可以套用從圖層內容內側邊緣散發的光暈。

展開

套用模糊前先擴大邊界。

樣式

指定斜角的樣式:「內斜角」會在圖層內容的內邊緣建立斜角;「外斜角」會在圖層內容的外邊緣建立斜角;「浮雕」會以下方圖層為背景建立圖層內容的浮雕效果;「枕狀浮雕」會在下方圖層中建立圖層內容邊緣的蓋印效果;「筆畫浮雕」則會限定只在圖層所套用的筆畫效果邊界建立浮雕」(如果圖層沒有套用筆畫,就不會顯示「筆畫浮雕」效果)。

技術

斜角和浮雕效果可以使用「平滑」、「雕鑿硬邊」及「雕鑿柔邊」;「較柔」與「精確」適用於「內光暈」和「外光暈」效果。

平滑

會使邊緣略顯模糊,適用於所有類型的邊,不論是硬邊或柔邊。但是大尺寸時,它無法保留細部特性。

雕鑿硬邊

會使用距離測量技巧,對於消除鋸齒形狀的硬邊特別有用,例如文字。它比「平滑」技巧更能保留細微的特性。

雕鑿柔邊

會使用修改過的距離測量技巧,雖然不像「雕鑿硬邊」那麼精確,但更適用於較大範圍的邊。它比「平滑」技巧更能保留特性。

較柔

會套用模糊,適用於所有類型的邊,不論是硬邊或柔邊。但是用於大尺寸時,「較柔」便無法保留細部特性。

精確

會使用距離測量技巧建立光暈,對於消除鋸齒形狀的硬邊特別有用,例如文字。它比「較柔」技巧更能保留特性。

紋理

套用紋理。請使用「縮放」調整紋理的大小。如果您想在圖層移動時,讓紋理與圖層一起移動,請選取「連結圖層」。「負片效果」會使紋理反轉; 「深度」會改變套用紋理的角度和方向 (上/下); 「靠齊原點」可讓圖樣的原點與文件的原點一致 (如果取消選取「連結圖層」的話),或是將原點放在圖層的左上角 (如果已經選取「連結圖層」的話)。請拖移紋理,將它放入圖層中。

使用輪廓修改圖層效果

建立自訂圖層樣式時,您可以使用輪廓,在指定範圍內控制「陰影」、「內陰影」、「內光暈」、「外光暈」、「斜角和浮雕」以及「緞面」等效果。例如,「陰影」上的「線性」輪廓會降低線性轉變時的不透明度。使用「自訂」輪廓建立獨特的陰影轉變。

您可以在「輪廓」彈出式面板和「預設集管理員」中,選取、重設、刪除或更改輪廓的預視。

Photoshop 陰影效果的「圖層樣式」對話框詳細內容
陰影效果的「圖層樣式」對話框詳細內容

A. 按一下可以顯示輪廓編輯器對話框。 B. 按一下可以顯示彈出式面板。 

建立自訂輪廓

  1. 請在「圖層樣式」對話框中,選取「陰影」、「內陰影」、「內光暈」、「外光暈」、「斜角和浮雕」、「輪廓」或「緞面」效果。
  2. 按一下「圖層樣式」對話框中的輪廓縮圖。
  3. 按一下輪廓增加點,並以拖移方式調整輪廓。或者,輸入「輸入」和「輸出」的值。
  4. 若要建立尖銳轉折,而非平滑轉折,請選取一點並按一下「轉折角」。
  5. 若要將輪廓儲存到檔案中,請按一下「儲存」,並為輪廓命名。
  6. 若要將輪廓儲存為預設集,請選擇「新增」。
  7. 按一下「確定」。新的輪廓就會增加到彈出式面板的底部。

載入輪廓

  1. 請按一下「圖層樣式」對話框中的輪廓,並在「輪廓編輯器」對話框中選擇「載入」。移到包含要載入的輪廓程式庫的檔案夾,然後按一下「開啟」。

刪除輪廓

  1. 請按一下目前選取輪廓旁的反轉箭頭,檢視彈出式面板。按 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並按一下要刪除的輪廓。

為全部圖層設定整體光源角度

使用整體光源可以讓照射在影像上的光源看起來是同一個光源。

  1. 執行下列任一項作業:
    • 選擇「圖層 > 圖層樣式 > 整體光源」。在「整體光源」對話框中,輸入數值或拖移角度半徑,設定角度和高度,然後按一下「確定」。

    • 在「陰影」、「內陰影」或「斜角」的「圖層樣式」對話框中,選取「使用整體光源」。在「角度」中輸入數值或拖移半徑,然後按一下「確定」。

    整體光源會套用至使用整體光源角度的每一個圖層效果。

顯示或隱藏圖層樣式

當圖層擁有樣式時,「圖層」面板的圖層名稱右側便會出現「fx」圖示

隱藏或顯示影像中的全部圖層樣式

  1. 選擇「圖層 > 圖層樣式 > 隱藏全部效果」或「圖層 > 圖層樣式 > 顯示全部效果」。

擴張或收合圖層面板中的圖層樣式

  1. 執行下列任一項作業:
    • 按一下「增加圖層樣式」圖示旁的三角形,可展開套用至該圖層的圖層效果清單。

    • 按一下三角形,收合圖層效果。

    • 若要擴張或收合群組內所套用的全部圖層樣式,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下群組旁的三角形或反轉三角形,這樣,套用到群組內所有圖層上的圖層樣式就會相對地展開或收合。

拷貝圖層樣式

若要將相同的效果套用到多個圖層中,拷貝及貼上樣式是非常簡單的方式。

在圖層之間拷貝圖層樣式

  1. 從「圖層」面板中,選取含要拷貝的樣式的圖層。
  2. 選擇「圖層 > 圖層樣式 > 拷貝圖層樣式」。
  3. 從面板中選取目標圖層,然後選擇「圖層 > 圖層樣式 > 貼上圖層樣式」。

    貼上的圖層樣式會取代目標圖層上現有的圖層樣式。

以拖移方式在圖層之間拷貝圖層樣式

  1. 執行下列任一項作業:
    • 在「圖層」面板中,按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並將單一圖層效果從一個圖層拖移到另一個圖層,以複製圖層效果,或是將「效果」列從一個圖層拖移到另一個圖層,以複製圖層樣式。

    • 將一或多個圖層效果,從「圖層」面板拖移到影像中,即可將產生的圖層樣式套用到「圖層」面板中的最高圖層 (這個圖層的放置點包含像素)。

縮放圖層效果

圖層樣式可能已微調成指定尺寸的目標解析度和特性。使用「縮放效果」可以讓您縮放圖層樣式中的效果,而不縮放套用圖層樣式的物件。

  1. 在「圖層」面板中選取圖層。
  2. 選擇「圖層 > 圖層樣式 > 縮放效果」。
  3. 輸入百分比或拖移滑桿。
  4. 選取「預視」,預視影像中的更改。
  5. 按一下「確定」。

移除圖層效果

您可以從套用至圖層的樣式中移除個別效果,或是從圖層移除整個樣式。

從樣式中移除效果

  1. 在「圖層」面板中,展開圖層樣式,以查看其效果。
  2. 將效果拖移到「刪除」圖示

從圖層中移除樣式

  1. 在「圖層」面板中,選取包含要移除之樣式的圖層。
  2. 執行下列任一項作業:
    • 在「圖層」面板中,將「效果」列拖移到「刪除」圖示

    • 選擇「圖層 > 圖層樣式 > 清除圖層樣式」。

    • 選取圖層,然後按一下「樣式」面板底部的「清除樣式」按鈕

將圖層樣式轉換為影像圖層

若要自訂或調整圖層樣式的外觀,可以將圖層樣式轉換為一般的影像圖層。將圖層樣式轉換為影像圖層之後,您可以用繪畫或套用指令和濾鏡的方式增強產生的結果。不過,您將無法再編輯原始圖層上的圖層樣式,而且,當您更改原始的影像圖層時,圖層樣式也不會隨著更新了。

註解:

這個程序所產生的圖層與使用圖層樣式所產生的圖案,可能不盡相同。建立新圖層時,可能會看到一個警告訊息。

  1. 在「圖層」面板中,選取包含要轉換之圖層樣式的圖層。
  2. 選擇「圖層 > 圖層樣式 > 建立圖層」。

    現在,您可以依照一般圖層的方式,修改及重新堆疊新的圖層。有些效果 (例如「內光暈」) 會轉換成剪裁遮色片中的圖層。

建立及管理預設樣式

您可以建立自訂樣式,並將它儲存為預設樣式,然後就可以從「樣式」面板取用此樣式。您可以將預設樣式儲存在樣式庫中,並在需要的時候從「樣式」面板載入或移除這些樣式。

建立新的預設樣式

  1. 在「圖層」面板中,選取包含您想要儲存為預設集之樣式的圖層。
  2. 執行下列任一項作業:
    • 按一下「樣式」面板的空白區域。

    • 在「樣式」面板的底部,按一下「建立新增樣式」按鈕。

    • 從「樣式」面板選單中,選擇「新增樣式」。

    • 選擇「圖層 > 圖層樣式 > 混合選項」,然後按一下「圖層樣式」對話框中的「新增樣式」。

  3. 輸入預設樣式的名稱、設定樣式選項,然後按一下「確定」。

重新命名預設樣式

  1. 執行下列任一項作業:
    • 在「樣式」面板中,按兩下樣式。如果「樣式」面板設定將樣式顯示為縮圖,請在對話框中輸入新的名稱,然後按一下「確定」;或者,請直接在「樣式」面板中輸入新的名稱,然後按 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。

    • 在「圖層樣式」對話框的「樣式」區域中選取樣式,然後從彈出式選單中選擇「重新命名樣式」、輸入新的名稱,然後按一下「確定」。

    • 使用形狀或筆型工具時,請從選項列的「樣式」彈出式面板中選取樣式,然後從彈出式面板選單中選擇「重新命名樣式」。

刪除預設樣式

  1. 執行下列任一項作業:
    • 將樣式拖移到「樣式」面板底部的「刪除」圖示

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下「樣式」面板中的圖層樣式。

    • 在「圖層樣式」對話框的「樣式」區域中選取樣式,(請參閱套用預設樣式),然後從彈出式選單中選擇「刪除樣式」。

    • 使用形狀或筆型工具時,請從選項列的「圖層樣式」彈出式面板中選取樣式,然後從彈出式面板選單中選擇「刪除樣式」。

將一組預設樣式儲存為樣式庫

  1. 執行下列任一項作業:
    • 從「樣式」面板選單中,選擇「儲存樣式」。

    • 在「圖層樣式」對話框的左側選取「樣式」,然後從彈出式選單中選擇「儲存樣式」。

    • 使用形狀或筆型工具時,請在選項列中按一下圖層樣式的縮圖。然後從彈出式面板選單中選擇「儲存樣式」。

  2. 選擇樣式程式庫的位置、輸入檔案名稱,並按一下「儲存」。

    您可以將程式庫儲存在任何位置; 但是,如果將程式庫檔案放在預設的預設集位置內的「預設集/樣式」檔案夾中,當您重新啟動應用程式後,程式庫的名稱將會顯示在「樣式」面板選單的底部。

    註解:

    您也可以使用「預設集管理員」重新命名、刪除及儲存預設樣式的程式庫。

載入預設樣式的樣式庫

  1. 在「樣式」面板、「圖層樣式」對話框或選項列中的「圖層樣式」彈出式面板中,按一下三角形。
  2. 執行下列任一項作業:
    • 選擇「載入樣式」,將樣式庫加入目前的清單中。選取想要使用的程式庫檔案,按一下「載入」。

    • 選擇「取代樣式」指令,用不同的程式庫取代目前的清單。選取想要使用的程式庫檔案,按一下「載入」。

    • 選擇程式庫檔案 (顯示在面板選單的底部)。然後按一下「確定」取代目前的清單,或按一下「加入」加入目前的清單。

  3. 若要回復成預設樣式的預設樣式庫,請選擇「重設樣式」。您可以取代目前的清單,或是將預設樣式庫附加到目前的清單。

    註解:

    您也可以使用「預設集管理員」載入及重設樣式庫。請參閱使用預設集管理員

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策