Megjegyzések hozzáadása PDF-fájlokhoz kiemelésekkel, öntapadó jegyzetekkel, szabadkézi rajz eszközzel és jelölő eszközökkel.

Megjegyzés:

Ez a dokumentum útmutatást ad az Acrobat DC és Acrobat 2017 programokról. Ha az Acrobat XI programot használja, tekintse meg az Acrobat XI súgót.

A megjegyzések és a rajzjelölések eszközök áttekintése

Megjegyzés: Az Acrobat Reader alkalmazásban az összes megjegyzéskészítő eszköz csak azokban a PDF fájlokban érhető el, amelyekben engedélyezettek a megjegyzések.

Megjegyzési és rajzjelölések eszközt használhat megjegyzések hozzáadásához. A megjegyzés eszközök a Megjegyzés funkció második eszköztárában érhetők el. A megjegyzések olyan jegyzetek és rajzok, amelyek a PDF fájllal kapcsolatos elképzeléseket írják le, vagy visszajelzéseket tartalmaznak. Begépelhet egy szöveges üzenetet az Öntapadó jegyzet eszközzel. A másik lehetőség az, hogy egy rajzeszközzel hozzáad egy vonalat, kört vagy egyéb alakzatot, majd begépeli az üzenetet a megfelelő felugró megjegyzésbe. A szerkesztőeszközök segítségével a fájlhoz szerkesztési jelek adhatók, amelyek a forrásdokumentumban javasolt változtatásokat jelzik. A legtöbb megjegyzés és jelölő eszköz nem jelenik meg az eszköztárban, amíg nem engedélyezi a Megjegyzés funkciót.

Megjegyzés:

Az Acrobat Pro programban a megjegyzésekhez címkéket vehet fel, így ezeket – kisegítő eszközök segítségével – a mozgáskorlátozott vagy csökkent látású felhasználók is elolvashatják.

Megjegyzések és rajzjelölések eszközök megjelenítése

A Megjegyzés és jelölés eszközök alapértelmezés szerint nem jelenik meg, kivéve, ha a PDF fájlt irányított ellenőrzés munkafolyamatán belül nyitja meg.

  1. Válassza az Eszközök > Megjegyzés lehetőséget a Megjegyzés eszköztár megnyitásához. A dokumentumhoz adott megjegyzések a jobb oldali ablaktáblán jelennek meg.

    Az Acrobat Megjegyzés eszköztára
    Megjegyzés eszköztár

    Megjegyzés:

    Az eszközikonok címkéinek megjelenítéséhez kattintson jobb gombbal a Megjegyzés eszköztárra, majd válassza a Minden címke látszik elemet.

  2. A rajzjelölés eszközök a Rajzeszközök menü alatt vannak csoportosítva. A rajzeszközök második eszköztárhoz való hozzáadásához kattintson a Rajzeszközök ikonra az eszköztáron, majd válassza a Rajzeszközök kibontása elemet.

    Az Acrobat Rajzeszközök menüje
    Rajzeszközök menü

Megjegyzések és rajzjelölések eszköz kijelölése

  • Nyissa meg a Megjegyzés eszköztárat és válassza ki a kívánt megjegyzés eszközt.
  • A rajzjelölés eszköz kiválasztásához nyissa meg a Megjegyzés eszköztárat és kattintson a Rajzeszközök ikonra . Válassza ki a kívánt eszközt a Rajzeszközök menüből.

Megjegyzés:

A kiinduló megjegyzés megírása után az eszköz ismét a Kijelölő eszközzé változik, amellyel áthelyezheti, méretezheti vagy szerkesztheti a megjegyzést. (A Ceruza és a Szövegkiemelés eszköz marad kiválasztva.)

Megjegyzési eszköz kijelölésének megtartása

Az eszköz újbóli kiválasztása nélkül több megjegyzést is felvehet.

  1. A Megjegyzés eszköztáron válassza ki a használni kívánt eszközt (de még ne használja).

  2. Kattintson az Eszköz kijelölve tartása ikonra

Öntapadó jegyzet hozzáadása

Megjegyzés:

Az Acrobat Reader alkalmazásban az összes megjegyzéskészítő eszköz csak azokban a PDF fájlokban érhető el, amelyekben engedélyezettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

A leggyakoribb megjegyzéstípus az öntapadó jegyzet. Az öntapadó jegyzethez tartozik egy jegyzetikon és egy felbukkanó ablak, amely a szöveges üzenetet tartalmazza. Öntapadó jegyzetet bárhová elhelyezhet az oldalon vagy a dokumentum más területein.

Öntapadó jegyzet megjegyzés az Acrobat programban
Az Öntapadó jegyzet eszközzel előugró ablakban megjelenő szöveges üzenetet hozhat létre.

Öntapadó jegyzet típusú megjegyzés hozzáadása

  1. Válassza az Öntapadó jegyzet eszközt  a Megjegyzés eszköztáron, majd kattintson oda, ahová a jegyzetet el szeretné helyezni.

  2. Írja megjegyzését a felbukkanó címkére. A Kijelölő eszközzel a PDF dokumentumból is átmásolhat és beilleszthet szöveget a jegyzetbe.

    Megjegyzés:

    Ha bezárja a felbukkanó megjegyzést, a szöveg megmarad.

Öntapadó jegyzet szerkesztése

  1. Kattintson vagy kattintson duplán a jegyzetikonra.
  2. Szükség szerint módosítsa a megjegyzést:
    • A felbukkanó megjegyzés méretezéséhez húzza a bal alsó vagy a jobb alsó sarkot.

    • A szövegformázás módosításához kattintson a Szövegtulajdonságok ikonra a Megjegyzés eszköztáron, jelölje ki a szöveget, majd válassza ki a kívánt tulajdonságot az eszköztáron.

    Megjegyzés:

    A Beállítások párbeszédpanel Megjegyzések lapján megadhatja a betűméretet, az előugró ablak alapértelmezett viselkedését, valamint a megjegyzések létrehozásának és megtekintésének beállításait

    A szükséges változtatások után kattintson az előugró ablak jobb felső sarkában a bezárás (X) gombra, vagy kattintson az előugró ablakon kívülre.

Öntapadó jegyzet törlése

  1. Válassza az Öntapadó jegyzet eszközt , a Kéz eszközt  vagy a Kijelölés eszközt .

  2. Jelölje ki a jegyzet ikont, és nyomja meg a Delete billentyűt.

    Másik lehetőség: kattintson duplán a jegyzetikonra, és válassza a felugró megjegyzés Beállítások menüjének Törlés parancsát.

Szöveges megjegyzés hozzáadása

Használja a Szöveges megjegyzés hozzáadása eszközt szöveg gépeléséhez bármerre a PDF-oldalon. A Szöveges megjegyzés hozzáadása eszköz hasonló a Szövegdoboz elhelyezése eszközhöz.

  1. Válassza ki a Szöveges megjegyzés hozzáadása eszközt a Megjegyzés eszköztáron.

  2. Kattintson az oldalra a kurzor elhelyezéséhez

  3. A szövegformázás módosításához kattintson a Szövegtulajdonságok ikonra a Megjegyzés eszköztáron, jelölje ki a szöveget, majd válassza ki a kívánt tulajdonságot az eszköztáron.

Vonal, nyíl vagy téglalap hozzáadása

Megjegyzés:

az AcrobatReader programban,a rajzeszközök csak azokban a PDF fájlokban érhetők el, amelyekben engedélyezve lettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

Rajzeszköz választásakor gondolja végig, milyen hatást szeretne elérni.

  1. Válassza az Eszközök > Megjegyzés elemet. A Megjegyzés eszköztáron kattintson a Rajzeszközök elemre, majd válassza ki a rajzjelölő eszközt:

    • A Téglalap eszköz , az Ellipszis eszköz , a Nyíl eszköz , és a Vonal eszközök segítségével egyszerű alakzatokat hozhat létre.

    • A Felhő eszköz és a Sokszög eszköz több szakaszból álló zárt alakzatokat hoz létre. A Sokszög vonal eszköz  több szakaszból álló nyitott alakzatot hoz létre.

    • A Ceruza eszközzel szabadkézi rajzok készíthetők, míg a Ceruzaradír eszközzel az ilyen rajzok vonalai távolíthatók el.

    Megjegyzés:

    A rajzolás előtt a sorszélesség, szín és más tulajdonságok meghatározásához válassza ki a kívánt eszközt és nyomja le a Ctrl+E billentyűket a tulajdonságok eszköztár megnyitásához. Válassza ki a kívánt beállításokat a Tulajdonságok eszköztáron.

  2. Rajzoljon a PDF dokumentumba:
    • Felhő vagy sokszög alakzat létrehozásához kattintással állítsa be a kezdőpontot, majd a mutató mozgatásával és kattintással alakítsa ki az egyes szakaszokat. Az alakzat rajzolásának befejezéséhez kattintson a kezdőpontra, vagy kattintson a jobb gombbal és válassza a Befejezés parancsot a menüből. Sokszögvonal befejezéséhez kattintson duplán.

    • Vonal, nyíl vagy téglalap rajzolásához ezeket húzza arra a területre, ahol a jelölést látni kívánja, vagy kattintson oda kétszer: egyszer a jelölés kezdőpontjának meghatározásához, másodszor a végpont kijelöléséhez.

    • Téglalap vagy kör rajzolásához, vízszintes, függőleges vagy 45 fokos vonal húzásához nyomja le a Shift billentyűt rajzolás közben.

    • Ha a Ceruza eszközzel szabadkézi vonalat kíván rajzolni, vigye az egérmutatót oda, ahol a rajzolást el kívánja kezdeni. Átmenetileg felengedheti az egérgombot, új helyre viheti az egérmutatót, és ott folytathatja a rajzolást. A rajz egyes részeinek törléséhez válassza a Ceruzaradír eszközt , és húzza végig az egeret a rajz eltávolítani kívánt területein.

  3. A jelölés szerkesztéséhez vagy átméretezéséhez jelölje ki a jelölést, majd az egyik fogantyú húzásával végezze el a módosítást.
  4. Ha felugró megjegyzést szeretne hozzáadni a jelöléshez, jelölje ki a kéz eszközt, majd kattintson duplán a megjegyzésre.
  5. (Nem kötelező.) Kattintson az előugró ablak bezárógombjára. A jelölés jobb oldalán jegyzet ikon jelenik meg, amely jelzi a szöveg jelenlétét az előugró ablakban.

    Megjegyzés:

    Rajzjelölés törléséhez jelölje ki a jelölést, és nyomja le a Delete billentyűt.

Jelölések csoportosítása és a csoportok bontása

Két vagy több jelölést csoportba foglalhat, így ezek egyetlen megjegyzésként viselkednek majd. Az átmeneti csoportosítás akkor lehet hasznos, ha a jelöléseket új helyen szeretné megjeleníteni vagy módosítani szeretné tulajdonságaikat, így a műveletet nem kell egyenként végrehajtani. A csoportosítással saját jelöléseit meg is különböztetheti más ellenőrzők jelöléseitől.

Megjegyzés:

A szövegszerkesztés jelölések nem csoportosíthatók.

Jelölések csoportosítása

  1. A Kijelölés vagy a Kéz eszközzel jelöljön ki egy jelölést.
  2. A Ctrl (Windows) vagy a Control (Mac OS) billentyű lenyomása mellett kattintson a csoportba felveendő.
  3. Kattintson a jobb gombbal a kijelölésen belül, és válassza a Csoportosítás parancsot.

Jelölések csoportbontása

  1. Kattintson a jobb gombbal a csoportosított kijelölésre, és válassza a Csoportbontás parancsot.

Megjegyzések felvétele szövegdobozban vagy széljegyzetben

Megjegyzés:

Az Acrobat Reader alkalmazásban a megjegyzés eszközök csak azokban a PDF fájlokban érhetők el, amelyekben engedélyezettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

A Szövegmező eszközzel szöveget tartalmazó mezőt hozhat létre. Ezt az oldal bármely részén elhelyezheti, és a méretét is beállíthatja. A szövegdoboz mindig látható a dokumentumoldalon; nem záródik be, mint a felugró jegyzet.

A program a szöveg betűtípusát és méretét az alapértelmezett beállításokból veszi.

Megjegyzés felvétele szövegdobozban vagy széljegyzetben

Megjegyzés:

A Szövegmező eszközzel japán, kínai és korai nyelvű megjegyzéseket is felvehet, de ehhez telepíteni kell a megfelelő ázsiai nyelvi fájlokat. A szövegmezőbe csak vízszintes szöveg kerülhet.

A Széljegyzet eszközzel széljegyzetet tartalmazó mezőt hozhat létre. A széljegyzet mezők különösen akkor hasznosak, ha a dokumentum adott részét takarás nélkül szeretné megjelölni. A széljegyzet szövegdoboza három részből áll: szövegdoboz, könyökvonal és mutatóvonal. Mindegyik rész fogantyú húzásával méretezhető. A könyökvonal csak egy irányban méretezhető át: a vízszintes könyökvonal csak vízszintes irányban, míg a függőleges könyökvonal csak függőleges irányban. A szövegmező a beírt szövegnek megfelelően függőleges irányban bővül, így a teljes szöveg látható.

A szövegdoboz tömbje önmagában és a mutatóvonallal együtt is mozgatható. A szövegdoboz egy rögzített horgonypont körül mozog – a nyíl a mutatóvonal végén található, s akkor jön létre, amikor először kattint a PDF dokumentumon belül. Módosíthatja a szövegdoboz színét és megjelenését, illetve nyilat és sorkitöltőt is felvehet a mutatóvonalhoz.

Szövegmező hozzáadása

Szövegmező hozzáadása

  1. Válassza ki a Szövegdoboz hozzáadása eszközt a Megjegyzés eszköztáron.

  2. Kattintson bele a PDF-be.
  3. Válassza ki a Szövegtulajdonságok ikont a Megjegyzés eszköztáron, majd válassza ki a szöveg szín, igazítás és betűtípus beállításait.

  4. Írja be a szöveget.

    A program automatikusan sorokra tördeli a szöveget, amikor a gépeléssel eléri a mező jobb szélét.

  5. (Nem kötelező.) A Szövegmező további módosításaihoz:
    • A Kijelölés vagy a Szövegdoboz eszközzel kattintson a szövegdoboz egyik szélére annak kijelöléséhez, majd méretezze át valamelyik sarok húzásával. A Tulajdonságok eszközsoron formázza a szövegmező kitöltését és szegélyét.

    • A szöveg szerkesztéséhez vagy a szöveg jellemzőinek módosításához kattintson duplán a szövegmezőre. Az egér húzásával jelölje ki a kívánt szövegrészt, és válasszon beállításokat a Tulajdonságok eszköztáron.

  6. A szövegdoboz törléséhez jelölje ki azt, majd nyomja le a Delete billentyűt.

    Megjegyzés:

    Át is másolhat bekezdéseket úgy, hogy kijelöli azokat, és bemásolja a szöveget bármelyik alkalmazásba. Válassza az Acrobat programban a Kéz eszközt, majd a Szerkesztés > Beillesztés parancsot.

Széljegyzet hozzáadása

  1. A Megjegyzés eszköztáron kattintson a Rajzeszközök lehetőségre, majd válassza ki a Széljegyzet hozzáadásaeszközt.

  2. A végpont helyzetének meghatározásához kattintson egyszer, majd a doboz helyzetének meghatározásához még egyszer.
  3. Válassza ki a Szövegtulajdonságok ikont a Megjegyzés eszköztáron, majd válassza ki a szöveg szín, igazítás és betűtípus beállításait.

  4. Írja be a szöveget.

    A program automatikusan sorokra tördeli a szöveget, amikor a gépeléssel eléri a mező jobb szélét.

  5. (Nem kötelező.) A Szövegmező további módosításaihoz:
    • A széljegyzet átméretezéséhez húzza bármelyik megjelenő fogantyút.

    • A szövegmező mozgatásához kattintson bárhol a dobozon belül, majd az egérgombot lenyomva tartva húzza máshová.

    • A teljes széljegyzet áthelyezéséhez kattintson a mutatóvonalra vagy a szövegdoboz egyik oldalvonalára, majd húzza máshová.

    • A szín, a fedettség vagy a vonaltulajdonságok módosításához a Kijelölés eszköz használata közben kattintson a jobb gombbal a széljegyzetre, válassza a Tulajdonságok parancsot, és állítsa be a kívánt tulajdonságokat.

Hangos megjegyzés felvétele

Megjegyzés:

Az Acrobat Reader alkalmazásban a megjegyzés eszközök csak azokban a PDF fájlokban érhetők el, amelyekben engedélyezettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

A Hangos megjegyzés rögzítése eszköz segítségével előre felvett WAV vagy AIFF fájlt adhat a dokumentumhoz megjegyzésként, de helyben is rögzíthet és elhelyezhet hangos megjegyzést. A hangmellékletek a megjegyzéslistán láthatók és tetszőleges platformon lejátszhatók. A hangfájlok lejátszására szolgáló hardvernek és szoftvernek azonban telepítve kell lennie.

Korábban rögzített hangos megjegyzés hozzáadása

  1. Válassza ki a Hangfelvétel eszközt a Megjegyzés eszköztáron.

  2. Kattintson a PDF dokumentumban oda, ahol a hangos megjegyzést el szeretné helyezni.

    A Hangrögzítő párbeszédablak jelenik meg.

    Hangos megjegyzés felvétele az Acrobat programban
    A Hangrögzítő párbeszédablak a felvétel gomb nélkül.

    Megjegyzés:

    A fenti párbeszédablak jelenik meg, amikor egy rögzítőeszköz nincs konfigurálva a rendszerben.

  3. Kattintson a Tallózás (Windows) vagy a Choose (Mac OS) gombra, és jelölje ki a hozzáadni kívánt hangfájlt.

  4. (Nem kötelező.) A hangos megjegyzés meghallgatásához kattintson a Lejátszás gombra. Ha befejezte a felvételt, kattintson a Leállítás , majd az OK gombra.

  5. A Melléklet tulajdonságainak meghatározása párbeszédpanelen adja meg a beállításokat, majd kattintson az OK gombra.

Hangos megjegyzés rögzítése

Megjegyzés:

Mielőtt egy hangos megjegyzést rögzít, győződjön meg arról, hogy hangrögzítő eszköz van telepítve és konfigurálva.

  1. Válassza ki a Hangfelvétel eszközt a Megjegyzés eszköztáron.

  2. Kattintson a PDF dokumentumban oda, ahol a hangos megjegyzést el szeretné helyezni.

    A Hangrögzítő párbeszédablak jelenik meg.

    Hangrögzítő párbeszédablak
    A Hangrögzítő párbeszédablak a felvétel gombbal.

    Megjegyzés:

    A fenti párbeszédablak jelenik meg, amikor egy hangrögzítő eszköz konfigurálva van a rendszerben.

  3. A megjelenő párbeszédpanelen kattintson a Felvétel gombra, és beszéljen a mikrofonba. Ha befejezte a felvételt, kattintson a Leállítás gombra , majd az OK gombra.

  4. A Hangcsatolmány tulajdonságai párbeszédpanelen adja meg a beállításokat, majd kattintson az OK gombra.

Megjegyzések hozzáadása fájlcsatolmányként

Megjegyzés:

Az Acrobat Reader alkalmazásban a megjegyzés eszközök csak azokban a PDF fájlokban érhetők el, amelyekben engedélyezettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

A Fájl csatolása eszközzel fájlt ágyazhat be a PDF dokumentum kijelölt helyére, amelyet az olvasó megnyithat. A megjegyzésként felvett csatolmánnyal olyan hosszabb dokumentumra hivatkozhat, amely nem férne el egy előugró ablakban vagy szövegmezőben. Ha áthelyezi a PDF dokumentumot, a beágyazott fájl automatikusan követi. A csatolmány megtekintéséhez telepíteni kell a megfelelő alkalmazást.

Megjegyzés:

Feltétlenül használja a Csatolás eszközt, amikor fájlokat csatol a dokumentumellenőrzéshez. Az Eszközök > PDF szerkesztése > Egyebek menüből a Fájl csatolása eszközzel végrehajtott dokumentumszintű fájlcsatolásokat a program az ellenőrzés munkafolyamatában nem kezeli együtt a többi megjegyzéssel, ezért az így csatolt megjegyzések elveszhetnek.

  1. Válassza ki a Fájl csatolása eszközt a Megjegyzés eszköztáron.

  2. Kattintson a PDF dokumentumban oda, ahol a csatolmányt el szeretné helyezni.
  3. Jelölje ki a csatolni kívánt fájlt, majd kattintson a Megnyitás gombra. Ha PDF fájlt csatol, a megjegyzések segítségével kijelölheti az érdekes területeket a dokumentumban.

  4. A Fájlcsatolmány tulajdonságai párbeszédpanelen adja meg a PDF dokumentumban megjelenő fájlokon beállításait.

    A megjegyzéscsatolmány a Csatolmányok lapon szintén megjelenik (a bal oldali navigációs ablaktáblában), a helyét jelző oldalszámmal.

    Megjegyzés:

    A csatolmány törléséhez a jobb gombbal kattintson a csatolt megjegyzés ikonra, majd válassza a Törlés parancsot.

Képek beillesztése megjegyzésként

Megjegyzés:

Az Acrobat Reader alkalmazásban a megjegyzés eszközök csak azokban a PDF fájlokban érhetők el, amelyekben engedélyezettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

A Vágólapkép beillesztése bélyegzőként eszközzel képeket vehet fel a PDF dokumentumba. A rajzoló- és képszerkesztő programok (köztük az Adobe Photoshop és az Adobe Illustrator) legtöbb képformátuma használható. Ha a képet a PDF dokumentumban több helyen is meg szeretné jeleníteni, hozzon létre a képből egyéni bélyegzőt.

Megjegyzés:

A Vágólapkép beillesztése bélyegzőként eszköz nem érhető el, amíg nem másol képet a vágólapra.

  1. Másoljon egy képet a vágólapra a következő módszerek valamelyikével:
    • Az Acrobat programban válassza a Szerkesztés > Pillanatfelvételkészítése lehetőséget ,és válasszon egy képet a PDF fájlból. 

    • Jelöljön ki egy képet egy másik alkalmazásban, és válassza a Szerkesztés > Másolás parancsot.

  2. Nyisson meg egy PDF dokumentumot.
  3. Válassza az Eszközök > Megjegyzés elemet. A Megjegyzés eszköztáron kattintson a Bélyegző hozzáadása eszközre, majd válassza a A vágólapkép beillesztése bélyegző eszközként eszközt.

  4. Kattintson a PDF dokumentumban oda, ahol a képet meg szeretné jeleníteni.
  5. Végezze el a következő műveletek valamelyikét:
    • A kép áthelyezéséhez húzza azt a kívánt helyre.

    • Kép átméretezéséhez húzza el a kép egyik fogantyúját. Az eredeti arányok megtartásához a méretezés közben tartsa lenyomva a Shift billentyűt.

    • A kép tulajdonságainak megváltoztatásához kattintson rá a jobb gombbal, és válassza a Tulajdonságok parancsot.

    • A kép törléséhez kattintson rá jobb egérgombbal, és válassza a Törlés parancsot.

A megjegyzéskezelés beállításai

A megjegyzési beállítások hatással vannak a PDF megjegyzéseinek és jelöléseinek megjelenítésére és nézeti módjára egyaránt.

Megjegyzés:

Az ellenőrző elhelyezhet megjegyzéseket bárhol a dokumentumon belül. Ennek eredményeként néha görgetni, illetve kicsinyíteni kell, hogy látsszanak a megjegyzések, amelyek az oldalon kívül helyezkednek el.

A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki a Megjegyzések elemet.

Megjegyzések megtekintése

Betűtípus, betűméret

Windows rendszeren megadhatja az előugró megjegyzések szövegének betűtípusát és méretét. Mac OS rendszeren csak a Nagy, Közepes és Kicsi beállítás közül választhat. Ez a beállítás az összes új és meglévő megjegyzésre érvényes lesz.

A Felbukkanó ablak fedettsége

1-től 100-ig meghatározza a megjegyzések előugró ablakainak fedettségét. Amikor egy előugró ablak meg van nyitva, de nincs kijelölve, a 100-as érték fedett ablakot jelent, míg az ennél kisebb értékek esetén egyre áttetszőbb az ablak.

Szövegjelzők és elemleírások engedélyezése

Jelenítsen meg elemleírást, amikor az egérrel rámutat egy megjegyzésre, amely egy felugró megjegyzést tartalmaz. Az elemleírás tartalmazza a szerző nevét, a megjegyzés állapotát és két sornyi szöveget. A beállítás alapértelmezés szerint ki van választva.

Megjegyzések és felbukkanó ablakok nyomtatása

Annak meghatározása, hogy a rendszer kinyomtassa-e az oldalakon megjelenő megjegyzések előugró ablakait, illetve a jegyzeteket, a hang- és fájlcsatolmányokat jelző ikonokat ugyanúgy, ahogy megjelennek az oldalon.

Ennek választása helyett a megjegyzések szövegét többféle elrendezésben is kinyomtathatja a Fájl > Nyomtatás, majd a Megjegyzések összegzése választásával. További részletekért lásd a következő dokumentumot: Megjegyzések nyomtatása.

A megjegyzés jelöléseket azok felbukkanó ablakaival összekötő vonalak megjelenítése az egérmutató átgördülő állapotában

Ha az egérrel rámutat egy megjegyzés jelölésre (például kijelölés vagy megjegyzés ikon), akkor az árnyékolt csatlakoztatóvonal jelenik meg. A beállítás alapértelmezés szerint ki van választva.

Felbukkanó ablakok megjelenítése a dokumentum görgetése közben

A PDF dokumentum görgetésekor az adott oldal előugró ablakai láthatók maradnak a dokumentum-ablaktáblában. A beállítás alapértelmezés szerint ki van választva.

Felbukkanó ablak megnyitásának működése

Felbukkanó ablakok automatikus megnyitása jegyzeten kívüli megjegyzésekhez

A rajzeszközzel, a Szövegmező eszközzel vagy a Ceruza eszközzel létrehozott megjegyzések létrehozásakor előugró ablak jelenik meg.

Megjegyzés felbukkanó ablakainak elrejtése, ha a megjegyzések listája meg van nyitva

Ezzel csökkenthető a képernyő zsúfoltsága, ha egy oldalon sok megjegyzés található. A beállítás alapértelmezés szerint ki van választva.

Felbukkanó ablakok automatikus megjelenítése, ha az egérmutató a megjegyzés fölé kerül

Ha az egérmutatót tetszőleges típusú megjegyzés – köztük rajzjelölések és bélyegzők – fölé viszi, megnyílik az előugró ablak.

Megjegyzések létrehozása

Mindig a bejelentkezési név használata a szerző neveként

Megadja, hogy milyen név jelenjen meg szerzőként a létrehozott felbukkanó megjegyzésnél. Bejelölésekor a Beállítások párbeszédpanel Azonosítás lapján lévő Bejelentkezési név adatot használja a program. Ha a beállítás nincs bejelölve, az alapértelmezett név a megjegyzés tulajdonságlapján, a Szerző mezőben megadott név lesz. A beállítás alapértelmezés szerint ki van választva.

Új előugró ablakok létrehozása a dokumentum széléhez igazítva

Az előugró ablakok a dokumentumablak jobb oldalához lesznek igazítva, függetlenül a megjegyzésjelölés (például kiemelés vagy jegyzet ikon) helyétől. Ha a beállítás nincs kiválasztva, az előugró ablak a megjegyzésjelölés mellett jelenik meg. A beállítás alapértelmezés szerint ki van választva.

Beágyazott válaszok engedélyezése az öntapadó jegyzeteknél (újraindítást igényel)

Lehetővé teszi az öntapadó jegyzetek válaszainak egyszálas kezelését. Ha ki van választva ez az opció, akkor minden megjegyzés párbeszéd formájában jelenik meg, és minden választ egyszálas módon kezel a rendszer.

Szövegkijelölés engedélyezése a kiemelésnél, az áthúzásnál és az aláhúzásnál

Lehetővé teszi szövegek kijelölését és másolását kiemelt, áthúzott és aláhúzott megjegyzésekhez

Jelölőnégyzet megjelenítése

Egységesen, minden megjegyzésnél megjeleníti a jelölőnégyzetet.

Megjegyzések létrehozása (az Acrobat programban)

Körülhatárolt szöveg másolása a rajz típusú megjegyzések felbukkanó ablakaiba

Lemásolja a rajzeszközökkel körülhatárolt szöveget, amely a felbukkanó ablakon belül a összefügg a rajzjelöléssel.

Kijelölt szöveg másolása a kiemelés, áthúzás és aláhúzás típusú megjegyzések felbukkanó ablakaiba

A kijelölt szöveget a szövegszerkesztési – például a Szövegkiemelés eszközzel létrehozott – megjegyzésekhez kapcsolódó előugró ablakba másolja.

Megjegyzések megjelenésének megváltoztatása

Megjegyzés:

Az Acrobat Reader alkalmazásban az összes megjegyzéskészítő eszköz csak azokban a PDF fájlokban érhető el, amelyekben engedélyezettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

A megjegyzések vagy jelölések színét és megjelenését azok létrehozása előtt és után is módosítható. Az új megjelenést az adott eszköz számára alapértelmezésnek is beállíthatja.

Megjegyzés:

Ha módosítani szeretné nevének megjelenését a megjegyzésekben, nyissa meg a Beállítások párbeszédpanelt, kattintson a Megjegyzés elemre, majd törölje a jelet a Mindig használja a Bejelentkezési nevet a Szerző nevéhez jelölőnégyzetből.

A kiválasztott eszköz esetében lehetőség van a Megjegyzés eszköztár Pipetta és Szövegtulajdonságok ikonjainak használatára.

Pipetta
Pipetta eszköz a Megjegyzés eszköztáron
Szövegformázási eszköz
Szövegformázási eszköz a Megjegyzés eszköztáron


Másik lehetőségként kiválaszthatja a Tulajdonságok lehetőséget a jobb kattintásra megjelenő helyi menüből, ahonnan aztán kiválaszthatja a megfelelő opciókat.

Tulajdonságok
Tulajdonságok, kiválasztott jegyzetikonnal

Előugró szöveggel és formázási opciókkal
Előugró szöveggel és formázási opciókkal


A megjegyzés megjelenésének módosítása és megadása alapértelmezésként

  1. Miután létrehozott egy megjegyzést, kattintson jobb gombbal a megjegyzésre vagy annak ikonjára, majd a helyi menüből válassza a Tulajdonságok lehetőséget.

  2. A Tulajdonságok párbeszédpanelen hajtsa végre az alábbi műveletek egyikét, majd kattintson az OK gombra:

    • A Megjelenés lapon az ikon színét és típusát adhatja meg. A rendelkezésre álló beállítások a kijelölt megjegyzés típusától függően változnak.

    • Kattintson az Általános fülre a megjegyzés szerzőjének és tárgyának megváltoztatásához.

    • Jelenítse meg az Ellenőrzés előzményei lapot a megjegyzés állapotán korábban végrehajtott változtatások megtekintéséhez.

    • Ha a Tulajdonságok párbeszédpanel alján bejelöli a Zárolva jelölőnégyzetet, a megjegyzés nem módosítható, és nem is törölhető.

    • Ha ezeket a tulajdonságokat a későbbiekben valamennyi ilyen típusú megjegyzésre alkalmazni kívánja, a Tulajdonságok párbeszédpanel alján jelölje be A tulajdonságok legyenek alapértelmezettek négyzetet.

Eszköz alapértelmezett megjelenésének megadása

  1. Megjegyzés készítése után, jobb egérgombbal kattintson a megjegyzésre és válassza a Tulajdonságok elemet.

  2. Állítsa be a kívánt tulajdonságokat, majd kattintson az OK gombra.

  3. Jobb egérgombbal kattintson a megjegyzésre és válassza az Aktuális tulajdonságok alapértékként lehetőséget.

    Minden megjegyzés, amelyet ezzel az eszközzel hoz létre, rendelkezik majd a kiválasztott tulajdonságokkal. Ezek a beállítások nem érintik a meglevő megjegyzéseket és az előugró ablakokban megjelenő szöveget.

Hívja fel egy átnéző figyelmét megjegyzésére

A @megemlítés funkcióval bármelyik átnéző figyelmét felhívhatja.

  1. A megjegyzés szövegébe írja be a @ szimbólumot, majd egy átnéző nevének első néhány betűjét.

  2. Megjelenik egy felugró menü, a bevitt karaktereknek megfelelő átnézők nevének listájával. Válassza ki a megemlíteni kívánt átnézőt.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat