Felhasználói útmutató Mégse

Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Ismerje meg, mit kell tennie egy PDF oldalainak elforgatásához, mozgatásához, törléséhez, kivonásához vagy újraszámozásához.

Egy PDF oldalainak manipulálása előtt győződjön meg arról, hogy jogosultsága van a PDF szerkesztésére. Az ellenőrzéshez válassza a Fájl > Tulajdonságok elemet, majd kattintson a Biztonság fülre. A jogosultságok a Dokumentumkorlátozások összefoglalása alatt jelennek meg.

Oldalak elforgatása egy PDF-ben

Elforgatható a dokumentum összes oldala, illetve a kijelölt oldalak. Az elforgatás 90°-os lépésekben történik. Elforgathat oldalakat az elforgatás eszközeivel az Oldalak bélyegképe ablaktáblán vagy az Elforgatás lehetőséggel.

Lépések:

  1. Nyissa meg a PDF-et az Acrobat programban, majd válassza az EszközökOldalak rendezése, vagy az Oldalak rendezése elemet a jobb oldali ablaktáblából.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg.

  2. A második eszközsorban határozza meg az oldalak azon tartományát, melyre a forgatást alkalmazni szeretné.

    Választhatja a Páros oldalak, Páratlan oldalak, Fekvő oldalak, Álló oldalak vagy Minden oldal lehetőségeket, vagy megadhatja azokat az oldalszámokat, melyekre a műveletet érvényesíteni szeretné.

  3. Az oldaltartomány megadása után az Irány jelöléseként válassza vagy a 90 fokkal balra vagy 90 fokkal jobbra elemek valamelyikét.

  4. Az oldal elforgatása egy adott oldalra is alkalmazható az oldalbélyegkép nézeten található balra vagy jobbra forgatás gombokra kattintva.

    Oldalbélyegkép nézet
    Oldal elforgatása az oldalbélyegkép nézetben.

    Megjegyzés:

    Az oldalnézet átmeneti módosításához válassza a Nézet > Nézet elforgatása > Jobbra vagy Balra parancsot. A PDF dokumentum következő megnyitásakor visszaáll az eredeti oldalhelyzet.

Oldalak kivonása egy PDF-ből

A kivonás az a folyamat, amelynek során egy PDF dokumentum kijelölt oldalait felhasználja egy másik PDF dokumentumban. A kivont oldalak nemcsak a tartalmukat őrzik meg, hanem az űrlapmezőket, a megjegyzéseket és az eredeti laptartalomhoz tartozó hivatkozásokat is.

Eldöntheti, hogy a kivont oldalakat az eredeti dokumentumban hagyja vagy eltávolítja a kivonási folyamat során – ez hasonlít a jól ismert kivágás és beillesztés, illetve a másolás és beillesztés műveletekhez, de az oldalak szintjén.

Megjegyzés:

Az oldalakhoz tartozó könyvjelzők és olvasási sorrendet jelölő elemek kivonása nem történik meg.

Lépések:

  1. Nyissa meg a PDF-et az Acrobat programban, majd válassza az EszközökOldalak rendezése, vagy az Oldalak rendezése elemet a jobb oldali ablaktáblából.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg.

  2. A második eszközsorban kattintson a Kivonás elemre.

    Egy új eszköztár jelenik meg a második eszközsor alatt a Kivonás művelethez meghatározott parancsokkal.

    Válassza a Kivonás elemet az új eszköztárból, hogy egy vagy több oldalt kihúzhasson a PDF-fájlból.

  3. Adja meg a kivonni kívánt oldalak tartományát.

    Választhatja a Páros oldalak, Páratlan oldalak, Fekvő oldalak, Álló oldalak vagy Minden oldal lehetőségeket, vagy megadhatja azokat az oldalszámokat, melyekre a műveletet érvényesíteni szeretné.

  4. Az új eszköztárban végezzen el néhányat a következő műveletekből, mielőtt a Kivonás elemre kattint:

    • Ha el kívánja távolítani a kivont oldalakat az eredeti dokumentumból, jelölje be az Oldalak törlése kivonás után négyzetet.
    • Ha az egyes kivont oldalakból egyoldalas PDF dokumentumot kíván létrehozni, jelölje be az Oldalak kivonása különálló fájlokba négyzetet.
    • Ha az eredeti oldalakat meg kívánja hagyni a dokumentumban, és olyan PDF dokumentumot kíván létrehozni, amely tartalmazza az összes kivont oldalt, ne jelölje be egyik jelölőnégyzetet sem.

A kivont oldalak egy új dokumentumba kerülnek.

Megjegyzés:

Előfordulhat, hogy a PDF dokumentum szerzője letiltotta az oldalak kivonását. A dokumentum biztonsági beállításainak megtekintéséhez válassza a Fájl > Tulajdonságok elemet, majd válassza a Biztonság elemet.

Oldalak kivonása véletlenszerűen egy PDF-ből

Ezenkívül az Acrobat bal oldali navigációs panelén található oldalbélyegképekből nem egymást követő oldalakat választhat ki és vonhat ki.

Lépések:

  1. Kattintson a jobb egérgombbal egy oldal bélyegképére a bal oldali panelen, majd kattintson az Oldalak kivonása parancsra.

    Nem egymást követő oldalak kivonása

  2. Az Oldalak kivonása párbeszédpanelen adja meg a kivonni kívánt oldalakat, majd kattintson az OK gombra.

    A kivonandó oldalak megadása

Egyéni oldal hozzáadása PDF-fájlhoz

Hozzáadhat egyéni oldalt a PDF-fájlhoz a beépített Adobe Express alkalmazáson keresztül, amelyben több ezer sablon közül választhat az oldalak rendezése közben az Acrobat programban.

Lépések:

  1. Nyissa meg a PDF-dokumentumot az Acrobat programban, majd a jobb oldali ablaktáblán kattintson az Oldalak rendezése lehetőségre.

  2. Az Oldalak rendezése eszköztárban kattintson az Egyéni oldal hozzáadása elemre.

    Beszúrás sablonból

  3. Új ablak nyílik meg az Adobe Express oldalszerkesztési lehetőségeivel.

    Válassza ki az új oldalhoz használni kívánt sablont, majd használja a szerkesztési csúszkákat a színek vagy a szöveg igény szerinti módosításához. Ha befejezte az oldal személyre szabását, kattintson a Hozzáadás lehetőségre az oldal PDF-hez történő hozzáadásához.

    Sablon kiválasztása és hozzáadása

  4. Új oldal hozzáadva a PDF-fájlhoz. A hozzáadott oldalt a kívánt helyre húzhatja a PDF-ben. 

  5. Kattintson a Szerkesztés lehetőségre, ha további módosításokat akar végrehajtani az új oldalon. Megnyílik a szerkesztési panel. Kattintson a Mentés lehetőségre, ha befejezte.

    Hozzáadott sablon szerkesztése

    Megjegyzés:

    Ha elmentette a PDF dokumentumot, nem szerkesztheti a hozzáadott oldalt az Adobe Express alkalmazásnak az Acrobat programból való megnyitásával.

  6. Kattintson a Bezárás gombra, és mentse el a PDF-dokumentumot. Ezzel véglegesíti a módosításokat az új oldalon, és a továbbiakban nem lesz hozzáférése a Szerkesztés lehetőséghez az adott oldalon.

PDF-fájlok felosztása több dokumentumba

Több kisebb PDF-re oszthat egy vagy több PDF-et. Egy PDF felosztásakor megadhatja a maximális oldalszámot, fájlméretet vagy felső szintű könyvjelzőt, amely szerint a felosztás történjen.

Lépések:

  1. Nyissa meg a PDF-et az Acrobat programban, majd válassza az EszközökOldalak rendezése, vagy az Oldalak rendezése elemet a jobb oldali ablaktáblából.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg.

  2. A második eszközsorban kattintson a Felosztás elemre.

    Egy új eszköztár jelenik meg a második eszközsor alatt a Felosztás művelethez meghatározott parancsokkal.

    Válassza a Felosztás elemet a második eszközsorból a dokumentum felosztási lehetőségeinek megtekintéséhez.

  3. A Felosztás legördülő listában válassza ki a dokumentum felosztási kritériumait:

    Oldalak száma

    Adja meg a felosztás nyomán keletkező dokumentumok maximális oldalszámát.

    Fájlméret

    Adja meg a felosztás nyomán keletkező dokumentumok maximális fájlméretét.

    Felső szintű könyvjelzők

    Ha a dokumentum tartalmaz könyvjelzőket, az alkalmazás a felső szintű könyvjelzők alapján hoz létre külön dokumentumokat.

  4. A felosztással létrehozott fájlok célmappájának és a fájlnevekkel kapcsolatos beállítások megadásához kattintson a Kimenet beállításai elemre. Adja meg szükség szerint a többi beállítást, és kattintson az OK gombra.

  5. (Választható) Az adott felosztás több PDF dokumentumra való alkalmazásához válassza a Több fájl felosztása műveletet. A Dokumentumok felosztása párbeszédpanelen kattintson a Fájlok hozzáadása lehetőségre, és válassza ki a Fájlok hozzáadása, Mappák hozzáadása vagy Megnyitott fájlok hozzáadása lehetőséget. Jelölje ki a fájlokat vagy mappát, majd kattintson az OK gombra.

Oldalak áthelyezése vagy mozgatása egy PDF-ben

Az oldalak bélyegképeivel a Navigáció ablaktáblán vagy a dokumentumterületen oldalakat másolhat és helyezhet át a dokumentumon belül, valamint másolhat dokumentumok között.

Oldal áthelyezése vagy másolása PDF dokumentumon belül, oldalak bélyegképeivel

Lépések:

  1. Nyissa meg a PDF-et az Acrobat programban, majd válassza az EszközökOldalak rendezése, vagy az Oldalak rendezése elemet a jobb oldali ablaktáblából.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg, az oldalbélyegképek pedig a Dokumentumterületen.

    A Dokumentumterület megváltozik, hogy megjelenítse az oldalbélyegképeket.

  2. Válasszon ki egy vagy több oldalbélyegképet.

  3. Tegye a következők egyikét:
    • Oldal áthelyezéséhez húzza a megfelelő bélyegkép oldalszámmezőjét vagy magát a bélyegképet az új helyre. A bélyegkép új helyét sáv jelzi. A program újraszámozza az oldalakat.
    • Egy oldal kivágásához vagy másolásához kattintson jobb gombbal, és válassza a Kivágás vagy Másolás lehetőséget. Kattintson az oldalak bélyegképe között az oldal beillesztésének helyére. Egy kék vízszintes jelölő jelzi a beillesztésre kiválasztott helyet. Kattintson jobb gombbal, és válassza a Beillesztés lehetőséget. Az oldalakat egy másik PDF-be is beillesztheti.
    Kattintson jobb gombbal, és másolja le az oldalt

    Megjegyzés:

    A fenti műveleteket elvégezheti a bal oldali ablaktáblában is az Oldalbélyegképek gombra kattintva.

Oldal másolása két PDF dokumentum között bélyegképek használatával

Lépések:

  1. Nyissa meg mindkét PDF dokumentumot, és helyezze őket egymás mellé.
    Megjegyzés:

    Válassza az Ablak > Mozaik > Függőlegesen elemet, hogy a PDF-ek egymás mellett jelenjenek meg.  

  2. Nyissa meg az Oldalak bélyegképei panelt mindkét PDF dokumentumban. Vagy lépjen az Eszközök > Oldalak rendezése lehetőségre mindkét PDF dokumentumban.

    Megjegyzés:

    Kattintson az Oldalbélyegképek gombra a bal oldali navigációs ablaktáblában az Oldalbélyegképek panel megnyitásához.  

  3. Jelölje ki a kivágni vagy másolni kívánt oldalt. Ha egynél több oldalt szeretne kiválasztani, nyomja le a Ctrl billentyűt, majd válassza ki az oldalakat. Kattintson jobb gombbal az oldal bélyegképére, és válassza a Másolás lehetőséget.

    Kattintson jobb gombbal, és másolja le az oldalt

  4. A céldokumentum oldalainak bélyegképén kattintson az oldalak bélyegképe között az oldal beillesztésének helyére. Egy kék vízszintes jelölő jelzi a beillesztésre kiválasztott helyet. Kattintson jobb gombbal, és válassza a Beillesztés lehetőséget. A program bemásolja az oldalt a dokumentumba, és elvégzi az oldalak újraszámozását. Az oldalakat egy másik PDF-be is beillesztheti.

    Vagy húzza az oldal bélyegképét a céldokumentum Oldalak bélyegképei paneljére.

    Kattintson jobb gombbal, és illessze be az oldalt

Oldalak törlése vagy cseréje egy PDF-ben

Teljes PDF-oldalt lecserélhet másik PDF-oldalra. Az oldal cseréje során a program csak a szöveget és képeket cseréli ki. A művelet nem érinti az eredeti oldalhoz kapcsolódó interaktív elemeket, köztük a hivatkozásokat és a könyvjelzőket. A csereoldalhoz korábban kapcsolódó könyvjelzők és hivatkozások sem kerülnek át. A megjegyzések azonban igen, és bekerülnek a dokumentum meglevő megjegyzései közé.

Oldalak törlése vagy cseréje után célszerű a Fájlméret csökkentése paranccsal átnevezni és elmenteni az újraszervezett dokumentumot, amelynek mérete a parancs hatására a lehető legkisebbre csökken.

A program lecseréli az előtte és utána álló oldalt. Az oldal könyvjelzői és hivatkozásai eredeti helyükön maradnak.

Oldalak törlése a Törlés paranccsal

Megjegyzés:

A Törlés parancs nem vonható vissza.

Lépések:

  1. Válassza az EszközökOldalak rendezése, vagy az Oldalak rendezése elemet a jobb oldali ablaktáblából.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg, az oldalbélyegképek pedig a Dokumentumterületen.

  2. Adja meg a törölni kívánt oldalak tartományát.

    Választhatja a Páros oldalak, Páratlan oldalak, Fekvő oldalak, Álló oldalak, Minden oldal lehetőségeket, vagy megadhatja azokat az oldalszámokat, melyeket törölni szeretne.

  3. A második eszközsorban kattintson az Oldalak törlése elemre, és kattintson az OK gombra a megerősítéshez.

    Nem törölheti az összes oldalt. Legalább egy oldalnak maradnia kell a dokumentumban.

    Megjegyzés:

    Ha a Beállítások párbeszédpanel Oldalmegjelenítés lapján bejelöli a Logikai lapszámok használata négyzetet, akkor zárójelben megadhat egy oldalszámot, amely alapján a program törli az oldalszámnak logikailag megfelelő oldalt. Ha például a dokumentumban az első oldal száma i, az Oldaltartomány megadása legördülő listában az (1) számot kell beírni az oldal törléséhez.

Oldalak törlése az oldalak bélyegképének használatával

Lépések:

  1. Válassza az EszközökOldalak rendezése, vagy az Oldalak rendezése elemet a jobb oldali ablaktáblából.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg, az oldalbélyegképek pedig a Dokumentumterületen.

  2. Válasszon ki egy törölni kívánt oldalbélyegképet, és kattintson a ikonra az oldal törléséhez.

  3. Vagy kattintson az Oldalbélyegképek gombra a bal oldali navigációs ablaktáblán az Oldalbélyegkép panel megnyitásához, és válassza ki a törölni kívánt oldalt vagy oldalak csoportját.

  4. Kattintson az Oldalak törlése  eszközre az Oldalak bélyegképe panel tetején.

Egy PDF-oldal tartalmának lecserélése

Lépések:

  1. Nyissa meg a cserélni kívánt oldalakat tartalmazó PDF dokumentumot.
  2. Válassza az EszközökOldalak rendezése, vagy az Oldalak rendezése elemet a jobb oldali ablaktáblából.

    Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg.

  3. A második eszközsorban kattintson a Csere elemre.

    Az „A beillesztendő oldalakat tartalmazó fájl kiválasztása” párbeszédablak jelenik meg.

  4. Jelölje ki a csereoldalakat tartalmazó dokumentumot, majd kattintson a Megnyitás gombra.

  5. Az Eredet elem alatt írja be az eredeti dokumentumban kicserélendő oldalak számát.

  6. A Csere parancs alatt adja meg a csereoldalak tartományának első oldalát. A program az utolsó oldalt az eredeti dokumentumban cserélni kívánt oldalak száma alapján számítja ki.

  7. Kattintson az OK gombra.

Oldalak cseréje egy oldal bélyegképének használatával

Lépések:

  1. Nyissa meg a cserélni kívánt oldalakat tartalmazó PDF dokumentumot, majd az új oldalakat tartalmazó dokumentumot.
  2. Az új oldalakat tartalmazó PDF dokumentum Oldalak bélyegképe lapján jelöljön ki egy vagy több oldalt.
    • Jelölje ki a csereoldalként használni kívánt oldal bélyegképének oldalszámmezőit.
    • Több bélyegkép kijelöléséhez kattintson rájuk, miközben lenyomva tartja a Shift billentyűt. A Ctrl billentyűt lenyomva tartva kattintson a kijelöléshez hozzáadandó elemekre.
    • Húzzon téglalapot az oldalak bélyegképei köré.
  3. A Ctrl és Alt billentyűk együttes lenyomva tartása mellett húzza a kijelölt bélyegképeket a céldokumentum Oldalak lapjára. Amikor az egérmutató közvetlenül az első cserélendő oldal oldalszámmezője fölött áll, és kiemeli az oldalakat, engedje el az egérgombot.

    Az első dokumentumban kijelölt oldalak felváltják a második dokumentum azonos számú oldalát, a beillesztéskor megadott oldalszámtól kezdve.

Oldalak újraszámozása egy PDF-ben

A dokumentum oldalain látható oldalszámok nem feltétlenül felelnek meg az oldal bélyegképe alatt, illetve a Navigálás az oldalon eszközsoron látható oldalszámoknak. Az oldalak számozása egész számokkal történik, a dokumentum első oldala az 1. oldal. Mivel egyes PDF dokumentumok bevezető oldalakkal is rendelkezhetnek – ilyenek például a szerzői joggal kapcsolatos adatok, a tartalomjegyzék-oldalak –, a törzsoldalak számozása eltérhet a Navigálás az oldalon eszközsoron látható oldalszámoktól.

A nyomtatott oldalszámok (felül) és a logikai oldalszámok (alul) összehasonlítása

A dokumentum oldalait különböző módon lehet számozni. Bizonyos oldalcsoportokhoz eltérő számozási stílust is megadhat. Példák: 1, 2, 3; i,ii,iii; a,b,c. A számozási rendszer előtag hozzáadásával is testreszabható. Például az 1. fejezet oldalszámozása lehet 1-1, 1-2, 1-3 és így tovább, a 2. fejezeté 2-1, 2-2, 2-3 és így tovább.

Megjegyzés:

Az Oldalak számozása parancs csak az Oldalak panel bélyegképeire van hatással. A PDF dokumentumhoz fizikailag a fejléc és lábléc funkcióval adhat új oldalszámot.

Lépések:

  1. A bal oldali navigációs ablaktáblán kattintson az Oldalbélyegképek gombra az Oldalbélyegképek panel megnyitásához.

  2. Válassza az Oldalcímkék elemet a Beállítások menüből.

    Válasszon oldalcímkéket
    A Szám címkék parancs az Oldalbélyegképek panel Beállítások menüjében van.

  3. Adja meg az oldaltartományt. (A kijelölés az Oldalak bélyegképei panelen kijelölt oldalakra vonatkozik.)
  4. Válassza az alábbiak egyikét, majd kattintson az OK gombra:

    Új szakasz kezdése

    Új számozási szekvencia indítása. Válassza ki az előbukkanó menüből a megfelelő stílust, majd adja meg a rész kezdő sorszámát. Szükség esetén megadható egy Előtag.

    Az előző szakaszban alkalmazott számozás kiterjesztése a kijelölt oldalakra

    Az előző oldalak számozásának folytatása megszakítás nélkül.

Adobe logó

Bejelentkezés a fiókba