Kettő vagy több fájl kombinálása egy PDF-be az irodában vagy menet közben. Bélyegképek áthúzásával az oldalak a kívánt sorrendbe állíthatók számítógépéről vagy bármilyen webböngészőből.

Megjegyzés:

Ez a dokumentum útmutatást ad az Acrobat DC és Acrobat 2017 programokról. Ha az Acrobat XI programot használja, tekintse meg az Acrobat XI súgót.

Egyesített PDF dokumentumok létrehozása

A Fájlok kombinálása eszközzel Word, Excel, PowerPoint, audió, vagy videó, weblapok, valamint a meglévő PDF fájlok egyesíthetők. Az Acrobat lehetővé teszi a dokumentumok és oldalak előnézetének megtekintését, azok elrendezését, a fájl létrehozása előtt. Lehetőség van a nem kívánt oldalak törlésére és a dokumentum oldalainak az összevont oldalakon belüli bárhová történő áthelyezésére. Az Acrobat a különböző fájlok oldalait egyetlen PDF dokumentum egymást követő oldalaira konvertálja.

  1. Válassza az Eszközök > Fájlok kombinálása elemet. A Fájlok kombinálása felület az eszköztár tetején jelenik meg.

    Fájlok kombinálása eszköztár
  2. Húzza a fájlokat vagy e-maileket közvetlenül a Fájlok kombinálása felületre. Ezenkívül kiválasztható a Fájlok hozzáadása menü valamelyik lehetősége is. Hozzáadhat egy fájlokat tartalmazó mappát, egy weblapot, minden jelenleg megnyitott fájlt, a vágólap elemeit, beolvasott oldalakat, e-mailt, vagy egy korábban egyesített fájlt (Fájlok újbóli felhasználása).

    Megjegyzés:

    Amennyiben olyan mappát ad hozzá, ami PDF-en kívül más fájlokat is tartalmaz, a nem PDF-fájlok nem lesznek hozzáadva.

  3. Szükség szerint tegye a következők egyikét:

    Oldalak átrendezése

    A Bélyegkép nézetben húzza a megfelelő helyre a fájlt vagy oldalt. Húzás közben az oldalak között mozgó kék sáv jelzi a jelenlegi helyzetet.

    Oldalak kibontása vagy Dokumentum összecsukása

    A Bélyegkép nézetben, vigye az egérmutatót az oldalra vagy fájlra, majd kattintson az Oldalak kibontása bélyegképre . Bővített nézetben könnyen mozgathat egyéni oldalakat más oldalak és dokumentumok között.

    Az oldalak összecsukásához húzza az egérmutatót az első oldalra, majd kattintson a Dokumentum bélyegképre .

    Oldalak előnézete

    A Bélyegkép nézetben, vigye az egérmutatót az oldalra, majd kattintson a Nagyítás bélyegképre .

    Oldalak törlése

    A Bélyegkép nézetben, vigye az egérmutatót az oldalra, majd kattintson a Törlés bélyegképre .

    Fájlok rendezése

    A lista rendezéséhez kattintson annak az oszlopnak a nevére, amely szerint rendezni szeretne. A sorrend megfordításához kattintson rá újra. A fájlok listán látható sorrendje megfelel a kombinált PDF dokumentumban lévő fájlok sorrendjének. A rendezés átrendezi az összevont PDF oldalait.

    Fájlok felfelé vagy lefelé mozgatása a listában

    A Lista nézetben jelölje ki az áthelyezni kívánt fájlt vagy fájlokat. Ezt követően kattintson a Mozgatás felfelé vagy Mozgatás lefelé gombra.

  4. Kattintson a Beállítások elemre, és válasszon a konvertált fájlnak a fájlméret beállításokból:

    Kisebb fájlméret

    A nagyméretű képeket a képernyőfelbontásnak megfelelő méretre csökkenti, és gyengébb minőségű JPEG-formátumban tömöríti. Ez a lehetőség képernyős megjelenítéshez, e-mailhez és az internethez alkalmas.

    Megjegyzés: Ha a forrásfájlok valamelyike már PDF-dokumentum, a Kisebb fájlméret beállítás a Fájlméret csökkentése funkciót alkalmazza. A program nem alkalmazza a Fájlméret csökkentése funkciót, ha az Alapértelmezett fájlméret vagy a Nagyobb fájlméret beállítás van megadva.

    Alapértelmezett fájlméret

    Hitelesen megjeleníthető és nyomtatható üzleti dokumentumokhoz alkalmas PDF dokumentumokat hoz létre. A listában a PDF-fájlok megőrzik eredeti fájlméretüket és minőségüket.  

    Nagyobb fájlméret

    Asztali nyomtatókkal nyomtatáshoz alkalmas PDF-eket hoz létre. A Kiváló minőségű nyomtatás konverziós készletet használja, és a listában a PDF-fájlok megőrzik eredeti fájlméretüket és minőségüket.

    Megjegyzés:

    Ez a lehetőség a végső PDF esetén nagyobb fájlméretet eredményezhet.

  5. A Beállítások párbeszédpanelen adja meg a szükséges konverziós beállításokat, majd kattintson az OK gombra.

  6. Amikor végzett az oldalak elrendezésével, kattintson a Kombinálás elemre.

    A fájlkonvertálás előrehaladását állapotjelző párbeszédpanel mutatja. Némelyik forrásalkalmazás néha automatikusan elindul, majd bezárul.

PDF-fájl beillesztése másik PDF-fájlba

  1. Nyissa meg az egyesített fájl alapjául szolgáló PDF dokumentumot.
  2. Válassza az Eszközök > Oldalak rendezése elemet. Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg.

  3. A második eszközsorban válassza a Beszúrás > Fájlból elemet.

    Vagy kattintson jobb gombbal valamelyik oldalra, és válassza ki az Oldalak beszúrása lehetőséget a beszúrási lehetőségek megjelenítéséhez.

    Szúrjon be az Oldalak rendezése eszköz fájlbeállításából
  4. Válassza ki a beszúrni kívánt PDF-et, és kattintson a Megnyitás elemre.

  5. Az Oldalak beillesztése párbeszédpanelen adja meg a beillesztendő dokumentum helyét (az első vagy utolsó oldal, vagy egy kijelölt oldal után vagy elé). Kattintson az OK gombra.

  6. Ha az eredeti PDF dokumentumot külön fájlként változatlan formában kívánja megtartani, válassza a Mentés másként parancsot, és adja meg az egyesített PDF dokumentum új nevét.

Megjegyzés:

A megnyitott PDF-fájlhoz egy meglévő fájl is hozzáadható. Közvetlenül át lehet húzni a fájl ikonját a Navigáció ablaktábla Oldalak bélyegképe paneljére.

Vágólap-kijelölés beillesztése PDF dokumentumba (Windows)

Bármely alkalmazásból a kijelölt tartalom egy vagy több oldalát is beillesztheti a már létező PDF dokumentumba.

  1. Nyissa meg a hozzáadni kívánt tartalmat magában foglaló dokumentumot. Jelölje ki a tartalmat, majd másolja a kijelölést (a legtöbb alkalmazásban ehhez a Szerkesztés > Fájl másolása a vágólapra parancs használható).

  2. Nyissa meg az egyesített fájl alapjául szolgáló PDF dokumentumot.
  3. Válassza az Eszközök > Oldalak rendezése elemet. Az Oldalak rendezése eszközkészlet a második eszközsorban jelenik meg.

  4. A második eszközsorban válassza a Beszúrás > Vágólapról elemet.

    Vagy kattintson jobb gombbal valamelyik oldalra, és válassza ki az Oldalak beszúrása lehetőséget a beszúrási lehetőségek megjelenítéséhez.

  5. Az Oldalak beillesztése párbeszédpanelen adja meg a beillesztendő kijelölés helyét (az első vagy utolsó oldal, vagy egy kijelölt oldal után vagy elé). Kattintson az OK gombra.

  6. Ha az eredeti PDF dokumentumot külön fájlként változatlan formában kívánja megtartani, válassza a Mentés másként parancsot, és adja meg az egyesített PDF dokumentum új nevét.

Weboldal vagy üres oldal beszúrása PDF-be

Weboldal beszúrható egy létező PDF-be az Eszközök > Oldalak rendezése > Beszúrás > Beszúrás weboldalról választásával. A megjelenő párbeszédablakban adja meg a hozzáadni kívánt URL címét.

A PDF dokumentumhoz üres oldal adható még a következő módon is:

  • Válassza az Eszközök > Oldalak rendezése > Beszúrás > Üres oldal elemet. 

    Az Oldalak beszúrása párbeszédablakon adja meg az üres oldal beszúrásának helyét.

  • A helyi menü is használható két oldal közé egy üres oldal beszúrására. Válassza az Eszközök > Oldalak rendezése elemet, hogy az oldal bélyegkép nézetéhez jusson. Az oldalbélyegkép nézetben kattintson jobb gombbal arra az oldalra, ahová szeretne beszúrni egy üres lapot. Válassza az Oldalak beszúrása > Egy üres lap lehetőséget.

PDF dokumentumok elhelyezése más dokumentumokban kapcsolt fájlként

A PDF dokumentumok beépíthetők más típusú fájlokba is, ha az adott fájltípus támogatja az OLE (Object Linking and Embedding – objektumcsatolás és -beágyazás) szabványt, ilyenek például az InDesign® vagy a Word fájlok. Az ilyen fájlokat OLE-tárolódokumentumoknak is nevezzük. Ha később szerkeszti ez eredeti PDF dokumentumot, a tárolóalkalmazás OLE funkciói a változtatásoknak megfelelően frissítik a beágyazott fájlt a tárolódokumentumban.

  1. Tegye a következők egyikét:
    • Válassza az OLE-tárolóalkalmazás Objektum beszúrása (Insert Object) vagy Hiperhivatkozás beszúrása (Insert Hyperlink) parancsát.

    • (Windows) Az Acrobat programban válassza a Szerkesztés > Fájl másolása a vágólapra parancsot, majd a tárolóalkalmazásban válassza az Irányított beillesztés parancsot.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat