Űrlapmezők létrehozása

Az Acrobat DC alkalmazásban az űrlapeszközök egyikének kiválasztásával hozhat létre űrlapmezőt. Az egyes mezőtípusoknál az űrlapmezőhöz tartozó Tulajdonságok párbeszédpanelen adhatja meg a kívánt beállításokat.

  1. Miután a dokumentumot PDF űrlappá konvertálta, tegye a következők valamelyikét:

    • Válasszon űrlapmezőt az eszköztáron.

    • Kattintson a jobb gombbal az oldalra, és válasszon egy mezőt.

    A kurzor szálkeresztté változik, és megjelenik a mező előnézete.

  2. Az oldalon kattintson oda, ahová be szeretné szúrni a mezőt egy alapértelmezett méretű mező létrehozásához. Ha egyéni méretű mezőt szeretne létrehozni, húzzon egy téglalapot a mező méretének megadásához.
  3. A Mezőnév dobozba írja be a mező nevét, és adja meg, hogy kötelező legyen-e a mező kitöltése. Adjon kifejező nevet, hogy egyszerűbb legyen az adatok rendszerezése és gyűjtése.

  4. A Tulajdonságok párbeszédpanel megjelenítéséhez és a mezőtulajdonságok módosításához kattintson az Összes tulajdonság elemre.

    Megjegyzés:

    Ha az eszköztárban az Eszköz kijelölve tartása lehetőséget választotta, a Mezőnév doboza nem jelenik meg, miután egy mezőt hozzáad. Ahányszor az oldalra kattint, annyi új mező kerül az űrlapra. Az üzemmódból való kilépéshez nyomja meg az Esc billentyűt, vagy kattintson az Objektumkijelölés eszköz gombra . A mező tulajdonságainak módosításához kattintson duplán a mezőre.

  5. Az űrlap teszteléséhez kattintson az eszköztár Előnézet gombjára. Egy űrlap előnézetének megtekintésekor ugyanúgy látja az űrlapot, ahogyan a címzettek fogják, így tudja azt ellenőrizni. Űrlap előnézetének megtekintésekor a Szerkesztés gombra kattintva visszatérhet szerkesztési módba.

  6. Amikor az űrlap ki van töltve, az űrlapszerkesztés bezárásához kattintson a kereszt gombra az eszköztár jobb vége felé.

Űrlapmezők elrendezése rácson

Az űrlapmezők pontos elhelyezéséhez rácsot is használhat. Meghatározhatja a rácsvonalak távolságát, színét és helyzetét. Beállíthatja azt is, hogy az űrlapok szegélyei az űrlapmezők szerkesztésekor a rácsvonalakhoz illeszkedjenek. A rácsvonalak nem jelennek meg a nyomtatott űrlapokon.

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Rács elemet.

  2. Ha azt szeretné, hogy az űrlapmezők létrehozásuk vagy áthelyezésük során a legközelebbi rácsvonalhoz illeszkedjenek, válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Rácshoz igazítás elemet.

Űrlapmező másolása

Készíthet másolatokat egy űrlapmezőről egy PDF űrlap ugyanazon oldalán. Másolhat is egy űrlapmezőt, majd beillesztheti más oldalakra. Ha ismétlődő űrlapmezőket hoz létre, az eredeti mező másolatait egy vagy több oldalra helyezi el. A megkettőzött mezők minden oldalon ugyanabban a helyzetben lesznek, mint az eredeti. A másolatok és a sokszorosított példányok egyaránt elhúzhatók az oldalon egyéb pozíciókba, azonban nem húzhatók át az egyik oldalról a másikra.

A másolatok és a sokszorosított példányok egyaránt az eredeti űrlapmező nevével egyező alapnéven jönnek létre. A Duplikálás oldalakon át paranccsal beillesztett másolatok és sokszorosított példányok esetében a név egy számmal is kiegészül. Valamennyi azonos alapnévvel rendelkező mező ugyanazon felhasználói adatokkal és műveleti tulajdonságokkal rendelkezik. Ezért ha a felhasználó hozzáad vagy szerkeszt egy választ egy másolati vagy ismétlődő mezőben, a válasz megjelenik az összes ugyanolyan alapnevű mezőben.

Ha módosítja egy azonos alapnevű űrlapmező több verziója közül bármelyiknek a tulajdonságait, a módosítások csak az adott példányra lesznek hatással. Kivételt képez, amikor a Műveletek listán végez változtatást, ha a kiváltó esemény nem egérművelet.

Megjegyzés:

Annak megelőzéséhez, hogy a másolati vagy ismétlődő mező az eredetivel egyszerre reagáljon, módosítsa az új űrlapmező nevét.

Űrlapmező másolatának létrehozása

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Jelölje ki az űrlapmezőt, és tegye a következők egyikét:
    • Ha az űrlapmező másolatát középre szeretné másolni az aktuális nézetben, válassza a Szerkesztés > Másolás, majd a Szerkesztés > Beillesztés parancsot.

    • Az űrlapmező másolásához és az oldalon belüli áthelyezéséhez tartsa lenyomva a Ctrl billentyűt, és közben húzza az elemet a kívánt helyre.

      Tipp: A függőleges és a vízszintes irányú áthelyezés korlátozásához húzás közben tartsa lenyomva a Shift billentyűt.

  3. Ha azt szeretné, hogy a felhasználó által az eredeti mezőbe írt adatokkal automatikusan kitöltődjön a mező, hagyja a nevet úgy, ahogy van. Ha a másolt mező egyedi felhasználói információ, nevezze át azt.

Több másolat készítése űrlapmezőről egy oldalon belül

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Végezzen jobb kattintást az űrlapmezőn, és válassza ki a Több példány létrehozása elemet.

  3. A Több példány létrehozása a mezőkből párbeszédpanelen válassza az Előkép parancsot, majd mozgassa a párbeszédpanelt igény szerint, hogy az eredeti mező és az űrlapoldalon létrehozott másolatok láthatóvá váljanak.

  4. Tegye meg az alkalmazni kívánt kijelöléseket:
    • A létrehozott másolatok számának módosításához adjon meg eltérő értékeket a Kijelölt mezők másolása lefelé és a Kijelölt mezők másolása átlósan beállításnál.

    • Az eredeti mező és valamennyi másolat méretének módosításához adjon meg eltérő értékeket a Szélesség módosítása és a Magasság módosítása beállításnál.

    • Az eredeti mező és az összes másolat mozgatásához kattintson a Fel, a Le, a Balra és a Jobbra gombokra.

  5. Ha azt szeretné, hogy a felhasználó által az eredeti mezőkbe írt adatokkal automatikusan kitöltődjön a mező, hagyja a neveket úgy, ahogy vannak. Ha a másolt mezők egyedi felhasználói információk, nevezze át azokat.

Űrlapmező másolatainak elhelyezése több oldalon

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Kattintson az űrlapmezőre a jobb gombbal, és válassza a Duplikálás oldalakon át parancsot.

    Megjegyzés:

    A Duplikálás oldalakon át parancs nem áll rendelkezésre az egyoldalas űrlapokon.

  3. Tegye a következők egyikét:
    • Az űrlapmezőnek az űrlap minden oldalán való sokszorosításához válassza a Mind beállítást, majd kattintson az OK gombra.

    • Az űrlapmező korlátozott oldaltartományban való sokszorosításához jelölje be az Ettől választógombot, majd írja be az első és az utolsó oldal számát, amelyeken az űrlapmezőt megjeleníteni szeretné. Ezután kattintson az OK gombra.

    Megjegyzés:

    Az, hogy az oldal, ahol az eredeti űrlapmező található, szerepel-e ebben a tartományban, nincs hatással a sokszorosítási folyamatra. Ha az oldal szerepel ebben a tartományban, az nem eredményezi egy második példány létrehozását az eredeti fölött, míg ha nem szerepel benne, az nem eredményezi az eredeti űrlapmező törlését.

  4. Ha azt szeretné, hogy a felhasználó által az eredeti mezőkbe írt adatokkal automatikusan kitöltődjön a mező, hagyja a neveket úgy, ahogy vannak. Ha a megkettőzött mezők egyedi felhasználói információk, nevezze át azokat.

Több űrlapmező kijelölése

Több űrlapmező kijelölése számos feladat első lépése, ilyenek például a másolatkészítés, az űrlapmezők elrendezése és a mezők közötti térközök módosítása.

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Végezze el a következő műveletek valamelyikét:
    • Típustól függetlenül az összes űrlapmező kijelöléséhez válassza a Szerkesztés > Mindet kijelöli parancsot.

    • Űrlapmezők kívánt tartományának kijelöléséhez kattintson a tartomány első űrlapmezőjére, majd a Shift billentyű lenyomva tartása mellett kattintson a tartomány utolsó űrlapmezőjére. Ezzel a művelettel a két űrlapmező között található összes mezőt kijelöli.

    • Ha a PDF-oldal különböző részein szeretne egyes mezőket kijelölni, a Ctrl billentyűt lenyomva tartva kattintson az egyes űrlapmezőkre.

    • Az oldal adott területén levő összes űrlapmező kijelöléséhez használja az Objektumkijelölés eszközt , és az egérrel húzzon a terület köré jelölőkeretet.

    • Egyetlen űrlapmező kijelölésének megszüntetéséhez a Ctrl billentyűt lenyomva tartva kattintson az adott mezőre.

    A sötétkékkel kiemelt és szegélyfogantyúkat megjelenítő mező a horgony. Ha több űrlapmezőt jelöl ki kattintással, a horgonypont az utolsó kijelölt mező lesz. Ha kijelölőeszközt használ, a horgonypont az elsőként létrehozott űrlapmező lesz. Ha a Ctrl billentyűt lenyomva tartva kattint a horgonyra, a kijelölés bal felső részén lévő űrlapmező lesz az új horgonymező.

Űrlapmezők átméretezése és rendezése

Az űrlapmezők létrehozása után átrendezheti, méretezheti vagy áthelyezheti azokat, hogy az oldal rendezettebb, professzionálisabb kinézetű legyen.

Űrlapmező átméretezése

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Jelölje ki az átméretezni kívánt űrlapmezőt.
  3. Végezze el a következő műveletek valamelyikét:
    • A mező kézi átméretezéséhez húzzon el egy szegélyfogantyút. A sarokfogantyúkat a Shift billentyű lenyomva tartása mellett húzva az oldalarány megtartásával méretezheti át az űrlapmezőt.

    • A mező egy képponttal történő átméretezéséhez nyomja le a Ctrl+nyílbillentyű kombinációt, a tíz képponttal történő átméretezéshez nyomja le a Ctrl+Shift+nyílbillentyű kombinációt.

    • Meghatározott méretre történő átméretezéshez, kattintson jobb egérgombbal a mezőre és válassza a Tulajdonságok parancsot. Majd kattintson a Pozíció fülre, és módosítsa a Szélesség és Magasság értékeket.

Több űrlapmező átméretezése egy kijelölt űrlapmező méretezésének megfelelően

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Jelölje ki az összes átméretezni kívánt űrlapmezőt.
  3. Válassza ki a megfelelő lehetőséget a jobb oldali ablaktáblán a Méret egyeztetése alatt.

    A jobb gombbal is rákattinthat arra az űrlapmezőre, amellyel megegyezővé szeretné tenni a többi kijelölt űrlapmezőt. Kattintson a Mezők azonos méretre állítása elemre, és válassza az alábbiak egyikét:

    Magasság

    A magasságot beállítja, de a szélességet nem.

    Szélesség

    A szélességet beállítja, de a magasságot nem.

    Mindkettő

    Mind a szélességet, mind a magasságot beállítja.

Egyes űrlapmezők áthelyezése

Az űrlapmezőket az egér húzásával is egyszerűen áthelyezheti. Pontosabban és gyorsabban dolgozhat, ha olyan különleges funkciókat is használ, amelyekkel a mezők egymáshoz igazíthatók, a köztük levő térköz beállítható, vagy a mezők az oldal közepére igazíthatók.

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Válasszon ki egy vagy több áthelyezni kívánt űrlapmezőt.
  3. Tegye a következők egyikét:
    • Az űrlapmező áthelyezéséhez húzza az új helyére a kiválasztott mezőt.

      Tipp: Ha csak vízszintes vagy függőleges irányban szeretné húzni a mezőt, a húzás közben tartsa lenyomva a Shift billentyűt.

    • Meghatározott helyre történő mozgatáshoz, kattintson jobb egérgombbal a mezőre és válassza a Tulajdonságok parancsot. Majd kattintson a Pozíció fülre, és állítsa be a Pozíció értékeit.

    • A kiválasztott űrlapmezőt a nyílbillentyűkkel is léptetheti vízszintesen vagy függőlegesen. Ekkor az űrlapmező egyszerre keveset mozdul el.

    • Ha az űrlapmezőt pontosan az oldalközépre szeretné helyezni, válassza a Szerkesztés > Kivágás parancsot, lépjen a megfelelő oldalra, majd válassza a Szerkesztés > Beillesztés parancsot.

      Megjegyzés: A program csak az első beillesztés során helyezi pontosan az oldal közepére a mezőt. Az ezután beillesztett mezők az előzőhöz képest eltolva lesznek beillesztve.

Több űrlapmező igazítása és középre zárása

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Válasszon ki két vagy több igazítani kívánt űrlapmezőt.
  3. Kattintson a megfelelő lehetőségre a jobb oldali ablaktáblán.

    A jobb gombbal is rákattinthat arra az űrlapmezőre, amelyhez igazítani szeretné a többi mezőt. Kattintson az Igazítás, elosztás és középre hozás elemre, majd válasszon parancsot az alábbiak szerint:

    • Mezőoszlop igazításához válassza a Balra igazítás, Jobbra igazítás vagy Függőleges igazítás elemet. Ekkor a mezők a bal vagy a jobb oldalra, illetve a horgonymező függőleges tengelye mentén (középre) lesznek rendezve.

    • Mezősor igazításához válassza a Felfelé igazítás, Lefelé igazítás vagy Vízszintes igazítás elemet. Ekkor a mezők a felső vagy az alsó szélre, illetve a horgonymező vízszintes tengelye mentén (középre) lesznek rendezve.

    • A mezők középre igazításához válassza a Függőlegesen középre, a Vízszintesen középre vagy a Mind középre elemet.

    Megjegyzés:

    Ha a jobb gombbal kattint a kijelölt mezők egyikére, megjelennek a szegélyfogantyúk, jelezve, hogy ez az űrlapmező a horgony. Az Igazítás menü parancsai a többi kiválasztott űrlapmezőt a horgonypontnak választott űrlapmező széleihez/tengelyéhez igazítják.

Az űrlapmezők közötti térköz beállítása

Ha az űrlapmezők oldalon belüli elosztásáról van szó, az elosztást az űrlapmezők egy csoportjára kell alkalmazni, a szomszédos mezők közepétől mért azonos térköz beállításával. Az Elosztás parancsnak elsőbbsége van a Rácshoz igazítás paranccsal szemben.

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Jelölje ki a módosítani kívánt űrlapmezőt.
  3. Válassza ki a megfelelő lehetőséget a jobb oldali ablaktáblán az Elosztás alatt.

    A jobb gombbal is rákattinthat az egyik kijelölt űrlapmezőre, és tegye a következők egyikét:

    • A mezők legfelső és legalsó mező közötti egyenlő elosztásához válassza az Igazítás, elosztás vagy középre zárás > Függőleges elosztás parancsot.

    • A mezők bal szélső és jobb szélső mező közötti egyenlő elosztásához válassza az Igazítás, elosztás vagy középre zárás > Vízszintes elosztás parancsot.

      Megjegyzés: az Elosztás parancsnak a jobb oldali ablaktábla alján más funkciója van. Ennek a parancsnak a használatával az adott űrlapot elküldheti másoknak, akik kitöltik adatokkal, majd visszaküldik önnek.

       

Űrlapmező törlése

  1. Ha nem az űrlapszerkesztési módban van, válassza az Eszközök > Űrlap készítése menüelemet.

  2. Jelölje ki a törölni kívánt űrlapmezőket a jobb oldali ablaktáblán a Mezők vagy az oldalnézet alatt.

  3. Kattintson jobb egérgombbal és válassza a Törlés, vagy a Szerkesztés > Törlés elemet.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat