Felhasználói útmutató Mégse

A bizalmas tartalom eltávolítása PDF dokumentumokból

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Miért vonjuk ki vagy távolítjuk el az érzékeny tartalmat?

A PDF terjesztése előtt célszerű lehet megvizsgálni, hogy a dokumentum tartalmaz-e olyan bizalmas személyes adatokat, amelyek alapján azonosítható annak szerzője. Használja a Kivonás eszközöket azoknak az érzékeny képeknek és szövegeknek az eltávolításához vagy kivonásához, melyek láthatóak a PDF-ben.

Használja a Rejtett adatok eltávolítása szolgáltatást a PDF rejtett tartalmának kereséséhez és eltávolításához. Ha például Ön hozta létre a PDF-dokumentumot, a dokumentum metaadatai között rendszerint szerepel a neve szerzőként. Az olyan tartalmat is eltávolíthatja, amely véletlenül módosíthatja a dokumentum megjelenését. A JavaScript-programok, a műveletsorok és az űrlapmezők olyan tartalmak, amelyek módosulhatnak.

Érzékeny tartalom eltávolítása (Acrobat Pro)

A kivonás olyan eljárás, amely a dokumentumból egyes látható szövegeket és képeket véglegesen eltávolít. A Kivonás eszközökkel távolíthat el érzékeny tartalmat. Az eltávolított elemek helyén kivonási jelek jelennek meg színes dobozokként, de a területük üres is maradhat. A kivonási jeleken egyéni szöveg és kivonási kód is megjeleníthető.

Megjegyzés:

Ha meghatározott szavakat, karaktereket, vagy mondatokat szeretne megtalálni és eltávolítani, használja a Szöveg keresése eszközt  helyette.

Bizalmas tartalom kivonása
Kivonásra megjelölt (balra) és kivont szöveg (jobbra)

  1. Nyissa meg a PDF-et az Acrobat programban, majd hajtsa végre az alábbi műveletek egyikét:

    • Válassza az Eszközök Kivonás elemet.
    • A Szerkesztés menüben válassza a Szöveg és képek kivonása elemet.
    • Válassza ki a kívánt szöveget vagy képet a PDF-ben, és válassza a Kivonás lehetőséget.
    • Válassza ki a kívánt szöveget vagy képet a PDF-ben, és válassza a Kivonás elemet a lebegő helyi menüben.
    Kivonás a Szerkesztés menüből
    Kivonás a Szerkesztés menüből

    Kivonás a jobb egérgombbal megjeleníthető helyi menüből
    Kivonás a jobb egérgombbal megjeleníthető helyi menüből

    Kivonás a lebegő menüből
    Kivonás a lebegő menüből

  2. (Opcionális) A kivonási jelek megjelenítésének beállításához kattintson a legördülő menü gombjára a másodlagos eszköztárban található Kivonási eszköztárban, és válassza a Tulajdonságok lehetőséget. (Lásd: A kivonási jelek megjelenésének megváltoztatása)

    Kivonás tulajdonságai

  3. Jelölje meg az eltávolítandó elemeket a következő módszerek egyikével:
    • Dupla kattintással jelölje ki a szót vagy képet.
    • Elhúzással jelöljön ki egy vonalat, szövegblokkot, objektumot vagy területet.
    Megjegyzés:

    A kivonási jelek előnézetéhez tartsa a mutatót a kijelölt terület felett.

  4. Ha egyetlen kivonáshoz több kódbejegyzést kíván alkalmazni, akkor kattintson jobb gombbal a kivonási jelre, majd válasszon ki egy lehetőséget. További információkért lásd: Kódbejegyzések alkalmazása egy kivonásra.

  5. (Választható) Egy kivonási jel úgy ismételhető, hogy jobb gombbal rákattintunk a Jel ismétlése minden oldalon elemre. Ez a szolgáltatás különösen akkor kényelmes megoldás, ha egy bizonyos fejléc, lábléc vagy vízjel tűnik fel azonos elhelyezkedéssel több lapon is.

  6. Amikor a kivonandó elemek jelölésével végzett, kattintson az Alkalmazás elemre a második eszközsorban az elemek eltávolításához. Vagy Mentse el a dokumentumot, majd válassza az Alkalmazás és mentés elemet.

  7. A Kivonások alkalmazása párbeszédpanelen a váltógombra kattintva válassza ki, hogy szeretné-e használni a Rejtett információ cenzúrázása és eltávolítása lehetőséget, majd kattintson az OK gombra.

    Az elemek mindaddig nem lesznek végérvényesen eltávolítva a dokumentumból, amíg el nem menti a dokumentumot.

  8. Megjelenik a Mentés másként párbeszédpanel. Adjon meg egy fájlnevet és egy helyet. A fájlnévhez a rendszer hozzáilleszti a „_kihagyott” (adatkivont) végződést. Amennyiben az eredeti fájlt felül akarja írni, mentse el a fájlt másik névvel, másik helyre, vagy mindkettő.

Szöveg keresése és eltávolítása (Acrobat Pro)

Használja a Szöveg keresése eszközt egy vagy több PDF-ben szavak vagy mondatok megkereséséhez és eltávolításához, melyek kereshető szöveget tartalmaznak.

Megjegyzés:

A Szöveg keresése eszköz nem keres védett (titkosított) PDF-ekben.

  1. Nyissa meg a PDF-et az Acrobat programban, majd hajtsa végre az alábbi műveletek egyikét:

    • Válassza az EszközökKivonás elemet.
    • A Szerkesztés menüben válassza a Szöveg és képek kivonása elemet.

    A Kivonás eszközkészlet a második eszközsorban jelenik meg.

  2. Kattintson a legördülő menüre, és válassza a Szöveg keresése és kivonása lehetőséget.

    Szöveg keresése és kivonása
    Szöveg keresése és kivonása

  3. A Keresés párbeszédablakban adja meg, hogy a jelenlegi PDF-ben, vagy egy másik helyen minden PDF-ben akar-e keresni.

  4. Tegye a következők egyikét:
    • Ha csak egy szót vagy kifejezést kíván keresni, válassza az Egyetlen szó vagy kifejezés beállítást, és írja be a mezőbe a keresett szót vagy kifejezést.
    • Ha több szóra szeretne keresni, adja meg a Több szó vagy kifejezés beállítást, majd kattintson a Szavak kijelölése elemre. Írjon be minden szót az Új szó vagy kifejezés mezőbe, és kattintson a Hozzáadás gombra. Szövegfájlt is importálhat, amely a keresendő szavakat vagy kifejezéseket tartalmazza.
    • Minta (például telefonszámok, hitelkártyaszámok, e-mail címek, taj-számok vagy dátumok) kereséséhez kattintson a Mintázatok elemre. Válassza ki az egyik mintát. Módosíthatja a mintázatok nyelvi változatát. (Lásd: Mintázatok eltérő nyelvi változatának kiválasztása)
  5. Kattintson a Szöveg keresése és eltávolítása elemre.

  6. A keresési eredményekben kattintson a dokumentum melletti pluszjelre (+) a szó vagy kifejezés összes előfordulásának megjelenítéséhez. Ezután válassza ki az eltávolítandó előfordulásokat:
    • Az összes felsorolt előfordulás kijelöléséhez kattintson az Összes kijelölése gombra.
    • Ha egyes előfordulásokat kíván kiválasztani, kattintson az eltávolítani kívánt előfordulások melletti jelölőnégyzetekre. A jelölőnégyzet melletti szövegre kattintva az előfordulás az oldalon is megtekinthető.
    • Amennyiben az előfordulásokat nem akarja megjelölni, zárja be a Keresés párbeszédablakot vagy kattintson az Új keresés elemre az újrakezdéshez.
    • Ha teljes szavakat vagy szavak részeit (karaktereket) kíván kivonásra megjelölni, válassza a beállítást a Kivonási jelek beállításai csoportban. Szórészekhez válassza a Szóhatártól független megjelölés kivonásra elemet a megjelenő Beállítások párbeszédablakon. A Beállítások párbeszédablakban határozza meg a kivonandó karakterek számát és helyét. A karakterek kivonása hasznos például hitelkártyaszámokat tartalmazó mintázatok keresésekor, ahol a felhasználó, azonosíthatóság céljából, láthatóan kívánja hagyni a számsor egy részét.
  7. Ha kiválasztotta az eltávolítani kívánt előfordulásokat, kattintson a Kijelölt eredmények megjelölése kivonásra gombra.

    A listán kijelölt elemek kerülnek kihagyásra.

    Megjegyzés:

    Ha nem mentette a fájlt, a dokumentumban még kiválaszthatja a kivonási jeleket, és a Delete billentyűvel eltávolíthatja a kivonási jelet. A fájl mentése után a kivonási jelek már nem távolíthatók el.

  8. A megjelölt elemek eltávolításához kattintson az Alkalmazás elemre a második eszközsorban.

  9. A Kivonások alkalmazása párbeszédpanelen a váltógombra kattintva válassza ki, hogy szeretné-e használni a Rejtett információ cenzúrázása és eltávolítása lehetőséget, majd kattintson az OK gombra.

    Kivonások alkalmazása

    Az elemek mindaddig nem lesznek végérvényesen eltávolítva a dokumentumból, amíg el nem menti a dokumentumot.

  10. Megjelenik a Mentés másként párbeszédpanel. Adjon meg egy fájlnevet és egy helyet. A fájlnévhez a rendszer hozzáilleszti a „_kihagyott” végződést. Amennyiben az eredeti fájlt felül akarja írni, mentse el a fájlt másik névvel, másik helyre, vagy mindkettő.

Rejtett tartalom megtalálása és eltávolítása (Acrobat Pro)

A Rejtett adatok eltávolítása szolgáltatással megkeresheti és eltávolíthatja a nemkívánatos tartalmat a dokumentumból, ilyen lehet a rejtett szöveg, a metaadatok, a megjegyzések és a csatolmányok. Tételek eltávolításakor a rendszer automatikusan további tételeket távolít el a dokumentumból. A rendszer az alábbi tételeket távolítja el: digitális aláírások, más gyártó bővítményei és alkalmazásai által elhelyezett dokumentumadatok, azok a speciális szolgáltatások, amelyekkel az Adobe Reader felhasználói egy PDF-dokumentumot ellenőrizhetnek, aláírhatnak és kitölthetnek.

Megjegyzés:

Ha bezárás vagy e-mail üzenetbeli elküldése előtt minden PDF dokumentumon rejtett tartalmakra vonatkozó vizsgálatot kíván végezni, akkor adjon meg ilyen beállítást a Beállítások párbeszédpanel Dokumentum beállításai részénél.

  1. Nyissa meg a PDF-et az Acrobat programban, majd hajtsa végre az alábbi műveletek egyikét:

    • Válassza az EszközökKivonás elemet.
    • A Szerkesztés menüben válassza a Szöveg és képek kivonása elemet.

    A Kivonás eszközkészlet a második eszközsorban jelenik meg.

  2. Kattintson a Dokumentum megtisztítása lehetőségre. A Dokumentum megtisztítása párbeszédpanelen a rejtett adatok eltávolításához kattintson a Kattintson ide lehetőségre.

    Kattintson ide a rejtett adatok eltávolításához

    Ha a program talál ilyen elemeket, azok megjelennek a Rejtett adatok eltávolítása ablaktáblán, és a mellettük lévő jelölőnégyzetek mindegyike be lesz jelölve.

  3. Csak azok mellett hagyja bejelölve a jelölőnégyzeteket, amelyeket el kíván távolítani a dokumentumból. (Lásd: Rejtett adatok eltávolításának beállításai)
  4. Kattintson az Eltávolítás gombra, hogy a kiválasztott elemeket eltávolítsa a fájlból, majd kattintson az OK gombra.

  5. Válassza a Fájl > Mentés parancsot, majd adjon meg fájlnevet és elérési utat. Amennyiben az eredeti fájlt felül akarja írni, mentse el a fájlt másik névvel, másik helyre, vagy mindkettő.

A kiválasztott tartalom a fájl mentésekor véglegesen törlődik. Ha a fájlt mentés nélkül zárja be, ezt a folyamatot meg kell ismételnie, és csak azután mentheti el a fájlt.

Rejtett adatok eltávolításának beállításai

Metaadatok

A metaadatok adnak tájékoztatást a dokumentumról és annak tartalmáról, mint például a szerző neve, a kulcsszavak és a szerzői jogi tudnivalók. A metaadatok megjelenítéséhez válassza a Fájl > Tulajdonságok parancsot.

Fájlcsatolmányok

Akármilyen formátumú fájl kapcsolható a PDF dokumentumhoz csatolmányként. A csatolmányok megjelenítéséhez válassza a Nézet > Megjelenítés/Elrejtés > Navigációs ablaktáblák > Csatolmányok elemet.

Könyvjelzők parancsot

A könyvjelzők olyan szöveggel ellátott hivatkozások, amelyek adott oldalakat nyitnak meg a PDF-dokumentumban. A könyvjelzők megjelenítéséhez válassza a Nézet > Megjelenítés/Elrejtés > Navigációs ablaktáblák > Könyvjelzők menüelemet.

Megjegyzés és jelölés

Ez az elem tartalmazza az összes megjegyzés és jelölő eszközzel hozzáadott hozzászólásokat, beleértve a megjegyzésként csatolt fájlokat. A megjegyzések megtekintéséhez válassza az Eszközök > Megjegyzések elemet.

Űrlapmezők

Itt szerepel minden Űrlapmező (az Aláírás mező is), és az űrlapmezőkhöz tartozó minden Művelet vagy számítás. Ha ezt az elemet eltávolítja, az összes űrlapmező össze lesz olvasztva, és immár nem lehet őket kitölteni, szerkeszteni vagy aláírni.

Rejtett szöveg

Itt szerepel az olyan szöveg a PDF-dokumentumban, amely vagy átlátszó, vagy más tartalom eltakarja, vagy ugyanolyan színű, mint a háttér.

Rejtett rétegek

A PDF-dokumentum több látható vagy rejtett réteget tartalmazhat. A rejtett rétegek eltávolítása a PDF dokumentumból eltávolítja ezeket a rétegeket, a maradék rétegeket pedig egyetlen réteggé olvasztja össze. A rétegek megjelenítéséhez válassza a Nézet > Megjelenítés/Elrejtés > Navigációs mezők > Rétegek menüelemet.

Beágyazott keresési index

Egy beágyazott keresési index felgyorsítja a kereséseket a PDF fájlban. Annak meghatározásához, hogy egy PDF tartalmaz-e keresési indexet, válassza az EszközökIndex elemet és kattintson a Beágyazott index kezelése parancsra a második eszközsorban. Az indexek eltávolítása csökkenti a PDF-dokumentum fájlméretét, de növeli a keresési időt.

Törölt vagy csonkított tartalom

A PDF-dokumentumban néha marad olyan tartalom, amelyet eltávolítottak és már nem látszik. Ilyenek a vágott vagy törölt oldalak, illetve a törölt képek.

Hivatkozások, műveletek és JavaScript kódok

Ez a tétel az internetes hivatkozásokat, a Művelet varázslóval hozzáadott műveleteket és a dokumentumban előforduló JavaScript kódokat tartalmazza.

Kitakart objektumok

Ez a tétel az egymást kitakaró objektumokat tartalmazza. Az objektumok lehetnek (képpontokból álló) képek, (görbékből álló) vektorgrafikák, átmenetek vagy mintázatok.

Dokumentum megtisztítása (Acrobat Pro)

A Dokumentum megtisztítása minden rejtett és nem rejtett érzékeny információt eltávolít a dokumentumból, hogy az információ ne kerüljön továbbításra, amikor közzéteszi a PDF-et.

A következőket távolítja el:

  • Metaadatok
  • Beágyazott tartalmak és csatolt fájlok
  • Parancsfájlok
  • Rejtett rétegek
  • Beágyazott keresési indexek
  • Tárolt űrlapadatok
  • Átnézési és megjegyzési adatok
  • A PDF-fájl szövegében elrejtett megjegyzések
  • A dokumentum korábban mentett verzióiban található rejtett adatok
  • Átfedésben lévő szövegek és képek
  • Hivatkozás nélküli adatok
  • Hivatkozások, műveletek és JavaScript programok
  • Átfedésben lévő objektumok
  1. Nyissa meg a PDF-et az Acrobat programban, majd hajtsa végre az alábbi műveletek egyikét:

    • Válassza az EszközökKivonás elemet.
    • A Szerkesztés menüben válassza a Szöveg és képek kivonása elemet.

    A Kivonás eszközkészlet a második eszközsorban jelenik meg.

  2. Kattintson a Dokumentum megtisztítása lehetőségre. Megjelenik a Dokumentum megtisztítása párbeszédablak.

  3. Kattintson az OK gombra. Adjon meg egy fájlnevet és egy helyet. Amennyiben nem akarja felülírni az eredeti fájlt, mentse el a fájlt másik néven, másik helyre vagy mindkettő.

  4. Kattintson a Mentés lehetőségre a dokumentum mentéséhez és a tisztítási folyamat automatikus befejezéséhez.

Az érzékeny információk a fájl mentésekor véglegesen törlődnek. Ha a fájlt mentés nélkül zárja be, ezt a folyamatot meg kell ismételnie, és csak azután mentheti el a fájlt.

Mintázatok eltérő nyelvi változatának kiválasztása (Acrobat Pro)

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Acrobat > Beállítások (Mac OS) lehetőséget.

  2. A bal oldali Kategóriák alól válassza a Dokumentumok elemet.

  3. A Kivonás területen válasszon egy nyelvet a Helyválasztás a szöveg keresési és eltávolítási mintázathoz menüből. Ezután kattintson az OK gombra.

A kivonási jelek megjelenésének megváltoztatása (Acrobat Pro)

Alapértelmezés szerint vékony piros körvonal jelenik meg a kivonásra megjelölt képek és szövegek körül, majd a kivont képek és szövegek helyén fekete téglalapok jelennek meg. Az elemek kivonásra megjelölése előtt beállíthatja a kivonási jelek alapértelmezett megjelenését. A kivonási jelek megjelenése a kivonások alkalmazása előtt módosítható.

A jelek alapértelmezett megjelenésének megadása

  1. Nyissa meg a PDF-et az Acrobat programban, majd hajtsa végre az alábbi műveletek egyikét:

    • Válassza az EszközökKivonás elemet.
    • A Szerkesztés menüben válassza a Szöveg és képek kivonása elemet.

    A Kivonás eszközkészlet a második eszközsorban jelenik meg.

  2. Kattintson a legördülő menüre, majd válassza a Tulajdonságok elemet. A Kivonás eszköz tulajdonságai párbeszédablak jelenik meg.

    Kivonás tulajdonságai

  3. A Megjelenés fülön válassza ki a megváltoztatni kívánt funkciókat, és kattintson az OK gombra:

    • Kattintson a Kivont terület kitöltőszíne ikonra, és válassza ki a Szín palettáról az eltávolított elemeket helyettesítő téglalapok kitöltőszínét. Ha a kihagyott területet üresen kívánja hagyni, válassza a Színtelen beállítást.
    • Válassza az Átfedő szöveg használata beállítást, ha egyedi szöveget vagy kivonási kódbeállításokat kíván használni. Adja meg a betűtípust, méretet és szövegigazítást.
    • Válassza a Saját szöveg beállítást, és írja be a kivont területen megjeleníteni kívánt szöveget.
    • Válassza a Kivonási kód elemet, majd vagy válasszon kódot egy létező készletben, vagy kattintson a Kód szerkesztése elemre egy új kódkészlet vagy egy új kód definiálásához. (Lásd: Kivonási kódok és kódkészletek létrehozása)
    • A Kivonási jel megjelenése területen kattintson a Körvonal színe vagy a Kitöltés színe ikonra, illetve mindkettőre. A színpalettából kiválasztható a kivonásra megjelölt képekhez és szövegekhez rendelni kívánt szín. A csúszka mozgatásával állítható be a szín opacitása. Ha a kijelölt területet üresen kívánja hagyni, válassza a Színtelen beállítást.

A kivonási szöveg tulajdonságai (Acrobat Pro)

Saját szöveg

Megjeleníti a Saját szöveg beállításnál beírt szöveget a kivonási jel felett.

Betűtípus

A saját szöveget a kiválasztott betűtípussal jeleníti meg.

Betűméret

A saját szöveget a kiválasztott betűmérettel jeleníti meg.

A szöveg automatikus méretezése a kivonási területnek megfelelően

Átméretezi a saját szöveget úgy, hogy az kitöltse a kivont területet. Ha ezt a beállítást választja, azzal felülbírálja a Betűméret beállítást a fedőszövegnél.

Betűszín:

A saját szöveget a kiválasztott színnel jeleníti meg. A színt a színmintából választhatja ki.

Átfedő szöveg ismétlése

A kivont területre annyiszor írja rá a saját szöveget, ahányszor az elfér, a betűméret módosítása nélkül. Ha például a saját szöveg az x betű vagy egy kötőjel (-), ezek a karakterek ki fogják tölteni a kivont területet.

Szöveg igazítása

Balra, jobbra vagy középre rendezi a szöveget.

Kivonási kódok (Acrobat Pro)

Az Acrobat fedőszöveggel takarja le a kivonásra megjelölt területeket. Az átfedő szövegek egyik típusa a kivonási kód, amely a kódkészletből származó egy vagy több kódbejegyzésből áll. Az Acrobat az „USA FOIA” és az „USA adatvédelem törvény” kódkészletet tartalmazza, amelyeket a felhasználó alkalmazhat. A fedőszöveg létrehozható kódokból vagy egyéni szövegből is. A különbség az, hogy a kivonási kódok szövege menthető, exportálható, importálható. Egy kódkészletben több kód lehet.

Megjegyzés:

A kódok a fedő szöveg aktuális jellemzőit – a színt, a betű beállításait, a szöveg ismétlődését vagy méretét – nem mentik el a kód meghatározása mellé. A kódok csak a fedő szöveget magát teszik a jövőben felhasználhatóvá. A kódokat más felhasználók is használhatják, akikkel megosztja a kódkészletet. A kód többi jellemzője a Kivonási eszköz tulajdonságai párbeszédpanelen állítható be.

Kivonási kódok és kódkészletek létrehozása

  1. Nyissa meg a PDF-et az Acrobat programban, majd hajtsa végre az alábbi műveletek egyikét:

    • Válassza az EszközökKivonás elemet.
    • A Szerkesztés menüben válassza a Szöveg és képek kivonása elemet.

    A Kivonás eszközkészlet a második eszközsorban jelenik meg.

  2. Kattintson a legördülő menüre, majd válassza a Tulajdonságok elemet. A Kivonás eszköz tulajdonságai párbeszédablak jelenik meg.

    Kivonás eszköz tulajdonságai az Acrobat programban
    Kivonási kódok létrehozása a Kivonás eszköz tulajdonságai párbeszédablak használatával.

  3. Válassza az Átfedő szöveg használata beállítást.

  4. Válassza a Kivonási kód elemet.

    • Több kódbejegyzés hozzáadásához jelöljön ki egy bejegyzést a Kódbejegyzések listán, és kattintson a Kijelölt bejegyzés hozzáadása elemre. Ez a művelet többször megismételhető. Válassza a Kijelölt tétel eltávolítása elemet a Kivonási kód listából egy kód törléséhez.
    • További módosítások végrehajtásához kattintson a Kód szerkesztése elemre.
  5. A Kivonási kód szerkesztése párbeszédpanelen kattintson a Készlet hozzáadása gombra.

  6. (Választható) A kódkészletek listája alatti szövegmezőbe írjon be új nevet a készlet számára, majd kattintson a Készlet átnevezése gombra.

  7. Kattintson a Kód hozzáadása gombra, írja be a kódok alatti szövegmezőbe, hogy milyen szöveget kíván megjeleníteni fedő szövegként, majd kattintson a Kód átnevezése gombra.

  8. Az előző lépés megismétlésével adjon újabb bejegyzést a kódkészlethez, vagy az előző három lépés megismétlésével hozzon létre további kódkészleteket és kódokat.

Kivonási kódok és kódkészletek szerkesztése (Acrobat Pro)

  1. Nyissa meg a PDF-et az Acrobat programban, majd hajtsa végre az alábbi műveletek egyikét:

    • Válassza az EszközökKivonás elemet.
    • A Szerkesztés menüben válassza a Szöveg és képek kivonása elemet.

    A Kivonás eszközkészlet a második eszközsorban jelenik meg.

     

  2. Kattintson a legördülő menüre, majd válassza a Tulajdonságok elemet. A Kivonás eszköz tulajdonságai párbeszédablak jelenik meg.

  3. Jelölje be az Átfedő szöveg használata négyzetet, majd kattintson a Kivonási kód elemre.

  4. Válasszon a bal oldali listából egy kódkészletet, és kattintson a Kódok szerkesztése elemre.

  5. A Kivonási kód szerkesztése párbeszédpanelen tegye az alábbiak valamelyikét:

    • Egy kódkészlet és a benne lévő összes kód eltávolításához válasszon ki egy kódot a Kódkészletből és kattintson a Készlet eltávolítása elemre.
    • Ha valamelyik kódkészletet olyan különálló XML fájlba kívánja exportálni, amelyet majd másik PDF fájlokban ismét felhasználhat, illetőleg amelyet másokkal megoszthat, akkor jelölje ki a kódkészletet. Ezután kattintson a Készlet exportálása elemre, adja meg a fájlnevet és a helyet, majd kattintson a Mentés gombra.
    • A korábban elmentett kódkészletek importálásához kattintson a Készlet importálása gombra, keresse meg és válassza ki a fájlt, majd kattintson a Megnyitás gombra.
    • Egy kódkészlet átnevezéséhez válasszon ki egy elemet a Kódkészletből, adjon meg új nevet a lista alatti mezőben és kattintson a Készlet átnevezése parancsra.
  6. A kiválasztott Kódkészletből válassza ki a szerkesztendő bejegyzést, majd tegye az alábbiak valamelyikét:

    • Kódbejegyzés eltávolításához kattintson a Kód eltávolítása gombra.
    • Kódbejegyzés átnevezéséhez írjon be új nevet a lista alatti mezőbe, és kattintson a Kód átnevezése gombra.

Több kódbejegyzés hozzáadása egy kivonáshoz

  1. Kattintson jobb gombbal a kivonási jelre.

  2. Válasszon egy Kódkészletet a helyi menü alján megjelenő listából, majd válasszon egy kódbejegyzést a legördülő menüből. A kód alkalmazásakor egy pipa jelenik meg a kódbejegyzés mellett.

  3. Ismételje meg a lépéseket, hogy a kivonáshoz másik kódot adjon.

A kurzort a kivonási jel felett tartva megjeleníthetők az egymástól vesszővel elválasztott kódbejegyzések.

Megjegyzés:

Ugyanazt a kódot több kivonásra úgy alkalmazhatja, hogy a kivonás tulajdonságait beállítja, mielőtt megjelöli a tartalmat. A második eszközsorban kattintson a Tulajdonságok elemre. Jelölje be az Átfedő szöveg használata négyzetet, majd kattintson a Kivonási kód elemre. Válasszon egy Kódkészletet és egy kódbejegyzést, majd kattintson a Kijelölt tétel hozzáadása elemre.


 

Adobe logó

Bejelentkezés a fiókba