Munkaterületek, panelek és megjelenítők

Utoljára frissítve: 2026. okt. 12.

Szabja személyre az After Effects felületet, és kezelje a paneleket személyre szabott munkaterületek létrehozásához és mentéséhez az optimalizált munkafolyamatok érdekében.

Munkaterületek és panelek

Az Adobe videó- és audioalkalmazások következetes, testreszabható felhasználói felületet biztosítanak.Bár minden alkalmazásnak megvan a maga panelkészlete, a paneleket ugyanúgy mozgathatja és csoportosíthatja minden alkalmazásban.

Egy program főablaka az alkalmazásablak. A panelek ebben az ablakban vannak elrendezve egy Workspace nevű elrendezésben.

Minden alkalmazás tartalmaz több előre definiált munkaterületet, amelyek optimalizálják a panelek elrendezését meghatározott feladatokhoz.Saját Workspace-eket is létrehozhat és testreszabhat a panelek olyan elrendezésével, amely a legjobban megfelel az Ön munkastílusának adott feladatoknál.

A paneleket új helyekre húzhatja, paneleket mozgathat egy csoportba vagy csoportból ki, paneleket helyezhet egymás mellé, és leválaszthat egy panelt úgy, hogy az lebegjen egy új ablakban az alkalmazásablak felett.Ahogy átrendezi a paneleket, a többi panel automatikusan átméreteződik, hogy illeszkedjen az ablakhoz.

A feliratok négy felületi területet jelölnek: A a címsorra, B a Kompozíció panel fülére, C a Workspace-váltó túlfolyó menüjére, és D a fiókmenü ikonjára mutat.
Címsor, Kompozíció panel fül, Workspace túlfolyó menü és fiókmenü a After Effects felületén.

A. Alkalmazásablak B. Csoportosított panelek C. Egyéni panel D. Fiókmenü 

A rendelkezésre álló képernyőterület növeléséhez használjon több monitort. Amikor több monitorral dolgozik, az alkalmazásablak a fő monitoron jelenik meg, és a lebegő ablakokat a második monitoron helyezheti el.A monitorkonfigurációk a Workspace-ben vannak tárolva.

A munkaterületek XML-fájlokban tárolódnak a beállítások mappában. A monitor méretére és elrendezésére vonatkozó bizonyos fenntartásokkal ezek a munkaterületek áthelyezhetők másik számítógépre és ott használhatók.

  • Windows: [meghajtó]:\Users\[felhasználónév]\AppData\Roaming\Adobe\After Effects\[verzió]\ModifiedWorkspaces

  • macOS: [meghajtó]/Users/[felhasználónév]/Library/Preferences/Adobe/After Effects/[verzió]/ModifiedWorkspaces

Halmozott panelelrendezés

Szabja személyre a munkaterületét a panelek kívánt módon történő csoportosításával. Egy panelcsoportban a paneleket halmozott és füles állapotban is elrendezheti. 

A halmozott paneleket kibonthatja és összecsukhatja egyetlen egérkattintással a panel fejlécén.

A Kezdőképernyő segít gyorsan elkezdeni a munkát az After Effects alkalmazásban.A bal oldalon a következő lehetőségeket használhatja:

  • Kezdőlap: Válassza ki ezt a fület a Kezdőképernyő megnyitásához.
  • Új projekt: Projektet hoz létre az After Effects alkalmazásban. 
  • Projekt megnyitása: Meglévő projekt megnyitása.
  • Új Team Projects: Team Projects létrehozása.
  • Team Projects megnyitása: Meglévő Team Projects megnyitása.

Ha Ön új felhasználó, a képernyő közepén szintén lehetőség van projekt létrehozására. Ahogy projekteket hoz létre az After Effects alkalmazásban, a kezdőképernyő tartalma fejlődik. A tapasztalt felhasználók lehetőséget kapnak arra, hogy megismerjék az After Effects újdonságait, valamint egyéb dokumentációs hivatkozásokat.

A Kezdő ikont a felhasználói felület bal oldalán használhatja a projekt és a Kezdőképernyő közötti navigáláshoz.

A Fiókmenü használata

Használja az új Beta funkciókat

A Fiókmenü az eszköztárban mostantól elérhető tesztelésre és visszajelzésre. Próbálja ki most az After Effectsben (beta).

Válassza ki a Fiók ikont az eszköztárban vagy a Kezdőképernyőn a fiókpanel megnyitásához. A panel megjeleníti az Adobe-fiók információit, előfizetési adatait és egyéb fiókhoz kapcsolódó beállításokat.

Fiókmenü, amely megjeleníti a generatív MI funkció hozzáférését és a kredithasználati információkat.
A fiókjával kapcsolatos információk megjelenítéséhez használja a fiók ikont az eszköztárban.

Jegyzet

A Fiók menü ugyanúgy néz ki és működik Photoshop, Illustrator, InDesign és Premiere Pro alkalmazásokban, így könnyű váltani az alkalmazások között a fiók kezeléséhez.

A Tanulás munkaterület és Tanulás panel használata

Tanulás panel

Az After Effectsben kezdő felhasználók számára tervezve, az Tanulás panelen található oktatóanyagokkal gyorsan megismerheti az After Effects különböző paneljeit, idővonalát és effektjeit. A Tanulás panelt a Window menü > Bővítmények menüpontból érheti el.Ezekkel a leckékkel projekteket hozhat létre az alkalmazásban.

A panel teljesen interaktív, és feladatorientált videókat tartalmaz.Amikor kiválaszt egy videót a panelen, az megjeleníti a feladat elvégzésének lépéseit. Miközben kipróbálja a lépéseket a felhasználói felületen, a panel követi a mozdulatait és végigvezeti Önt a lépéseken. Miután befejezett egy feladatot, a feladat állapota befejezettként frissül.

Tanulás panel és Tanulás munkaterület
Tanulás panel és Tanulás munkaterület

Tanulás munkaterület

A Tanulás munkaterület egyszerű felületet kínál a következő panelekkel, amelyeket After Effects projekt létrehozásához használhat:

  • Tanulás panel
  • Projekt panel
  • Kompozíció panel
  • Idővonal panel

A munkaterület eléréséhez válassza a Súgó > After Effects megismerése menüpontot. A munkaterület tartalmazza az oldalra rögzített Tanulás panelt, így követheti az utasításokat és egyértelmű hozzáférése van a munkaterület többi részéhez.

Munkaterületek testreszabása

Egyetlen kattintással elérheti az egyéni vagy alapértelmezett munkaterületeket az új munkaterület sávon. A Workspace sáv a Tools panel jobb oldalát foglalja el. A sáv szélességét testreszabhatja az eszköz és a Workspace sávok közötti függőleges elválasztó húzásával.

Egy legördülő menü nyitva van a Standard panelhez a Mentés új Workspace-ként opcióval, amely kék színnel van kiemelve, jelezve, hogy ki van választva. Más lehetőségek is láthatók, például: Visszaállítás a mentett elrendezésre és Munkaterületek szerkesztése.
Mentse el az After Effects munkaterületének aktuális elrendezését és beállításait.

Azok a Workspace-ek, amelyek nem férnek el a rendelkezésre álló helyen, a Workspace sávon lévő csuklyás menüben jelennek meg.

A csuklya olyan opciókat sorol fel, mint a Libraries, Animation, Essential Graphics, Effects, Color, Paint, Text és Motion Tracking.
További Workspace opciók elérése, amelyek nem férnek el a rendelkezésre álló Workspace-ben.

Jegyzet

Válassza a Window > Workspace > Edit Workspaces menüpontot, vagy válassza ki a Workspace sávon lévő csuklyás menüt az Edit Workspaces párbeszédpanel megjelenítéséhez. Kiválaszthat egy Workspace-t és átrendezheti a Workspace-eket.

Az Edit Workspaces párbeszédpanel különböző Workspace opciókat sorol fel, mint például Default, Review, Learn, Small Screen, Standard, Libraries, Overflow Menu, All Panels és Animation. Ezeket a munkaterületeket húzással rendezheti a kívánt sorrendbe.
Testreszabhatja a panelek és eszközök elrendezését a munkafolyamat jobb támogatásához.

Munkaterület kiválasztása

  • Válassza a Window > Workspace menüpontot, majd válassza ki a kívánt munkaterületet.

  • Válasszon egy munkaterületet a Workspace menüből az Eszközök panelen.

  • Ha a Workspace-hez gyorsbillentyű van hozzárendelve, nyomja meg a Shift+F10, Shift+F11 vagy Shift+F12 billentyűkombinációt.

Jegyzet

Gyorsbillentyű hozzárendeléséhez az aktuális Workspace-hez válassza a Window > Assign Shortcut To [Workspace Name] Workspace menüpontot.

Munkaterületek mentése, visszaállítása vagy törlése

Egyéni munkaterület mentése

Amikor testreszab egy munkaterületet, a program nyomon követi a módosításokat, és tárolja a legutóbbi elrendezést.Ha egy konkrét elrendezést tartósabban szeretne tárolni, mentsen egy egyéni munkaterületet.A mentett egyéni munkaterületek megjelennek a Workspace menüben, ahol visszatérhet hozzájuk és alaphelyzetbe állíthatja őket.

Rendezze el a kereteket és paneleket a kívánt módon, majd válassza az Ablak > Workspace > Új munkaterület lehetőséget.Írja be a munkaterület nevét, és válassza az OK lehetőséget.

Jegyzet

(After Effects, Premiere) Ha egy egyéni munkaterülettel mentett projekt egy másik rendszeren nyílik meg, az alkalmazás egy azonos nevű munkaterületet keres.Ha a program nem talál egyezést (vagy a monitor konfigurációja nem egyezik), az aktuális helyi munkaterületet használja.

Munkaterület alaphelyzetbe állítása

Állítsa alaphelyzetbe a jelenlegi munkaterületet, hogy visszatérjen az eredeti, mentett panel elrendezéshez.

Válassza az Ablak > Workspace > munkaterület neve alaphelyzetbe lehetőséget.

Munkaterület törlése

Válassza az Ablak > Workspace > Munkaterület törlése lehetőséget.

Válassza ki a törölni kívánt munkaterületet, majd válassza az OK lehetőséget.

Jegyzet

A jelenleg aktív munkaterületet nem törölheti.

Panelek dokkolása, csoportosítása vagy lebegtetése

A paneleket össze tudja dokkolni, be vagy ki tudja mozgatni csoportokból, és le tudja választani őket, hogy lebegjenek a program ablaka felett. Amikor egy panelt húz, kiemelődnek a drop zónák – azok a területek, ahová mozgathatja a panelt. A kiválasztott drop zóna határozza meg, hogy hová kerül be a panel, és hogy dokkolódik-e vagy csoportosul más panelekkel.

Dokkoló zónák

Dokkoló zónák találhatók egy panel, csoport vagy ablak szélei mentén. Egy panel dokkolása a meglévő csoport mellé helyezi, és átméretezi az összes csoportot, hogy helyet biztosítson az új panelnek.

Panel húzása dokkoló zónára a dokkoláshoz
Panel (A) húzása a dokkolási zónára (B) a dokkoláshoz (C)

Csoportosítási zónák

Csoportosítási zónák a panel vagy csoport közepén, valamint a panelek fülterületén találhatók.Egy panel csoportosítási zónára húzása más panelekkel együtt halmozza fel.

Panel húzása csoportosítási zónára a meglévő panelekkel való csoportosításhoz
Panel (A) húzása csoportosítási zónára (B) a meglévő panelekkel (C) való csoportosításhoz

Panelek dokkolása vagy csoportosítása

Ha a dokkolni vagy csoportosítani kívánt panel nem látható, válassza ki a Ablak menüből.

Tegye a következők egyikét:

  • Egy egyéni panel mozgatásához húzza a panel fülének bal felső sarkában lévő fogó területet a kívánt ejtési zónára.

Húzza a panelfogót egy panel mozgatásához
Húzza a panel fogót egy panel mozgatásához.

  • Egy teljes csoport mozgatásához húzza a jobb felső sarokban lévő csoport fogót a kívánt célterületre.

Húzza a csoport fogóját a teljes csoport mozgatásához
Húzza a csoport fogót a teljes csoport mozgatásához.

Az alkalmazás dokkolja vagy csoportosítja a panelt az ejtési zóna típusának megfelelően.

Panel leválasztása lebegő ablakban

Amikor leválaszt egy panelt egy lebegő ablakban, paneleket adhat az ablakhoz és hasonlóan módosíthatja, mint az alkalmazás ablakát. Lebegő ablakokat használhat másodlagos monitor használatához, vagy munkaterületek létrehozásához, mint a korábbi Adobe alkalmazások munkaterületei.

Válassza ki a leválasztani kívánt panelt (ha nem látható, válassza ki a Ablak menüből), majd tegye a következők egyikét:

  • Válassza a Panel leválasztása vagy a Keret leválasztása lehetőséget a panel menüjéből.A Keret kidokkolása kidokkolja a panelcsoportot.

  • Tartsa lenyomva a Ctrl (Windows) vagy a Command (macOS) billentyűt, és húzza el a panelt vagy csoportot a jelenlegi helyéről. Amikor elengedi az egérgombot, a panel vagy csoport új lebegő ablakban jelenik meg.

  • Húzza a panelt vagy csoportot az alkalmazás ablakán kívülre. (Ha az alkalmazás ablaka maximalizált, húzza a panelt a Windows tálcára.)

Panelcsoportok maximalizálása vagy visszaállítása

Kattintson duplán az aktív panel fülére vagy a panelcsoport fülsorának üres területére a panelcsoport maximalizálásához vagy visszaállításához. A ` (grave ékezet) billentyű lenyomásával is maximalizálhatja vagy visszaállíthatja a panelcsoportot, ha az egérmutató a panelcsoport felett van.

Panelcsoportok átméretezése

Jegyzet

A mutató alatt lévő panel gyors maximalizálásához nyomja meg a ` (grave ékezet) billentyűt. (A grave ékezet a tilde ~ alatti nem shift-elt karakter a szabványos amerikai billentyűzeteken.) Nyomja meg újra a billentyűt a panel eredeti méretének visszaállításához.

Amikor húzza a panelcsoportok közötti elválasztót, az elválasztón osztozó összes csoport átméreteződik.

Válasszon a következők közül:
  • Vízszintes vagy függőleges átméretezéshez helyezze a mutatót két panelcsoport közé. A mutató dupla nyíllá válik .

  • Mindkét irányban egyszerre való átméretezéshez helyezze a mutatót három vagy több panelcsoport kereszteződéséhez. A mutató négyirányú nyíllá válik .

Tartsa lenyomva az egérgombot, és húzással méretezze át a panelcsoportokat.
Elválasztó húzása panelcsoportok között azok vízszintes átméretezéséhez
Panelcsoportok közötti elválasztó húzása a vízszintes átméretezéshez

A. Eredeti csoport átméretező mutatóval B. Átméretezett csoportok 

Panelek és ablakok megnyitása, bezárása és megjelenítése

Még ha egy panel nyitva is van, lehet, hogy nem látható más panelek alatt. Panel kiválasztása az Ablak menüből megnyitja és a csoport előterébe hozza.

Amikor bezár egy panelcsoportot az alkalmazásablakban, a többi csoport átméreteződik az újonnan felszabadult hely kitöltéséhez.Amikor bezár egy lebegő ablakot, a benne lévő panelek is bezáródnak.

  • Egy panel megnyitásához vagy bezárásához válassza ki a panelt az Ablak menüből.

  • Panel vagy ablak bezárásához válassza a Bezárás gombját.Ha véletlenül bezár egy panelt, válassza ki az Ablak menüből, és ismét megjelenik.

  • Panel megnyitásához vagy bezárásához használja a gyorsbillentyűjét.

  • Ha egy keret több panelt tartalmaz, helyezze a mutatót egy lap fölé, és görgesse az egér görgőkerekét előre vagy hátra, hogy váltson az fő panel között.

  • Ha egy keret több csoportosított panelt tartalmaz, mint amennyi egyszerre megjeleníthető, húzza a lapok fölött megjelenő görgetősávot.

Munkafelület megőrzése projektek megnyitásakor

Ha meg akarja tartani a jelenlegi Workspace elrendezést egy másik munkaterülettel mentett projekt megnyitásakor az After Effectsben, engedélyezheti a Jelenlegi munkaterület fenntartása projektek megnyitásakor beállítást. Ez eltávolítja a munkaterület újrarendezésének szükségességét és konzisztensen tartja az elrendezést, függetlenül attól, hogy melyik projektet nyitja meg.

Válassza a Szerkesztés > Beállítások > Projekt (Windows) vagy After Effects > Beállítások > Projekt (macOS) lehetőséget.

A Projekt alatt válassza a Jelenlegi munkaterület fenntartása projektek megnyitásakor opciót, majd az OK gombot.

A Beállítások nyitva van, és az Általános alatt a Jelenlegi munkaterület fenntartása projektek megnyitásakor opció ki van választva.
Nyisson meg bármilyen projektet az After Effectsben, és a beállított munkaterülete változatlan marad.

Megtekintők

A megtekintő egy panel, amely több kompozíciót, réteget vagy felvételi elemet, illetve egy ilyen elem több nézetét tartalmazhatja.A Kompozíció, Réteg, Felvétel, Folyamatábra és Effektus vezérlők panelek megtekintők.

Egy megtekintő zárolása megakadályozza, hogy a jelenleg megjelenített elemet lecseréljék új elem megnyitásakor vagy kiválasztásakor.Ehelyett, amikor egy megtekintő zárolva van, és egy új elemet nyitnak meg vagy választanak ki, az After Effects új megtekintő panelt hoz létre az adott elemhez.Ha a tételt egy zárolt megtekintő megtekintő menüjéből választja ki, új megtekintő nem jön létre; a meglévő megtekintő kerül felhasználásra.

Ahelyett, hogy több elemet helyezne egyetlen megtekintőben, és a megtekintő menüt használná a köztük való váltáshoz, dönthet úgy, hogy minden nyitott kompozícióhoz, réteghez vagy felvételhez külön megtekintőt nyit meg.Ha több megtekintője van nyitva, elrendezheti azokat rögzítéssel vagy csoportosítással, mint bármely más panelt.

Például létrehozhat egy Kompozíció megtekintőt mindegyik különböző 3D nézethez (Felül, Alul, Hátul, Elöl, egyedi nézetek), hogy maximalizálhassa az egyes nézeteket a ` (grave accent) gyorsbillentyűvel, amely maximalizálja vagy visszaállítja a mutató alatti panelt.

Jegyzet

Több megtekintővel rendelkező egyedi Workspace létrehozásához győződjön meg arról, hogy minden megtekintő fel van oldva, mielőtt menti a Workspace-et. A zárolt megtekintők egy adott projektösszefüggéshez tartoznak, ezért nem kerülnek mentésre a beállítások fájljában.

  • Új megtekintő létrehozásához válassza az Új lehetőséget a megtekintő menüből. További információ a panel-, megtekintő- és helyi menük megnyitásáról.

  • Megtekintő zárolásához vagy feloldásához válassza a Zárolt lehetőséget a megtekintő menüből, vagy válassza a Megtekintő zárolás váltása gombot.

  • Az aktuális megtekintő zárolásához, az aktuális keret felosztásához és új, azonos típusú megtekintő létrehozásához az új keretben nyomja meg a Ctrl + Alt + Shift + N (Windows) vagy a Command + Option + Shift + N (macOS) billentyűkombinációt.

  • Az aktív megtekintő megtekintő menülistájában lévő tételek között előre vagy hátra lépéshez nyomja meg a Shift + . (pont) vagy Shift + , (vessző) billentyűkombinációt.

A panel háttérszíneinek testreszabása

Testreszabhatja az üres terület megjelenését a Kompozíció, Réteg és Felvétel paneleken egy választott háttérszín beállításával.Választhat öt különböző szürke árnyalat előbeállítás közül, vagy egyedi színt választhat igényei szerint, így személyesebb és vizuálisan hatékonyabb munkaterületet biztosítva.

A Kompozíció panel körüli üres terület alapértelmezett háttérszíne.

A Kompozíció panel körüli üres terület testreszabott háttérszíne.

Válassza ki a menüt a Kompozíció, Felvétel vagy Réteg paneleken.

A Kompozíció panel menü nyitva van, és a menübeállítások közül a Panel háttérszín van kiválasztva.
Személyre szabhatja a Kompozíció, Réteg és Felvétel paneleken lévő üres terület megjelenését egy tetszőleges háttérszín kiválasztásával.

A menübeállítások közül válassza a Panel háttérszín lehetőséget. 

Válasszon az öt különböző szürkeárnyalat-előbeállítás közül, vagy válassza az Egyedi szín kiválasztása lehetőséget másik szín használatához.

Válassza az Egyedi lehetőséget, ha azt a háttérszínt szeretné beállítani, amelyet utoljára használt.

Szerkessze ezt, nézze meg azt (ETLAT) és zárolt Kompozíció megtekintők

Ha egy Kompozíció megtekintő zárolt, egy másik kompozíció Idővonal panelje aktív, és az aktív kompozíció Kompozíció megtekintője nem látható, akkor a nézeteket és előnézeteket befolyásoló legtöbb parancs azon a kompozíción működik, amelynek a megtekintője látható.

Például a számbillentyűzet 0 megnyomása elindíthat egy előnézetet a zárolt Kompozíció megtekintőben látható kompozícióhoz, nem pedig az aktív Idővonal panelhez társított kompozícióhoz.

Ez a viselkedés elősegíti az olyan munkamódot, amelyet edit-this-look-at-that (ETLAT) néven emlegetnek.A leggyakoribb forgatókönyv, amelyben ez a viselkedés hasznos, az amikor módosítást végez az Idővonal panelen egy beágyazott (upstream) kompozícióban, és szeretné előnézetben megtekinteni a változtatás eredményét egy tartalmazó (downstream) kompozícióban.

Jegyzet

Az ETLAT viselkedés működik a nagyítás, illesztés, előnézet, pillanatképek készítése és megtekintése, csatornák megjelenítése, rácsok és segédvonalak megjelenítése és elrejtése, valamint az aktuális keret megtekintése videó előnézete eszközön gyorsbillentyűknél.

A viselkedés megakadályozásához oldja fel a Kompozíció megtekintő zárolását, vagy jelenítse meg a Kompozíció megtekintőt a megtekinteni vagy előnézetben tekinteni kívánt kompozícióhoz.