Beállítások

Utoljára frissítve: 2026. okt. 12.

Fedezze fel a Beállítások párbeszédpanelben elérhető opciókat, és ismerje meg a menü használatával elvégezhető feladatokat.

Ezen az oldalon:

Nyissa meg a Beállítások párbeszédpanelt az After Effects alkalmazásban

A Beállítások párbeszédpanel megnyitásához lépjen a következőre:

  • Windows: Szerkesztés > Beállítások > [kategória neve]
  • macOS: After Effects > Beállítások > [kategória neve]

A következő gyorsbillentyűkkel nyithatja meg a Beállítások > Általános menüt:

  • Windows: Ctrl + Alt + ; (pontosvessző) 
  • macOS: Command + Option + ; (pontosvessző)

Beállítások visszaállítása

Az alapértelmezett beállítások visszaállítása

Az alapértelmezett beállítások visszaállításához tartsa lenyomva a következő billentyűket az Alkalmazás indításakor.

  • Windows: Ctrl + Alt + Shift
  • macOS: Command + Option + Shift

Az alapértelmezett gyorsbillentyűk visszaállítása

Az alapértelmezett gyorsbillentyűk visszaállításához tartsa lenyomva a következő billentyűket, miközben a párbeszédpanelen az OK gombra kattint.

  • Windows: Alt + Kattintás
  • macOS: Option + Kattintás

Háttérbeállítások visszaállítása

A háttér-beállítások visszaállításához kövesse az alábbi lépéseket:

macOS

Lépjen az asztalra, és válassza ki a menüsoron a(z) GO lehetőséget.

Válassza a legördülő menü Ugrás mappához elemét, majd írja be a következő elérési utat: 

/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

Nevezze át az After Effects mappát erre: OldAfterEffects.

Windows

Nyissa meg a(z) C:\Users\”username”\AppData\Roaming\Adobe elérési utat, vagy a(z) Futtatás parancs (Windows + R) párbeszédpaneljén írja be ezt: %appdata%.

Nyissa meg a(z) Adobe nevű mappát.

A mappában válassza ki az After Effects mappát, és nevezze át erre: OldAfterEffects, vagy nyissa meg a(z) C:\Users\”username”\Documents\Adobe elérési utat, és nevezze át az After Effects mappát erre: OldAfterEffects.

Beállítások megjelenítése

A beállítások, köztük a gyorsbillentyűk és a munkaterületek, fájlként a következő helyeken vannak tárolva:

  • Windows: \Users\[felhasználónév]\AppData\Roaming\Adobe\After Effects\[verzió]
  • macOS: /Users/[felhasználónév]/Library/Preferences/Adobe/After Effects/[verzió]

A beállítások megjelenítéséhez az After Effectsben lépjen ide:

  • Windows: Szerkesztés > Beállítások > Indítás és javítás, majd válassza ki a Beállítások megjelenítése Intézőben gombot
  • macOS: After Effects > Beállítások > Indítás és javítás, majd válassza ki a Beállítások megjelenítése Finderben gombot
Jegyzet
  • Javasoljuk, hogy ne módosítsa kézzel az ebben a könyvtárban található fájlokat, hanem használja a Beállítások párbeszédpanelt a beállítások módosításához. 
  • A Könyvtár mappa macOS X-ben alapértelmezetten rejtett. Ismerje meg, hogyan férhet hozzá a felhasználói könyvtármappa tartalmához macOS-ben.

Indítás és javítás beállításai

Az Indítás és javítás panel kezeli az alkalmazás indítási viselkedését és a hibaelhárítási eszközöket.

Indítási beállítások

  • Kezdőképernyő engedélyezése: Megjeleníti az üdvözlő képernyőt, amikor az After Effects elindul.Automatikusan engedélyezett, és nem lehet letiltani az alkalmazás próbaverzióinál.
  • Rendszerkompatibilitási problémák megjelenítése: Figyelmeztetéseket jelenít meg a hardver- és szoftverkompatibilitásról Rendszerkompatibilitási jelentés formájában After Effects indításakor, beleértve az azonosított problémákat és az ajánlott megoldásokat.

Javítási beállítások

  • Indítás biztonságos módban: Átmenetileg újraindítja After Effectst a harmadik féltől származó beépülő modulok és bővítmények letiltásával a hibaelhárításhoz. Ha After Effects újraindítása biztonságos módban megoldja a problémát, az azt jelzi, hogy az aktuális beállítások sérültek és vissza kell állítani vagy le kell cserélni őket, vagy egy telepített beépülő modul instabil.
  • Összes gyorsítótár kiürítése: Törli a lemez gyorsítótárát, a média gyorsítótárát és az adatbázis gyorsítótárát. Az összes gyorsítótár kiürítése további tárhelyet szabadíthat fel és megoldhat bizonyos indítási problémákat.

Beállítások kezelése

Figyelmeztetés

Bármely beállítási fájl szerkesztése összeomlásokat vagy más váratlan viselkedést eredményezhet.

  • Összes beállítás visszaállítása alapértelmezettre: Visszaállítja az összes beállítást, a munkaterületeket és a hibakeresési adatbázist a gyári alapértékekre.Az alkalmazás újraindítását igényli.
Jegyzet

Az After Effects újraindítást igényel a változások érvénybe lépéséhez, és ez a munkaterületeket is visszaállítja.

  • Korábbi verzió beállításainak migrálása: Visszaállítja a beállításokat az After Effects korábbi verziójából. A rendszer felkéri Önt a korábbi verzió beállításainak migrálására, ha az After Effects korábbi verzióból származó beállítási mappát talál, de az aktuális verzióhoz nem talál beállítási mappát. Ez akkor történik, amikor először indítja el az After Effects alkalmazást, és amikor törli a teljes beállítási mappát.

Hibajelentés küldése

  • Hibajelentés küldése: Megnyitja a hibajelentő felületet, ahol problémákat küldhet be az Adobe-nak.

Projektbeállítások

A Projekt panel beállításai kezelik az alapértelmezett projektbeállításokat, és vezérlik az automatikus mentés viselkedését.

Projektbeállítások

  • Jelenlegi Workspace megőrzése projektek megnyitásakor: Megakadályozza, hogy a projektek megváltoztassák az aktuális munkaterület elrendezését megnyitáskor, és biztosítja, hogy az After Effects megőrizze a munkaterületet, még akkor is, ha a projektet eltérő elrendezéssel mentették.
  • A Dynamic Link az After Effects használatával a legmagasabb számú projektfájl nevet használja: Lehetővé teszi a Dynamic Link működését projektekkel az After Effects különböző verzióiból.

Új projekt

Létrehozhat egy sablont a kívánt projektbeállításokkal – például színkezelés és mappastruktúra –, és alapként használhatja minden új projekt létrehozásához. 

  • Új projekt betölti a sablont: Meghatározott projektfájlt használ sablonként minden új projekthez.Ha engedélyezve van, és sablonprojekt van kiválasztva, az Új projekt parancs lehetővé teszi, hogy sablonon alapuló projektet nyisson meg.A sablon projekt lehet After Effects sablon projektfájl (.aet), After Effects projektfájl (.aep), vagy After Effects XML projektfájl (.aepx).  
  • Projektsablon kiválasztása: Válassza ki, melyik projektfájlt (.aep, .aepx vagy .aet) szeretné új projektsablonként használni.

Solids mappa

  • Új projekt Solids mappa: Beállítja az alapértelmezett mappa nevet, ahol az új solid rétegek szervezve vannak. Az aktuális projekt solid mappa neve referenciaként jelenik meg.

Automatikus mentés

Használja az Automatikus mentés szakasz beállításait, hogy munka közben automatikusan mentse a projekt másolatát.Beállíthatja, milyen gyakran mentse az After Effects a munkáját, valamint a projektmásolatok számát is.

  • Mentés minden: Beállítja az időintervallumot (percekben), amely elteltével a rendszer automatikusan menti a projektet.
  • Mentés a renderelési sor indításakor: Automatikusan menti a projekteket, amikor renderelési sor elemek hozzáadásra vagy módosításra kerülnek. 
  • Kérdezzen rá az automatikusan-mentett projekt visszaállítására, ha az After Effects váratlanul bezárul (Jelenleg béta verzióban): Nyissa meg újra a legutóbbi automatikus mentést a következő indításkor összeomlás után, ahelyett, hogy manuálisan kellene megkeresni a fájlt.
  • Maximális projektverziók: Az automatikusan mentett verziók maximális száma, amelyeket meg kell tartani. A régebbi verziók automatikusan törlődnek. Például, ha az 5-öt írja be, az After Effects minden megnyitott projekt öt verzióját menti el.

Automatikus mentés helye

  • A projekt mellett: Mappát hoz létre a projekt könyvtárában, és az automatikus mentés fájljait az eredeti projektfájl mellé tárolja.
  • Egyéni hely: Az automatikus mentési fájlokat egy megadott helyre menti.

Kompozíció beállításai

A Kompozíció panel beállításai vezérlik a kompozíció létrehozásának alapértelmezett értékeit és a réteg viselkedését.

Kompozíció beállítások

  • Szerkesztőpont középre helyezése új alakzatrétegekben: Automatikusan középre helyezi a szerkesztőpontot alakzatrétegek létrehozásakor.
  • Rétegek létrehozása kompozíció kezdési időpontjában: Az új rétegek az aktuális időjelző pozíciójánál kezdődnek, nem pedig a kompozíció elején.
  • Felosztott rétegek létrehozása az eredeti réteg fölött: Rétegek felosztásakor az új réteg felül (később az idővonalon) jelenik meg, nem pedig alul.
  • Alapértelmezett térbeli interpoláció lineárisra: Alapértelmezés szerint lineáris térbeli interpolációt alkalmaz a kulcsképkockákra Bezier helyett.
  • Alapértelmezett pozíció tulajdonságok külön dimenziókra: Automatikusan felosztja a Pozíció tulajdonságot külön X, Y és Z tulajdonságokra.
  • Toll eszköz gyorsbillentyű váltás a Toll és a Maszk lágyítás eszközök között: A G gyorsbillentyűt csak a Toll és a Maszk lágyítás eszközök között korlátozza, nem minden toll-kapcsolódó eszközre.
  • Állandó csúcs- és lágyítási pontok számának megőrzése maszkok szerkesztésekor: Következetes maszkstruktúrát tart fenn animáláskor Intelligens maszk interpoláció használatával.
  • Határolókeretek megjelenítése pre-kompozíciókban lévő rétegekhez: Drótváz határolókereteket jelenít meg összecsukott előkompozíciók komponensei és karakterenkénti 3D szövegrétegek számára.
  • Kapcsolók hatása a beágyazott kompozíciókra: A minőség, effektek, képkeverés és motion blur kapcsolók rekurzívan hatnak a beágyazott kompozíciókra.
  • Minden kapcsolódó elem idejének szinkronizálása: Az időjelző mozgatása egy megtekintőben frissíti azt minden kapcsolódó megtekintőben.
  • Rendszer gyorsbillentyűk használata: Engedélyezi a macOS rendszer gyorsbillentyűit (Command+H elrejtéshez, Command+M minimalizáláshoz) az After Effects gyorsbillentyűi helyett. Használja a Control billentyűt a másik gyorsbillentyű készlet eléréséhez. Csak macOS eszközökhöz elérhető.

Rétegek megnyitása dupla kattintással

  • Felvétel rétegeknél megnyitja: Válassza ki, hogy dupla kattintásra a Réteg panel vagy a forrás felvétel nyíljon meg.
  • Megnyitás kompozíciórétegnél: Válassza ki, hogy dupla kattintásra a Réteg panel vagy a beágyazott kompozíció nyíljon meg.
  • Rétegpanel megnyitása dupla kattintáskor a Festés, Elválasztóecset és Szél finomítása eszközökkel: Válassza ki, hogy a dupla kattintás egy előkomponált rétegre egy Festés eszközzel, Elválasztóecsettel vagy Szél finomítása eszközzel fő állapotban megnyitja-e a réteget a Réteg panelen. 

Szintetikus rétegek

  • Kompozíció hossza: A szintetikus rétegek, mint például a színes alapok, szövegek és alakzatok, a teljes kompozíció időtartamát használják.
  • Egyéni időtartam használata: A szintetikus rétegek egy megadott időtartamot használnak (képkockákban vagy időben).

Előnézetek beállításai

A Előnézetek panel beállításai a valós idejű előnézet viselkedését és a teljesítményoptimalizálást vezérlik.

Adaptív felbontás

  • Adaptív felbontás prioritása: Vezérli, hogyan egyensúlyozza az After Effects a felbontást és a minőséget az interaktív frissítési előnézetek során (húzás, csúsztatás stb. közben).Használja a csúszkát a minimális felbontás beállításához. Az alacsonyabb értékek agresszívabb mintavételezést tesznek lehetővé. 
  • 3D megjelenítő csökkenti: Válasszon a következő két lehetőség közül a 3D megjelenítőhöz az interaktív előnézetek során:
    • Felbontás és minőség: Csökkenti a felbontást és a 3D megjelenítés minőségét.
    • Csak a megjelenítés minősége: Fenntartja a felbontást, csak a 3D megjelenítés minőségét csökkenti.

Megtekintő minősége

  • Nagyítás minősége: Meghatározza, hogyan kezeli az After Effects a nagyítás viselkedését a Kompozíció panelen.
    • Gyorsabb: A sebességet helyezi előtérbe a pontossággal szemben.
    • Pontosabb, kivéve gyorsítótárazott előnézet: Az After Effects megpróbálja fenntartani a magasabb pontosságot nagyításkor, kivéve, ha Ön gyorsítótárazott előnézetet tekint meg (RAM Preview).
    • Pontosabb: Mindig a pontosságot helyezi előtérbe.
  • Színkezelés minősége:
    • Gyorsabb: Egyszerűsített színszámításokat használ a jobb teljesítmény érdekében az interakció során.
    • Pontosabb, kivéve gyorsítótárazott előnézet: Egyensúlyozza a sebességet és a pontosságot. A gyorsítótárazott képkockák egyszerűsített színátmeneteket használhatnak lejátszás közben, de a statikus képkockák pontosak.
    • Pontosabb: Teljes színkezelési számításokat alkalmaz a pontos színábrázolás érdekében

Kompozíciós kapcsolók

  • Képkockaként és mozgáselmosódás megjelenítés automatikus engedélyezése: Amikor engedélyezi ezt a funkciót, valahányszor mozgáselmosódást vagy képkockakeverést alkalmaz egy rétegre, az automatikusan engedélyeződik a kompozíció előnézet megjelenítéséhez is.

Hang

  • Hang némítása, amikor az előnézet nem valós idejű: Válassza ki, hogy lejátssza-e a hangot az előnézetek során, amikor a képsebesség lassabb a valós időnél.Amikor a képsebesség lassabb a valós időnél, a hang akadozni fog a szinkron fenntartása érdekében.Ezen funkció engedélyezése megakadályozza a hang akadozását azáltal, hogy elnémítja a hangot, amikor az előnézet képsebessége a valós idő alá csökken.

Képkockák gyorsítótárazása tétlenség esetén

  • Tétlenség késleltetése a gyorsítótárazás elindítása előtt: Adja meg az időt másodpercekben, hogy meddig vár az After Effects a háttérben történő gyorsítótár-renderelés elindítása előtt.
  • Képkockák gyorsítótárazása: Adja meg, hogy mely képkockákat gyorsítótárazza a háttérben:
    • Jelenlegi időtől: A képkockák gyorsítótárazása attól a ponttól indul, ahol a CTI el van helyezve.
    • Jelenlegi idő körül: A képkockák gyorsítótárazása a CTI körül indul (egy képkockával előtte és egy képkockával utána).
    • Tartomány elejétől: A képkockák gyorsítótárazása a beállított gyorsítótár-tartomány elejétől indul.
  • Gyorsítótár-tartomány: Adja meg a gyorsítótárazandó képkockák tartományát:
    • Munkaterület: Az After Effects a munkaterületen belüli összes képkockát gyorsítótárazza.
    • Munkaterület kiterjesztve a jelenlegi idővel: Gyorsítótárazza a képkockákat a CTI pozíciójától kezdve a munkaterület végéig. 
    • Teljes időtartam: Gyorsítótárazza a képkockákat a kompozíció teljes időtartamában.

Nagyítás

  • Típus: A nagyítás típusának, viselkedésének és az érintőpad görgetésének beállításait adhatja meg.
    • Örökölt - Hagyományos Nagyítás rögzített lépésekkel, amely rögzített lépcsőzetes nagyítást biztosít előre meghatározott Nagyítás Szintekkel (mint például 33%, 50%, 100% és 200%).
    • Simítás eszköz - Modern Nagyítás folyamatos méretezéssel, amely lehetővé teszi a folyamatos nagyítást be és ki bármely szükséges Szintre.
  • Viselkedés: Állítsa be a nagyítást a kurzor jelenlegi pozíciója alapján, vagy állítsa be úgy, hogy mindig a panel középpontjára nagyítson. 
    • Középre igazított: A panel középpontja körül nagyít be és ki, függetlenül attól, hogy a kurzor hol található.
    • Kurzor követése: A kurzor jelenlegi pozíciója körül nagyít be és ki, a kurzor alatti területet fókuszban tartva.
  • Érintőpad görgetés: Állítsa be az érintőpad görgetését Nagyításra vagy pásztázásra, lehetővé téve a kétujjas húzást a megtekintő mozgatásához, hasonlóan a Kéz eszközhöz. Elérhető, amikor a Típus Simítás eszköz értékre van állítva.
    • Nagyít: A görgetőkerék nagyít vagy kicsinyít.
    • Pásztáz: A görgetőkerék pásztázza a megtekintőt.

Megjelenés beállításai

A Megjelenés panel beállításai az After Effects felület vizuális megjelenését szabályozzák.

Megjelenési beállítások

  • Útvonalpont és fogantyú mérete: Adja meg a Bezier irányfogantyúk és csúcspontok méretét a maszkokhoz és alakzatokhoz, az irányfogantyúkat a mozgásútvonalakhoz és egyéb hasonló vezérlőkhöz.
  • Hardveres gyorsítás a kompozíció-, réteg- és felvételpanelekhez: GPU-gyorsítás használata a gyorsabb megjelenítéshez. 
  • Rendszer pipetta használata: Az operációs rendszer natív pipettájának használata az Adobe egyedi pipettája helyett. 
  • Renderelési folyamat megjelenítése az Info panelben: A renderelési folyamat megjelenítése az Info panelben. 
  • Indexképek letiltása a Projekt panelben: Az indexképek renderelésének leállítása a teljesítmény javításához nagy projekteknél. 
  • Időkód és képkockák megjelenítése az Idővonal panelben: Mind az időkód, mind a képkockaszámok megjelenítése az időkijelzésekben. 
  • Eszköztippek megjelenítése: Engedélyezi az After Effects számára, hogy hasznos eszköztippeket jelenítsen meg, amikor a felhasználói felület elemei fölé viszi az egeret. 
  • Útmutatók megjelenítése: Értesítések engedélyezése, amikor a felhasználói felület bizonyos részeit kiválasztja, az After Effects új funkciókat javasol, bemutatja a megváltozott funkciókat, és tippeket kínál a munkafolyamat javításához.
    • Útmutatók visszaállítása: Visszaállítja a már megtekintett útmutatók listáját, és újra megjeleníti őket.

Téma

  • Színtéma: Az After Effects alkalmazás színtémájának beállítása, amely befolyásolja a háttér, szöveg, ikonok és szabványos vezérlők színét. Három téma közül választhat, amelyek mindegyike elősegíti az olvashatóságot és a hozzáférhetőséget magas kontrasztú színkombinációk alkalmazásával a szöveg és háttérelemek esetében.
    • Legsötétebb: A színtéma elsősorban a legsötétebb tónust használja, kontrasztos szöveg- és ikonszínekkel.
    • Sötét: A színtéma elsősorban sötétszürke tónust tartalmaz, kontrasztos szöveg- és ikonszínekkel.
    • Világos: A színtéma elsősorban a legvilágosabb szürke tónust tartalmaz, kontrasztos szöveg- és ikonszínekkel.
  • Akadálymentes színkontraszt: Engedélyezze ezt a funkciót a témák alacsonyabb kontrasztú változatának aktiválásához, amely csökkenti az olyan elemek kontrasztját, mint a gombok, ikonok, menük és szövegek, láthatóbbá és hozzáférhetőbbé téve őket.

Színek

  • Címkeszín használata rétegfogantyúkhoz és útvonalakhoz: A rétegcímke színek alkalmazása maszkútvonalakra és bezier fogantyúkra. 
  • Címkeszín használata kapcsolódó lapokhoz: Az elem címkeszíneinek alkalmazása a megtekintő lapokra.
  • Maszk színek ciklusa (címkeszíneket használ): Automatikusan különböző színeket rendel minden új maszkhoz.
    • Kontrasztos szín használata maszkútvonalhoz: Magas kontrasztú színek használata a maszk útvonalaihoz a kompozíció hátterével szemben.
  • Színátmenetek használata: Engedélyezi a színátmenet-shadereket a felhasználói felületen egy csiszoltabb megjelenés érdekében.

Mozgásútvonal

  • Nincs mozgásútvonal: Kulcsképkockák elrejtése a mozgásútvonalakon.
  • Összes kulcsképkocka: Összes kulcsképkocka megjelenítése a mozgásútvonalak mentén.
  • Legfeljebb: A megadott számú kulcsképkocka megjelenítése a jelenlegi idő előtt és után.
  • Kulcsképkockák megjelenítése időtartamra: Kulcsképkockák megjelenítése a jelenlegi idő előtti és utáni megadott időtartamon belül.

Rácsok és útmutatók beállításai

A Rácsok és Guides panel a rácsok, útmutatók és biztonságos margók megjelenését vezérli. Az ezekben a beállításokban található funkció lehetővé teszi rácsbállításaik konfigurálását a kompozícióban lévő elemek pontos igazításához és elhelyezéséhez.

Rács

  • Rács színe: Használja a Pipettát vagy a Pipettát a rácsvonalak színének kiválasztásához.
  • Rács stílusa: Válassza ki, hogy a rács vonalakként, szaggatott vagy pontozott vonalakként jelenjen meg.
  • Rácsvonal minden: Állítsa be a rácsvonalak közötti távolságot pixelekben.
  • Felosztások: Határozza meg az egyes rácsvonalak közötti felosztások számát.
A Beállítások párbeszédpanel nyitva van, és a Rács szakasz alatt egy szín, stílus és beállítások vannak megadva a rácsvonalakhoz.
Testreszabhatja, hogyan nézzenek ki a rácsai a Kompozíció panelen a munkafolyamat javítása, az igazítás fejlesztése és a kompozícióban lévő elemek pontos elhelyezésének biztosítása érdekében.

Arányos rács

Az Arányos rács lehetővé teszi, hogy nagyobb pontossággal igazítsa és helyezze el az elemeket a kompozíciójában. A beállított Vízszintes és Függőleges értékek határozzák meg a rács felosztásainak számát, ami viszont befolyásolja a rácsvonalak távolságát és elrendezését.

  • Vízszintes: Állítsa be azokat az intervallumokat, amelyeken a vízszintes rácsvonalak megjelennek, ami segít az elemek igazításában a kompozíció szélessége mentén.
  • Függőleges: Állítsa be a függőleges rácsvonalak intervallumait, ami segít az elemek elhelyezésében a kompozíció magassága mentén.
A Rács- és útmutatóbeállítások kiválasztása helyi menü nyitva van, és az Arányos rács ki van választva.
Használja az Arányos rács beállításait a rács megjelenésének módosításához, biztosítva, hogy a tervezési elemei jól igazítva és távolságban legyenek.

Guides

A Guides funkció lehetővé teszi nem nyomtatható vonalak létrehozását, amelyek segítenek a kompozíciós elemek igazításában és elhelyezésében. Lehetővé teszi az elemek pontos igazítását a kompozíción belül, lehetővé téve azok gyors elhelyezését és beállítását állandó mérés és újraigazítás nélkül.

  • Szín: A Pipetta vagy a Pipetta használatával válasszon színt az útmutatókhoz.
  • Stílus: Válassza ki, hogy az útmutatók vonalakként vagy szaggatott vonalakként jelenjenek meg.

Biztonsági margók

A Biztonságos margók szakasz beállításai segítenek biztosítani, hogy a tartalom megfelelően legyen elhelyezve a kompozíció látható területén belül, és megfelelően jelenjen meg a különböző képernyőkön. 

  • Biztonságos műveleti terület: Állítsa be azt a margót, amely jelzi, hogy a fontos műveletek vagy elemek hol maradjanak láthatóak a különböző képernyőkön és formátumokban.
  • Cím biztonságos: Állítsa be azt a margót, amely jelzi azt a területet, ahol a lényeges szöveget és grafikákat kell elhelyezni, hogy megakadályozza a levágásukat vágás során.
  • Középre vágott műveleti biztonságos zóna: Adjon meg egy biztonságos területet, amely jelzi a keret azon részét, amely valószínűleg látható lesz különböző képarányok esetén, különösen akkor, amikor a tartalom különböző képernyőkön jelenik meg.
  • Középre vágott cím biztonsági zóna: Adjon meg egy biztonsági zónát, amely jelzi azt a területet, ahol a fontos szöveget és grafikákat el kell helyezni annak érdekében, hogy különböző képarányokban és formátumokban is láthatók maradjanak.
A biztonságos margók címkézettek, hogy bemutassák, hogyan segíthetnek biztosítani, hogy a tartalom megfelelően legyen elhelyezve a kompozíció látható területén belül, és megfelelően jelenjen meg a különböző képernyőkön.
Használja a biztonságos margók beállításait a tartalom látható területének meghatározásához, biztosítva, hogy a fontos elemek ne legyenek levágva, amikor különböző képernyőkön vagy eszközökön jelennek meg.

A. Központi vágás címbiztos zóna B. Központi vágás műveletbiztos zóna C. Címbiztos zóna D. Műveletbiztos zóna 

Kijelzők

Művelet biztonságos margó %

Cím biztonságos margó %

HD/Modern kijelzők

A keret bemélyedésének százaléka a műveletbiztos területhez (alapértelmezett 10%).

A keret belső margójának százaléka a címbiztos területhez (alapértelmezett: 20%).

SD/4:3 kijelzők

A műveleti terület biztonságos százaléka 4:3 méretarányban (alapértelmezett: 32,5%).

A címbiztos százaléka 4:3 méretarányban (alapértelmezett 40%).

Átlátszósági beállítások

Az átlátszóság rács méretének és színeinek beállítása a kompozíció elemei mögött javíthatja a láthatóságot azáltal, hogy jobb kontrasztot biztosít a különböző elemekkel szemben.Ez megkönnyíti az átlátszó területek megkülönböztetését a terv többi részétől. Emellett a rácsszínek testreszabása személyes preferenciáinak vagy projektkövetelményeinek megfelelően kényelmesebbé és hatékonyabbá teheti munkaterületét.

  • Rácsméret: Állítsa be a rácsméretet, és adja meg az átlátszósági rácsot alkotó egyedi négyzetek méreteit. 
  • Rácsszínek: Adja meg az átlátszósági rács sakktábla-mintázatához használt színeket.Alapértelmezés szerint az After Effects világosszürke és fehér mintázatot használ, de ezeket a színeket igényei szerint testreszabhatja.
  • 1. szín: Első sakktábla szín (amikor az Egyéni van kiválasztva).
  • 2. szín: Második sakktábla-szín (ha az Egyéni lehetőség van kiválasztva).
A Beállítások párbeszédpanel nyitva van, és az Átlátszóság beállítások szakaszban az átlátszóság színe, stílusa és egyéb beállításai vannak megadva.
Szabja testre az átlátszósági rács színeit a Kompozíció panelen, hogy könnyebb legyen megkülönböztetni az átlátszó területeket a kompozíció többi részétől.

Tudjon meg többet a biztonsági zónák, rácsok, útmutatók és vonalzók használatáról.

Címkék beállításai

Címkéket (színes mezők a Címke oszlopban) használhat a Projekt és Idővonal panelen kompozíciók, felvételek, rétegek és kulcsképkockák szervezéséhez és kezeléséhez.Alapértelmezés szerint a különböző címkeszínek különböző típusú felvételeket jeleznek, de tetszőleges kategóriák jelzéséhez is rendelhet hozzá címkeszíneket.

Címkeszínek kategóriákhoz rendelésekor használhatja a címke Szín menü színtárait is a projekt elemeinek, kulcsképkockáinak, rétegeinek vagy kompozíciójelölő címkéinek beállítani kívánt színének gyors azonosításához.

  • Alapértelmezett címkék: Automatikusan címkéket rendel az új elemekhez a típus alapján:
    • Kompozíció: Alapértelmezett címke új kompozíciókhoz.
    • Videó: Alapértelmezett címke importált videófájlokhoz.
    • Hang: Alapértelmezett címke importált hangfájlokhoz.
    • Állókép: Alapértelmezett címke importált állóképekhez.
    • Mappa: Alapértelmezett címke új mappákhoz a Projekt panelen.
    • Egyszínű: Alapértelmezett címke új egyszínű rétegekhez.
    • Kamera: Alapértelmezett címke új kamera rétegekhez.
    • Fény: Alapértelmezett címke új fényrétegekhez.
    • Korrekció: Alapértelmezett címke új korrekciós rétegekhez.
    • Null objektum: Alapértelmezett címke új null objektumokhoz.
    • Alakzat: Alapértelmezett címke az új alakzatrétegekhez.
    • Szöveg: Alapértelmezett címke az új szövegrétegekhez.
    • 3D modellek: Alapértelmezett címke az új 3D rétegekhez.
    • Egyéb 3D: Alapértelmezett címke más 3D-hez kapcsolódó rétegekhez.
  • Címkeszínek: A 16 elérhető címke mindegyikéhez:
    • Címke neve: Adjon meg egy egyedi nevet a címkéhez, amely a menükben és a felhasználói felület egészében megjelenik.
    • Címke színe: Válasszon egyedi színt a címkéhez.
A Beállítások párbeszédpanel megjeleníti a Címkék részleteit a konfiguráláshoz, beleértve az Alapértelmezett címkéket és a Címkeszíneket.
Használja a Címkék szakaszt a Beállítások párbeszédpanelben a címkeszínek konfigurálásához.

Jegyzet

Nevezze át a címkecsoportokat, hogy segítse a rétegek és felvételek elemeinek szervezését és kategorizálását. A címkenevek megtekintéséhez a Címke oszlopban, szélesítse az oszlopot az alapértelmezett szélességnél nagyobbra.

  • Egy adott réteg címkeszínének megváltoztatásához válassza ki a címkét az Idővonal panelen, és válasszon új színt.
  • Az azonos címkeszínű összes réteg kiválasztásához jelöljön ki egy réteget ezzel a címkeszínnel, és válassza ki a Szerkesztés > Címke > Címkecsoport kiválasztása menüpontot.
  • Egy címkeszín megváltoztatásához az adott címkeszínű összes réteghez válasszon ki egy réteget a címkecsoportból, majd válassza ki a Szerkesztés > Címke > Címkecsoport kiválasztása menüpontot. Ezután válassza ki a Szerkesztés > Címke > [szín neve] menüpontot.
  • A címkeszínek forrástípusokkal való alapértelmezett társításának megváltoztatásához válassza ki a Szerkesztés > Beállítások > Címkék (Windows) vagy az After Effects > Beállítások > Címkék (macOS) menüpontot.
  • A réteg címkeszínének használatának letiltásához a rétegkezelőkhöz és mozgásútvonalakhoz válassza ki a Szerkesztés > Beállítások > Megjelenés (Windows) vagy az After Effects > Beállítások > Megjelenés (macOS) menüpontot, és törölje a Címkeszínek használata rétegkezelőkhöz és útvonalakhoz jelölést.
  • A réteg, felvételelem vagy kompozíció címkeszínének használatának letiltásához a megfelelő panelek fülein válassza ki a Szerkesztés > Beállítások > Megjelenés (Windows) vagy az After Effects > Beállítások > Megjelenés (macOS) menüpontot, és törölje a Címkeszínek használata kapcsolódó fülekhez jelölést.
  • A kulcsképkeret-színek beállításához vagy megváltoztatásához válassza ki a kulcsképkockát, majd lépjen a Szerkesztés > Címke menübe > Válassza ki a színeket a listából. Alternatív megoldásként az Idővonal panelen kattintson a jobb gombbal a kulcsképkockára, és válassza ki a Címke > Válassza ki a színeket a listából.
  • Az azonos címkecsoportú kulcsképkockák kiválasztásához jelölje ki a kulcsképkockát > Szerkesztés > Kulcsképkocka-címkecsoport kiválasztása, vagy az Idővonal panelen kattintson a jobb gombbal a kulcsképkockára > Kulcsképkocka-címkecsoport kiválasztása.

Betűtípus-beállítások

A Betűtípus panel vezérli a tipográfiai és betűtípussal kapcsolatos beállításokat.

Betűtípus menü

Ebben a szakaszban beállíthatja a betűmérettel vagy az After Effects által megjelenítendő legutóbbi betűtípusok számával kapcsolatos beállításokat.

  • Előnézet mérete: Állítsa be a betűtípus előnézetének méretét a Karakter panel betűtípus menüjében.
  • Megjelenítendő legutóbbi betűtípusok száma: Módosítsa a menü tetején megjelenítendő legutóbbi betűtípusok számát.

Betűtípusok feloldása párbeszédpanel

  • Ne figyelmeztessen a hiányzó betűtípusokra projektek megnyitásakor: A hiányzó betűtípus figyelmeztető párbeszédpanel letiltása hiányzó betűtípusokat tartalmazó projektek megnyitásakor.

Importálási beállítások

Az Importálás panel szabályozza, hogy a felvételek és eszközök hogyan kerülnek importálásra az After Effectsbe.

Importálási alapértelmezések

  • Meghatározatlan média NSTC: Válassza ki a drop frame vagy non drop frame időkódot a meghatározatlan média NTSC-hez, amely olyan importálásokra vonatkozik, mint például állókép-sorozatok, amelyekben az időkód értékek nincsenek jelen vagy ismeretlenek.
    • Drop frame használata: Ez azt feltételezi, hogy az NTSC felvétel drop frame időkódot használ.
    • Non-dropframe használata: Ez azt feltételezi, hogy az NTSC felvétel non drop frame időkódot használ.
  • Címkézetlen alfa értelmezése mint: Beállítja, hogyan kezelje az After Effects az importált felvételt, amely alfa csatornát tartalmaz, de nem rendelkezik metaadatokkal, amelyek azonosítják, milyen típusú alfát használ.
    • Felhasználó megkérdezése: Az After Effects minden alkalommal megkérdezi Önt, amikor címkézetlen alfa csatornával rendelkező felvételt importál, hogy kiválaszthassa, hogyan értelmezze. 
    • Tippelés: Az After Effects megpróbálja automatikusan meghatározni, hogy az alfa egyenes vagy előre szorozva van-e. Ha nem biztos benne, rákérdez, vagy a legjobb becslést adja. 
    • Alfa figyelmen kívül hagyása: Az After Effects figyelmen kívül hagyja az alfa csatornát, és a felvételt teljesen átlátszatlanként kezeli (nincs átlátszóság). 
    • Egyenes (belesimítás nélkül): Az alfát egyenesként kezeli, és az átlátszóság csak az alfa csatornára vonatkozik. 
    • Előre szorozva (fekete hátterrel belesimítva): Az alfát fekete hátterrel előre szorozottként kezeli. 
    • Előre szorozva (fehér hátterrel belesimítva): Az alfát fehér hátterrel előre szorozottként kezeli. 
  • Húzással importálás több elem mint: Szabályozza, hogy mit hoz létre az After Effects, amikor több fájlt húz egy kompozícióba.
    • Felvétel: Felvételréteg létrehozása.
    • Kompozíció: Kompozíció létrehozása felvételből.
    • Kompozíció - rétegméretek megtartása: Kompozíció létrehozása a rétegdimenziók megtartásával.

Felvétel értelmezés csere esetén: Adja meg, amikor felvételt cserél egy projektben:

  • Visszaállítás: Minden értelmezési beállítás visszaállítása az alapértelmezésekre az új felvételnél.
  • Ne feledje: Tartsa meg a képsebességet, az alfa-értelmezést és egyéb beállításokat a lecserélt felvételből.

Állókép

  • Kompozíció hosszának használata: Állóképek kiterjesztése (JPEG, PNG, TIFF, PSD, stb.)a kompozíció teljes időtartamának megfelelően.
  • Egyéni időtartam használata: Állóképekhez rögzített, felhasználó által meghatározott időtartam hozzárendelése (képkockákban vagy időben).

Szekvenciafelvétel

  • Képkocka per másodperc: Az importált képsorozatokra alkalmazott képsebesség.
  • Hiányzó képkockák jelentése: Figyelmezteti Önt, ha a képsorozatokban hiányok vagy hiányzó fájlok vannak.
  • Egyedi fájlok ellenőrzése: Ellenőrzi a sorozat minden fájlját. Lehet lassabb, de alaposabb ellenőrzés.

Videofelvétel

  • Hardveres gyorsított dekódolás engedélyezése: GPU-gyorsítás használata a gyorsabb H.264 videódekódoláshoz (ha a hardver támogatja).

Automatikus felvétel újratöltése

A megváltozott felvétel automatikusan újratöltődik, amikor másik alkalmazásból visszavált. Alapértelmezés szerint a képsorozattól eltérő felvétel automatikusan újratöltődik. Ezt a viselkedést az Automatikus újratöltés legördülő menü használatával módosíthatja.

  • Minden felvételtípus: Még a képsorozatokat is tartalmazza.
  • Nem sorozatos felvétel: A képsorozattól eltérő felvételt tartalmazza.
  • Kikapcsolva: A felvétel automatikus újratöltésének kikapcsolása.

Exportálási beállítások

Az Exportálás panel vezérli a renderelési sor és az exportálási viselkedést.

Exportálási alapértékek

  • Alapértelmezett fájlnév és mappa használata: Ésszerű kimeneti fájlnevek automatikus létrehozása a kompozíciónevek alapján.
  • Kimenet előnézete renderelési sor kimenete során: A kompozíció kimenetének megjelenítése megtekintőben exportálás közben (Mercury Transmit segítségével).
  • Hang lejátszása a renderelés befejeződésekor: Hangértesítés lejátszása a renderelés befejezésekor.
  • Engedélyezze a ProRes hardveres gyorsított kódolást, ha elérhető: GPU-gyorsítás használata ProRes exportáláshoz (ha a hardver támogatja). Módosításkor az alkalmazást újra kell indítani.

Szegmens kimenet

  • Szegmensek szekvenciákban: Új mappák automatikus létrehozása képszekvenciák renderelése során, amelyek meghaladják a megadott fájlszámot. Állítsa be a mappánkénti fájlok maximális számát, amely után az After Effects új almappát hoz létre.
  • Csak videós filmfájlok szegmentálása: Nagy, csak videót tartalmazó filmfájlok automatikus felosztása kisebb szegmensekre. Állítsa be az egyes filmszegmensek maximális fájlméretét (MB-ban).

Renderelési értesítések

  • Értesítések automatikus engedélyezése, amikor kompozíciót ad hozzá a Render Queue-hoz: Renderelési értesítések automatikus konfigurálása a renderelés időtartama és a Creative Cloud értesítési beállítások alapján.Ha engedélyezve van, az After Effects értesítéseket küld a Creative Cloud asztali és mobilalkalmazásoknak, amikor kompozíciót ad hozzá a Render Queue-hoz.

Hang beállításai

A Hang panel vezérli a hanghardver konfigurációját és a lejátszási beállításokat.

Hanghardver

  • Eszközosztály: Válassza ki az audiointerfész típusát vagy illesztőprogramot, amelyet az After Effects használjon:
    • Beépített hang
    • Harmadik féltől származó audiointerfészek
    • ASIO illesztőprogramok (Windows)
    • Core Audio eszközök (macOS)
  • Alapértelmezett bemenet: Bemeneti eszköz hangrögzítéshez.
  • Alapértelmezett kimenet: Kimeneti eszköz hang lejátszásához.
  • I/O pufferméret: Állítsa be a hangpuffer méretét a késleltetés és a stabilitás egyensúlyba hozásához. Válassza a legalacsonyabb értéket, amely mellett nem lépnek fel hangkiesések.Az optimális beállítás a rendszer sebességétől függ, ezért némi kísérletezésre lehet szükség.
  • Mintavételi frekvencia: Válasszon hangmintavételi frekvenciát (44,1 kHz, 48 kHz, 96 kHz stb.) a hanghardverhez. Tekintse át az Adobe Audition Súgó különböző kimeneti médiumokhoz tartozó gyakori sebességeit.

Kimeneti csatorna-hozzárendelés

Rendelje hozzá az After Effects sztereó kimenetét adott hardvercsatornákhoz:

  • Bal csatorna: Rendelje hozzá a bal hang hardveres kimeneti csatornáját.
  • Jobb csatorna: Rendelje hozzá a jobb hang hardveres kimeneti csatornáját.

Exportálás

  • Hangblokk időtartama: A hang szintén szegmensekben kerül renderelésre, amelyek hosszát a Hangblokk időtartama érték állítja be. Állítsa be a lejátszás és renderelés során feldolgozott hangdarabok hosszát. A kisebb értékek javítják a válaszkészséget, de csökkentik a hatékonyságot, míg a nagyobb értékek növelik a hatékonyságot, de csökkentik a válaszkészséget.

Lemezbeállítások

A Lemez panel kezeli a lemezgyorsítótár, médiatár és adatbázis beállításokat.

Lemezgyorsítótár

  • Lemezgyorsítótár engedélyezése: A lemezgyorsítótár alapértelmezés szerint engedélyezve van. Engedélyezheti vagy letilthatja a lemez gyorsítótárazást, valamint kijelölhet egy mappát a gyorsítótár számára. Ha engedélyezve van, lehetővé teszi az After Effects számára, hogy a renderelt kockákat lemezre tárolja a gyorsabb lejátszás érdekében.
  • Maximális lemezgyorsítótár méret: Állítsa be a lemezgyorsítótár számára lefoglalt maximális helyet.
    • Mappa kiválasztása: Válassza ki, hol tárolódnak a lemezgyorsítótár fájlok.
    • Lemezgyorsítótár ürítése: Manuálisan törli az összes lemezgyorsítótár fájlt.
  • Előnézet engedélyezése lemezgyorsítótárból: Engedélyezi a RAM előnézeteknek a lemezgyorsítótárból való közvetlen lejátszását, amikor a RAM megtelt.
  • Tömörített képkockák engedélyezése (veszteségmentes): Veszteségmentes tömörítés használata a lemezgyorsítótár méretének csökkentéséhez. Engedélyezze az idővonal hosszabb szakaszainak előnézetét, miközben jelentősen kevesebb lemezterületet használ, a vizuális minőség veszélyeztetése nélkül.

Konformált médiatár

Válasszon mappákat, vagy változtassa meg a médiagyorsítótár-adatbázis vagy maga a médiagyorsítótár helyét.

  • Adatbázis: Válassza ki, hol tárolja az After Effects a konformált média indexbejegyzéseit, lehetővé téve az After Effects számára a gyorsítótárazott hang- és videóadatok gyors megtalálását és kezelését.
  • Gyorsítótár: Válassza ki, hol tárolódnak az importált médiatár fájlok (az Adobe Media Encoder és a Premiere használja).
  • Adatbázis és gyorsítótár tisztítása: Eltávolítja a gyorsítótárból a megfeleltetett és indexelt médiafájlokat, és törli a hozzájuk tartozó bejegyzéseket az adatbázisból.Ez a folyamat csak azokat a fájlokat érinti, amelyek olyan felvételhez kapcsolódnak, amelynek eredeti forrásfájljai már nem érhetők el.

XMP-metaadatok

  • XMP-azonosítók írása a fájlokba importáláskor: XMP-azonosítót ír az importált fájlokba, és egyedi azonosítókat ágyaz be az importált felvétel metaadataiba. Ez javítja a médiagyorsítótár-fájlok és előnézetek megosztását és újbóli felhasználását.
  • Rétegjelölők létrehozása a felvétel XMP-metaadataiból: Ha olyan felvétel-elemből hoz létre réteget, amely XMP-metaadatokat tartalmaz, az After Effects automatikusan rétegjelölőkké alakítja át ezeket a metaadatokat.

Memória- és CPU-beállítások

A Memória és CPU beállítások panel a memóriafoglalást és a többképkockás renderelést vezérli. A panelen található beállításokkal megadhatja a memóriabeállításokat, valamint azt, hogy az After Effects hogyan foglalja le és használja a memóriát és a CPU-kat.

Memória

  • Más alkalmazások számára fenntartott RAM: Növelje vagy csökkentse az értéket annak megadásához, hogy az After Effects mennyi rendelkezésre álló RAM-ot használhat, és mennyi jusson a háttérben futó alkalmazásoknak.
  • Ehhez rendelkezésre álló RAM: Megjeleníti, hogy mennyi RAM áll rendelkezésre az After Effects és más Creative Cloud alkalmazások számára.
  • Memóriahasználat részleteinek megjelenítése: Megnyitja a(z) Memória részletei párbeszédpanelt, amely részletes memóriafoglalási információkat jelenít meg arról, hogyan oszlik meg a memória.
  • GPU-információk: Megnyit egy párbeszédpanelt, amely megjeleníti a GPU képességeit, az illesztőprogram verzióját és a támogatott OpenGL-funkciókat.

CPU

  • Többképkockás renderelés engedélyezése: A többképkockás renderelés lehetővé teszi, hogy az After Effects egyszerre több képkockát rendereljen az előnézet és a renderelési várólista exportálása során. Ez a beállítás akkor is érvényes, amikor az After Effects kompozícióit a Media Encoderből és a Premiere-ből rendereli.
  • Más alkalmazások számára fenntartott CPU %: Válassza ezt a lehetőséget annak korlátozásához, hogy mennyi CPU-teljesítmény legyen fenntartva, hogy az After Effectsen kívül más alkalmazások is használhatók maradjanak.

Videóbeállítások

A(z) Videó panel a Mercury Transmit (videókimenet külső monitorokra) beállításait vezérli.

Videóbeállítások

  • Kiterjesztett kijelzőtartomány / Nagy dinamikatartomány előnézet engedélyezése (ha elérhető): Lehetővé teszi a HDR-tartalmak megtekintését kompatibilis kijelzőkön.

Mercury Transmit

Állítsa be a konfigurációt a videó külső kijelzőkre, broadcast monitorokra vagy rögzítőeszközökre történő küldéséhez. 

  • Mercury Transmit engedélyezése: Aktiválja a videókimenetet külső eszközökre, és be- vagy kikapcsolhatja a videó előnézetét a Mercury Transmit használatával. Az opció be- vagy kikapcsolásához használja a numerikus billentyűzeten lévő / billentyűt. macOS rendszeren numerikus billentyűzet nélkül használja a Control + Shift + / billentyűkombinációt a fő billentyűzeten.
  • Videókimenet letiltása a háttérben: Válassza ezt az opciót, hogy megakadályozza a videóképkockák küldését a külső monitorra, amikor az After Effects nem az előtérben lévő alkalmazás.

3D beállítások

A 3D panel vezérli a 3D kamera eszköz viselkedését és a 3D modell gyorsítótárát.

Kameranavigáció

A Kamera navigáció alatt található opciók lehetővé teszik, hogy beállítsa a billentyűzet és az egér használatának beállításait a 3D elemeken való munka során történő egyszerű navigáláshoz.

  • 1,2,3 és 4,5,6 billentyű viselkedése:
    • Kamera navigáció és transzformátor Gizmók: Használja az 1-6 számgombokat a kameranézetek közötti váltáshoz és a 3D térben való navigáláshoz Gizmók használatával.
    • Ugrás markerekhez: Használja az 1-9 számgombokat rétegmarkerek létrehozásához vagy a köztük való navigáláshoz.
Jegyzet

Amikor a felülírás aktív, a marker funkció átkerül a Shift+számgombok kombinációra.

  • Option-húzás viselkedése 3D kompozíciókban:
    • Kamera navigáció aktiválása: Az Alt/Option + húzással navigálhat a 3D kamerával.
    • Rétegek duplikálása: Állítsa be az Alt/Option + húzást a rétegek szokásos duplikálásához.
Jegyzet

Amikor a felülírás aktív, az alternatív viselkedést másképp kell elérni.

  • Kamera manipulációs pont: Válasszon a Nincs, Jelző és Irányjelző között.

Kamera navigáció - Dolly

  • Egér görgőkerék viselkedése: Válasszon a Kompozíció nagyítása, Dolly kamera és Fordított dolly kamera között.
  • Húzás iránya:
    • Normál: A húzás mozgatja a kamerát.
    • Fordított: A húzás mozgatja a jelenetet, és a kamera az ellenkező irányban mozog.

3D gyorsítótár

3D gyorsítótár ürítése: Törli és üríti a gyorsítótárban tárolt adatokat az importált 3D modellek (OBJ, C4D, stb.) számára a lemezterület felszabadításához.

Scripting és kifejezések beállításai

A Scripting és kifejezések panel vezérli a kifejezésszerkesztő megjelenését és a Scripting biztonságot.

Alkalmazás Scripting

  • Szkriptek fájlírási és hálózati hozzáférési engedélyezése: Lehetővé teszi a szkriptek számára a fájlműveletek végrehajtását és a hálózat elérését.Biztonsági okokból tiltsa le megbízhatatlan környezetekben.
  • JavaScript hibakereső engedélyezése: Lehetővé teszi az ExtendScript (.jsx) forgatókönyvek hibakeresését.
  • Felhasználó figyelmeztetése fájlok végrehajtásakor: Engedélyezi az After Effects számára, hogy figyelmeztesse Önt, amikor a Szkriptfájl futtatása opciót használja a Fájl menüben egy szkriptfájl futtatásához.
  • Scripting folyamat párbeszédpanel megjelenítése: Engedélyez egy modális folyamatjelző párbeszédpanelt, amely egy folyamatsávot jelenít meg, ami a forgatókönyv végrehajtásának kezdete óta eltelt időt mutatja. 

Kifejezések

  • Kifejezés válogató kompakt angol írása: Ha engedélyezve van, meghatározza a válogató által létrehozott kifejezések formátumát.
  • Figyelmeztető banner megjelenítése, ha a projekt kifejezéshibákat tartalmaz: Amikor egy kifejezés kiértékelése sikertelen, kifejezéshibák jelennek meg egy figyelmeztető bannerben a Kompozíció és Réteg panelek alján.Ha ez az opció le van tiltva, a figyelmeztetési banner rejtve marad még akkor is, ha új kifejezéshibák fordulnak elő.

Kifejezésszerkesztő

  • Betűtípus mérete: Beállítja a szöveg méretét a kifejezésszerkesztőben 8-24 pont között.
  • Szintaxiskiemelés: Színkódolás engedélyezése szintaxis alapján (kulcsszavak, karakterláncok stb.).
  • Sorszámok megjelenítése: Sorszámok megjelenítése a bal margón.
  • Behúzási útmutatók megjelenítése: A behúzási szinteket jelző függőleges vonalak megjelenítése.
  • Megfelelő zárójelek kiemelése: Kiemeli a megfelelő zárójelet/szögletes zárójelet/kerek zárójelet, amikor a kurzor az egyik mellett van.
  • Zárójelek automatikus beszúrása: Automatikusan hozzáadja a záródó zárójeleket, szögletes zárójeleket és kerek zárójeleket.
  • Zárójelek automatikus behúzása: Automatikusan behúzza a kódot a nyitó zárójelek után.
  • Összecsukás: Szabályozza, hogy a forgatókönyv kódblokkok összecsukhatók vagy kibővíthetők-e a szerkesztőben a könnyebb navigáció érdekében.  
  • Szótördelés: Letiltja a szótördelést, tördelés szóhatárokon vagy tördelés bármely karakterhatáron.
  • Tabulátor használata: Tabulátorkarakterek használata szóközök helyett a behúzáshoz.
  • Tabulátor szélesség: Megadja a szóközök számát tabulátoronként vagy behúzási szintenként, 2 és 8 szóköz között.
  • Visszatörlés megszünteti a behúzást: Beállítja, hogy a Visszatörlés gomb megnyomása egy üres sorban eltávolítja-e a behúzás egy szintjét.
  • Beépített hibák: Hibajelzők megjelenítése közvetlenül a kifejezésszerkesztőben.
  • Automatikus kiegészítés: Javaslatok megjelenítése gépelés közben tulajdonságnevek és metódusok esetén.

Téma

  • Téma: Válasszon előre definiált színtémák közül a kifejezésszerkesztőhöz.
  • Színek testreszabása: Egyéni téma használatakor állítsa be a színeket a következőkhöz:
    • Alapértelmezett szöveg
    • Háttér
    • Sorszámok
    • Kulcsszavak (if, for, while, stb.)
    • Azonosítók (változónevek)
    • Megjegyzés
    • Számok
    • Karakterláncok
    • Operátorok
    • Behúzási segédvonalak
    • Jó kapcsos zárójel
    • Rossz kapcsos zárójel
    • Kijelölés

Kapcsolódó források

Beszéljen velünk

Ha kérdése van az After Effects programmal kapcsolatban, keresse fel After Effects közösségünk oldalát. Szívesen segítünk.