Az oldalak megtervezése mindig az alapfeladatokkal kezdődik: létre kell hozni az új dokumentumot, be kell állítani az oldalakat, valamint el kell helyezni a margókat és a hasábokat, esetleg meg kell változtatni a rácsbeállításokat.

Dokumentum létrehozásakor vagy „Elrendezési rács”, vagy „Margók és hasábok” munkafolyamat választható.

Megjegyzés: A választott munkafolyamattól függetlenül pontosan ugyanolyan dokumentumtípus keletkezik. A felhasználó a nézetek közti átváltással megjelenítheti az elrendezési rácsot a „Margók és hasábok” használatakor, és elrejtheti az elrendezési rácsot az „Elrendezési rács” használatakor.

Az elrendezési rácson alapuló szövegtördelési munkafolyamat csak az ázsiai nyelvi változatban alkalmazható. „Elrendezési rács” beállítás esetén a dokumentumon egy négyzetháló jelenik meg. Az oldalméret beállításai között állítható be a négyzetek száma (a sorok, illetve írásjelek száma). Az oldal margóit is ez fogja meghatározni. Az elrendezési rács használatával az objektumok helyzete az oldalon pontosan beállítható rácscella egységekben.

A „Margók és hasábok” beállítás hatása megegyezik a nem ázsiai munkafolyamattal. A nem ázsiai munkafolyamatok a „Margók és hasábok” alatt konfigurálhatók, és ilyenkor az objektumok oldalon belüli elhelyezése nem az elrendezési rács alapján történik. A „Margók és hasábok” és az „Elrendezési rács” beállításnál egyaránt beállítható az írási irány függőlegesre és vízszintesre.

Elrendezési rácsot megjelenítő dokumentum (balra) Margókat és hasábokat megjelenítő dokumentum (jobbra)

Új dokumentum létrehozása

  1. Válassza a Fájl > Új > Dokumentum menüelemet.

    Az Új dokumentum párbeszédpanel a Dokumentum beállítása és a Margók és hasábok párbeszédpanel tartalmát ötvözi, így egy helyen megadhatók az oldalméret, a margók és a hasábok beállításai. A beállítások természetesen bármikor megváltoztathatók.

  2. A dokumentum beállításainak megadása. (Lásd Az Új dokumentum párbeszédpanelen található beállítások.)

    A Több lehetőség gombra kattintva megjelenik a Kifutó és infó csoport is, amelyben további beállítások adhatók meg. A kifutó és az infóterületeken lévő adatok kívül esnek az Oldalméret listában választott méret által megszabott oldalterületen. Ha azt szeretné, hogy a kifutó és az infóterületek minden oldalon egyenletesen helyezkedjenek el, kattintson a Legyen az összes beállítás azonos  gombra.

  3. Az OK gombra kattintva új dokumentumot hozhat létre a megadott beállítások használatával.

Megjegyzés:

Az összes új dokumentumra érvényes alapértelmezett elrendezési beállítás megadásához kattintson a Fájl > Dokumentum beállítása parancsára vagy az Elrendezés > Margók és hasábok parancsára, és adja meg a beállításokat, de ne legyen nyitva egyetlen dokumentum sem.

Új dokumentum készítése elrendezési ráccsal

  1. Kattintson a Fájl menü Új almenüjének Dokumentum parancsára.

  2. Állítsa be az oldalszámot, az oldalméretet és az egyéb paramétereket. A Több lehetőség gombra kattintva megjelenik a Kifutó és infó csoport is, amelyben további beállítások adhatók meg.

  3. Kattintson az Elrendezési rács párbeszédpanelre, majd adja meg az elrendezési rács beállításait. (Lásd: Elrendezési rács beállításai.)

  4. Az OK gombra kattintva új dokumentumot hozhat létre a párbeszédpanelen megadott beállítások használatával.

Az elrendezési rács csak az elrendezés létrehozására szolgál. Ha a felhasználó szöveget kíván elhelyezni a dokumentumban, akkor keretrácsot vagy szövegkeretet kell alkalmaznia.

Új dokumentum készítése margókkal és hasábokkal

Nem ázsiai típusú munkafolyamatra „Margók és hasábok” beállítással kell a dokumentumot létrehozni. Az általános elrendezési paraméterek (margóméret, hasábszám) ismerete esetén a legegyszerűbben a „Margók és hasábok” párbeszédpanellel hozható létre a dokumentum.

  1. Kattintson a Fájl menü Új almenüjének Dokumentum parancsára.

  2. A beállítási lehetőségek az Új dokumentum párbeszédpanelen választhatók ki. Minden beállítás ugyanolyan, mint az elrendezési rács használatakor.

  3. Kattintson a „Margók és hasábok” elemre, majd állítsa be a kívánt paramétereket az „Új margók és hasábok” párbeszédpanelen. A beállítási lehetőségek megegyeznek a Margók és hasábok párbeszédpanelével. (Lásd: Dokumentum beállításának, margóinak és hasábjainak megváltoztatása.)

  4. Kattintson az OK gombra.

Ha a dokumentum „Margók és hasábok” beállítással készült, akkor is megjeleníthető annak elrendezési rácsa a Nézet > Rácsok és segédvonalak > Elrendezési rács megjelenítése elemmel, és módosítható az elrendezési rács az Elrendezés > Elrendezési rács elemmel.

Megjegyzés:

Az összes új dokumentumra alkalmazandó alapbeállítás módosításához válassza a Fájl > Dokumentum beállítása, majd Elrendezés > Margók és hasábok, illetve az Elrendezés > Elrendezési rács beállításai elemet úgy, hogy ne legyen dokumentum megnyitva.

Az Új dokumentum párbeszédpanelen található beállítások

Dokumentumkészlet

Válasszon egy korábban mentett készletet.

Rendeltetési cél

Ha PDF vagy SWF fájlba exportálandó, internetre szánt dokumentumot készít, a Web beállítás több más beállítást megváltoztat a párbeszédpanelen, például kikapcsolja az Oldalpár lehetőséget, állóról fekvőre változtatja az oldalt, és a képernyőnek megfelelő felbontást állít be. A beállítások megváltoztathatók, de létrehozása után már nem változtatható a dokumentum rendeltetése.

CS6: A Digital Publishing Suite alá készült kiadványokhoz már megadható az ún. Digitális kiadványszerkesztési leképezési profil.

Oldalak száma

Adja meg a dokumentumban létrehozni kívánt oldalak számát.

Kezdő oldalszám

Adja meg milyen számozással kezdődjön a dokumentum. Ha páros számot ad meg (pl. 2), és Oldalpár beállítás van érvényben, akkor a dokumentum első oldalpárja egy kétoldalas oldalpár lesz. Lásd: Kétoldalas oldalpárral kezdődő dokumentum

Oldalpár

A négyzet bejelölésével adhatja meg, hogy az oldalpárokat tartalmazó kétoldalas dokumentumok – pl. könyvek és magazinok – esetén egymással szembe kerüljenek a jobb és a bal oldali lapok. Törölje a jelet a négyzetből, ha az oldalakat különállóként kívánja kezelni. Pl. szórólapok és poszterek nyomtatása vagy objektumok kötésmargóba kifutása esetén.

Dokumentum létrehozása után az Oldalak panelen kettőnél több oldalból álló oldalpárok is létrehozhatók, de megadhatja azt is, hogy az első két oldal nyíljon meg oldalpárként. (Lásd: Oldalpárok oldalszámozásának vezérlése)

Mesteroldal szövegkerete

CS5.5 és korábbi: Ezt a lehetőséget választva a margósegédvonalakon belüli terület méretével megegyező nagyságú szövegkeret hozható létre, amely megfelel a megadott hasábbeállításoknak is. A program az A‑Mester jelű oldalhoz adja hozzá a mesterszövegkeretet. (Lásd: Szövegkeretek használata mesteroldalakon)

A Mester szövegkeret jelölőnégyzet csak a Fájl menü Új almenüjének Dokumentum parancsára kattintva megnyitható Új dokumentum párbeszédpanelen található meg.

Elsődleges szövegkeret

Csak CS6: ezzel a beállítással a mesteroldalhoz elsődleges szövegkeret adható hozzá. Új mesteroldal alkalmazásakor a rendszer az elsődleges szövegkeret szövegegységét automatikusan az új mesteroldal elsődleges szövegkeretébe folyatja be.

Oldalméret

Válasszon oldalméretet a legördülő listában, vagy írja be az értékeket a Szélesség és a Magasság mezőbe. Az oldalméret mindig azt a végső méretet jelenti, amekkora az oldal a kifutások és az oldalon kívüli jelölések levágása után lesz.

Tájolás

Kattintson az Álló  (magas) vagy a Fekvő  E két gomb az Oldalméret lista értéke, illetve a Szélesség és a Magasság mezőbe írt érték szerint dinamikusan aktiválódik. Ha a magasság mezőbeli érték a nagyobb, az Álló gomb lesz az aktív. Amikor a Szélesség mezőbe írt a nagyobb érték, a Fekvő gomb az aktív. A nem aktív gombra kattintva a program megcseréli a Szélesség és a Magasság mezőbeli értéket.

Ötlet: Az Új dokumentum párbeszédpanel Több lehetőség elemére kattintva megadható a kifutó és infoterület mérete. Ha azt szeretné, hogy a kifutó és az infóterületek minden oldalon egyenletesen helyezkedjenek el, kattintson a Legyen az összes beállítás azonos  ikonra .

Kifutó

A Kifutó feliratú sor beállításaival megadható, hogy nyomtatáskor a beállított oldalterület külső szélénél lévő objektumokat is nyomtassa a rendszer. Ha egy adott oldal a kellő méretre van beállítva, és egy objektum az oldal szélén helyezkedik el, a nyomtatott terület szélén kisméretű fehér terület jelenhet meg, mivel a nyomtatásban vagy körülvágásban kismértékű igazításbeli tévesztés léphet fel. Ebből kifolyólag a megfelelően méretezett oldal szélén érdemes az oldalhatáron túlnyúlva elhelyezni az objektumokat, és a nyomtatás után elvégezni a levágást. A dokumentumban piros vonal jelzi a kifutó területet. A kifutó terület beállításai nyomtatáskor is megadhatók a Nyomtatás párbeszédpanel Jelek és kifutó kategóriájára kattintva.

Infó

A rendszer a dokumentum végső méretre vágásakor elveti az infóterületen található adatokat. Ezen a területen rendszerint nyomtatással összefüggő információ, testreszabott színellenőrzőcsík-adatok, valamint a dokumentumban található egyéb adatokkal kapcsolatos utasítások és leírások vannak. A program kinyomtatja ugyan az infoterületen lévő objektumokat (szövegkeretekkel együtt), ám a dokumentum végső méretre vágásakor ezek eltűnnek.

A kifutó és az infoterületen kívül eső objektumokat nem nyomtatja ki a rendszer, függetlenül attól, hogy melyik terület a nagyobb.

Megjegyzés:

Kattinthat a Dokumentumkészlet mentése ikonra is a dokumentum beállításainak későbbi felhasználás miatti mentéséhez.

A dokumentumablak – áttekintés

A dokumentumban található összes oldal és oldalpár saját munkaterülettel és segédvonalakkal rendelkezik, amelyek normál nézetben láthatók. (A Normál nézetre váltáshoz kattintson a Nézet menü Képernyőmód pontjának Normál elemére.) Ha az Előnézet nevű nézetet választja a dokumentum megtekintéséhez, a munkaterület helyét szürke háttér veszi át. (Lásd: Dokumentumok előnézete) Az előnézeti háttér és a segédvonalak színe tetszés szerint megválasztható a Segédvonalak és Munkaterület beállításai között.

Normál nézetben megjelenített dokumentum és segédvonalak

A. Oldalpár (fekete vonalak) B. Oldal (fekete vonalak) C. Margósegédvonalak (bíbor vonalak) D. Hasábsegédvonalak (ibolya vonalak) E. Kifutó terület (piros vonalak) F. Infóterület (kék vonalak) 

Megjegyzések a dokumentumablakkal kapcsolatban:

  • Az egyéb színű vonalak olyan vonalzó-segédvonalak, amelyek megjelenítésük esetén kijelölve az adott réteg színét veszik fel. Lásd: Rétegek

  • A hasábsegédvonalak a margósegédvonalak előtt látszanak. Ha egy hasábsegédvonal pontosan egybeesik egy margósegédvonallal, akkor az utóbbi nem látszik.

Egyéni oldalméret létrehozása

Készíthető olyan egyéni oldalméret, amely aztán az Új dokumentum párbeszédpanel Oldalméret menüjében meg fog jelenni.

  1. Válassza a Fájl > Új > Dokumentum menüelemet.

  2. Válassza az Egyéni oldalméretet az Oldalméret menüből.

  3. Nevezze el az oldalméretet, adja meg az oldalméret beállításait, majd kattintson a Hozzáadás gombra.

A „New Doc Sizes.txt” nevű fájl, amellyel az InDesign korábbi verzióiban egyéni oldalméretet lehetett létrehozni, az InDesign CS5 és az újabb verziókban nem áll rendelkezésre.

Dokumentumkészletek definiálása

Időmegtakarítás és a hasonló dokumentumok egységességének biztosítása végett készletként mentheti a dokumentumok oldalméretre, hasábokra, margókra, valamint kifutó és infoterületekre vonatkozó beállításait.

  1. Kattintson a Fájl menü Dokumentumkészletek almenüjének Definiálás parancsára.

  2. Kattintson a megjelenő párbeszédpanel Új gombjára.

  3. Az Új dokumentumkészlet párbeszédpanelen adjon nevet a készletnek, majd adja meg az egyéb szükséges beállításokat is. (Lásd: Az Új dokumentum párbeszédpanelen található beállítások című részt, ahol minden beállítás leírása megtalálható.)

  4. Kattintson az OK gombra kétszer.

Megjegyzés:

A dokumentumkészletek önálló fájlokba is menthetők, majd a fájlok más felhasználóknak adhatók át. A dokumentumkészleteket tartalmazó fájlok mentésére és betöltésére a Dokumentumkészletek párbeszédpanel Mentés és Betöltés gombja szolgál.

Dokumentum létrehozása dokumentumkészlettel

  1. Tegye a következők egyikét:

    • Kattintson a Fájl menü Dokumentumkészletek almenüjének [dokumentumkészlet neve] parancsára. (A készlet kiválasztásakor a Shift billentyűt hosszan megnyomva új dokumentumot hozhat létre a készlet alapján, az Új dokumentum párbeszédpanel megnyitása nélkül.)

    • Válassza a Fájl > Új > Dokumentum parancsát, és válasszon készletet az Új dokumentum párbeszédpanel Dokumentumkészlet legördülő listájában.

    Az Új dokumentum párbeszédpanelen láthatók a készlet elrendezési beállításai.

  2. Adja meg a szükséges változtatásokat, és kattintson az OK gombra.

Megjegyzés:

Ha nem szeretné megjeleníteni az Új dokumentum párbeszédpanelt, nyomja meg a Shift billentyűt, miközben egy készletet választ a Dokumentumkészlet menüből.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat