Megjegyzés:

Ha a számos különböző sablonból és készletből szeretne létrehozni dokumentumot (ez a funkció az InDesign CC 2017-es kiadásában debütált), tekintse meg a következő részt: Dokumentumok létrehozása.

Új dokumentum létrehozása

  1. Válassza a Fájl > Új > Dokumentum menüelemet.

    Az Új dokumentum párbeszédpanel a Dokumentum beállítása és a Margók és hasábok párbeszédpanel tartalmát ötvözi, így egy helyen megadhatók az oldalméret, a margók és a hasábok beállításai. A beállítások természetesen bármikor megváltoztathatók.

  2. A dokumentum beállításainak megadása. (Lásd: Az Új dokumentum párbeszédpanelen található beállítások.)

    A kifutó és infoterület méretének meghatározásához kattintson a Nyíl gombra, a Kifutó és Info címke előtt. A kifutó és az infoterületek túlnyúlnak a meghatározott Oldalméret szélein. Ha azt szeretné, hogy a kifutó és az infoterületek minden oldalon egyenletesen helyezkedjenek el, kattintson a Legyen az összes beállítás azonos gombra.

  3. (Csak az InDesign CC programban) Kapcsolja be az Előnézet jelölőnégyzetet, hogy új dokumentumának kinézetét ellenőrizhesse. Végezze el a szükséges változtatásokat.

  4. Az OK gombra kattintva új dokumentumot hozhat létre a megadott beállítások használatával.

Megjegyzés:

Az összes új dokumentumra érvényes alapértelmezett elrendezési beállítás megadásához kattintson a Fájl > Dokumentum beállítása parancsára vagy az Elrendezés > Margók és hasábok parancsára, és adja meg a beállításokat, de ne legyen nyitva egyetlen dokumentum sem.

Az Új dokumentum párbeszédpanelen található beállítások

Dokumentumkészlet

Válasszon egy korábban mentett készletet.

Rendeltetési cél

Ha PDF vagy SWF fájlba exportálandó, internetre szánt dokumentumot készít, a Web beállítás több más beállítást megváltoztat a párbeszédpanelen, például kikapcsolja az Oldalpár lehetőséget, állóról fekvőre változtatja az oldalt, és a képernyőnek megfelelő felbontást állít be. Ezeknek a beállításoknak bármelyikét használhatja miután a dokumentum elkészült.

CS6 és újabb verziók: A Digital Publishing Suite alá készült kiadványokhoz már megadható az ún. Digitális kiadványszerkesztési leképezési profil. Beállíthatja a dokumentum leképezését akkor is, miután az elkészült.

Oldalak száma

Adja meg a dokumentumban létrehozni kívánt oldalak számát.

Kezdő oldalszám

Adja meg milyen számozással kezdődjön a dokumentum. Ha páros számot ad meg (pl. 2), és Oldalpár beállítás van érvényben, akkor a dokumentum első oldalpárja egy kétoldalas oldalpár lesz. Lásd: Kétoldalas oldalpárral kezdődő dokumentum.

Oldalpár

A négyzet bejelölésével adhatja meg, hogy az oldalpárokat tartalmazó kétoldalas dokumentumok – pl. könyvek és magazinok – esetén egymással szembe kerüljenek a jobb és a bal oldali lapok. Törölje a jelet a négyzetből, ha az oldalakat különállóként kívánja kezelni. Pl. szórólapok és poszterek nyomtatása vagy objektumok kötésmargóba kifutása esetén.

Dokumentum létrehozása után az Oldalak panelen kettőnél több oldalból álló oldalpárok is létrehozhatók, de megadhatja azt is, hogy az első két oldal nyíljon meg oldalpárként. (Lásd: Oldalpárok oldalszámozásának vezérlése.)

Mesteroldal szövegkerete

CS5.5 és régebbi verziók: Ezt a lehetőséget választva a margósegédvonalakon belüli terület méretével megegyező nagyságú szövegkeret hozható létre, amely megfelel a megadott hasábbeállításoknak is. A program az A Mester jelű oldalhoz adja hozzá a mesterszövegkeretet. (További információval a Szövegkeretek használata mesteroldalakon című témakör szolgál.)

A Mester szövegkeret lehetőség csak a Fájl > Új > Dokumentum parancsára kattintva érhető el.

Elsődleges szövegkeret

CS6 és újabb verziók: ezzel a beállítással a mesteroldalhoz elsődleges szövegkeret adható hozzá. Új mesteroldal alkalmazásakor a rendszer az elsődleges szövegkeret szövegegységét automatikusan az új mesteroldal elsődleges szövegkeretébe folyatja be.

Oldalméret

Válasszon oldalméretet a menüből vagy írja be az értékeket a Szélesség és a Magasság mezőbe. Az oldalméret mindig azt a végső méretet jelenti, amekkora az oldal a kifutások és az oldalon kívüli jelölések levágása után lesz.

Tájolás

Kattintson az Álló (magas elrendezés) vagy a Fekvő  (széles elrendezés) gombra. Ezek a gombok dinamikus kölcsönhatásban vannak az Oldalméret megadott méretével. Ha a Magasság a nagyobb érték, az álló gomb lesz az aktív. Ha a Szélesség a nagyobb érték, a fekvő gomb lesz az aktív. A nem aktív gombra kattintva a program megcseréli a Szélesség és a Magasság értéket.

Ötlet: Az Új dokumentum párbeszédpanelen kattintson a Kifutó és az Info címke előtti Nyíl gombra a kifutás és infoterület nagyságának megadásához. Ha azt szeretné, hogy a kifutó és az infóterületek minden oldalon egyenletesen helyezkedjenek el, kattintson a Legyen az összes beállítás azonos gombra.

Kifutó

A Kifutó terület lehetővé teszi, hogy nyomtatáskor a beállított oldalterület külső szélénél lévő objektumokat is nyomtassa a rendszer. Ha egy adott oldal a kellő méretre van beállítva, és egy objektum az oldal szélén helyezkedik el, a nyomtatott terület szélén kisméretű fehér terület jelenhet meg, mivel a nyomtatásban vagy körülvágásban kismértékű igazításbeli tévesztés léphet fel. Ebből kifolyólag a megfelelően méretezett oldal szélén érdemes az oldalhatáron túlnyúlva elhelyezni az objektumokat, és a nyomtatás után elvégezni a levágást. A dokumentumban piros vonal jelzi a kifutó területet. A kifutó terület beállításai megadhatók a Nyomtatás párbeszédpanel Kifutó részén.

Infó

A rendszer a dokumentum végső méretre vágásakor elveti az infóterületen található adatokat. Ezen a területen rendszerint nyomtatással összefüggő információ, testreszabott színellenőrzőcsík-adatok, valamint a dokumentumban található egyéb adatokkal kapcsolatos utasítások és leírások vannak. A program kinyomtatja ugyan az infoterületen lévő objektumokat (szövegkeretekkel együtt), ám a dokumentum végső méretre vágásakor ezek eltűnnek.

A kifutó és az infoterületen kívül eső objektumokat nem nyomtatja ki a rendszer, függetlenül attól, hogy melyik terület a nagyobb.

Betűtípusok

(Csak az InDesign CC programban) Kapcsolja be ezt a jelölőnégyzetet, hogy új dokumentumának kinézetét ellenőrizhesse. Szükség szerint változtassa meg a beállításokat, ha az előnézet nem a vártnak megfelelő.

Megjegyzés:

A Dokumentumkészlet mentése gombra kattintva későbbi felhasználásra mentheti is a dokumentum beállításait.

A dokumentumablak – áttekintés

A dokumentumban található összes oldal és oldalpár saját munkaterülettel és segédvonalakkal rendelkezik, amelyek Normál nézet módban láthatók. (A Normál nézetre váltáshoz kattintson a Nézet > Képernyőmód > Normál elemére.) Ha az Előnézet módot választja a dokumentum megtekintéséhez, a munkaterület helyét szürke háttér veszi át. (Lásd: Dokumentumok előnézete.) Az előnézeti háttér és a segédvonalak színe tetszés szerint megválasztható a Segédvonalak és Munkaterület beállításai között.

Dokumentum ablak
Normál nézetben megjelenített dokumentum és segédvonalak

A. Oldalpár (fekete vonalak) B. Oldal (fekete vonalak) C. Margósegédvonalak (bíbor vonalak) D. Hasábsegédvonalak (ibolya vonalak) E. Kifutó terület (piros vonalak) F. Infóterület (kék vonalak) 

Megjegyzések a dokumentumablakkal kapcsolatban:

  • Az egyéb színű vonalak olyan vonalzó-segédvonalak, amelyek megjelenítésük esetén kijelölve az adott réteg színét veszik fel. Lásd: Rétegek.

  • A hasábsegédvonalak a margósegédvonalak előtt látszanak. Ha egy hasábsegédvonal pontosan egybeesik egy margósegédvonallal, akkor az utóbbi nem látszik.

Egyéni oldalméret létrehozása

Készíthető olyan egyéni oldalméret, amely aztán az Új dokumentum párbeszédpanel Oldalméret menüjében meg fog jelenni.

  1. Válassza a Fájl > Új > Dokumentum menüelemet.

  2. Válassza az Egyéni oldalméretet az Oldalméret menüből.

  3. Nevezze el az oldalméretet, adja meg az oldalméret beállításait, majd kattintson a Hozzáadás gombra.

A New Doc Sizes.txt fájl, amellyel az InDesign korábbi verzióiban egyéni oldalméretet lehetett létrehozni, az InDesign CS5 és az újabb verziókban nem áll rendelkezésre.

Dokumentumkészletek definiálása

Időmegtakarítás és a hasonló dokumentumok egységességének biztosítása végett készletként mentheti a dokumentumok oldalméretre, hasábokra, margókra, valamint kifutó és infoterületekre vonatkozó beállításait.

  1. Kattintson a Fájl > Dokumentumkészletek > Definiálás parancsára.

  2. Kattintson a megjelenő párbeszédpanel Új gombjára.

  3. Az Új dokumentumkészlet párbeszédpanelen adjon nevet a készletnek, majd adja meg az egyéb szükséges beállításokat is. (Az egyes beállítások leírása Az Új dokumentum párbeszédpanelen található beállítások című részben olvasható.)

  4. Kattintson az OK gombra kétszer.

Megjegyzés:

A dokumentumkészletek önálló fájlokba is menthetők, majd a fájlok más felhasználóknak adhatók át. A dokumentumkészleteket tartalmazó fájlok mentésére és betöltésére a Dokumentumkészletek párbeszédpanel Mentés és Betöltés gombja szolgál.

Dokumentum létrehozása dokumentumkészlettel

  1. Tegye a következők egyikét:

    • Kattintson a Fájl > Dokumentumkészletek > [dokumentumkészlet neve] parancsára. (A készlet kiválasztásakor a Shift billentyűt lenyomva új dokumentumot hozhat létre a készlet alapján, az Új dokumentum párbeszédpanel megnyitása nélkül.)

    • Válassza a Fájl > Új > Dokumentum parancsát, és válasszon készletet az Új dokumentum párbeszédpanel Dokumentumkészlet legördülő listájában.

    Az Új dokumentum párbeszédpanelen láthatók a készlet elrendezési beállításai.

  2. Adja meg a szükséges változtatásokat, és kattintson az OK gombra.

Megjegyzés:

Ha nem szeretné megjeleníteni az Új dokumentum párbeszédpanelt, nyomja meg a Shift billentyűt, miközben egy készletet választ a Dokumentumkészlet menüből.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat