Tudnivalók a nyomtatásról

Akár színes dokumentumot készít egy külső szolgáltatónak, akár gyors dokumentumvázlatot küld tintasugaras vagy lézernyomtatóra, ha tisztában van a nyomtatás alapjaival, egyszerűbben tud nyomtatni és a kész dokumentum is meg fog felelni az elvárásainak.

Nyomtatástípusok

Fájl nyomtatásakor az Adobe InDesign egy nyomtatóeszközre küldi azt. A fájlt lehet közvetlenül papírra nyomtatni, digitális nyomdába küldeni, valamint pozitív vagy negatív filmmé konvertálni. Az utóbbi esetben a filmből létrehozható egy színkivonat kereskedelmi nyomdában történő nyomtatáshoz.

Képtípusok

A legegyszerűbb képtípusokhoz (például a szöveghez) egyetlen szín szükséges a szürke egyetlen szintjén. Az összetettebb képekben színtónusok váltakoznak. Az ilyen képeket folytonos tónusú képeknek nevezik. Az árnyalatos képre példa a fotó.

Raszterezés

Az árnyalatok látszatának létrehozásához a képeket pontok sorozatára osztják. Ez a folyamat a raszterezés. A raszterrács pontjainak változó mérete és sűrűsége olyan optikai csalódást kelt, mintha a szürke változatai vagy folytonos szín lenne a nyomtatott képen.

Színrebontás

A nyomdában sokszorosított, és egynél több színt tartalmazó grafikáknál minden színhez külön színkivonatot kell nyomtatni. Az eljárás neve színbontás.

Részletgazdagság

A nyomtatott kép részletgazdagsága a felbontás és a rácssűrűség függvénye. Minél nagyobb egy kimeneti eszköz felbontása, annál finomabb (nagyobb) rácssűrűséget használhat.

Duplex nyomtatás

Az adott nyomtatóra jellemző szolgáltatások, például a duplex nyomtatás a Nyomtatás párbeszédpanel Nyomtató gombjára kattintva érhetők el. A duplex nyomtatás csak akkor használható, ha a nyomtató támogatja. A duplex nyomtatással kapcsolatos tudnivalókat a nyomtató dokumentációja tartalmazza.

Áttetsző objektumok

Ha a grafika a Hatások panel, a Vetett árnyék vagy a Lágyítás parancs használatával létrehozott áttetszőségi szolgáltatású objektumokat is tartalmaz, az áttetszőség a választott összeolvasztó készlet beállításai alapján lesznek összeolvasztva. Módosíthatja a raszteres képek és a vektoros képek arányát a nyomtatott grafikában.

A nyomtatással kapcsolatos további tudnivalókat az Adobe Print Resource Center webhelyen, a www.adobe.com/go/print_resource_hu címen tekintheti meg. A nyomtatással kapcsolatos hibaelhárítást a www.adobe.com/go/learn_id_printtrouble_hu címen találja.

  1. Győződjön meg arról, hogy telepítette a nyomtatóhoz tartozó megfelelő illesztőprogramot és PPD-fájlt.
  2. Nyissa meg a Nyomtatás párbeszédpanelt:
    • Ha egyes dokumentumok vannak megnyitva, kattintson a Fájl menü Nyomtatás parancsára. Megnyílik a Nyomtatás párbeszédpanel az aktuális dokumentumhoz.

    • Ha nincs kijelölt dokumentum vagy az összes ki van jelölve a Könyv panelen, kattintson a Könyv panel menüjének Könyv nyomtatása parancsára. Ezzel nyomtatja a könyv összes dokumentumát.

    • Ha ki van jelölve néhány dokumentum a Könyv panelen, kattintson a Könyv panel menüjének Kijelölt dokumentumok nyomtatása parancsára.

  3. Adja meg a használni kívánt nyomtatót a Nyomtató menüben. Ha valamelyik nyomtatási készlet megfelel Önnek, jelölje ki azt a Nyomtatási készlet menüben.
  4. Az Általános területen írja be a nyomtatandó példányszámot, adja meg, hogy leválogatva vagy fordított sorrendben nyomtatja-e az oldalakat, és jelezze, hogy mely oldalakat szeretné nyomtatni.

    Az Oldaltartomány beállítás nem érhető el könyv nyomtatásakor.

    Több oldalméretet tartalmazó dokumentum nyomtatásánál a Tartomány elem feletti beállításokkal válasszon ki egyforma oldalméretű tartományt. Lásd: Többféle oldalméretű dokumentumok nyomtatása.

  5. Jelezze, hogy kívánja-e nyomtatni a nem nyomtatott objektumokat, az üres oldalakat, valamint a látható segédvonalakat és a szövegrácsokat.
  6. Szükség szerint módosítsa a beállításokat a Nyomtatás párbeszédpanel minden területén.
  7. Kattintson a Nyomtatás parancsra.

A Nyomtatás párbeszédpanelen megadott beállítások a dokumentummal együtt mentve lesznek.

Nyomtatás az Oldalak panelről

Használhatja az Oldalak panelen lévő nyomtatási beállításokat.

  1. Az Oldal panelen csinálja a következő kijelölések egyikét:

    • Egy oldal kiválasztása
    • Több oldal kiválasztása
    • Mesteroldal kiválasztása
    • Oldalpár kiválasztása
  2. Kattintson jobb egérgombbal a kijelölésre és válassza az Oldal nyomtatása vagy Oldalpár nyomtatása lehetőséget (a kijelöléstől függően).

    Vagy válassza az Oldal nyomtatása vagy Oldalpár nyomtatása lehetőséget az Oldalak panel úszó menüből.

    A Nyomtatás párbeszédablak jelenik meg a kiválasztott oldalt vagy tartományt mutatva a párbeszédablakban.

  3. Kattintson a Nyomtatás parancsra.

Oldalnyomtatás beállításai

Nyomtathatja az összes oldalt, a páros vagy páratlan oldalakat, egyes oldalakat vagy folytonos oldaltartományt.

Tartomány

Az aktuális dokumentum nyomtatni kívánt oldalainak tartományát határozza meg. Az oldaltartomány számai közé tegyen kötőjelet, a felsorolt oldalak, illetve oldaltartományok közé pedig vesszőt vagy szóközt. (Lásd: Nyomtatandó oldalak megadása.)

Több oldalméretet tartalmazó dokumentum nyomtatásánál a Tartomány elem feletti beállításokkal válasszon ki egyforma oldalméretű tartományt. (Lásd: Többféle oldalméretű dokumentumok nyomtatása.)

Aktuális oldal

Az aktuális dokumentum aktuális oldalának nyomtatása.

Megjegyzés:

Az aktuális oldal oldalszáma a következő formátumban van meghatározva: Aktuális oldal: <Elrendezés neve>:<oldal neve>

Sorrend

A Minden oldal beállítással a dokumentum összes oldalát nyomtathatja. A Csak páros oldalak vagy a Csak páratlan oldalak beállítással a megadott oldalakat nyomtathatja. Ezek a beállítások nem érhetők el az Oldalpár vagy a Mesteroldalak nyomtatása beállítás használatakor.

Oldalpárok

Együtt nyomtatja az oldalakat, mintha kötve lennének vagy ugyanarra a lapra kerülnének. Laponként csak egy oldalpár nyomtatható. Ha az új oldal nagyobb a kijelölt papírméretnél, az InDesign annyit nyomtat, amennyi elfér a lapon, de nem méretezi automatikusan az oldalt a nyomtatható területhez, csak ha bejelöli a Nyomtatás párbeszédpanel Beállítás területén az Igazítás átméretezéssel beállítást. Megadhat fekvő tájolást is.

Megjegyzés:

Ha az oldalpár oldalaihoz különböző túltöltési módok vannak megadva, az InDesign megszünteti az eltéréseket.

Mesteroldalak nyomtatása

Az összes mesteroldalt nyomtatja a dokumentumoldalak helyett. Ha ez a beállítás van megadva, a Tartományok beállítás nem érhető el.

Példák oldaltartományokra

Oldaltartomány

Nyomtatott oldalak

11-

A 11. oldaltól a dokumentum utolsó oldaláig.

-11

Minden oldal a 11. oldalig és a 11. oldal.

+11

Csak a 11. oldal.

-+11

Minden oldal a 11. oldalig és a 11. oldal.

+11-

Minden oldal a 11. oldaltól a dokumentum végéig.

1, 3-8,

Az 1. oldal, valamint a 3–8. oldalak.

+1, +3-+8,

Az 1. oldal, valamint a 3–8. oldalak.

Sec1

Minden oldal a „Sec1” címkével rendelkező szakaszban.

Sec2:7

A „Sec2” címkével rendelkező szakasz 7-es számú oldala (ez nem biztos, hogy a szakasz hetedik oldala).

PartB:7-

A „PartB” címkével rendelkező szakasz 7-es számú oldalától a szakasz utolsó oldaláig.

Chap2:7-Chap3

A „PartB” címkével rendelkező szakasz 7-es számú oldalától a „Chap3” címkével rendelkező szakasz végéig.

Sec4:3-Sec4:6, Sec3:7

A 3–6. oldalak a „Sec4” és a 7. oldal a „Sec3” címkével rendelkező szakaszban.

Beállítások objektumok nyomtatásához

A Nyomtatás párbeszédpanel Általános területén adhatja meg azoknak az elemeknek a nyomtatását, amelyek általában a képernyőn láthatók (például rácsok és segédvonalak). A következő beállítások érhetők el:

Rétegek nyomtatása

Nem nyomtatódó objektumok nyomtatása

Minden objektumot nyomtat, az egyes objektumokat a nyomtatásból kizáró beállításoktól függetlenül.

Üres oldalak nyomtatása

Minden oldalt nyomtat a megadott tartományban akkor is, ha van köztük üres. Ez a beállítás nem érhető el színbontások nyomtatásakor. Ha a Füzet nyomtatása beállítást használja kompozit nyomtatáshoz, az Üres oldalpárok nyomtatása beállítással nyomtathatja a hozzáadott üres oldalpárokat a kompozit aláírások kitöltéséhez.

Látható segédvonalak és szövegrácsok nyomtatása

A látható segédvonalakat és rácsokat a dokumentumban látható színnel nyomtatja. A Nézet menüben adhatja meg, hogy mely segédvonalak és rácsok legyenek láthatók. Ez a beállítás nem érhető el színbontások nyomtatásakor.

Többféle oldalméretű dokumentumok nyomtatása

Érdemes lehet külön nyomtatni a különböző méretű oldalakat. A Nyomtatás párbeszédpanel egyik beállítása segítségével könnyű megadni a dokumentum egyforma méretű oldalait kijelölő tartományt.

Mielőtt kiadja nyomtatásra a több oldalméretű dokumentumot, tudja meg a stúdió által támasztott speciális követelményeket. Ha a több oldalméretet tartalmazó dokumentum nyomtatásakor nehézségei adódnak, fontolja meg, nem érdemesebb-e külön dokumentumokká bontani azt.

  1. Kattintson a Fájl menü > Nyomtatás pontjára.

  2. Az Általános panelen kapcsolja ki vagy be az Oldalpárokat aszerint, hogy egyenként vagy párban kell-e nyomtatni.

    Ha különböző méretű oldalak vannak az oldalpárban, akkor a legszélesebb és a legmagasabb határozza meg az oldalpár méretét.

  3. Csak az egyforma méretű oldalak nyomtatásához használja a Tartomány mező feletti beállításokat egyes oldalak vagy oldalpárok kiválasztásához, majd kattintson az oldalak ikonra .

    Ekkor a Tartomány mezőben megjelenik az összes ilyen méretű oldal vagy oldalpár.

  4. Miután végzett egy oldalméret-tartomány nyomtatásával, ismételje ezt a lépést a többi oldalméretre.

Nyomtatandó oldalak meghatározása

Oldaltartományt megadhat abszolút számozással (az oldal pozíciója az aktuális dokumentumban) vagy az oldalt és a szakaszt megadó számozással (az oldalhoz rendelt szakasz- és oldalszám). Alapértelmezésben az InDesign párbeszédpanelek formátuma megegyezik a Beállítások párbeszédpanel Oldalszámozás beállításában megadottal.

  • Ha az Abszolút számozás beállítás van megadva, a megadott oldalszámok vagy oldaltartományszámok megegyeznek az oldalak dokumentumban elfoglalt abszolút helyével. Például egy dokumentum harmadik oldalának nyomtatásához a „3” értéket kell megadni a Nyomtatás párbeszédpanel Tartomány beállításában.

  • Ha a Beállítások párbeszédpanelen a Szakaszok számozása érték van megadva, az oldalakat és oldaltartományokat beírhatja abszolút számozással vagy ahogyan az elrendezésben megjelennek. Ha például a SecA:5 címkéjű oldal a dokumentum 15. oldala, akkor az oldal nyomtatásához a „SecA:5” vagy a „+15” értéket kell beírni a Nyomtatás párbeszédpanelen. A „+” jel azt jelzi, hogy a normál szakasz- és oldalszámozást figyelmen kívül hagyva abszolút oldalszámozást kíván használni.

Megjegyzés:

Ha nem biztos abban, hogy milyen formátum a legmegfelelőbb az oldalszámok beírására a Nyomtatás párbeszédpanelen, használja a dokumentumablak alján, az oldal mezőjében megadottat.

Papírméret és oldaltájolás megadása

Fontos megkülönböztetni a dokumentum Dokumentumbeállítás vagy Oldalbeállítás párbeszédpanelén megadott oldalméret és a nyomtatáshoz használt papír, film vagy nyomtatási színkivonat méretének megfelelő papírméret fogalmát. Elképzelhető például, hogy az alkalmazásban US Letter (8,5x11 hüvelyk) oldalméret van megadva, de az egyes nyomtatási jelekhez vagy kifutó és infóterületekhez szükséges hely biztosítása érdekében nagyobb papírra vagy filmre kell nyomtatni.

Az InDesign alkalmazásban használható papírméretek listáján szereplő értékek a PPD-fájlból (PostScript-nyomtatók) vagy a nyomtatóillesztőből (nem PostScript-nyomtatók) származnak. Ha a nyomtató és a PostScript-nyomtatáshoz választott PPD-fájl lehetővé teszi az egyéni papírméretek használatát, a Papírméret menüben az Egyéni lehetőség is megjelenik.

A legtöbb levilágító képes a szokásos papírméretek (például Letter és Tabloid) használatára, valamint kezeli a fekvő tájolást, amikor a normál oldalméret 90 fokkal el van forgatva. A fekvő tájolás általában kedvezőbb a média felhasználása szempontjából.

Oldalméret és tájolások levilágítókhoz
Oldalméret és tájolások levilágítókhoz

A. Letter (álló tájolás) B. Egyéni oldalméret (álló tájolás) C. Letter (fekvő tájolás) 

A papírméretek a szokásos elnevezéseket használják (például Letter). A dimenziók adják meg a nyomtatható terület határait, amely a teljes papírméret, ha a nyomtató vagy a levilágító nem használ a nyomtatásból kihagyandó szegélyt. A legtöbb lézernyomtató nem tud pontosan az oldal szélére nyomtatni.

Ha más papírméretet választ (például Letter helyett Legal), a dokumentum át lesz méretezve az előnézeti ablakban. Az előnézeti ablakban a kijelölt oldal teljes nyomtatható területe látható. Az előnézeti méret módosításakor az előnézeti ablak automatikusan átméreteződik a teljes nyomtatható terület megjelenítéséhez.

Megjegyzés:

A nyomtatható terület még ugyanazon papírméret (például Letter) esetén is az adott PPD-fájltól függ, mert a különböző nyomtatók és levilágítók különbözőképpen adják meg a nyomtatható terület méretét.

Nyomtatás összehasonlítása
Eltérések egy Letter méretű oldal Letter, Letter.extra és Tabloid papírra történő nyomtatása esetén

Megjegyzés:

A Nyomtatás párbeszédpanel bal alsó területén lévő előnézet jelzi, hogy van-e elég terület az összes nyomtatási jel, valamint kifutó és infóterület számára.

Papírméret és tájolás megadása

  1. Kattintson a Fájl menü > Nyomtatás pontjára.
  2. A Nyomtatás párbeszédpanel Beállítás területén válasszon egy beállítást a Papírméret menüből.

    Győződjön meg arról, hogy a papírméret elég nagy a dokumentum, a kifutó és az infóterületek, valamint a nyomtatási jelek számára. A levilágítóban használt filmmel vagy papírral való takarékosság érdekében válassza azt a legkisebb papírméretet, amelyre még elfér a dokumentum a szükséges nyomtatási információkkal.

  3. A dokumentumot a médián a Helyzet gombokra kattintva forgathatja el.

    A Dokumentum beállítása párbeszédpanelen (Fájl menü > Dokumentum beállítása) megadott oldaltájolásnak legtöbbször meg kell egyeznie a Nyomtatás párbeszédpanel Beállítás területén megadottal (mindkettő álló vagy mindkettő fekvő), akár normál, akár fekvő tájolást használ. Oldalpárok nyomtatásakor választhat eltérő papírméretet és tájolást (például fekvőt), hogy az oldalpár mindkét oldala elférjen egy lapra. Ha elforgatta az oldalpár nézetet, akkor célszerű módosítani a tájolást az oldalpár megfelelő nyomtatásához.

Tájolás gombok
Tájolás gombok

A. Álló B. Fekvő C. Fordított álló D. Fordított fekvő 

Egyéni papírméret megadása

Ha többféle papírméretet kezelni tudó nyomtatót (például nagy felbontású levilágítót) használ, megadhat egyéni papírméretet nyomtatáskor. Az InDesign csak akkor teszi elérhetővé az egyéni beállítást, ha a kijelölt PPD támogatja az egyéni papírméreteket.

A legnagyobb megadható egyéni papírméret a levilágító maximális nyomtatható területétől függ. További tudnivalókat az adott nyomtató dokumentációja tartalmaz.

Megjegyzés:

Az InDesign Nyomtatás párbeszédpanelén az egyéni papírméret beállításai nem érhetők el nem PostScript-nyomtatók esetén. Az adott nyomtatóra jellemző szolgáltatások beállításához kattintson az InDesign Nyomtatás párbeszédpanelén a Beállítás (Windows), a Nyomtató (Mac OS) vagy az Oldalbeállítás (Mac OS) elemre. A nem PostScript-nyomtató illesztőprogramjának adatait megtekintheti annak dokumentációjában.

  1. Kattintson a Fájl menü > Nyomtatás pontjára.
  2. Ha PostScript-fájlt nyomtat, válassza a nyomtatóhoz a PostScript beállítást a Nyomtatás párbeszédpanel Általános területén. Ezután jelölje ki azt a PPD-fájlt, amely támogatja az egyéni papírméreteket.
  3. A Nyomtatás párbeszédpanel Beállítás területén válassza az Egyéni beállítást a Papírméret menüből.

    Megjegyzés:

    Ha az Egyéni beállítás nem érhető el, akkor a nyomtató beállításakor választott PPD nem támogatja az egyéni papírméreteket.

  4. A szélesség és a magasság megadásához tegye a következők egyikét:
    • Ha azt szeretné, hogy az InDesign határozza meg a legkisebb megfelelő papírméretet a dokumentumhoz, a kifutó és az infóterületekhez, valamint a kifutási jelekhez, válassza az Automatikus értéket a szélességhez és a magassághoz. Az alapértelmezett Automatikus beállítás akkor is hasznos, ha egy könyv eltérő méretű oldalakat tartalmaz, és ezeket folytonos médiára (például tekercsfilmre vagy fényérzékeny papírra) nyomtatja.

    • Az alapértelmezettnél nagyobb papírméret megadásához írjon be új méreteket a Szélesség és a Magasság szövegmezőkbe. Az értékeket mindenképpen növelje, mert ha csökkenti az alapértelmezett értékeket, akkor hiányos lehet a dokumentum.

  5. Az oldal filmen való elhelyezésének módosításához írjon be egy értéket az Eltolás mezőbe.

    Az Eltolás érték a nyomtatható terület bal oldalán lévő térközt adja meg. Ha például 30 pontot ad meg az Eltolás értékeként, akkor az oldal 30 ponttal jobbra tolódik.

  6. Ha a média és az oldal tartalmát is el szeretné forgatni, jelölje ki az Átlós értéket, majd kattintson az OK gombra.

    Jelentős mennyiségű filmet vagy papírt takaríthat meg, ha az Átlós és az Eltolás beállítást együtt használja. Hasonlítsa össze egy kép alábbi, Átlós beállítással és anélkül készült nyomtatásait.

    Kijelöletlen és kijelölt cseréje
    Átlós beállítással (balra) és anélkül (jobbra)

    A. Eltolás értéke B. Térköz C. Megtakarított film 
  7. Folytonos médiára történő nyomtatáskor az egyes oldalak közti távolságot a Térköz értékkel adhatja meg.

Nyomtatandó vagy PDF-fájlba exportálandó rétegek kiválasztása

  1. Ha egy dokumentumban meg szeretné változtatni a Réteg megjelenítése és a Réteg nyomtatása beállításokat, jelöljön ki egy réteget a Rétegek panelen, majd kattintson a panel menüjének Rétegbeállítások parancsára. Válassza ki a megfelelő rétegbeállításokat, majd kattintson az OK gombra.
  2. Tegye a következők egyikét:
    • Kattintson a Fájl menü Nyomtatás parancsára, majd a Nyomtatás párbeszédpanel bal oldalán lévő Általános elemre.

    • Kattintson a Fájl menü Exportálás parancsára, adja meg az Adobe PDF formátumot, majd kattintson a Mentés gombra. Kattintson az Adobe PDF exportálása párbeszédpanel bal oldalán lévő Általános elemre.

  3. A Rétegek nyomtatása vagy a Rétegek exportálása menüben jelölje ki a nyomtatni vagy PDF-be exportálni kívánt rétegeket:

    Minden réteg

    A dokumentum összes rétegét nyomtatja vagy a kimenetre irányítja, akkor is, ha rejtettek vagy nem nyomtatandóként vannak beállítva.

    Látható rétegek

    Az összes látható réteget nyomtatja vagy a kimenetre irányítja, akkor is, ha nem nyomtatandóként vannak beállítva a rétegbeállításokban.

    Látható és nyomtatható rétegek

    Csak azokat a rétegeket nyomtatja vagy irányítja a kimenetre, amelyek láthatók és nyomtathatók.

Nyomtatás nem PostScript-nyelvű nyomtatókra

Nem PostScript nyelvű nyomtatón is nyomtathat dokumentumokat. Mivel azonban a professzionális kiadványkészítés szabványos oldalleíró nyelve a PostScript, a nem PostScript nyelvű nyomtatókon számos professzionális minőségű színes és grafikus elem (például képernyőfelbontás és színbontás) nem kivitelezhető. Az importált grafikus fájlformátumok többsége megfelelően nyomtatható. A nem PostScript nyelvű nyomtatón nyomtatott dokumentum általában ugyanúgy néz ki, mint a képernyőn Előnézeti módban.

Megjegyzés:

Egyes gyártóktól beszerezhetők olyan szoftverek, amelyek a nem PostScript nyelvű nyomtatóhoz PostScript nyelvű szolgáltatásokat adnak. Ezek elérhetőségéről és kompatibilitásáról érdeklődjön a szoftverforgalmazónál.

Nem PostScript nyelvű nyomtatón történő nyomtatáskor minden grafikát raszterizálhat nyomtatáskor. Ez a lehetőség akkor hasznos, ha bonyolult objektumokat (például sima árnyalatokkal vagy színátmenettel rendelkező objektumokat) tartalmazó dokumentumot nyomtat, mert ez a beállítás csökkenti a hiba lehetőségét.

  1. Kattintson a Fájl menü > Nyomtatás pontjára.
  2. A Nyomtatás párbeszédpanel bal oldalán kattintson a Speciális elemre.
  3. Kattintson a Nyomtatás bittérképes képként elemre.

    Ez a beállítás csak akkor érhető el, ha a nyomtatóillesztő nem PostScript nyelvű nyomtatóként azonosítja a nyomtatót. Ha ez a beállítás meg van adva nem PostScript nyelvű nyomtatókhoz a Mac OS 10.3-as vagy újabb verziójában, az InDesign PostScript nyelven nyomtat, amit a Mac OS és az illesztőprogram oldalképpé konvertál. A Windows rendszerben előfordulhat, hogy ha ez a beállítás nincs megadva, akkor a professzionális minőségű színes és grafikus elemek nem lesznek megfelelően konvertálva.

  4. Adja meg a bittérképes nyomtatás felbontását.

    A kimeneti felbontást korlátozhatja a nyomtatóillesztő felbontása. A lehető legjobb minőségű kimenet érdekében állítsa a nem PostScript nyomtató felbontását az InDesign Nyomtatás párbeszédpanelén megadott kimeneti felbontással megegyezőre vagy annál nagyobbra.

Dokumentumok előnézete

PostScript-nyomtatóra történő nyomtatás előtt megtekintheti, hogy a dokumentum oldalai hogyan helyezkednek el a kiválasztott papírméreten. A Nyomtatás párbeszédpanel bal alsó részén lévő előnézeten látható, hogy a papír és a tájolás beállításai megfelelnek-e az adott oldalmérethez. A Nyomtatás párbeszédpanel különböző beállításainak megadásakor az előnézet dinamikusan frissül a nyomtatási beállítások hatására.

  1. Kattintson a Fájl menü > Nyomtatás pontjára.
  2. Kattintson a Nyomtatás párbeszédpanel bal alsó részén lévő előnézetre.

Az előnézet három nézetből áll:

Normál nézet

Egy dokumentumoldal és a média kapcsolatát jeleníti meg. Itt látható a különböző beállítások (például a papírméret, a nyomtatható terület, a kifutó és az infóterületek, az oldaljelölések, valamint a mozaik és a bélyegképek) hatása.

Négy különböző oldalelhelyezés Normál nézetben
Négy különböző oldalelhelyezés Normál nézetben

A. Alapértelmezett B. Oldalpárok C. Tájolás D. 2x2 bélyegkép 

Szöveg nézet

Listázza egyes nyomtatási beállítások számértékeit.

Egyéni oldal/szabványos lap nézetek

Megjeleníti a különböző nyomtatási beállítások hatásait az oldalmérettől függően. Egyéni oldalméretek esetén az előnézet azt mutatja, hogyan illeszkedik a média az egyéni kimeneti eszközhöz. Megmutatja a kimeneti eszköz maximális támogatott méreteit, valamint az eltolás, a térköz és az átlós elrendezés beállításait. Szabványos lapok esetén (például Letter és Tabloid) az előnézet a nyomtatható terület és a médiaméret kapcsolatát mutatja.

Az előnézet az egyéni méret és a szabványos lapok nézeteiben is megjeleníti a kimeneti módot egy ikonnal: Színbontások , Kompozit szürkeárnyalatos , Kompozit CMYK  vagy Kompozit RGB .

Egyéni oldalnézet (balra) és szabványos lap nézet (jobbra)
Egyéni oldalnézet (balra) és szabványos lap nézet (jobbra)

A. Média mozgásának iránya B. Átlós nincs kijelölve C. Papírméret D. Média E. Nyomtatható terület F. Média 

Nyomtató beállítása

Az InDesign a PostScript® (2-es és 3-as szint) és a nem PostScript nyelvű nyomtatókra történő nyomtatást is támogatja. PostScript-nyomtatóra történő nyomtatáskor az InDesign egy PPD-fájlban (PostScript Printer Description) lévő adatok alapján jeleníti meg a beállításokat a Nyomtatás párbeszédpanelen.

Nyomtató beállításakor kövesse az alábbi alaplépéseket:

  • Telepítse a kimeneti eszköz legfrissebb nyomtatóillesztőjét. További tudnivalókat az operációs rendszer dokumentációjában talál.

  • PostScript-nyomtatáshoz jelöljön ki egy PPD-fájlt a nyomtató beállításakor.

Nyomtatóillesztők – ismertető

A nyomtatóillesztő segítségével közvetlenül elérheti a nyomtató szolgáltatásait a számítógép alkalmazásaiból. A megfelelő illesztőprogram telepítése biztosítja, hogy egy adott nyomtató által támogatott minden szolgáltatás elérhető legyen.

Az Adobe javasolja, hogy telepítse az operációs rendszeréhez elérhető legfrissebb illesztőprogramot.

A nyomtatóillesztő szolgáltatásainak elérése

A nyomtatóillesztők támogathatnak olyan szolgáltatásokat, amelyeket az InDesign nem tartalmaz, például a duplex nyomtatást. Ezen szolgáltatások támogatása a használt nyomtatóillesztőtől függ. Részletekért forduljon a nyomtató gyártójához.

Ha egy adott nyomtatóhoz szeretne beállításokat megadni, az InDesign a Nyomtatás párbeszédpanel következő gombjaival biztosít ezekhez hozzáférést. (Ha PostScript-fájlt nyomtat, ezek a beállítások nem érhetők el.)

Beállítás

(Windows) Ez a gomb a Windows Nyomtatás párbeszédpanelét nyitja meg.

Oldalbeállítás

(Mac OS) Ez a gomb a Mac OS szokásos Oldalbeállítás párbeszédpanelét nyitja meg.

Nyomtató

(Mac OS) Ez a gomb a Mac OS szokásos Nyomtatás párbeszédpanelét nyitja meg.

Megjegyzés:

Az InDesign egyes nyomtatási beállításai mind a nyomtatóillesztő párbeszédpanelén, mind az InDesign Nyomtatás párbeszédpanelén láthatók. A legjobb eredmény érdekében csak az InDesign Nyomtatás párbeszédpanelén adja meg a beállításokat. Ha a beállítások ütköznek, az InDesign megpróbálja szinkronba hozni azokat, vagy figyelmen kívül hagyja az illesztőprogram beállításait. A nyomtatóillesztők egyes szolgáltatásai (például a többszörös nyomtatás, amikor ugyanaz a grafika többször kerül ugyanarra az oldalra) nem megfelelő nyomtatási eredményt hozhatnak létre az InDesign szolgáltatásaival (például színbontásokkal) együtt használva.

PPD fájl kiválasztása

A PPD fájlok (PostScript nyomtatóleíró fájlok) az illesztőprogram viselkedését állítják be adott PostScript nyomtató esetén. A fájlok a kimeneti eszközről tartalmaznak adatokat: ilyenek a nyomtató saját betűtípusai, a hordozók rendelkezésre álló méretei és helyzete, az optimális rácssűrűségek, rácselforgatási szögek és felbontások, valamint a színkimeneti lehetőségek. Nyomtatás előtt fontos beállítani a megfelelő PPD fájlt. A PostScript nyomtatónak vagy a levilágítónak megfelelő PPD fájl választásával a program a kimeneti eszközre vonatkozó, rendelkezésre álló beállításokkal előre kitölti a Nyomtatás párbeszédpanelt. Ha szükséges, váltson át az igényeinek megfelelő PPD fájlra. Az alkalmazások arra használják a PPD fájl információit, hogy meghatározzák, hogy a rendszer milyen PostScript adatokat küldjön a nyomtatóra a dokumentum nyomtatásakor.

A legjobb nyomtatási eredmény érdekében az Adobe azt javasolja, hogy a kimeneti eszközhöz tartozó PPD fájl gyártójától származó legújabb verzióját használja. Számos nyomda és kereskedelmi nyomtató rendelkezik PPD fájlokkal az általuk használt levilágítókhoz. Győződjön meg arról, hogy a PPD fájlokat az operációs rendszer megfelelő helyen tárolja. További tudnivalók az operációs rendszer dokumentációjában olvashatók.

  1. A Windows és a Mac OS rendszerben ugyanúgy választhat PPD-fájlt, ahogyan nyomtatót ad hozzá. A PPD fájl kiválasztásának lépései a különböző platformokon eltérnek. További tudnivalókat az operációs rendszer dokumentációjában talál.

Nyomtatási készletek használata

Ha rendszeresen küld különböző típusú nyomtatási munkákat különböző kimeneti eszközökre, a kimeneti beállítások nyomtatási készletekként való elmentésével automatizálhatja a nyomtatási feladatokat. A nyomtatási készletek azokra a nyomtatási feladatokra nyújtanak gyors, megbízható megoldást, amelyek a Nyomtatás párbeszédpanel számos lehetőségének egységes, pontos beállítását igénylik.

A nyomtatási készletek menthetők és betölthetők, így könnyebb biztonsági másolatot készíteni róluk, illetve szolgáltatók, ügyfelek és más munkatársak rendelkezésére bocsátani őket.

A Nyomtatási készletek párbeszédpanelben létrehozhat nyomtatási készleteket, illetve áttekintheti őket.

Nyomtatási készletek létrehozása

  1. Tegye a következők egyikét:
    • Válassza a Fájl > Nyomtatás parancsot, módosítsa a nyomtatási beállításokat, majd kattintson a Készlet mentése gombra. Írjon be egy nevet vagy válassza az alapértelmezést, majd kattintson az OK gombra. Ezzel a módszerrel a program beállításfájlba menti a készletet.

    • Válassza a Fájl > Nyomtatási készletek > Definiálás parancsot, majd kattintson az Új gombra. A megjelenő párbeszédpanelbe írjon be új nevet vagy használja az alapértelmezést, módosítsa a nyomtatási beállításokat, majd a Nyomtatási készletek párbeszédpanelbe való visszatéréshez kattintson az OK gombra. Kattintson ismét az OK gombra.

A nyomtatási készletek alkalmazása

  1. Kattintson a Fájl menü > Nyomtatás pontjára.
  2. Válasszon egy nyomtatási készletet a Nyomtatási készlet menüből. Ha megfelelők a beállítások, hagyja jóvá a Nyomtatás párbeszédpanel nyomtatási beállításait.
  3. Kattintson a Nyomtatás parancsra.

Megjegyzés:

Az InDesign programban is lehet nyomtatni a választott nyomtatási készlettel. Ehhez a Fájl > Nyomtatási készletek menüből válassza ki a kívánt készletet.

A nyomtatási készletek szerkesztése

  1. Tegye a következők egyikét:
    • Válassza a Fájl > Nyomtatás parancsot, módosítsa a nyomtatási beállításokat, majd kattintson a Készlet mentése gombra. A megjelenő Készlet mentése párbeszédpanelben írjon nevet a szövegmezőbe, vagy használja a jelenlegi nevet. (Ha a jelenlegi név egy már létező készleté, a mentés felülírja a készlet beállításait.) Kattintson az OK gombra.

    • Válassza a Fájl > Nyomtatási készletek > Definiálás parancsot, jelöljön ki egy készletet a listán, majd kattintson a Szerkesztés gombra. Módosítsa a nyomtatási beállításokat, majd a Nyomtatási készlet párbeszédpanelbe való visszatéréshez kattintson ismét az OK gombra. Kattintson ismét az OK gombra.

    Megjegyzés:

    Az alapértelmezett készletet a többiéhez hasonló módon szerkesztheti meg a fenti lépéseknek megfelelően.

A nyomtatási készletek törlése

  1. Válassza a Fájl > Nyomtatási készletek > Definiálás parancsot.
  2. Jelöljön ki egy vagy több készletet a listáról, majd kattintson a Törlés gombra. Szomszédos készletek kijelöléséhez kattintson rájuk a Shift billentyű lenyomva tartása mellett. Nem szomszédos készletek kijelöléséhez a Ctrl (Windows rendszerben) vagy a Command (Mac OS rendszerben) billentyű nyomva tartása mellett kattintson a kívánt készletekre.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat