Oldalak és oldalpárok áthelyezése, másolása és törlése

Az Oldalak panel használatával szabadon rendezheti, másolhatja és kombinálhatja az oldalakat és oldalpárokat. Oldalak dokumentumon belül hozzáadásakor, elrendezésekor, másolásakor és törlésekor ne feledkezzen meg a következőkről:

  • Az InDesign megőrzi a szövegkeretek összefűzéseit.

  • Az InDesign a Dokumentum oldalai átrendezhetők beállításnak megfelelően rendezi át az oldalakat.

  • Egy több oldalra kiterjedő objektum azon az oldalon marad, amelyen az objektum határolókerete a legnagyobb területet lefedi.

Oldalak áthelyezése az Oldalak áthelyezése paranccsal

  1. Válassza az Elrendezés > Oldalak > Oldalak áthelyezése parancsot, vagy kattintson az Oldalak panel menüjében az Oldalak áthelyezése parancsra.
  2. Adja meg az áthelyezni kívánt oldalakat.
  3. A Cél mezőben adja meg, hová szeretné áthelyezni az oldalakat, és szükség esetén adjon meg egy oldalt. Kattintson az OK gombra.

Oldalak áthelyezése húzással

  1. Húzáskor a függőleges vonal jelzi, hol fog megjelenni az oldal, ha most elengedi. Ha a fekete téglalap vagy vonal oldalpárhoz ér, és az Oldalak átrendezhetők beállítás ki van kapcsolva, a húzott oldal azt az oldalpárt bővíti. Máskülönben a dokumentumoldalakat a program a Fájl > Dokumentum beállítása párbeszédpanel Oldalpár beállításának megfelelően rendezi el.

    Az Oldalak panelen húzza a megfelelő oldal ikonját új helyre a dokumentumon belül.

    Oldal áthelyezése az Oldalak panel használatával
    Oldal áthelyezése az Oldalak panel használatával

Oldal vagy oldalpár másolása

  1. Az Oldalak panelen hajtsa végre az alábbi műveletek egyikét:
    • Húzza az egyik oldalpár alatt látható oldalszámtartományt az Új oldal létrehozása gombra. Az új oldalpár megjelenik a dokumentum végén.

    • Jelöljön ki egy oldalt vagy oldaltartományt, majd kattintson az Oldalak panel menüjének Oldal másolása vagy Oldalpár másolása parancsára. Az új oldal vagy oldalpár megjelenik a dokumentum végén.

    • Tartsa lenyomva az ALT (Windows) vagy az OPTION (Macintosh) billentyűt, és húzza az oldalikont vagy a szóban forgó oldalpár alatti oldalszámtartományt egy új helyre.

Megjegyzés:

Az oldal vagy az oldalpár másolásával az oldalon vagy az oldalpáron található összes objektumot is másolja a rendszer. A másolt oldalpárról az egyéb oldalpárokra mutató szövegláncok megszakadnak, ám a másolt oldalpáron belüli szövegláncok (az eredeti oldalpár valamennyi szövegláncával egyetemben) épek maradnak.

Oldal eltávolítása oldalpárból az oldal dokumentumban hagyásával

  1. Jelölje ki az oldalpárt, és kapcsolja ki a Kijelölt oldalpár átrendezhető beállítást az Oldalak panel menüjében.
  2. Az Oldalak panelen húzza ki az oldalt az oldalpárból addig, míg a vastag függőleges vonal egyetlen oldalt sem érint.

Oldal vagy oldalpár törlése a dokumentumból

  1. Tegye a következők egyikét:
    • Az Oldalak panelen húzzon legalább egy oldalikont vagy oldalszámtartományt A kijelölt oldalak törlése gombra.

    • Jelöljön ki legalább egy oldalikont az Oldalak panelen, és kattintson A kijelölt oldalak törlése gombra.

    • Jelöljön ki legalább egy oldalikont az Oldalak panelen, és kattintson a panel menüjének Oldalak törlése vagy Oldalpárok törlése parancsára.

Ha egy oldalt vagy oldalpárt egy dokumentumból egy másikba másol vagy helyez át, a rajta levő összes elem, beleértve az ábrákat, hivatkozásokat és szövegeket, átmásolódik az új dokumentumba. A program megőrzi a szakaszjelölőket. Az összefűzött szövegkeretek is átkerülnek, de az oldalpáron kívülre fűzött szöveg nem. Ha a másolt oldal vagy oldalpár a céldokumentumban találhatókkal megegyező nevű stílusokat, rétegeket vagy mesteroldalakat tartalmaz, akkor a céldokumentum beállításai vonatkoznak az oldalra vagy oldalpárra.

Az oldalnak egy eltérő méretű dokumentumba másolásakor az oldalon az oldalelemek helyzete nem fog pontosan megegyezni a korábbival.

Megjegyzés:

Ha többoldalas oldalpárt szeretne másolni vagy áthelyezni, akkor az együtt tartáshoz a céldokumentumban kapcsolja ki a Dokumentum oldalai átrendezhetők beállítást.

Oldalak dokumentumok közötti áthelyezése vagy másolása

  1. Ha egyik dokumentumból a másikba szeretne oldalakat áthelyezni, nyissa meg mindkét dokumentumot.
  2. Válassza az Elrendezés > Oldalak > Oldalak áthelyezése parancsot, vagy kattintson az Oldalak panel menüjében az Oldalak áthelyezése parancsra.
  3. Adja meg az áthelyezni kívánt oldalakat.
  4. Az Áthelyezés ide menüből válassza ki a céldokumentum nevét.
  5. A Cél mezőben adja meg, hová szeretné áthelyezni az oldalakat, és szükség esetén adjon meg egy oldalt.
  6. Ha el szeretné távolítani az oldalakat az eredeti dokumentumból, jelölje be az Oldalak törlése áthelyezés után beállítást.

Megjegyzés:

Ha egyik dokumentumból a másikba másol oldalakat, a hozzájuk tartozó mesteroldalak is átmásolódnak. Ha az új dokumentumban szerepel a másolt oldalhoz társítottal megegyező nevű mesteroldal, akkor viszont a másolt oldalra az új dokumentumban található mesteroldal fog vonatkozni.

Oldalak dokumentumok közötti áthelyezése vagy másolása húzással

  1. ha oldalakat szeretne áthelyezni egyik dokumentumból a másikba, ellenőrizze, hogy mindkét dokumentum meg van nyitva és látható.

    Megjegyzés:

    A dokumentumokat az Ablak > Rendezés > Mozaik parancsokkal jelenítheti meg egymás mellett.

  2. Húzza az eredeti dokumentum oldalikonját az új dokumentumba.
  3. Az Oldalak beszúrása párbeszédpanelen adja meg, hová kerüljenek az oldalak.
  4. Ha el szeretné távolítani az oldalakat az eredeti dokumentumból, jelölje be az Oldalak törlése beszúrás után beállítást.

Oldalpárok oldalszámozásának vezérlése

A legtöbb dokumentum kizárólag kétoldalas oldalpárokból áll. Ha az oldalpár előtt vesz fel vagy távolít el oldalakat, a program alapértelmezés szerint átrendezi az oldalakat. Bizonyos esetekben azonban célszerű lehet némely oldalakat együtt tartani az oldalpárban. Ha például középen ablakszerűen felnyíló vagy harmonikaszerűen nyíló formátumban hajtogatott dokumentumot szeretne készíteni, létrehozhat egy többoldalas oldalpárt (más néven különálló oldalpárt), és azt további oldalakkal bővítheti. Az oldalak átrendezésének letiltásával biztosítható, hogy az oldalak ugyanabban az oldalpárban maradjanak.

Oldalak panel
Oldalak panel

A. Egyoldalas oldalpár B. Négyoldalas oldalpár (az oldalszámok zárójelben vannak) C. Teljes kétoldalas oldalpárok 

Többoldalas oldalpár létrehozása

  1. Tegye a következők egyikét:
    • Egy oldalpár együtt tartásához jelölje azt ki az Oldalak panelen, majd kapcsolja ki a Kijelölt oldalpár átrendezhető beállítást az Oldalak panel menüjében. A különálló oldalpárok az Oldalak panelen az oldalszámok körül megjelenő zárójelekről ismerhetők fel.

    • Ha a teljes dokumentumban szeretné engedélyezni két oldalnál nagyobb oldalpárok létrehozását, és meg szeretné tartani azokat a megelőző lapok hozzáadásakor, eltávolításakor vagy átrendezésekor, kapcsolja ki a Dokumentum oldalai átrendezhetők beállítást az Oldalak panel menüjében. Az InDesign megtartja a kettőnél több oldalból álló oldalpárokat, a kétoldalas oldalpárokat viszont a szokásos módon tördeli.

  2. A kijelölt oldalpár közepéhez az Oldalak beszúrása paranccsal adhat hozzá új oldalt, de létező oldalt is ráhúzhat az oldalpárra az Oldalak panelen. Teljes oldalpárt az oldalszámoknál fogva húzhat.
Oldal hozzáadása oldalpárhoz az Oldalak panelen
Oldal hozzáadása oldalpárhoz az Oldalak panelen

Megjegyzés:

Egy oldalpár legfeljebb tíz oldalból állhat. Ha elérte a korlátot, a függőleges fekete vonal nem jelenik meg.

Oldalak újbóli felosztása

Az oldalpár oldalait a Fájl > Dokumentum beállítása párbeszédpanelen rendezheti át az Oldalpárok beállításnak megfelelően.

  1. Tegye a következők egyikét:
    • Ha egy oldalpár átrendezhető, jelölje azt ki, és válassza az Oldalak panel menüjéből a Kijelölt oldalpár átrendezhető beállítást.

    • Ha a dokumentum oldalai átrendezhetők, és oldalakat adott egy oldalpárhoz, akkor válassza a Dokumentum oldalai átrendezhetők lehetőséget az Oldalak panel menüjéből. Az oldalak újbóli felosztásához kattintson a Nem gombra. Ha az Igen gombra kattintva megtartja a többoldalas oldalpárokat, akkor azok oldalszámai az Oldalak panelen zárójelben jelennek meg, jelezve, hogy az oldalpárok nem rendezhetők át.

Kétoldalas oldalpárral kezdődő dokumentum

A dokumentum egy magában álló oldal helyett kezdődhet kétoldalas oldalpárral is.

  1. Végezze el az alábbi műveletek egyikét:
    • Dokumentum létrehozásához válassza a Fájl > Új dokumentum parancsot.

    • Létező dokumentum szerkesztéséhez válassza a Fájl > Dokumentum beállítása parancsot.

  2. Adjon meg páros Kezdő oldalszámot (pl. 2), majd kattintson az OK gombra.

Oldalpár nézet elforgatása

Előfordulhat, hogy át kell szerkesztenie egy elforgatott tartalmat. Ilyenkor nem muszáj a fejét elfordítania ahhoz, hogy áttekinthesse az elforgatott tartalmat, hanem elég, ha az oldalpár nézetet elforgatja. Ennek a beállításnak elsősorban az elforgatott naptárakkal és táblázatokkal való munkavégzés során veheti hasznát.

Az oldalpár nézet elforgatása sem a nyomtatást, sem a kimenetet nem befolyásolja.

Az oldalpár elforgatása
Az oldalpár elforgatása

A. Az oldalpár elforgatása előtt B. Az elforgatott oldalpár C. Elforgatási ikon az Oldalak panelen 
  1. Jelölje ki az Oldalak panelen a forgatandó oldalt vagy oldalpárt.

  2. Végezze el a következő műveletek valamelyikét:

    • Az Oldalak panel menüjében válasszon az Oldalpár elforgatása nézet > 90° jobbra, 90° balra, illetve 180° beállítás közül.

    • Válasszon az Oldalpár elforgatása  > 90° jobbra, 90° balra, illetve 180° beállítás közül.

Az Oldalak panelen látható elforgatott oldalpár mellett megjelenik egy elforgatási ikon .

Az elhelyezett, illetve létrehozott objektumok tükröződve jelennek meg az elforgatott nézetben. Ha például létrehoz egy szövegkeretet, amikor 90 fokkal el van forgatva az oldalpár nézet, akkor a szövegkeretet is elforgatja a program. A beillesztett objektumokat azonban nem forgatja el.

Az objektumok átalakítása közben ne feledje, hogy elforgatott oldalnézetben dolgozik. Ha például egy táblázatot szerkeszt elforgatott oldalpár nézetben, akkor a táblázat „bal” oldalának módosításakor az elforgatott nézetben a táblázat tetejeként megjelenő részt módosítja.

Megjegyzés:

Mielőtt kiadja a kezéből a fájlt, célszerű megszüntetni az oldalpár elforgatását, nehogy félreértést okozzon az elforgatás. Válassza a Nézet menü Oldalpár elforgatása elemének Elforgatás törlése parancsát.

Különféle oldalméretek használata

Egyetlen dokumentumban különféle oldalméretek adhatók meg. Ez a szolgáltatás különösen hasznos egymással összefüggő anyagok egy fájlba gyűjtésére. Összefogható például névjegykártya, üdvözlőlap, fejléces papír és céges boríték egyetlen dokumentumban. Az eltérő oldalméret használata hasznos lehet kihajtható prospektusoldalak készítésénél is.

Tekintse meg a következő oktatóvideót: Vegyes oldalméretek kezelése az új Oldal eszközzel.

Eltérő oldalméretek a dokumentumon belül
Eltérő oldalméretek a dokumentumon belül

A. Prospektusoldal B. Kihajtható oldal C. Gerincoldal 

Különféle oldalméretek létrehozása egy dokumentumon belül

Az Oldal eszközzel jelölje ki a mesteroldalt vagy elrendezésoldalt, amelyet át kíván méretezni, majd a Vezérlőpult panelen módosítsa a beállításait. Az oldalak öröklik mesteroldaluk oldalméretét, de a dokumentumoldal mérete megváltoztatható a rá alkalmazott mesteroldalétól eltérő méretűre. A mesteroldalak alapulhatnak egy másik, más méretű mesteroldalon, hogy így több különféle méretű oldal is azonos mesteroldal-tartalmat nyerhessen.

Megjegyzés:

Gyorsan alkalmazható más oldalméret, ha az Oldalak panelen kijelöli az oldalt, majd az Oldalméret szerkesztése gombbal választ egy oldalméretet.

  1. Az Oldal eszközzel jelölje ki azt az egy vagy több mesteroldalt vagy elrendezésoldalt, amelyet át kíván méretezni.

    Mindenképpen a dokumentumban legyen a teljes oldal kijelölve, és ne csak az Oldalak panelen.

  2. Módosítsa a Vezérlőpulton a beállításokat a kijelölt oldalak új méretének beállításához:

    X és Y értékek

    Az Y érték megváltoztatásával megadható az oldal függőleges helyzete az oldalpár többi oldalához képest.

    Sz és M oldalméretértékek

    Módosíthatja a kijelölt oldalak szélességének és magasságának értékét. Megadhat előre beállított oldalméretet is a menüből. Ezen a listán megjelenítendő egyéni oldalméret megadásához válassza az Egyéni oldalméret menüelemet, adja meg az oldalméretet, majd kattintson az OK gombra.

    Tájolás

    Válasszon a fekvő és álló oldalhelyzet közül.

    Elrendezés beállításának engedélyezése

    Ennek beállításával az oldal objektumai automatikusan igazodni fognak az oldal átméretezéséhez. Lásd: Elrendezés automatikus beállítása ismertetése.

    Mesteroldal-átfedés megjelenítése

    Ennek kiválasztása esetén megjelenik a mesteroldal-átfedés minden olyan oldal felett, amelyet az Oldal eszközzel kiválaszt.

    Az objektumok mozgatása az oldallal együtt

    Ennek a beállításnak a bekapcsolása után az X és Y értékek változtatásakor a objektumok az oldallal együtt mozdulnak el.

Mesteroldal-átfedések használata

Mikor az Oldal eszközzel kijelöl egy oldalt, és bekapcsolja a Mesteroldal-átfedés megjelenítése beállítást, akkor egy sötétített téglalap jelenik meg a kijelölt oldal felett. A mesteroldal-átfedés elmozdítható úgy, hogy a mesteroldalelemek a megfelelő helyre kerüljenek. A Mesteroldal-átfedés megjelenítése beállítás akkor hasznos különösen, amikor a dokumentum eltérő oldalméreteket tartalmaz.

A Mesteroldal felfekvési helyének beállítása egy kisebb dokumentumoldalon
A Mesteroldal felfekvési helyének beállítása egy kisebb dokumentumoldalon

  1. Jelölje ki az oldalt az Oldal eszközzel.

  2. A Vezérlőpulton kapcsolja be a Mesteroldal-átfedés megjelenítése beállítást.

  3. Húzza a mesteroldal-átfedést a szélénél fogva úgy, hogy az oldalelemek a kívánt helyükre kerüljenek.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat