Űrlapok kitöltése

Kitölthető az űrlap?

Nem minden űrlap kitölthető. Előfordul, hogy az űrlap létrehozója nem konvertálja a PDF-fájlokat interaktív, kitölthető űrlappá. Az is lehetséges, hogy szándékosan tervez olyan űrlapot, amelyet ki kell nyomtatni és kézzel kell kitölteni. Ezeket a nem interaktív űrlapokat sima űrlapoknak nevezik.

Lila sáv a dokumentum tetején?

A lila üzenetsor azt jelöli, hogy az űrlap kitölthető. Az űrlap – létrehozásának módjától függően – lehet „interaktív” vagy „sima”.

Interaktív űrlap

Az interaktív űrlapok kijelölhető vagy kitölthető mezőket tartalmaznak. Az automatikus kitöltési opció bekapcsolása az űrlapok gyorsabb kitöltését segíti.

Sima űrlap Szöveges megjegyzés hozzáadása eszközzel

A sima űrlapok nem tartalmaznak interaktív mezőket. Azonban – amennyiben elérhető – a Szöveges megjegyzés hozzáadása (Szövegbeíró) eszközt használhatja arra, hogy szöveget írjon az üres űrlapmezőkbe. A szöveg hozzáadása az űrlapon bárhol lehetséges, nem csak a konkrét mezőkön belül.

Kitölthető űrlapok

A. Az interaktív űrlapok kiemelik, hogy hova kell beírnia a szöveget B. A Szöveges megjegyzés hozzáadása eszközzel rendelkező űrlapok lehetővé teszik a szöveg hozzáadását az űrlapon bárhol 

Megjegyzés:

A lila sáv csak akkor jelenik meg, ha az űrlap létrehozója engedélyezte azt.

Látható a szöveges megjegyzés hozzáadása eszköz?

A Szöveges megjegyzés hozzáadása eszközt megjelenítő űrlapok lehetővé teszik a szöveg hozzáadását az űrlapon bárhol. Ha nem látja a Szöveges megjegyzés hozzáadása eszközpalettát a lent látható módon, akkor keresse az eszközt a Megjegyzés > Jegyzetek vagy az Aláírás > Aláírás szükséges elemben.

Amennyiben a Szöveges megjegyzés hozzáadása eszköz elérhető, lehetősége van szöveg hozzáadására az űrlapon bárhol.

Megjegyzés:

A Szöveges megjegyzés hozzáadása eszköz csak akkor elérhető, ha az űrlap létrehozója engedélyezte azt.

Sárga sáv a dokumentum tetején?

Lehetséges, hogy az űrlap Reader alkalmazásban történő megnyitásakor egy sárga üzenetsor jelenik meg. A Védett nézet korlátozza a PDF-fájlokban végezhető műveleteket annak érdekében, hogy megvédje a számítógépet az esetlegesen rosszindulatú tartalomtól. Ha megbízik a fájl forrásában, kattintson az Összes funkció engedélyezése opcióra. Az engedélyezést követően megnézheti, van-e lila üzenetsor vagy Szövegbeíró eszköz.

A sárga üzenetsor védi Önt az esetlegesen kockázatos fájloktól.

Nincs lila sáv vagy Szövegbeíró eszköz?

Ha nem látja a lila sávot a dokumentum tetején vagy a Szövegbeíró eszközt, akkor az űrlap a Reader alkalmazásban nem tölthető ki. Ki kell nyomtatnia az űrlapot és kézzel kell kitöltenie azt.

Nyomtatvány, amelyen nincs sem lila sáv a dokumentum tetején, sem Szövegbeíró eszköz

Űrlapminták: sima és interaktív

A Sokol Consulting munkatársa, Patti Sokol két űrlapmintát készített a sima és az interaktív űrlapok közötti különbségek bemutatására. Kattintson ide egy sima űrlap megtekintéséhez. Látható, hogy egy sima űrlap mezőibe nem tud szöveget beírni. Kattintson ide egy interaktív űrlap megtekintéséhez. Lehetősége van a mezők kiemelésére és szöveget írhat be a mezőkbe.

Feltétlenül olvassa el az információkat az egyes űrlapminták felső szövegmezőjében. Ezután vigye a kurzort a mezők fölé, hogy megnézze, milyen műveletek érhetők el. Emellett lehetősége van az űrlapok nyomtatására és a számítógépre elmentésére is.

Interaktív űrlapok kitöltése

Az interaktív, kitölthető űrlapok kijelölhető vagy kitölthető mezőket tartalmaznak. Az automatikus kitöltési opció bekapcsolása az űrlapok gyorsabb kitöltését segíti.

Interaktív űrlap kitöltése

Az interaktív űrlapokon az egérmutató különböző ikonra változik, a mezőtől függően. Például a Kéz  eszköz I-gerendára változik, amikor szöveget írhat be egy űrlapmezőbe.

  1. Ha szükséges, kattintson jobb egérgombbal a dokumentumra, és válassza vagy a Kéz eszközt,  vagy a Kijelölés eszközt  az előugró menüből.

  2. Annak érdekében, hogy az űrlapmezőket könnyebben azonosíthatóvá tegye, kattintson a Mezők kiemelése gombra  a lila dokumentum üzenetsoron. Az űrlapmezők színes háttérrel (alapértelmezés szerint világoskék) jelennek meg. A kötelező űrlapmezőket színes körvonal (alapértelmezés szerint piros) azonosítja. 

  3. Kattintson egy szövegmezőbe a szöveg beírásához. Jelölőnégyzetek vagy választógombok esetén kattintson a kiválasztani kívánt opcióra.
  4. A továbblépéshez nyomja meg a Tab billentyűt, a visszalépéshez pedig a Shift + Tab billentyűket.
  5. Ha befejezte, kattintson a Küldés gombra az űrlapadatok elküldéséhez. A Küldés gomb megjelenhet a lila üzenetsorban az űrlap tetején, vagy magán az űrlapon is.

Az űrlapok kitöltésével kapcsolatos hibaelhárítási tippeket lásd a Hibaelhárítás űrlapokon.

Lehetőségek az űrlapmezők közötti mozgásra

Billentyű

Eredmény

Tab vagy Shift + Tab

Elfogadja a begépelt szöveget és továbblép a következő mezőre

Felfelé/balra mutató nyíl

Kiválasztja az előző választógombot egy csoportban

Lefelé/jobbra mutató nyíl

Kiválasztja a következő választógombot

Esc

Elvetés és az űrlapmező kijelölésének megszüntetése.

Esc (kétszer megnyomva)

Kilépés a teljes képernyős módból

Enter vagy Return (egysoros szövegmező)

Elfogadja a begépelt szöveget és megszünteti a mező kijelölését

Enter vagy Return (többsoros szövegmező)

Kemény sortörést hoz létre ugyanabban az űrlapmezőben

Enter vagy Return (jelölőnégyzet)

Be- vagy kikapcsolja a jelölőnégyzetet

Enter (billentyűzet)

Elfogadja a begépelt szöveget és megszünteti az aktuális űrlapmező kijelölését

Az automatikus kitöltési opciók engedélyezése (csak interaktív űrlapok)

Az Automatikus kitöltés funkció tárolja az interaktív űrlapmezőkbe beírt bejegyzéseket. Ezt követően az Automatikus kitöltés olyan válaszokat javasol (vagy akár automatikusan be is ír), amelyek megegyeznek az egyéb űrlapmezőkbe beírt szövegekkel. A javaslatok egy előugró menüben jelennek meg, ahonnan kiválaszthatja az egyező szöveget.

Alapértelmezés szerint az Automatikus kitöltés funkció ki van kapcsolva, így engedélyeznie kell azt az Űrlapok beállításainál, ha használni akarja.

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy Reader > Beállítások (Mac OS) elemet a Beállítások párbeszédpanel megnyitásához.

  2. A Beállítások párbeszédpanelen kattintson az Űrlapok elemre a bal oldali listában.

  3. Az Automatikus kitöltés elemnél válassza az Alap vagy a Speciális lehetőséget a menüből. (A párbeszédpanel alján megjelenik az egyes módok leírása.)

  4. Válassza a Numerikus adatok megjegyzése opciót, ha tárolni akarja az űrlapba beírt számokat.

Bejegyzések eltávolítása az automatikus kitöltés memóriájából

Ha az Automatikus kitöltés nemkívánatos bejegyzéseket tartalmaz, mint például véletlen elírásokat, akkor eltávolíthatja azokat.

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy Reader > Beállítások (Mac OS) elemet a Beállítások párbeszédpanel megnyitásához.

  2. A Beállítások párbeszédpanelen kattintson az Űrlapok elemre a bal oldali listában.

  3. Az Automatikus kitöltés elemnél válassza a Bejegyzéslista szerkesztése lehetőséget, majd távolítsa el vagy módosítsa a nemkívánatos szavakat.

Űrlapok kitöltése a Szöveges megjegyzés hozzáadása eszközzel

Ha az űrlap létrehozója engedélyezte a Szöveges megjegyzés hozzáadása eszközt, akkor használja azt az eszközt a sima űrlapok kitöltéséhez. A Szöveges megjegyzés hozzáadása eszközzel hozzáadott szöveg a Megjegyzéslistában jelenik meg (Megjegyzés > Megjegyzéslista).

  1. A Szöveges megjegyzés hozzáadása gombra a lila üzenetsorban és a rögzítetlen eszköztárban egyaránt rá lehet kattintani.

    Megjegyzés:

    Ha a Szöveges megjegyzés hozzáadása opció nem elérhető, akkor ki kell nyomtatnia az űrlapot a kitöltéshez.

  2. Kattintson egy üres űrlapmezőre és írja be a szöveget.

  3. (Választható) Módosítsa a beállításokat (szövegméret, elhelyezés vagy betűtípus) a lila üzenetsoron vagy a rögzítetlen eszköztáron.

  4. Ha végzett, nyomtasson egy példányt a kitöltött űrlapból.

    Megjegyzés:

    A Szöveges megjegyzés hozzáadása eszköz használatával kitöltött űrlapokat nem lehet elektronikusan elküldeni. Ki kell nyomtatnia a kitöltött űrlapot.

Űrlapok mentése

Nem minden űrlapot lehet elmenteni. A kitöltött űrlapokat csak akkor lehet elmenteni, ha az űrlap szerzője engedélyezi azt. A PDF számára a szerzője engedélyezte a helyi mentést. Kattintson az ablak bal felső sarkán lévő eszköztáron, illetve a webről megjelenített űrlap esetén a rögzítetlen eszköztáron megjelenő hajlékonylemez ikonra . Ezt követően nevezze át a fájlt, és mentse el az adatait tartalmazó űrlapot.

A lila sáv adatokat jelenít meg arról, hogy elmentheti-e az űrlapba beírt adatokat.

A webről megjelenített űrlap rögzítetlen eszköztára.

Ha megnyit egy űrlapot az Adobe Reader alkalmazásban, megtekintheti a használati jogokat az űrlap fölötti értesítési sávon. A használati jogok módosításához lépjen kapcsolatba az űrlap szerzőjével.

Űrlapok nyomtatása

  1. Az ablak bal felső részén kattintson a Nyomtatás gombra .

  2. Válasszon egy nyomtatót a menüből a Nyomtatás párbeszédpanel tetején.

  3. A Nyomtatás párbeszédpanel jobb felső területén, a Megjegyzések és űrlapok menüben válassza az alábbiak egyikét:

    • Az űrlap és a beírt bejegyzések nyomtatásához válassza a Dokumentum elemet.

    • Az űrlap, a beírt bejegyzések, valamint az űrlapon lévő bármely megjegyzés nyomtatásához válassza a Dokumentum és jelölések elemet.

Űrlapok törlése

Űrlap törlése böngészőben

  1. Végezze el a következő műveletek egyikét:
    • Válassza az Űrlap visszaállítása gombot, ha van. Ez a művelet nem visszavonható.
    • Lépjen ki a böngészőből, és kezdje újra.
    Megjegyzés:

    Lehetséges, hogy a webböngésző újratöltés vagy frissítés gombjára kattintás, a vissza vagy visszalépés gombra kattintás, vagy egy másik oldalra mutató hivatkozás követése nem törli teljes mértékben az űrlapot.

Űrlap törlése a Reader alkalmazásban

  1. Válassza a Fájl > Visszaállítás elemet

Űrlapadatok importálása vagy exportálása (csak Reader alkalmazás, nem böngésző)

Bizonyos munkafolyamatokban a kitöltött űrlapok beküldése csak adatokat tartalmazó fájlokban történik, olyan formátumban, mint a FDF vagy XML. A Reader alkalmazásban importálhatja az adatokat, hogy megtekintse azokat a kész PDF kontextusában:

  1. Az ablak jobb felső részében kattintson a Bővített elemre, majd kattintson az Adatok importálása lehetőségre.

Hasonlóképpen, a kitöltött PDF űrlapban lévő adatokat mentheti adatfájlként másik formátumban:

  1. Az ablak jobb felső részében kattintson a Bővített elemre, majd kattintson az Adatok exportálása lehetőségre.

További tudnivalókért lásd az Űrlapadatok fájljainak kezelése című részt az Acrobat súgójában.

Adobe logó

Bejelentkezés a fiókba