Riepilogo delle nuove funzioni | Versione di ottobre 2019 di Acrobat DC

Acrobat DC

Acrobat DC con i servizi Adobe Document Cloud è la soluzione PDF completa per lavorare con i documenti più importanti su computer desktop, Web e dispositivi mobili. Scarica l’ultimo aggiornamento di Acrobat: nel menu Aiuto, fai clic su Ricerca aggiornamenti e segui le istruzioni visualizzate per completare il processo di aggiornamento.

Contrassegnare i file importanti e accedervi su diversi dispositivi

Ora puoi contrassegnare i file importanti in Acrobat per accedervi in un secondo momento da qualsiasi dispositivo. Puoi contrassegnare con una stella i file dal computer locale, in Document Cloud o da qualsiasi altro servizio di archiviazione di terze parti. Non puoi contrassegnare i file inviati o ricevuti per la firma.

Una volta contrassegnati con una stella, i file locali vengono copiati su Document Cloud. I file di archiviazione di terze parti non vengono copiati nel cloud. Puoi trovare tutti i file contrassegnati nella scheda Speciali nella vista Home. Un’icona a forma di stella riempita in Recenti indica che il file è contrassegnato. Quando rimuovi il contrassegno da un file, il file viene rimosso dalla scheda Speciali ma viene mantenuto nel cloud.

Scheda Speciali nella vista Home

Contrassegnare un file da Home o Visualizzatore:

  • Nella vista Home, passa il cursore sul file PDF e fai clic sull’icona a forma di stella accanto al nome del file.
Contrassegnare con una stella un file da Recenti

  • Apri il file PDF in Acrobat DC e fai clic sull’icona a forma di stella nella barra degli strumenti.
Contrassegnare con una stella un file nel Visualizzatore

Quando contrassegni con una stella un file PDF per la prima volta, ti verrà richiesto di selezionare se desideri accedere ai file contrassegnati su tutti i dispositivi o su un dispositivo specifico.

Contrassegnare con una stella un file per la prima volta

Puoi modificare la preferenza in qualsiasi momento da Modifica > Preferenze > Servizi online Adobe > Posizione file con stella.

Esperienza di compressione PDF semplificata con un solo clic

Ora disponi di un’opzione con un solo clic per generare una versione ottimizzata di un file PDF direttamente dal menu File in Acrobat. Dopo aver modificato un documento PDF, comprimi le dimensioni del file scegliendo File > Comprimi PDF o Riduci dimensioni file.

Comprime PDF dal menu File

Nota:

Adobe sta testando l’esperienza semplificata con un solo clic con due nomi diversi: Comprimi PDF e Riduci dimensione file. Di conseguenza, dopo l’aggiornamento all’ultima versione, sarà disponibile una di queste due opzioni: Comprimi PDF o Riduci dimensione file. Entrambe le opzioni offrono le stesse funzionalità.

Per ulteriori informazioni, consulta Ottimizzare un PDF.

Comprime più PDF contemporaneamente

Puoi ora ridurre le dimensioni del file di un singolo file e di più file dalla barra degli strumenti Ottimizza PDF (Strumenti > Ottimizza PDF).

Comprime più PDF

Nota:

Adobe sta testando l’esperienza di riduzione della dimensione dei file disponibile dalla barra degli strumenti Ottimizza PDF, con due nomi diversi: Comprimi PDF e Riduci dimensione file. Di conseguenza, dopo l’aggiornamento all’ultima versione, sarà disponibile una di queste due opzioni: Comprimi PDF o Riduci dimensione file. Entrambe le opzioni offrono le stesse funzionalità.

Per ulteriori informazioni, consulta Ottimizzare un PDF.

Esperienza di protezione PDF semplificata

Ora puoi proteggere i PDF con un solo clic utilizzando la nuova opzione Proteggi con password, disponibile nel menu File. La nuova esperienza è moderna e lineare. Devi semplicemente specificare e confermare una password, quindi decidere se limitare la visualizzazione o la modifica.

Nel menu File, scegli Proteggi con password.

Proteggi con password dal menu File

Nella finestra di dialogo Proteggi con password, seleziona se desideri impostare una password per la Visualizzazione o la Modifica del PDF. Immetti la password e fai clic su Applica.  

Immettere la password e applicare

Per ulteriori informazioni, consultare Protezione dei PDF tramite password.

Creare un modulo da zero

Acrobat offre ora un’opzione per creare un modulo da zero utilizzando una pagina vuota. Passa a Strumenti > Prepara modulo, quindi scegli Crea nuovo e fai clic su Avvia.

Creare un modulo da zero

Per ulteriori informazioni, consulta Creare un modulo da zero in Acrobat.

Esperienza di modifica testo e campi modulo unificata

I moduli di Acrobat dispongono ora di nuovi strumenti: Modifica e Aggiungi testo. Usa gli strumenti Aggiungi testo per aggiungere etichette o didascalie ai campi modulo. Usa lo strumento Modifica per modificare testo, immagini o campi modulo dallo strumento Prepara modulo (Strumenti > Prepara modulo).

Strumenti Modifica e Aggiungi testo nella barra degli strumenti Prepara modulo

Nel riquadro a destra vengono visualizzate le opzioni relative allo strumento selezionato. Ad esempio, se fai clic su del testo, lo strumento passa alla modalità di modifica del testo e nel riquadro a destra vengono visualizzate le relative opzioni. Se fai clic su un campo modulo, lo strumento passa alla modalità di creazione di moduli e nel riquadro a destra vengono visualizzate le opzioni relative ai campi.

Strumento Aggiungi testo
Opzioni del riquadro a destra quando è selezionato lo strumento Aggiungi testo

Aggiungi campo di testo
Opzioni del riquadro a destra quando è selezionato lo strumento Aggiungi campo di testo

Nuova interfaccia semplificata di Compilazione e firma

La nuova interfaccia visiva e descrittiva di Compilazione e firma rende facile decidere cosa si desidera fare: Compila e firma o Richiedi firme.

Interfaccia semplificata di Compilazione e firma

Personalizzazione del colore degli strumenti di Compilazione e firma

Ora puoi scegliere il colore desiderato per compilare il modulo PDF e firmarlo con lo strumento Compilazione e firma in Acrobat. Per modificare il colore, fai clic sul pulsante Colore nella barra degli strumenti Compilazione e firma.

Scegliere il colore per gli strumenti di Compilazione e firma

Per impostazione predefinita, il colore della firma è nero. Per mantenere il colore predefinito, deseleziona la casella di controllo Mantieni colore originale per le firme.

Per ulteriori informazioni, consulta Compilare un modulo PDF.

Allegare un collegamento del modulo compilato a un messaggio e-mail e condividere

Ora puoi allegare direttamente un collegamento del modulo compilato e firmato a un messaggio e-mail e inviarlo ai destinatari.

Allegare un collegamento del modulo a un messaggio e-mail

Per ulteriori informazioni, consulta Inviare un modulo.

Creare facilmente moduli che richiedono più firmatari

Quando invii documenti per la firma da Acrobat tramite Adobe Sign, devi inserire i campi modulo nel documento e contrassegnare il punto in cui i firmatari devono compilare i dati e firmare. Nella versione precedente, è stata introdotta un’esperienza semplificata per l’inserimento di questi campi modulo per un singolo firmatario. In questa versione, stiamo estendendo l’esperienza semplificata con la possibilità di assegnare campi a più firmatari.

Quando selezioni un firmatario dal riquadro a destra e aggiungi dei campi nel modulo, questi vengono assegnati al firmatario. Tali campi saranno quindi disponibili per il firmatario che dovrà compilarli con i dati richiesti e firmare il modulo.  

Metodo semplificato per più firmatari

Puoi cambiare l’assegnatario di qualsiasi campo utilizzando la barra degli strumenti mobile. I colori assegnati ai firmatari rendono più semplice distinguere i campi per i rispettivi firmatari.

Barra degli strumenti mobile
Barra degli strumenti mobile

Selezionare il firmatario
Selezionare il firmatario

Scegliere il tipo di campo
Scegliere il tipo di campo

Per ulteriori informazioni, consulta Inviare i documenti per la firma.

Esperienza di visualizzazione e revisione unificata nella vista Home

Le schede di visualizzazione e revisione nella barra a sinistra della finestra Home di Acrobat sono state sostituite da Condivisi da te stesso e Condivisi da altri, per un’esperienza di condivisione unificata. Nella scheda Condivisi da te stesso sono elencati i file che hai condiviso con altri utenti per la visualizzazione o la revisione. Nella scheda Condivisi da altri sono elencati i file che altri utenti hanno condiviso con te per la visualizzazione o la revisione.

Condiviso da te o da altri

Accesso semplificato con un solo clic per condividere file

La condivisione dei file ora è più semplice di prima. Ora, le tre icone separate nell’angolo in alto a destra della barra degli strumenti rappresentano Condividi un link, Invia per e-mail e Invita persone al file PDF. Puoi utilizzare questi strumenti per condividere con altri utenti un link che consenta loro di accedere al tuo file, inviare un PDF tramite e-mail o invitare persone a visualizzare o rivedere i tuoi file condivisi.

Accesso semplificato con un solo clic per condividere file

  1. Apri il PDF in Acrobat e fai clic sull’icona Condividi un link. Il link condiviso viene generato immediatamente; non è necessario attendere che il file venga caricato nel cloud.

    Se desideri condividere il file per la revisione, attiva l’opzione Consenti commenti. Se desideri condividere un file solo per la visualizzazione, disattiva l’opzione Consenti commenti.

    Condividere un link per accedere al file

  2. Fai clic su Copia link e condividi il link con i destinatari.

  1. Apri il PDF in Acrobat e fai clic sull’icona Invia per e-mail.

    Inviare per e-mail

  2. Nella finestra di dialogo Invia per e-mail, effettuare una delle seguenti operazioni:

    • Scegliere Outlook se è l’applicazione e-mail predefinita.
    • Selezionare Webmail nell’elenco a discesa, quindi selezionare Aggiungi Gmail. Immettere il proprio indirizzo e-mail e fare clic su OK. Quando richiesto, immettere la password.
    • Selezionare Aggiungi altro indirizzo e-mail utilizzato. Immettere l’indirizzo e-mail, la password, le impostazioni IMAP, SMTP nella finestra di dialogo Aggiungi account webmail e fare clic su Aggiungi.
    L’opzione Allega un link è attivata per impostazione predefinita; nel corpo dell’e-mail verrà aggiunto un link condiviso di sola visualizzazione al PDF. Se si desidera allegare il PDF invece del link, fare clic sull’opzione per disattivarla.
  3. Fai clic su Avanti. Immetti l’indirizzo e-mail del destinatario e invialo.

  1. Apri il PDF in Acrobat e fai clic sull’icona Invia persone.

    Invitare persone

  2. Immettere gli indirizzi e-mail dei destinatari o scegliere dalla Rubrica. L’opzione Consenti commenti è attivata per impostazione predefinita. Se si desidera condividere il file solo per la visualizzazione, fare clic sull’opzione per disattivarla.

  3. (Facoltativo) Immetti un messaggio per i destinatari.

  4. (Facoltativo) Aggiungere Scadenza e Promemoria per i destinatari se necessario. Seleziona la data e l’ora e fai clic su Fine.

  5. Fai clic su Invia. Il link viene inviato ai destinatari immediatamente; non è necessario attendere che il file venga caricato nel cloud.

Nota:

Adobe sta testando la nuova esperienza di condivisione PDF in Acrobat DC. Pertanto la nuova esperienza potrebbe non essere disponibile per tutti gli utenti di Acrobat DC.

Per ulteriori informazioni, consulta Condividere e tenere traccia dei PDF online (Nuova esperienza | Esperienza precedente).

Rimozione dell’opzione di condivisione di più file

L’opzione che consentiva di condividere più file è stata rimossa da tutti i flussi di lavoro di condivisione su desktop.

  • Se selezioni più file in Home > File o File recenti, l’opzione Condividi non è disponibile.
  • Se selezioni un file e avvii il flusso di lavoro Condividi, l’opzione Aggiungi file non è disponibile nella finestra di dialogo Condividi.
  • Se avvii il flusso di lavoro di condivisione senza selezionare un file, l’opzione Aggiungi file ti consente di selezionare un solo file.

Le condivisioni di più file avviate prima di questa modifica continueranno a funzionare correttamente.

Avviare una revisione utilizzando @menzione nei commenti personali

Ora puoi utilizzare @menzione nelle note di commento personali per avviare una revisione. Nel momento in cui utilizzi @menzione in un file PDF, viene attivata la modalità di revisione. I revisori aggiunti ricevono un invito e-mail contenente un link per accedere al file di revisione condiviso su Document Cloud.

Suggerimenti di completamento automatico in @menzione: @menzioni è ora migliorato per includere i contatti dell’organizzazione e l’elenco dei contatti personali sincronizzati. Un iniziatore della revisione può aggiungere nuovi revisori utilizzando @menzioni.

Supporto per macOS 10.15 Catalina

Acrobat DC, Acrobat 2017 e Acrobat 2015 sono compatibili con il nuovo macOS 10.15 Catalina. Per informazioni sulle principali modifiche apportate all’esperienza utente e sui problemi noti, consulta Acrobat e macOS 10.15 Catalina.

Aggiornamento dell’integrazione aziendale di Acrobat e OneDrive

Microsoft ritirerà l’API Office 365 Discovery il giorno 1 novembre 2019. L’integrazione tra Acrobat o Reader e OneDrive for Business utilizza Office 365 Discovery API. Con la dismissione di Office 365 Discovery API, l’integrazione cesserà di funzionare. Per risolvere questo problema, aggiorna Acrobat o Reader alla versione più recente: nel menu Aiuto, fai clic su Ricerca aggiornamenti e segui le istruzioni visualizzate per completare il processo di aggiornamento.

Nuova esperienza iniziale in-app per Acrobat Reader DC

Acrobat Reader ora presenta una schermata Home progressiva e con più stati che consente di:

  • Iniziare a utilizzare con successo i PDF e scaricare le relative app mobili.
  • Accedere per usufruire dei servizi Document Cloud gratuiti.
  • Scoprire gli strumenti principali come Commenti, Compila e firma, Modifica PDF, Esporta PDF e altri ancora.
  • Passare da Acrobat Reader ad Acrobat se disponi di un abbonamento ad Acrobat attivo.
Esperienza introduttiva in-app

Altri miglioramenti

Migliore esperienza in modalità scura

I seguenti elementi dell’interfaccia utente (UI), venivano visualizzati in grigio in modalità scura, vengono ora visualizzati nel tema scuro come altre parti dell’interfaccia utente: barra del menu di sistema, riquadro dei commenti e barra di scorrimento.

Nuovo tema di sistema in Acrobat

Oltre a grigio chiaro e grigio scuro, è ora possibile scegliere il Tema di sistema in Acrobat. Quando scegli il tema di sistema, Acrobat modifica l’interfaccia utente in base al tema del sistema operativo (OS). Se il tema del sistema operativo viene modificato durante l’esecuzione di Acrobat, anche il tema di Acrobat viene aggiornato. Per scegliere il tema, passa a Visualizza > Tema di visualizzazione > Tema di sistema.

Barra del titolo e barra dei menu unite

Per rinnovare l’aspetto di Acrobat, la barra del titolo e la barra dei menu sono state unite, lasciando quindi più spazio all’area del documento.

Unione delle barre del titolo e dei menu
Barra unita con menu e titolo quando non è aperto alcun documento

Unione delle barre del titolo e dei menu
Barra unita con menu e titolo quando è aperto un documento

Nota:

Adobe sta testando questa nuova esperienza in Acrobat DC. Pertanto la nuova esperienza potrebbe non essere disponibile per tutti gli utenti di Acrobat DC.

Schede Da fare rimosse dalla vista Home

Le schede Da fare sono state rimosse dalla vista Home. Puoi comunque accedere alle tue attività da fare dal menu notifiche nell’angolo superiore destro della finestra dell’applicazione. Quando ricevi un documento che richiede di intraprendere un’azione, quale visualizzazione, revisione o firma, viene visualizzato un messaggio di notifica.

Notifiche per condivisione o revisione

Cancellare tutti i file recenti all’uscita

Quando esci da Acrobat DC, l’elenco dei file recenti viene cancellato.

Regolare facilmente la posizione del cluster di strumenti rapidi

Il cluster di strumenti rapidi nella barra degli strumenti può ora essere trascinato e rilasciato per regolarne la posizione nella barra degli strumenti. Passa il puntatore del mouse sul cluster di strumenti per visualizzare la freccia di trascinamento (quattro direzioni). Fai clic e trascina per riposizionare il cluster di strumenti rapidi verso sinistra nella barra degli strumenti. La posizione del cluster di strumenti rapidi persiste tra le sessioni.

Barra degli strumenti veloci all’estremità destra
Cluster di strumenti rapidi all’estremità destra nella barra degli strumenti

Barra degli strumenti veloci all’estremità sinistra
Barra degli strumenti rapidi trascinata a sinistra nella barra degli strumenti

Nascondere gli strumenti di Heads Up Display (HUD) dalla barra degli strumenti

Gli strumenti di tipo Heads Up Display (HUD) come gli strumenti Selezione, Mano, Zoom in, Zoom out e Livello di zoom sono ora inclusi negli strumenti Mostra selezione e zoom. Puoi rimuovere gli strumenti di HUD dalla barra degli strumenti rapida. Se rimuovi tutti gli strumenti, il pulsante HUD viene rimosso dalla barra degli strumenti.

Mostrare/nascondere gli strumenti di HUD
L’HUD visualizza tutti i cinque strumenti selezionati nello strumento Selezione e zoom

Mostrare/nascondere gli strumenti di HUD
L’HUD visualizza i due strumenti selezionati negli strumenti Selezione e zoom

Visualizzare i PDF in revisione in modalità a tutto schermo

Ora puoi aprire i file PDF di revisione in modalità a tutto schermo in Acrobat. Nella modalità a tutto schermo vengono nascosti gli elementi del desktop e ti puoi concentrare meglio sui contenuti e sui commenti. Per passare alla modalità a tutto schermo, utilizza la scelta rapida da tastiera Ctrl+L.

Copiare il testo parziale dei commenti in un documento di revisione

È ora possibile selezionare e copiare parzialmente il testo di un commento nei flussi di lavoro di revisione e di commento. Per copiare il testo del commento, fai clic sul commento e seleziona il testo, quindi fai clic con il pulsante destro del mouse e copia il testo.

Casella di commento migliorata

La casella di risposta nel riquadro dei commenti è ora ingrandita per includere il pulsante Pubblica e l’icona @menzione.

Casella di commento

Logo Adobe

Accedi al tuo account