問題

Creative Suite 5.5またはFlash Professional CS5.5(スタンドアロン製品)をインストールする場合にインストールログに次のエラーのいずれかが表示されます

  • ERROR: DW050: The following payload errors were found during install:
  • ERROR: DW050:  - Adobe Flash Player 10 ActiveX: Install failed
  • ERROR: DW020: Found payload conflicts and errors:
  • ERROR: DW020:  - Adobe Flash CS5.5 depends on Adobe Flash Player 10 Plugin to be installed.
  • FATAL: DW020: Conflicts were found in the selected payloads. · Halting installation.

Adobe Support Advisorがこの文書を送信した場合は:この文書の情報をレビューした後にさらにエラーが発生した場合は、Adobe Support Advisorを確認してください。 その他の問題は発生していないが、まだ問題が継続する場合は、インストールログを使用した CS5 および CS5.5 インストールをトラブルシュートする(cpsid_84451)を参照してください。文書を使用してその他の問題を識別できます。

解決策

このエラーを無視してインストールしていた製品を起動できます。

CS5.5インストーラーは、旧バージョンのFlash Playerコンポーネントを正しくスキップします。 ただし、インストール処理の最後に不適切なエラーが報告されます。

  • Flash Professionalの起動を試してみます。正常に起動する場合は、インストールエラーは実際に発生していません。 エラーメッセージは誤りで、機能に影響はありません。

重要:インストールや製品の起動に関して他の問題がある場合は、他のエラーが発生する場合があります。 これらの他のエラーを使用して識別に使用する場合のヘルプは、インストールログを使用した CS5 および CS5.5 インストールをトラブルシュートする(cpsid_84451)を参照してください。

注:このページを他の言語に翻訳するには、URL を Google 翻訳にペーストしてください。

追加情報

ご使用のシステムのFlash Playerのバージョンが、CS5.5インストーラーによってインストールされたバージョンよりも新しい場合にこれらのエラーが発生します。

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー