인코딩 대기열에 비디오 및 오디오 항목을 추가한 후에는 사전 설정이나 사용자 정의 설정을 사용하여 대기열에서 해당 항목을 인코딩하거나 내보낼 수 있습니다.

사전 설정을 사용하여 인코딩

  1. [대기열] 패널에 항목을 추가합니다. 자세한 내용은 인코딩 대기열에서 항목 추가 및 관리를 참조하십시오.

  2. [포맷] 팝업 메뉴에서 출력에 가장 적합한 비디오 포맷을 선택합니다.

  3. [사전 설정] 팝업 메뉴에서 출력에 가장 적합한 비디오 사전 설정을 선택합니다. 또는 사전 설정 브라우저에서 사전 설정을 드래그하여 대기열에 놓습니다.

  4. [출력 파일] 텍스트를 클릭한 후 [다른 이름으로 저장] 대화 상자에서 내보낼 디렉토리 또는 폴더를 찾아 내보낼 위치를 선택합니다. [저장]을 클릭합니다.

  5. 인코딩이 자동으로 시작되도록 허용하거나 [대기열 시작] 버튼을 누릅니다.

사용자가 선택한 사전 설정을 사용하여 선택한 위치에서 지정한 포맷으로 파일이 인코딩되기 시작합니다.

사용자 정의 설정을 사용하여 인코딩

  1. [대기열] 패널에 항목을 추가합니다. 자세한 내용은 인코딩 대기열에서 항목 추가 및 관리를 참조하십시오.

  2. 대기열에 있는 항목을 하나 이상 선택하고 편집 > 내보내기 설정을 선택하여 내보내기 설정 대화 상자를 엽니다. 또한 마우스 오른쪽 버튼으로 파일을 클릭하고 내보내기 설정을 선택하거나 포맷 또는 사전 설정 이름을 클릭하여 내보내기 설정 대화 상자를 열 수도 있습니다.

  3. 내보내기 옵션을 설정합니다. 자세한 내용은 내보내기 설정 참조를 참조하십시오.
  4. 확인을 클릭합니다. 내보내기 설정 대화 상자가 닫힌 경우 파일 인코딩을 시작하려면 대기열 시작을 클릭합니다.

참고:

인코딩하는 동안 최적 성능을 유지하려면 인코딩 패널을 닫으십시오. 대신 대기열 패널의 진행률 표시줄을 통해 인코딩 프로세스 진행 상황을 확인할 수 있습니다.

[내보내기 설정] 대화 상자에서 다음 작업을 수행할 수 있습니다.

  • [포맷] 메뉴에서 비디오, 오디오 또는 스틸 이미지 포맷을 선택합니다. 자세한 내용은 내보낼 수 있는 파일 포맷을 참조하십시오.

  • (선택 사항) [사전 설정] 메뉴에서 인코딩 사전 설정을 선택합니다.

  • [비디오 내보내기], [오디오 내보내기] 또는 두 옵션 모두를 선택합니다.

  • (선택 사항) 자르기, 트리밍 등의 사전 인코딩 옵션을 지정합니다. 자세한 내용은 인코딩 이전에 소스 자르기 및 트리밍 섹션을 참조하십시오.

  • (선택 사항) XMP 메타데이터 내보내기 옵션을 설정합니다. 자세한 내용은 내보내기 및 씬 XMP 메타데이터를 참조하십시오.

  • (선택 사항) [최대 렌더링 품질 사용] 또는 [최대 비트 심도로 렌더링]을 선택합니다.

    참고: 높은 색상 비트 심도로 렌더링하면 더 많은 RAM이 필요하므로 렌더링 속도가 상당히 느려집니다.

  • (선택 사항) [프레임 혼합 사용]을 선택합니다.

  • [내보내기 설정] 대화 상자의 오른쪽 위에 있는 [출력 이름] 옆에 밑줄이 적용된 텍스트를 클릭하고 파일 이름과 위치를 입력하여 인코딩된 파일의 파일 이름과 위치를 지정합니다. 파일 이름을 지정하지 않으면 Adobe Media Encoder에서 소스 비디오 클립의 파일 이름을 사용하게 됩니다.

    참고: 포맷이 [P2 동영상]으로 설정되면 사용자가 지정한 파일 이름이 적용되지 않습니다. 그러한 인코딩에는 6자리 영숫자 이름이 자동으로 지정됩니다. [출력 이름]은 클립의 메타데이터에 저장되어 Adobe Premiere Pro에서 클립 이름으로 표시됩니다.

    소스 비디오 클립이 포함된 폴더와 대응되는 인코딩한 파일을 저장할 대상 폴더를 지정할 수 있습니다. 대상 폴더를 지정할 때에는 지정한 대상 폴더가 있는지 확인합니다. 존재하지 않는 폴더를 지정할 경우 해당 폴더를 찾을 수 없으므로 파일을 인코딩할 수 없다는 오류 메시지가 나타납니다.

참고:

[환경 설정] > [출력 파일 대상 지정]을 확인하고 찾아보기를 클릭하여 인코딩된 파일 대상을 지정합니다. 자세한 내용은 환경 설정 섹션을 참조하십시오.

인코딩 진행률 모니터링

항목을 인코딩하는 동안 인코딩 대기열의 상태 열을 참조하면 각 항목의 상태를 알 수 있습니다. Adobe Media Encoder에서는 하나의 소스에서 여러 출력을 동시에 인코딩할 수 있습니다. 하지만 대기열의 순서에 따라 소스 파일은 순차적으로 처리됩니다.

인코딩이 진행되는 동안 애플리케이션에서 다른 작업을 계속할 수 있습니다. 대기열이나 감시 폴더에 항목을 추가, 제거 또는 재배열할 수 있습니다. 그러나 현재 인코딩 중인 출력은 편집할 수 없습니다.

준비

파일이 인코딩 대기열에 위치하고 있으나 아직 인코딩되지 않은 상태입니다. 인코딩 작업이 시작되지 않았거나 진행 중이지 않은 파일은 대기열에서 제거할 수 있습니다.

완료

 항목의 인코딩이 성공적으로 완료된 상태입니다.

경고와 함께 완료 항목이 인코딩되었지만 경고 상태가 있습니다. 자세한 내용은 인코딩 및 오류 로그를 참조하십시오.

중지됨

 항목 인코딩 중 사용자가 인코딩 프로세스를 취소한 상태입니다.

실패

 특정 항목을 인코딩하는 동안 Adobe Media Encoder에서 오류가 발생한 상태입니다.

건너뛰기

하나 이상의 선택한 파일을 건너뛸 수 있습니다. 그러려면 파일을 선택하고 [편집] > [선택 항목 건너뛰기]를 선택합니다.

작업이 완료되면 소리 알림(오류 없이 성공적으로 완료된 경우)

Adobe Media Encoder에는 소리 알림 기능이 있어 [대기열]에 있는 작업이 완료되면 소리 알림이 재생됩니다. 오류 상태가 감지되면 다른 소리 알림이 재생됩니다. 이러한 알림을 재생하지 않으려면 [환경 설정]에서 알림을 비활성화합니다.

참고:

인코딩 프로세스 도중에 인코딩을 일시 정지하려면 대기열 시작 버튼을 한 번 더 클릭합니다.

참고:

상태 아이콘에 마우스 커서를 올려놓으면 오류 메시지와 함께 툴 팁이 확인됩니다. 인코딩이 완료, 중지 또는 실패한 항목에 대한 로그를 열려면 상태를 클릭합니다.

병렬 인코딩

Adobe Media Encoder에서는 시퀀스의 모든 소스를 인코딩하지만, 소스의 모든 출력을 병렬로 인코딩합니다.

참고:

병렬 인코딩은 기본적으로 사용하도록 설정됩니다. 병렬 인코딩을 사용하지 않도록 설정하려면 [편집] > [환경 설정]을 선택하고 [병렬 인코딩 사용]의 선택을 취소합니다.

여러 출력을 동시에 인코딩하는 경우 [인코딩] 패널에 축소판 미리 보기, 진행률 표시줄, 각 인코딩 출력의 예상 완료 시간이 표시됩니다.

특정한 경우 내보내기 설정에 따라 출력을 병렬 모드가 아닌 직렬 모드에서 인코딩해야 합니다. 이러한 경우 임시 직렬 인코딩이 완료된 후 대기열이 병렬 인코딩으로 되돌아갑니다.

video2Brain 비디오를 통해 Adobe Media Encoder에서의 병렬 인코딩에 대해 자세히 알아보십시오.

중요 사항

병렬 인코딩
대기열 패널

A. 소스 추가 B. 출력 폴더 추가 C. 소스/출력 제거 D. 복제 
  • 하나의 소스에 여러 출력을 연결할 수 있습니다. 각 출력마다 서로 다른 포맷, 사전 설정 및 출력 파일 위치가 할당되어 있습니다.
  • 출력 목록 내에서는 출력의 위치를 원하는 곳으로 변경할 수 있지만, 또한 대기열에서 소스를 재배열할 수도 있습니다. 다른 소스로 이동할 수는 없습니다.
  • 출력 파일 경로를 클릭하면 인코딩된 파일이 들어 있는 폴더가 열립니다. 그러나 인코딩 이전에는 [다른 이름으로 저장] 대화 상자가 나타납니다.
    • 출력 경로 및 파일 이름을 변경하려면 해당 출력의 출력 파일 링크를 클릭합니다. 
    • 인코딩된 파일에 액세스하려면 해당 출력의 출력 파일 링크를 클릭합니다.
  • 출력 추가 버튼을 사용하여 소스에 출력을 빨리 추가할 수 있습니다.
  • 소스와 출력을 모두 복제할 수 있습니다. 복제된 소스는 원본 소스의 모든 출력을 사용합니다.

참고:

동시에 여러 출력을 수행하기 위해 출력 파일 경로를 변경하려면 아래 단계를 따르십시오.

  1. Shift 키를 누른 채로 클릭하거나 드래그하여 선택을 사용하여 대기열에 있는 여러 출력을 선택합니다.
  2. 현재 선택 항목에서 하나의 출력에 대한 출력 파일 링크를 클릭합니다.
  3. 출력 폴더 선택 대화 상자에서 경로를 선택하고 선택을 클릭합니다.

선택한 출력은 모드 새 디렉토리로 지정되지만 고유의 출력 파일 이름은 그대로 유지됩니다.

Adobe Premiere Pro의 미리 보기 파일 사용

Adobe Premiere Pro 시퀀스를 인코딩하는 경우 [미리 보기 사용]을 선택하면 기존 미리 보기 파일을 사용할 수 있는 시퀀스의 일부에 대해 이미 렌더링 및 인코딩된 기존 미리 보기 파일을 사용할 수 있습니다.

참고:

미리 보기 파일을 사용하려면 Adobe Premiere Pro에서 Adobe Media Encoder를 실행합니다. 그러려면 Adobe Premiere Pro에서 [파일] > [내보내기] > [미디어]를 선택하여 Adobe Media Encoder를 실행합니다. 이때 [시퀀스 설정 일치]가 선택된 상태여야 합니다.

기존 미리 보기 파일을 사용하면 인코딩을 더 빨리 처리할 수 있습니다. 하지만 미리 보기 파일만 손실 압축을 사용하여 인코딩된 경우와 같이 미리 보기 파일이 시퀀스의 나머지 부분에 사용된 설정과 다르게 인코딩될 수 있다는 단점이 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책