Photoshop Elements의 [편집] 작업 영역에서 작업하면 원하는 파일 작업을 선택할 수 있습니다. 유형, 파일 크기 및 해상도별로 파일 열기, 저장 및 내보내기 옵션을 설정할 수 있습니다. 또한 카메라 원시 파일을 처리하고 저장할 수도 있습니다. 이러한 도구를 사용하면 여러 가지 유형의 파일을 쉽게 조합하고 Adobe Photoshop Elements에서 최적화할 수 있습니다.

[편집] 작업 영역에서는 빈 파일을 만들고 최근에 사용한 파일을 열고 Adobe Photoshop Elements에서 열려는 파일 유형을 지정하는 등의 작업을 할 수 있습니다.

[편집] 작업 영역에서 작업을 위한 추가 옵션은 [안내 편집] 기능을 사용하는 것입니다. [안내 편집]은 작업 흐름 또는 작업 수행 방법을 잘 모를 때 도움이 됩니다. 이 기능을 사용하면 간단한 몇 가지 단계로 복잡한 편집 작업 흐름을 완료할 수 있습니다.

빈 파일 새로 만들기

빈 새 파일에서 시작해야 하는 경우 웹 그래픽, 배너 또는 회사 로고와 편지지를 만들 수 있습니다.

  1. [파일] > [새로 만들기] > [빈 파일]을 선택합니다.
  2. 새 이미지를 위한 옵션을 입력하고 [확인]을 클릭합니다.

    이름

    새 이미지 파일의 이름을 지정합니다.

    사전 설정

    인쇄하거나 화면 상에 표시하기 위한 이미지의 폭, 높이 및 해상도 설정을 위한 옵션을 제공합니다. 클립보드에 복사한 데이터의 크기와 해상도를 사용하려면 [클립보드]를 선택합니다. [사전 설정] 메뉴 아래에서 이름을 선택하여 열려 있는 이미지의 크기와 해상도로 새 이미지를 만들 수도 있습니다.

    크기

    선택한 사전 설정에 사용할 수 있는 표준 크기의 목록에서 선택합니다.

    폭, 높이 및 해상도

    이러한 옵션은 개별적으로 설정합니다. 기본값은 클립보드에 데이터를 복사하지 않은 경우 마지막으로 만든 이미지를 기준으로 합니다.

    색상 모드

    이미지를 RGB 색상, 회색 음영 또는 비트맵(1비트 모드)으로 설정합니다.

    배경 내용

    이미지 배경 레이어의 색상을 설정합니다. 흰색이 기본값입니다. 현재 배경색으로 사용할 배경색을 선택합니다(도구 상자에 표시). 색상 값 없이 기본 레이어를 투명하게 만들려면 [투명]을 선택합니다. 새 이미지는 배경 레이어 대신 레이어 1이 됩니다.

    참고:

    이미지의 배경을 마우스 오른쪽 버튼으로 클릭하여 배경 색상(회색, 검정색 또는 사용자 정의 색상)을 선택할 수도 있습니다.

파일 열기

이미지를 열고 다양한 파일 형식으로 가져올 수 있습니다. 사용 가능한 형식은 [열기] 대화 상자, [열기 형식] 대화 상자 및 [가져오기] 하위 메뉴에 나타납니다.

참고:

Elements Organizer에서 파일을 열려면 작업 표시줄에서 [편집기]를 클릭합니다.

  1. 다음 중 하나를 수행합니다.
    • [파일] > [열기]를 선택합니다. 열려는 파일을 찾아 선택합니다. 파일이 나타나지 않을 경우 [파일 형식] 메뉴에서 [모든 형식]을 선택합니다. [열기]를 클릭합니다.

    • [열기] 드롭다운(도구 상자 위의)을 클릭합니다. [열기] 드롭다운은 최근에 연 파일의 목록입니다.

    • 컴퓨터 또는 저장 장치의 폴더에서 이미지를 드래그하여 [편집기]에 드롭합니다.

  2. 나타나는 대화 상자에서 형식 특정 옵션을 설정하고 파일 열기를 계속합니다.

    Photoshop Elements에서 올바른 파일 형식을 결정할 수 없는 경우가 있을 수 있습니다. 예를 들어, Mac OS®와 Windows 간에 파일을 전송하면 형식 레이블이 틀려질 수 있습니다. 이런 경우 파일을 여는 데 사용할 올바른 형식을 지정해야 합니다.

응용 프로그램 프레임에서 파일 열기(Mac OS)

  1. 컴퓨터의 파일을 응용 프로그램 프레임으로 드래그합니다. 또한 [사진 브라우저]와 컴퓨터에 연결된 저장 장치에서 사진을 드래그할 수도 있습니다.
  2. 응용 프로그램 프레임으로 추가 이미지를 드래그하여 열려면 유동 문서 창을 사용하도록 설정합니다(여러 창 보기 및 정렬 참조). 열려 있는 이미지를 유동 문서 창으로 변환하여 응용 프로그램 프레임을 볼 수 있습니다.

최근에 편집한 파일 열기

  1. [파일] > [최근에 편집한 파일 열기]를 선택하고 하위 메뉴에서 파일을 선택합니다.

    참고:

    [최근에 편집한 파일 열기] 하위 메뉴에서 사용할 수 있는 파일 수를 지정하려면 [편집] > [환경 설정] > [파일 저장]을 선택하고 [최근에 사용한 파일 목록] 텍스트 상자에 숫자를 입력합니다.

열려는 파일의 형식 지정

  1. [파일] > [열기 형식]을 선택하고 열려는 파일을 선택합니다. 그런 다음 [다른 이름으로 저장] 메뉴에서 원하는 형식을 선택하고 [열기]를 클릭합니다.

    참고:

    선택한 형식이 파일의 실제 형식과 일치하지 않거나 파일이 손상된 경우 파일이 열리지 않습니다.

PDF 파일 열기

Portable Document Format(PDF)는 벡터와 비트맵 데이터를 모두 표현할 수 있는 다목적 파일 형식이며 전자 문서 검색과 탐색 기능을 포함할 수 있습니다. PDF는 Adobe® Acrobat®의 기본 형식입니다.

[PDF 가져오기] 대화 상자를 사용하면 여러 페이지로 된 PDF 파일에 있는 페이지와 이미지를 미리 본 다음 Photoshop Editor에서 열 것인지 결정할 수 있습니다. 전체 페이지를 가져오거나(텍스트와 그래픽 포함) PDF 파일에서 이미지만 가져올 수 있습니다. 이미지만 가져오는 경우 이미지의 해상도, 크기 및 색상 모드는 그대로 유지됩니다. 페이지를 가져오는 경우 해상도와 색상 모드를 변경할 수 있습니다.

PDF 파일에서 페이지 가져오기
PDF 파일에서 페이지 가져오기

각 페이지는 축소판으로 표시됩니다. 크기를 늘리려면 [축소판 크기] 메뉴에서 옵션을 선택합니다.

  1. [파일] > [열기]를 선택합니다.
  2. PDF 파일을 선택하고 [열기]를 클릭합니다. [파일 형식] 메뉴에서 옵션을 선택하여 표시할 파일 형식을 변경할 수 있습니다.
  3. PDF 파일에서 이미지만 가져오려면 [PDF 가져오기] 대화 상자의 [선택] 영역에서 [이미지] 옵션을 선택합니다. 열려는 이미지(들)를 선택합니다. (여러 이미지를 선택하려면 Ctrl(Windows) 또는 Command(Mac OS)를 누른 상태에서 각 이미지를 클릭합니다). 페이지를 가져오고 싶지 않으면 5단계로 건너 뜁니다.
  4. PDF 파일에서 이미지를 가져오려면 [PDF 가져오기] 대화 상자의 [선택] 영역에서 [이미지] 옵션을 선택한 후, 다음을 수행합니다.
    • 파일에 여러 페이지가 포함된 경우 열려는 페이지를 선택하고 [확인]을 클릭합니다. (여러 페이지를 선택하려면 Ctrl(Windows) 또는 Command(Mac OS)를 누른 상태로 각 페이지를 클릭합니다).

    • [페이지 옵션] 아래에서 기존 이름을 그대로 사용하거나 [이름] 상자에 새 파일 이름을 입력합니다.

    • 이미지를 래스터화할 때(비트맵화) 들쭉 날쭉한 가장자리를 최소화하려면 [앤티 앨리어스]를 선택합니다.

    • 폭과 높이를 지정합니다. 크기 변경으로 인한 이미지 왜곡을 방지하려면 [비율 제한]을 사용합니다.

    • [해상도]의 경우 기본값(300 ppi)을 그대로 사용하거나 새 값을 입력합니다. 해상도가 높을 수록 파일 크기가 증가합니다.

    • [모드] 메뉴에서 옵션을 선택합니다(사진의 색상을 유지하려면 [RGB] 또는 자동으로 흑백을 만들려면 [회색 음영] 선택). 파일에 ICC(International Color Consortium) 프로필이 포함된 경우 메뉴에서 프로필을 선택할 수 있습니다.

  5. 가져오기 프로세스 동안 오류 메시지를 숨기려면 [경고 무시]를 선택합니다.
  6. 파일을 열려면 [확인]을 클릭합니다.

PDF 파일을 새 레이어에 가져오기

PDF 파일의 페이지 또는 이미지를 이미지의 새 레이어에 가져올 수 있습니다. 가져온 아트웍이 래스터화(비트맵화)되기 때문에 가져온 아트웍의 텍스트 또는 벡터 데이터는 편집할 수 없습니다. 아트웍은 가져오는 곳에 파일의 해상도로 래스터화됩니다.

  1. Photoshop Elements에서 아트웍을 가져오려는 이미지를 엽니다.
  2. [파일] > [가져오기]를 선택하고 가져오려는 파일을 선택한 후 [가져오기]를 클릭합니다.
  3. 여러 페이지의 PDF 파일을 삽입할 경우 어느 페이지부터 삽입할 것인지 에서 선택하고 [확인] 버튼을 클릭하세요.

    가져온 아트웍은 Photoshop Elements 이미지 가운데 있는 테두리 상자 안에 나타납니다. 아트웍은 원본의 종횡비를 유지하지만 아트웍이 Photoshop Elements 이미지보다 큰 경우에는 이미지의 크기에 맞게 조정됩니다.

  4. (옵션) 가져온 아트웍의 테두리 상자 내에 포인터를 위치시키고 드래그하여 가져온 아트웍을 재배치합니다.
  5. (옵션) 다음 중 하나 이상을 수행하여 가져온 아트웍의 비율을 조정합니다.
    • 테두리 상자 모서리 또는 측면의 핸들 중 하나를 드래그합니다.

    • [도구 옵션] 막대에서 W 및 H의 값을 입력하여 아트웍의 폭과 높이를 지정합니다. 기본적으로 이러한 옵션은 비율을 백분율로 표시합니다. 그러나 in(인치), cm(센티미터) 또는 px(픽셀) 등 다른 측정 단위를 입력할 수 있습니다. 아트웍의 비율을 제한하려면 [비율 제한] 상자를 클릭합니다. 이 옵션은 아이콘에 흰색 배경이 있으면 켜집니다.

  6. (옵션) 다음 중 하나를 수행하여 가져온 아트웍을 회전합니다.
    • 가져온 아트웍의 테두리 상자 밖에 포인터를 놓고(포인터가 곡선 화살표로 바뀜) 드래그합니다.

    • [도구 옵션] 막대에서 [각도] 옵션을 클릭하고 포인터를 드래그합니다.

  7. (옵션) Ctrl(Mac OS: Command)을 누른 상태에서 테두리 상자의 측면 핸들을 드래그하여 가져온 아트웍을 기울입니다.
  8. 래스터화 도중 가장자리 픽셀을 혼합하려면 [앤티 앨리어스] 옵션을 선택하고, 래스터화 도중 가장자리 픽셀 간의 가장자리 변환을 선명하게 하려면 [앤티 앨리어스] 옵션을 선택 해제합니다.
  9. 가져온 아트웍을 새 레이어에 적용하려면 [실행]을 클릭합니다.

여러 파일 처리

[여러 파일 처리] 명령은 파일의 폴더에 설정을 적용합니다. 디지털 카메라 또는 문서 공급기가 있는 스캐너가 있는 경우 여러 이미지를 가져와 처리할 수도 있습니다. (스캐너 또는 디지털 카메라의 소프트웨어 드라이버는 이러한 작업을 지원하는 플러그인을 구입해야 할 수 있습니다.)

파일을 처리할 때 모든 파일을 열어 두거나, 닫은 후 변경 내용을 원본 파일에 저장하거나, 수정된 파일 버전을 새 위치에 저장(원본은 변경하지 않고 그대로 둠)할 수 있습니다. 처리된 파일을 새 위치에 저장하는 경우 배치를 시작하기 전에 처리된 파일에 사용할 새 폴더를 만들 수 있습니다.

참고:

[여러 파일 처리] 명령은 여러 페이지가 있는 파일에서는 작동하지 않습니다.

  1. [파일] > [여러 파일 처리]를 선택합니다.
  2. [다음의 파일 처리] 팝업 메뉴에서 처리할 파일을 선택합니다.

    폴더

    지정한 폴더의 파일을 처리합니다. [찾아보기]를 클릭하여 폴더를 찾아 선택합니다.

    불러오기

    디지털 카메라 또는 스캐너에서 이미지를 처리합니다.

    열린 파일

    열려 있는 모든 파일을 처리합니다.

  3. 지정된 폴더의 하위 디렉토리에 있는 파일을 처리하려면 [모든 하위 폴더 포함]을 선택합니다.
  4. [대상]의 경우 [찾아보기]를 클릭하고 처리된 파일의 폴더 위치를 선택합니다.
  5. [폴더]를 대상으로 선택한 경우 파일 명명 규칙을 지정하고 처리된 파일의 파일 호환성 옵션을 선택합니다.
    • [파일 이름 바꾸기]의 경우 팝업 메뉴에서 요소를 선택하거나 모든 파일에 대해 기본 이름에 결합할 필드에 텍스트를 입력합니다. 이러한 필드에서는 파일 이름 구성 요소의 순서와 형식을 변경할 수 있습니다. 파일을 서로 덮어쓰지 않도록 모든 파일(예:파일 이름, 일련 번호, 일련 문자)에 고유한 최소 하나 이상의 필드를 포함해야 합니다. 시작하는 일련 번호에 따라 일련 번호 필드의 시작 숫자가 지정됩니다. 팝업 메뉴에서 [일련 문자]를 선택하는 경우 일련 문자 필드는 항상 첫 번째 파일의 문자 “A”로 시작합니다.

    • [호환성]의 경우 [Windows], [Mac OS] 및 [UNIX®]를 선택하여 Windows, Mac OS 및 UNIX 운영 체제와 호환되는 파일 이름을 만듭니다.

  6. [이미지 크기]에서 각 처리된 파일의 크기를 동일한 크기로 조정하려는 경우 [이미지 크기 조정]을 선택합니다. 그런 다음 사진의 폭과 높이를 입력하고 [해상도] 메뉴에서 옵션을 선택합니다. 폭과 높이 비율을 유지하려면 [비율 제한]을 선택합니다.
  7. 자동 조정을 이미지에 적용하려면 [빠른 수정] 패널에서 옵션을 선택합니다.
  8. 이미지에 레이블을 부착하려면 [레이블] 메뉴에서 옵션을 선택한 다음 텍스트 크기, 텍스트 위치, 글꼴, 크기, 불투명도 및 색상을 사용자 정의합니다. (텍스트 색상을 변경하려면 색상 견본을 클릭하고 [색상 피커]에서 새 색상을 선택합니다.)

    참고:

    [워터마크] 옵션을 사용하면 영구적인 시각적 워터마크를 이미지에 추가할 수 있습니다. 자세한 내용은 사진에 영구적인 워터마크 일괄 추가를 참조하십시오.

  9. [처리 중인 파일에서 비롯된 오류 기록]을 선택하여 프로세스를 중지하지 않고 파일에 각 오류를 기록합니다. 로그 파일에 기록된 오류가 있으면 일괄 처리 작업이 끝난 후 메시지가 표시됩니다. 오류 파일을 검토하려면 [일괄 처리] 명령을 실행한 후 텍스트 편집기를 사용하여 엽니다.
  10. [확인]을 클릭하여 파일을 처리하고 저장합니다.

파일을 닫습니다.

  1. Photoshop Elements에서 다음 중 하나를 수행합니다.
    • [파일] > [닫기]를 선택합니다.

    • [파일] > [모두 닫기]를 선택합니다.

  2. 파일을 저장할지 여부를 선택합니다.
    • 파일을 저장하려면 [예]를 클릭합니다.

    • 파일을 저장하지 않고 닫으려면 [아니오]를 클릭합니다.

    참고:

    현재 작업을 닫고 있는 모든 파일에 적용하려면 [모두에 적용] 옵션을 선택합니다. 예를 들어, [모두 적용]을 선택하고 [예]를 클릭하여 첫 번째 파일을 저장하는 경우 다른 모든 열려 있는 파일이 저장되고 닫힙니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책