스크래치 디스크 정보

시스템에서 작업을 수행하기 위한 RAM이 부족한 경우 Photoshop Elements가 스크래치 디스크를 사용합니다. 스크래치 디스크는 드라이브 또는 사용 가능한 메모리를 가진 드라이브의 파티션입니다. 기본적으로 Photoshop Elements는 운영 체제가 설치된 하드 드라이브를 기본 스크래치 디스크로 사용합니다.

기존 스크래치 디스크를 변경하거나 추가 스크래치 디스크를 지정할 수 있습니다. 기본 디스크가 가득 찰 경우 추가 스크래치 디스크가 사용됩니다. 가장 빠른 하드 디스크를 기본 스크래치 디스크로 설정합니다. 디스크에 충분한 양의 사용 가능한 조각 모음된 공간이 있는지 확인합니다.

최상의 성능을 위해 스크래치 디스크를 할당할 때는 다음의 지침을 따릅니다.

  • Photoshop Elements 또는 편집 중인 큰 파일과 동일한 물리적 드라이브에서 스크래치 디스크를 만들지 마십시오.

  • 운영 체제의 가상 메모리에 대해 사용되는 드라이브와 동일한 물리적 드라이브에서 스크래치 디스크를 만들지 마십시오.

  • 스크래치 디스크를 네트워크 위치가 아닌 로컬 드라이브에 만듭니다.

  • 스크래치 디스크를 기존(비탈착식) 미디어에서 만듭니다.

  • RAID 디스크/디스크 어레이는 전용 스크래치 디스크 볼륨에 적합합니다.

  • 스크래치 디스크가 있는 드라이브에 대해 정기적으로 조각 모음을 수행합니다. 또는 빈 드라이브 또는 사용하지 않는 공간이 충분한 드라이브를 사용하여 파일 조각 문제를 방지합니다.

스크래치 디스크 변경

Photoshop Elements는 스크래치 디스크를 만들기 위해 인접한 하드 드라이브 공간이 필요합니다. 하드 드라이브를 자주 조각 모음하면 특히 스크래치 디스크가 포함된 디스크를 포함하여 인접한 공간을 사용할 수 있습니다. Adobe는 Windows 디스크 조각 모음과 같이 디스크 도구 유틸리티를 사용하여 하드 드라이브를 정기적으로 조각 모음할 것을 권장합니다. 조각 모음 유틸리티에 대한 정보는 Windows 문서를 참조하십시오.

  1. Windows에서는 [편집] > [환경 설정] > [성능]을 선택합니다. Mac에서는 [Photoshop Elements] > [환경 설정] > [성능]을 선택합니다.
  2. [스크래치 디스크] 목록에서 원하는 디스크를 선택합니다(최대 4개의 스크래치 디스크 할당 가능).

  3. 스크래치 디스크를 선택하고 [스크래치 디스크] 목록 옆의 화살표 키를 사용하여 스크래치 디스크를 사용할 순서를 다시 정렬합니다.

  4. [확인]을 클릭하고 변경 내용을 적용하기 위해 Photoshop Elements를 다시 시작합니다.

플러그인 모듈 정보

Adobe Systems 및 다른 소프트웨어 개발자가 Photoshop Elements에 기능을 추가하기 위한 플러그인을 생성합니다. 다양한 가져오기, 내보내기 및 특수 효과 플러그인이 프로그램에 포함되어 있습니다. 이러한 플러그인은 Photoshop Elements 플러그인 및 옵션 플러그인 폴더 안에 있습니다.

설치된 경우 플러그인 모듈은 다음과 같이 나타납니다.

  • [가져오기] 또는 [내보내기] 메뉴에 추가된 옵션
  • [필터] 메뉴에 추가된 필터 또는
  • [열기] 및 [다른 이름으로 저장] 대화상자의 파일 형식.

많은 플러그인을 설치할 경우 Photoshop Elements가 해당 메뉴에서 일부 플러그인을 나열하지 않을 수 있습니다. 이러한 경우에는 새로 설치된 플러그인이 [필터] > [기타] 하위 메뉴에 나타납니다. 플러그인 또는 폴더의 플러그인을 불러오는 것을 방지하기 위해 플러그인 이름, 폴더 또는 디렉토리 시작 위치에 물결표 문자(~)를 추가합니다. 프로그램이 시작하는 동안 물결표 문자가 표시된 파일을 무시합니다. 설치된 플러그인에 대한 정보를 보려면 [도움말] > [플러그인 정보]를 선택하고 하위 메뉴에서 플러그인을 선택합니다.

참고:

선택적 플러그인 모듈을 사용하려면 선택적 플러그인 폴더의 플러그인 모듈을 플러그인 폴더의 관련 하위 폴더에 복사합니다. 그런 다음 플러그인 모듈을 설치하고 Photoshop Elements를 다시 실행합니다.

다른 응용 프로그램으로 저장한 호환 플러그인을 불러오는 추가 플러그인 폴더를 선택할 수 있습니다. 또한 시스템의 다른 폴더에 저장된 플러그인의 바로 가기를 만들 수 있습니다. 그런 다음 플러그인 폴더에 바로 가기나 앨리어스를 추가하고 Photoshop Elements에서 해당 플러그인을 사용할 수 있습니다.

플러그인 모듈 설치

  1. 다음 중 하나를 수행합니다.
    • 플러그인 설치자 사용(제공될 경우)
    • 플러그인 모듈에 딸려 있는 설치 지침을 따릅니다.
    • 플러그인 파일의 압축이 풀리면 복사하여 Photoshop Elements 폴더의 해당 플러그인 폴더에 복사합니다.

추가 플러그인 폴더 선택

다른 응용 프로그램으로 저장한 호환 플러그인을 불러오는 추가 플러그인 폴더를 선택할 수 있습니다.

  1. Windows에서는 [편집] > [환경 설정] > [플러그인]을 선택합니다. Mac에서는 [Photoshop Elements] > [환경 설정] > [플러그인]을 선택합니다.
  2. [환경 설정] 대화상자에서 [추가 플러그인 폴더]를 선택하고 목록에서 폴더를 선택한 후 [선택]을 클릭합니다.

  3. 폴더의 내용을 표시하려면 디렉토리를 두 번 클릭합니다. 환경 설정 창에 폴더에 대한 경로가 나타납니다.

    참고:

    Photoshop Elements의 플러그인 폴더 내에서 위치를 선택하지 마십시오.

  4. Photoshop Elements를 다시 시작하여 플러그인을 불러옵니다.

기본 플러그인만 불러오기

Photoshop Elements가 시작되면 미리 설치되거나, 타사 또는 추가 플러그인 폴더에 있는 모든 플러그인을 불러옵니다. 사전 설치된 플러그인 Photoshop Elements만 불러오려면 소프트웨어를 시작하는 동안 Shift 키를 누르고 있습니다. 확인을 요청하는 대화상자가 표시되면 [예]를 클릭하여 선택적 및 타사 플러그인 불러오기를 건너뜁니다.

응용 프로그램 업데이트

환경 설정 대화상자의 응용 프로그램 업데이트 옵션

언제 응용 프로그램 업데이트를 설치할지 결정합니다. Photoshop Elements 13, Premiere Elements 13, Elements Organizer에는 Adobe의 응용 프로그램 업데이트가 존재할 때 어떤 작업을 수행할지 결정하는 옵션이 있습니다.

업데이트 대화상자에 액세스하려면 Ctrl/Cmd + K를 눌러서 [환경 설정] 대화상자를 연 다음 [응용 프로그램 업데이트] 탭을 찾아서 다음 항목 중 하나를 선택합니다.

  • 업데이트 자동 다운로드 및 설치: 다음에 응용 프로그램을 다시 시작하면 사용 가능한 업데이트를 다운로드하고 설치합니다.
  • 업데이트를 사용할 수 있을 때 알림: 응용 프로그램의 사용 가능한 업데이트가 있을 경우 사용자에게 알립니다. 업데이트를 지연하거나 알림을 사용해 업데이트 프로세스를 시작할 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책