사용 안내서 취소

레이어 편집

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

레이어 선택

이미지에 가해지는 임의의 변경사항은 활성 레이어에만 적용됩니다. 이미지 작업을 할 때에 원하는 결과를 보지 못하면, 올바른 레이어가 선택되었는지 확인하십시오.

  1. 다음 중 하나를 수행합니다.
    • [레이어] 패널에서 레이어의 썸네일이나 이름을 선택합니다.

    • 하나 이상의 레이어를 선택하려면 Ctrl(Mac OS: Command)를 누른 상태에서 각 레이어를 클릭합니다.

레이어 표시 또는 숨기기

[레이어] 패널에서, 레이어 옆 가장 왼쪽 열에 있는 눈 아이콘은 그 레이어가 보이는 것을 의미합니다. 눈 심볼을 가로 친 선은 그 레이어가 보일 수 없는 것을 표시합니다.

  1. [레이어] 패널이 이미 열려 있지 않았으면 [창] > [레이어]를 선택하십시오.
  2. 다음 중 하나를 수행합니다.
    • 레이어를 숨기려면 눈 아이콘을 클릭하십시오. 눈 아이콘을 가로 친 선이 나타나 있으면 레이어는 보이지 않습니다. 눈 열을 다시 클릭하여 레이어를 표시합니다.

    • 눈 열을 드래그하여 하나 이상의 레이어를 표시하거나 숨깁니다.

    • 한 레이어만을 표시하려면 그 레이어에 대한 눈 아이콘을 Alt 클릭(Mac OS: Option 클릭)합니다. 다시 눈 열을 Alt 클릭(Mac OS는 Option 클릭)하여 모든 레이어를 표시합니다.

레이어 썸네일 크기 조정 또는 숨기기

  1. [레이어] 패널 플라이아웃 메뉴로부터 [패널 옵션]을 선택합니다.
  2. 새로운 크기를 선택하거나 [없음]을 선택하여 썸네일을 감춥니다. 그런 다음 [확인]을 클릭합니다.

레이어 잠그기 또는 해제하기

전부 또는 부분적으로 레이어를 잠궈서 내용을 보호할 수 있습니다. 레이어가 잠겨 있으면 잠금 아이콘이 레이어 이름 오른쪽에 나타나며 그 레이어는 편집하거나 삭제할 수 없습니다. [배경] 레이어를 제외하고는, [레이어] 패널의 겹치는 순서로 잠긴 레이어를 다른 장소로 이동할 수 있습니다.

  1. [레이어] 패널에 있는 레이어를 선택하고 다음 중 하나를 실행하십시오.
    • [레이어] 패널에 있는 모든 픽셀 [잠그기] 아이콘을 클릭하여 모든 레이어 속성을 잠급니다. 그 아이콘을 다시 클릭하여 잠금 해제합니다.

    • [레이어] 패널에 있는 [투명 영역 잠그기] 아이콘을 클릭하여 레이어의 투명 영역을 잠궈서 아무 페인팅도 일어나지 않도록 합니다. 그 아이콘을 다시 클릭하여 잠금 해제합니다.

    참고:

    먼저 레이어를 단순화하지 않으면 유형 및 모양 레이어는 기본적으로 투명 영역을 잠글 수 없습니다.

레이어 이름 변경

참고:

이미지에 레이어를 추가할 때, 내용에 따라 레이어의 이름을 변경합니다. 레이어 설명 이름을 사용하면 [레이어] 패널에서 레이어를 쉽게 식별할 수 있습니다.

참고:

[배경] 레이어는 표준 레이어로 변경해야만 이름을 변경할 수 있습니다.

다음 중 하나를 수행합니다.

  • [레이어] 패널에 있는 레이어 이름을 두 번 클릭하고 새 이름을 입력합니다.
  • 레이어를 오른쪽 클릭을 하여 컨텍스트 메뉴에서 [레이어 이름 변경]을 선택합니다.

레이어 단순화

고급 개체, 프레임 레이어, 유형 레이어, 모양 레이어, 단색 레이어, 그라디언트 레이어 또는 패턴 칠 레이어(또는 Photoshop으로부터 들여온 레이어)는 이미지 레이어로 변환하여 단순화합니다. 이 레이어들을 단순화해 필터를 적용하거나 페인팅 도구로 편집 할 수 있게 할 필요가 있습니다. 단, 단순화된 레이어에는 더 이상 유형 및 모양 편집 옵션을 사용할 수 없습니다.

  1. [레이어] 패널에서 유형 레이어, 모양 레이어, 칠 레이어 또는 Photoshop 레이어 그룹을 선택합니다.
  2. 레이어 또는 들여온 레이어 그룹을 단순화합니다.
    • 모양 레이어를 선택하였다면, [도구 옵션] 막대 메뉴에서 [단순화]를 클릭합니다.

    • 유형, 모양 또는 칠 레이어 또는 Photoshop 레이어 그룹을 선택하였다면, [레이어] 메뉴 또는 [레이어] 패널 플라이아웃 메뉴로부터 [레이어 단순화]를 선택합니다.

레이어 삭제

더 이상 필요하지 않은 레이어를 삭제하면 이미지 파일의 크기를 줄일 수 있습니다.

  1. [레이어] 패널에서 레이어를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [레이어] 패널에 있는 [레이어 삭제] 아이콘을 클릭하고 삭제 확인 대화 상자에 있는 [예]를 클릭합니다. [삭제] 아이콘을 클릭할 때 Alt(Mac OS: Option)를 누르고 있으면 이 대화 상자를 무시할 수 있습니다.

    • [레이어] 메뉴 또는 [레이어] 패널의 [더 보기] 메뉴에서 [레이어 삭제]를 선택하고 [예]를 클릭하십시오.

모든 보이는 레이어로부터 색상을 샘플링하기

기본적으로 특정 도구로 작업할 때 적용하는 색상은 활성 레이어로부터 만 샘플링이 됩니다. 이 기본 행동으로 다른 레이어가 보일 때에도 단일 레이어에 번지게 하거나 샘플링할 수 있으며 한 레이어로부터 샘플링해서 다른 레이어에 페인팅할 수 있습니다.

모든 보이는 레이어로부터 샘플링한 데이터를 사용하여 칠하고 하면, 다음을 따라 하십시오.

  1. [색상 피커] 도구, [자동 선택] 도구, [페인트 통] 도구, [번지게] 도구, [흐리게] 도구, [선명] 도구 또는 [복제 도장] 도구를 선택하십시오.
  2. [도구 옵션] 막대 메뉴에서 [모든 레이어]를 선택하십시오.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?