레이어에 대한 이해

레이어는 원본 이미지를 변경하지 않으면서 이미지에 추가 요소를 추가하여 임시로 작업할 수 있게 하는 데 유용합니다. 각 레이어에 대하여 색상과 명도 조정, 특수 효과 적용, 레이어 내용 재배치, 불투명도 지정 및 값 혼합 등을 할 수 있습니다. 또한 겹치는 순서를 재배열하고, 레이어를 연결하여 동시에 작업하여 레이어로 웹 애니메이션을 만들 수 있습니다.

레이어는 위에 이미지를 그릴 수 있는 투명 유리를 여러 장 겹쳐놓은 것과 같습니다. 레이어의 투명 영역을 아래에 있는 레이어를 볼 수 있습니다. 각 레이어를 독립적으로 작업하여 원하는 효과를 만들기를 시도할 수 있습니다. 각 레이어는 레이어를 결합(병합)하기 전에는 독립적으로 남아 있습니다. 레이어 패널 안에서 맨 아래 있는 레이어인 배경 레이어는 항상 잠겨(보호되어) 있습니다. 즉 배경 레이어는(일반 레이어로 변환하지 않는 한) 겹치는 순서, 혼합 모드 및 불투명도를 변경할 수 없습니다.

레이어에 대한 이해
레이어의 투명한 면을 통하여 아래에 있는 레이어를 볼 수 있습니다.

레이어는 [레이어] 패널 안에 구성됩니다. Adobe Photoshop Elements에서 작업 중일 때는 항상 이 패널이 보이도록 하십시오. 한 눈에 활성 레이어를 볼 수 있습니다.(활성 레이어는 편집 중인 선택된 레이어입니다.) 레이어를 연결하여 한 단위로 이동하게 할 수 있어 레이어 관리를 용이하게 합니다. 이미지 내의 다중 레이어는 파일 크기를 커지게 하므로 편집을 완료한 레이어를 병합하여 파일 크기를 줄일 수 있습니다. 레이어 패널은 사진을 편집할 때 중요한 정보 소스입니다. [레이어] 메뉴를 사용하여 레이어에 대해 작업을 할 수도 있습니다.

일반적인 레이어는 픽셀 기반(이미지) 레이어입니다. 특수 효과를 만드는데 사용할 수 있는 여러 다른 레이어 유형이 있습니다.

칠 레이어

색상 그라디언트, 단색 또는 패턴을 가집니다.

조정 레이어

(조정 레이어를 병합 작업을 하거나 축소하지 않는 한) 이미지를 영구적으로 변경하지 않으면서 색상, 명도 및 채도 미세 조정을 할 수 있도록 합니다.

유형 레이어 및 모양 레이어

벡터 기반 문자 및 모양을 만들 수 있게 합니다.

마스크에는 페인팅할 수 있지만 조정 레이어에는 페인팅할 수 없습니다. 칠 또는 유형 레이어에 페인팅하려면 우선 일반 이미지 레이어로 변환해야 합니다.

[레이어] 패널 정보

[레이어] 패널([창] > [레이어]) 명령은 맨 위 레이어로부터 맨 밑에 있는 배경 레이어까지 이미지 내의 모든 레이어를 나열합니다. [전문가] 모드에서 [사용자 지정 작업 영역]에서 작업하는 중이면, [레이어] 패널을 드래그하여 빼내어 다른 패널과 함께 접합할 수 있습니다.

활성 레이어 또는 작업 중인 레이어는 쉽게 구별할 수 있게 강조 표시됩니다. 이미지에서 작업할 때, 어떤 레이어가 활성화되어 있는지 확인하여 수행하는 조정이나 편집이 올바른 레이어에 적용되도록 합니다. 예를 들면, 명령을 선택했는데 아무일도 일어나지 않으면 활성 레이어를 보고 있는지 확인하십시오.

패널 안에 있는 아이콘을 사용하여 레이어 만들기, 숨기기, 연결, 잠그기와 삭제 등 많은 작업을 수행할 수 있습니다. 일부 예외를 제외하고는 강조 표시된 선택된 또는 활성화된 레이어에만 변경이 적용됩니다.

레이어 패널
레이어 패널

A. 혼합 모드 메뉴 B. 레이어 표시/숨기기 C. 레이어가 다른 레이어에 연결되었습니다. D. 레이어 미리 보기 E. 강조 표시된 레이어가 활성 레이어입니다. F. 잠긴 레이어 G. 레이어는 스타일이 적용되어 있습니다. 

레이어 목록에서, 패널은 각 레이어에 대한 정보를 제공하는 썸네일, 이름 및 하나 또는 이상의 아이콘을 보여줍니다.

레이어가 보입니다. 눈을 클릭하여 레이어를 표시하거나 숨깁니다. 레이어가 숨겨진 경우의 아이콘은 입니다. 숨겨진 레이어는 인쇄 출력되지 않습니다.

레이어가 활성 레이어에 연결되어 있습니다.

레이어가 잠겨있습니다.

이미지는 레이어 그룹을 포함하며 Adobe Photoshop에서 가져왔습니다. Photoshop Elements는 레이어 그룹을 지원하지 않으며 축소된 상태로 표시합니다. 편집 가능 이미지를 만들려면 단순화해야 합니다.

패널 안에 있는 버튼을 사용하여 동작을 수행합니다.

새 레이어를 만드십시오.

새로운 칠 또는 조정 레이어를 만드십시오.

레이어를 삭제하십시오.

투명 픽셀을 잠그십시오.

또한 맨 위에는 표준, 디졸브, 어둡게 하기 등 패널 혼합 모드 메뉴, 불투명도 문자 상자 및 레이어 명령 및 패널 옵션 메뉴를 표시하는 더 보기 버튼이 있습니다.

레이어 추가

새로 추가된 레이어는 레이어 패널 안의 선택된 레이어 위에 나타납니다. 다음 방법 중 하나를 사용하여 이미지에 레이어를 추가할 수 있습니다.

  • 새로운 빈 레이어를 만들거나 선택 아이템을 레이어로 변경하십시오.

  • 배경을 일반 레이어로 또는 그 반대로 변환하십시오.

  • 선택 아이템을 이미지로 붙여 넣으십시오.

  • 유형 도구 또는 모양 도구를 사용하십시오.

  • 기존 레이어를 복제하십시오.

    이미지에 각각 자체 혼합 모드 및 불투명도를 갖춘 레이어를 8000개까지 만들 수 있습니다. 단, 메모리 제약으로 이 한도는 더 작아질 수 있습니다.

새로운 빈 레이어를 만들고 명명하기

  1. [Photoshop Elements]에서 다음 중 하나를 실행하십시오:
    • [레이어] 패널에 있는 [새 레이어] 버튼을 클릭해서 기본 이름을 갖는 레이어를 만드십시오. 결과 레이어는 100% 불투명도를 갖춘 [표준] 모드를 사용하고 만드는 순서에 따라 명명됩니다. (새 레이어를 두 번 클릭하고 새로운 이름을 쳐 넣어서 이름을 변경합니다.)

    • [레이어] > [새로 만들기] > [레이어]를 선택하거나 [레이어] 패널 메뉴에서 [새 레이어]를 선택하여 레이어를 만들고 이름 및 옵션을 지정합니다. 이름 및 기타 옵션을 지정하고 [확인]을 클릭하십시오.

      새 레이어는 자동적으로 선택되며 최종 선택된 레이어 위에 있는 패널에 나타납니다.

다른 레이어의 일부로 새 레이어 만들기

원본을 그대로 남겨두면서 한 레이어에서 새로 만들어진 레이어로 이미지 일부를 이동할 수 있습니다.

  1. 기존 레이어를 선택하여 선택 아이템을 만듭니다.
  2. 다음 중 하나를 선택하십시오:
    • [레이어] > [새로 만들기] > [복사한 레이어]는 새 레이어로 선택 아이템을 복사합니다.

    • [레이어] > [새로 만들기] > [오린 레이어]는 선택 아이템을 오려서 새 레이어에 붙여 넣습니다.

    선택된 영역은 새 레이어에서 이미지 경계에 대하여 같은 위치에 나타납니다.

다른 레이어의 일부로 복사하여 새 레이어 만들기
다른 레이어의 일부를 복사하여 새 레이어로 붙여 넣어 새 레이어 만들기

배경 레이어를 일반 레이어로 변환

[배경] 레이어는 이미지의 맨 아래에 있는 레이어입니다. 일반적으로(그러나 항상 그러하지 않지만) 포토의 실제 이미지 데이터를 갖는 [배경] 레이어 위에 다른 레이어들이 겹칩니다. 이미지를 보호하기 위하여 [배경] 레이어는 항상 잠겨있습니다. 겹치는 순서, 혼합 모드 또는 불투명도를 변경하려면 우선 일반 레이어로 변환해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • [레이어] 패널에서 [배경] 레이어를 두 번 클릭하십시오.

    • [레이어] > [새로 만들기] > [배경으로부터 레이어 만들기]를 선택하십시오.

    • 배경 레이어를 선택하고 레이어 패널 플라이아웃 메뉴에서 [레이어 복제]를 선택하여 배경 레이어를 그대로 유지하면서 새 레이어로 사본을 만듭니다.

    참고:

    변환된 배경 레이어를 선택하고 더 보기 메뉴에서 레이어 복제를 선택하기만 하면 레이어 변환 방법에 상관없이 변환된 배경 레이어의 복제 레이어를 만들 수 있습니다.

  2. 새 레이어에 이름을 정하시오.

    참고:

    [배경 지우개] 도구를 [배경] 레이어 위로 드래그하면 자동적으로 일반 레이어로 변환되어 지운 영역은 투명하게 됩니다.

레이어를 [배경] 레이어로 만들기

이미지가 이미 [배경] 레이어를 갖고 있으면 레이어를 [배경] 레이어로 변환할 수 없습니다. 이 경우에는 우선 기존 [배경] 레이어를 일반 레이어로 변환해야 합니다.

  1. [레이어] 패널에서 레이어를 선택합니다.
  2. [레이어] > [새로 만들기] > [레이어에서 배경 가져오기]를 선택합니다.

    원본 레이어에 있는 임의의 투명 영역은 배경색으로 채워집니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책