Photoshop CC 2014 릴리스

참고:

  Typekit은 이제 Adobe Fonts로 이름이 변경되었으며 Creative Cloud 및 기타 구독에 포함됩니다. 자세히 알아보기

참고:

Photoshop CC 2017 릴리스 지금 이용 가능! 새로운 기능 요약을 참조하십시오.

Adobe_Photoshop_CC_mnemonic_RGB_64px

Photoshop CC 2014 릴리스에는 디지털 이미징 환경을 다채롭게 하는 여러 가지 기능 및 향상 기능이 포함되어 있습니다. 간단한 소개를 읽고, 이러한 릴리스에 대한 추가 정보를 제공하는 리소스에 연결된 링크를 찾으십시오.

참고: Photoshop CC의 이전 릴리스에서 소개된 기능 요약을 보려면 기능 요약 | Photoshop CC | 2013 릴리스를 참조하십시오

 


Photoshop CC 2014.2.2(2014년 12월 릴리스)

라이브러리에서 공동 작업

이 Photoshop CC 릴리스 개선 사항

이제 Photoshop 내에서 공동 작업자와 라이브러리를 공유할 수 있습니다. 공동 작업자에게 Adobe ID가 있어야 합니다. 공동 작업자에게 아직 Adobe ID가 없다면 공동 작업 초대 승인 시 만들 수 있습니다.

라이브러리를 공유하려면 다음 단계를 수행하십시오.

  1. [라이브러리] 패널에서 팝업 메뉴의 라이브러리를 선택합니다.
  2. 플라이아웃 메뉴를 열고 [공동 작업]을 선택합니다.
  3. 브라우저 페이지가 열리면 라이브러리를 공유할 한 명 이상의 공동 작업자에 대한 이메일 주소와 추가 메시지를 입력합니다.
  4. [초대]를 클릭하여 공동 작업 초대를 전송합니다.

공동 작업자는 전자 메일 초대를 받습니다. 기존의 Creative Cloud 구성원도 Creative Cloud 데스크톱 앱 및 웹사이트를 통해 알림을 받습니다.

Photoshop 라이브러리에서 공동 작업
라이브러리에서 공동 작업

자세한 내용은 라이브러리에서 공동 작업을 참조하십시오.

개선된 자산 추출 대화 상자

이 Photoshop CC 릴리스 개선 사항

  • 이제 기본적으로 자산이 문서 경계에 맞게 잘립니다. 기본적으로 Photoshop 생성기도 이 동작을 사용하도록 업데이트되었습니다.
  • 이제 [레이어] 패널에서 레이어를 그룹화하면 그룹이 [자산 추출] 대화 상자에 올바르게 나열됩니다. 이 개선 사항은 복합 레이어에서 자산을 만들려 할 때 편리합니다.
  • 이제 2x 또는 3x 버전용으로 SVG 자산이 추출될 때 고급 개체가 더 정확하게 렌더링됩니다.
  • 변형된 모양 및 텍스트는 SVG 자산으로 내보내면 그 변형 내용을 유지합니다.
  • 프록시를 사용하여 localhost 쿼리를 리디렉션하는 경우 자산 추출을 사용하기 위한 해결 방법이 더 이상 필요하지 않습니다.
  • 더 이상 자산 미리 보기가 유효하지 않거나 잘못되었거나 중복된 레이어 구문으로 인해 실패하지 않습니다.

자세한 내용은 자산 추출레이어에서 이미지 자산 생성을 참조하십시오.

Photoshop CC 2014.2(2014년 10월 릴리스)

Creative Cloud 라이브러리

이 Photoshop CC 릴리스 새로운 기능

Creative Cloud 라이브러리 쉽게 액세스할 수 있는 단일 장소에서 즐겨 사용하는 색상, 브러시, 텍스트 스타일, 그래픽 및 벡터 이미지를 만들고, 분류하고 저장할 수 있도록 해주는 강력한 새 기능입니다. 이 라이브러리를 사용하면 동일한 Adobe ID로 만드는 자산은 로그인한 곳이 어디든 서로 다른 컴퓨터의 Photoshop CC와 같은 다양한 응용 프로그램에서 볼 수 있으며 어디서든 이와 같은 작업 내용에 액세스할 수 있습니다.

[창] > [라이브러리]를 선택하여 [라이브러리] 패널을 엽니다.

자세한 내용은 Photoshop의 CC 라이브러리를 참조하십시오.

자산 추출

이 Photoshop CC 릴리스 새로운 기능

Photoshop CC 2014.2 릴리스에서는 레이어에서 최적화된 이미지 자산을 쉽게 추출하고 SVG, JPG, PNG, 또는 GIF를 포함한 다양한 형식 및 해상도로 저장할 수 있도록 해주는 완전히 새로운 사용자 인터페이스인 자산 추출 기능을 도입하고 있습니다. Adobe 제네레이터의 맨 위에 있는 간단한 시각적 자산 추출 인터페이스를 사용하면, 작업 과정에 맞게 만들어진 자동 업데이트된 추출로 필요할 때 언제든지 또는 실시간으로 내용을 추출할 수도 있습니다.

이 기능은 웹사이트와 모바일 앱에 사용하기 위해 자산을 여러 해상도로 만드는 작업을 자주 하는 웹 및 화면 디자이너에게 특히 유용합니다.

[파일] > [자산 추출]을 선택합니다.

자세한 내용은 자산 추출PSD 자산 추출 작업 과정(비디오)을 참조하십시오. Adobe 제너레이터에 대한 자세한 내용은 레이어에서 이미지 자산 생성을 참조하십시오.

안내선 개선

이 Photoshop CC 릴리스 개선 사항

여러 안내선을 한 번에 빨리 만들 수 있습니다. 여러 열 또는 행의 너비와 여백을 정확하게 설정하고, 안내선을 사전 설정으로 저장할 수도 있습니다.

[보기] > [새 안내선 레이아웃]을 선택합니다.

모양 레이어 내의 선택한 모양 또는 선택한 레이어의 가장자리에 맞춰 조정된 안내선을 만들 수도 있습니다.

[보기] > [모양에서 새 안내선]을 선택합니다.  

3D 이미징

이 Photoshop CC 릴리스 새로운 기능

조작된 COLLADA 파일 지원

이제 조작된 COLLADA 파일에 대한 애니메이션이 지원됩니다. 이러한 파일에 대한 타임라인을 가져와서 스크럽할 수 있습니다. 다음을 수행합니다.

  1. Photoshop에서 조작된 COLLADA 파일을 엽니다.
  2. [창] > [타임라인]을 선택합니다.
  3. 타임라인에서 원하는 위치로 스크럽합니다.

3D PDF 파일 가져오기 및 내보내기

이제 Photoshop에서는 3D PDF 파일을 U3D 형식으로 내보내고 가져올 수 있습니다.

내보내기: Photoshop에서 3D 파일을 연 다음 [3D] > [3D 레이어 내보내기]를 선택합니다. 이제 화면의 지시를 따릅니다.

참고:

3D PDF 내보내기 기능을 조작된 COLLADA 파일 지원과 함께 사용할 수 있습니다. 애니메이션 파일로 내보낼 프레임으로 스크럽한 다음 이것을 PDF나 다른 형식으로 내보냅니다.

가져오기: Acrobat이나 Photoshop에서 만든 3D PDF 파일을 Photoshop에서 열 수 있습니다.

  1. Photoshop에서 3D PDF 파일을 엽니다.
  2. [PDF 가져오기] 대화 상자에서 [3D]를 클릭합니다.
Photoshop 3D 이미징 3D 옵션 선택
[PDF 가져오기] 대화 상자에서 [3D]를 클릭합니다.

  1. [확인]을 클릭합니다. 추가적인 화면 지시를 따릅니다.

새로운 시작 환경

이 Photoshop CC 릴리스 새로운 기능

Photoshop CC의 새로운 시작 화면은 Photoshop에 있는 많은 기능을 찾고, 배우고, 사용하는 것을 도와줍니다. 시작 화면은 Photoshop을 시작할 때마다 표시되며, 개인화되어 있고 사용자에게 적절한 내용을 보여 줍니다.

탭 기반 인터페이스는 새 기능, 시작 방법, 팁 및 기술을 찾는 데 도움이 됩니다.

[도움말] > [시작]을 선택하십시오.

이 새로운 시작 환경은 현재 영어 버전의 Photoshop에서만 사용할 수 있습니다.

[칠] 대화 상자 UI 개선

이 Photoshop CC 릴리스 개선 사항

다양한 UI 개선 사항은 칠 대화 상자를 더 직관적이고 사용하기 쉽게 해줍니다. 이 개선 사항은 대화 상자에 있는 옵션의 논리적 그룹화에 중점을 두고 있습니다.

Windows 터치 장치 지원

이 Photoshop CC 릴리스 새로운 기능

이제 Photoshop CC에서 Microsoft Surface Pro와 같은 Windows 8.1 터치 장치를 지원하므로, 핀치, 확대/축소, 이동 및 회전 기능을 사용할 수 있습니다.

Photoshop에서는, 두 손가락 터치 제스처를 사용하여 [이미지] > [캔버스] 보기의 위치, 회전 및 조정 비율을 제어합니다. 사용자는 마우스나 스타일러스를 사용하여 터치 보기 컨트롤과 다른 상호 작용 간을 전환할 수도 있지만, 터치는 다른 입력과 동시에 사용할 수 없습니다. 터치 컨트롤은 물리적으로 회전하기 어려운 큰 터치스크린 모니터나 장치의 계속적인 전환이 되지 않는 태블릿에서 그릴 때 편리합니다.

자세한 내용은 터치 제스처를 참조하십시오.

추가 업데이트

  •  내용 인식 기술의 속도를 향상하는 Mercury Graphics 엔진과 [초점 영역] 선택 기능에 대한 성능 개선
  • [선택] > [수정] 명령 개선. 또한, 이 명령에 새로운 가장자리 패딩 옵션을 사용할 수도 있습니다. 
  • 레이어 스타일용의 개선된 기본값
  • 캔버스에서의 개선된 개체 선택
  • 개선된 레이어 잠금 동작
  • 모든 레이어 그룹을 축소하는 새 메뉴 항목
  •  개선된 그레이디언트 및 패턴 사전 설정
  •  개선된 새 문서 사전 설정 및 기본 문서 크기
  • 문서 저장 작업이 이제 [작업 내역] 패널에 기록됩니다.
  • 문서가 창에 맞지 않을 때 오버스크롤을 가능하게 해주는 새로운 환경 설정
  • 몇 개의 레이어가 선택되어 있을 때 새 레이어를 만들면 레이어들이 자동으로 레이어 그룹에 추가됩니다.
  • 새로운 불꽃 스크립트 패턴
  • Photoshop에서 OS X의 다른 응용 프로그램으로 복사/붙여넣기 시 투명도 지원
  • 내용 인식 패치 및 이동 작업에서의 적용 매개 변수를 위한 UI 개선
  •  실시간 모양용으로 개선된 [속성] 패널 표시
  • 클라우드 기반 기능용의 개선된 엔터프라이즈 규격
  •  이제 Adobe 색상 테마 패널([창] > [확장] > [Adobe 색상 테마])이 Photoshop에서 제동됩니다.
  •  소형 조각 포즈 및 애니메이션용의 3D 인쇄 지원
  • 3D PDF 지원 및 새로운 3D 프린터 프로필
  • 이제 몇 가지 대화 상자를 와이드 화면 디스플레이에 최적화했습니다.
  • 이제 Adobe Camera Raw 인터페이스에서 높은 DPI 디스플레이를 지원합니다.
  • 레이어 잠그기(Cmd/Ctrl+"/") 및 레이어 숨기기(Cmd/Ctrl+",")를 위한 새로운 키보드 단축키

참고:

이 Photoshop 릴리스에 있는 메뉴 글꼴 크기는 운영 체제 설정에 따라 결정됩니다. 예를 들어, Windows 8.1에서는 이 Microsoft 도움말 항목바탕 화면의 텍스트 및 기타 항목 크게 만들기 섹션에 있는 절차에 따라 메뉴 글꼴 크기를 조정할 수 있습니다.

Photoshop CC 2014.1(2014년 8월 릴리스)

Photoshop CC 2014년 8월 업데이트는 3D 인쇄 및 3D 이미징 향상에 중점을 두고 있습니다.

3D 인쇄

이 Photoshop CC 릴리스 개선 사항

이 릴리스의 3D 인쇄 개선 사항에는 더 충실한 메시 수리 기능과 조립품을 로드하는 기능을 포함한 몇 가지 작업 과정 개선 사항이 포함되어 있습니다. 또한 이 릴리스의 미리 보기는 이전보다 더 정확합니다.

지표 평면에서 개체 패킹

지표 평면에서 개체 패킹 기능을 사용하면 동일한 빌드 플레이트에 인쇄할 여러 개체를 쉽게 배열할 수 있습니다.

Photoshop CC 이전 버전에서 여러 개체를 인쇄하려면, 인쇄할 각 개체를 수동으로 배치해야 했습니다. Photoshop CC 2014 릴리스의 이 업데이트에서는 3D 패널에서 간단히 모델을 선택한 다음 [3D] > [지표 평면]에서 [개체 패킹]을 선택합니다.

미리 보기 모드 간 전환

이제 [3D 인쇄 설정] 대화 상자에서 광선 추적 미리 보기를 비활성화할 수 있습니다. 광선 추적 미리 보기를 비활성화하면 OpenGL 미리 보기가 미리 보기의 기본값으로 설정됩니다.

이제 광선 추적 미리 보기가 Fused Deposition Modeling(FDM) 프린터의 출력을 더 정확하게 나타냅니다.

MakerBot 5 프로필

이 업데이트에는 MakerBot 5세대 프린터를 위한 새로운 프로필이 포함되어 있습니다. 이 프린터 프로필을 사용한 직접 USB 인쇄는 아직 지원되지 않습니다. 인쇄할 파일을 USB 스틱으로 내보낸 다음 로컬에서 인쇄할 수 있습니다.

DMM.com 지원

이제 Photoshop에서는 일본 사용자를 위한 DMM.com 3D 인쇄 서비스를 지원합니다.

참고:

Photoshop에서의 3D 인쇄 기능 사용에 대한 자세한 내용은 3D 개체 인쇄를 참조하십시오.

3D 이미징

이 Photoshop CC 릴리스 개선 사항

범프 맵 및 표준 맵 필터

이제 Photoshop에서 연 이미지에서 범프 맵 및 표준 맵을 만들 수 있습니다. 이미지를 열어 놓은 채, [필터] > [3D] > [범프 맵 생성] 또는 [필터] > [3D] > [표준 맵 생성]을 선택합니다.

선/점 광선 추적

Photoshop CC의 이전 버전에서, 개체에 추가된 선 또는 점은 렌더링하면 평평하게 보였습니다. Photoshop CC 2014 릴리스의 이 업데이트에서는 렌더링된 점 또는 선에 부피감이 있습니다. 점은 개체에서 작은 구처럼 보이고 선은 원통처럼 보입니다.

Photoshop [속성] 패널에서 선/점 광선 추적
선/점 광선 추적

간결한 3D 페인팅

이 업데이트의 개선 사항을 사용하면 3D 모델 페인팅을 더 빠르고 쉽게 수행할 수 있습니다.

새 형식 지원

이제 Photoshop에서 VRML, IGES, U3D 및 PLY 형식의 파일을 열 수 있습니다. 이제 개체를 U3D 및 VRML 파일로 내보낼 수도 있습니다.

Photoshop CC 2014(2014년 6월 릴리스)

고급 안내선

이 Photoshop CC 릴리스 개선 사항

Photoshop CC 2014 릴리스에는 고급 안내선에 유용한 여러 가지 향상된 기능이 도입되었습니다.

Option(Mac)/Alt(Win) + 레이어 드래그: Photoshop에서 Option(Mac) 또는 Alt(Windows) 키를 누른 채 레이어를 드래그하면, 원본 레이어와 복제 레이어 간의 거리를 보여 주는 참조 측정 안내선이 표시됩니다. 이 기능은 [이동][패스 선택] 도구 둘 다에서 사용할 수 있습니다.

Photoshop 레이어 간 거리 - 원래 및 중복
레이어 간 거리: 원래 및 중복

패스 측정: Photoshop에서는 패스 작업 시 측정 안내선을 표시합니다. 측정 안내선은 [패스 선택] 도구를 선택한 후 동일한 레이어 내에서 패스를 드래그할 때도 표시됩니다.

Photoshop 패스 측정
패스 측정

일치하는 간격: Photoshop에서는 개체를 복제하거나 이동할 때 측정 안내선을 표시하여 선택한 개체와 인접한 이웃 개체 간의 간격과 일치하는 다른 개체들 간의 간격을 시각적으로 나타냅니다.

Cmd(Mac)/Ctrl(Win) + 마우스를 레이어 위로 가져가기: 레이어 작업 시 측정 안내선을 볼 수 있습니다. 레이어 하나를 선택하고, Cmd(Mac) 키나 Ctrl(Windows) 키를 누른 채 마우스를 다른 레이어 위로 가져가십시오. 이 기능과 함께 화살표 키를 사용하면 선택한 레이어를 소량 이동할 수도 있습니다.

Photoshop 레이어로 작업하는 동안 표시되는 측정 안내선
레이어로 작업하는 동안 표시되는 측정 안내선

캔버스로부터의 거리: Cmd(Mac) 또는 Ctrl(Windows) 키를 누른 상태로 모양 외부로 마우스를 가져가면 캔버스로부터의 거리가 표시됩니다.

Photoshop 캔버스로부터의 거리
캔버스로부터의 거리


Photoshop 일치하는 개체 간 간격
일치하는 개체 간 간격

자세한 내용은 격자 및 안내선을 참조하십시오.

연결된 고급 개체 개선 사항

이 Photoshop CC 릴리스 개선 사항

  • 소스 파일이 컴퓨터의 폴더에 저장되듯이, Photoshop 문서에서 연결된 고급 개체를 패키지로 만들 수 있습니다. Photoshop 문서 사본은 폴더의 소스 파일과 함께 저장됩니다. [파일] > [패키지]를 선택합니다.
  • 포함된 고급 개체를 연결된 고급 개체로 변환할 수 있습니다. 포함된 고급 개체에 적용된 변형, 필터 및 기타 효과는 변환 후에도 유지됩니다. [레이어] > [고급 개체] > [연결됨으로 변환]을 선택합니다.
  • 작업 과정 개선: 소스 파일이 없는 연결된 고급 개체에서 작업을 시도하면 고급 개체를 래스터화하거나 확인하라는 메시지가 표시됩니다.
자세한 내용은 고급 개체 만들기를 참조하십시오.

고급 개체의 레이어 구성 요소

이 Photoshop CC 릴리스 개선 사항

레이어 구성 요소가 다른 문서 내에 고급 개체로 배치된 문서를 떠올려 보십시오. 포함하는 문서에서 고급 개체를 선택하면 [속성] 패널에서 소스 파일에 정의된 레이어 구성 요소에 액세스할 수 있습니다.

이 기능을 사용하여 고급 개체를 편집하지 않고도 레이어 레벨에서 고급 개체의 상태를 변경할 수 있습니다. 

자세한 내용은 레이어 구성 요소를 참조하십시오.

Photoshop 고급 개체의 레이어 구성 요소
고급 개체의 레이어 구성 요소

Typekit의 글꼴 사용

이 Photoshop CC 릴리스 새로운 기능

Photoshop은 Typekit와의 통합을 통해 창작 프로젝트에 다양한 입력 방법을 제공합니다. Typekit에서 컴퓨터와 동기화되는 글꼴을 사용할 수 있습니다. 이러한 글꼴은 로컬로 설치된 글꼴과 함께 표시됩니다. 텍스트 도구 옵션 바와 문자 패널 글꼴 목록에서 Typekit의 글꼴만 표시되도록 선택할 수도 있습니다.

없는 글꼴이 있는 문서를 여는 경우, Photoshop에서 없는 글꼴을 Typekit에 있는 상응하는 글꼴로 바꿀 수도 있습니다.

자세한 내용은 Typekit의 글꼴 사용을 참조하십시오.

Photoshop 없는 글꼴을 Typekit 글꼴로 바꾸기
없는 글꼴을 Typekit의 글꼴과 바꾸기

이 Photoshop CC 릴리스 새로운 기능

이제 텍스트 도구 옵션 바와 문자 패널 글꼴 목록에서 글꼴을 빠르게 검색할 수 있습니다. 원하는 글꼴군의 이름을 입력함에 따라, Photoshop에서는 목록을 자동으로 필터링합니다. 글꼴을 글꼴군이나 글꼴 스타일로 검색할 수 있습니다. 글꼴 검색에서는 와일드카드를 지원하지 않습니다.

Photoshop 글꼴 검색
글꼴군이나 글꼴 스타일로 글꼴 검색

이 Photoshop CC 릴리스 새로운 기능

경로 흐림 효과

경로 흐림 효과([필터] > [흐림 효과 갤러리] > [경로 흐림 효과])를 사용하여 경로를 따라 동작 흐림 효과를 만들 수 있습니다. 흐림 효과의 모양 및 정도를 제어할 수도 있습니다. Photoshop에서는 한 이미지에 적용되는 여러 경로 흐림 효과를 자동으로 합성합니다.

자세한 내용은 경로 흐림 효과를 참조하십시오.

Photoshop 경로 흐림 효과 예
경로 흐림 효과 예

Photoshop 지나치게 단순화한 흐림 경로
지나치게 단순화한 흐림 경로

회전 흐림 효과

회전 흐림 효과([필터] > [흐림 효과 갤러리] > [회전 흐림 효과])를 사용하여 하나 이상의 점을 중심으로 이미지를 회전하고 흐림 효과를 줄 수 있습니다. 회전 흐림 효과는 각도 단위로 측정되는 방사형 흐림 효과입니다. Photoshop에서는 변경 사항을 실시간으로 미리 보려면 중심점, 흐림 효과 크기 및 모양, 기타 설정을 사용할 수 있습니다.

자세한 내용은 회전 흐림 효과를 참조하십시오.

Photoshop 동작 중인 회전 흐림 효과
동작 중인 회전 흐림 효과

A. 원본 이미지 B. 회전 흐림 효과(흐림 효과 각도: 15°, 스트로브 강도: 50%, 스트로브 플래시: 1, 스트로브 플래시 지속 기간: 10°) C. 회전 흐림 효과(흐림 효과 각도: 60°, 스트로브 강도: 100%, 스트로브 플래시: 1, 스트로브 플래시 지속 기간: 10°) 

초점이 되는 이미지 영역 선택

이 Photoshop CC 릴리스 새로운 기능

Photoshop CC 2014 릴리스에서는 이미지에서 초점이 되는 영역/픽셀을 선택할 수 있습니다([선택] > [초점 영역]). 기본 선택 영역을 넓히거나 줄일 수도 있습니다.

일단 선택 영역을 원하는 대로 조정하면, 다듬은 선택 영역이 현재 레이어의 선택 영역 또는 마스크가 되는지 아니면 새 레이어 또는 문서를 생성하는지 여부를 결정합니다. 다음 출력 옵션 중 하나를 선택하면 됩니다.

  • 선택(기본값)
  • 레이어 마스크
  • 새 레이어
  • 레이어 마스크가 있는 새 레이어
  • 새 문서
  • 레이어 마스크가 있는 새 문서

자세한 내용은 초점이 되는 이미지 영역 선택을 참조하십시오.

Photoshop 초점 영역 선택
작업: 초점 영역 선택

색상 혼합을 사용한 내용 인식 기능

이 Photoshop CC 릴리스 개선 사항

Photoshop CC 2014 릴리스에서는, 이미지를 손질하고 이미지에서 원치 않는 요소를 제거하는 것이 어느 때보다 쉽습니다. 다음 내용 인식 기능은 알고리즘 색상 혼합을 통합합니다.

  • 내용 인식 채우기
  • 내용 인식 패치
  • 내용 인식 이동
  • 내용 인식 확장
Photoshop 내용 인식 확장 작업
내용 인식 확장 작업 예

A. 색상 혼합 사용 안 함 B. 색상 혼합 사용 
Photoshop 색상 적용으로 내용 인식 채우기
색상 적용을 사용한 내용 인식 칠하기

내용 인식 패치, 내용 인식 이동내용 인식 확장 도구 사용 시 알고리즘 색상 혼합이 이미지에 적용되는 정도를 미세하게 조정할 수 있습니다.

Photoshop 색상 적용 값 변경
색상 적용 값을 조정하여 색상 혼합 제어

구조

1~5 사이의 값을 입력하여 패치가 기존 이미지 패턴을 얼마나 가깝게 반영하는지 지정할 수 있습니다. 5를 입력하면 패치는 기존 이미지 패턴을 가장 강력하게 따릅니다. 구조 값으로 1을 지정하면 패턴은 기존 이미지 패턴을 가장 느슨하게 따릅니다.

색상

0과 10 사이의 값을 입력하여 Photoshop에서 알고리즘적 색상 혼합을 패치에 적용해야 하는 정도를 지정합니다. 0을 입력하면, 색상 혼합이 무시됩니다. 색상 값 10을 지정하면 최대 색상 혼합이 적용됩니다.

자세한 내용은 다음 도움말 문서를 참조하십시오.

Photoshop 제네레이터의 향상된 기능

이 Photoshop CC 릴리스 개선 사항

Photoshop CC 2014 릴리스는 다음과 같이 개선된 제네레이터 기능을 제공합니다.

  • 레이어/레이어 그룹에서 생성된 이미지 자산을 문서 자산 폴더 바로 아래의 하위 폴더에 저장하도록 선택할 수 있습니다. 하위 폴더 이름을 레이어/레이어 그룹 이름에 포함합니다. 예를 들면 다음과 같습니다.

    [하위 폴더]/Ellipse_4.jpg
  • 생성된 자산에 대한 문서 전체의 환경 설정을 지정할 수 있습니다. 빈 레이어를 만들고, 키워드 default로 이름을 시작한 후 환경 설정을 지정합니다.

    자세한 내용은 자산에 대한 환경 설정 지정을 참조하십시오.

3D 인쇄

이 Photoshop CC 릴리스 개선 사항

Photoshop CC 2014 릴리스에서는 향상된 3D 인쇄 기능을 제공합니다.

  • 이제 인쇄 미리 보기 대화 상자는 수정된 표면을 표시합니다. [인쇄 미리 보기] 대화 상자에서 [복구 표시]를 선택합니다. 해당 색상 코딩을 사용해서 원래 메시, 벽 두께닫힌 구멍 복구 결과가 표시됩니다.
Photoshop 복구된 표면을 보여주는 인쇄 미리 보기
복구된 표면을 나타내는 인쇄 미리보기

  • [인쇄 미리 보기] 대화 상자를 위한 새로운 렌더링 엔진 - 사실적인 조명으로 더욱 정확한 미리 보기를 보여줍니다. 새로운 렌더링 엔진 광선은 3D 개체를 보다 잘 추적합니다.
Photoshop 3D 인쇄 미리 보기
더욱 정확한 3D 인쇄 미리 보기

  • 3D 개체 파일에서 삼각형 카운트를 획기적으로 줄여주는 새로운 재메시 알고리즘
  • Mcor 및 Zcorp 프린터로 인쇄할 때 고해상도 텍스처에 대한 지원 향상

자세한 내용은 3D 개체 인쇄를 참조하십시오.

시험적 기능 사용

이 Photoshop CC 릴리스 새로운 기능

이제 Photoshop에는 설정한 후 시험 사용해볼 수 있는 다음과 같은 시험적 기능이 포함되어 있습니다:

  • 고해상도 디스플레이를 위해 UI 크기 200% 조정
  • 멀티톤 3D 인쇄 사용
  • 터치 제스처

이러한 기능은 아직 생산이 준비되지 않았으므로 사용 시 재량에 따라 사용하십시오. 시험적 기능을 활성화하려면 다음을 수행하십시오.

  1. [환경 설정] > [시험적 기능]을 선택합니다.
  2. 사용하려는 시험적 기능을 선택합니다. 예를 들어 멀티톤 인쇄 사용을 선택합니다.
  3. 확인을 클릭합니다.
  4. Photoshop을 다시 시작합니다.

자세한 내용은 Photoshop 시험적 기능을 참조하십시오.

향상된 설정 동기화 기능

이 Photoshop CC 릴리스 개선 사항

Photoshop CC 2014 릴리스에서는 단순화된 작업 과정을 포함하는 개선된 설정 동기화 환경과 기타 유용한 향상 내용을 제공합니다.

  • 이제 동기화 방향을 지정할 수 있습니다.
Photoshop 설정 동기화
  • [환경 설정] > [설정 동기화] 탭에서 직접 설정을 업로드 또는 다운로드할 수 있습니다.
  • 이제 작업 영역, 바로 가기 키 및 메뉴 사용자 정의를 동기화할 수 있습니다.
  • [환경 설정] > [설정 동기화] 탭의 설정 동기화 로그에는 업로드/다운로드되는 파일, 그 크기 및 업로드/다운로드 작업에 대한 타임스탬프가 표시됩니다.
Photoshop 설정 동기화 로그
설정 동기화 로그

3D 이미징

이 Photoshop CC 릴리스 개선 사항

OBJ 그룹 메시 가져오기/내보내기

이전 Photoshop 버전에서는, 여러 메시와 여러 그룹이 들어 있는 OBJ 파일을 열면 모든 메시를 3D 패널에서 하나의 그룹으로 가져왔습니다. Photoshop CC 2014 릴리스부터는 가져오기 및 내보내기 작업 중에 메시 및 그룹 구조가 보존됩니다.

Photoshop 가져온 OBJ
A. 이전 버전에서 가져온 OBJ B. Photoshop CC 버전 2014의 가져온 OBJ 

[텍스처 속성] 대화 상자 향상 기능

Photoshop CC 2014 릴리스에서는 [텍스처 속성] 대화 상자를 더욱 유용하게 향상했습니다.

  • 대화 상자 내에서 바로 텍스처 이름을 수정할 수 있습니다.
  • 대화 상자에 새로운 [일치하는 텍스처에 적용] 옵션이 포함되어 있습니다. 이 옵션을 사용하여 현재 UV 설정을 유사한 텍스처에 적용할 수 있습니다.

    예를 들어, 확산 맵과 범프 맵의 크기를 함께 조정할 수 있습니다. 다음 단계를 따르십시오.
    1. 두 맵 모두에 대해 동일한 텍스처를 선택합니다.
    2. 맵 중 하나의 텍스처를 요구에 맞게 편집합니다.
    3. 다른 맵의 텍스처를 자동으로 업데이트하려면 [텍스트 속성] 대화 상자에서 [일치하는 텍스처에 적용]을 선택합니다.
    4. 확인을 클릭합니다.
Photoshop [일치하는 텍스처에 적용] 선택
향상된 텍스처 속성 대화 상자

빛을 발산하는 표면의 집중성 개선

Photoshop CC 2014 릴리스에서는 빛을 발산하는 표면이 있는 장면(예: 자체적으로 빛을 발산하는 텍스처나 색상)이 더 빨리 수렴합니다. 

색상 검색 테이블 내보내기

이 Photoshop CC 릴리스 새로운 기능

이제 Photoshop에서 다양한 형식으로 색상 검색 테이블을 내보낼 수 있습니다. 내보낸 파일은 Photoshop, After Effects, SpeedGrade 및 기타 이미지/비디오 편집 애플리케이션에서 적용할 수 있습니다.

추가 레이어뿐만 아니라 배경 레이어가 있는 이미지에서만 색상 검색 테이블을 내보내 색상을 수정할 수 있습니다.

자세한 내용은 색상 검색 테이블 내보내기를 참조하십시오.

Adobe Camera Raw 개선 사항

이 Photoshop CC 릴리스 개선 사항

최신 Adobe Camera Raw 릴리스의 향상 기능 목록은 Adobe Camera Raw 8.x의 새로운 기능을 참조하십시오.

기타 향상된 기능

  • CSS 레이어 복사는 이제 내부 그림자 레이어 효과를 지원합니다.
  • 이제 고급 안내선은 기본적으로 활성화되어 있습니다.
  • 이제 브러시 밝은 영역은 현재 선택한 브러시와 브러시 변경 사항을 표시합니다.
  • 이제 [브러시] 상황에 맞는 메뉴 및 [브러시 사전 설정] 패널에서 가장 최근에 사용한 사전 설정에 액세스할 수 있습니다.
  • 색상 패널의 새로운 색도밝기 색상 피커 육면체
  • 그레이디언트에서 투명도 디더링을 지정하는 기능
  • 한 단계로 그레이디언트를 만드는 기능. 저장된 단일 단계 그레이디언트를 이전 버전의 Photoshop에서는 사용할 수 없습니다.
  • 새로운 좁은 옵션 바를 사용하면 화면이 작은 장치에서 더 효율적으로 작업할 수 있습니다. [환경 설정] > [인터페이스] > [좁은 옵션 바 활성화]를 선택합니다.
  • 현재 그레이디언트 미리 보기에서 샘플링하여 새 그레이디언트 정지를 만드는 기능
  • MPEG-2 및 Dolby 오디오에 대한 가져오기 전용 기본 지원
  • Sony RAW 및 Canon RAW를 포함하는 새 비디오 형식 지원
  • 이미지 모서리에서 뒤틀기 위해 모서리를 고정하고 픽셀을 유동화
  • 이제 모든 도구 재설정을 사용하면 [도구] 패널 슬롯에 표시된 도구들이 기본값으로 재설정됩니다.
  • 아주 큰 PNG 파일(Photoshop 최대 크기 및 2GB 제한까지) 지원
  • [새 문서] 사전 설정 대화 상자의 향상된 UI 내용
  • 이제 색상 패널의 스펙트럼 색상 피커의 크기를 조정할 수 있습니다.

더 이상 사용할 수 없는 기능

이 Photoshop CC 릴리스에서 사용되지 않는 기능

아키텍처 변경 사항으로 인해 다음 기능은 Photoshop CC 2014 릴리스에서 더 이상 사용할 수 없습니다.

  • Mini Bridge, Kuler 및 타사 패널(Configurator 패널 등)을 포함하여 Flash를 사용하는 확장 패널
  • 유화 필터
  • Mac OS X 10.6.x 지원

자세한 내용은 이 블로그 게시물을 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책