Photoshop CC 2013 릴리스

참고:

  Typekit은 이제 Adobe Fonts로 이름이 변경되었으며 Creative Cloud 및 기타 구독에 포함됩니다. 자세히 알아보기

참고:

Photoshop CC 2017 릴리스 지금 이용 가능! 새로운 기능 요약을 참조하십시오.

Adobe Photoshop CC 2013 릴리스에는 디지털 이미징 환경을 다채롭게 하는 여러 가지 새로운 기능 및 향상 기능이 포함되어 있습니다. 이러한 릴리스에 대한 추가 정보를 제공하는 기능 및 리소스 링크에 대한 간단한 소개를 읽으십시오.

참고: Photoshop CS5에서 업그레이드하는 경우 Adobe Creative Cloud용 Photoshop CS6 및 Photoshop 13.1의 새로운 기능에 대한 개요를 보려면 Photoshop CS6의 새로운 기능을 참조하십시오.

Photoshop CC | 2014년 1월

원근 뒤틀기

Photoshop CC의 새로운 기능 | 2014년 1월

Photoshop에서는 이미지의 원근을 쉽게 조정할 수 있습니다. 이 기능은 직선과 평면 표면을 가진 이미지(예: 건축 이미지 및 건물 이미지)에 특히 유용합니다. 단일 이미지에 여러 다른 원근을 갖는 합성 개체에도 이 기능을 사용할 수 있습니다.

자세한 내용은 원근 뒤틀기를 참조하십시오.

Photoshop 원근 뒤틀기
A. 레이아웃 모드에서 평면 정의 B. 뒤틀기 모드에서 원근 조정 

3D 개체 인쇄

Photoshop CC의 새로운 기능 | 2014년 1월

Photoshop을 사용하면 3D 프린터 제한을 걱정하지 않고도 호환되는 3D 모델을 인쇄할 수 있습니다. 인쇄를 준비할 때 Photoshop은 자동으로 틈새 없는 3D 모델을 준비합니다. Photoshop에서는 필요한 지원 구조(비계 및 뗏목)를 생성하여 3D 인쇄가 잘못되지 않도록 하기도 합니다.

자세한 내용은 3D 개체 인쇄를 참조하십시오.

Photoshop 3D 모델 인쇄
3D 모델 인쇄

A. 3D 모델 B. 인쇄 플레이트 C. 프린터 볼륨 오버레이 

3D 이미징

Photoshop CC의 향상된 기능 | 2014년 1월

  • 이제 대화형 3D 모델을 게시하고 표시하는 Sketchfab 웹 서비스를 사용하여 3D 레이어를 공유할 수 있습니다. Photoshop에서 3D > Sketchfab에서 3D 레이어 공유를 선택합니다.
  • 이제 선택한 3D 레이어에서 개체 및 재질에 대한 UV 맵을 다시 생성할 수 있습니다. 아 옵션은 인터넷에서 다운로드한 3D 개체를 다시 매개 변수화하는 데 특히 유용합니다. Photoshop에서 3D > UV 다시 생성을 선택합니다.
  • 이제 하나의 장면에 있는 모든 개체를 쉽게 그룹화할 수 있습니다. Photoshop에서 3D > 장면의 모든 개체 그룹화를 선택합니다.
  • 이제 3D 모델에 횡단면을 적용할 수 있습니다. 자세한 내용은 이 FAQ를 참조하십시오.
  • 3D 메뉴는 3D 장면의 모든 요소를 통합하고 장면을 틈새 없이 구성하는 편리한 옵션입니다. 3D > 3D 인쇄를 위해 장면 통합을 선택합니다.

연결된 고급 개체

Photoshop CC의 새로운 기능 | 2014년 1월

이제 외부 이미지 파일에서 참조되는 연결된 고급 개체를 만들 수도 있습니다. 연결된 고급 개체의 내용은 소스 이미지 파일이 바뀌면 업데이트됩니다. 연결된 고급 개체를 사용하면 여러 Photoshop 문서에서 공유된 소스 파일을 사용할 수 있습니다.연결된 고급 개체는 팀 단위로 작업하거나 여러 디자인에서 자산을 재사용해야 할 경우에 특히 유용합니다.

연결된 고급 개체는 레이어 패널에 연결 아이콘()과 함께 표시됩니다.

자세한 내용은 연결된 고급 개체 만들기를 참조하십시오.

Photoshop 레이어 패널의 연결된 고급 개체
레이어 패널의 연결된 고급 개체

Adobe Camera Raw

Photoshop CC의 향상된 기능 | 2014년 1월

이제 Adobe Camera Raw에서는 다음과 같은 개선 사항을 제공합니다.

  • 다음 세 가지 상호 작용 중 하나를 통해 이미지를 자동으로 똑바르게 나타내기:
    • 도구 모음에서 [똑바르게 하기] 도구()를 두 번 클릭합니다.
    • 똑바르게 하기 도구를 선택한 채로 미리 보기 이미지에서 원하는 위치를 두 번 클릭합니다.
    • 자르기 도구를 선택한 상태에서 Command 키(Mac OS) 또는 Ctrl 키(Windows)를 눌러 일시적으로 똑바르게 하기 도구로 전환합니다. 이제 미리 보기 이미지 내의 아무 곳이나 두 번 클릭합니다.
  • 흰색검정색은 이제 Shift 키를 누른 채로 슬라이더를 두 번 클릭(Shift+두 번 클릭)할 때 자동 레벨과 유사한 기능을 지원합니다.
  • 자동 온도 및 자동 색조 기능. Shift 키를 누른 채로 이미지 미리 보기를 두 번 클릭하여 이 기능을 호출합니다.
  • 작업 영역의 배경색을 선택하고 이미지 주변에 있는 가는 선 프레임의 가시성을 전환하는 옵션. 작업 영역에서 이미지 바깥쪽을 오른쪽 단추로 클릭하고 팝업 메뉴에서 옵션을 선택합니다.
  • 동기화, 새 사전 설정, 설정 저장복사/붙여넣기(Bridge) 대화 상자에서 Option 키+클릭 단축키 지원 Option 키를 누르고 확인란을 선택하면 배타적으로 선택됩니다. 다시 Option 키를 누른 채 클릭하면 이전의 확인란 상태로 전환할 수 있습니다.

ACR 8.x의 새로운 기능을 참조하십시오.

기타 개선 사항

  • 개선된 글꼴 변형
  • Photoshop Generator 기능의 안정성 개선 사항
  • 직접 선택 도구()를 사용한 모양 선택이 개선되었습니다.
  • 이제 잠금 아이콘()을 한 번 클릭하면 배경 레이어의 잠금이 해제됩니다.
  • 이제 새 문서 대화 상자에서 사용자 지정 배경 색상을 설정할 수 있습니다.
  • 곡선을 조정할 때 음수 지원이 개선되었습니다.
  • 이제 견본 패널에서 최근 색상을 볼 수 있습니다.
  • 색상 샘플러 도구에 대한 모두 지우기 옵션
  • 색상 샘플러가 4개에서 10개로 증가되었습니다. 이제 정보 패널의 모든 색상 샘플러를 동시에 변경할 수 있습니다.
  • 이제 없는 글꼴 대화 상자에 다시 표시하지 않기 옵션이 있습니다.
  • 이제 Behance에서 공유를 더 많은 언어에 사용할 수 있습니다.
  • 텍스트 편집, 문자/단락 스타일 편집 및 적용 내역 상태가 개선되었습니다.
  • Mercury Graphics 엔진 성능을 신장시켰습니다(GPU 상의 고급 선명 효과).
  • 스크립트 패턴 및 칠이 향상되었습니다(트리, 미리 보기 및 기타 개선 사항).
  • 이제 Photoshop Generator에서 레이어 마스크를 사용하여 이미지 정보의 패딩을 내보낼 수 있습니다.
  • 이제 레이어 이름의 길이를 255자까지 사용할 수 있습니다.
  • 작은 디스플레이에 대한 좁은 옵션 바 
  • 버그 수정: 이제 Photoshop Generator에서 확대 후 내보낸 Adobe Illustrator 고급 개체의 크기를 다시 변경할 수 있습니다.

비디오 | 스크립트 패턴 및 칠

비디오 | 스크립트 패턴 및 칠
스크립트 패턴 및 칠에서는 사용자 지정 배경 생성, 놀라운 사진 프레임 및 실물같은 트리 생성까지 가능한 다수의 창의적인 옵션을 제공합니다.
Andy Anderson

비디오 | Photoshop 14.2 JDI 기능

비디오 | Photoshop 14.2 JDI 기능
JDI 기능은 Adobe 사용자의 요청으로 Adobe에서 만든 소규모 개선 사항 시리즈입니다. 이 비디오에서는 이러한 Photoshop CC 업데이트 내용이 있는 JDI 개선 사항에 대해 다룹니다.
Andy Anderson

Photoshop CC | 2013년 9월

레이어에서 이미지 자산 생성

Photoshop CC의 새로운 기능 | 2013년 9월

PSD 파일에 있는 레이어 또는 레이어 그룹의 내용에서 JPEG, PNG 또는 GIF 이미지 자산을 생성할 수 있습니다. 지원되는 이미지 형식 확장명을 레이어 이름이나 레이어 그룹 이름에 첨부하면 자산이 자동으로 생성됩니다. 필요에 따라, 생성된 이미지 자산에 대해 품질 및 크기 매개 변수를 지정할 수도 있습니다.

PSD 파일에서 이미지 정보를 생성하는 것은 다중 장치 웹 디자인에 특히 유용합니다.

자세한 내용은 레이어에서 이미지 자산 생성을 참조하십시오.

Photoshop 레이어에서 생성된 이미지 자산
레이어/레이어 그룹에서 생성된 이미지 자산

카메라 흔들림 감소 개선 사항

Photoshop CC의 향상된 기능 | 2013년 9월

  • 사용자 인터페이스 개선으로 생산성 향상
  • 가공물 무시 사용 안 함 옵션
  • 레티나 디스플레이를 위한 HiDPI 미리 보기 지원
  • 대형 화면에서 성능 개선

자세한 내용은 카메라 흔들림 흐림 효과 감소를 참조하십시오.

Photoshop 카메라 흔들림 감소 UI 개선
카메라 흔들림 감소 UI 개선

기타 개선 사항

  • 파일을 네트워크 위치에 저장할 때의 안정성 증가
  • 이제 몇몇 언어에서 Photoshop-Behance 통합을 사용할 수 있습니다. Behance에서 작업 공유
    를 참조하십시오.
  • 기본 읽기 전용 PSDX 파일 형식 지원
  • 그림자, 밝은 영역중간 영역에 대한 범위 및 허용량을 수정하는 새 컨트롤
  • 내용 인식 기능을 사용할 때의 성능 및 안정성 개선
  • 측정 개수의 제한이 700개에서 10,000개로 증가
  • 고정점 선택 기능 개선: 이제 선택한 고정점을 클릭하면 해당 고정점이 선택되고 다른 고정점의 선택은 해제됩니다.
  • 24개 필터에 대한 32비트 지원 필터 효과 참조
    를 참조하십시오.
  • 개선된 GPU 감지 및 비활성화를 통해 충돌 방지
  • 패스 및 직접 선택 도구를 위해 모든 레이어/활성 레이어를 선택하는 새로운 옵션
  • 격리 모드 변경 사항:
    • 격리 모드를 시작/종료하는 사용자 정의 단축키 지원
    • 이제 활성 레이어 모드에서 두 번 클릭하여 격리 모드를 시작하는 옵션을 사용할 수 없습니다.
    • 이제 필터링을 끄는 대신 격리 모드를 종료하면 레이어 필터가 기본값으로 재설정됩니다.
  • 모양 레이어 생성 중 패널의 표시를 제어하는 새로운 옵션이 속성 패널 플라이아웃 메뉴에 있습니다.
  • 이제 레이어 간 전환 시 더 이상 패스 점 선택이 유지되지 않습니다.

Photoshop CC | 2013년 6월

비디오 | Photoshop CC 개요

비디오 | Photoshop CC 개요
Photoshop 제품 관리자인 Zorana Gee가 Photoshop CC의 새로운 기능에 대해 간략히 설명합니다.
Zorana Gee

카메라 흔들림 흐림 효과 감소

Photoshop CC의 새로운 기능

Photoshop은 카메라 동작으로 인해 발생하는 이미지 흐림 효과를 자동으로 줄이기 위한 지능형 메커니즘을 제공합니다. 필요한 경우, 고급 설정을 조정하여 이미지를 더 선명하게 할 수 있습니다. 카메라 흔들림 감소 기능은 선형 동작, 부채꼴 모양 동작, 회전 동작 및 지그재그 동작을 비롯한 여러 가지 유형의 카메라 동작에서 발생하는 흐림 효과를 줄일 수 있습니다. 

Photoshop 카메라 흔들림 감소
카메라 흔들림 감소 | 전후 예

카메라 흔들기 감소에 적합한 이미지

카메라 흔들기 감소 기능은 노이즈가 적고 알맞게 빛을 비춘 스틸 카메라 이미지에서 최적으로 작동합니다. 다음 유형의 스틸 이미지는 특히 흔들기 감소에 적합합니다.

  • 초점 길이가 긴 렌즈를 사용하여 캡처한 실내 또는 야외 이미지
  • 느린 셔터 속도로 플래시 없이 촬영한 정적 장면의 실내 이미지

또한 흔들기 감소는 카메라 동작에 의해 영향을 받는 이미지에서 흐린 텍스트를 선명하게 할 수 있습니다.

자세한 내용은 카메라 흔들림 흐림 효과 감소를 참조하십시오.

이미지 크기 조정 개선 사항

Photoshop CC에서 향상된 사항

이제 이미지 크기 명령에는 이미지를 확대하면서 세부 묘사를 유지하고 더 선명하게 하는 방법이 포함되어 있습니다. 또한 이미지 크기 대화 상자가 사용하기 쉽도록 업데이트되었습니다.

  • 창에는 크기 조정 매개 변수를 통한 미리 보기 이미지가 표시됩니다. 대화 상자의 크기를 조정하면 미리 보기 창의 크기도 조정됩니다.
  • 스타일 비율 조정 옵션은 대화 상자의 상단 오른쪽에 있는 기어 메뉴 내부에서 끄고 켤 수 있습니다.
  • 치수 팝업 메뉴에서, 다양한 측정 단위를 선택하여 최종 출력의 치수를 표시합니다.
  • 비율 제한 옵션의 끄기 및 켜기를 전환하려면 연결 아이콘을 클릭합니다.
  • 리샘플링 메뉴 옵션은 새로운 가장자리 보존 방법을 포함하여 용도별로 정렬됩니다.

자세한 내용은 이미지 크기 조정을 참조하십시오.

Photoshop 원래의 자르지 않은 사진
원래의 자르지 않은 이미지

Photoshop 선명하게 크기 조정된 사진
세부 정보 유지를 통해 크기 조정된 이미지를 선명하게

Behance에서 작업 공유

Photoshop CC의 새로운 기능

Photoshop Behance에서 작업 공유

Photoshop 내에서 디자인한 이미지를 Behance에 진행 중인 작업으로 바로 업로드할 수 있습니다. Behance는 창작물을 전시하고 검색하는 가장 선도적인 온라인 플랫폼입니다. Behance를 사용하면, 자신의 작업 포트폴리오를 만들고, 광범위하고 효율적으로 브로드캐스팅하여 피드백을 받을 수 있습니다. 이전에 업로드한 이미지의 개정 버전은 물론 새로운 이미지도 업로드할 수 있습니다.

참고:

프랑스, 일본, 한국에서는 현재 Behance와 Photoshop CC 통합이 제공되지 않습니다.

Photoshop Behance에 수정된 버전 업로드
Behance로 버전 업로드 중

 

다음 방법 중 하나로 Photoshop 내에서 작업물을 공유할 수 있습니다.

  • 문서를 연 상태에서, 파일 > Behance에서 공유를 선택합니다.
  • 문서를 연 상태에서, 문서 창의 왼쪽 아래 모서리에 있는 Behance에서 공유 단추()를 클릭합니다.

Adobe ID를 사용하여 새 Behance 포트폴리오를 시작하거나 기존 Behance 계정을 Adobe ID와 연결할 수 있습니다.

Photoshop과 Behance 통합에 대한 자세한 내용은 Behance에서 작업 공유를 참조하십시오. Behance 사용에 대한 자세한 내용은 해당 FAQ를 참조하십시오.

참고:

Behance에 등록하려면 13세 이상이어야 합니다.

참고:

320x320픽셀 이상 치수의 이미지를 공유할 수 있습니다.

Adobe Creative Cloud를 사용하여 설정 동기화

Photoshop CC의 새로운 기능

creativecloud_app_48

여러 컴퓨터에서 작업할 때 컴퓨터 전체에서 환경 설정을 관리하고 동기화하는 것은 시간이 걸리며, 복잡하고, 오류가 발생하기 쉬운 일일 수 있습니다.

새로 도입된 설정 동기화 기능을 사용하면 Creative Cloud를 통해 환경 설정과 기타 설정을 동기화할 수 있습니다. 예를 들어 컴퓨터를 두 대 사용할 경우 설정 동기화 기능을 사용하여 두 컴퓨터의 설정을 쉽게 동기화할 수 있습니다. 동기화는 Adobe Creative Cloud 계정을 통해 수행됩니다. 설정은 Creative Cloud 계정으로 업로드된 다음 다른 컴퓨터에 다운로드되고 적용됩니다.

편집 > 동기화 설정을 선택한 다음, 관련 옵션을 선택합니다. 자세한 내용은 Adobe Creative Cloud를 사용하여 설정 동기화를 참조하십시오.

3D 이미징

Photoshop CC에서 향상된 사항

참고:

Photoshop CS6에 추가된 Creative Cloud 전용 기능에 대해서는 3D 기능 | Creative Cloud 전용을 참조하십시오. 이러한 기능은 Photoshop CC에서도 사용 가능합니다.

비디오 | Photoshop CC 3D 기능

비디오 | Photoshop CC 3D 기능
Photoshop CC의 3D 기능
Zorana Gee

3D 페인팅

Photoshop CC에는 3D 모델을 더 섬세하게 제어하고 더 정확하게 페인팅할 수 있도록 해주는 몇 가지 향상된 기능이 포함되어 있습니다. 기본 실시간 3D 페인팅 모드에서 페인팅을 할 때는 3D 모델 보기와 텍스처 보기에서 실시간으로 브러시 획 업데이트를 볼 수 있습니다. 또한 실시간 3D 페인팅 모드에서는 상당한 성능적 이점을 제공하면서도 왜곡은 최소화합니다.

Photoshop CS5 및 CS6의 기본 3D 페인팅 방법인 투영 페인팅은 Photoshop CC에서도 사용할 수 있습니다. 3D > 투영 페인팅 사용을 선택하여 이 3D 페인팅 방법으로 전환할 수 있습니다.

실시간 3D 페인팅 이외에도, Photoshop CC에는 다음과 같은 3D 페인팅의 개선된 기능이 포함되어 있습니다.

  • 페인팅을 위해 다른 텍스처 유형을 대상으로 할 때, 3D 모델 보기와 대상 텍스처 보기 모두에서 페인팅 대상을 볼 수 있습니다.
  • 조명 해제 모드에서 3D 개체를 페인팅하도록 선택할 수 있습니다. 이 모드는 장면에 있는 모든 조명을 무시하고, 3D 개체 주변을 적절한 유형의 원시 텍스처 데이터로 감쌉니다. 조명 해제 모드로 페인팅할 경우 음영 없이 색상을 더 정확하게 페인팅할 수 있습니다.

사용 가능한 3D 페인팅 방법

사용 용도에 따라 각기 다른 페인팅 방법을 사용하는 것이 적합합니다. Photoshop CC에서는 다음의 3D 페인팅 방법을 제공합니다.

실시간 3D 페인팅: (Photoshop CC 기본값) 3D 모델 보기나 텍스처 보기에서 만든 브러시 획은 다른 보기에 실시간으로 반영됩니다. 이 3D 페인팅 방법은 높은 성능 및 최소 왜곡을 제공합니다.

레이어 투영 페인팅: (Photoshop CC에서 향상됨) 그레이디언트 도구 및 필터에서는 이 페인팅 방법을 사용합니다. 레이어 투영 페인팅 방법에는 페인팅한 레이어를 밑에 있는 3D 레이어와 병합하는 작업이 포함됩니다. 병합 작업 동안, Photoshop은 페인트를 자동으로 적절한 대상 텍스처에 투영합니다.

투영 페인팅: (Photoshop CS6의 방법만) 투영 페인팅은 여러 텍스처를 동시에 페인팅하거나 두 텍스처 간 이음새를 페인팅하는 데 적합합니다. 하지만, 일반적으로 이 페인팅은 낮은 성능의 페인팅 방법이며, 복잡한 3D 개체를 페인팅할 때 균열이 생길 수 있습니다.

텍스처 페인팅: 2D 텍스처를 열고 직접 페인팅할 수 있습니다.

자세한 내용은 3D 페인팅을 참조하십시오.

Photoshop 실시간 3D 페인팅
Photoshop의 실시간 3D 페인팅

3D 패널

Photoshop CC에는 3D 패널이 수정되어 3D 개체 작업을 더 쉽게 수행할 수 있습니다. 레이어 패널 다음에 모델로 만들어진 새로 디자인된 3D 패널은 루트 개체와 하위 개체가 있는 장면 그래프/트리 구조로 만들어집니다.

다음과 같이 몇 가지 방법으로 장면 그래프에서 3D 개체와 상호 작용할 수 있습니다.

  • 개체 삭제
  • 개체 순서 변경
  • 개체 순서 반전
  • 개체 삽입
  • 개체 복제
  • 개체 인스턴스 만들기 (링크된 인스턴스 또는 분리된 인스턴스)
  • 개체 그룹화

3D 개체와 연결된 컨텍스트 메뉴에서 이러한 상호 작용에 액세스할 수 있습니다. Windows에서는 개체를 마우스 오른쪽 단추로 클릭하여 컨텍스트 메뉴에 액세스합니다. Mac OS에서 상황에 맞는 메뉴에 액세스하려면 Control 키를 누른 채 개체를 클릭합니다.

특정 유형의 3D 개체에 대해서는 일부 상호 작용을 사용할 수 없습니다.

자세한 내용은 Photoshop CC의 3D 패널 향상을 참조하십시오.

Photoshop 연결된 인스턴스
연결된 인스턴스: 개체에 수행된 변경 사항은 인스턴스에 반영됩니다.

Photoshop 원본에서 연결이 해제된 인스턴스
원본 개체에서 연결이 해제된 인스턴스

필터

Photoshop CC에서 향상된 사항

고급 선명 효과 필터 향상

향상된 고급 선명 효과 필터는 노이즈 및 후광 효과를 최소화하는 응용 선명 효과 기술을 통해 고품질의 결과를 만들 수 있게 해줍니다.

이 필터의 능률적인 UI 디자인은 대상으로 삼은 선명 효과용으로 최적화된 컨트롤을 제공합니다. 빠른 조정 및 고급 컨트롤용 슬라이더를 사용하여 결과를 미세 조정할 수 있습니다.

자세한 내용은 필터 효과 참조 이미지 선명도 및 흐림 효과 조정을 참조하십시오.

Photoshop 고급 선명 효과 대화 상자
[고급 선명 효과] 대화 상자

최소값 및 최대값 필터 향상

최대값최소값 필터가 업데이트되었습니다. 이제 유지 메뉴에서 선택하여 반경 값을 지정할 때 방형이나 원형율을 지정할 수 있습니다. 이제 반경 값을 소수로 입력할 수 있습니다.

자세한 내용은 필터 효과 참조를 참조하십시오.

Photoshop 방형 또는 원형율 유지
방형 또는 원형율 유지

필터로서의 Adobe Camera Raw

Photoshop CC의 새로운 기능

Photoshop CC에서는 Adobe Camera Raw를 필터로도 사용할 수 있습니다. Photoshop에서 이미지를 처리할 때, Photoshop에 이미 열려 있는 이미지에 Camera Raw 필터(필터 > Camera Raw 필터)를 적용하도록 선택할 수 있습니다. 이것은 PNG, 비디오 클립, TIFF, JPEG 등 더 많은 파일 유형에 Camera Raw 조정 사항을 적용할 수 있음을 의미합니다. Camera Raw 필터로 처리된 이미지는 모든 레이어에 있을 수 있습니다.

Photoshop Camera Raw 필터
Photoshop의 Camera Raw 필터(Shift + Ctrl/Cmd + A)

자세한 내용은 Photoshop에서 필터로 Camera Raw 사용에서 이 비디오를 참조하십시오.

Adobe Camera Raw

향상된 Camera Raw의 최신 기능에 대한 자세한 내용은 Adobe Camera Raw 8의 비디오 개요
를 참조하십시오.

JPEG 및 TIFF 파일 처리 환경 설정

Photoshop CC의 새로운 기능

새 환경 설정은 Photoshop에서 JPEG 및 TIFF 파일이 처리되는 방법을 결정하는 데 사용할 수 있습니다. 이러한 설정은 이미지를 처리할 때마다 작업 과정에 Camera Raw의 사용이 포함되어 있거나, 작업 과정에서 Camera Raw를 선택적으로 호출하려는 경우 특히 유용합니다. 예를 들어 사진작가는 Photoshop에서 각 이미지를 열기 전에 [Camera Raw] 대화 상자에서 이 이미지를 처리하려고 할 수 있습니다. 하지만 리터치 또는 합성 작업자는 이전에 Camera Raw를 사용하여 처리한 이미지만 [Camera Raw] 대화 상자를 열려고 할 수 있습니다.

Photoshop에서 환경 설정을 수정하려면, 환경 설정 > 파일 처리 > 파일 호환성 섹션 > Camera Raw 환경 설정 > JPEG 및 TIFF 처리 섹션을 클릭합니다. JPEG 또는 TIFF를 열 때 자동으로 [Camera Raw] 대화 상자를 불러올지 선택할 수 있습니다. 예를 들어, JPEG 드롭다운에서 다음 항목을 선택할 수 있습니다.

  • JPEG 지원 사용 불가. Photoshop에서 JPEG 파일을 열면, [Camera Raw] 대화 상자가 열리지 않습니다.
  • 설정으로 JPEG 자동 열기. Photoshop에서 JPEG 파일을 열면, Adobe Camera Raw를 사용하여 이전에 처리했던 JPEG 파일만 [Camera Raw] 대화 상자에서 열립니다.
  • 지원되는 모든 JPEG 자동 열기. JPEG 파일을 열 때마다 Camera Raw 대화 상자가 열립니다.

TIFF 드롭다운을 사용하여 TIFF 파일에 대해서 유사한 선택을 할 수 있습니다.

스팟 제거 도구

Photoshop CC에서 향상된 사항

스팟 제거 도구(Camera Raw 대화 상자 > 스팟 제거 도구 또는 단축키 B)의 새로운 동작은 Photoshop의 복구 브러시와 유사합니다. 스팟 제거 도구를 사용하여 사진의 요소를 페인팅하고, 선택 영역에서 사용할 수 있는 소스 영역을 선택합니다. 그러면 이 도구가 나머지를 자동으로 수행합니다. 슬래시(/) 키를 눌러 Camera Raw에서 소스 영역을 자동으로 선택하게 할 수 있습니다.

Photoshop 집라인 제거
제거해야 하는 집라인을 식별하고, 선택하고, 소스 영역(가운데)과 일치시킨 다음 제거할 수 있습니다(오른쪽)

스팟 제거 도구를 사용하면 보이는 결함을 제거할 수 있지만, 사진에 있는 어떤 결함은 일반 보기에서 보이지 않을 수 있습니다(예: 센서 먼지나 초상화의 스팟 또는 잡티). 스팟 제거 도구의 스팟 표시 옵션을 사용하면 식별하기 어려운 작은 결함을 볼 수 있습니다. 스팟 표시 확인란을 선택하면, 이미지가 반전됩니다. 반전된 이미지의 대비 수준을 달리하여 결함을 더 선명하게 볼 수 있습니다. 그런 다음 이 보기에서 스팟 제거 도구를 사용하여 결함을 제거할 수 있습니다.

자세한 내용은 Photoshop CC의 향상된 얼룩 제거 도구를 참조하십시오.

방사형 필터

Photoshop CC의 새로운 기능

새로운 방사형 필터 도구(Camera Raw 대화 상자 > 방사형 필터 도구, 또는 단축키 J)를 사용하면 원형 선택 윤곽을 정의한 다음 지역화된 교정 내용을 이 영역에 적용할 수 있습니다. 교정 내용은 선택 윤곽 영역 내외에 적용할 수 있습니다. 이미지에 여러 방사형 필터를 배치하고, 각 방사형 필터에 다른 조정 내용을 적용할 수 있습니다.

Photoshop 방사형 필터로 초점을 맞춘 피사체
이미지 원본(왼쪽)과 방사형 필터를 사용하여 비네팅과 비슷한 효과를 사용하는 초점을 맞춘 피사체(오른쪽)

 

예를 들어, 위 이미지에서는 유사 비네팅 효과를 시뮬레이션했습니다. 2개의 겹침 방사형 필터 영역이 피사체의 얼굴 위에 정의되었습니다. 하나가 다른 하나보다 약간 더 큽니다. 더 큰 방사형 필터 영역을 사용하여, 얼굴 뒤쪽 부분을 누르도록 조정했습니다. 두 번째의 작은 방사형 필터 영역에서는 얼굴이 생기 있고 밝아지도록 조정했습니다.

자세한 내용은 방사형 필터 도구를 참조하십시오.

수직 맞추기 모드

Photoshop CC의 새로운 기능

Camera Raw 의 수직 맞추기 기능(Camera Raw 대화 상자 > 렌즈 교정 > 수동 탭)을 사용하면 이미지 내용을 자동으로 똑바르게 할 수 있습니다. 수직 맞추기 모드는 사진에 있는 요소들의 원근을 자동으로 수정합니다. 이 기능에는 선택할 수 있는 4가지 설정이 있습니다.

  • 자동: 균형 잡힌 원근 수정
  • 수평: 원근 수정이 가로 세부 묘사 쪽으로 편중됩니다.
  • 수직: 원근 수정이 세로 세부 묘사 쪽으로 편중됩니다.
  • 전체: 수평, 수평자동 원근 수정이 조합됩니다.

한 설정을 적용하고, 다른 설정들을 훑어본 다음, 사진에 가장 적합한 설정을 선택합니다.

Photoshop 수직 맞추기 기능
원근 수정을 적용하기 전(왼쪽)과 [수직 맞추기] 기능의 [자동] 설정을 사용한 후(오른쪽) 샘플 이미지

또한 종횡비 슬라이더가 기존 세트에 추가되었습니다. 종횡비 슬라이더를 사용하면 이미지의 종횡비를 수평 또는 수직으로 수정할 수 있습니다. 컨트롤을 왼쪽으로 밀면 가로 비율이 변경되고, 오른쪽으로 밀면 사진의 세로 비율이 변경됩니다.

자세한 내용은 Camera Raw의 자동 원근 수정에 대한 문서를 참조하십시오.

여러 패스 선택

Photoshop CC에서 향상된 사항

Photoshop CC의 새롭게 향상된 기능을 사용하여 여러 패스에서 작업할 수 있습니다. 패스 패널 메뉴에서 여러 패스에 명령을 적용할 수 있습니다. 특히 사용자는 패스를 두 개 이상 선택하고 한 번에 삭제할 수 있다는 사실을 좋아할 것입니다.

현재 다음 작업을 수행할 수 있습니다.

  • Shift 키를 누른 채 클릭하여 패스 패널에서 여러 패스 선택.
  • Ctrl(Windows) 또는 Command(Mac OS) 키를 누른 상태로 클릭하여 인접하지 않은 패스를 선택할 수 있습니다.
  • 패스가 서로 다른 레이어에 있더라도 여러 패스 위에서 패스 선택 도구나 직접 선택 도구를 드래그하여 패스 조작 가능
  • 패스 패널에서 Alt(Windows) 또는 Option(Mac OS) 키를 누른 채 패스를 드래그하여 패스 복제.
  • 패스 패널에서 드래그하여 패스의 순서를 변경합니다. 모양, 문자 또는 벡터 마스크 패스가 아닌 패스의 순서만 변경할 수 있습니다.
  • 여러 개의 선택된 패스를 한 번에 삭제합니다.

자세한 내용은 경로 편집을 참조하십시오.

직사각형 및 둥근 직사각형 수정

Photoshop CC에서 향상된 사항

직사각형이나 둥근 직사각형 모양을 만든 후 그 치수, 배치 및 모퉁이 반경을 조정할 수 있습니다. 각 모퉁이는 독립적으로 조정할 수 있으며, 여러 레이어의 직사각형들을 동시에 조정할 수 있습니다.

자세한 내용은 모양 수정을 참조하십시오.

비디오 | Photoshop CC의 디자인 개선 사항

비디오 | Photoshop CC의 디자인 개선 사항
Rafael Concepcion이 여러 패스 선택, 모양용 둥근 모서리 편집, Behance 통합 등 Photoshop CC의 디자인 개선 사항 몇 가지에 대해 설명합니다.
Rafael Concepcion

인도어 지원

Photoshop CC의 새로운 기능

이제 Photoshop 문서에 10개의 인도계 언어(벵골어, 구자라트어, 힌디어, 칸나다어, 말라얄람어, 마라티어, 오리야어, 펀자브어, 타밀어 및 텔루구어) 텍스트를 입력할 수 있습니다.

인도계 언어 지원을 활성화하려면, 환경 설정 > 문자 > 중동어 및 남아시아어를 선택합니다. 그러면 만드는 다음 문서에 변경 사항이 적용됩니다.

인도계 언어 지원을 활성화하면, 두 개의 추가 작성기가 단락 패널의 펼침 메뉴에서 활성화됩니다.

• 단일 줄 작성기
• 전체 줄 작성기

참고:

문서에서 중동어 및 남아시아어 지원 또는 동아시아 언어 지원을 활성화할 수 있습니다.

문자에 대한 시스템 앤티앨리어싱 옵션

Photoshop CC에서 향상된 사항

문자에 대한 새 시스템 앤티앨리어싱 옵션을 사용하면 문자가 웹에 어떻게 나타나는지 사실적으로 미리 볼 수 있습니다. Windows 기반 렌더링과 Mac 기반 렌더링 모두의 경우 이 새로운 옵션은 대중적인 브라우저의 앤티앨리어싱 옵션과 일치합니다.

기타 개선 사항

  • 흐림 효과 갤러리 성능이 크게 향상되었습니다. 이제 흐림 효과 갤러리는 최종 결과는 물론 미리 보기에도 OpenCL을 사용합니다.
  • 사전 설정 마이그레이션 기능에 대한 몇 가지 향상된 기능:
    • 이제 사전 설정은 응용 프로그램 사전 설정 폴더는 물론 사용자 라이브러리 폴더에서도 마이그레이션됩니다..
    • 활성 사전 설정이 불러오지 않은 사전 설정과 함께 마이그레이션됩니다.
    • 바로 전 버전에 대한 사전 설정만 마이그레이션됩니다. 예를 들어, CS5 사전 설정은 마이그레이션에서 무시되지만 CS6 사전 설정은 마이그레이션됩니다.
    • 사전 설정을 마이그레이션한 후 시스템을 다시 시작하지 않아도 됩니다.
  • Windows 열기/저장 대화 상자 변경 사항:
    • 일부 컨트롤의 순서 및 위치 변경.
    • 소문자 사용 옵션이 없어졌습니다. 환경 설정 대화 상자에서 파일 확장명 대/소문자 설정을 변경할 수 있습니다.
    • 경고 아이콘과 경고 텍스트 정보 상자가 저장 취소 단추 옆에 있는 경고 단추로 대체되었습니다. 이 경고 단추를 클릭하면, Photoshop에 경고 이유를 알려주는 메시지가 표시됩니다. 문서에 경고가 없으면 경고 단추가 표시되지 않습니다.
Photoshop 경고 버튼
경고 단추

  • 이제 브러시의 각도 컨트롤 위젯을 컨텍스트 메뉴는 물론 옵션 막대에서도 사용할 수 있습니다.
  • 인쇄 크기 보기 옵션이 복원되었습니다.
  • 텍스트의 감마 값이 이제 새로운 시스템 옵션에 대해 자동으로 설정됩니다.
  • Mac OS X에서 작업을 공유 네트워크에 저장할 때의 성능이 향상되었습니다.
  • 이제 문서를 PNG로 저장할 때 메타데이터와 ICC 프로필이 포함됩니다.
  • 이제 레이어나 그룹에서 CSS(캐스캐이드 스타일 시트) 코드를 바로 내보낼 수 있습니다. 레이어 > CSS 복사를 선택합니다.
  • CSS 복사 개선 사항:
    • 이제부터 CSS 복사 개체는 항상 픽셀(px)
      입니다.
    • CSS 복사 투명도가 이제 그레이디언트에서 작동합니다.
    • 변형된 텍스트의 배치 기능이 향상되었습니다.
    • 비단락 텍스트에 대해 너비가 더 이상 생성되지 않습니다.
  • 이제 여러 문자 스타일을 선택하고 삭제할 수 있습니다.
  • 이제 패스를 만들 때 Shift 키 수정자를 사용할 수 있습니다.

비디오 | Photoshop CC에서 문자 렌더링

비디오 | Photoshop CC에서 문자 렌더링
Photoshop CC에 하위 픽셀 텍스트를 위한 새로운 문자 렌더링 옵션이 포함됩니다.
Rafael Concepcion

제품 수준 변경 사항

  • Photoshop Extended CS6의 모든 기능은 현재 Photoshop CC에서 사용 가능합니다. Photoshop CC에는 별도의 Extended 제공 기능이 없습니다.
  • 다음 응용 프로그램은 더 이상 Photoshop CC와 함께 기본적으로 설치되지 않습니다.
    • Bridge CC. 새 기능 목록을 보려면 Adobe Bridge CC의 새로운 기능을 참조하십시오.
    • Extension Manager
    • ExtendScriptToolkit
      참고:
      Bridge CC, Extension Manager 또는 ExtendScriptToolkit을 다운로드하려면 Adobe Creative Cloud에 로그인하고, [앱]으로 이동한 다음, 원하는 응용 프로그램을 다운로드합니다.
  • Photoshop CC의 새 시스템 요구 사항:
    • Mac OS X 10.7(Lion) 및 10.8(Mountain Lion) 지원
    • Mac OS X 10.6(Snow Leopard)는 공식적으로 지원되지 않습니다. 특히, Mac OS X 10.6에서는 비디오 파일을 사용할 수 없습니다. 스틸로 타임라인을 만들고 변환과 같은 효과를 추가할 수는 있습니다. 단 파일 > 내보내기 > 비디오 렌더 > Photoshop 이미지 시퀀스 옵션을 사용해야 내보낼 수 있습니다.
Photoshop 메뉴에서 Photoshop 이미지 시퀀스 선택
  • 조명 효과 필터(필터 > 렌더 > 조명 효과)는 Photoshop CC에서 8비트 RGB 이미지에만 사용할 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책