Photoshop CC 2017년 10월 릴리스 (버전 19.0)
photoshop-109x104.png.adimg.mw.147

Photoshop CC 2017년 10월 릴리스(버전 19.0)는 디자이너, 디지털 사진작가 및 일러스트레이터를 위한 멋진 새로운 기능을 포함하고 있습니다. 추가 정보를 제공하는 다음의 기능 및 리소스에 대한 링크에 대한 간단한 소개를 읽으십시오.

Photosop CC의 이전 릴리스에서 소개된 기능 요약은 기능 요약 | 이전 릴리스를 참조하십시오.


참고:

이전 버전의 Photoshop CC에서 업그레이드하는 경우 고려사항 및 팁을 참조하십시오.

브러시 관련 기능

획 보정

 2017년 10월 릴리스의 새로운 기능

이제 Photoshop에서 브러시 획을 지능적으로 보정할 수 있습니다. 브러시, 연필, 혼합 브러시 또는 지우개 도구 중 하나를 사용하여 작업할 때 옵션 막대에서 보정에 대한 값(0~100)을 입력하면 됩니다. 값 0은 이전 버전의 Photoshop에서 레거시 보정과 동일합니다. 값이 클수록 획에 지능적 보정 양이 늘어납니다.

획 보정은 여러 모드에서 작동합니다. 다음 모드 중 하나 이상을 활성화하려면 톱니바퀴 아이콘()을 클릭합니다.

끌어낸 문자열 모드

문자열이 팽팽해진 경우에만 페인트합니다. 보정 반경 내에서 커서를 이동하면 표시가 남지 않습니다.

획 캐치업

획을 일시 정지한 동안 페인트가 커서를 계속해서 캐치업할 수 있습니다. 이 모드를 비활성화하면 커서 이동이 중지되는 즉시 페인트 응용 프로그램이 중지됩니다.

획 끝에서 캐치업

마지막 페인트 위치에서 마우스/스타일러스 컨트롤을 놓은 지점까지 획을 완료합니다.

확대/축소 조정

보정을 조정하여 획이 지저분해지지 않도록 합니다. 문서를 확대하면 보정이 감소하고, 축소하면 보정이 증가합니다.

eraser_smoothing
보정: 지우개 도구

획 보정을 사용하는 동안 현재 페인트 위치와 현재 커서 위치를 연결하는 브러시 리쉬를 표시하도록 선택할 수 있습니다. 환경 설정> 커서 > 보정 중 브러시 리쉬 표시를 선택합니다. 브러시 리쉬의 색상을 지정할 수도 있습니다.

brush-leash
브러시 리쉬 환경 설정

간소화된 브러시 관리

 2017년 10월 릴리스에서 향상된 기능

브러시 사전 설정 작업은 Photoshop의 이 릴리스에서 훨씬 쉽습니다. 이제 크게 간소화된 브러시 패널(이전 릴리스의 [브러시 사전 설정]에서 이름이 바뀜)에서 중첩된 폴더를 포함하여, 폴더에 브러시 사전 설정을 구성할 수 있습니다.

이제 [브러시] 패널에서 이전 버전의 Photoshop에 있는 [옵션] 막대에서만 액세스할 수 있는 브러시 사용 도구 사전 설정과 해당 특성을 관리하고 작업할 수 있습니다. 모든 브러시 사용 도구 사전 설정은 브러시 사전 설정으로 변환할 수 있습니다. 불투명도, 흐름 및 혼합 모드와 같은 모든 특성이 유지됩니다. 브러시 사용 도구 사전 설정을 브러시 사전 설정으로 변환하면 도구 사전 설정 목록에서 제거하도록 선택할 수 있습니다.

convert_brush_toolpresetstobrushpresets
브러시 사용 도구 사전 설정을 브러시 사전 설정으로 변환
v2_confirm_converttoolpresets
브러시 사용 도구 사전 설정을 브러시 사전 설정으로 변환한 후 제거하거나 유지하도록 선택합니다.

브러시 패널 자체는 이 릴리스에서 다음과 같은 다수의 환경 개선 사항을 통합합니다.

  • [브러시] 패널 플라이아웃 메뉴에서는 여러 보기 간을 간단히 전환하여 브러시 이름, 브러시 획 미리 보기 및 브러시 끝의 조합을 볼 수 있습니다.
v2_customize_informationbrushes
브러시 패널: 필요한 정보만 보기
  • 확대/축소 슬라이더를 사용하여 동일한 화면 공간에서 더 많은 브러시를 볼 수 있습니다.
  • 브러시 사전 설정을 끌어다 놓아 편리하게 재정렬할 수 있습니다.
  • 폴더를 축소하거나 확장하여 필요한 브러시만 볼 수 있습니다.
  • 플라이 아웃 메뉴의 [추가 사전 설정 정보 표시] 옵션을 사용하여 연관된 사전 설정 도구(예: 지우개) 및 포함된 모든 색상을 볼 수 있습니다.

자세한 내용은 다음을 참조하십시오.

고급 사용자 지정 브러시 시작

고급 사용자 지정 브러시 시작
ftcxo8t3
Kyle T Webster

Photoshop에서 Lightroom 사진에 액세스

 2017년 10월 릴리스의 새로운 기능

이제 Photoshop 내의 시작 작업 영역에서 직접 동기화된 모든 Lightroom 사진에 액세스할 수 있습니다. 시작 작업 영역에서 Lr 사진 탭을 클릭합니다. 이제 열려는 이미지를 선택하고 선택 항목 가져오기를 클릭합니다. Photoshop을 실행하는 동안 Lightroom 앱에서 사진이나 앨범을 변경한 경우 새로 고침 단추를 클릭하여 변경 사항을 확인합니다. 자세히 보기를 클릭하여 날짜별로 정리된 모든 사진을 격자로 표시합니다.

시작 작업 영역 외에도 앱 내 검색 환경을 사용하여 Lightroom 사진을 찾고, 필터링하고, 정렬하며, Photoshop으로 가져올 수도 있습니다.

자세한 내용은 다음을 참조하십시오.

200_lr-photos-in-ps
Photoshop 시작 작업 영역의 Lightroom 사진

가변 글꼴

 2017년 10월 릴리스의 새로운 기능

Photoshop은 이제 두께, 폭, 사선, 시각적 크기 등과 같은 사용자 지정 특성을 지원하는 새로운 OpenType 글꼴 형식인 가변 글꼴을 지원합니다. 이 Photoshop 릴리스에는 속성 패널에서 편리한 슬라이더 컨트롤을 사용하여 두께, 폭 및 사선을 조정할 수 있는 여러 가변 글꼴이 제공됩니다. 이러한 슬라이더를 조정할 때 Photoshop은 현재 설정과 가장 유사한 유형의 스타일을 자동으로 선택합니다. 예를 들어, 보통 유형 스타일에 대한 사선을 늘리면 Photoshop에서 이를 자동으로 기울임꼴 변형으로 바꿉니다.

문자 패널 또는 옵션 막대에 있는 글꼴 목록에서 변수를 검색하여 가변 글꼴을 찾습니다. 또는 글꼴 이름 옆에 있는 아이콘을 찾습니다.

관련 세부 정보는 글꼴 을 참조하십시오.

font-slider-controls
글꼴 특성을 조정하는 슬라이더 컨트롤
some-variable-fonts
글꼴 목록: 일부 가변 글꼴

생성한 내용 빠르게 공유

 2017년 10월 릴리스의 새로운 기능

이제 Photoshop 내에서 생성한 내용을 직접 여러 서비스로 전자 메일을 보내거나 공유할 수 있습니다. 전자 메일로 문서를 공유하면 Photoshop은 원본 문서(.psd 파일)를 보냅니다. 특정 서비스 및 소셜 미디어 채널의 경우 Photoshop은 공유하기 전에 문서를 JPEG 형식으로 자동 변환합니다.

Photoshop에서 파일 > 공유를 선택합니다. 또는 옵션 막대에서 아이콘을 클릭합니다.

자세한 내용은 빠른 공유를 참조하십시오.

quick-share
macOS의 공유 옵션
quick-share-windows
Windows의 공유 옵션

참고:

운영 체제 환경 설정에 따라 [공유] 패널에 나타나는 실제 서비스 목록이 결정됩니다. 이러한 환경 설정을 수정할 수 있습니다. 예를 들어, macOS에서 시스템 환경설정> 확장 프로그램 > 공유 메뉴를 수정하여 공유 패널에 서비스를 추가하거나 /제거합니다. 자세한 내용은 본 Apple 문서 페이지를 참조하십시오.

곡률 펜 도구

 2017년 10월 릴리스의 새로운 기능

곡률 펜 도구를 사용하면 부드러운 곡선과 직선을 쉽게 그릴 수 있습니다. 이 직관적인 도구를 사용하여 디자인에 사용자 정의 모양을 만들거나, 정확한 패스를 정의하여 이미지를 쉽게 미세 조정할 수 있습니다. 이렇게 하면서 도구를 전환할 필요 없이 매끄러운 점이나 모퉁이점을 만들거나, 전환하거나, 편집하거나, 추가하거나, 제거합니다.

펜 도구 그룹에서 이 새 도구에 액세스합니다. 사용법을 알아보려면 곡률 펜 도구 사용을 참조하십시오.

Different-Pen-tools

Path-8 (1)
똑같이 쉽게 곡선과 직선 패스 선분을 그립니다.

패스 옵션

 2017년 10월 릴리스의 새로운 기능

패스 선과 곡선은 더 이상 흑백으로만 표시되지 않습니다! 이제 취향에 맞게 쉽게 볼 수 있도록 패스 선의 색상과 두께를 정의할 수 있습니다.

펜 도구 등을 사용하여 패스를 만드는 동안 [옵션] 막대에서 톱니바퀴 아이콘()을 클릭합니다. 이제 패스 선의 색상과 두께를 지정합니다. 또한 클릭 사이에서 포인터를 이동할 때 패스 선분을 미리 볼지 여부를 지정합니다(고무 밴드 효과).

관련된 유용한 정보가 필요하면 패스 관리를 참조하십시오.

path-options
패스 옵션: 두께 및 색상

레이어 복사/붙여넣기

 2017년 10월 릴리스의 새로운 기능

복사, 붙여넣기제 자리에 붙여넣기 명령을 사용하여 Photoshop의 레이어를 문서 내에서 그리고 문서 간에 복사하고 붙여넣을 수 있습니다.

해상도가 다른 문서 간에 레이어를 붙여넣으면 붙여넣은 레이어의 픽셀 치수가 그대로 유지됩니다. 색상 관리 설정 및 관련 색상 프로필에 따라 가져온 데이터에서 색상 정보를 처리하는 방법을 지정하라는 메시지가 나타날 수 있습니다.

자세한 내용은 레이어 복사/붙여넣기를 참조하십시오.

풍부한 도구 설명

 2017년 10월 릴리스의 새로운 기능

Photoshop 도구가 수행하는 작업을 이전보다 쉽게 파악할 수 있습니다. [도구] 패널의 특정 도구 위에 포인터를 두면 Photoshop에 실행 중인 도구에 대한 설명과 짧은 비디오가 표시됩니다.

풍부한 도구 설명이 표시되지 않도록 선택할 수 있습니다. 이렇게 하려면 환경 설정 > 도구 > 풍부한 도구 설명 사용 환경 설정을 선택 해제합니다.

v2_q-s-video
풍부한 도구 설명: 빠른 선택 도구
v2_crop-tool-video
풍부한 도구 설명: 자르기 도구

Photoshop에서 구형 파노라마 편집

 2017년 10월 릴리스의 새로운 기능

이제 Photoshop에서 다른 카메라를 사용하여 찍은 등방장형 구형 파노라마를 편집할 수 있습니다. 파노라마 자산을 가져오고 해당 레이어를 선택한 상태에서 3D > 구형 파노라마 > 선택한 레이어의 새로운 파노라마 레이어를 선택하여 파노라마 뷰어를 호출합니다. 또는 3D > 구형 파노라마> 파노라마 가져오기를 선택하여 구형 파노라마를 뷰어에 직접 로드합니다.

뷰어에서 파노라마를 열면 파노라마에 다양한 작업을 수행할 수 있습니다.

  • 카메라 보기 회전
  • 보기 필드 조정
  • 모든 관련 Photoshop 도구 및 필터를 사용하여 파노라마에 페인트

속성 패널 개선

 2017년 10월 릴리스에서 향상된 기능

  • 이제 속성 패널에서 유형 레이어의 행간 및 추적을 조정할 수 있습니다.
  • 이제 속성 패널을 사용하여 여러 유형 레이어의 색상, 글꼴 및 크기와 같은 설정을 조정할 수 있습니다.
  • 속성 패널에서 Adobe Stock 자산을 사용합니다.
    • 자산 ID를 클릭하여 stock.adobe.com에서 자산을 봅니다.
    • 속성 패널에서 직접 미리보기 이미지에 대한 라이선스를 부여합니다.
    • stock.adobe.com에서 이미지와 유사한 Stock 자산을 찾습니다.

선택 및 마스크 개선 사항

 2017년 10월 릴리스에서 향상된 기능

  • 전경색과 배경색이 시각적으로 유사한 경우 전경을 빼면 더 정확하고 사실적인 결과를 제공하는 알고리즘이 개선되었습니다.
  • 원본 선택 및 매트 결과 혼합 기능이 개선되었습니다.
  • 이제 투명도 보기 모드 설정이 빠른 마스크 보기 모드에서 분리되었습니다. 투명도 설정은 선택 및 마스크와 빠른 마스크 간에 더 이상 공유되지 않습니다.
  • 이제 오버레이 보기 모드 투명도 설정이 흰색 바탕검정 바탕 투명도 설정에서 분리되었습니다.

학습 패널

 2017년 10월 릴리스의 새로운 기능

이제 Photoshop 내에서 직접 기본 개념과 작업에 대한 단계별 자습서에 액세스할 수 있습니다. 이러한 자습서는 기본 사진 개념, 이미지 재손질 및 결합, 그래픽 디자인 기본 사항을 다룹니다. 

Photoshop에서 창 > 학습을 선택합니다.  

기술 미리 보기 기능

일부 기술 미리 보기 기능을 사용하기 전에 환경 설정 > 기술 미리 보기에서 활성화해야 할 수 있습니다.

이러한 기능에 대한 자세한 내용은 기술 미리 보기를 참조하십시오.

Microsoft 표면 다이얼 지원

 2017년 10월 릴리스의 새로운 기능

기본 상태:

Photoshop에서 Microsoft 표면 다이얼을 사용하면 캔버스를 보지 않고 도구 설정을 조정할 수 있습니다. 다이얼을 사용하여 모든 브러시와 같은 도구의 크기, 불투명도, 경도, 흐름 및 보정을 조정합니다.

Photoshop은 최신 버전의 Windows 10을 실행 중인 Bluetooth 지원 컴퓨터에서 표면 다이얼을 지원합니다.

Dial-1-1
Photoshop 설정에 액세스: 회전하여 브러시 아이콘을 선택한 다음 [다이얼]을 누릅니다.
Dial-2
조정할 설정을 선택합니다.
Dial-3
설정을 표준으로 또는 미세하게 조정합니다.

세부 묘사 유지 2.0 업스케일

 2017년 10월 릴리스의 새로운 기능

기본 상태:

Photoshop은 중요한 세부 묘사와 텍스처를 유지하면서 왜곡을 주지 않고 이미지의 크기를 조정할 수 있는 인공 지능 지원 확장 기능을 제공합니다. 피부 톤과 모발 텍스처 외에도 이 기능은 텍스트 및 로고와 같이 세밀한 가장자리 세부 묘사를 유지합니다. 수프, 샐러드, 피자 및 추가 텍스처 유지를 필요로 하는 다른 피사체에서 사용해 보십시오.

v2_AI_Upscale
인공 지능 지원 확장(왼쪽)과 레거시 크기 조정(오른쪽)

페인트 대칭

 2017년 10월 릴리스의 새로운 기능

기본 상태: 꺼짐

이제 Photoshop에서 브러시, 연필 및 지우개 도구를 사용하는 동안 대칭적으로 페인트할 수 있습니다. 이러한 도구를 사용하는 동안 옵션 막대에서 나비 아이콘()을 클릭합니다. 사용 가능한 여러 유형의 대칭 중에서 선택합니다. 페인트 획은 대칭 선을 따라 실시간으로 반영되므로 얼굴, 자동차, 동물 등을 쉽게 스케치할 수 있습니다.

이 기능을 사용하려면 환경 설정 > 기술 미리 보기 > 페인트 대칭 사용을 선택합니다.

Pattern06 tile
페인트 대칭을 사용하여 복잡한 패턴을 쉽게 만들기
v2_Ps-Paint-Symmetry
다른 대칭 유형

Camera Raw | 새로운 기능

camera_raw_150dpi

색상 및 광도 범위 마스킹을 이용한 빠른 선택

 Creative Cloud 멤버만 사용 가능

새로운 색상 및 광도 범위 마스크 컨트롤을 사용하면 로컬 조정을 적용할 때 사진에 정밀한 마스킹 영역을 빠르게 만들 수 있습니다. 이 새로운 정밀 마스킹 도구를 사용하여 색상과 톤에 기반하여 밝기 및 대비의 변경 내용을 탐지할 수 있습니다. 조정 브러시 또는 방사형 필터/점진 필터를 사용하여 빠르게 초기 마스킹 선택 항목을 만들 수 있습니다. 그런 다음, 조정 브러시 도구 옵션의 자동 마스크 아래에 있는 범위 마스크를 사용하여 선택 항목을 조정합니다.

색상 범위 마스크

조정 브러시 또는 방사형 필터/점진 필터로 사진에서 초기 선택 마스크를 만든 후에, 색상 범위 마스킹을 사용하여 마스크 영역 내에서 샘플링된 색상을 기반으로 선택 마스크를 조정합니다.

color_mask_new_acr

광도 범위 마스크

조정 브러시 또는 방사형 필터/점진 필터로 사진에서 초기 선택 마스크를 만든 후에, 광도 범위 마스킹을 사용하여 선택 항목의 광도 영역을 기반으로 마스크 영역을 조정할 수 있습니다.

luminance_range_maskingnewacr

도움말 문서는 색상 또는 광도 범위 마스크로 로컬 조정 적용을 참조하십시오.

Adobe Camera Raw의 새로운 기능에 대한 자세한 내용은 새 기능 요약을 참조하십시오.

기타 향상된 기능 및 수정 사항

  • 컴포저 전환: 이제 [단락] 패널에서 문서별로 텍스트 컴포저를 변경할 수 있습니다. 이 기능을 사용하면 다른 컴포저를 사용하는 언어(예: 중동 및 동아시아 언어) 간에도 자산을 쉽게 재사용할 수 있습니다.
  • 이제 Photoshop은 Apple의 HEIF(High Efficiency Image Format)를 지원합니다. Photoshop에서는 iPhone 7 Plus 이상 장치에서 만든 HEIF 이미지 파일의 깊이 맵을 채널로 읽을 수 있습니다. 그런 다음 필터 > 흐림 효과 > 렌즈 흐림 효과를 사용하여 이미지에서 필드 심도 효과를 만들 수 있습니다.
  • 문서 작성(Cmd/Ctrl+N) 시작 성능 향상
  • 속성 패널 사용 편의성 개선
  • Windows에서 시작 시간 향상
  • 일반적인 혼합 및 합성 작업의 성능 향상
  • 표면 흐림 효과필터 및 노이즈 > 중간값 필터의 성능 향상
  • 선택 및 마스크 작업 영역에서 가장자리 다듬기 도구의 정확도 향상
  • Windows 10의 새로운 환경 설정: 환경 설정> 작업 영역 > OS 설정에 따라 UI 정렬. 디스플레이에서 직접 그릴 때 팝업 메뉴와 같은 상황별 UI 요소가 손 아래에 표시되지 않도록 하려면 이 환경 설정을 사용합니다. 이 운영 체제 설정은 Windows의 잉크 및 스타일러스 시스템 환경 설정에서 제어됩니다. 이 기능은 스타일러스와 쌍으로 연결된 장치에서만 사용할 수 있습니다.
  • 이제 텍스트를 유형 레이어에 붙여넣을 때 새로운 편집 > 붙여넣기 > 형식 없이 붙여넣기명령을 사용할 수 있습니다. 이 명령은 소스 텍스트에서 스타일 특성을 제거하고 대상 유형 레이어의 스타일에 맞춰 적용합니다.
  • 이제 앱 내 검색 환경에서 Lightroom 사진을 찾고, 필터링하고, 정렬하며, Photoshop으로 가져올 수 있습니다.
  • 내용 인식 이동, 자동 레벨, 곡선, 톤, 밝기, 대비 및 피부 톤 색상 범위에 대한 얼굴 세부 묘사 보호 기능 향상
  • PNG로 저장이 훨씬 우수한 압축률 제공
  • 가장자리에서 내용 인식 자르기 및 내용 인식 채우기의 품질 향상
  • 축소된 글꼴 메뉴: 옵션 막대 및 다양한 패널의 글꼴 목록은 마우스 또는 키보드를 통해 액세스할 수 있는 팝업 하위 메뉴에 축소되어 제공된 모음의 모든 글꼴을 표시합니다.
  • 얼굴 인식 픽셀 유동화를 위한 지능형 딥 러닝 중심의 표면 감지
  • 수정된 내용: 가장자리 다듬기 브러시를 사용하여 부드러운 반경으로 브러시하면 여전히 가장자리가 거칠어지는 선택 및 마스크 문제가 수정되었습니다.

변경된 기능

  • 이전 릴리스의 Photoshop에 있는 브러시 패널을 이제 브러시 설정이라고 합니다.
  • 이전 버전의 Photoshop에 있는 브러시 사전 설정 패널이 간소화되고, 브러시 패널로 이름이 변경되었습니다. 자세한 내용은 간소화된 브러시 사전 설정 관리를 참조하십시오.
  • 장치 미리보기는 이 릴리스에서 더 이상 사용할 수 없습니다. 또한 Preview CC iOS 앱은 2017년 10월부로 더 이상 다운로드하거나 적극적으로 유지 관리할 수 없습니다. iOS 장치에 이전에 다운로드한 Preview CC 버전이 있는 경우에는 이전 버전의 Photoshop에서 그대로 계속 사용할 수 있습니다.
  • Photoshop에서는 더 이상 문서를 여는 동안 자산을 Creative Cloud Libraries로 가져오라는 메시지가 표시되지 않습니다. 여전히 [라이브러리] 패널의 문서에서 새 라이브러리 만들기 명령을 사용하여 열려 있는 문서에서 모든 자산을 자동으로 가져올 수는 있습니다.
  • 환경 설정> 일반 > 파일을 열 때 최근 파일 작업 영역 표시 설정을 더 이상 사용할 수 없습니다.
  • macOS 10.13(High Sierra) 및 최신 버전에서 Photoshop은 UI 밝기가 두 개의 어두운 설정 중 하나로 설정된 경우 유동 문서 창에 어두운 제목 막대를 사용합니다.
  • (MacBook Pro) Touch Bar 관련 변경 사항:
    • Touch Bar에서 기록 스크럽 활성화 환경 설정을 더 이상 사용할 수 없습니다. 기록 스크럽을 사용하지 않으려면 Touch Bar 레이아웃에서 해당 단추를 제거하면 됩니다.
    • 이제 Touch Bar를 사용하여 브러시 보정을 제어할 수 있습니다. Touch Bar 사용자 정의 사용자 인터페이스를 사용하여 Touch Bar에 이 컨트롤을 추가합니다.
  • 다른 이름으로 저장 옵션을 사용하여 만든 PNG 파일은 이제 더 잘 압축됩니다. 또한 사용자 환경을 개선하기 위해 PNG 자산으로 이미지를 저장하는 옵션이 변경되었습니다.
png-export
이미지를 PNG로 저장하는 새로운 옵션

알려진 문제

  • 선택 및 마스크 작업 영역에서 [가장자리 다듬기] 브러시를 사용하면 Photoshop이 응답하지 않는 경우가 있습니다. 이 문제를 해결하려면 환경 설정 > 성능 >전환설정 > OpenCL 사용을 비활성화하십시오.
  • (단일 GPU 및 OS X 10.11로 실행되는 MacBook에서만) 가장자리 다듬기 브러시를 사용하면, 재손질한 이미지 영역의 가장자리가 많이 손상되는 걸 확인할 수 있습니다. 이 문제를 해결하려면, 최신 macOS 버전으로 업그레이드하거나 OpenCL을 끕니다(환경 설정 > 성능 > 고급 설정 > OpenCL 사용 선택 해제).
  • 3D > 구형 파노라마 > 파노라마 가져오기를 선택하여 파노라마 이미지를 가져올 때 Photoshop이 응답하지 않는 경우가 있습니다. 이 문제를 해결하려면 시스템의 기본 위치에 응용 프로그램을 설치하거나 설치 경로에서 현지화된 문자를 제거하십시오.
  • 곡률 펜 도구를 사용하는 동안 때때로 발생하는 문제:
    • 패스 작업이 예기치 않게 작동할 수 있습니다. 이 문제를 해결하려면 일반 펜 도구를 사용하십시오.
    • Ctrl+Shift-클릭 키보드 조합을 사용하여 여러 점을 선택하는 것이 때때로 작동하지 않을 수 있습니다. 이 문제를 해결하려면 Shift 키를 누른 상태에서 직접 선택 도구를 클릭하여 여러 점을 선택하거나 일반 도구를 사용하십시오.
  • 사용 편의성: 패스 변형 테두리 상자가 어두운 문서 배경에서 때때로 보기 어려울 수 있습니다. 이 문제를 해결하려면 모양의 경우 패스가 없는 모양 레이어만 선택하십시오. 이제 변형 테두리 상자가 선명하게 표시됩니다.

수정된 고객 문제

이 Photoshop CC 릴리스에서 해결된 문제 목록을 보려면, 수정된 문제를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책