사용 안내서 취소

격자 및 안내선

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

안내선 및 격자를 사용하여 위치 지정

안내선과 격자는 이미지나 요소를 정확하게 위치시키는 데 도움을 줍니다.

안내선은 이동 또는 제거할 수 있는 이미지 위에 떠다니는 인쇄되지 않는 선으로 나타납니다. 실수로 이동하지 않도록 잠글 수도 있습니다.

[고급 안내선]을 사용하면 모양, 분할 영역 및 선택 영역을 쉽게 정렬할 수 있습니다. 모양, 선택 영역 또는 슬라이드를 만들 때 자동으로 표시됩니다. 필요한 경우 고급 안내선을 숨길 수 있습니다.

격자는 요소를 대칭적으로 배열하는 데 매우 유용합니다. 격자는 기본적으로 인쇄되지 않는 선으로 나타나지만 점으로 표시될 수도 있습니다.

안내선과 격자는 유사한 방식으로 작동합니다.

  • 선택 영역, 선택 영역 테두리 및 도구는 8 스크린(이미지 아님) 픽셀 내에서 드래그하면 안내선이나 격자에 스냅됩니다. 안내선도 이동될 때 격자로 스냅됩니다. 이 기능은 켜거나 끌 수 있습니다.

  • 안내선과 격자 가시성 및 스냅과 함께 안내선 간격 조정은 이미지에 따라 다릅니다.

  • 안내선 스타일과 함께 격자 간격 조정은 모든 이미지에서 동일합니다. 이제 안내선 색상은 이미지에만 적용됩니다. 

격자, 안내선 또는 고급 안내선 표시 또는 숨기기

  1. 다음 중 하나를 수행합니다.
    • 보기 > 표시 > 격자를 선택합니다.

    • 보기 > 표시 > 안내선을 선택합니다.

    • 보기 > 표시 > 고급 안내선을 선택합니다.

    • 보기 > 기타를 선택합니다. 이 명령은 또한 레이어 가장자리, 선택 영역 가장자리, 대상 패스 및 분할 영역을 표시하거나 숨깁니다.

가이드 보기

  1. 눈금자가 보이지 않으면 보기 > 눈금자를 선택합니다.

    참고:

    가장 정확하게 읽으려면 확대 비율을 100%로 맞추고 이미지를 보거나 [정보] 패널을 사용하십시오.

  2. 다음 중 하나를 수행하여 안내선을 만드십시오.
    • 보기 > 안내선새 안내선 하위 메뉴의 대화상자에서 가로 또는 세로 방향을 선택하고 위치와 색상을 입력한 후 확인을 클릭합니다.

    • 수평 안내선을 만들려면 수평 눈금자에서 드래그합니다.

    Photoshop 안내선과 격자
    드래그하여 수평 안내선 만들기

    • Alt 키(Windows) 또는 Option 키(macOS)를 누른 채 수직 눈금자에서 드래그하여 수평 안내선을 만듭니다.

    • 수직 안내선을 만들려면 수직 눈금자에서 드래그합니다.

    • Alt 키(Windows) 또는 Option 키(macOS)를 누른 채 수평 눈금자에서 드래그하여 수직 안내선을 만듭니다.

    • 눈금자 눈금에 스냅되는 안내선을 만들려면 Shift 키를 누른 채 수평 눈금자나 수직 눈금자에서 드래그합니다. 안내선을 드래그하면 마우스 포인터가 양방향 화살표로 바뀝니다.

  3. (선택 사항) 모든 안내선을 잠그려면 보기 > 안내선 > 안내선 잠그기 하위 메뉴를 선택합니다.

안내선 이동

  1. 이동 도구를 선택하거나, Ctrl 키(Windows) 또는 Command 키(macOS)를 눌러 이동 도구를 활성화하고 여러 개의 안내선을 선택하거나 이동합니다.

  2. 안내선 위에 포인터를 놓으면 포인터가 양방향 화살표로 바뀝니다.
  3. 다음과 같은 방법으로 안내선을 이동합니다.
    • 안내선을 이동하려면 드래그합니다.

    • Alt 키(Windows) 또는 Option 키(macOS)를 누른 상태에서 안내선을 클릭하거나 드래그하여 안내선을 수평에서 수직으로 바꾸거나 반대로 바꿉니다.

    • Shift 키를 누른 상태에서 안내선을 드래그하여 눈금자 눈금으로 안내선을 정렬합니다. 격자를 볼 수 있는 경우 보기 > 스냅 대상 > 격자를 선택하면 안내선이 격자에 스냅됩니다.

  4. 이제 안내선(하나 또는 여러 개)을 선택하여 편집할 수 있습니다. 안내선을 클릭하여 선택하면 양방향 화살표가 나타납니다. 

    • 단일 안내선을 선택하려면 양방향 화살표가 나타날 때까지 안내선을 클릭합니다. 보기 > 안내선 > 선택한 안내선 편집으로 이동하여 편집합니다. 선택을 마우스 오른쪽 버튼으로 클릭하여 상황에 맞는 메뉴를 볼 수도 있습니다. 
    • 여러 안내선을 선택하려면 한 안내선을 클릭하고 Shift + Alt(Win) 및 Shift + Option(Mac)을 눌러 더 선택할 수 있습니다. 여러 개의 안내선을 선택한 후 이동, 마우스 오른쪽 버튼 클릭, 더블클릭, 옵션 보기 등의 기타 작업을 수행할 수 있습니다. 안내선 다중 선택의 단축키는 Shift + Alt-클릭입니다.
      • 하나의 안내선을 이동하려면 안내선을 선택하고 캔버스를 가로질러 드래그하여 이동합니다. 
      • 여러 개의 안내선을 이동하려면 이동해야 하는 안내선을 선택하고 양방향 화살표가 나타날 때까지 Shift + Alt(Win) 또는 Shift + Option(Mac)을 누릅니다. 이제 안내선을 클릭하고 캔버스를 가로질러 드래그합니다.
        • 키를 놓고 캔버스를 가로질러 안내선을 계속 드래그합니다. 
        • Shift 키를 누르고 안내선을 이동하여 눈금자 눈금에 스냅합니다. 모양이나 선택 영역을 사용하여 여러 개의 안내선(세로 및 가로)을 선택하고 모양의 가장자리에 스냅합니다. 스냅에 대한 자세한 내용은 Photoshop의 눈금자를 참조하십시오.

안내선 가져오기

특정 위치를 추가하여 안내선을 배치할 수도 있습니다. 캔버스에 배치한 후에는 색상 및 방향을 위해 이동하거나 조정할 수 있습니다. 

안내선에 특정 위치 추가
안내선에 특정 위치 추가

이미지에서 안내선 제거

  1. 다음 중 하나를 수행합니다.
     
    • 단일 안내선을 제거하려면 이미지 창 밖으로 안내선을 드래그합니다.
    • 모든 안내선을 제거하려면 보기 > 안내선 > 안내선 지우기를 선택합니다.
    • 선택된 안내선을 제거하려면 보기 > 안내선 > 선택한 안내선 지우기를 선택합니다.

안내선 및 격자의 환경 설정 지정

  1. 다음 중 하나를 수행합니다.
    • (Windows) 편집 > 환경 설정 > 안내선, 격자 및 분할 영역을 선택합니다.

    • (macOS) Photoshop > 환경 설정 > 안내선, 격자 및 분할 영역을 선택합니다.

  2. 색상에서 안내선이나 격자 또는 모두에 대한 색상을 선택합니다. 사용자 정의를 선택할 경우 색상 상자를 클릭하고 색상을 선택한 후 확인을 클릭합니다.

  3. 스타일에서 안내선, 격자 또는 모두에 대한 표시 옵션을 선택합니다.

  4. 격자 간격에서 격자 간격 조정에 대한 값을 입력합니다. 세분의 경우 격자를 얼마나 세분할 것인지에 대한 값을 입력합니다.

    필요한 경우 이 옵션에 대한 단위를 변경하십시오. 퍼센트 옵션은 이미지를 균등하게 분할하는 격자를 만듭니다. 예를 들어, 퍼센트 옵션에서 25를 선택하면 균등하게 분할된 4 x 4 격자가 만들어집니다.

  5. 확인을 클릭합니다.

안내선 개선 사항

Photoshop 23.4에서 업데이트됨(2022년 6월)

안내선 기능의 최신 개선 사항을 통해 문서 수준에서 안내선의 기능을 사용자 정의하여 창의적인 작업을 향상할 수 있습니다.

새로운 키보드 단축키를 통해 안내선에 색상을 적용하고 편집하는 기능 및 새로운 상황에 맞는 메뉴가 여기에 포함됩니다.

또한 삭제 키를 사용하여 안내선을 삭제하고, 여러 개의 안내선을 선택하여 편집하고 이동할 수도 있습니다.

최신 버전의 Photoshop에서 이 멋진 개선 사항을 사용해 보십시오!

문서 수준에서 안내선 속성 사용자 정의

안내선 색상 적용

아래와 같은 새 대화 상자에 개별 또는 여러 개의 선택된 안내선에 색상을 적용하는 옵션이 포함되므로 더욱 쉽게 안내선을 식별하고 시각적으로 분리할 수 있습니다.

보기 > 안내선 > 새 안내선 레이아웃
보기 > 안내선 > 새 안내선 레이아웃

보기 > 안내선 > 새 안내선
보기 > 안내선 > 새 안내선

선택한 안내선 편집 대화 상자
선택한 안내선 편집 대화 상자

  1. 안내선에 대한 색상 옵션을 선택하려면 보기 > 안내선 > 새 안내선 레이아웃으로 이동합니다.

  2. 기본 색상 옵션에서 선택하거나 사용자 정의 색상을 만듭니다. 사용자는 안내선 레이아웃을 만든 후에 언제든지 되돌아가서 색상을 변경할 수 있습니다.

    새 안내선 레이아웃 대화 상자의 기본 색상 옵션에서 선택
    새 안내선 레이아웃 대화 상자의 기본 색상 옵션에서 선택

    색상 피커에서 사용자 정의 색상 만들기(안내선 색상)
    색상 피커에서 사용자 정의 색상 만들기(안내선 색상)

    참고:

    아트보드마다 다른 안내선 레이아웃 색상을 만들 수도 있습니다.

안내선 편집

  1. 안내선을 편집하려면 Option + Shift(Mac) 또는 Alt + Shift(Win)를 클릭하여 다중 선택합니다. 마우스 오른쪽 버튼을 클릭하고 상황에 맞는 메뉴에서 선택한 안내선 편집을 선택합니다. 

    Photoshop의 선택한 안내선 편집 상황에 맞는 메뉴
    Photoshop의 선택한 안내선 편집 상황에 맞는 메뉴

  2. 방향색상 설정을 조정하고 확인을 클릭합니다. 

    Photoshop의 선택한 안내선 편집 대화 상자
    Photoshop의 선택한 안내선 편집 대화 상자

  3. 또한 보기 > 안내선으로 이동하여 선택한 안내선 편집 대화 상자를 볼 수 있습니다.

    참고:

    이동 도구를 선택하고 마우스 포인터를 사용하여 안내선을 가리킵니다. 그런 다음 키보드 단축키 Option + Shift(Mac)를 두 번 클릭하거나 Alt + Shift(Windows)를 두 번 클릭하여 선택한 안내선 편집 대화 상자를 엽니다.

안내선 삭제

  1. 안내선 이동에 언급된 대로 안내선(하나 또는 여러 개)을 선택합니다.

  2. 안내선을 삭제하려면 보기 > 안내선으로 이동하고 선택한 안내선 지우기를 선택합니다. 또한 안내선을 선택하고 마우스 오른쪽 버튼으로 클릭하여 표시되는 상황에 맞는 메뉴에서 삭제할 수 있습니다.

    또는 option + shift(Mac) 또는 Alt + Shift(Win)를 클릭하고 Delete 키를 눌러 여러 개의 안내선을 선택할 수 있습니다. 

고급 안내선을 사용한 효율적인 작업

고급 안내선은 다음과 같은 상황에서 유용합니다.

  • Option(Mac)/Alt(Windows) + 레이어 드래그: Photoshop에서 Option(Mac) 또는 Alt(Windows) 키를 누른 채 레이어를 드래그하면, 원본 레이어와 복제 레이어 간의 거리를 보여 주는 참조 측정 안내선이 표시됩니다. 이 기능은 [이동][패스 선택] 도구 둘 다에서 사용할 수 있습니다.
Photoshop 레이어 간 거리: 원래 및 중복
레이어 간 거리: 원래 및 중복

  • 패스 측정: Photoshop에서는 패스 작업 시 측정 안내선을 표시합니다. 측정 안내선은 [패스 선택] 도구를 선택한 후 동일한 레이어 내에서 패스를 드래그할 때도 표시됩니다.
Photoshop 패스 측정
패스 측정

  • 일치하는 간격: Photoshop에서는 개체를 복제하거나 이동할 때 측정 안내선을 표시하여 선택한 개체와 인접한 이웃 개체 간의 간격과 일치하는 다른 개체들 간의 간격을 시각적으로 나타냅니다.
  • Cmd(Mac)/Ctrl(Windows) + 마우스를 레이어 위로 가져가기: 레이어 작업 시 측정 안내선을 볼 수 있습니다. 레이어 하나를 선택하고, Cmd(Mac) 키나 Ctrl(Windows) 키를 누른 채 마우스를 다른 레이어 위로 가져가십시오. 이 기능과 함께 화살표 키를 사용하면 선택한 레이어를 소량 이동할 수도 있습니다.
Photoshop 레이어로 작업하는 동안 표시되는 측정 안내선
레이어로 작업하는 동안 표시되는 측정 안내선

  • 캔버스로부터의 거리: Cmd(Mac) 또는 Ctrl(Windows) 키를 누른 상태로 모양 외부로 마우스를 가져가면 캔버스로부터의 거리가 표시됩니다.
Photoshop 캔버스로부터 모양의 거리
캔버스로부터 모양의 거리

Photoshop 일치하는 개체 간 간격
일치하는 개체 간 간격

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]