사용 안내서 취소

고급 개체 사용

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

고급 개체 이해

고급 개체는 Photoshop 또는 Illustrator 파일 등의 래스터 이미지나 벡터 이미지의 이미지 데이터가 들어 있는 레이어입니다. 고급 개체는 모든 원본 특성과 함께 이미지의 소스 내용을 유지하여 레이어를 비파괴적으로 편집할 수 있게 합니다.

Photoshop에서 Photoshop 문서에 이미지 내용을 포함할 수 있습니다. Photoshop에서는 내용이 외부 이미지 파일에서 참조되는 연결된 고급 개체를 만들 수도 있습니다. 연결된 고급 개체의 내용은 소스 이미지 파일이 바뀌면 업데이트됩니다.

연결된 고급 개체는 Photoshop 문서 내의 중복된 고급 개체 인스턴스와는 구분됩니다. 연결된 고급 개체를 사용하면 익숙한 여러 Photoshop 문서 간에 공유되는 소스 파일을 사용하고 웹 디자이너를 위한 개념을 활용할 수 있습니다.

고급 개체 장점

고급 개체를 사용하여 다음과 같은 작업을 수행할 수 있습니다.

  • 비파괴 변형을 수행할 수 있습니다. 비파괴 변형은 원본 데이터에 영향을 주지 않기 때문에 원본 이미지 데이터 또는 품질을 유지하면서 레이어를 비율 조정하거나 회전하거나 기울이거나 왜곡하거나 원근 변형하거나 뒤틀 수 있습니다.

  • Illustrator의 벡터 아트워크와 같은 벡터 데이터를 사용할 수 있습니다. 고급 개체를 사용하지 않으면 이러한 벡터 데이터가 Photoshop에서 래스터화됩니다.

  • 비파괴 필터링을 수행할 수 있습니다. 고급 개체에 적용된 필터를 언제든지 편집할 수 있습니다.

  • 하나의 고급 개체를 편집하고 이와 연결된 인스턴스를 모두 자동으로 업데이트할 수 있습니다.

  • [고급 개체] 레이어와 연결되거나 연결되지 않은 레이어 마스크를 적용합니다.

  • 나중에 최종 버전으로 교체할 저해상도의 자리 표시자 이미지를 사용하여 다양한 디자인을 시도해 보십시오.

픽셀 데이터를 변경하는 페인트, 닷지, 번 또는 복제 등의 작업을 [고급 개체] 레이어에 직접 수행할 수 없습니다. [고급 개체] 레이어를 래스터화될 일반 레이어로 먼저 변환하는 경우는 예외입니다. 픽셀 데이터를 변경하는 작업을 수행하려면 고급 개체의 내용을 편집하거나, 고급 개체 레이어 위에 새 레이어를 복제하거나, 고급 개체의 복제본을 편집하거나, 새 레이어를 만듭니다.

참고:

스마트 필터가 적용된 고급 개체를 변형할 경우 변형이 수행되는 동안 필터 효과가 꺼지고 변형이 완료되면 필터 효과가 다시 적용됩니다. 자세한 내용은 스마트 필터 정보를 참조하십시오.

Photoshop 고급 개체 이점
[레이어] 패널의 일반 레이어 및 고급 개체. 축소판의 오른쪽 아래 구석에 있는 아이콘은 고급 개체를 나타냅니다.

Photoshop 레이어 패널의 고급 개체
(Photoshop) 레이어 패널의 연결된 고급 개체

포함된 고급 개체 만들기

[고급 개체로 열기] 명령을 사용하거나, 파일을 가져오거나(Photoshop CS6), 파일을 포함된 파일로 가져오거나(Photoshop 및 Photoshop CS6), Illustrator로부터 데이터를 붙이거나, 하나 이상의 Photoshop 레이어를 고급 개체로 변환하는 등의 여러 가지 방법으로 연결된 고급 개체를 만들 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • (Photoshop) [파일] > [포함 가져오기]를 선택하여 열려 있는 Photoshop 문서에 파일을 고급 개체로 불러옵니다.
    • [파일] > [고급 개체로 열기]를 선택하고 파일을 선택한 후 [열기]를 클릭합니다.
    • (Photoshop CS6) [파일] > [가져오기]를 선택하여 열려 있는 Photoshop 문서에 파일을 고급 개체로 불러옵니다.
    참고:

    JPEG 파일을 가져올 수 있지만 레이어를 추가하고, 픽셀을 수정하고, 손실 없이 파일을 다시 저장할 수 있기 때문에 PSD, TIFF 또는 PSB 파일을 가져오는 것이 더 좋습니다. 수정한 JPEG 파일을 저장하려면 새 레이어를 배경으로 병합하고 이미지를 다시 압축해야 합니다. 단, 이렇게 하면 이미지 품질이 저하됩니다.

    • [레이어] > [고급 개체] > [고급 개체로 변환]을 선택하여 선택한 레이어를 고급 개체로 변환합니다.
    • Bridge에서 [파일] > [가져오기] > [Photoshop]을 선택하여 열려 있는 Photoshop 문서에 파일을 고급 개체로 불러옵니다.
    • 하나 이상의 레이어를 선택하고 [레이어] > [고급 개체] > [고급 개체로 변환]을 선택합니다. 레이어가 하나의 고급 개체로 묶입니다.

    • PDF 또는 Adobe Illustrator 레이어나 개체를 Photoshop 문서로 드래그합니다.

    • Illustrator의 아트워크를 Photoshop 문서에 붙이고 [붙여넣기] 대화 상자에서 [고급 개체]를 선택합니다. 유연성을 극대화하기 위해 Adobe Illustrator에서 [환경 설정] 대화 상자의 [파일 처리 및 클립보드] 섹션에서 [PDF]와 [AICB(투명도 지원 안함)]를 모두 사용합니다.

연결된 고급 개체 만들기 | Photoshop

참고:

연결된 고급 개체 기능은 Photoshop CC 버전 14.2(2014년 1월) 이상에서 사용할 수 있습니다.

Photoshop에서 연결된 고급 개체를 만들 수 있습니다. 연결된 고급 개체의 내용은 소스 이미지 파일이 바뀌면 업데이트됩니다. 연결된 고급 개체는 팀 단위로 작업하거나 여러 디자인에서 자산을 재사용해야 할 경우에 특히 유용합니다.

다음 단계에 따라 연결된 고급 개체를 만드십시오.

  1. 파일 > 포함 가져오기
    를 선택합니다.
  2. 해당 파일을 선택하고 가져오기를 클릭합니다.

연결된 고급 개체가 만들어진 후 레이어 패널에 연결 아이콘()과 함께 표시됩니다.

참고:

다음 키를 누른 채 적절한 파일을 드래그 앤 드롭하여 열려 있는 문서에서 연결된 고급 개체를 만들 수도 있습니다.

(Windows) Alt 키
(Mac OS) Option 키

이 기본 동작을 변경하려면, 환경 설정 > 일반 > 가져올 때 항상 고급 개체 만들기를 끕니다.

연결된 고급 개체를 사용한 파일 크기 절약

연결된 고급 개체는 개체를 포함하는 문서 내에서 소스 파일을 포함하지 않고 외부 파일에 대한 종속성을 유지하므로 종종 파일 크기를 크게 줄일 수 있습니다. 연결된 고급 개체가 원본 파일을, 개체를 포함하는 문서에 저장하지 않아도 연결된 고급 개체는 여전히 원본 파일의 이미지 데이터에 대한 크기가 조정된 병합 버전을 저장합니다. 일부 경우, 이 데이터의 크기가 원본 파일보다 훨씬 커서 절약되는 파일 크기가 미미하게 보일 수 있습니다.

연결된 고급 개체 업데이트

외부 소스 파일을 참조하는 Photoshop 문서가 열려 있는 상태에서 이 외부 소스 파일이 변경되면 관련된 연결된 고급 개체가 자동으로 업데이트됩니다. 그렇지만 동기화되지 않은 연결된 고급 개체를 포함하는 Photoshop 문서를 열 경우에는 고급 개체를 업데이트할 수 있습니다.

  • 연결된 고급 개체 레이어를 마우스 오른쪽 단추로 클릭하고 수정된 내용 업데이트를 선택합니다.
  • 레이어 > 고급 개체 > 수정된 내용 업데이트를 선택합니다.

소스 이미지가 변경된 연결된 고급 개체가 레이어 패널에서 시각적으로 강조 표시됩니다.

Photoshop [레이어] 패널에서 강조 표시된 동기화되지 않은 연결된 고급 개체
동기화되지 않은 연결된 고급 개체가 [레이어] 패널에서 강조 표시됩니다.

참고:

레이어 > 고급 개체 > 모든 수정된 내용 업데이트
를 선택하여 현재 Photoshop 문서에서 연결된 모든 고급 개체를 업데이트할 수 있습니다.

Photoshop [레이어] 패널에서 강조 표시된 외부 소스 파일이 누락된 연결된 고급 개체
외부 소스 파일이 누락된 연결된 고급 개체가 [레이어] 패널에서 강조 표시됩니다.

참고:

Photoshop은 연결된 고급 개체의 변경 사항을 탐지하거나 연결된 고급 개체를 업데이트할 때 직접 연결된 파일만 봅니다. 고급 개체 내부에 중첩된 링크는 업데이트되지 않습니다.

외부 소스가 없는 연결된 고급 개체의 연결을 해결하려면, 다음 절차를 수행하십시오.

  1. 연결된 고급 개체 레이어 아이콘을 마우스 오른쪽 단추로 클릭하고 끊어진 링크 해결을 선택합니다.
  2. 없는 개체의 새 위치로 이동합니다.
  3. 가져오기를 클릭합니다.

연결된 고급 개체 속성 보기

레이어 패널에서 연결된 고급 개체를 선택한 채 창 > 속성을 선택합니다.

다음 속성이 표시됩니다.

  • 연결된 고급 개체에 대한 외부 소스 파일의 경로
  • 연결된 고급 개체 크기 및 위치 좌표(X, Y)

[속성] 패널 내에서 바로 다음 작업을 수행할 수 있습니다.

  • 외부 이미지 파일의 내용을 편집합니다. Photoshop에서는 필요하면 소스 이미지 파일을 처리할 수 있는 외부 응용 프로그램을 엽니다. 예를 들어, Photoshop에서는 외부 소스 이미지가 .ai 파일일 경우 Adobe Illustrator를 엽니다.
  • 현재 문서 내에서 연결된 고급 개체를 포함합니다.

연결된 고급 개체 포함

다음 중 하나를 수행합니다.

  • 레이어 패널에서 연결된 고급 개체 레이어를 마우스 오른쪽 단추로 클릭하고 포함된 연결을 선택합니다.
  • 레이어 > 고급 개체 > 포함된 연결을 선택합니다.
  • 속성 패널에서 포함을 클릭합니다.
참고:

모든 연결된 고급 개체를 Photoshop 문서에 포함하려면 레이어 > 고급 개체 > 포함된 모든 연결 개체를 선택합니다.

연결된 고급 개체 패키지 만들기

소스 파일이 컴퓨터의 폴더에 저장되듯이, Photoshop 문서에서 연결된 고급 개체를 패키지로 만들 수 있습니다. Photoshop 문서 사본은 폴더의 소스 파일과 함께 저장됩니다.

  1. 파일 > 패키지를 선택합니다.
  2. 소스 파일과 Photoshop 문서 사본을 배치할 위치를 선택합니다.

문서에 있는 모든 오디오 또는 비디오 연결된 고급 개체도 패키징됩니다.

참고:

들어 있는 연결된 고급 개체를 패키징하기 전에 파일을 저장해야 합니다.

Photoshop이 연결된 파일을 찾는 방법

Photoshop은 항상 마지막으로 알려진 상대적 위치에서 연결된 파일을 찾습니다. 연결된 파일이 그 위치에 없으면 다음 위치나 방법으로 찾습니다.

  • 마지막으로 알려진 절대 위치
  • 저장된 별칭 사용(Mac OS전용)
  • 개체를 포함하는 문서와 동일한 폴더

이 동작을 통해 깨어진 링크가 발생하는 위험을 최소화하면서 프로젝트 폴더와 파일을 이동, 복사, 공유할 수 있습니다.

참고:

[없는 자산 해결] 대화 상자에는 항상 없는 소스 파일의 마지막으로 알려진 절대 패스가 표시됩니다.

포함된 고급 개체를 연결된 고급 개체로 변환

포함된 고급 개체를 연결된 고급 개체로 변환할 수 있습니다. 포함된 고급 개체에 적용된 변형, 필터 및 기타 효과는 변환 후에도 유지됩니다.

다음을 수행합니다.

  1. Photoshop 문서에서 포함된 고급 개체 레이어를 선택합니다.
  2. 레이어 > 고급 개체 > 연결됨으로 변환을 선택합니다.
  3. 컴퓨터에서 소스 파일을 저장할 위치를 선택합니다. 지원되는 확장자를 포함한 파일 이름을 입력합니다. 예: link_file.jpg.

레이어 패널을 고급 개체로 필터링 | Photoshop

  1. [레이어] 패널의 필터링 팝업 메뉴에서 고급 개체를 선택합니다.
Photoshop 레이어를 고급 개체로 필터링
레이어를 고급 개체로 필터링

  1. 다음 아이콘 중 하나를 클릭합니다.
  •     최신의 연결된 고급 개체를 필터링합니다.
  •     동기화되지 않은 연결된 고급 개체를 필터링합니다.
  •     없는 연결된 고급 개체를 필터링합니다.
  •     포함된 고급 개체를 필터링합니다.
참고:

전환 스위치()를 사용하여 레이어 필터링을 끌 수 있습니다.

포함된 고급 개체 복제

  1. [레이어] 패널에서 [고급 개체] 레이어를 선택하고 다음 중 하나를 수행합니다.
    • 원본에 연결되는 복제 고급 개체를 만들려면 [레이어] > [새로 만들기] > [복사한 레이어]를 선택하거나 [고급 개체] 레이어를 [레이어] 패널 아래쪽에 있는 [새 레이어를 만듭니다] 아이콘으로 드래그합니다. 원본의 편집 내용이 사본에 영향을 주고, 사본의 편집 내용이 원본에 영향을 줍니다.

    • 원본에 연결되지 않는 복제 고급 개체를 만들려면 [레이어] > [고급 개체] > [복사를 통해 새 고급 개체 만들기]를 선택합니다. 원본의 편집 내용이 사본에 영향을 주지 않습니다.

    새 고급 개체가 원본과 같은 이름에 접미어 "사본"이 추가된 이름으로 [레이어] 패널에 나타납니다.

고급 개체의 내용 내보내기

고급 개체를 편집하면 Photoshop에서(내용이 래스터 데이터 또는 Camera Raw 파일인 경우) 또는 기본적으로 가져온 형식을 처리하는 응용 프로그램에서(예: Adobe Illustrator 또는 Adobe Acrobat) 소스 내용이 열립니다. 소스 내용의 변경 내용을 저장하면 편집 내용이 Photoshop 문서에서 고급 개체의 연결된 모든 인스턴스에 나타납니다.

  1. [레이어] 패널에서 고급 개체를 선택하고 다음 중 하나를 수행합니다.
    • [레이어] > [고급 개체] > [내용 편집]을 선택합니다.
    • [레이어] 패널에서 고급 개체 축소판을 두 번 클릭합니다.
    • 속성 패널에서 내용 편집을 클릭합니다.
  2. [확인]을 클릭하여 대화 상자를 닫습니다.
  3. 소스 내용 파일을 편집하고 [파일] > [저장]을 선택합니다.

    고급 개체가 업데이트되어 변경 내용을 반영합니다. 변경 내용이 표시되지 않으면 고급 개체가 들어 있는 Photoshop 문서를 활성화합니다.

고급 개체의 내용 대체

하나의 [고급 개체] 또는 여러 연결된 인스턴스에서 이미지 데이터를 대체할 수 있습니다. 이 기능을 사용하면 시각적 디자인을 빠르게 업데이트하거나 저해상도 자리 표시자 이미지를 최종 버전으로 대체할 수 있습니다.

참고:

고급 개체를 대체하면 첫 번째 고급 개체에 적용한 비율 조정, 뒤틀기 또는 효과가 모두 유지됩니다.

  1. 고급 개체를 선택하고 [레이어] > [고급 개체] > [내용 대체]를 선택합니다.
  2. 사용하려는 파일을 찾고 [가져오기]를 클릭합니다.
  3. [확인]을 클릭합니다.

    고급 개체에 새 내용을 가져옵니다.

포함 또는 연결된 고급 개체를 레이어로 변환

Photoshop 21.0(2019년 11월 릴리스)에 도입됨

포함 또는 연결된 고급 개체를 구성 요소 레이어로 다시 변환하여 Photoshop 문서로 바로 변환할 수 있습니다. 고급 개체에 여러 레이어가 있는 경우 레이어는 레이어 패널 내의 새 레이어 그룹으로 압축이 풀립니다. 하나의 레이어를 포함하는 고급 개체의 변형 및 스마트 필터는 압축을 풀 때 유지되지 않습니다. 

고급 개체를 구성 요소 레이어로 다시 변환
고급 개체를 구성 요소 레이어로 다시 변환

  1. 레이어 패널에서 고급 개체 레이어를 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 고급 개체 레이어를 마우스 오른쪽 버튼으로 클릭(Win)/Control-클릭(Mac)하고 컨텍스트 메뉴에서 레이어로 변환을 선택합니다. 
    • 메뉴 막대에서 레이어 > 고급 개체 > 레이어로 변환을 선택합니다.
    • 속성 패널에서 레이어로 변환을 클릭합니다.
    • 레이어 패널의 옵션 메뉴에서 레이어로 변환을 선택합니다. 
  3. 레이어는 레이어 패널에서 레이어 그룹으로 압축이 풀립니다.

포함 또는 연결된 고급 개체 래스터화

고급 개체 데이터를 더 이상 편집하지 않아도 되는 경우에는 고급 개체의 내용을 일반 레이어로 래스터화할 수 있습니다. 고급 개체를 래스터화한 후에는 고급 개체에 적용된 변형, 뒤틀기 및 필터를 더는 편집할 수 없습니다.

고급 개체를 선택하고 레이어 > 고급 개체 > 래스터화를 선택합니다.

참고:

고급 개체를 다시 만들려면 고급 개체의 원본 레이어를 다시 선택하고 처음부터 다시 만들면 되지만, 원본 고급 개체에 적용한 변형은 새 고급 개체에서 유지되지 않습니다.

포함된 고급 개체의 내용 내보내기

  1. [레이어] 패널에서 [고급 개체]를 선택하고 [레이어] > [고급 개체] > [내용 내보내기]를 선택합니다.

  2. 고급 개체의 내용을 내보낼 위치를 선택하고 [저장]을 클릭합니다.

    고급 개체가 원래 가져온 형식(JPEG, AI, TIF, PDF 또는 기타 형식)으로 내보내집니다. 레이어로 고급 개체를 만든 경우 고급 개체가 PSB 형식으로 내보내집니다.

고급 개체 변형 재설정

고급 개체를 변형한 경우 다음 중 하나를 수행하여 이전에 적용한 모든 변형을 재설정할 수 있습니다. 

  • 고급 개체 레이어를 마우스 오른쪽 단추로 클릭하고 변형 재설정을 선택합니다.
  • 레이어 > 고급 개체 > 변형 재설정을 선택합니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]