Guía del usuario Cancelar

Espacio de trabajo de Adobe Bridge

  1. Guía del usuario de Bridge
  2. Introducción
    1. Novedades de Bridge
    2. Requisitos del sistema de Bridge
    3. Espacio de trabajo de Adobe Bridge
    4. Importación de fotografías con Photo Downloader
    5. Organización del contenido y los recursos con Adobe Bridge
  3. Uso de los recursos
    1. Bibliotecas Creative Cloud en Bridge
    2. Creación de una hoja de contactos en PDF en el espacio de trabajo Salida
    3. Visualización y gestión de archivos en Adobe Bridge
    4. Uso de metadatos en Adobe Bridge
    5. Trabajo con la caché de Adobe Bridge
    6. Uso de palabras clave en Adobe Bridge
    7. Inicio de Adobe Bridge
    8. Ajuste de la visualización del panel Contenido de Adobe Bridge
    9. Previsualizar imágenes y editar la hora de captura
    10. Uso de colecciones en Adobe Bridge
    11. Apilamiento de archivos en Adobe Bridge
    12. Automatización de tareas en Adobe Bridge
    13. Generador de flujos de trabajo
    14. Previsualización de archivos multimedia dinámicos en Adobe Bridge
    15. Creación de galerías web y archivos PDF
    16. Trabajar con la caché compartida de Bridge
    17. Administrar la caché multimedia
  4. Bridge y otras aplicaciones de Adobe
    1. Trabajo con Adobe Media Encoder
    2. Trabajo con Adobe Premiere Pro
  5. Exportación y publicación
    1. Conversión de recursos mediante el panel Exportar
    2. Publicación de imágenes en Adobe Stock
    3. Publicación de activos en Adobe Portfolio
  6. Métodos abreviados de teclado
    1. Métodos abreviados de teclado de Adobe Bridge
    2. Panel Métodos abreviados de teclado en Adobe Bridge
  7. Adobe Camera Raw
    1. Gestión de los ajustes de Camera Raw
    2. Rotación, recorte y ajuste de imágenes
    3. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada en Camera Raw
    4. Filtro radial de Camera Raw
    5. Corrección automática de la perspectiva en Camera Raw
    6. Creación de panoramas
    7. Versiones del proceso en Camera Raw
    8. Realización de ajustes locales en Camera Raw

 

Aprenda a utilizar y administrar paneles, colores, ajustes de idioma, preferencias, y mucho más en Adobe Bridge.

Información general sobre el espacio de trabajo

La ventana de la aplicación Adobe Bridge está compuesta por distintos paneles, como los paneles Contenido, Previsualizar, Carpetas, Favoritos, etc. Estos paneles se organizan en esta ventana de la aplicación en una disposición denominada espacio de trabajo. El espacio de trabajo predeterminado contiene grupos de paneles organizados en determinados diseños para facilitar flujos de trabajo específicos. 

Puede personalizar un espacio de trabajo organizando los paneles en el diseño que mejor se adapte a su estilo de trabajo. A medida que se reorganizan los paneles, los demás paneles se redimensionan automáticamente para adaptarse a la ventana. Puede crear y guardar varios espacios de trabajo personalizados para diferentes tareas, por ejemplo, uno para la selección y otro para la previsualización.

Espacio de trabajo de Bridge
Interfaz de usuario de Adobe Bridge

A continuación, se indican los componentes principales del espacio de trabajo de Adobe Bridge:

Barra de menús

Utilice la barra de menús para acceder a Archivo, Editar, Ver, Pilas, Etiqueta, Herramientas, Ventana y Ayuda, y haga clic en cualquiera de estos para ver las opciones de menús desplegables disponibles específicos de la aplicación.

Barra de aplicaciones

La barra de aplicaciones se compone de las siguientes opciones: navegación de carpetas hacia delante y hacia atrás, lista de carpetas Ir a principal o Favoritos, Mostrar recientes, Volver a la aplicación (desde donde se activa el inicio de Bridge), Obtener fotos de la cámara y tarjetas, Herramientas para revisar, Comprobar información del archivo y Cambiar nombre por lotes, Abrir en Camera Raw, Rotar, selección de espacio de trabajo y campo de búsqueda.

bridge-header

A. Navegación de carpetas hacia delante y hacia atrás B. Lista de carpetas Ir a principal y Favoritos C. Mostrar recientes D. Volver a la aplicación E. Obtener fotos de la cámara y tarjetas F. Revisar G. Abrir en Camera Raw H. Rotar I. Espacio de trabajo J. Campo de búsqueda 

Barra de ruta

Muestra la ruta de la carpeta que se está visualizando y permite desplazarse por el directorio. Esta barra también le ofrece opciones de calidad de previsualización y generación de miniaturas, filtrado, ordenación, cambio de orden, apertura de una carpeta que haya visitado recientemente, creación de nueva carpeta y eliminación de elemento.

Panel Favoritos

Le proporciona acceso rápido a carpetas a las que se accede con frecuencia. También puede arrastrar y soltar una carpeta en este panel para fijarla como favorita.

Panel Carpetas

Muestra la jerarquía de carpetas. Utilícelo para navegar por las carpetas.

Panel Filtro

Le permite ordenar y filtrar archivos que aparecen en el panel Contenido.

Panel Colecciones

Permite crear, localizar y abrir colecciones y colecciones inteligentes.

Panel Exportar

Le permite convertir recursos como vídeos, archivos PDF o imágenes y exportarlos en un formato de archivo de imagen para subirlos a la web rápidamente. Para obtener más información, consulte Conversión de recursos mediante el panel Exportar.

Panel Contenido

Muestra los archivos especificados mediante los botones del menú de navegación, la barra de ruta, el panel Favoritos, el panel Carpetas o el panel Colecciones. Los márgenes y el espaciado en el panel Contenido se han utilizado de forma eficiente para que quepan más miniaturas en la vista predeterminada. También puede abrir varias pestañas de contenido para mostrar archivos de más de una carpeta al mismo tiempo. 

Panel Publicar

Le permite cargar contenido a Adobe Stock y Adobe Portfolio desde Bridge. Consulte Publicación de imágenes en Adobe Stock y Publicación de recursos en Adobe Portfolio para obtener más información.
Para ver este panel en cualquier espacio de trabajo, seleccione Ventana > Panel Publicar.

Panel Previsualizar

Muestra una previsualización de los archivos seleccionados. Las previsualizaciones están separadas de, y suelen ser más grandes que, la miniatura que se muestra en el panel Contenido. Puede reducir o ampliar la previsualización ajustando el tamaño del panel. Si utiliza varios monitores, puede desacoplar el panel Previsualizar y colocarlo en el segundo monitor para ver las previsualizaciones de mayor tamaño.

Panel Metadatos

Contiene información de metadatos del archivo seleccionado. Si hay varios archivos seleccionados, se muestran los datos compartidos (como palabras clave, fecha de creación y configuración de exposición). Para obtener más información, consulte Panel Metadatos.

Panel Palabras clave

Ayuda a organizar las imágenes adjuntándoles palabras clave.

Panel Salida

Contiene opciones para crear hojas de contactos en PDF. Aparece cuando el espacio de trabajo Salida está seleccionado. Para obtener más información, consulte Creación de una hoja de contactos en PDF en el espacio de trabajo Salida.

Panel Bibliotecas

Le permite acceder a las bibliotecas Creative Cloud en Bridge. Para obtener más información, consulte Bibliotecas Creative Cloud en Bridge.

Panel Flujo de trabajo

Le ayuda a combinar varias tareas y a juntarlas para crear sus propios flujos de trabajo que pueda volver a utilizar. Para obtener más información, consulte Generador de flujos de trabajo.

Búsqueda en Adobe Stock

Además de buscar recursos en Bridge o en el ordenador, puede utilizar el cuadro Búsqueda rápida (a la derecha de la barra de aplicaciones) para buscar ilustraciones, vectores y fotografías de alta calidad de Adobe Stock. Cuando realiza una búsqueda, los resultados aparecen en el sitio web de Adobe Stock en el navegador web predeterminado. Para obtener más información sobre Adobe Stock, consulte Aprendizaje y Asistencia de Adobe Stock.

Para cambiar entre la búsqueda de Adobe Stock y las opciones de búsqueda de Windows (Win) o Spotlight (Mac), utilice la lista desplegable del cuadro Búsqueda rápida.

search-bridge-workspace
Opción de búsqueda de Adobe Stock

Ajuste de paneles

Acoplar, agrupar o flotar paneles

Puede acoplar paneles, moverlos a un grupo o fuera de él y desacoplarlos de manera que floten encima de la ventana de la aplicación. Conforme arrastra un panel, se resaltan las zonas de colocación a las que puede mover el panel. La zona de colocación que elige determina el lugar en el que se inserta el panel y si se acopla o se agrupa con otros paneles.

Zonas de acoplamiento

Las zonas de acoplamiento existen a lo largo de los bordes de un panel, grupo o ventana. Al acoplar un panel, este se coloca junto al grupo existente y se redimensionan todos los grupos para alojar el nuevo panel.

Arrastrar el panel (A) a la zona de acoplamiento (B) para acoplarlo (C)

Zonas de agrupación

Las zonas de agrupación existen en la mitad de un panel o grupo, y en el área de pestaña de paneles. Al soltar un panel en una zona de agrupación, se apila con los demás paneles.

adobe-bridge-grouping-zones
Arrastrar el panel (A) a la zona de agrupación (B) para agruparlo con los paneles existentes (C)

Acoplar o agrupar paneles

  1. Si el panel que desea acoplar o agrupar no está visible, elíjalo en el menú Ventana.

  2. Arrastre el panel requerido hasta la zona en la que desea colocarlo. La aplicación acopla o agrupa el panel en función del tipo de zona de colocación.

    Pulse la tecla Ctrl mientras arrastra el panel para que el panel flote con libertad.

    Puede optar por presentar los paneles en un grupo de paneles en forma de pila o en pestañas. Los paneles apilados se expanden y contraen haciendo clic en el encabezado del panel o con un toque de dedo si se utiliza una superficie táctil. Seleccione la opción que desee en la configuración del grupo de paneles. 

Desacoplar un panel en una ventana flotante

Cuando desacopla un panel en una ventana flotante, puede añadir paneles a la ventana o modificarla de manera similar a como lo hace con la ventana de la aplicación. Puede utilizar ventanas flotantes para utilizar un monitor secundario o para crear espacios de trabajo como los de versiones anteriores de aplicaciones de Adobe.

  1. Seleccione el panel que desea desacoplar (si está oculto, selecciónelo en el menú Ventana) y, a continuación, realice una de las operaciones siguientes:

    • Seleccione Desacoplar panel o Desacoplar grupo de paneles en el menú del panel. La opción Desacoplar grupo de paneles desacopla el grupo de paneles.

    • Mantenga pulsada la tecla Ctrl (Windows®) o Comando (Mac OS®) y arrastre el panel o el grupo fuera de su ubicación actual. Cuando suelte el botón del ratón, el panel o el grupo aparecerá en una nueva ventana flotante.

    • Arrastre el panel o el grupo fuera de la ventana de la aplicación. (Si la ventana de la aplicación se maximiza, arrastre el panel a la barra de tareas de Windows.)

Cambio del tamaño de los grupos de paneles

Cuando coloque el puntero encima de los divisores entre grupos de paneles, aparecen los iconos de cambio de tamaño. Cuando arrastre estos iconos, se cambiará el tamaño de todos los grupos que compartan el divisor. Por ejemplo, supongamos que su espacio de trabajo contiene tres grupos de paneles apilados verticalmente. Si arrastra el divisor entre los dos grupos inferiores, estos se redimensionan pero el grupo superior no cambia.

Nota:

Para maximizar rápidamente un panel que se encuentra debajo del puntero, pulse la tecla de acentuación. (No pulse Mayús.) Pulse nuevamente la tecla de acentuación para que el panel recupere su tamaño original.

  1. Lleve a cabo una de las acciones siguientes:
    • Para cambiar el tamaño horizontal o verticalmente, coloque el puntero entre dos grupos de paneles. El puntero se convierte en una flecha doble .
    • Para cambiar el tamaño en ambas direcciones a la vez, coloque el puntero en la intersección entre tres o más grupos de paneles. El puntero se convierte en una flecha de cuatro direcciones .
  2. Mientras mantiene pulsado el botón del ratón, arrastre para redimensionar los grupos de paneles.
    adobe-bridge-floating-panels
    Arrastrar el divisor entre los grupos de paneles para redimensionarlos horizontalmente

    A. Grupo original con icono de cambio de tamaño B. Grupos redimensionados 

Abrir o cerrar paneles y desplazarse a ellos

Al cerrar un grupo de paneles en la ventana de la aplicación, se redimensionan los otros grupos para ocupar el espacio que acaba de quedar disponible. Al cerrar una ventana flotante, también se cierran los paneles incluidos en ella.

  • Para abrir un panel, escójalo desde el menú Ventana.
  • Para cerrar un panel o una ventana, presione Control+W (Windows) o Comando+W (Mac OS), o haga clic en el botón Cerrar .
  • Para ver todas las pestañas de paneles en un grupo de paneles reducido, arrastre la barra de desplazamiento horizontal.
  • Para traer un panel al frente de un grupo de paneles, siga una de estas instrucciones:
    • Haga clic en la pestaña del panel que desea traer al frente.

    • Coloque el cursor encima del área de la pestaña y desplace la rueda del ratón. El desplazamiento trae al frente los paneles, uno después de otro.

    • Arrastre las pestañas horizontalmente para cambiar el orden.

  • Para mostrar los paneles ocultos en un grupo de paneles reducido, arrastre la barra de desplazamiento por encima del grupo de paneles.
adobe-bridge-floating-panels
Arrastre la barra de desplazamiento horizontal para ver todos los paneles en un grupo reducido

Expandir paneles

Puede expandir cualquier panel para que se muestre en modo de pantalla completa y después volver a la vista normal. Puede hacerlo con el panel que sea el centro de atención en ese momento o con el panel sobre el que esté pasando el puntero del ratón.

  1. Pase el puntero del ratón sobre el panel que desee maximizar. 

  2. Pulse la tecla de acentuación (`). Generalmente, esta tecla se encuentra a la izquierda de la tecla del número uno (1). Hay quienes la conocen como la tecla de acento grave o de tilde. Pulse la tecla de acentuación una vez más para restaurar el tamaño del panel. También puede maximizar un panel seleccionado haciendo clic en Ventana > Maximizar marco. Para restaurar el tamaño del panel, seleccione Ventana > Restaurar tamaño de marco. También puede pulsar Mayús + tecla de acentuación para maximizar el tamaño del panel seleccionado. Pulse la tecla de acentuación para cambiar el tamaño de un panel sobre el que está pasando el cursor del ratón.

Nota:

Cuando Adobe Bridge está instalado en un equipo que no utiliza el teclado de EE. UU., el comando Maximizar o Restaurar marco bajo cursor puede asignarse a una tecla diferente a la tecla de acentuación. 

Trabajo con Favoritos

  • Para especificar las preferencias de Favoritos, seleccione Editar > Preferencias (Windows) o Adobe Bridge > Preferencias (Mac OS). Haga clic en General y seleccione las opciones deseadas en el área Elementos favoritos del cuadro de diálogo Preferencias.
  • Para añadir objetos a Favoritos, realice una de las siguientes acciones:
    • Arrastre un archivo o carpeta al panel Favoritos desde el Explorador de Windows (Windows), el Finder (Mac OS) o el panel Contenido o Carpetas de Adobe Bridge.
    • Seleccione un archivo, carpeta o colección en Adobe Bridge y elija Archivo > Añadir a favoritos.

  • También puede añadir elementos en Añadir a favoritos con la opción de hacer clic con el botón derecho después de seleccionar un elemento en el panel Contenido.
add-to-favorite
Añadir a favoritos

Nota:

Para quitar un elemento del panel Favoritos, selecciónelo y elija Archivo > Quitar de Favoritos. También puede hacer clic con el botón derecho (Windows) o pulsar Control mientras hace clic con el ratón (Mac OS) en el elemento y elija Quitar de favoritos en el menú contextual que aparezca.

Selección y gestión de espacios de trabajo

Un espacio de trabajo de Adobe Bridge es una configuración o distribución de paneles determinada. Puede seleccionar un espacio de trabajo preconfigurado o personalizado que haya guardado previamente.

Si guarda diferentes espacios de trabajo de Adobe Bridge, podrá trabajar con distintas composiciones y cambiar rápidamente de una a otra. Por ejemplo, podría utilizar un espacio de trabajo para ordenar fotografías nuevas y otro para trabajar con material de archivo de una composición de After Effects.

Adobe Bridge proporciona los siguientes espacios de trabajo preconfigurados:

Aspectos esenciales

Muestra los paneles Favoritos, Carpetas, Filtro, Colecciones, Contenido, Previsualizar, Metadatos y Palabras clave. Este es el espacio de trabajo predeterminado.

Bibliotecas

Muestra los paneles Biblioteca, Vista previa, Carpetas, Contenido y Metadatos. Además, muestra la vista previa de los archivos seleccionados en el panel Vista previa.

Tira de diapositivas

Muestra miniaturas en una fila horizontal desplazable (en el panel Contenido) junto con una previsualización del elemento seleccionado actualmente (en el panel Previsualizar). También muestra los paneles Favoritos, Carpetas, FiltroColecciones.

Salida

Muestra las opciones para crear hojas de contactos en PDF.

Metadatos

Muestra el panel Contenido en la vista de lista, junto con los paneles Favoritos, Metadatos y Filtro.

Palabras clave

Muestra el panel Contenido en la vista Detalles, junto con los paneles Favoritos, Palabras claveFiltro.

Previsualizar

Muestra un panel Previsualizar grande, un panel Contenido vertical y estrecho en la vista Miniaturas y los paneles Favoritos, CarpetasFiltroColecciones.

Mesa de luz

Solo muestra el panel Contenido. Los archivos se muestran en la vista Miniaturas.

Carpetas

Muestra el panel Contenido en la vista Miniaturas, junto con los paneles FavoritosCarpetas.

Espacio de trabajo Flujo de trabajo

Aquí puede combinar varias tareas y juntarlas para crear sus propios flujos de trabajo que pueda volver a utilizar. Para obtener más información, consulte Espacio de trabajo Flujos de trabajo.

Nota:

En Mac OS, al pulsar Comando + F5 para cargar el espacio de trabajo de palabras clave, se inicia Mac OS VoiceOver de forma predeterminada. Para cargar el espacio de trabajo de Vista previa mediante el método abreviado del teclado, desactive primero el acceso directo VoiceOver en las preferencias de accesos directos de Mac OS. Para obtener instrucciones, véase la Ayuda de Mac OS.

  • Para seleccionar un espacio de trabajo, elija Ventana > Espacio de trabajo y, a continuación, elija el espacio de trabajo deseado. O bien, haga clic en los botones del espacio de trabajo de la barra de aplicaciones de Adobe Bridge.
Nota:

Arrastre la barra vertical hacia la izquierda de los botones del espacio de trabajo para mostrar más o menos botones. Arrastre los botones para reordenarlos.

  • Para guardar el diseño actual como un espacio de trabajo, seleccione Ventana > Espacio de trabajo > Nuevo espacio de trabajo. En el cuadro de diálogo Nuevo espacio de trabajo introduzca un nombre para el espacio de trabajo, seleccione las opciones y, a continuación, haga clic en Guardar.
  • Para eliminar o restaurar un espacio de trabajo personalizado, seleccione Ventana > Espacio de trabajo y, a continuación, elija uno de estos comandos:

Eliminar espacio de trabajo

Elimina el espacio de trabajo guardado. Elija el espacio de trabajo en el menú Espacio de trabajo del cuadro de diálogo Eliminar espacio de trabajo y haga clic en Eliminar.

Restablecer espacio de trabajo estándar

Restaura la configuración predeterminada de los espacios de trabajo predefinidos de Adobe (Aspectos esenciales, Salida, etc.)

Cambiar espacios de trabajo

Haga clic en los nombres de los espacios de trabajo en el menú desplegable para acceder a los espacios de trabajo. 

También puede abrir un espacio de trabajo desde el menú Ventana o con los métodos abreviados de teclado:

  1. Abra el proyecto en el que desea trabajar, seleccione Ventana > Espacio de trabajo y seleccione el espacio de trabajo que desee.
  2. Haga clic en Alt + Mayús + 1 (hasta 9) para abrir los espacios de trabajo individuales.

Editar espacio de trabajo

Bridge proporciona un cuadro de diálogo independiente para cambiar el orden en el que se muestran los espacios de trabajo.

También puede controlar qué espacios de trabajo aparecen en el menú de desbordamiento o incluso ocultar un espacio de trabajo para que no se muestre en el menú Espacios de trabajo.  

  • En Bridge, vaya a Ventanas > Espacio de trabajo > Editar espacio de trabajo.
edit-workspace

  • En el cuadro de diálogo Editar espacios de trabajo, arrastre los espacios de trabajo en el orden que desee y haga clic en OK.
edit-workspace

Asimismo, la opción Editar espacio de trabajo está disponible en el menú hamburguesa de todos los espacios de trabajo.

Modificar el orden de los espacios de trabajo o eliminar espacios de trabajo

Puede cambiar el orden en el que se muestran los espacios de trabajo u ocultar un espacio de trabajo para que no se muestre en el menú Espacios de trabajo. También puede eliminar los espacios de trabajo personalizados si ya no los necesita. 

  • Seleccione Editar espacios de trabajo en la parte inferior del menú Espacios de trabajo. Se mostrará el cuadro de diálogo Editar espacios de trabajo.
    • También puede acceder al cuadro de diálogo Editar espacios de trabajo a través de Ventana Espacios de trabajo Editar espacios de trabajo.
  • Aquí puede cambiar el orden de los espacios de trabajo, ocultarlos o eliminar los espacios de trabajo personalizados.
  • Para revertir los cambios que haya realizado, haga clic en Cancelar

Crear espacios de trabajo personalizados

Puede modificar un espacio de trabajo y guardar el diseño más reciente como un espacio de trabajo personalizado. Los espacios de trabajo personalizados guardados aparecen en el menú Espacio de trabajo para poder acceder a ellos en el futuro.

Organice los grupos y los paneles como desee y, a continuación, lleve a cabo una de las siguientes acciones: 

  1. Abra el menú desplegable Espacios de trabajo y seleccione Guardar como un nuevo espacio de trabajo. O
  2. Seleccione Ventana > Espacio de trabajo > Guardar como un nuevo espacio de trabajo.
  • Si hace cambios en el espacio de trabajo predeterminado original y los guarda, la única forma de recuperarlos es eliminar el archivo de configuración de espacio de trabajo de la carpeta Diseños.

Restablecer un espacio de trabajo

Restablezca el espacio de trabajo actual para volver a su diseño de paneles original guardado.

Realice una de las siguientes acciones:

  • Abra el menú desplegable Espacios de trabajo y seleccione Restablecer a diseño guardado. O,
  • Seleccione Ventana > Espacio de trabajo > Restablecer a diseño guardado.
Nota:

Al restablecer el espacio de trabajo, el panel de contenido activo seguirá mostrando la misma carpeta y el resto del panel de contenido (si lo hubiera) cambiará para mostrar las carpetas que estaban abiertas en el momento en el que se guardó el espacio de trabajo. Este comportamiento puede cambiarse en Preferencia/Contenido.

Compatibilidad con transparencia

Puede elegir ver la transparencia de las miniaturas y vistas previas de los formatos de archivo compatibles en el panel de contenido. De forma predeterminada, las opciones de transparencia están habilitadas. 

Bridge es compatible con la transparencia en los siguientes formatos de archivo:

  • IA
  • EPS
  • PSD
  • PNG
  • SVG
Alternar transparencia
Active la opción Mostrar transparencia para ver áreas transparentes de los archivos en Bridge.

Para ver la transparencia de los archivos, realice una de las siguientes acciones:

  • Vaya a Editar > Preferencias > Miniaturas (Windows) o Adobe Bridge > Preferencias > Miniaturas (macOS) y seleccione Mostrar transparencia.
  • Para que se muestren las opciones de calidad de miniaturas y de generación de vista previa, haga clic en  en la esquina superior derecha del panel de contenido. Seleccione Mostrar transparencia en el menú desplegable.

Al activar la transparencia, puede ver un fondo de cuadrícula ajedrezado para identificar áreas transparentes de los archivos en el panel de contenido. Para ver la cuadrícula de transparencia de los activos, realice una de las siguientes acciones:

  • Vaya a Editar > Preferencias > Miniaturas (Windows) o Adobe Bridge > Preferencias > Miniaturas (macOS) y seleccione Mostrar cuadrícula de transparencia.
  • Haga clic en el icono calidad de miniatura () en la esquina superior derecha del panel de contenido. Seleccione Mostrar cuadrícula de transparencia en el menú desplegable.

Puede desactivar las opciones de transparencia de las miniaturas de los recursos. Una vez desactivada Mostrar transparencia, la opción Mostrar cuadrícula de transparencia se desactiva automáticamente y el fondo ajedrezado se sustituye por un fondo blanco mate en los archivos transparentes.

Mostrar transparencia y cuadrícula de transparencia en
Habilite Mostrar transparencia y Mostrar cuadrícula de transparencia para identificar áreas transparentes del archivo, reemplazadas por un fondo ajedrezado.

Transparencia desactivada
Deshabilite las opciones de transparencia para desactivar la visibilidad de las áreas transparentes de los archivos y reemplazarlas por un fondo blanco mate.

Propiedades de Miniaturas

  • También puede ver la casilla de verificación Mosaicos en la parte inferior del panel Contenido. De forma predeterminada, la opción Mosaicos está activada y muestra los mosaicos de todos los activos en el panel Contenido de Bridge. Cuando la opción Mosaicos está desactivada, los mosaicos de los activos se amplían para rellenar los espacios vacíos. Puede desactivar los Mosaicos con independencia del tipo de vista, ya sea de cuadrícula, de miniaturas, de detalle o de lista.
    Los mosaicos están limitados a un espacio de trabajo seleccionado. Configure las preferencias de Mosaicos después de cambiar el espacio de trabajo.
tiles-on11 tiles-on21
  • Puede ver la casilla Solo miniaturas junto a las opciones de vista en la parte inferior del panel de contenido. Use esta opción para ocultar las clasificaciones de estrellas, los nombres de archivo y otros detalles. De este modo, se reducen los espacios entre los archivos en el panel Contenido y se mejora la vista.

Las miniaturas están limitadas a un espacio de trabajo seleccionado. Configure las preferencias de Solo miniaturas después de cambiar de espacio de trabajo.

no-thumbnails thumbnails-on1
  • El icono Sin clasificación se mantiene y está visible, incluso después de que se haya quitado la clasificación de un recurso y se haya anulado la selección de la miniatura.

Clasificaciones y etiquetas con una sola tecla

Ahora puede alternar fácilmente entre clasificaciones o etiquetas y la navegación por los archivos en Adobe Bridge. De forma predeterminada, la opción Utilizar Ctrl/Cmd para etiquetas y clasificaciones está desactivada. Una vez desactivada, aplique las etiquetas y clasificaciones a sus recursos en el panel de control con teclas numéricas únicas sin mantener pulsadas las teclas Ctrl/Cmd. 

Puede acceder a la opción Clasificaciones y etiquetas con una sola tecla desde cualquiera de las siguientes ubicaciones:

  • Casilla de verificación Utilizar Ctrl/Cmd para etiquetas y clasificaciones situada en la parte inferior del panel Contenido.
  • Etiqueta > Utilizar Ctrl/Cmd para accesos directos
  • Editar > Preferencias > Etiquetas y clasificaciones > Opción de teclado > Utilizar la tecla Ctrl/Cmd para aplicar etiquetas y clasificaciones

Al activar esta opción, puede utilizar las teclas numéricas 0-9 para la navegación por los archivos. 

Clasificaciones y etiquetas con una sola tecla

Gestión de color

Si usa Adobe Creative Cloud, puede emplear Adobe Bridge para sincronizar automáticamente la configuración de color entre diversas aplicaciones. Esta sincronización garantiza que los colores tienen el mismo aspecto en todas las aplicaciones de Adobe con gestión de color.

Si la configuración de color no se ha sincronizado, aparece un mensaje de advertencia en la parte superior del cuadro de diálogo Configuración de color en cada aplicación. Adobe recomienda sincronizar los ajustes de color antes de trabajar con documentos nuevos o existentes.

  1. Realice una de las siguientes acciones:

    • Seleccione Editar > Configuración de color.
    • Pulse Control+Mayús+K (Windows) o Comando+Mayús+K (macOS).
  2. Seleccione una configuración de color de la lista y haga clic en Aplicar.

    Nota:

    Seleccione Mostrar lista ampliada de archivos de configuración de color para ampliar la lista.

Cambio de los ajustes de idioma

Adobe Bridge puede mostrar menús, opciones y consejos sobre las herramientas en diversos idiomas. Puede especificar que Adobe Bridge utilice un idioma específico para los accesos directos del teclado.

  1. Elija Edición > Preferencias (Windows) o Adobe Bridge  > Preferencias (Mac OS) y haga clic en Avanzadas.

  2. Lleve a cabo uno de los procedimientos siguientes, o los dos:
    • Elija un idioma en el menú Idioma para visualizar los menús, opciones e información de herramientas en ese idioma.
    • Elija un idioma en el menú Teclado para utilizar esa configuración de idioma del teclado para los accesos directos del teclado.
  3. Haga clic en OK y reinicie Adobe Bridge.

    El nuevo idioma se aplicará la próxima vez que inicie Adobe Bridge.

Activación de las secuencias de comandos de inicio

Desde las preferencias de Adobe Bridge es posible activar y desactivar las secuencias de comandos de inicio. Las secuencias de comandos enumeradas varían en función de los componentes de Creative Suite® que haya instalado. Desactive las secuencias de comandos de inicio para mejorar el rendimiento o para resolver incompatibilidades entre guiones.

  1. Elija Edición > Preferencias (Windows) o Adobe Bridge  > Preferencias (Mac OS) y haga clic en Secuencias de comandos de inicio.

  2. Realice una de las siguientes acciones:
    • Seleccione o deseleccione las secuencias de comandos que desee.
    • Para activar o desactivar todos los guiones, haga clic en Activar todo o en Desactivar todo.
    • Haga clic en Mostrar secuencias de comandos de inicio para ir a la carpeta de secuencias de comando de inicio de Adobe Bridge en su disco duro.

Compatibilidad con pantallas HiDPI y Retina

Introducido en la versión 2015 de Bridge CC (6.3)

Los monitores HiDPI y las pantallas Retina de Apple permiten la visualización de más píxeles en la pantalla. A fin de aprovechar las ventajas de las últimas novedades en tecnología de pantallas de alta resolución, Adobe Bridge incluye soporte nativo para las pantallas con este tipo de monitores conectados a Windows y Mac OS X (por ejemplo, el MacBook Pro con pantalla Retina).

Bridge tiene en cuenta los distintos ajustes de puntos por pulgada (PPP) de los monitores. Cuando se trabaja en una pantalla HiDPI con un valor de PPP mínimo del 150 %, la interfaz del usuario sube automáticamente al 200 % para que los elementos de la interfaz del usuario y los iconos sigan siendo claros y nítidos, y el tamaño de la fuente sea adecuado para distintos valores de PPP.

Nota:

Bridge admite una resolución de pantalla mínima de 2560 x 1600. Trabajar con monitores HiDPI con una resolución inferior trunca la interfaz de usuario de Bridge y es posible que algunos de los elementos no encajen en la pantalla.

Preferencias de interfaz de usuario

Preferencias de Escala

Si se habilita la compatibilidad con pantallas HiDPI en Windows, las escalas de la interfaz de usuario de Bridge se establecen en un 200 % en dichos monitores. No obstante, Bridge también le permite configurar manualmente la preferencia de escala:

  1. Seleccione Editar > Preferencias > Interfaz (Windows) o Adobe Bridge > Preferencias > Interfaz (macOS).

  2. En el cuadro de diálogo Preferencias, haga clic en Interfaz.

    Apariencia

    En el panel Interfaz del cuadro de diálogo Preferencias, puede configurar el aspecto general de la interfaz de usuario. Puede seleccionar las siguientes propiedades:

    Tema de color

    Seleccione un Tema de color debajo de Apariencia en el panel contextual que se abre. Ahora para el tema de color, puede elegir entre Más oscuro, Oscuro, y Claro. 

    Fondo de imagen

    Utilice el regulador Fondo de imagen para ajustar los niveles de contraste del fondo de los paneles Contenido y Previsualizar como prefiera. Este color de fondo ajustado es independiente del tema de color seleccionado para la interfaz. Además, la barra de menús sigue un esquema de color sólido con el tema de color de la interfaz seleccionado, en Windows 10 y Mac. 

    Escala

    También puede configurar las preferencias de escala de la IU en Bridge para escalar de forma uniforme la interfaz en función de la resolución de su pantalla. Ahora, dispone de la flexibilidad necesaria para escalar la interfaz junto con el texto. Arrastre el regulador de escala de Pequeña a Grande para cambiar el tamaño de las herramientas, el texto y otros elementos de la IU.

    Opción Escala de la interfaz de usuario en las preferencias de Bridge
    Configuración de las preferencias de la interfaz debajo de Apariencia

Nota:

El cambio se aplicará la próxima vez que inicie Adobe Bridge.

Restauración de preferencias

El archivo de preferencias de Adobe Bridge almacena numerosas configuraciones, incluidas las de las opciones de visualización, Adobe Photo Downloader, rendimiento y gestión de archivos.

La restauración de preferencias devuelve la configuración a sus valores predeterminados y con frecuencia puede corregir un comportamiento inusual de la aplicación.

  1. Mantenga pulsada la tecla Ctrl (Windows) o la tecla Opción (Mac OS) mientras inicia Adobe Bridge.
    restore-preferences
    Cuadro de diálogo Restaurar ajustes

  2. En el cuadro de diálogo Restaurar ajustes, seleccione una o más de las opciones siguientes:

    Restaurar preferencias

    Devuelve las preferencias a los valores predeterminados de fábrica. Se pueden perder algunas etiquetas y calificaciones. Adobe Bridge creará un archivo de preferencias cuando se inicie.

    Depurar todos los archivos de caché locales

    Depurar toda la caché local resulta útil cuando Adobe Bridge no muestra miniaturas de forma adecuada. Adobe Bridge volverá a crear la caché cuando se inicie.

    Restablecer espacios de trabajo estándar

    Devuelve los espacios de trabajo predefinidos de Adobe a los valores predeterminados de fábrica.

  3. Haga clic en OK o en Cancelar para abrir Adobe Bridge sin restablecer las preferencias.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?