Exporte archivos desde Premiere Pro CC e impórtelos a Encore CS6 para crear un DVD.

Utilice este documento para obtener más información sobre cómo crear un DVD utilizando Adobe Premiere Pro CC y Encore CS6. También puede aprender a exportar archivos de Premiere Pro CC e importarlos en Encore CS6. 

Exportar archivos desde Premiere Pro CC

  1. Para exportar archivos desde Premiere Pro CC, seleccione Archivo > Exportar > Medios.

    Exportando archivos
    Exportar archivos desde Premiere Pro

  2. Seleccione Ajustes de exportación > Formato > MPEG2- DVD.

    Ajustes de exportación
    Formato de ajustes de exportación

  3. Seleccione Ajustes de exportación > Ajuste preestablecido y elija un ajuste adecuado en la tabla a continuación.

    Ajuste preestablecido de exportación
    Configurar ajustes preestablecidos de exportación

    Origen Ajuste

    HD (1080 o 720) a 29,9 fps,

    pantalla ancha SD (16:9)

    NTSC DV Wide Progressive
    Proporción de aspecto SD 4:3 NTSC DV Progressive
    HD o SD a 24 fps NTSC 23,97 p Wide
  4. Para exportar el archivo, haga clic en Ajustes de exportación > Configuración de vídeo básica > Exportar.

    Exportación de archivo
    Exportar el archivo

Importar archivos a Encore CS6

Para importar los archivos exportados desde Premiere Pro CC, abra Encore CS6 y escriba el nombre y la ubicación para crear un proyecto. 

  1. Para crear un DVD, seleccione Nuevo proyecto > Configuración de proyecto > DVD.

    Ajuste Nuevo proyecto
    Creación de un nuevo proyecto

  2. Seleccione Archivo > Importar como > Línea de tiempo. 

    Importación de archivos
    Importar como línea de tiempo

  3. Elija archivos .m2v y .wav exportados desde Premiere Pro CC y haga clic en Abrir.

    Seleccionar archivos para importar
    Seleccione archivos .m2v y .wav para importar

  4. En el panel Propiedades, indique el Nombre y la Descripción del proyecto. Asegúrese de que la opción Primera reproducción esté configurada como “[nombre de línea de tiempo]: capítulo 1”.

    Ajustes del proyecto
    Introducir el nombre y la descripción del proyecto

  5. Seleccione la ventana Proyecto > Propiedades > Línea de tiempo > Acción de fin y escriba “[nombre de línea de tiempo]: capítulo 1”.

    Ajuste Acción de fin
    Configurar la acción de fin

  6. Seleccione Archivo > Comprobar proyecto para validar la configuración del DVD.

    Nota:

    Si aparece "Remoto de título no establecido" para un DVD (sin menús secundarios), continúe con los pasos siguientes. Sin embargo, si persisten otros problemas, asegúrese de resolverlos antes de continuar con los pasos siguientes.

    Ventana Comprobar proyecto
    Ventana Comprobar proyecto

  7. En la ficha Crear, elija Formato > DVD y Salida > Disco de DVD. Verifique que Velocidad de escritura sea igual o inferior a la velocidad máxima de escritura del disco. 

    Ajustes de la ficha Crear
    Ajustes de la ficha Crear

  8. Si aparece la advertencia Comprobar proyecto, elija Ignorar y continuar para seguir las instrucciones para la inserción de un DVD.

    Advertencia Comprobar proyecto
    Advertencia Comprobar proyecto

  9. Ahora puede continuar para terminar de crear el DVD.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea