El modo de edición Guiada le ofrece una interfaz similar a un asistente para realizar determinados efectos predefinidos. Cada edición guiada tiene una imagen asociada. A medida que mueve el ratón horizontalmente sobre la imagen, la parte a la izquierda del regulador muestra la imagen antes de aplicar el efecto. La parte de la derecha muestra la imagen después de aplicar el efecto.

Uso de Toma de grupo Photomerge

Utilice Toma de grupo Photomerge para crear la fotografía de grupo perfecta a partir de varias fotografías.

Nota:

para obtener los mejores resultados, escoja varias imágenes de la misma sesión fotográfica.

  1. Para seleccionar las fotografías del grupo que desea usar como imágenes de origen para Toma de grupo Photomerge, realice una de las acciones siguientes:

    • Seleccione las fotografías en Elements Organizer.  
    • En Photoshop Elements, abra las fotografías.
  2. En el módulo Guiada, seleccione Photomerge > Toma de grupo Photomerge.

  3. Seleccione la mejor fotografía del grupo y arrástrela de la Cesta de fotografías a la ventana Final.

  4. Haga clic en otras fotografías de la Cesta de fotografías (tienen distintos colores para saber en todo momento de cuál se trata). Use la herramienta Lápiz para marcar las áreas que desee combinar en la fotografía final. Para ajustar con detalle la imagen final, utilice la herramienta Lápiz para añadir contenido adicional o la herramienta Borrador para quitar contenido.

  5. Defina cualquiera de las opciones siguientes:

    Mostrar trazos

    Haga clic en esta opción para mostrar los trazos de Lápiz marcados en la imagen original.

    Mostrar regiones

    Haga clic en esta opción para mostrar las regiones seleccionadas en la imagen final.

    Opciones avanzadas

    Expanda o contraiga esta flecha para las Opciones avanzadas.

    Herramienta Alineación

    Para corregir la alineación de varias fotografías, haga clic en la herramienta Alineación, coloque tres marcadores en la imagen de origen y tres marcadores en la imagen final y luego haga clic en Alinear fotografías.

    Nota: la opción Toma de grupo Photomerge usa la alineación automática. Use la herramienta Alineación solo si no se obtuvo el resultado esperado con la alineación automática.

    Fusión de píxeles

    Haga clic en esta opción para fusionar los píxeles.

  6. Una vez que obtenga el resultado deseado, haga clic en Siguiente para elegir qué desea hacer a continuación:

    • Guardar: Guardar/Guardar como: conserva la imagen recién creada en uno de los formatos disponibles.
    • Continuar editando: en modo Rápido/Experto: elija si desea continuar trabajando en la imagen en modo Rápido o en modo Experto.
    • Compartir en Flickr/Twitter: elija si desea cargar la imagen en línea mediante uno de los servicios para compartir contenido o una de las redes sociales disponibles en Photoshop Elements.
Toma de grupo Photomerge
Ventana de Toma de grupo Photomerge

Uso de Limpiador de escenas Photomerge

Utilice Limpiador de escenas Photomerge para crear la fotografía perfecta de un escenario a partir de varias fotografías. Por ejemplo, esta función permite eliminar elementos accidentales como, por ejemplo, un grupo de turistas que se cuela en el paisaje.

Nota:

para obtener los mejores resultados, utilice imágenes de la misma escena tomadas desde el mismo ángulo.

  1. Para seleccionar entre dos y diez fotografías que usar en Limpiador de escenas Photomerge, realice una de las acciones siguientes:
    • En Elements Organizer, seleccione las fotografías.
    • En Photoshop Elements, abra las fotografías.
  2. En el módulo Guiada, seleccione Photomerge > Limpiador de escenas Photomerge.

  3. Seleccione la mejor fotografía y arrástrela de la Cesta de fotografías a la ventana Final.

    Esta fotografía constituye la imagen de base para la fotografía final.

  4. Haga clic en una fotografía de la Cesta de fotografías (tienen distintos colores para saber en todo momento de cuál se trata).

    Aparece en la ventana Origen.

  5. Para añadir zonas a la ventana Final o quitarlas de ella, realice cualquiera de las acciones siguientes:

    • Para quitar una zona, márquela con la herramienta Lápiz en la ventana Final.
    • Para añadir una zona a la ventana Final, márquela con la herramienta Lápiz en la ventana Origen.
    • Para ajustar con detalle la imagen final, utilice la herramienta Lápiz para añadir contenido adicional o la herramienta Borrador para quitar contenido.
  6. (Opcional) Especifique una de las siguientes opciones:

    Mostrar trazos

    Muestra los trazos del lápiz en la imagen de origen.

    Mostrar regiones

    Revela las regiones seleccionadas en la imagen final.

  7. (Opcional) Si las fotografías no se alinean de manera correcta, haga clic en la flecha de Opciones avanzadas para acceder a estas opciones:

    Herramienta Alineación

    Permite corregir la alineación de varias fotografías. Después de hacer clic en la herramienta Alineación, coloque tres marcadores en la imagen de origen y otros tres en la imagen final. Arrastre los marcadores a las zonas similares de cada una de las fotografías y, luego, haga clic en Alinear fotografías.

    Nota: la opción Limpiador de escenas Photomerge usa la alineación automática. La herramienta Alineación solo se debe usar en caso de que la opción automática no genere el resultado deseado.

    Fusión de píxeles

    Fusiona los píxeles mediante distintas opciones. Experimente para comprobar si esta opción mejora o no la fotografía.

  8. (Opcional) Seleccione otras fotografías en la Cesta de fotografías para usarlas en la ventana Origen y repita el paso 5.

  9. Una vez que obtenga el resultado deseado, haga clic en Siguiente para elegir qué desea hacer a continuación:

    • Guardar: Guardar/Guardar como: conserva el panorama recién creado en uno de los formatos disponibles.
    • Continuar editando: en modo Rápido/Experto: elija si desea continuar trabajando en la imagen en modo Rápido o en modo Experto.
    • Compartir en Flickr/Twitter: elija si desea cargar la imagen en línea mediante uno de los servicios para compartir contenido o una de las redes sociales disponibles en Photoshop Elements.
Limpiador de escenas Photomerge
Limpiador de escenas Photomerge

A. Arrastre de una fotografía a la ventana Final B. Uso de la herramienta Lápiz para marcar el área que se va a sustituir en la ventana Final C. Resultado en la ventana Final 

Composición de Photomerge

La función Composición de Photomerge permite sustituir partes de una imagen. Por ejemplo, puede seleccionar a una persona de una fotografía y añadir la selección a otra. Se necesitan dos imágenes: una de origen y una de destino. Puede seleccionar un área, recortarla de la imagen de origen y, después de pegarla en la imagen de destino, ajustar las proporciones y el color para conseguir el resultado más natural.

  1. Seleccione dos fotografías de la cesta y haga clic en Photomerge > Composición de Photomerge.

    Composición de Photomerge
    Área de trabajo de Composición de Photomerge
  2. Seleccione la imagen que contiene el objeto o la persona que desea mover y arrastre dicha imagen al área de edición de fotografías. A continuación, haga clic en una herramienta de selección, realice la selección y haga clic en Siguiente.

    Nota: utilice los modos de selección para perfeccionar las áreas seleccionadas.

    Realización de una selección en la edición guiada de Composición de Photomerge
    Seleccione el objeto o la persona que desee extraer de la fotografía
  3. La parte seleccionada en el paso anterior se pega en la imagen a la que desea trasladar la selección. Con el ratón, coloque la selección donde desee y arrastre las marcas para cambiar el tamaño y asegurarse de que el contenido pegado está proporcionado con el resto de los elementos de la fotografía.

    Haga clic en Siguiente.

    Nota: también puede ocultar/mostrar partes de la selección con los pinceles disponibles.

    Pegado de la selección en la edición guiada de Composición de Photomerge
    Cambie el tamaño del contenido pegado para asegurarse de que está proporcionado con el resto de la imagen.
  4. A continuación, ajuste los valores tonales y de color del contenido pegado para adecuarlo al resto de la imagen. Intente conseguir un resultado lo más natural posible. Para realizar esta acción automáticamente, haga clic en Coincidencia automática de tono de color.

    Ajuste de los valores tonales y de color en la edición guiada de Composición de Photomerge
    Aplique la corrección de color para que las características tonales y de color de ambas imágenes coincidan
  5. Una vez que obtenga el resultado deseado, haga clic en Siguiente para elegir qué desea hacer a continuación:

    • Guardar: Guardar/Guardar como: conserva el panorama recién creado en uno de los formatos disponibles.
    • Continuar editando: en modo Rápido/Experto: elija si desea continuar trabajando en la imagen en modo Rápido o en modo Experto.
    • Compartir en Flickr/Twitter: elija si desea cargar la imagen en línea mediante uno de los servicios para compartir contenido o una de las redes sociales disponibles en Photoshop Elements.

Caras Photomerge

Utilice las Caras Photomerge para combinar varios rasgos faciales y crear una cara compuesta.

  1. Para seleccionar las imágenes de caras que desea usar como imágenes de origen para Caras Photomerge, realice una de las acciones siguientes:
    • Seleccione las fotografías de imágenes de caras en Elements Organizer.
    • Abra las fotografías que contengan imágenes de caras.
  2. En el módulo Guiada, seleccione Photomerge Caras Photomerge.

  3. Escoja una fotografía como imagen básica y arrástrela desde la Cesta de fotografías a la ventana Final.

  4. Haga clic en otra imagen de la Cesta de fotografías y haga clic en la herramienta Alineación. Coloque los tres marcadores de alineación en los ojos y la boca de la imagen de origen y en la imagen final y haga clic en Alinear fotografías.

  5. Haga clic en otras fotografías de la Cesta de fotografías (tienen distintos colores para saber en todo momento de cuál se trata). Use la herramienta Lápiz para marcar las áreas que desee combinar en la fotografía final. Para ajustar con detalle la imagen final, utilice la herramienta Lápiz para añadir contenido adicional o la herramienta Borrador para quitar contenido.

  6. Ajuste lo siguiente:

    Mostrar trazos

    Haga clic en esta opción para mostrar los trazos de Lápiz marcados en la imagen original.

    Mostrar regiones

    Haga clic en esta opción para mostrar las regiones seleccionadas en la imagen final.

  7. Una vez que obtenga el resultado deseado, haga clic en Siguiente para elegir qué desea hacer a continuación:

    • Guardar: Guardar/Guardar como: conserva el panorama recién creado en uno de los formatos disponibles.
    • Continuar editando: en modo Rápido/Experto: elija si desea continuar trabajando en la imagen en modo Rápido o en modo Experto.
    • Compartir en Flickr/Twitter: elija si desea cargar la imagen en línea mediante uno de los servicios para compartir contenido o una de las redes sociales disponibles en Photoshop Elements.
Edición guiada de Caras Photomerge
Ventana Caras Photomerge

Exposición de Photomerge

Utilice Exposición de Photomerge para gestionar de forma eficiente escenas de fotografías con retos de exposición. Puede fusionar dos fotografías para obtener una fotografía con una exposición perfecta. Por ejemplo, tiene una fotografía con una ventana en el fondo y desea obtener una fotografía perfecta con las siguientes propiedades:

  • Una buena exposición de la escena que se encuentra detrás de la ventana.

  • Una buena exposición de los objetos más oscuros que se encuentran dentro de la habitación.

En esta situación, el resultado suele ser una escena sobreexpuesta detrás de la ventana u objetos subexpuestos dentro de la habitación.

Para asegurarse de que obtendrá una fotografía perfecta, realice las siguientes acciones:

  • Realice dos o más fotografías de la misma escena con diferentes exposiciones. Para obtener los mejores resultados, tome las fotografías con diferentes valores de exposición y procure no mover la cámara. Por ejemplo:

    • Puede realizar dos o más fotografías con el flash encendido para exponer correctamente los objetos situados dentro de la habitación.

    • A continuación, puede realizar una fotografía con el flash apagado para exponer correctamente el fondo (escena que se encuentra detrás de la ventana).

      Sugerencia: puede utilizar el horquillado de exposición de la cámara para capturar el mismo objeto en varios disparos con diferentes configuraciones de exposición.

  • Mezcle las fotografías para crear una fotografía con una exposición perfecta.

    Exposición de Photomerge facilita la fusión de dos fotografías para la obtención de otra con una exposición perfecta.

La exposición de Photomerge se puede realizar de los modos siguientes:

Nota:

Para obtener los mejores resultados con el modo automático, utilice fotografías disparadas con diferentes valores de exposición con el horquillado de exposición. Para obtener los mejores resultados utilizando el modo manual, utilice fotografías disparadas con el flash encendido y apagado.

Exposición de Photomerge
Exposición de Photomerge

Exposición automática de Photomerge

Puede seleccionar las fotografías que desee en Elements Organizer y seleccionar o anular la selección de las fotografías en la Cesta de fotografías.

  1. En el modo Guiado, haga clic en Photomerge > Exposición de Photomerge y, a continuación, realice una de las acciones siguientes:

    • En Elements Organizer, seleccione un mínimo de dos y un máximo de diez fotografías y, en el módulo Guidada, seleccione Photomerge Exposición de Photomerge.
    • Abra los archivos que desee mediante Archivo > Abrir.
        1. Seleccione Mostrar archivos abiertos en la Cesta de fotografías para ver todos los archivos abiertos.

        2. Seleccione un mínimo de dos y un máximo de diez fotografías de la Cesta de fotografías.

        3. En el módulo Guidada, elija Photomerge > Exposición de Photomerge.

    Photoshop Elements muestra las fotografías seleccionadas.

  2. En el panel Exposición de Photomerge, seleccione Automático.

  3. Seleccione una de las opciones siguientes:

    Fusión simple

    Esta opción no permite cambiar la configuración de la exposición de Photomerge. Al seleccionar esta opción se muestra la fotografía combinada.

    Fusión inteligente

    Al seleccionar esta opción podrá ajustar la configuración mediante los reguladores. Puede ver la fotografía final con la configuración que establezca. Puede realizar los siguientes ajustes:

    Resaltar

    Permite aumentar o reducir los detalles del resaltado.

    Sombras

    Permite aclarar u oscurecer las sombras.

    Saturación

    Permite cambiar la intensidad del color.

  4. Una vez que obtenga el resultado deseado, haga clic en Siguiente para elegir qué desea hacer a continuación:

    • Guardar: Guardar/Guardar como: conserva el panorama recién creado en uno de los formatos disponibles.
    • Continuar editando: en modo Rápido/Experto: elija si desea continuar trabajando en la imagen en modo Rápido o en modo Experto.
    • Compartir en Flickr/Twitter: elija si desea cargar la imagen en línea mediante uno de los servicios para compartir contenido o una de las redes sociales disponibles en Photoshop Elements.

Exposición manual de PhotoMerge

Nota:

en Exposición de PhotoMerge, si utiliza fotografías tomadas con flash, el modo predeterminado es Exposición manual de Photomerge.

  1. En el modo Guiado, haga clic en Photomerge > Exposición de Photomerge y, a continuación, realice una de las acciones siguientes:

    • En Elements Organizer, seleccione un mínimo de dos y un máximo de diez fotografías y seleccione Photomerge > Exposición de Photomerge.
    • Abra los archivos que desee mediante Archivo > Abrir.
        1. Seleccione Mostrar archivos abiertos en la Cesta de fotografías para ver todos los archivos abiertos.

        2. Seleccione un mínimo de dos y un máximo de diez fotografías de la Cesta de fotografías.

        3. En el módulo Guiada, seleccione Photomerge > Exposición de Photomerge.

    Photoshop Elements muestra las fotografías seleccionadas.

  2. En el panel Photomerge, seleccione Manual.

    Se muestra la primera imagen de la Cesta de fotografías como la fotografía de origen. Puede seleccionar una fotografía de la Cesta de fotografías como la fotografía final.

  3. Seleccione las regiones expuestas de la imagen de origen:

    • Haga clic en la herramienta Lápiz y utilice el ratón para pintar las regiones expuestas en la imagen de origen. Cambie la fotografía de origen y seleccione regiones de la fotografía en caso de que sea necesario.
    • Haga clic en la herramienta Borrador y utilice el ratón para pintar sobre cualquier región que haya decidido exponer. Esta acción anulará la selección las regiones seleccionadas con la herramienta Lápiz.

    Ahora puede ver una imagen final compuesta por distintas regiones copiadas de varias fotografías de origen sobre la fotografía final seleccionada inicialmente.

  4. Ajuste lo siguiente:

    Mostrar trazos

    Haga clic para mostrar sus trazos de Lápiz en la imagen de origen.

    Mostrar regiones

    Haga clic para mostrar las regiones seleccionadas en la imagen final.

  5. De forma adicional:

    • Cambie la transparencia de las regiones seleccionadas para fusionarlas correctamente con el fondo utilizando el regulador de opacidad.
    • Seleccione Fusión de bordes para suavizar los bordes fundidos.

    Nota:

    el regulador de opacidad afecta solo a las regiones seleccionadas en la imagen de origen que se está mostrando. Cambie a una imagen de origen diferente si desea cambiar la transparencia de las regiones seleccionadas de las otras imágenes. Recuerda el valor utilizado para una imagen concreta.

  6. Para corregir la alineación de varias fotografías, seleccione Opción avanzada y haga clic en la herramienta Alineación. Coloque tres marcadores en la imagen de origen y otros tres marcadores en la imagen final y, a continuación, haga clic en Alinear fotografías. Haga clic en Hecho.

  7. Una vez que obtenga el resultado deseado, haga clic en Siguiente para elegir qué desea hacer a continuación:

    • Guardar: Guardar/Guardar como: conserva el panorama recién creado en uno de los formatos disponibles.
    • Continuar editando: en modo Rápido/Experto: elija si desea continuar trabajando en la imagen en modo Rápido o en modo Experto.
    • Compartir en Flickr/Twitter: elija si desea cargar la imagen en línea mediante uno de los servicios para compartir contenido o una de las redes sociales disponibles en Photoshop Elements.

Panorama Photomerge

Utilice el efecto Panorama Photomerge del modo de edición guiada para unir varias fotografías. Para obtener los mejores resultados en el proceso de unión, la escena de la fotografía debe tener regiones comunes superpuestas.

Panorama Photomerge
Panorama Photomerge

Nota:

Para obtener más sugerencias sobre la creación de panoramas impresionantes, consulte Creación de panoramas Photomerge.

  1. Seleccione varias imágenes con contenido superpuesto de la cesta de fotografías y, a continuación, haga clic en el módulo Guiada > Photomerge > Panorama Photomerge.

  2. En la sección de ajustes del panel Panorama Photomerge, seleccione los ajustes de movimiento o composición de las imágenes. Haga clic en el triángulo para ver las opciones disponibles.

    Panorama automático

    Analiza las imágenes originales y aplica una composición cilíndrica o en perspectiva, según resulte más adecuado para el producto final.

    Perspectiva

    Crea una composición consistente mediante la designación de una de las imágenes de origen (por defecto, la imagen central) como imagen de referencia. A continuación, las demás imágenes se transforman (cambian de posición, se estiran o se sesgan como sea preciso) de manera que coincida la capa del contenido superpuesto.

    Cilíndrico

    Reduce la distorsión en forma de pajarita que puede tener lugar con la composición Perspectiva mostrando cada una de las imágenes como si fuera un cilindro abierto. Pese a todo, el contenido superpuesto sigue coincidiendo. La imagen de referencia se sitúa en el centro. Constituye la opción idónea para crear panoramas amplios.

    Esférica

    Alinea y transforma las imágenes como si se fueran a asignar al interior de una esfera. Si ha seleccionado un conjunto de imágenes que cubre 360 grados, utilice esta opción para panoramas de 360 grados. También podría usar la composición esférica para crear atractivos resultados panorámicos con otros conjuntos de archivos.

    Collage

    Alinea las capas y hace que coincida el contenido superpuesto, a la vez que transforma (rota o escala) cualquiera de las capa originales.

    Cambiar posición

    Alinea las capas para conseguir que el contenido superpuesto coincida pero no transforma (ni estira ni sesga) ninguna de las imágenes originales.

  3. Marque las casillas de verificación de Ajustes para ajustar con precisión el aspecto del panorama que se va a crear.

    Fusionar imágenes

    Localiza los bordes óptimos entre las imágenes para crear juntas en base a dichos bordes y hacer coincidir el color de las imágenes. En el caso de que Fusionar imágenes no esté activado, se realizará una fusión rectangular simple. Esto puede ser preferible si pretende retocar las máscaras de fusión a mano.

    Eliminación de viñetas

    Elimina o aplica compensación por exposición en imágenes que tienen bordes oscurecidos provocados por algún fallo de la lente o un sombreado inadecuado de la misma.

    Corrección de distorsión geométrica

    Compensa la distorsión esferoide, en corsé o de ojo de pez.

    Áreas transparentes de relleno según contenido  Rellena sin problemas las áreas transparentes con el contenido de imágenes similares cercanas. 

  4. Haga clic en Crear panorama. Photoshop Elements analiza las imágenes seleccionadas e inicia el proceso de creación del panorama.

  5. Cuando Photoshop Elements crea el panorama, la nueva imagen se muestra en la vista Experto.

    Nota:

    En un mensaje se le pregunta si desea rellenar los bordes del panorama que se han dejado trasparentes. Si hace clic en Sí, Photoshop Elements rellena los bordes con franjas de relleno en función del contenido.

  6. Una vez que obtenga el resultado deseado, haga clic en Siguiente para elegir qué desea hacer a continuación:

    • Guardar: Guardar/Guardar como: conserva el panorama recién creado en uno de los formatos disponibles.
    • Continuar editando: en modo Rápido/Experto: elija si desea continuar trabajando en la imagen en modo Rápido o en modo Experto.
    • Compartir en Flickr/Twitter: elija si desea cargar la imagen en línea mediante uno de los servicios para compartir contenido o una de las redes sociales disponibles en Photoshop Elements.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea