Obtenga información sobre los problemas conocidos y las limitaciones en la última versión de Photoshop.

Compatibilidad con macOS 10.15 Catalina

Problema Solución temporal
En macOS 10.15 Catalina solo se pueden instalar Photoshop 2019 (v20.x) y Photoshop v21.x.La versión actual de Photoshop presenta estos problemas de compatibilidad conocidos macOS 10.15. Consulte Photoshop y macOS Catalina (10.15) para obtener más información sobre problemas conocidos y soluciones alternativas. Quizá desee mantener su versión actual de macOS hasta que se resuelvan dichos problemas.

Los cambios de capa no se actualizan correctamente si la Composición heredada está activada

Problema Solución temporal
Si la opción Composición heredada está activada, el contenido de capa se mantiene o se duplica visiblemente después de mover la capa, o los ajustes no están visibles en los distintos niveles de zoom. Solución alternativa:

Abra Preferencias > Rendimiento y desmarque Composición heredada.

De forma predeterminada, la opción Composición heredada está desactivada.

Photoshop se bloquea y no responde

Problema Solución temporal
Al utilizar ajustes en documentos con la opción Reglas activa, Photoshop se bloquea y no responde.

Solución:

Este problema se ha solucionado en Photoshop 21.2. Actualice Photoshop a la versión más reciente

Los botones del panel de capas se bloquean

Problema Solución alternativa

Los botones Nueva capa y Nuevo grupo se bloquean en la posición pulsada.

Botones de capa

Solución:

Este problema se ha solucionado en Photoshop 21.1.2. Actualice Photoshop a la versión más reciente

Pintura

En actualizaciones recientes se han solucionado varios problemas relacionados con la pintura o las tabletas. Para ver una lista completa, consulte Problemas resueltos en Photoshop. Actualice a la versión más reciente para acceder a estas correcciones.

Problema Solución temporal

En Photoshop 21.1 y versiones posteriores, hacer doble clic con los botones del lápiz no funciona del modo previsto con la stylus de Wacom.  

(Solo macOS)

Solución alternativa:

Toque dos veces con la punta de la stylus.

En Photoshop 21.1.1 y versiones posteriores, se pierde presión del lápiz después de volver al documento de Photoshop desde un panel de extensiones de CEP.  

(Windows 10 con Windows Ink activado)

Solución alternativa:

Reinicie Photoshop.

En Photoshop 21.1, al reproducir una acción con pasos de grabación de herramientas con el ratón, aparecen manchas al principio de cualquier acción de pintar.

(Solo para Windows)

Solución alternativa:

Pulse el botón de reproducción con el lápiz en lugar del ratón.

En Photoshop 21.0 y versiones posteriores, se obtiene una mancha de presión total al comienzo de cada trazo al utilizar el Aerógrafo.

(Solo macOS)

Solución alternativa:

En la barra de opciones, desactive Efectos de desarrollo del estilo del aerógrafo para la herramienta Pincel.

La ventana de vista previa del pincel no se muestra. La ventana de previsualización del pincel ya no está disponible en Photoshop 21.0.3 (versión de enero de 2019). 

Para obtener información sobre la configuración recomendada para el uso de tabletas Wacom con Photoshop, consulte Compatibilidad con tabletas para Photoshop.

Fuentes

Problema Solución alternativa

Error: "Error de la fuente seleccionada durante la última operación. Si el problema persiste, desactive la fuente" cuando use o reemplaza las fuentes que faltan después de actualizar a Photoshop 21.1.1, si tiene instalada la aplicación de administración de fuentes Extensis en el equipo Mac.

(solo macOS)

Adobe colabora con Extensis para solucionar este problema. 

Camera Raw

Problema Solución temporal

Se produce el error: “No se ha podido completar la solicitud porque no se ha encontrado el archivo” tras actualizar a Camera Raw 12.x en macOS 10.12 o versiones anteriores.

Requisitos del sistema de Camera Raw 12.x:

  • macOS 10.13–10.15
  • Microsoft® Windows® 7 con Service Pack 1
  • Windows 10 (versión 1703 o posterior)
Instale Camera Raw 11.4.1 desde la página siguiente: Instalador del plugin de Camera Raw

Documentos en la nube

Problema Solución temporal

Al trabajar con documentos en la nube en Photoshop para escritorio, pueden producirse los problemas o errores siguientes:

  • No se puede crear ni guardar un documento en la nube.
  • La pantalla de inicio muestra una lista vacía dedocumentos recientes o un mensaje similar a “Se ha producido un error”.
  • Pueden aparecer cuadros de diálogo de error similares a: “El documento en la nube no está disponible” o “Su versión de CoreSync es incompatible con esta versión de Photoshop”.
Creative Cloud Sync no está actualizado o no se ejecuta correctamente. Para obtener pasos detallados sobre resolución de problemas, consulte No se puede crear ni guardar un documento en la nube.
Al guardar un archivo de Photoshop como documento en la nube, no se muestra el cuadro de diálogo para maximizar la compatibilidad.  Este comportamiento es normal. El cuadro de diálogo para maximizar la compatibilidad se muestra solo al guardar un documento en la unidad local del ordenador. 
No es posible exportar un documento en la nube como PSD si el documento tiene un tamaño superior a 2 GB. Guarde una copia como archivo TIFF o como archivo PSB
Se produce un error al utilizar documentos en la nube. Consulte Solucionar errores de documentos en la nube a fin de buscar la solución para su código de error de documento en la nube.

Seleccionar sujeto

Problema Solución temporal
Seleccionar sujeto en Photoshop 21.0.1 puede bloquearse en algunos casos.

Solución:

Este problema se ha solucionado en Photoshop 21.0.3. 

Actualice a la versión más reciente de Photoshop

Cuadro de diálogo Nuevo documento

Problema Solución temporal
El campo de búsqueda de Stock no se muestra en la parte inferior de cuadro de diálogo Nuevo documento.

Solución: Asegúrese de que Photoshop esté actualizado.

Solución alternativa: Busque Stock en el sitio web de Stock: https://stock.adobe.com/es

El campo de búsqueda aparecerá en una próxima actualización.

Transformar

Problema Solución temporal
Al utilizar la opción Transformar > Deformar (Edición > Transformar > Deformar) en el modo de control Clásico, los puntos de anclaje seleccionados no están visibles.  

Solución: Actualice a Photoshop 21.0.

Solución alternativa: Utilice un color de control más nuevo en lugar de Clásico.  Elija Edción (Windows) / Photoshop (Mac) > Preferencias > Guías, cuadrículas y sectores > Controles. Seleccione otro color de control.

Si se transforma una capa con la opción Mantener la proporción desactivada en la barra de opciones, al arrastrar cualquiera de los controles de las esquinas se transforma de manera proporcional.

Solución: Actualice a Photoshop 21.x. El icono de Mantener la proporción se comporta del modo previsto.

Solución para Photoshop 2019: Preferencias > General... y seleccione Utilizar transformación libre heredada, o actualice a Photoshop 21.x

Solución alternativa: Para transformar de manera no proporcional, mantenga pulsada la tecla Mayús mientras arrastra los controles de las esquinas.

(Solo Mac) Si se cambia a otra aplicación mientras se está en modo de transformación libre y se vuelve a Photoshop haciendo clic en una parte del lienzo, el modo de transformación se cierra. La mayoría de los elementos del menú están atenuados. No es posible editar el documento. Haga clic en otra aplicación de nuevo y vuelva a Photoshop.

Herramientas

Problema Solución temporal

La herramienta Selección rápida no está visible en la barra de herramientas. 

La nueva herramienta Selección de objeto es la opción predeterminada en la misma ranura de herramientas que Selección rápida y Varita mágica. 

Mantenga pulsado el ratón en la herramienta Selección de objeto para mostrar y seleccionar las otras herramientas de la ranura.

Tras actualizar a una versión nueva de Photoshop, la barra de herramientas no incluye herramientas más recientes como la herramienta Marco o la herramienta Selección de objeto.

Restaure la personalización de la barra de herramientas a su estado predeterminado o personalice la barra de herramientas para incluir las herramientas que faltan. Consulte Faltan herramientas de la barra de herramientas.

Preferencias del procesador gráfico (GPU)

Problema Solución temporal

En Preferencias > Rendimiento > Configuración avanzadala opción Utilizar lienzo de GPU actualizado está atenuada.

Esta opción no está activada en esta versión de Photoshop.

Acciones

Problema Solución temporal
El comando Cerrar otros no funciona cuando se registra una acción.   Es una limitación conocida. El comando Cerrar otros no se admite todavía para registrar como acción.

Exportar

Problema Solución temporal
Al exportar (Archivo > Exportar > Exportar como) en formato SVG, la capa Fondo no aparece en la imagen de salida. Desbloquee o duplique la capa Fondo; a continuación, exporte como SVG.

Métodos abreviados de teclado

Problema Solución temporal

Después de actualizar de una versión anterior a Photoshop CC 2019 (20.0) y posterior, la migración de métodos abreviados de teclado duplica la asignación de F1 y Comando+Z.

Este problema se produce si antes ha cambiado la asignación predeterminada de F1 o Comando+Z. La tecla ejecuta una de las acciones y cambia según el contexto de la aplicación.

Elimine la asignación adicional mediante el editor de métodos abreviados de teclado. Consulte Eliminación de un conjunto de métodos abreviados.

3D

Problema Solución temporal
En Photoshop 21.1, las sombras 3D solo se procesan parcialmente.

Solución alternativa:

  1. Seleccione el grupo de mallas. 
  2. En el panel Propiedades, haga clic en Restablecer todo. 
  3. Seleccione una herramienta de cámara 3D y mueva la cámara.
  4. Procese de nuevo el modelo 3D.  

En Photoshop 20.x y versiones superiores:

  • OpenGL en lienzo  > El modelo puede verse diferente.
  • Modelo de material > El modelo puede representarse de forma diferente.

El modelo de material 3D en Photoshop ha cambiado y está haciendo la transición al modelo de material 3D utilizado por Substance y Dimension

  • OpenGL en lienzo  > El modelo puede verse diferente.
  • Modelo de material > El modelo puede representarse de forma diferente.

El marcador Ray no ha cambiado; sin embargo, el modelo de material sí lo ha hecho y Photoshop intenta hacer coincidir al máximo las versiones anteriores. No obstante, habrá archivos que ya no se verán igual porque Photoshop gestiona determinados materiales de manera diferente.

Por ejemplo, Photoshop pasó del brillo especular a la rugosidad de metal.

Photoshop se está pasando a la representación basada en física (PBR), que es un método de sombreado y procesamiento que proporciona una representación más precisa de cómo interactúa la luz con las superficies.

Para crear un reflejo en versiones anteriores, solo tenía que mover el regulador Reflejo al 100 %.

En la versión actual de Photoshop de 2019 y en versiones posteriores, debe mover el regulador Metálico al 100 % y el regulador Rugosidad al 0 % para una reflectividad del 100 %.

La iluminación ha desaparecido, pero ahora se incluye el resplandor. 

Estos cambios visuales se esperan con los cambios en el modelo de material.

Otros problemas conocidos

Problema Solución temporal
(Solo Windows) Al ejecutar Photoshop en Microsoft Surface Book con GPU NVIDIA activada, aparecen recuadros negros alrededor de elementos de la interfaz de usuario flotante en Photoshop, incluidos el cuadro de diálogo Buscar, las marcas de referencia y el scrubber de historial. Consulte Aparecen áreas negras alrededor de los elementos de la interfaz de usuario | Microsoft Surface Book.
Al iniciar Photoshop, se bloquea en la pantalla de bienvenida y muestra "Cargando Halide Bottlenecks...", o se bloquea al iniciarse. Consulte Photoshop se bloquea al iniciarse.

Al acceder a Archivo > Información de archivo para determinados archivos de Photoshop, se observan uno o más de estos síntomas de problema:

  • El cuadro de diálogo Información de archivo tarda mucho en abrirse o se bloquea.
  • Photoshop muestra la advertencia "No se pueden mostrar metadatos sin procesar, el contenido es demasiado grande".
  • Los datos sin procesar tienen demasiadas entradas de "photoshop:DocumentAncestors".

Solución: Este problema se ha solucionado en la versión de enero de 2019 de Photoshop (20.0.2).

Para obtener más información, consulte El cuadro de diálogo Información de archivo tarda mucho en abrirse, se bloquea o no puede mostrar metadatos sin procesar.