Guía del usuario Cancelar

Solución de problemas de procesador gráfico (GPU) y de controlador de gráficos

Aprenda a resolver problemas provocados por un controlador de gráficos o una GPU que tenga algún defecto, no se admita o sea incompatible.

Los problemas de GPU con Photoshop pueden manifestarse de diversas formas, entre las que se incluyen las siguientes:

  • Photoshop muestra la pantalla de compatibilidad de la GPU justo después de iniciarse
  • Se producen problemas de rendimiento, objetos o ventanas procesados incorrectamente, parpadeos o destellos en el lienzo o defectos visuales en Photoshop
  • Photoshop se bloquea al iniciarse
  • El lienzo de la imagen emite destellos o parpadea
  • Falta la barra de menús de Photoshop
  • La pantalla se dibuja lentamente al ampliar o reducir
  • La pantalla se vuelve a dibujar parcialmente, lo que incluye que se vean restos de imágenes de otras ventanas
  • Algunos elementos gráficos de las herramientas de Photoshop, como los controles de recorte o transformación, pierden color o tienen un aspecto diferente al habitual
  • La imagen adquiere un color verde brillante

Lea el artículo completo para aprender a configurar la GPU y obtener un rendimiento alto en Photoshop.

Comprobación de compatibilidad de GPU

Con Photoshop 23.0 y versiones posteriores, puede realizar la comprobación de compatibilidad del procesador gráfico para asegurarse de que la GPU es compatible. Para ello, vaya a Ayuda > Compatibilidad de GPU y consulte el cuadro de diálogo del informe que se abre.

Un informe de comprobación de compatibilidad de la GPU típico cuando la GPU es compatible y se puede utilizar.
Un informe de comprobación de compatibilidad de la GPU típico cuando la GPU es compatible y se puede utilizar. En este caso, no se cumple el requisito mínimo de VRAM.

Un informe de comprobación de compatibilidad de la GPU típico cuando la GPU está desactivada y no se puede utilizar.
Un informe de comprobación de compatibilidad de la GPU típico cuando la GPU está desactivada y no se puede utilizar.

Precaución:

Hay un problema conocido que puede provocar que se muestre el siguiente mensaje en el cuadro de diálogo: "Su procesador gráfico no es compatible". Si ejecuta Windows en un sistema basado en Intel y tiene instalado el paquete de compatibilidad para OpenCL y OpenGL de Microsoft, la solución consiste en desinstalar el paquete de compatibilidad y reiniciar el equipo.

Flujos de trabajo no admitidos

Sabemos que algunas configuraciones dan problemas a la hora de utilizar la GPU en Photoshop. Evite todo lo siguiente, ya que estas configuraciones no se admiten actualmente:

  • Hardware o software desactualizado

Photoshop solo es compatible con una de las tres últimas actualizaciones del sistema de Apple cuando se utiliza en dispositivos Mac. Consulte los pasos 2 y 3 de solución de problemas que se indican a continuación para aprender a actualizar a la versión más reciente de macOS y Photoshop, así como para averiguar qué puede hacer si su equipo va a dejar de ser compatible con las versiones actuales del sistema operativo.

  • Máquinas virtuales

El uso de Photoshop en máquinas virtuales (VM) no se ha probado lo suficiente ni tiene respaldo oficial. Las configuraciones de virtualización suelen utilizar controladores de GPU basados en software que no alcanzan las especificaciones mínimas de Photoshop. No utilice Photoshop en máquinas virtuales ni se conecte de forma remota a una instancia de Photoshop que se esté ejecutando en otro hardware. Como mínimo, desactive la GPU en esos casos.

  • Problemas de procesamiento 3D

Las funciones 3D se están eliminando gradualmente de Photoshop. Si experimenta problemas de procesamiento (por ejemplo, extrusiones de texto o actualizaciones que no aparecen en pantalla) con archivos que incluyen contenido 3D, se trata de un comportamiento esperado. Considere pasarse a la línea Substance de productos 3D de Adobe.

  • Conexión/Desconexión de pantallas

Si tiene abierto Photoshop mientras cambia de configuración de pantalla (por ejemplo, si conecta un monitor externo sin salir de Photoshop), es posible que las ventanas se dibujen en el lugar equivocado de la pantalla o que adquieran un color verde sólido. Si necesita conectar una nueva pantalla al equipo, salga de Photoshop, conecte la pantalla y, entonces, inicie Photoshop.

Verificación de que la GPU causa problemas de Photoshop

¿No sabe si el controlador o el procesador de gráficos es la causa del problema que tiene con Photoshop? Desactivar la aceleración de la GPU le ayudará a determinar la causa del problema.

  1. Vaya a Edición > Preferencias > Rendimiento (Windows)Photoshop > Preferencias > Rendimiento (macOS).
  2. Desmarque Usar procesador gráfico
  3. Reinicie Photoshop. 

Si el problema persiste, siga adelante con la resolución de problemas efectuando los pasos de solución de problemas como se indican a continuación:

Solución de problemas de GPU y controlador de gráficos

Windows

  1. Actualice el controlador de gráficos

    La actualización del controlador de gráficos puede resolver muchos problemas como bloqueos, objetos procesados incorrectamente y cuestiones de rendimiento. Obtenga actualizaciones del controlador directamente del fabricante de la tarjeta de vídeo.

    Controladores NVIDIA | Controladores AMD | Controladores Intel

    Nota:
    • Cerciórese de elegir el controlador correcto. Los controladores de ordenadores portátiles pueden tener un nombre diferente del de los controladores de equipos de sobremesa similares.
    • Si experimenta una capacidad de respuesta con parpadeos o tartamudeos en Photoshop y tiene una GPU compatible con G-Sync, desactive G-Sync para Photoshop mediante el panel de control de NVIDIA.
    • Algunos fabricantes de adaptadores de vídeo tienen otro software que requiere actualización además del controlador de vídeo. Lea atentamente las instrucciones de actualización y póngase en contacto con el fabricante del adaptador de vídeo si no comprende las instrucciones.
  2. Compruebe la configuración de los niveles de caché

    Si ha configurado los niveles de caché en 1 en las preferencias de Photoshop, es posible que haya problemas de rendimiento con las funciones que usan el procesador gráfico.

    Restablezca los niveles de caché en el valor predeterminado, 4:

    1. Seleccione Edición > Preferencias > Rendimiento
    2. Defina el valor de Niveles de caché en 4
    3. Cierre y vuelva a iniciar Photoshop

    Después de volver a iniciar Photoshop, repita los pasos causantes del problema.

  3. Restablezca sus preferencias

    Al restablecer las preferencias, se restauran los valores predeterminados del procesador gráfico.

    Consulte Restablecimiento de los archivos de preferencias a sus valores predeterminados

    Tras restablecer sus preferencias, inicie Photoshop y repita los pasos causantes del problema.

  4. Cambie la configuración avanzada de OpenCL

    a. Seleccione Edición > Preferencias > Rendimiento

    b. En el panel Rendimiento, haga clic en Configuración avanzada

    c. Desactive OpenCL

    d. Salga y reinicie Photoshop para que el cambio surta efecto

    Nota:

    Con la versión de agosto de 2021 (v22.5), se ha eliminado el selector de modo de dibujo avanzado. Para versiones anteriores, establezca el modo de dibujo en Básico en el paso c (anterior).

  5. Active la opción Modo de GPU antigua (anterior a 2016)

    (Opcional) Solo para usuarios de Windows: 

    1. Seleccione Edición > Preferencias > Previsualizaciones de tecnología
    2. Active Modo de GPU antigua (anterior a 2016)
    3. Salga y reinicie Photoshop para que el cambio surta efecto

    Esta preferencia obliga a Photoshop a volver a un motor de procesamiento alternativo. Si bien esto se recomienda para las GPU más antiguas, a veces las GPU más nuevas pueden ser más estables si se selecciona esta opción.

  6. Configuración de equipos con varias tarjetas gráficas

    Los portátiles ultraligeros y los equipos de escritorio de gama baja suelen utilizar una tarjeta gráfica integrada que consume menos para ahorrar batería y comparte memoria con la CPU.

    Los equipos de gama superior suelen tener una tarjeta gráfica exclusiva que utiliza su propia memoria (VRAM), tiene más capacidad de procesamiento y no consume RAM. Si su preferencia de GPU está deshabilitada y no puede habilitarla, compruebe que el monitor está conectado a la GPU de alta potencia y no al puerto integrado del equipo. Además, los portátiles de gama superior suelen utilizar dos tarjetas gráficas: una integrada cuando se utiliza la batería y una tarjeta gráfica exclusiva para cuando se conecta a una toma de corriente.

    Si su sistema tiene más de una tarjeta gráfica, asegúrese de que se ha asignado a Photoshop la tarjeta gráfica de alto rendimiento en lugar de la tarjeta gráfica integrada o la tarjeta gráfica de ahorro de energía para obtener la mejor experiencia. Si se cambian estas opciones de configuración en los portátiles, se incrementará el uso de la batería. Consulte Sugerencias rápidas sobre cómo configurar la GPU para obtener un alto rendimiento en Photoshop.

    nVidia

       Consulte cómo configurar la GPU NVIDIA para obtener un alto rendimiento en el siguiente tutorial rápido.

    1. Haga clic con el botón derecho del ratón en cualquier lugar del escritorio y elija el panel de control de NVIDIA.
    2. Haga clic en Administrar configuración 3D.
    3. Haga clic en Configuración del programa y añada Photoshop.exe y sniffer.exe. Cambie el procesador de gráficos preferido al Procesador NVIDIA de alto rendimiento.

    Nota: NVIDIA ofrece una opción entre los controladores Studio y Game Ready. Le recomendamos utilizar los controladores Studio.

    AMD

       Consulte cómo configurar las GPU Intel y AMD para obtener un alto rendimiento en el siguiente tutorial rápido.

    1. Haga clic con el botón derecho del ratón en cualquier lugar del escritorio y elija Centro de control de AMD Catalyst o Configurar gráficos variables.
    2. Haga clic en Examinar y elija Alto rendimiento en lugar de Ahorro de energía.

  7. Desactive la tarjeta gráfica de menor potencia

    Si el paso anterior no resuelve los problemas al utilizar más de una tarjeta gráfica, una opción podría ser desactivar una de las tarjetas gráficas. Antes de desactivar la tarjeta gráfica integrada, asegúrese de que la salida de vídeo del monitor esté conectada a la tarjeta gráfica dedicada.

    Para desactivar una tarjeta gráfica, use el Administrador de dispositivos de Windows. En el Administrador de dispositivos, haga clic con el botón derecho en el nombre de la tarjeta y seleccione Deshabilitar.

    Nota:
    • Tenga en cuenta que la desactivación de la tarjeta gráfica podría provocar inestabilidad en el sistema.
    • Lea atentamente las instrucciones y póngase en contacto con el fabricante del adaptador de vídeo si no comprende las instrucciones que aparecen en la pantalla.

    Después de realizar los pasos de solución de problemas detallados más arriba, puede confirmar los resultados activando la opción Usar procesador gráfico en el panel Preferencias > Rendimiento y volviendo a intentar los pasos que provocaron el problema.

macOS

  1. Reinicie el equipo

    Es posible que se produzcan problemas justo después de instalar o actualizar la aplicación Adobe Creative Cloud o Photoshop. Reinicie el sistema tras una nueva actualización o instalación del software de Adobe y compruebe si los síntomas desaparecen.

  2. Actualice macOS

    Apple incluye los controladores de GPU en el software del sistema y suele añadir correcciones de errores en las actualizaciones. Si tiene pendiente una actualización del sistema o un parche de seguridad, instálelos y reinicie su dispositivo Mac. Si su equipo no le permite instalar la versión más reciente de macOS, significa que el hardware del equipo no alcanza las especificaciones mínimas actuales del sistema operativo y, por extensión, de Photoshop. Puede que deba utilizar una versión anterior de Photoshop que coincida con la fecha de lanzamiento de la última versión del sistema operativo que puede usar. Para obtener más información, consulte:

  3. Actualice Photoshop

    La última versión de Photoshop incluye todas las correcciones de errores más recientes y, si su equipo cumple todos los requisitos actuales de macOS y Photoshop, debería ser la versión más estable.

    Actualice Photoshop

    Como se menciona más arriba, si su equipo ya no puede instalar la versión más reciente de macOS, puede que quiera tener instalada la última versión de Photoshop que se sepa que funciona en su sistema operativo en ese momento, además de la última versión en caso de que también pueda usarla. Siga estos pasos para instalar varias versiones de Photoshop.

  4. Problemas con Creative Cloud

    Si experimenta bloqueos, especialmente al abrir archivos nuevos, a veces la aplicación Creative Cloud puede ser la causa. Consulte los siguientes documentos para obtener ayuda con la instalación o solución de problemas de la aplicación de escritorio de Creative Cloud:

  5. Desactive la GPU

    Pruebe a desactivar la GPU en las preferencias de Photoshop para comprobar si los problemas desaparecen con la GPU desactivada. Vaya a Photoshop > Preferencias > Rendimiento y desmarque Usar procesador gráfico. Cuando lo haya hecho, reinicie Photoshop. 

    • Si los problemas NO desaparecen al desactivar la GPU, significa que se trata de algo más genérico. Pruebe estas sugerencias.
    • Si los problemas desaparecen al desactivar la GPU, puede trabajar sin la GPU o probar alguno de los otros pasos que se indican a continuación para resolver la situación.

    Vuelva a activar la opción Usar procesador gráfico en el panel Preferencias > Rendimiento, reinicie Photoshop y pruebe algunas de las siguientes sugerencias.

  6. Problemas de Camera Raw

    Adobe Camera Raw usa el procesador de gráficos de forma diferente a Photoshop. Si se producen problemas de bloqueo, rendimiento, objetos o ventanas procesados incorrectamente, repetición de dibujos o defectos al abrir archivos en Adobe Camera Raw, consulte Preguntas frecuentes sobre el procesador gráfico (GPU) de Adobe Camera Raw.

  7. Desactive el cambio automático de la modalidad de gráficos

    Si utiliza un MacBook o MacBook Pro, vaya a Preferencias del Sistema > Economizador y desactive Cambio automático de modalidad de gráficos. Reinicie Photoshop y compruebe si los síntomas persisten.

    Cambio automático de modalidad de gráficos.

  8. Desactive OpenCL

    1. Seleccione Photoshop > Preferencias > Rendimiento
    2. En el panel Rendimiento, haga clic en Configuración avanzada
    3. Desmarque "Usar OpenCL"
    4. Reinicie Photoshop
    Desactive OpenCL

  9. Compruebe la configuración de los niveles de caché

    Si ha configurado los niveles de caché en 1 en las preferencias de Photoshop, es posible que haya problemas de rendimiento con las funciones que usan el procesador gráfico.

    Restablezca Niveles de caché en el valor predeterminado, 4:

    1. Seleccione Photoshop > Preferencias > Rendimiento
    2. Defina el valor de Niveles de caché en 4
    3. Reinicie Photoshop

    Después de volver a iniciar Photoshop, repita los pasos causantes del problema.

  10. Restablezca las preferencias de Photoshop

    Al restablecer las preferencias, se restauran los valores predeterminados del procesador gráfico.

    Consulte Restablecimiento de los archivos de preferencias a sus valores predeterminados

    Cuando haya restablecido las preferencias, inicie Photoshop y vuelva a comprobar si se producen errores. En ocasiones, los archivos de preferencias pueden dañarse. De ser así, una actualización puede resolver diversos problemas.

Información adicional

Mensajes de error de hardware de gráficos

Al iniciar Photoshop por primera vez, pueden aparecer algunos mensajes de error de hardware:

Funcionalidades deshabilitadas

Consulte Funciones que requieren una GPU

Problemas de Camera Raw

Adobe Camera Raw usa un procesador de gráficos de forma diferente a Photoshop. Es posible que se produzcan problemas de bloqueo, rendimiento, objetos o ventanas procesados incorrectamente, repetición de dibujos o defectos al abrir archivos en Adobe Camera Raw.

Consulte Preguntas frecuentes sobre el procesador gráfico (GPU) de Adobe Camera Raw

¿Tiene alguna pregunta o idea?

Preguntar a la comunidad

Si tiene alguna pregunta que formular o una idea que compartir, entre y participe en la Comunidad de Adobe Photoshop. ¡Estaremos encantados de conocer sus dudas y comentarios!

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Creación de imágenes a partir de mensajes de texto con IA generativa
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Utilice el filtro Licuar
    9. Estilos y efectos de capa
    10. Aplicación de filtros específicos
    11. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?