Guía del usuario Cancelar

Mesas de trabajo

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Utilice Touch Bar con Photoshop
    5. Trabajar con ilustraciones de Illustrator en Photoshop
    6. Uso de la extensión en la aplicación Capture en Photoshop
    7. Cuadrícula y guías
    8. Creación de acciones
    9. Deshacer e historia
    10. Métodos abreviados de teclado predeterminados
    11. Capacidades táctiles y espacios de trabajo personalizables
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (beta)
    1. Preguntas frecuentes | Photoshop en la web (beta)
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web beta
    4. Métodos abreviados de teclado | Photoshop en la web (beta)
    5. Tipos de archivo compatibles | Photoshop en la web (beta)
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo añadir y editar el texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
  24. Content Authenticity
    1. Más información sobre las credenciales de contenido
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  25. Imágenes técnicas y tridimensionales
    1. Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles
    2. Animación en 3D de Creative Cloud (previsualización)
    3. Impresión de objetos 3D
    4. Pintura 3D
    5. Mejoras del panel 3D | Photoshop
    6. Conceptos y herramientas 3D básicos
    7. Interpretación y almacenamiento 3D
    8. Creación de objetos y animaciones 3D
    9. Pilas de imágenes
    10. Flujo de trabajo 3D
    11. Medida
    12. Archivos DICOM
    13. Photoshop y MATLAB
    14. Recuento de objetos en las imágenes
    15. Combinación y conversión de objetos 3D
    16. Edición de textura en 3D
    17. Ajuste de los tonos y exposición HDR
    18. Configuración del panel 3D
Mesas de trabajo de Photoshop
Mesas de trabajo para distintos dispositivos en el mismo lienzo

Si es usted un diseñador web o de UX, notará que cada vez está dedicando más tiempo a diseñar sitios web o aplicaciones para varios dispositivos. Las mesas de trabajo permiten agilizar el proceso de diseño, ya que proporcionan un lienzo infinito en el que podrá preparar diseños para distintos dispositivos y pantallas. Durante la creación de mesas de trabajo, podrá elegir entre una gran variedad de tamaños preestablecidos o definir su propio tamaño personalizado.

Las mesas de trabajo son útiles incluso si suele realizar diseños para un solo tamaño de pantalla. Por ejemplo, si está diseñando un sitio web, puede utilizar mesas de trabajo para ver diseños para diferentes páginas en paralelo y en contexto. 

Nota:

Las mesas de trabajo están optimizadas para el modo de color RGB y el modo avanzado de dibujo GPU.

¿Qué es una mesa de trabajo?

Una mesa de trabajo se puede considerar como un tipo especial de grupo de capas. Una mesa de trabajo recorta el contenido de cualquier elemento que contiene para ajustarlo a sus límites. La jerarquía de elementos de una mesa de trabajo se muestra en el panel Capas, junto con las capas y los grupos de capas. Las mesas de trabajo pueden contener capas y grupos de capas, pero no otras mesas de trabajo.

Visualmente, las mesas de trabajo sirven como lienzos individuales dentro de un documento. Las capas del documento no contenidas en una mesa de trabajo se agrupan en la parte superior del panel Capas y no se recortan en ninguna mesa de trabajo.

Preferencias de mesa de trabajo

Para personalizar el aspecto de las mesas de trabajo, seleccione Preferencias > Interfaz > Apariencia > Mesas de trabajo. Tiene la opción de seleccionar el color mate de la mesa de trabajo y mostrar u ocultar los bordes de la mesa de trabajo. 

Preferencias de la mesa de trabajo de Photoshop

Creación de un documento de mesa de trabajo

  1. En Photoshop, seleccione Archivo > Nuevo.
  2. En el cuadro de diálogo Nuevo, escriba el nombre del documento. Por ejemplo, sitio Web de iPhone.
  3. En el menú emergente Tipo de documento, seleccione Mesa de trabajo.
  4. Seleccione uno de los más de 35 ajustes preestablecidos para el Tamaño de mesa de trabajo.
Tamaños de la mesa de trabajo de Photoshop
Amplia selección de ajustes preestablecidos para el tamaño de mesa de trabajo

  1. Comience por añadir los elementos de diseño a la mesa de trabajo. Puede añadir objetos inteligentes, capas, grupos de capas, etc. a la mesa de trabajo.

Conversión de un documento existente en un documento de mesa de trabajo

Si tiene un documento estándar de Photoshop, puede convertirlo rápidamente en un documento de mesa de trabajo.

  1. Seleccione uno o más grupos de capas o capas del documento.
  2. Haga clic con el botón derecho en la selección y, a continuación, elija Mesa de trabajo a partir de capas o Mesa de trabajo a partir de grupo.

Adición de mesas de trabajo al documento actual

  1. En el panel Herramientas, haga clic en el icono  para seleccionar la herramienta Mesa de trabajo.
  1. Dibuje la mesa de trabajo en el lienzo.
  2. Cambie el tamaño de la mesa de trabajo si es necesario. En la barra de opciones de la herramienta, seleccione un tamaño preestablecido en el menú emergente Tamaño. También se puede dejar la mesa de trabajo de tamaño personalizado.
Cambio del tamaño de la mesa en Photoshop
Cambio del tamaño de la mesa de trabajo

  1. Cambie el nombre de la mesa de trabajo al nombre que desee. Lleve a cabo el procedimiento siguiente:
    1. Con la mesa de trabajo seleccionada, elija Capa > Cambiar nombre de mesa de trabajo
    2. Escriba el nuevo nombre de la mesa de trabajo y pulse Intro.
  2. Comience por añadir los elementos de diseño a la mesa de trabajo. Puede añadir objetos inteligentes, capas, grupos de capas, etc. a la mesa de trabajo.

Adición rápida de mesas de trabajo nuevas a un documento

Puede añadir mesas de trabajo al documento haciendo clic en los iconos + que aparecen junto a las mesas que se encuentran actualmente en el documento. Estos iconos + aparecen siempre que el lienzo pueda incluir mesas de trabajo adicionales. Para duplicar una mesa de trabajo junto con su contenido, pulse Opción/Alt y haga clic en un icono +.  

  1. Seleccione una mesa de trabajo. 
  2. Haga clic en el icono + situado junto a la mesa de trabajo. Photoshop añade una mesa de trabajo al documento en la dirección del icono +.
Adición de mesas de trabajo con los iconos de signo más en Photoshop
Adición de mesas de trabajo con los iconos de signo más

Nota:

Pulse Opción/Alt y haga clic en un icono + para duplicar la mesa de trabajo seleccionada actualmente, junto con su contenido. La nueva mesa de trabajo se añade en la dirección de icono + en el que ha hecho clic.

Trabajo con mesas de trabajo

Definición del fondo de la mesa de trabajo

En el panel Propiedades (Ventana > Propiedades) de la mesa de trabajo, establezca el valor deseado para el campo de color de fondo de la mesa de trabajo. También puede definir el fondo de la mesa de trabajo como transparente.

Definición del fondo de la mesa de trabajo

Movimiento de elementos entre mesas de trabajo

Basta con arrastrar los elementos de una mesa de trabajo a otra en el lienzo. Cuando mueve un elemento entre mesas de trabajo, Photoshop intenta colocarlo en la misma ubicación con respecto a los orígenes de la regla situados en las esquinas superiores izquierdas de las mesas de trabajo.

Al agregar o mover un elemento a una mesa de trabajo, el nuevo elemento se coloca en la parte superior del orden Z del panel Capas para esa mesa de trabajo.

También puede agrupar las capas o los elementos no incluidos en ninguna mesa de trabajo con las mesas de trabajo existentes. Solo tiene que arrastrar el elemento en el lienzo hasta la mesa de trabajo de destino. Como alternativa, muévalo a la mesa de trabajo de destino en el panel Capas.

Duplicación de capas o grupos de capas

Al duplicar una capa o un grupo de capas en un documento que contiene mesas de trabajo, puede elegir la mesa de trabajo en la que desea colocar la capa copiada.

Duplicación de capas: seleccione la mesa de trabajo en la que desea colocar la capa copiada

Mover

Con la opción Mesa de trabajo o la herramienta Mover seleccionada, haga clic en la etiqueta de una mesa de trabajo para seleccionarla. A continuación, muévala a la ubicación deseada en el lienzo.

Redimensionar

Con la opción Mesa de trabajo o la herramienta Mover seleccionada, haga clic en la etiqueta de una mesa de trabajo para seleccionarla. A continuación, seleccione un nuevo Tamaño preestablecido para la mesa de trabajo en la barra de opciones de herramienta.

Si desea cambiar el tamaño de la mesa de trabajo a un tamaño personalizado, solo tiene que cambiar el tamaño de sus límites mediante los manejadores.

Cuadrículas

Seleccione una mesa de trabajo y Ver > Mostrar > Cuadrícula para ver las cuadrículas en una mesa de trabajo.

Guías

Con una mesa de trabajo seleccionada, arrastre las guías desde la regla al lienzo. Las guías se mueven con la mesa de trabajo. También puede duplicar una mesa de trabajo con guías asignadas para aplicar otras idénticas a la mesa de trabajo duplicada. También se puede elegir Ver > Nueva composición de guía para seleccionar las mesas de trabajo que desee. Para configurar las opciones de visibilidad de las guías, seleccione Ver > Mostrar.

Nueva composición de Guía de Photoshop
(Izquierda) Nueva composición de guía | (Derecha) Opciones de visibilidad de la guía

Inspección de propiedades de la mesa de trabajo

Seleccione una mesa de trabajo y, a continuación, Ventana > Propiedades para inspeccionar rápidamente sus propiedades clave. También puede cambiar el tamaño de la mesa de trabajo desde el panel Propiedades.

Las propiedades de la mesa de trabajo también se muestran en la barra de opciones de herramienta cuando se selecciona una mesa de trabajo. 

Panel Propiedades de la mesa de trabajo de Photoshop
Panel Propiedades de la mesa de trabajo

Mostrar nombres de mesas de trabajo

Para mostrar/ocultar los nombres de mesas de trabajo, seleccione Ver > Mostrar > Nombres de mesas de trabajo. Los nombres de mesas de trabajo se truncan automáticamente según la anchura de la mesa de trabajo.

Filtrado de capas por mesa de trabajo

En el panel Capas, en el menú emergente Buscar, seleccione Mesa de trabajo. Seleccione una mesa de trabajo o una capa en una mesa de trabajo. La vista del panel Capas se restringe a la mesa de trabajo. Para volver a la vista completa del panel Capas, deseleccione todas las capas o seleccione algo fuera de la mesa de trabajo.

Impedir el anidamiento automático fuera o dentro de las mesas de trabajo

Asigne el bloqueo de la ilustración a una mesa de trabajo para impedir el anidamiento automático dentro y fuera de la mesa de trabajo, o a capas específicas de una mesa de trabajo para impedir el anidamiento automático de dichas capas. Para volver al comportamiento normal de anidamiento automático, elimine los bloqueos correspondientes en las mesas de trabajo o en las capas.

Impedir el anidamiento automático fuera o dentro de las mesas de trabajo en Photoshop

Bloqueo de posición de la mesa de trabajo

Seleccione una mesa de trabajo y asigne el bloqueo de posición. La mesa de trabajo permanece fija en su posición en el lienzo, pero se pueden añadir, mover o eliminar elementos de la forma habitual. 

Bloquear posición en Photoshop

Cambiar nombre de

Haga doble clic en el nombre de la mesa de trabajo en el panel Capas y escriba un nombre nuevo. Como alternativa, utilice el comando Capa > Cambiar nombre de mesa de trabajo.

Disolución de mesas de trabajo

Puede disolver rápidamente mesas de trabajo en sus elementos constitutivos. Con las mesas de trabajo seleccionadas, seleccione Capa > Desagrupar mesas de trabajo. Las mesas de trabajo se disuelven y todos sus elementos constitutivos se mueven a un nivel superior del panel Capas. Si la última mesa de trabajo del documento se disuelve o desagrupa, éste se convierte en un documento que no es de mesa de trabajo.

Exportación de mesas de trabajo

Exportación de mesas de trabajo como recursos de imagen

Puede exportar mesas de trabajo como recursos de imagen JPEG, GIF, o PNG directamente desde el panel Capas.

Para obtener más información, consulte Exportación de mesas de trabajo y capas.

Exportación de mesas de trabajo como PDF

Puede exportar mesas de trabajo como documentos PDF. Siga estos pasos:

  1. En Photoshop, seleccione Archivo > Exportar > Mesas de trabajo a PDF.
  2. En el cuadro de diálogo Mesas de trabajo a PDF, realice lo siguiente:
    • Elija el destino/ubicación donde desea guardar el documento PDF generado.
    • Especifique un prefijo de nombre de archivo para el documento PDF generado. Por ejemplo, Seguro_campaña.
    • Especifique si desea exportar únicamente el contenido de las mesas de trabajo o también el contenido de las áreas que se superponen con las mesas de trabajo.
    • Especifique si desea exportar todas las mesas de trabajo o solo las que están seleccionadas actualmente.
    • Especifique si también desea exportar los fondos de las mesas de trabajo junto con las propias mesas de trabajo.
    • Especifique si desea generar un único PDF para todas las mesas de trabajo del documento actual, o bien generar un documento PDF por cada mesa de trabajo. Si decide generar varios documentos PDF, todos ellos tendrán el prefijo del nombre de archivo especificado anteriormente.
    • Especifique una codificación para los documentos PDF exportados: ZIP o JPEG. Si selecciona JPEG, también debe especificar un valor de calidad (0-12).
    • Especifique si desea incluir el perfil ICC (International Color Consortium) en los documentos PDF exportados. Un perfil ICC consta de datos que caracterizan una entrada de color o un dispositivo de salida.
    • Especifique si desea también exportar los nombres de las mesas de trabajo junto con las propias mesas de trabajo exportadas. Puede especificar una fuente, tamaño de fuente, color de fuente y color de extensión del lienzo personalizados al seleccionar esta configuración.
  3. Haga clic en Ejecutar. Photoshop genera el documento PDF.

Exportación de mesas de trabajo como archivos

Puede exportar las mesas de trabajo como archivos independientes. Siga estos pasos:

  1. En Photoshop, seleccione Archivo > Exportar > Mesas de trabajo a archivos.
  2. En el cuadro de diálogo Mesas de trabajo a archivos, realice lo siguiente:
    • Elija el destino donde desea guardar los archivos generados.
    • Especifique un prefijo de nombre de archivo.
    • Especifique si desea exportar solo el contenido de la mesa de trabajo o también las áreas superpuestas.
    • Especifique si desea exportar todas las mesas de trabajo o solo las que están seleccionadas actualmente.
    • Especifique si también desea exportar los fondos de las mesas de trabajo junto con las propias mesas de trabajo.
    • Seleccione el tipo de archivo al que desea exportar. Tiene la opción de exportar como BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 o PNG-24.
    • Especifique las opciones de exportación para el tipo de archivo que ha seleccionado.
      • Especifique si desea también exportar los nombres de las mesas de trabajo junto con las propias mesas de trabajo exportadas. Puede especificar una fuente, tamaño de fuente, color de fuente y color de extensión del lienzo personalizados al seleccionar esta configuración.
  3. Haga clic en Ejecutar. Photoshop exporta las mesas de trabajo como archivos del formato seleccionado.

Preguntas frecuentes

No. El anidamiento de mesas de trabajo no es compatible actualmente.

Una mesa de trabajo se puede considerar como un tipo especial de grupo de capas. Las mesas de trabajo aparecen en el panel Capas de Photoshop, al igual que las capas y los grupos de capas.

Logotipo de Adobe

Inicia sesión en tu cuenta