Realización de selecciones rápidas

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Cuadrícula y guías
    5. Creación de acciones
    6. Deshacer e historia
    7. Métodos abreviados de teclado predeterminados
    8. Capacidades táctiles y espacios de trabajo personalizables
    9. Utilice Touch Bar con Photoshop
    10. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos en la nube
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Requisitos del sistema 1.x | Photoshop para iPad
    23. Requisitos del sistema 2.x | Photoshop para iPad
    24. Edición del tamaño de imagen
    25. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    26. Corrección de imperfecciones con el Pincel corrector
    27. Crear pinceles en Capture y utilizarlos en Photoshop
  5. Photoshop en la web
    1. Photoshop en la web | Preguntas frecuentes    
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web
    4. Métodos abreviados de teclado | Photoshop en la web
    5. Tipos de archivo compatibles | Photoshop en la web
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Exportación de archivos en Photoshop
    4. Vista previa del dispositivo
    5. Copia de CSS a partir de capas
    6. División de páginas web en sectores
    7. Opciones HTML para sectores
    8. Modificación del diseño de sectores
    9. Trabajo con gráficos web
    10. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Relleno y trazo de selecciones, capas y trazados
    14. Dibujo con las herramientas de pluma
    15. Creación de motivos
    16. Generación de motivos utilizando el Creador de motivos
    17. Gestión de trazados
    18. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    19. Dibujo o pintura con una tableta gráfica
    20. Creación de pinceles con textura
    21. Adición de elementos dinámicos a los pinceles
    22. Degradado
    23. Pintura de trazos estilizados con el Pincel histórico
    24. Pintura con motivos
    25. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo agregar y editar texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos con formatos gráficos
    2. Guardado de archivos en Photoshop
    3. Formatos de archivo
    4. Guardado y exportación de vídeo y animaciones
    5. Guardado de archivos PDF
    6. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Imágenes técnicas y tridimensionales
    1. Animación en 3D de Creative Cloud (previsualización)
    2. Impresión de objetos 3D
    3. Pintura 3D
    4. Mejoras del panel 3D | Photoshop
    5. Conceptos y herramientas 3D básicos
    6. Interpretación y almacenamiento 3D
    7. Creación de objetos y animaciones 3D
    8. Pilas de imágenes
    9. Flujo de trabajo 3D
    10. Medida
    11. Archivos DICOM
    12. Photoshop y MATLAB
    13. Recuento de objetos en las imágenes
    14. Combinación y conversión de objetos 3D
    15. Edición de textura en 3D
    16. Ajuste de los tonos y exposición HDR
    17. Configuración del panel 3D
  24. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores

Utilice las herramientas Selección de objetos, Seleccionar sujeto, Selección rápida o Varita mágica para llevar a cabo selecciones rápidas en Photoshop.

Con las selecciones, defina un área que pueda seguir editando para mejorar sus imágenes y composiciones. Puede utilizar fácilmente cualquiera de las distintas herramientas de selección de Photoshop para realizar una selección rápida.

Selección automática de un objeto al pasar el ratón

Herramienta Selección de objetos
Actualizado en Photoshop 23.0 (versión de octubre de 2021)

La herramienta Selección de objetos simplifica el proceso al seleccionar un solo objeto o parte de él en una imagen: personas, coches, muebles, mascotas, ropa y mucho más. Solo es necesario dibujar una región rectangular o un lazo alrededor del objeto, y la herramienta Selección de objetos seleccionará automáticamente el objeto en el interior de la región definida. La herramienta funciona mejor en objetos bien definidos que en regiones sin contraste. Las selecciones realizadas con la herramienta Selección de objetos ahora son más precisas y conservan más detalles en los bordes de la selección, lo que significa que ahora es más fácil conseguir las selecciones perfectas.

Puede acceder a la herramienta Selección de objetos en las siguientes ubicaciones:

Selección de objeto al pasar el ratón

Nota:

¿No ve la herramienta Selección de objetos en la barra de herramientas? Consulte Faltan herramientas en la barra de herramientas.

Siga los pasos que se indican a continuación para seleccionar objetos de una imagen con la herramienta Selección de objetos:

  1. Seleccione la herramienta Selección de objetos en la barra de herramientas.

  2. Asegúrese de que el Buscador de objetos esté activado y pase el ratón sobre el objeto deseado

    Barra de opciones de la herramienta Selección de objeto

    En la barra de opciones, asegúrese de que el Buscador de objetos está activado (comportamiento predeterminado: activado). A continuación, basta con pasar el ratón por encima del objeto de la imagen que desee seleccionar. Photoshop selecciona automáticamente el objeto al pasar el ratón por encima. Haga clic para realizar la selección.

    Si no desea utilizar la selección automática, desactive el Buscador de objetos y escoja un Modo de selección: Rectángulo o Lazo, y arrastre el cursor sobre el objeto para realizar la selección.

    • Rectángulo: arrastre el puntero para definir una región rectangular alrededor del objeto.
    • Lazo: dibuje un lazo irregular fuera de los límites del objeto.
  3. Resta o adición a la selección

    En la barra de opciones, haga clic en una de las opciones de selección: Selección nueva, Añadir a la selección, Restar de la selección, o Formar intersección con selección. Selección nueva es la opción por defecto si no hay nada seleccionado. Después de realizar la selección inicial, la opción cambia automáticamente a Añadir a

    Añadir a la selección: mantenga pulsada la tecla Mayús o seleccione Añadir a la selección en la barra de opciones y, a continuación, pase el ratón/dibuje un nuevo rectángulo o un lazo alrededor de la región que falta. Repita este proceso para todas las regiones que falten y que desee añadir a la selección.

    Restar de la selección: verá que existen dos opciones a la hora de restar de la selección: 

    • Utilizar la opción Restar de la selección en la barra de opciones: mantenga pulsada la tecla Opción (Mac) o Alt (Windows), o seleccione Restar de la selección en la barra de opciones y, a continuación, pase el ratón/dibuje un rectángulo exacto o un lazo alrededor del límite de la región que desee restar de la selección. 
    • Activar Resta de objeto en las opciones adicionales (icono de engranaje de la barra de opciones)Resta de objeto resulta especialmente útil a la hora de eliminar las regiones de fondo dentro de la selección del objeto actual. Se podría considerar que la opción Resta de objeto es lo contrario a la opción Selección de objetos. Active la opción Resta de objeto en la barra de opciones. Mantenga pulsada la tecla Opción (Mac) o Alt (Windows), o seleccione Restar de la selección en la barra de opciones y, a continuación, pase el ratón o dibuje un rectángulo irregular o un lazo alrededor de la región que desee restar de la selección.
  4. Seleccionar opciones de selección de objetos

    Muestrear todas las capas: crea una selección a partir de todas las capas en lugar de solo la capa actualmente seleccionada.

    Borde pronunciado: activa los bordes pronunciados en el límite de la selección.

  5. Perfeccionar el borde de selección en el espacio de trabajo Seleccionar y aplicar máscara

    Para ajustar el límite de selección o ver la selección con fondos diferentes o con una máscara, haga clic en Seleccionar y aplicar máscara en la barra de opciones.

Cuadro de diálogo Comentarios de la selección de objetos

Además, utilice el cuadro de diálogo Comentarios sobre Selección para compartir detalles sobre la selección realizada con la herramienta Selección de objetos y ayudarnos a mejorar.

Enmascarar todos los objetos de una capa con un solo clic

Ahorre tiempo gracias a esta función que aprovecha la potencia de Adobe Sensei para generar máscaras par todos los objetos de la capa deseada con un solo clic.

Seleccione Capa > Enmascarar todos los objetos y observe cómo Photoshop genera fácilmente máscaras para todos los objetos detectados en la capa con un solo clic.

Enmascarar todos los objetos de una capa
Seleccione "Enmascarar todos los objetos"

capa de objeto enmascarado creada
Máscara de capa creada para todos los objetos detectados en la capa con un solo clic.

¿En qué se diferencia la herramienta Selección de objetos del comando Seleccionar sujeto?

La herramienta Selección de objetos es muy práctica cuando solo necesita seleccionar uno de los objetos o parte de un objeto dentro de una imagen que contiene varios objetos. Mientras que el comando Seleccionar sujeto está diseñado para seleccionar todos los sujetos principales de la imagen.

Seleccionar sujeto

Optimizado para selecciones de retrato mejores en Photoshop 21.2 (versión de junio de 2020)

Seleccionar sujeto en Photoshop

El comando Seleccionar sujeto le permite seleccionar el sujeto más destacado de una imagen con un solo clic. Gracias a la tecnología avanzada de aprendizaje mecánico, Seleccionar sujeto identifica distintos objetos de la imagen: personas, animales, vehículos, juguetes y mucho más.

  1. Selección automática de sujetos

    Seleccionar sujeto selecciona automáticamente los objetos destacados de la imagen. Para acceder al panel Seleccionar sujeto, realice una de las acciones siguientes:

    • Al editar una imagen, elija Seleccionar > Sujeto.
    • Si utiliza las herramientas Selección de objetos, Selección rápida o Varita mágica, haga clic en Seleccionar sujeto en la barra de opciones.
    • Si utiliza las herramientas Selección de objetos o Selección rápida en el espacio de trabajo Seleccionar y aplicar máscara, haga clic en Seleccionar sujeto en la barra de opciones.
    Nota:

    A partir de Photoshop 21.2 (versión de junio de 2020), Seleccionar sujeto tiene en cuenta el contenido y aplica nuevos algoritmos personalizados cuando detecta una persona en la imagen. Al crear una selección en imágenes de retratos, el tratamiento alrededor del área del cabello se ha mejorado enormemente para crear una selección detallada de pelo. Para desactivar temporalmente el reconocimiento de contenido, puede mantener pulsada la tecla Mayús mientras realiza la función Seleccionar sujeto.  

  2. Añadir o restar elementos de la selección

    Utilice cualquiera de las herramientas de Selección con las opciones Añadir a la selección y Restar de la selección para limpiar la selección inicial, si es necesario. Consulte Ajuste de selecciones manualmente.

  3. Perfeccionar la selección en el espacio de trabajo de Seleccionar y aplicar máscara

    Elija Seleccionar > Seleccionar y aplicar máscara para abrir la imagen en el espacio de trabajo Seleccionar y aplicar máscara. Utilice las herramientas y los reguladores del espacio de trabajo para limpiar aún más la selección.

    Consulte espacio de trabajo Seleccionar y aplicar máscara.

Herramienta Selección rápida

Es posible utilizar la herramienta Selección rápida  para "pintar" rápidamente una selección mediante una punta de pincel redonda ajustable. Al arrastrar, la selección se expande hacia fuera y busca y sigue automáticamente los bordes definidos en la imagen.

  1. Elija la herramienta Selección rápida . (Si la herramienta no se encuentra visible, mantenga pulsada la herramienta Varita mágica ).
  2. En la barra de opciones, haga clic en una de las opciones de selección: Selección nueva, Añadir a selección o Restar de la selección.

    Selección nueva es la opción por defecto si no hay nada seleccionado. Después de realizar la selección inicial, la opción cambia automáticamente a Añadir a.

  3. Para cambiar el tamaño de la punta de pincel, haga clic en el menú emergente Pincel en la barra de opciones e introduzca un tamaño en píxeles o arrastre el regulador. Use las opciones del menú emergente Tamaño para que el tamaño de la punta de pincel sea sensible a la presión de la pluma o a un rotativo de lápiz táctil.
    Nota:

    Al crear una selección, pulse la exclamación de apertura (¡) para incrementar el tamaño de punta de pincel de la herramienta Selección rápida y el apóstrofo (') para disminuir su tamaño.

  4. Elija las opciones de Selección rápida:

    Muestrear todas las capas: crea una selección a partir de todas las capas en lugar de solo la capa actualmente seleccionada.

    Mejorar borde: reduce la irregularidad y solidez del límite de selección. Mejorar borde hace fluir automáticamente la selección más allá de los límites de la imagen y aplica parte del perfeccionamiento de borde que se puede aplicar de forma manual en el espacio de trabajo Seleccionar y aplicar máscara.

  5. Pinte dentro de la parte de la imagen que desee seleccionar. La selección crecerá al pintar. Si la actualización es lenta, continúe arrastrando para dejar tiempo para que se complete la operación en la selección. Al pintar cerca de los bordes de una forma, el área de selección se extiende para seguir los contornos del borde de la forma.

    Pintura de Photoshop con la herramienta Selección rápida
    Pintar con la herramienta Selección rápida para extender la selección

    • Para restar de una selección, haga clic en la opción Restar de en la barra de opciones y, a continuación, arrastre sobre la selección existente.
    • Para cambiar temporalmente entre los modos Añadir y Restar, mantenga pulsada la tecla Alt (Win) u Opción (Mac).
    • Para cambiar el cursor de la herramienta, seleccione Editar > Preferencias > Cursores > Cursores de pintura (Win) o Photoshop > Preferencias > Cursores > Cursores de pintura (Mac). La punta de pincel normal muestra el color estándar Selección rápida con un signo más o menos para mostrar el modo de selección.
    Nota:

    Si deja de arrastrar y, a continuación, hace clic o arrastra en un área cercana, la selección crecerá para incluir la nueva área.

  6. Haga clic en Seleccionar y aplicar máscara para realizar más ajustes en el límite de selección.

Herramienta Varita mágica

La herramienta Varita mágica le permite seleccionar un área coloreada de forma coherente (por ejemplo, una flor roja) sin tener que trazar su contorno. Puede especificar la gama de colores seleccionada, o tolerancia, con relación al color original que selecciona.

Nota:

No puede utilizar la herramienta Varita mágica en una imagen en modo Mapa de bits ni en imágenes de 32 bits por canal.

  1. Seleccione la herramienta Varita mágica . (Si la herramienta no se encuentra visible, puede acceder a ella si mantiene pulsada la herramienta Selección rápida ).
  2. Especifique una de las opciones de selección en la barra de opciones. El puntero de la herramienta Varita mágica cambia según la opción seleccionada.
    Opciones de selección de Photoshop
    Opciones de selección

    A. Nueva B. Añadir a C. Restar de D. Formar intersección con 

  3. En la barra de opciones, especifique una de las siguientes opciones:

    Tolerancia: determina la gama de colores de los píxeles seleccionados. Introduzca un valor en píxeles, entre 0 y 255. Si define un valor bajo, seleccionará aquellos colores que más se asemejen al píxel en el que ha hecho clic. Cuanto más alto sea el valor, mayor será la gama de colores seleccionada.

    Suavizado: crea una selección de bordes más suaves.

    Contiguo: selecciona solo zonas adyacentes con los mismos colores. De lo contrario, se seleccionan todos los píxeles de la imagen completa con los mismos colores.

    Muestrear todas las capas: selecciona colores con datos de todas las capas visibles. De lo contrario, la herramienta Varita mágica selecciona colores solo de la capa activa.

  4. En la imagen, haga clic en el color que desea seleccionar. Si selecciona Contiguo, se seleccionan todos los píxeles adyacentes dentro del rango de tolerancia. En caso contrario, se seleccionan todos los píxeles del rango de tolerancia.
  5. Haga clic en Seleccionar y aplicar máscara para realizar más ajustes en el límite de selección o ver la selección con distintos fondos o como máscara. 

Logotipo de Adobe

Inicia sesión en tu cuenta