Guía del usuario Cancelar

Deshacer e historia

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Utilice Touch Bar con Photoshop
    5. Trabajar con ilustraciones de Illustrator en Photoshop
    6. Uso de la extensión en la aplicación Capture en Photoshop
    7. Cuadrícula y guías
    8. Creación de acciones
    9. Deshacer e historia
    10. Métodos abreviados de teclado predeterminados
    11. Capacidades táctiles y espacios de trabajo personalizables
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (beta)
    1. Preguntas frecuentes | Photoshop en la web (beta)
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web beta
    4. Métodos abreviados de teclado | Photoshop en la web (beta)
    5. Tipos de archivo compatibles | Photoshop en la web (beta)
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo añadir y editar el texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
  24. Content Authenticity
    1. Más información sobre las credenciales de contenido
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  25. Imágenes técnicas y tridimensionales
    1. Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles
    2. Animación en 3D de Creative Cloud (previsualización)
    3. Impresión de objetos 3D
    4. Pintura 3D
    5. Mejoras del panel 3D | Photoshop
    6. Conceptos y herramientas 3D básicos
    7. Interpretación y almacenamiento 3D
    8. Creación de objetos y animaciones 3D
    9. Pilas de imágenes
    10. Flujo de trabajo 3D
    11. Medida
    12. Archivos DICOM
    13. Photoshop y MATLAB
    14. Recuento de objetos en las imágenes
    15. Combinación y conversión de objetos 3D
    16. Edición de textura en 3D
    17. Ajuste de los tonos y exposición HDR
    18. Configuración del panel 3D

Aprenda a utilizar los comandos Deshacer/Rehacer y el panel Historia para controlar el estado de sus imágenes en Adobe Photoshop.

Los comandos Deshacer/Rehacer y el panel Historia le permiten controlar fácilmente los estados de las imágenes.

Uso de los comandos Deshacer o Rehacer

Actualización de Photoshop CC 20.0 (versión de octubre de 2018)

A partir de la versión de octubre de 2018 de Photoshop CC (20.0), puede deshacer varios pasos en su documento de Photoshop utilizando Control + Z (Win) o Comando + Z (Mac). Este nuevo modo multideshacer está activado de forma predeterminada.

Para realizar la operación deshacer o rehacer, realice las siguientes acciones:

  • Deshacer: retrocede un paso en la cadena de deshacer. Seleccione Edición > Deshacer o utilice el método abreviado de teclado Control + Z (Win) o Comando + Z (Mac).
  • Rehacer: avanza un paso. Seleccione Edición > Rehacer o utilice el método abreviado de teclado Mayús + Control + Z (Win) o Mayús + Comando + Z (Mac).

El menú Edición también muestra el nombre del paso que se deshará o rehará junto a los comandos de deshacer y rehacer. Por ejemplo, Edición > Deshacer Editar texto.

(Photoshop)

Para volver al modo deshacer heredado en Photoshop, realice las siguientes acciones:

  1. En la barra de menús, seleccione Edición > Métodos abreviados de teclado.
  2. En el cuadro de diálogo Métodos abreviados de teclado y menús, seleccione Utilizar métodos abreviados heredados y haga clic en OK.
  3. Reinicie Photoshop.

(Adobe Camera Raw)

Para volver al modo deshacer heredado en Adobe Camera Raw, realice las siguientes acciones:

  1. En barra de menús de Photoshop, seleccione Edición > Preferencias > Administración de archivos.
  2. En la sección Compatibilidad de archivo, haga clic en Preferencias de Camera Raw.
  3. En el cuadro de diálogo Preferencias de Camera Raw, seleccione Utilizar métodos abreviados heredados y haga clic en OK.
  4. Reinicie Photoshop.

Vuelta a la última versión guardada

  1. Seleccione Archivo > Volver.
    Nota:

    Volver se añade como un estado de historia en el panel Historia y esta operación puede deshacerse.

Restauración de parte de una imagen a la versión guardada anteriormente

  1. Realice una de las siguientes acciones:
    • Utilice la herramienta Pincel de historia para pintar con el estado o la instantánea seleccionados en el panel Historia.

    • Utilice la herramienta Borrador  con la opción Borrar a historia seleccionada.

    • Seleccione el área que desea restaurar y elija Edición > Rellenar. En Usar, elija Historia y haga clic en OK.

    Nota:

    para restaurar la imagen con una instantánea del estado inicial del documento, seleccione Opciones de historia en el menú del panel y asegúrese de que la opción Crear automáticamente primera instantánea esté seleccionada.

Cancelación de una operación

  1. Mantenga pulsada la tecla Esc hasta que se detenga la operación que esté llevándose a cabo. En Mac OS, también puede pulsar Comando+punto.

Recepción de una notificación al completarse una operación

Una barra de progreso indica que se está llevando a cabo una operación. Puede interrumpir la operación o pedir al programa que le avise cuando esta operación haya terminado.

  1. Realice una de las siguientes acciones: Seleccione Edición > Preferencias > Generales (Windows) o Photoshop > Preferencias > Generales (Mac OS).

  2. Seleccione Notificar al terminar.
  3. Haga clic en OK.

Utilización del panel Historial

Puede utilizar el panel Historia para ir a cualquier estado reciente de la imagen creado durante la sesión de trabajo actual. Cada vez que aplica un cambio a una imagen, el nuevo estado de esa imagen se añade al panel.

Por ejemplo, si selecciona, pinta y gira parte de una imagen, cada uno de estos estados aparece de forma independiente en la lista del panel. Al seleccionar uno de los estados, la imagen adopta el aspecto que tenía cuando se aplicó el cambio por primera vez. Ahora ya puede trabajar desde ese estado.

También puede utilizar el panel Historia para eliminar estados de imagen y, en Photoshop, para crear un documento a partir de un estado o instantánea.

Para mostrar el panel Historia, seleccione Ventana > Historia o haga clic en la ficha del panel Historia.

Panel Historia de Photoshop
Panel Historia de Photoshop

A. Define el origen del pincel de historia. B. Miniatura de una instantánea C. Estado de historia D. Regulador de estado de historia 

Al utilizar el panel Historia, tenga en cuenta lo siguiente:

  • Los cambios que afectan a todo el programa, como cambios en los paneles, ajustes de color, acciones y preferencias, no se reflejan en el panel Historia porque no son cambios que afecten a una imagen determinada.

  • Por defecto, el panel Historia muestra los últimos 20 estados. Puede cambiar el número de estados recordados definiendo una preferencia en Preferencias > Rendimiento. Los estados más antiguos se eliminan automáticamente para liberar memoria en Photoshop. Para conservar un estado determinado durante toda la sesión de trabajo, realice una instantánea de dicho estado (consulte Realización de una instantánea de una imagen).

  • Después de cerrar y volver abrir el documento, todos los estados e instantáneas de la última sesión de trabajo desaparecen del panel.

  • Por defecto, aparece una instantánea del estado inicial del documento en la parte superior del panel.

  • Los estados se van añadiendo a la parte inferior de la lista. Es decir, el último estado se encuentra en la parte superior de la lista y el más reciente, en la parte inferior.

  • Cada estado aparece enumerado con el nombre de la herramienta o comando utilizado para modificar la imagen.

  • Por defecto, al seleccionar un estado, los estados situados por debajo aparecen atenuados. De esta forma se ven claramente los cambios que se descartarán si continúa trabajando desde el estado seleccionado.

  • Por defecto, al seleccionar un estado y, a continuación, cambiar la imagen, se eliminan todos los estados posteriores.

  • Si selecciona un estado y, a continuación, modifica la imagen, eliminando los estados posteriores, puede utilizar el comando Deshacer para deshacer el último cambio y restaurar los estados eliminados.

  • Por defecto, al eliminar un estado se elimina ese estado y todos los siguientes. Si elige la opción Permitir historia no lineal, al eliminar un estado solo se elimina ese estado.

Vuelta a un estado anterior de la imagen

  1. Realice una de las siguientes acciones:
    • Haga clic en el nombre del estado.

    • Seleccione Paso adelante o Paso atrás en el menú del panel Historia o en el menú Edición para ir al estado anterior o siguiente.

Eliminación de uno o varios estados de imagen

  1. Realice una de las siguientes acciones:
    • Haga clic en el nombre del estado y seleccione Eliminar en el menú del panel Historia para eliminar ese cambio y los que lo siguieron.

    • Arrastre el estado al icono Eliminar  para borrar ese cambio y los que lo siguieron.

    • Seleccione Borrar historia del menú del panel para eliminar la lista de estados del panel Historia sin cambiar la imagen. Esta opción no reduce la cantidad de memoria usada por Photoshop.

    • Mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y escoja Borrar historia del menú del panel para purgar la lista de los estados sin modificar la imagen. Si aparece un mensaje indicando que Photoshop no tiene suficiente memoria, purgar estados resulta útil ya que el comando elimina los estados del búfer de Deshacer y libera memoria. El comando Borrar historia no puede deshacerse.

    • Seleccione Edición > Purgar > Historias para purgar la lista de estados en todos los documentos abiertos. Esta acción no puede deshacerse.

Creación de un documento con un estado de imagen o reemplazarlo por un estado de imagen

  1. Realice una de las siguientes acciones:
    • Arrastre un estado o una instantánea al botón Crear un documento nuevo desde el estado actual  del panel Historia. La lista de historia del documento recién creado solo contiene la entrada Duplicar estado.

    • Seleccione un estado o una instantánea y haga clic en el botón Crear un documento nuevo desde el estado actual . La lista de historia del documento recién creado solo contiene la entrada Duplicar estado.

    • Seleccione un estado o una instantánea y elija Nuevo documento en el menú del panel Historia. La lista de historia del documento recién creado solo contiene la entrada Duplicar estado.

    • Arrastre un estado hasta un documento existente.

    Nota:

    Para guardar una o varias instantáneas o estados de imagen para utilizarlos en una sesión de edición posterior, cree un nuevo archivo para cada uno de los estados que guarde y guarde cada uno en un archivo diferente. Cuando vuelva a abrir el archivo original, también piense en abrir los otros archivos guardados. Puede arrastrar la instantánea inicial de cada archivo hasta la imagen original y volver a acceder a las instantáneas desde del panel Historia de la imagen original.

Definición de las opciones de historia

Puede especificar el número máximo de elementos que desea incluir en el panel Historia y definir otras opciones para personalizar el panel.

  1. Elija Opciones de historia en el menú del panel Historia.
  2. Seleccione una de estas opciones:

    Crear automáticamente primera instantánea

    Crea automáticamente una instantánea del estado inicial de la imagen al abrir el documento.

    Crear automáticamente nueva instantánea al guardar

    Genera una instantánea cada vez que se guarda.

    Permitir historia no lineal

    Realiza cambios en un estado seleccionado sin eliminar los estados siguientes. Normalmente, cuando selecciona un estado y modifica la imagen, se eliminan todos los estados que le siguen. De esta manera, el panel Historia puede mostrar una lista de los pasos de edición en el orden en el que se realizaron. Al grabar estados de forma no lineal, puede seleccionar un estado, hacer un cambio en la imagen y eliminar solo ese estado. El cambio se añade al final de la lista.

    Mostrar por defecto el cuadro de diálogo Nueva instantánea

    Hace que Photoshop le solicite los nombres de instantáneas aunque utilice los botones del panel.

    Hacer permanentes los cambios de visibilidad de capa

    Esta es la opción seleccionada por defecto. La activación y desactivación de la visibilidad se registra como paso de historia. Deseleccione esta opción para excluir los cambios de visibilidad de las capas en los pasos de historia.

Configuración de las opciones del registro de historia de edición

Puede que necesite realizar un seguimiento de las operaciones realizadas en un archivo Photoshop, por su propio interés, por el de sus clientes o por motivos legales. El registro de historia de edición facilita el mantenimiento de un historial textual de los cambios realizados en una imagen. Puede ver los metadatos del registro de historia de edición mediante Adobe Bridge o el cuadro de diálogo Información de archivo.

Puede optar por exportar el texto en un archivo de registro externo o bien almacenar la información en los metadatos de los archivos editados. El almacenamiento de numerosas operaciones de edición como metadatos de archivo aumenta el tamaño de archivo; estos archivos pueden tardar más de lo normal en abrirse y guardarse.

Nota:

Si necesita demostrar que el archivo de registro no se ha manipulado, conserve el registro de edición en los metadatos del archivo y utilice Adobe Acrobat para firmar digitalmente el archivo de registro.

Por defecto, los datos del registro de historia sobre cada sesión se guardan como metadatos incrustados en el archivo de imagen. Puede especificar dónde guardar los datos del registro de historia y el nivel de detalle del registro.

  1. Elija Edición > Preferencias > Generales (Windows) o Photoshop > Preferencias > Generales (Mac OS).
  2. Haga clic en la preferencia Registro de historia para activarla o desactivarla.
  3. En la opción Guardar elementos de registro en, seleccione uno de los siguientes:

    Metadatos

    Guarda el registro de historia como metadatos incrustados en cada archivo.

    Archivo de texto

    Exporta el registro de historia a un archivo de texto. Deberá dar un nombre al archivo de texto y seleccionar una ubicación donde almacenarlo.

    Ambos

    Almacena metadatos en el archivo y crea un archivo de texto.

    Nota:

    si desea guardar el archivo de texto en otra ubicación o guardar otro archivo de texto, haga clic en el botón Elegir, especifique dónde desea guardar el archivo de texto, asígnele un nombre si es necesario y haga clic en Guardar.

  4. En el menú Editar elementos de registro, seleccione una de las opciones siguientes:

    Solo sesiones

    Conserva un registro de todas las veces que entra o sale de Photoshop y de las veces que abre y cierra archivos (incluye el nombre de archivo de cada imagen). No incluye información sobre las ediciones realizadas en el archivo.

    Conciso

    Incluye el texto que aparece en el panel Historia además de la información de Sesiones.

    Detallado

    Incluye el texto que aparece en el panel Acciones además de la información de Conciso. Si necesita una historia completa de todos los cambios realizados en los archivos, seleccione Detallado.

Realización de una instantánea de una imagen

El comando Instantánea le permite realizar una copia temporal (o instantánea) de cualquier estado de la imagen. La nueva instantánea se añade a la lista de instantáneas situada en la parte superior del panel Historia. Seleccionar una instantánea le permite trabajar a partir de esa versión de la imagen.

Las instantáneas son parecidas a los estados del panel Historia, pero ofrecen ventajas adicionales:

  • Puede asignar un nombre a las instantáneas para que sea más sencillo identificarlas.

  • Las instantáneas se pueden almacenar durante toda la sesión de trabajo.

  • Los efectos se pueden comparar con facilidad. Por ejemplo, puede realizar una instantánea antes y después de aplicar un filtro. A continuación, seleccione la primera instantánea y pruebe el mismo filtro con diferentes ajustes. Puede alternar las instantáneas para buscar los ajustes que más le gusten.

  • Con las instantáneas puede recuperar su trabajo con facilidad. Antes de probar con una técnica compleja o aplicar una acción, realice una instantánea. Si no está satisfecho con los resultados, puede seleccionar la instantánea para deshacer todos los pasos.

Nota:

Las instantáneas no se guardan con la imagen; al cerrar la imagen se eliminan las instantáneas. Asimismo, a menos que se seleccione la opción Permitir historia no lineal, si selecciona una instantánea y modifica la imagen, se eliminan todos los estados de la lista actual del panel Historia.

Creación de una instantánea

  1. Seleccione un estado y realice una de las siguientes acciones:
    • Para crear una instantánea de manera automática, haga clic en el botón Crear instantánea nueva  del panel Historia o, si se ha seleccionado Crear automáticamente nueva instantánea al guardar en las opciones de historia, elija Nueva instantánea en el menú del panel Historia.

    • Para definir las opciones al crear una instantánea, seleccione Nueva instantánea en el menú del panel Historia o pulse Alt (Windows) u Opción (Mac OS) y haga clic en el botón Crear instantánea nueva.

  2. Introduzca el nombre de la instantánea en el cuadro de texto Nombre.

  3. Seleccione el contenido de la instantánea en el menú Desde:

    Documento entero

    Realiza una instantánea de todas las capas de la imagen en ese estado.

    Capas combinadas

    Realiza una instantánea que combina todas las capas de la imagen en ese estado.

    Capa actual

    Realiza una instantánea solo de la capa seleccionada actualmente en ese estado.

Trabajo con instantáneas

  1. Realice una de las siguientes acciones:
    • Para seleccionar una instantánea, haga clic en el nombre de la instantánea o arrastre el regulador situado a la izquierda de la instantánea hacia arriba o hacia abajo hasta otra instantánea.

    • Para cambiar el nombre de una instantánea, haga doble clic en la instantánea e introduzca un nombre.

    • Para eliminar una instantánea, selecciónela y elija Eliminar en el menú del panel, haga clic en el icono Eliminar  o arrastre la instantánea al icono Eliminar.

Pintura con un estado o una instantánea de una imagen

La herramienta Pincel de historia  permite pintar una copia de un estado o una instantánea de la imagen en la ventana de la imagen actual. Esta herramienta realiza una copia o muestra de la imagen y, a continuación, pinta con ella.

Por ejemplo, puede realizar una instantánea de un cambio realizado con una herramienta de pintura o filtro (con la opción Documento entero seleccionada al crear la instantánea). Tras deshacer el cambio en la imagen, puede utilizar la herramienta Pincel de historia para aplicar el cambio de forma selectiva en áreas de la imagen. A menos que seleccione una instantánea combinada, la herramienta Pincel de historia pinta de una capa del estado seleccionado en la misma capa de otro estado.

La herramienta Pincel de historia copia de un estado o instantánea a otro, pero solo en la misma ubicación. En Photoshop, también puede pintar con la herramienta Pincel histórico para crear efectos especiales.

  1. Seleccione la herramienta Pincel de historia  .
  2. Realice una de las acciones siguientes:
    • Especifique la opacidad y el modo de fusión.

    • Elija un pincel y defina las opciones del mismo.

  3. En el panel Historia, haga clic en la columna izquierda del estado o instantánea que se utilizará como origen de la herramienta Pincel de historia.
  4. Arrastre para pintar con la herramienta Pincel de historia.
Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]