Nota:

la versión 2017 de Photoshop CC ya está disponible Consulte el resumen de nuevas funciones.

Consejo: para resaltar las nuevas funciones en los menús de Photoshop, elija Ventana > Espacio de trabajo > Nuevo en CS6.

Solo para abonados a Adobe Creative Cloud

Si está abonado al programa Adobe Creative Cloud, tendrá a su disposición las siguientes funciones adicionales. Si solo desea ver las nuevas funciones de CS6 que no pertenezcan al programa Adobe Creative Cloud, desplácese hacia abajo por la página.

Mejoras del filtro Licuar

En la actualización de Photoshop para Creative Cloud, el filtro Licuar funciona mucho más rápido que en versiones anteriores. A partir de ahora, el filtro Licuar admite objetos inteligentes, incluidas las capas de vídeo de objetos inteligentes, y se aplica como un filtro inteligente.

Otra mejora en el filtro Licuar es que se ha añadido un comportamiento para la herramienta Reconstruir. Si mantiene pulsada la tecla Alt (Windows) u Opción (Mac OS) mientras arrastra la herramienta a través de una deformación, la herramienta Reconstruir suaviza una deformación en lugar de volver a modificar la escala o quitarla.

Para obtener más información, consulte Filtro Licuar.

Aplicación de efectos de la galería de desenfoque como filtros inteligentes

Ahora, los efectos de desenfoque fotográfico de la Galería de efectos de desenfoque son compatibles con los objetos inteligentes y se pueden aplicar de manera no destructiva como filtros inteligentes. Esta función también es compatible con las capas de vídeo de objetos inteligentes.

Para obtener más información, consulte Galería de efectos de desenfoque fotográfico de CS6, Acerca de los filtros inteligentes.

Copia de las propiedades CSS de capas de forma o texto

Copiar CSS genera propiedades de hojas de estilos en cascada (CSS) a partir de las capas de forma o texto. Captura los valores de tamaño, posición, color de relleno (incluidos los degradados), color de trazo y sombra paralela.  Para capas de texto, Copiar CSS también captura los valores de familia de fuentes, tamaño de fuente, grosor de fuente, altura de línea, subrayado, tachado, superíndice, subíndice y alineación del texto. El código CSS se copia en el Portapapeles y se puede pegar en una hoja de estilos.

Para obtener más información, consulte Copia de CSS desde capas y vea este vídeo sobre la novedosa compatibilidad de Photoshop con el código CSS.

Acciones condicionales

Las acciones condicionales permiten crear acciones que eligen lo que debe hacerse en función de una condición entre varias posibles. En primer lugar, el usuario elige una condición y, a continuación, especifica opcionalmente la acción que se reproduce si el documento cumple la condición. Luego se puede especificar opcionalmente una acción que se reproduce si el documento no cumple la condición.

Compatibilidad con pantallas con alta resolución de PPP

A partir de ahora, Photoshop es compatible con pantallas con alta resolución de PPP, como es el caso de las pantallas Retina. Entre las mejoras que supondría trabajar con pantallas de mayor resolución es poder ver rápidamente cualquier documento al 200%. Para ver un documento al 200%, realice una de las siguientes acciones:

  • Elija Ver > 200%.
  • Pulse Ctrl (Windows) o Comando (Mac OS) y haga doble clic en el icono de la herramienta Zoom.
  • Pulse Mayús+Ctrl (Windows) o Mayús+Comando (Mac OS) y haga doble clic en el icono de la herramienta Zoom para ver todos los documentos abiertos al 200%.

Cambios en las opciones de vista

En la barra de opciones de las herramientas Zoom y Mano, se ha cambiado el nombre del botón para ver una imagen con su tamaño real a 100%. Además, las dos barras de opciones ya no contienen el botón Tamaño de impresión. Asimismo, se ha cambiado el nombre del comando Píxeles reales del menú Ver a 100%.

Cambios y mejoras de la herramienta Recortar

Las actualizaciones de la herramienta Recortar incluyen numerosas correcciones de errores y mejoras, incluidas las siguientes:

  • Imagen frontal y nuevos valores preestablecidos en el menú Proporción.
  • Al hacer clic en el icono de flecha doble, se cambia la orientación del recorte, con el intercambio de los valores de Anchura y Altura. Este icono reemplaza al botón Rotar rectángulo de recorte.
  • Al elegir An. x Al. x Resolución en el menú Proporción se muestra un campo Resolución en la barra de opciones y se rellenan automáticamente los valores de Anchura y Altura.
  • Al hacer clic en el botón Borrar se borran los valores de los campos Anchura y Altura en la barra de opciones. Si se muestra, el valor del campo Resolución también se borra.
  • El método abreviado de teclado de Dimensiones ha cambiado de F a I, tanto para la herramienta Recortar como para la herramienta Recorte con perspectiva.
Barra de opciones de la herramienta Recortar de Photoshop
Barra de opciones de la herramienta Recortar en CS6 Creative Cloud

A. Menú de proporción B. Intercambio entre los valores de altura y anchura C. Opciones de superposición 

Para obtener más información, vea Using the new crop tool (Uso de la nueva herramienta Recortar) y consulte Recorte y enderezamiento de fotografías.

Estilos de texto predeterminados

Los estilos de carácter y de párrafo de un documento se pueden guardar como los estilos de texto predeterminados. Estos estilos predeterminados se cargan automáticamente en los paneles de estilo de carácter y de párrafo cuando se crea un nuevo documento de Photoshop. También se pueden cargar los estilos predeterminados en cualquier documento existente con el comando Cargar estilos de texto predeterminados.

Para obtener más información, consulte Especificación de estilos de texto predeterminados, Estilos de carácter y Estilos de párrafo. También puede ver un vídeo sobre los estilos de texto en Photoshop.

Mejoras en la detección de caras en Gama de colores

Ahora, el comando de selecciones de Gama de colores guarda las selecciones de Tonos de piel como un ajuste preestablecido. También puede guardar la configuración de la opción Detectar caras cuando se selecciona Tonos de piel o Muestreados.

Para obtener más información, consulte Almacenamiento de la configuración de Tonos de piel como ajuste preestablecido, Selección de una gama de colores en una imagen, o bien vea el vídeo Selecting Skin Tones in Photoshop CS6 (Selección de tonos de piel en Photoshop CS6), creado por el experto en Photoshop Matt Kloskowski.

Lectura de muestras desde archivos HTML, CSS y SVG

Es posible añadir los colores especificados en un documento HTML, CSS o SVG al panel Muestras. Si un valor de color se repite en un documento, solo se añade una instancia del color, no los valores duplicados. Esta función reconoce la siguiente sintaxis de color HTML/CSS: 112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) y hsba(1,2,3,4).

Mejoras y cambios en 3D

Hemos incluido numerosas mejoras y nuevas funciones 3D en la versión de Creative Cloud de Photoshop CS6. Para obtener más información sobre estas actualizaciones, consulte Flujo de trabajo 3D y vea este vídeo sobre el renovado potencial del 3D.

Compatibilidad con archivos JPEG de gran tamaño

A partir de ahora, podrá abrir y guardar con Photoshop archivos JPEG de hasta 65.535 píxeles de anchura y altura.

Panel Color redimensionable

A partir de ahora, podrá cambiarle el tamaño al panel Color.

Nuevas funciones para todos los usuarios de Photoshop CS6

Las siguientes novedades están disponibles para todos los usuarios de Photoshop CS6 y no están restringidas a los abonados al programa de Adobe Creative Cloud.

Retoque y transformación

Herramienta Movimiento con detección de contenido

La herramienta Movimiento con detección de contenido le permite recomponer rápidamente imágenes sin necesidad de recurrir a complejas operaciones de organización de capas ni a la realización de selecciones lentas y precisas. El modo de ampliación expande o contrae de forma convincente objetos como el pelo, árboles o edificios. El modo de movimiento permite colocar objetos en lugares distintos (esta opción es más eficaz cuando el fondo es similar). En la barra de herramientas, mantenga presionado el Pincel corrector puntual y seleccione la herramienta Movimiento con detección de contenido .

Para obtener más información, consulte Movimiento con detección de contenido.

Herramienta Parche con detección de contenido

La herramienta Parche actualizada incluye una opción de detección del contenido con la que se sustituyen perfectamente los elementos de la imagen no deseados, sintetizándolos con el contenido cercano. Los resultados de aspecto natural son similares a los de relleno según el contenido, pero la herramienta Parche permite seleccionar el área a partir de la cual se extrae el relleno. En la barra de herramientas, mantenga presionado el Pincel corrector puntual y seleccione la herramienta Parche .

Para obtener más información, consulte Parche con detección de contenido.

Herramientas de recorte rediseñadas

La herramienta Recortar rediseñada proporciona una previsualización interactiva para que puedan visualizar mejor los resultados. Entre las opciones optimizadas de la barra de herramientas se incluyen la útil herramienta Enderezar y controles de proporción de aspecto que se pueden ajustar con un recorte activo en la ventana de la imagen. (Para mantener la proporción de aspecto o resolución actual, haga clic con el botón derecho en la imagen para acceder a las opciones adicionales).

  • Para recortar una imagen, haga clic en la herramienta Recortar en la barra de herramientas. A continuación, ajuste los bordes de recorte por defecto en la ventana de la imagen; o bien arrastre el puntero en la ventana para comenzar con bordes específicos.
  • Para corregir la perspectiva de la imagen, mantenga pulsada la herramienta Recortar y seleccione la herramienta Recorte con perspectiva .

Para obtener más información, consulte Recorte y enderezamiento de fotografías o vea este tutorial de vídeo sobre la herramienta Recortar.

Filtros

Corrección de lentes de gran angular

Elija Filtro > Ángulo ancho adaptable para enderezar rápidamente las líneas que aparezcan curvadas en panorámicas o fotografías tomadas con las lentes de ojo de pez y gran angular. El filtro utiliza las características físicas de las lentes individuales para corregir automáticamente las imágenes.

Para obtener más información, consulte Filtro de ángulo ancho adaptable o vea Lens Aware Adjustments (Ajustes dependientes de la lente), un tutorial de vídeo de RC Concepcion.

Galería de efectos de desenfoque fotográfico

Elija Filtro > Desenfoque de campo, iris o Cambio de inclinación para crear rápidamente tres distintos efectos de desenfoque fotográfico con intuitivos controles en imagen. Utilice los controles de los efectos de desenfoque para añadir efectos de bokeh a las imágenes.

Para obtener más información, consulte Galería de efectos de desenfoque.

Galería de efectos de iluminación

Mejore el rendimiento y los resultados con la nueva galería de efectos de iluminación de 64 bits. Un espacio de trabajo especializado con controles en el lienzo y vistas previas que facilitan la visualización de las mejoras realizadas en la iluminación.

Para obtener más información, consulte Adición de efectos de iluminación.

Filtro de pintura al óleo

Elija Filtro > Pintura al óleo para crear fácilmente el aspecto de una pintura clásica.

Para obtener más información, consulte Filtro Pintura al óleo.

Vídeo

El nuevo diseño del panel Línea del tiempo está basado en clips e incluye transiciones y efectos que confieren un acabado perfecto a los vídeos profesionales. Cambie fácilmente la duración y velocidad del clip; y aplique efectos de movimiento a texto, imágenes fijas y objetos inteligentes.

Los grupos de vídeo combinan varios clips de vídeo y contenido como texto, imágenes y formas en una sola pista en la línea de tiempo. Las pistas de audio independientes facilitan la edición y el ajuste.

El nuevo diseño del motor de vídeo también es compatible con una amplia gama de formatos de importación. Cuando esté listo para exportar el vídeo final, Photoshop cuenta con ajustes preestablecidos y opciones útiles para los formatos DPX, H.264 y QuickTime.

Nota: en Windows, debe instalar QuickTime por separado.

Para obtener información detallada, consulte Edición de vídeo. Para ver un resumen de las funciones de vídeo, vea Intuitive video workflow (Flujo de trabajo intuitivo con vídeo), de RC Concepcion.

Ajustes tonales y de color

Detección de caras y selección del tono de piel

Elija Selección > Gama de colores. A continuación, en el menú emergente Seleccionar del cuadro de diálogo Gama de colores, seleccione Tonos de piel para aislar fácilmente los tonos. Para seleccionar un tono de piel más preciso, elija Detectar caras y, a continuación, ajuste Tolerancia para especificar cómo de bajo o alto será la gama de colores de la selección.

Vea un resumen en Color range changes in CS6 (Cambios en la gama de colores en CS6). Para obtener más información, consulte Selección de una gama de colores.

Mejora de las correcciones automáticas

Mejore las imágenes fácilmente en un solo paso gracias las opciones automáticas mejoradas para los ajustes Niveles, Curvas y Brillo/Contraste.

Nota:

para personalizar las correcciones automáticas, pulse la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el botón Automático. Para obtener más información sobre cada ajuste, consulte Definición de opciones de ajuste automático. Para ver un resumen de las funciones de vídeo, vea Auto Corrections (Correcciones automáticas).

3D (solo Photoshop Extended)

Cree imágenes en 3D de forma intuitiva gracias a una interfaz simplificada que permite editar escenas sobre el propio lienzo. Podrá arrastrar las sombras con facilidad, animar objetos 3D, dar a los objetos 3D el aspecto de bocetos o dibujos animados, y mucho más.

Para obtener información detallada, consulte Flujo de trabajo 3D.

Automatización

Con Photoshop CS6 podrá grabar las acciones que realice con herramientas tales como los pinceles. Para activar esta función, seleccione Permitir grabación de herramienta en el menú del panel Acciones.

Para obtener más información, consulte Grabación de herramientas en acciones.

Pintura y motivos

Puntas de pincel erosionables

Los lápices y los pasteles erosionables se desgastan de forma natural con el uso. Personalice las opciones de la forma de la punta del pincel: Suavidad controla la velocidad de desgaste, Forma sirve para configurar ajustes (desde puntas planas a redondas) y Enfocar punta recupera la nitidez original. Al pintar, observe la cantidad de desgaste con la previsualización de la punta activa del pincel, en la esquina superior izquierda de la imagen.

Seleccione Ventana > Pinceles preestablecidos para acceder rápidamente a nuevas puntas erosionables, o bien Ventana > Pincel para personalizarlas. Para obtener más información, consulte Opciones de punta erosionable.

Sugerencias para el Aerógrafo

Las puntas de aerógrafo reproducen el efecto de botes de spray con una boquilla 3D cónica. Personalice las opciones de forma de la punta del pincel como, por ejemplo, Nivel de detalle, Salpicaduras, Dureza y los controles de Distorsión. Al utilizar una pluma, puede modificar la extensión de los trazos con spray cambiando la presión de la pluma.

Seleccione Ventana > Pinceles preestablecidos para acceder rápidamente a nuevas puntas de aerógrafo, o bien Ventana > Pincel para personalizarlas. Para obtener más información, consulte Opciones de punta de aerógrafo.

Pose de pincel

Especifique la presión, el giro y la inclinación del lápiz stylus. Seleccione Ventana > Pincel y, a continuación, Pose del pincel para pintar con una inclinación, giro y presión específicas. Utilice el lápiz stylus para cambiar el trazo con respecto a la pose predeterminada, o bien, seleccione las opciones de anulación para mantener una pose estática. Para obtener más información, consulte Opciones de pose del pincel.

Proyección de pincel

Utilice esta opción para aplicar inclinación y rotación a las formas de las puntas. Seleccione Ventana > Pincel y, a continuación, Dinámica de forma en la lista de la izquierda. En la parte inferior de las opciones de la derecha, seleccione Proyección de pincel. Al pintar con un lápiz stylus, los cambios de inclinación y rotación modifican la forma de la punta. Consulte Opciones de dinámica de forma del pincel.

Dinámica de color del pincel

Dinámica de color se aplica de forma coherente en cada trazo de manera predeterminada. La configuración de Dinámica de color varía el color automáticamente al pintar. En versiones anteriores de Photoshop, los ajustes de dinámicas cambiaban el color de cada tampón de punta en un trazo. En Photoshop CS6, sin embargo, los cambios dinámicos se producen una vez al principio de cada trazo. Esto le permite variar el color entre trazos, en lugar de en cada trazo individual.

 

Para volver al comportamiento de las versiones anteriores, elija Ventana > Pincel y, a continuación, seleccione Dinámica de color en la lista de la izquierda. En la parte superior de las opciones de la derecha, seleccione Aplicar por punta. Consulte Opciones de pincel para dinámica de color.

 

Patrones con secuencias

Seleccione Edición > Rellenar, seleccione Motivo en el menú Usar y, a continuación, seleccione Patrones con secuencias para elegir entre varias opciones geométricas. Cree diseños sofisticados combinando estas secuencias con ajustes preestablecidos de motivos personalizados y modos de fusión.

Dibujo

Capas vectoriales

Gracias a las herramientas Línea y Forma ahora se pueden crear objetos vectoriales completos. Aplique trazos y rellenos con la barra de opciones. Trace objetos con líneas discontinuas y otros diseños. Rellene objetos con degradados, colores y motivos preestablecidos o definidos por el usuario.

Para posteriormente revisar los ajustes de trazos y rellenos, basta con seleccionar la capa del objeto y, a continuación, seleccionar la herramienta Selección de trazado o Selección directa .

Más información: Vídeo sobre las capas de forma basadas en vectores.

Edición intuitiva de trazados  De forma predeterminada, al arrastrar con la herramienta Selección directa se ajustan varios segmentos relacionados, lo que permite transformar rápidamente formas de trazados. Para editar los segmentos solo entre los puntos de anclaje seleccionados, como sucedía en versiones anteriores de Photoshop, seleccione Restringir el arrastre del trazado en la barra de opciones.

Nota:

para reducir los bordes suavizados, asegurándose de que los objetos vectoriales se ven lo más nítidos posibles, seleccione Alinear bordes en la barra de opciones.

Espacio de trabajo y flujo de trabajo

Se han incorporado numerosas mejoras que le ayudarán a llevar a cabo tareas comunes de forma más eficiente.

Motor gráfico Mercury

Disfrute de una interacción ultrarrápida con comandos que requieran un uso intensivo del procesador, como es el caso de Licuar, Deformación, Deformación de posición libre y Recortar.

Imagen totalmente renovada

 

Trabaje en la elegante interfaz totalmente renovada con mejoras de diseño como las siguientes:

 

 

  • Seleccione uno de los cuatro diferentes niveles de brillo: elija Edición > Preferencias (Windows) o Photoshop > Preferencias (Mac OS). En el apartado Interfaz, seleccione una muestra en Tema de color.

Nota: para reducir rápidamente el brillo de la interfaz, presione Mayús + F1. Para aumentar el brillo, presione Mayús + F2. (Los usuarios de portátiles Mac también deben pulsar la tecla FN).

  • Las pantallas mostradas en las imágenes le mantendrán informado a medida que vaya utilizando sus herramientas favoritas, ya que le mostrarán las dimensiones de las selecciones, los ángulos de las transformaciones, etc. Para ajustar la ubicación de estos valores, en las preferencias de la interfaz, seleccione una opción del menú Mostrar valores de transformación.
  • La nueva galería de Mini Bridge facilita el acceso a imágenes y documentos. Elija Ventana > Extensiones > Mini Bridge.
  • Para maximizar el espacio de la pantalla, las funciones que estaban en la barra de aplicaciones se han trasladado a otras partes. Para cambiar entre los modos de pantalla estándar y completa, haga clic en el botón situado en la parte inferior de la barra de herramientas.

 

Mejoras en las capas 

En la parte superior del panel Capas, las nuevas opciones de filtrado le ayudan a encontrar rápidamente las capas clave en documentos complejos. Muestre subconjuntos de capas filtrando por nombre, tipo, efecto, modo, atributo o etiqueta de color. Puede utilizar el panel Propiedades para modificar rápidamente los componentes de la capa seleccionada en el panel Capas.

Migración y uso compartido de ajustes preestablecidos

Elija Edición > Ajustes preestablecidos > Migrar para trasladar fácilmente ajustes preestablecidos, espacios de trabajo, preferencias y configuraciones de Photoshop CS3 y versiones posteriores a Photoshop CS6. Seleccione Edición > Ajustes preestablecidos > Exportar/Importar ajustes preestablecidos para compartir una instalación personalizada en todos los equipos en un grupo de trabajo.

Para obtener más información, vea  Migración de ajustes preestablecidos de versiones anteriores de Photoshop.

Almacenamiento en segundo plano

El almacenamiento de fondo le permite seguir trabajando después de aplicar comandos de Guardar, en lugar de tener que esperar a que finalice el almacenamiento.

Nota: si suele guardar archivos de gran tamaño y desea obtener un rendimiento continuado en Photoshop, desactive Guardar en segundo plano en las preferencias de Administración de archivos.

Autorrecuperación

La opción de autorrecuperación almacena información recuperada tras un bloqueo a intervalos especificados por el usuario. El valor predeterminado es de diez minutos. En caso de que la aplicación se bloqueara, el trabajo se recuperará la próxima vez que inicie la aplicación.

Para personalizar los intervalos de tiempo entre almacenamientos de autorrecuperación, seleccione Edición > Preferencias > Administración de archivos (Windows) o Photoshop > Preferencias > Administración de archivos (Mac OS).
Seleccione Guardar en segundo plano y, a continuación, seleccione un intervalo en el menú Guardar información de recuperación automáticamente.

Texto

Estilos de párrafo y carácter

En el panel Ventana > Estilos de párrafo, cree, almacene y vuelva a aplicar las características de grupos de frases resaltadas. Use el panel Ventana > Estilos de carácter para especificar el aspecto de letras, palabras o frases seleccionadas.

Para obtener más información, consulte Estilos de párrafo y Estilos de carácter.

Para ver un vídeo de introducción, consulte Paragraph and Character Styles in Photoshop CS6 (Estilos de párrafo y de carácter en Photoshop CS6) de Julieanne Kost.

Menú Texto

Se ha añadido el nuevo menú Texto, donde encontrará la mayoría de funciones relacionadas con el texto. Por ejemplo, puede acceder a los paneles Carácter y Párrafo desde el menú Texto > Paneles.

Compatibilidad con aplicaciones de Adobe Touch y aplicaciones complementarias para Photoshop

Dé rienda suelta a su creatividad en Photoshop CS6 con las aplicaciones Adobe Touch y las aplicaciones complementarias para Photoshop (se venden por separado). Diseñe, edite y presente su trabajo con elegancia utilizando seis aplicaciones Adobe Touch diseñadas para su tablet como, por ejemplo, Photoshop Touch, Adobe Kuler y Adobe Debut. Transfiera archivos a través de Adobe Creative Cloud para perfeccionarlos en Photoshop CS6, o bien vea, acceda y comparta desde prácticamente cualquier lugar. Asimismo, también podrá interactuar directamente con Photoshop CS6 de forma inalámbrica gracias las aplicaciones complementarias parar Photoshop creadas por Adobe y la comunidad de desarrolladores.

Camera Raw 7

Los controles básicos simplificados de la ficha Revelar mejoran la interpretación de la iluminación y las sombras. Hay disponibles nuevas correcciones locales para el equilibrio de blancos, los resaltados, las sombras, la reducción de ruido y el moiré.

Los nuevos reguladores básicos y las nuevas opciones de ajustes locales aparecen cuando se procesan imágenes nuevas o se convierten imágenes procesadas previamente a la versión de proceso 2012 (PV2012). Para convertir una imagen, haga clic en el icono de exclamación de la esquina inferior derecha del área de previsualización de la imagen.

Para obtener más información, consulte Realización de ajustes de color y tono en Camera Raw y Realización de ajustes locales en Camera Raw.

Para ver un vídeo de descripción general, vea este tutorial de Iceflow Studios.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea