Novedades de la última versión de Photoshop CC.
Photoshop_CC_icon

La versión de octubre de 2018 de Photoshop CC (versión 20.0) incluye nuevas e increíbles funciones para diseñadores, fotógrafos digitales e ilustradores. Continúe leyendo para obtener una introducción rápida de estas funciones. También encontrará vínculos a los recursos que ofrecen más información.


Nota:

  • A partir de la versión de octubre de 2018 de Photoshop CC (20.0), dejan de ser compatibles las versiones de 32 bits de Windows. Para poder seguir utilizando plugins y controladores de 32 bits, deberá usar versiones anteriores de Photoshop. Enlaces a los instaladores y las actualizaciones de versiones anteriores.
  • Con la nueva función Actualización automática, ahora las aplicaciones de Creative Cloud se actualizan automáticamente cuando haya una nueva versión disponible. Puede gestionar las preferencias de actualización mediante la aplicación de escritorio de Creative Cloud. Más información.
  • Si está actualizando a partir de una versión anterior de Photoshop CC, consulte nuestras sugerencias y los factores que debe tener en cuenta.

Herramienta Marco para enmascarar de forma fácil

Enmascare imágenes fácilmente colocándolas en marcos. Con la herramienta Marco (K) puede crear rápidamente marcos de marcador de posición rectangulares o elípticos. También puede convertir cualquier forma o texto en marcos y rellenarlo con imágenes.

Herramienta Marco para enmascarar de forma fácil

Para colocar una imagen en un marco, basta con arrastrar un recurso de Adobe Stock o un recurso de las bibliotecas del panel Bibliotecas o de su disco local. La imagen se escala automáticamente para ajustarse al marco. El contenido se coloca en marcos siempre como objeto inteligente para que pueda escalarse de forma no destructiva.

Para obtener más información, consulte Colocación de imágenes en marcos.

Nuevo diseño de Relleno según el contenido

Con funciones de Adobe Sensei

El nuevo y dedicado espacio de trabajo Relleno según el contenido le ofrece una experiencia de edición interactiva para lograr resultados de relleno inmejorables. Ahora puede elegir qué pixeles de origen utilizar y girar, escalar y reflejar gracias a la tecnología de Adobe Sensei. También puede obtener al momento una previsualización en alta resolución de los cambios y guardar el resultado en una nueva capa.

Espacio de trabajo Relleno según el contenido en Photoshop CC 2019

Para iniciar el espacio de trabajo Relleno según el contenido:

  1. Abra una imagen en Photoshop. Con cualquier herramienta de selección, cree una selección inicial del área que quiere rellenar.
  2. En la barra de menús, seleccione Edición > Relleno según el contenido.
En el espacio de trabajo Relleno según el contenido, la ventana del documento muestra el área de muestreo predeterminada como una máscara de superposición encima de la imagen. Puede utilizar las herramientas del panel Herramientas (a la izquierda de la pantalla) para modificar el área de muestreo y la selección inicial del área de relleno. En el panel Relleno según el contenido (a la derecha de la pantalla), puede especificar las opciones de muestreo, la configuración de relleno y la configuración de salida para obtener el resultado de relleno que desee en la imagen. A medida que haga cambios, el panel Vista previa muestra al momento una previsualización del resultado en alta resolución.

Nuevo modo multideshacer

Ahora puede utilizar Control + Z (Win) o Comando + Z (Mac) para deshacer varios pasos en el documento de Photoshop, al igual que en otras aplicaciones de Creative Cloud. Este nuevo modo multideshacer está activado de forma predeterminada.  

Use Control + Z o Comando + Z para deshacer varios pasos

Con el nuevo modo multideshacer, el menú Edición muestra los comandos siguientes:

  • Deshacer: retrocede un paso en la cadena de deshacer. Use las teclas de método abreviado: Control + Z (Win) o Comando + Z (Mac).
  • Rehacer: avanza un paso. Use las teclas de método abreviado: Mayús + Control + Z (Win) o Mayús + Comando + Z (Mac).
  • Alternar último estado funciona igual que en el modo deshacer heredado. Use las teclas de método abreviado: Control + Alt + Z (Win) o Comando + opción + Z (Mac).

¿Cómo vuelvo a los métodos abreviados heredados de deshacer?

(Photoshop)

Para volver al modo deshacer heredado en Photoshop, realice las siguientes acciones:

  1. En la barra de menús, seleccione Edición > Métodos abreviados de teclado.
  2. En el cuadro de diálogo Métodos abreviados de teclado y menús, seleccione Utilizar métodos abreviados heredados y haga clic en OK.
  3. Reinicie Photoshop.

(Adobe Camera Raw)

Para volver al modo deshacer heredado en Adobe Camera Raw, realice las siguientes acciones:

  1. En barra de menús de Photoshop, seleccione Edición > Preferencias > Administración de archivos.
  2. En la sección Compatibilidad de archivo, haga clic en Preferencias de Camera Raw.
  3. En el cuadro de diálogo Preferencias de Camera Raw, seleccione Utilizar métodos abreviados heredados y haga clic en OK.
  4. Reinicie Photoshop.
El menú Edición también muestra el nombre del paso que se deshará junto a los comandos de deshacer y rehacer.
Por ejemplo, Edición > Deshacer Editar texto.

Los comandos Paso adelante y Paso atrás se han eliminado del menú Edición. Estos comandos todavía están disponibles en el menú desplegable  en el panel Historia. Además, los cambios de visibilidad de capa ahora se hacen permanentes de forma predeterminada. Al hacer clic en un icono de visibilidad  en el panel Capas, se crea un estado de historia. Puede controlar este comportamiento con la opción Hacer permanentes los cambios de visibilidad de capa en el cuadro de diálogo Opciones de historia, accesible desde el menú desplegable en el panel Historia.

Para obtener más información de utilidad relacionada, consulte Deshacer e historia.

Mejoras de uso

Punto de referencia oculto de forma predeterminada

Al transformar elementos, ahora puede mover fácilmente elementos en el lienzo. El punto de referencia que apareció mientras transformaba elementos ahora se oculta de forma predeterminada. Puede seleccionar la casilla de verificación Activar punto de referencia en la barra de opciones si quiere que aparezca el punto de referencia.

Activar punto de referencia

Doble clic para editar texto

Ahora puede ahora hacer doble clic en una capa de texto con la herramienta Mover para comenzar rápidamente a editar el texto en el documento. Ya no necesita cambiar de herramientas para editar texto.  

Doble clic para editar texto

Para obtener más información de utilidad relacionada, consulte Edición de texto.

Aprobar automáticamente

Recorte, transforme, y coloque o escriba texto de forma eficiente con Aprobar automáticamente. Ya no necesita pulsar Intro (Win) o Retorno (macOS) ni hacer clic en el botón Aprobar de la barra de opciones para aprobar los cambios.

Al aplicar un recorte o una transformación, realice una de las siguientes acciones para aprobar automáticamente los cambios:

  • Seleccione una nueva herramienta.
  • Haga clic en una capa del panel Capas. (Esta acción aprueba los cambios automáticamente y también selecciona la capa).
  • Haga clic fuera del área del lienzo en la ventana del documento.
  • Haga clic fuera del cuadro delimitador en el área del lienzo.

Al introducir texto en una capa de texto, realice una de las siguientes las acciones para aprobar automáticamente los cambios:

  • Seleccione una nueva herramienta.
  • Haga clic en una capa del panel Capas. (Esta acción aprueba los cambios automáticamente y también selecciona la capa).

Para obtener más información de utilidad relacionada, consulte los siguientes vínculos:

Transformación proporcional de forma predeterminada

Photoshop ahora transforma casi todos los tipos de capas (como capas de píxeles, capas de texto, mapas de bits u objetos inteligentes colocados) proporcionalmente de forma predeterminada. Las formas y los trazados, es decir, los vectores, siguen transformándose de manera no proporcional de forma predeterminada. 

Al transformar una capa, ya no es necesario mantener pulsada la tecla Mayús al arrastrar un manejador de esquina para cambiar el tamaño de una capa seleccionada y así restringir sus proporciones. Siempre que arrastre un manejador de esquina durante la transformación y lo mueva, la capa vuelve a cambiar de tamaño proporcionalmente. Al mantener pulsada la tecla Mayús, vuelve a cambiar de tamaño de forma no proporcional cuando se arrastra un manejador de esquina durante la transformación.

Para volver a cambiar el tamaño de una capa de forma proporcional durante la transformación, realice las siguientes acciones:

  1. Seleccione las capas que desea que vuelvan a cambiar de tamaño en el panel Capas.
  2. Pulse Comando + T (Mac) o Control + T (Win). Si lo prefiere, seleccione Edición > Transformación libre.
  3. Arrastre un manejador de esquina al cuadro delimitador para cambiar el tamaño de la capa.
  4. Confirme los cambios.

¿Cómo desactivo el nuevo escalado proporcional predeterminado al transformar capas?

Para volver al antiguo modo de transformación, lleve a cabo el procedimiento siguiente:

  1. Use el Bloc de notas (Windows), o cualquier otro editor de textos (macOS), para crear un archivo de texto sin formato (.txt).
  2. Escriba lo siguiente en el archivo de texto:

    TransformProportionalScale 0

  3. Guarde el archivo como "PSUserConfig.txt" en la carpeta de configuración de Photoshop:
    • Windows: [Unidad de instalación]:\Users\[Nombre de usuario]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings\
    • macOS: //Users/[Nombre de usuario]/Library/Preferences/Adobe Photoshop CC 2019 Settings/

Para obtener más información de utilidad relacionada, consulte los siguientes vínculos:

Función Bloquear espacio de trabajo para evitar movimientos en el panel de forma accidental

Utilice la nueva opción Bloquear espacio de trabajo para evitar que los paneles del espacio de trabajo se muevan de forma accidental, particularmente cuando está utilizando Photoshop en una tableta o un lápiz stylus. Para acceder a esta opción, seleccione Ventana > Espacio de trabajo > Bloquear espacio de trabajo.

Opción Bloquear espacio de trabajo en Photoshop
Opción Bloquear espacio de trabajo en Photoshop

Para obtener más información de utilidad acerca de las opciones del espacio de trabajo, consulte Conceptos básicos del espacio de trabajo.

Previsualización dinámica del modo de fusión

Ahora puede colocar el cursor sobre las diversas opciones del modo de fusión para ver cómo se ven en su imagen. Photoshop muestra una previsualización dinámica de los modos de fusión en el lienzo cuando coloca el cursor sobre las diversas opciones del modo de fusión en el panel Capas y en el cuadro de diálogo Estilo de capa.

Previsualización dinámica del modo de fusión
Desplazamiento sobre opciones del modo de fusión en el panel Capas.

Para obtener más información de utilidad relacionada, consulte los siguientes vínculos:

Modo de simetría

Pinte sus trazos de pincel con un patrón perfectamente simétrico. Al utilizar las herramientas Pincel, Pincel mezclador, Lápiz o Borrador, haga clic el icono de la mariposa () en la barra de opciones. Seleccione entre varios tipos de simetría disponibles: Vertical, Horizontal, Doble eje, Diagonal, Ondulado, Círculo, Espiral, Líneas paralelas, Radial, Mandala. Al pintar, los trazos se reflejan dinámicamente en la línea de simetría, lo que le permite crear fácilmente patrones simétricos complejos.

Ilustraciones mandala
Patrón creado con simetría mandala. (Ilustraciones diseñadas por Mike Shaw).

Para obtener más información, consulte Pintar patrones simétricos.

Rueda de colores para la selección de colores

Utilice la rueda de colores para visualizar el espectro de color y elegir fácilmente los colores basados en armonías, como los colores complementarios y análogos. En el menú desplegable del panel Color, seleccione Rueda de colores.

Utilice la rueda de colores para la selección de colores
Utilice la rueda de colores para la selección de colores

Pantalla de inicio

Introducción rápida a la pantalla de inicio de Photoshop. Acceda en cualquier momento para obtener más información acerca de las nuevas funciones, conectar al contenido de aprendizaje y poder consultar directamente los documentos abiertos. Haga clic en el nuevo icono Inicio  de la barra de opciones para acceder a la pantalla de inicio en cualquier momento.

Pantalla de inicio de Photoshop
Pantalla de inicio de Photoshop

Para obtener más información, consulte Conceptos básicos del espacio de trabajo.

Aprendizaje mejorado en la aplicación

Después de finalizar un tutorial en la aplicación (panel Formación), puede utilizar sus propias imágenes para conseguir los aspectos que desee en menos tiempo.

Aprenda con sus propias imágenes
Aprenda con sus propias imágenes

Funciones más solicitadas por el cliente

Distribución del espaciado (como Adobe Illustrator)

Ahora puede distribuir el espaciado entre los objetos. Photoshop ya puede distribuir objetos espaciando de manera equidistante los puntos centrales. Si los objetos son de diferentes tamaños, ahora puede obtener un espaciado equidistante entre ellos. Para obtener más información de utilidad relacionada, consulte Alineación y distribución de capas.

Distribución del espaciado horizontal o verticalmente entre objetos
(Izquierda) Opciones de distribución en Photoshop. (Derecha) Espaciado distribuido horizontalmente entre objetos.

Operaciones matemáticas en campos numéricos

También puede realizar operaciones matemáticas sencillas en cualquier cuadro de entrada que acepte valores numéricos. Por ejemplo, ahora puede escribir operaciones matemáticas sencillas como 200/2, que se calcula como 100 e introduce ese valor final en el campo. Esto es muy útil cuando se intenta conseguir rápidamente un múltiplo de un valor o cuando se divide algo. Para obtener más información, consulte Realizar operaciones matemáticas sencillas en campos numéricos.

Realizar operaciones matemáticas sencillas en cualquier campo numérico en Photoshop
Imagen que muestra una operación matemática sencilla en el cuadro de diálogo del Tamaño del lienzo.

Posibilidad de ver nombres largos de capa

Para los nombres largos de capa, Photoshop ahora conserva el principio y el final del nombre de la capa y pone puntos suspensivos (...) en medio del nombre. Anteriormente, el nombre de la capa solía cortarse al final con puntos suspensivos (...).

Posibilidad de ver nombres largos de capa
Photoshop ahora pone puntos suspensivos (...) en medio de nombres largos de capas.

La coincidencia de fuentes ahora es compatible con fuentes japonesas.

Ahora puede buscar fuentes japonesas con la coincidencia de fuentes. Con Adobe Sensei, la coincidencia de fuentes le permite detectar el texto incluido en el área seleccionada de una imagen, compararla con las fuentes que tienen licencia en su equipo o en Adobe Fonts, y le sugiere fuentes parecidas. Para obtener más información, consulte Coincidencia de fuentes.

Búsqueda de fuentes japonesas con la coincidencia de fuentes.
Búsqueda de fuentes japonesas con la coincidencia de fuentes.

Voltear la vista del documento

Voltee rápidamente el lienzo horizontalmente. Seleccione Vista > Voltear horizontal.

Texto de relleno Lorem Ipsum

Consiga "Lorem Ipsum" como texto de relleno mientras coloca nuevas capas de texto en el documento. En las preferencias de texto (Edición > Preferencias > Texto), seleccione Rellenar nuevas capas de texto con texto de relleno.

Personalización de los métodos abreviados de teclado para Seleccionar y aplicar máscara

Ahora puede modificar las teclas de método abreviado del espacio de trabajo Seleccionar y aplicar máscara. Seleccione Edición > Métodos abreviados de teclado. En el cuadro de diálogo Métodos abreviados de teclado y menús, seleccione Espacios de trabajo del menú Métodos abreviados para. En la columna del comando Espacio de trabajo, expanda el conjunto Seleccionar y aplicar máscara para editar los métodos abreviados según sea necesario. Para obtener información relacionada, consulte Personalización de los métodos abreviados de teclado.

Preferencia para aumentar el tamaño de la interfaz de usuario

Obtenga más control al escalar la IU de Photoshop y ajústela independientemente de las otras aplicaciones para obtener el tamaño de fuente adecuado. En las preferencias del interfaz (Edición > Preferencias > Interfaz), se ha introducido un nuevo ajuste Escalar IU a la fuente. Al seleccionar este nuevo ajuste, toda la interfaz de usuario de Photoshop se escala en función del valor despegable de Tamaño de fuente de IU que haya elegido: muy pequeña, pequeña, media o grande.

Ajuste Escalar IU a la fuente en las preferencias de interfaz
Ajuste Escalar IU a la fuente en las preferencias de interfaz

Compatibilidad con fuentes del Sur de Asia

Photoshop ahora es compatible con cinco nuevos idiomas del Sur de Asia (tailandés, birmano, lao, cingalés y jémer), por lo que los documentos pueden incluir caracteres propios de los mismos.

Nota:

Para utilizar estos idiomas correctamente en Windows, tiene que instalar los paquetes de idioma y de fuentes correspondientes al idioma que desee utilizar. Para obtener más información, consulte la documentación de ayuda de Microsoft: Paquetes de idioma.

Para crear un documento usando uno de estos nuevos idiomas, haga lo siguiente:

  1. Seleccione Edición > Preferencias > Texto.
  2.  Seleccione la opción Medio Oriente y Sur de Asia.
  3. Abra un documento.
  4. Cree una capa de texto.
  5. En el panel Carácter, establezca uno de los nuevos idiomas: tailandés, birmano, lao, cingalés o jémer.
  6. Según el idioma que haya seleccionado, establezca una fuente apropiada. Por ejemplo, si elige el idioma tailandés, establezca una fuente tailandesa, tal como Adobe Thai o Noto Sans Thai.
  7. Copie y pegue el texto redactado en el idioma elegido. Si tiene una configuración de teclado específica de un idioma, escriba el texto.

Para más información, consulte Modos de composición de fuentes asiáticas.

Motor de composición modernizado

En esta versión de Photoshop CC, se incluye un nuevo motor de composición, que proporciona una arquitectura más moderna y fácil de optimizar en todas las plataformas (macOS, Windows e iOS/móvil).

Camera Raw | Nuevas funciones

Para obtener detalles sobre las nuevas funciones introducidas en la Adobe Camera Raw, consulte Novedades en Camera Raw.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea